EndNote X2

...Bibliographies Made Easy™

Search bibliographic databases on the Internet
Organize references, images and PDFs in a snap
Construct your paper with built-in templates
Watch your bibliography, table and figure lists appear as you write!

User’s Guide
EndNote®

Windows Version X2

Copyright © 2008 The Thomson Corporation
All rights reserved worldwide. No part of this publication may be reproduced, transmitted, transcribed, stored in a retrieval system, or translated into any language in any form by any means, without written permission from The Thomson Corporation or Thomson ResearchSoft.

Trademark Information:
EndNote is a registered trademark of The Thomson Corporation (Thomson). Cite While You Write is a trademark of Thomson. Palm OS, Palm Powered, HotSync, and the HotSync logo are trademarks or registered trademarks of PalmSource, Inc. Palm, PalmOne, Treo, Tungsten, and Zire are trademarks or registered trademarks of Palm, Inc. Microsoft, Windows, Windows Mobile, Pocket PC, and ActiveSync are registered trademarks of Microsoft Corporation. All other product and service names cited in this manual may be trademarks or service marks of their respective companies.

NOTICE REGARDING LEGAL USE OF DOWNLOADED REFERENCE DATA
EndNote gives you the capability to import references from online databases and store them in your personal EndNote libraries. Some producers of online reference databases expressly prohibit such use and storage of their data, others charge an extra fee for a license to use the data in this way. Before you download references from a database, be sure to carefully check the copyright and fair use notices for the database. Note that different databases from the same provider may have varying restrictions.
Chapter 4  The EndNote Library

About the EndNote Library .................................................................101
  Important Points About Libraries .............................................101
  Back Up Your Libraries ..............................................................102
  Library Summary .................................................................102

The Library Window ........................................................................103
  About the Library Window ....................................................103
  The Reference List Pane ..............................................................104
  The Groups Pane ......................................................................108
  The Tab Pane ..........................................................................110

Creating Libraries ..........................................................................113
  Creating a New Library ..............................................................113
  Saving a Copy of a Library ..............................................................114
  Saving a Compressed Copy of a Library ......................................115
  Setting a Favorite Library .............................................................116

Opening, Closing, and Deleting Libraries ........................................118
  Opening a Library ..................................................................118
  Multiple People Opening One Library ........................................119
  Closing a Library .................................................................119
  Deleting a Library ................................................................119
  Recovering a Damaged Library .....................................................120

Merging Libraries ............................................................................121
  Importing EndNote Libraries ....................................................121
  Using Drag and Drop .................................................................122
  Copying References in Libraries ................................................123

Sharing EndNote Libraries Across Different Versions and
Applications ................................................................................123
  Compatibility between EndNote 8, 9, X, X1, and X2 ..................123
  Opening and Converting Old EndNote Libraries .........................124
  Creating a Library from ProCite ..................................................125
  Creating a Library from Reference Manager ................................126
  Converting an EndNote X2 Library for ProCite, Reference
  Manager, or an Earlier Version of EndNote ................................127

Transferring Libraries Across Platforms ........................................128
  From Windows to Macintosh ....................................................128
  From Macintosh to Windows ......................................................129

Data Visualization .............................................................................129

Chapter 5  Entering and Editing References

Introduction ....................................................................................133
  Important Points About References ..........................................133
  The Reference Window ...............................................................134
  The Window Menu ....................................................................135
  Previous and Next Reference Commands ...................................135
  Changing the Display Fonts .........................................................136
  Record Summary ......................................................................138
  Selecting References .................................................................138
Opening, Closing, Saving, and Deleting References ........................................ 139
  Opening References .......................................................................................... 139
  Closing References ......................................................................................... 140
  Saving References .......................................................................................... 141
  Reverting References ...................................................................................... 141
  Deleting References ........................................................................................ 141

Creating a New Reference .................................................................................. 143
  Overview .......................................................................................................... 143
  Changing the Default Reference Type ........................................................... 143
  Choosing a Reference Type ............................................................................. 144
  Tips for Choosing the Right Reference Type ................................................. 144

Entering References ............................................................................................ 145
  Using Term Lists with Data Entry ................................................................. 145
  Author and Editor Names ............................................................................... 146
  Year .................................................................................................................. 148
  Titles ............................................................................................................... 148
  Journal Names ............................................................................................... 148
  Pages .............................................................................................................. 149
  Edition ............................................................................................................ 149
  Date and Auto Date Stamp ............................................................................ 149
  Short Title ....................................................................................................... 150
  Original Publication ......................................................................................... 150
  Reprint Edition ............................................................................................... 151
  Reviewed Item ............................................................................................... 151
  ISBN/ISSN ..................................................................................................... 151
  DOI .................................................................................................................. 151
  Call Number ................................................................................................... 151
  Label ............................................................................................................... 152
  Keywords ....................................................................................................... 152
  Notes and Abstract ......................................................................................... 152
  URL (Uniform Resource Locator) .................................................................. 152
  File Attachments ............................................................................................. 153
  Figure and Caption ........................................................................................ 155
  Font, Size, and Style ........................................................................................ 155
  Plain Text ......................................................................................................... 156
  Cut, Copy, Paste Text in the References ......................................................... 156
  Using “Drag-and-Drop” Within a Reference ............................................... 156
  Copying and Pasting Complete References .................................................. 157
  Entering Several Articles from the Same Source .......................................... 158

Entering Special Characters ............................................................................. 158
  Entering Characters with Dieritical Marks .................................................... 159
  Using Character Map ....................................................................................... 159

Inserting Figures ............................................................................................... 160
  Selecting the Appropriate Reference Type ................................................... 161
  Inserting Graphics and Files ......................................................................... 161
  Entering a Caption .......................................................................................... 163
  Opening the Figure File .................................................................................. 164
  Storing and Sharing Figure Files .................................................................... 164
  Editing Figure Files ......................................................................................... 164
Deleting or Replacing Figure Files ..................................................165
Converting from Figures to File Attachments .............................165

Linking References to Websites and Files ........................................166
Linking a URL to an EndNote Reference ......................................166
Linking a File to an EndNote Reference ........................................166
Selecting a Relative Path or an Absolute Path for File Attachments ................................................168
Removing a Linked File from File Attachments ............................170
Opening a Linked File or URL .....................................................171

Spell Checking.................................................................................172
Starting Spell Check ......................................................................173
Spell Check Options and Dictionaries ...........................................173

Changing Text in Multiple References ..........................................174
Common Uses for Change Text, Change Field, and Move Field ..................................................174
Change Text ..............................................................................175
Change Fields ............................................................................177
Move Fields ................................................................................178

Chapter 6 Searching Online Databases with EndNote

Introduction to Searching Online Databases ....................................182
How Does It Work? .....................................................................182
What EndNote’s Searching Offers ..............................................182
How to Search on Online Database .............................................183

Selecting a Connection File .............................................................184
Access-Restricted Databases ......................................................184
Free Databases ..........................................................................185
Picking Your Favorite Connection Files ........................................186
What if Your Database Isn’t Listed? ...........................................187

Searching an Online Database .......................................................188
Establishing the Connection .......................................................188
Online Database Searching (Overview) ........................................189
Available Search Options ...........................................................189
Boolean Searches .......................................................................190
Searching EndNote Fields vs. Online Database Indexes ...............191
Online Database Search Limitations ............................................192
Changing the Focus of the Search ................................................192

Retrieving and Saving References ................................................193
Discarding Duplicate References ................................................194
The Connection Status Window ..................................................195
The Log File ...............................................................................195

Searching ISI Web of Knowledge ..................................................197
Finding Related Online References .............................................198
Finding Full Text for a Reference ................................................199
Chapter 7 Importing Reference Data into EndNote

Importing Reference Data into EndNote .................................................. 202
General Importing Instructions ................................................................. 203
Import Options ....................................................................................... 205
Importing References Downloaded from Online Databases ............... 206
Getting Data in the Right Format ............................................................ 207
Choosing the Correct Import Filter ...................................................... 207
Output Formats with Corresponding Import Options/Direct Export ...... 210
Creating Structured Text Files that EndNote Can Import .................. 211
Creating a Tab-Delimited Format ........................................................... 211
Creating a Custom “Tagged” Format ..................................................... 214
Creating a Tagged “EndNote Import” File ............................................. 217
Copying and Pasting References from a Document into EndNote ....... 220
Importing References From Other Bibliographic Software Programs .... 221

Chapter 8 Searching and Sorting in EndNote

Showing and Hiding References ............................................................... 224
  Working with Showing References ..................................................... 224
  Using Show Selected .......................................................................... 225
  Using Hide Selected .......................................................................... 225
Searching for References ......................................................................... 225
  Quick Search ...................................................................................... 226
  The Search Tab ................................................................................... 226
  Search Command Tips ....................................................................... 228
  Simple Searches ............................................................................... 230
  Restricting Searches to Specific Fields .............................................. 232
  Using Comparison Operators ............................................................. 232
  Combining Search Lines with “And,” “Or,” and “Not” ......................... 235
  Combining Results from Separate Searches ...................................... 236
  Saving Search Strategies ................................................................... 238
Finding Duplicate References ................................................................. 239
  Deleting Duplicates .......................................................................... 240
Finding Text in a Single Reference ........................................................ 240
Sorting the Library .................................................................................. 241
  Special Cases in Sorting .................................................................... 242

Chapter 9 Using Groups

What are Groups? .................................................................................... 246
  The Types of Groups in EndNote ....................................................... 246
  Displaying or Hiding Groups .............................................................. 247
  Important Points about Groups ......................................................... 248
Temporary Groups ............................................................................................... 249
Custom Groups .................................................................................................. 250
Creating a Custom Group .............................................................................. 250
Adding References to a Custom Group .......................................................... 251
Removing References from a Custom Group .................................................. 251
Smart Groups .................................................................................................. 252
Creating a Smart Group .................................................................................. 252
Creating a Smart Group from an Existing Search Strategy .......................... 253
Editing a Smart Group ..................................................................................... 253
Searching a Group .......................................................................................... 254
Renaming a Group ........................................................................................... 254
Deleting References from a Group ................................................................. 255
Deleting a Group ............................................................................................... 256

Chapter 10 Term Lists

Introduction to Term Lists ................................................................................ 259
Overview ........................................................................................................ 259
Important Points About Term Lists ................................................................. 260
Adding Terms to a Term List .......................................................................... 260
Automatic Updating of Term Lists ................................................................ 261
Using the “New Term” Command ................................................................. 262
Copying Terms Between Lists ....................................................................... 262
Copying Terms From Other Sources ............................................................. 263
Manually Updating Term Lists ....................................................................... 263
Importing Terms Into Term Lists ................................................................. 266
Using Term Lists for Data Entry and Searching ........................................... 267
Inserting Terms into References ................................................................... 267
Inserting Terms Without Using the “Suggestion” Feature ......................... 268
Using Terms For Searches .......................................................................... 268
Editing Terms and Term Lists .................................................................... 269
Modifying Terms ............................................................................................ 269
Deleting Terms .............................................................................................. 269
Defining Term Lists ....................................................................................... 270
Deleting and Renaming Term Lists .............................................................. 270
Configuring Term Separators (Delimiters) .................................................. 271
Creating Term Lists ...................................................................................... 271
Predefined Term Lists ................................................................................... 271
Creating a New Term List ............................................................................. 272
Linking Term Lists to Fields ......................................................................... 272
Exporting and Printing Term Lists .............................................................. 274
Working with the Journals Term List ............................................................. 274
Important Points About Entering Journal Names ....................................... 274
Updating a Journal List ................................................................................. 275
Loading Supplied Journal Abbreviations .................................................... 276
Creating Bibliographies With Journal Abbreviations ................................ 277
Converting Old EndNote Journals Files ...................................................... 278
Chapter 11 Using EndNote with Microsoft Word

Overview of the Cite While You Write Process .................................................. 281
  Word Processor Compatibility ................................................................. 281
  Basic Instructions ................................................................. 282

Notes about Microsoft Word .............................................................. 284
  Installing Cite While You Write Support in Word ........................ 284
  The CWYW Commands in Word 2003 ........................................ 285
  The CWYW Commands in Word 2007 ........................................ 287
  Field Codes .................................................................................. 290

Using Predefined Manuscript Templates ................................................. 291
  Creating a Word Document Based on a Template ............................ 292
  Supplying Information to the Template Wizard .............................. 294
  Writing Your Paper ..................................................................... 295

Citing Sources As You Write ............................................................... 297
  Forms of Citations ......................................................................... 297
  Finding and Inserting Citations ......................................................... 298
  Finding and Inserting from Highlighted Text ..................................... 300
  Inserting Selected Citations ............................................................... 300
  Using Drag-and-Drop or Copy and Paste ......................................... 300
  Manually Inserting Citations ............................................................ 300
  Inserting Multiple Citations ............................................................. 301
  Inserting From Multiple Libraries ................................................... 303
  Customizing Individual Citations ..................................................... 303
  Including Notes in the List of References .......................................... 305
  Inserting Citations into a Formatted Paper ....................................... 306
  Citing References in Footnotes and Endnotes .................................. 307

Typing Citations into Your Paper ............................................................ 307
  Notes About Temporary Citations ..................................................... 308
  Components of a Temporary Citation ............................................... 308
  Omitting Authors or Years from Citations ....................................... 310
  Citation Prefixes ........................................................................... 311
  Citation Suffixes ........................................................................... 312
  Including Semicolons & Other Citation Delimiters in a Citation ......... 312
  Citing Specific Page Numbers in Footnotes ..................................... 313
  Examples of Modified Citations ...................................................... 314

Changing Existing Citations ................................................................. 315
  Editing Citations ........................................................................... 315
  Unformatting Citations .................................................................. 316
  Moving or Copying Citations ............................................................ 318
  Deleting Citations ......................................................................... 318

Generating Bibliographies ................................................................. 319
  Basic Instructions ........................................................................... 319
  Instant Formatting ........................................................................... 320
  Formatting the Bibliography and/or Changing Bibliography Settings .................................................. 321
  Adding Styles to the Output Styles List ........................................... 324
  Reformatting Papers ..................................................................... 326
<table>
<thead>
<tr>
<th>Managing Your EndNote Library</th>
<th>365</th>
</tr>
</thead>
<tbody>
<tr>
<td>Modifying References in Your Library</td>
<td>365</td>
</tr>
<tr>
<td>Finding EndNote References for Editing</td>
<td>365</td>
</tr>
<tr>
<td>Formatting With Multiple Libraries</td>
<td>366</td>
</tr>
<tr>
<td>Finding and Labeling References Used in a Paper</td>
<td>366</td>
</tr>
<tr>
<td>Working on Different Computers</td>
<td>368</td>
</tr>
</tbody>
</table>

### Chapter 13 Creating an Independent Bibliography

<table>
<thead>
<tr>
<th>Independent Bibliographies</th>
<th>370</th>
</tr>
</thead>
<tbody>
<tr>
<td>Using Drag-and-Drop to Create an Instant Bibliography</td>
<td>371</td>
</tr>
</tbody>
</table>

### Chapter 14 Creating Subject Bibliographies and Subject Lists

<table>
<thead>
<tr>
<th>Overview</th>
<th>382</th>
</tr>
</thead>
<tbody>
<tr>
<td>Printing a Subject Bibliography</td>
<td>382</td>
</tr>
<tr>
<td>Basic Procedure</td>
<td>382</td>
</tr>
<tr>
<td>Printing a Subject List</td>
<td>385</td>
</tr>
</tbody>
</table>

### Chapter 15 Reference Types

<table>
<thead>
<tr>
<th>Introduction</th>
<th>404</th>
</tr>
</thead>
<tbody>
<tr>
<td>What is a Reference Type?</td>
<td>404</td>
</tr>
<tr>
<td>Reference Types and Data Entry</td>
<td>405</td>
</tr>
<tr>
<td>The Generic Reference Type</td>
<td>407</td>
</tr>
<tr>
<td>Special Fields</td>
<td>408</td>
</tr>
</tbody>
</table>
Chapter 17 Filters

Introduction to Filters ................................................................. 477
What is a Filter? ........................................................................ 477
The Filter Manager ................................................................... 478
Copying Filters ........................................................................ 479
Saving Filters ........................................................................... 479
Deleting Filters ....................................................................... 480

The Basic Components of a Filter ............................................. 480
The Filter Editor window ....................................................... 481
“About this Filter” Panel ......................................................... 481
Templates .................................................................................. 482
Options ..................................................................................... 482

Working with Filter Templates ................................................ 483
Navigating in the Templates Panel ......................................... 483
Templates for Different Reference Types ............................... 483
Adding and Deleting Rows in the Filter Template ................. 484
Cutting, Copying and Pasting Rows ......................................... 484
Literal Text vs. EndNote Fields ............................................... 485
The [IGNORE] Field ................................................................. 486
The Source Line ....................................................................... 487
The Reference Type Tag ............................................................ 488
Fields with Special Characteristics ....................................... 489
When Punctuation Repeats Within a Field ......................... 490

The Filter Options .................................................................... 491
Author Parsing ......................................................................... 491
Continuation Lines .................................................................. 495
Reference Type ....................................................................... 497
Field Editing ............................................................................ 499
Record Layout ........................................................................ 502
Source Parsing ....................................................................... 504

Importing MARC Records ....................................................... 506
What Are MARC Records? .................................................. 506
Unique Aspects of MARC Records ......................................... 506
Creating a Filter for MARC Records .................................... 507
Rules for MARC Import Filters ............................................ 508

Example: Modifying an Existing Filter .................................. 510
Adding a Tag and Field to a Filter ........................................ 510

Creating a New Filter .............................................................. 511
Overview ................................................................................ 511
Tips for Entering Tags and Fields .......................................... 512
Example Data File and Templates ......................................... 513
Chapter 18  Connection Files

Introduction to Connection Files ................................................................. 516
What is a Connection File? ........................................................................ 516
The Connection Manager .......................................................................... 516
Copying Connection Files ......................................................................... 518
Saving Connection Files ........................................................................... 519
Deleting Connection Files ......................................................................... 519

Basic Components of a Connection File ..................................................... 519
Editing a Connection File ......................................................................... 520
The Connection File Window .................................................................... 520
“About this Connection” Panel ................................................................. 521
The Connection Settings ......................................................................... 522
Search Attributes ..................................................................................... 524
Filter Information ..................................................................................... 526

Creating Connection Files ......................................................................... 527
Steps to Create a New Connection File ...................................................... 527
Default Values for New Connection Files ................................................. 529

Using Z39.50 Command-Line Syntax ....................................................... 529
Tip for Modifying Search Attributes ......................................................... 531

Chapter 19  Preferences, Toolbars, and Shortcuts

EndNote Preferences ................................................................................ 534
Library Preferences ................................................................................... 535
Display Fonts ............................................................................................ 537
Reference Types ....................................................................................... 539
Temporary Citations ................................................................................ 540
Sorting ....................................................................................................... 543
Change Case .............................................................................................. 545
Formatting ................................................................................................ 546
Display Fields ........................................................................................... 548
Duplicates ................................................................................................. 549
Online Preferences ................................................................................... 550
Folder Locations ........................................................................................ 551
Term Lists ................................................................................................. 553
Spell Check ............................................................................................... 554
URLs & Links ........................................................................................... 558
EndNote Web ............................................................................................ 560

Cite While You Write Preferences .............................................................. 561
General Preferences .................................................................................. 562
Keyboard Shortcuts in Word ...................................................................... 563
Figures and Tables in Word ....................................................................... 564
EndNote Application for CWYW ............................................................... 565
Showing Word Processor Codes ............................................................... 566
Related EndNote Preferences ................................................................... 566

Shortcuts to Make Using EndNote Easier .................................................. 566
Keyboard Commands ................................................................................ 566
Shortcut Menus ........................................................................................ 567
Toolbars ..................................................................................................... 567
Chapter 20  Transferring Between EndNote Desktop and EndNote Web Libraries

Overview of EndNote Web ................................................................. 570
Before You Begin ............................................................................. 570
  Important Points about Transferring References .......................... 571
  Duplicate References ..................................................................... 571
Transferring References ................................................................. 572
  Remembering Connection Details ............................................... 572
  Transferring References between EndNote Web and Desktop .... 573
  Regularly Updating a Transferred Reference List ..................... 575
  Saving EndNote Web References to a Custom Group ............... 575
Using Cite While You Write with EndNote Web ......................... 576
  Important Points about Cite While You Write and
  EndNote Web ............................................................................... 576
  Selecting the EndNote Application ............................................. 576
  The EndNote Toolbar ................................................................. 577

Chapter 21  Using EndNote on a Palm OS Handheld

Overview of Using EndNote on Palm OS Handheld Devices ............. 580
Installing EndNote for Palm OS ...................................................... 580
  Hardware and Software Requirements .................................... 580
  Installing EndNote for Palm OS ............................................... 582
Synchronizing Libraries ............................................................... 584
Starting EndNote for Palm OS and Displaying References ............ 586
Entering, Editing, and Deleting References ................................... 587
Searching a Handheld Library ....................................................... 589
Beaming References Between Handhelds .................................... 590
Viewing Library Statistics ............................................................ 590
EndNote Preferences ..................................................................... 591

Chapter 22  Using EndNote on a Windows Mobile Device

Overview of Using EndNote on a Windows Mobile Device .............. 594
Installing EndNote on a Windows Mobile Device ......................... 594
  Hardware and Software Requirements .................................... 594
  Installing EndNote for the Windows Mobile Operating System ... 595
Synchronizing Libraries ............................................................... 597
Starting EndNote for Windows Mobile and Displaying References.. 599
Entering, Editing, and Deleting References ................................... 601
Searching a Handheld EndNote Library ....................................... 603
Viewing Library Statistics ............................................................ 604
Setting EndNote Preferences ......................................................... 604
Chapter 23 Networks and Volume Installations

Using EndNote on a Network .............................................................. 608
  Multi-Platform Networks .............................................................. 608
  Multi-User Library Access ........................................................... 608
  Special Issues in Network Environments ..................................... 608
  Custom Settings ........................................................................ 609

Volume Installations ....................................................................... 610
  Licensing of Volume Copies ....................................................... 610

Unlocking the Volume/Site License Installer ................................... 611

Mass Program Installations ............................................................. 612
  Easy Deployment ........................................................................ 613
  Deploying the EndNote Installer with Group Policy .................... 614
  Scripted Program Installations .................................................... 616
  MSI Command Line Options ...................................................... 617
  Configuring EndNote (Palm OS Support and Word 2007) ........... 620

Uninstalling EndNote ...................................................................... 621

Appendix A Making Backup Copies of Your EndNote Files

Making Backup Copies of Your EndNote Files .................................. 624
  Important Files to Backup .......................................................... 624
  Backup Suggestions ..................................................................... 627

Appendix B Troubleshooting

Troubleshooting EndNote ................................................................. 630
  Displaying Extended/Special Characters .................................... 630
  Opening an EndNote X2 Library with EndNote 8 or 9 ............... 631
  The EndNote Library is Corrupted ............................................. 633
  Cannot Save a style, filter, or connection file .............................. 634

Troubleshooting Cite While You Write .......................................... 635
  No EndNote commands in Word ................................................ 635
  Two EndNote toolbars appear in Word ..................................... 636
  Word crashes or gives an error when I try to insert a large number of citations ......................................................... 637
  Garbled ADDIN EN.CITE code is appearing rather than citations ................................................................. 637
  Corrupted Word documents ....................................................... 638
  Inserted citations disappear, but the reference list is created ....... 639

Troubleshooting Connections ......................................................... 640
  Problems Connecting to the Internet ......................................... 640
  Problems Finding the Host ......................................................... 640
  Problems Connecting ............................................................... 641
  Problems Communicating with the Host .................................... 643
  The Connection Error Dialog ................................................... 643
  Errors Encountered While Retrieving References .................... 643
  Problems With Retrieved Data ................................................. 644
Appendix C  Reference Types and Fields................................................................. 647
Appendix D  Direct Export Formats and Import Formats
  About Direct Export and Import Formats .................................... 674
  Direct Export Formats ........................................................................... 675
  Output Formats with Corresponding Import Options.......................... 683
Appendix E  Keyboard Commands
  Menu Keyboard Commands ................................................................. 690
  Editing Keyboard Commands ............................................................... 692
  CWYW Keyboard Commands ............................................................... 693
The EndNote Glossary ........................................................................... 695
Index ......................................................................................................... 703
Chapter 1
Welcome to EndNote

Contents

Introducing EndNote ...........................................................  20
About This Manual ..............................................................  20
Customer Services ..............................................................  21
  Online Help and Release Notes.................................  21
  Register Your Copy of EndNote.................................  21
  Customer Service ..........................................................  22
  Technical Support ..........................................................  22
  International Customer and Technical Support ....  22
The EndNote Website ..........................................................  23
The EndNote Discussion Forum ........................................  23
ADA VPAT ................................................................ 23

What’s New in EndNote X2 ...................................................  23
Introducing EndNote

Welcome to EndNote—the complete reference solution!

♦ EndNote is an online search tool—it provides a simple way to search online bibliographic databases and retrieve the references directly into EndNote. (EndNote can also import data files saved from a variety of online services and library databases.)

♦ EndNote is a reference and figure database—it specializes in storing, managing, and searching for bibliographic references in your private reference library. You can organize figures—including charts, tables, pictures, and equations—and assign each figure its own caption and keywords.

♦ EndNote is a bibliography and manuscript maker—it formats citations, figures, and tables in Microsoft® Word with the Cite While You Write™ feature. Watch the reference, figure, and table lists grow as you insert citations in your manuscript. Microsoft Word templates guide you through the exacting manuscript requirements of publishers.

You can also create bibliographies using Format Paper with other word processors.

See “What’s New in EndNote X2” on page 23 for a list of the most recent features added to EndNote.

For late-breaking news and updates, please go to: http://www.endnote.com/support.

About This Manual

This manual assumes that you know how to use Windows, your word processor, and the mouse. For help on these topics, consult your computer owner’s guide or your word processor manual.

Often there is more than one way to select a command in EndNote. A single command may be available from one of the main menus, from a context-sensitive right click menu, from a toolbar icon, or with a keyboard command. In most cases, this manual gives instructions for selecting commands from the main menus. If a menu command has a keyboard equivalent, the keyboard command appears next to the menu item. You can also refer to the “Keyboard Commands” appendix on page 689.
The following representations for key combinations are used:

<table>
<thead>
<tr>
<th>Instruction</th>
<th>Explanation</th>
</tr>
</thead>
<tbody>
<tr>
<td>CTRL+ESC</td>
<td>While holding down the CTRL key, press the ESC key.</td>
</tr>
<tr>
<td>CTRL+ALT+ENTER</td>
<td>While holding down the CTRL and ALT keys, press the ENTER key.</td>
</tr>
</tbody>
</table>

Menu names, menu selections, and button names appear in text.

Customer Services

Online Help and Release Notes

**Online Help:** You can access all of the information found in the manual by consulting the online Help file. From EndNote’s Help menu, select Contents to view the various topics. For context-sensitive help, click the Help or ? button found on various windows and dialogs or press the F1 key on your keyboard.

**Release Notes:** For documentation updates and correction notes for this release, refer to the Readme.txt file installed in the EndNote folder.

**Late Breaking News:** For late-breaking news and updates, please go to: http://www.endnote.com/support.

Register Your Copy of EndNote

If you haven’t done so already, please mail, fax, or email your registration to Thomson ResearchSoft (go to http://www.endnote.com/encontact.asp). You also have the opportunity to register during installation. Even if you purchased EndNote directly from Thomson ResearchSoft, do not assume that you are registered. Registered users receive:

♦ free technical support
♦ special upgrade offers
♦ notification of new EndNote versions that are compatible with the latest version of your word processor
Customer Service

Contact Sales for general product information, pricing, quantity discounts, and referrals to dealers.

Contact Customer Support to order new copies or upgrades of EndNote, to check billing/shipping status, and to register your software.

Sales Information
Phone: 760 438 5526 (country code is 01)
Fax: 760 438 5573 (country code is 01)
Web/Email: http://www.endnote.com/encontact.asp

Customer Support (Orders, Billing, and Shipping)
Phone: 800 336 4474 (country code is 01)
Fax: 215 386 2911 (country code is 01)
Web/Email: http://www.endnote.com/encontact.asp

Technical Support

Contact Technical Support at Thomson ResearchSoft if you encounter problems while using EndNote. When you contact us, please have a clear description of the problem and know the version of your copy of Windows, EndNote, and your word processor. (To find the EndNote version, start EndNote and choose About EndNote from the Help menu.) Also have your EndNote serial number available.

For web/email or phone contact, please see:
http://www.endnote.com/encontact.asp

For hours and holiday closures, please see:
http://scientific.thomson.com/support/techsupport/hours/

Technical support tips are also available on the EndNote website and through the EndNote Discussion Forum (see below).

International Customer and Technical Support

For customer support or technical support outside of North America, please visit our website to check for a local distributor.

Go to http://www.endnote.com, click on Contact Us, and then click on International Distributors to find a local distributor.
The EndNote Website

The EndNote website (http://www.endnote.com) contains technical support tips, utilities for data transfer, and information about the latest versions of EndNote. You can learn about the various training options. You can also find updated styles, filters, connection files, and other related documents at this site. Go to the website and look under Support and Services.

To easily locate incremental updates available on the website, go to the Help menu in EndNote and select EndNote Program Updates.

The EndNote Discussion Forum

If you wish to join an ongoing forum of EndNote users like yourself, go to the EndNote website at http://www.endnote.com, click on Support and Services, and then scroll down and click on the link to go to the EndNote Discussion Forum. You can browse several EndNote message lists, easily search for topics, and join to add messages.

ADA VPAT

Thomson ResearchSoft is dedicated to developing software products that are usable for everyone, including those with physical challenges and disabilities. EndNote was designed to adhere to the ADA (Americans with Disabilities Act) Section 508 accessibility standards.

Please visit our website at http://www.endnote.com, and click the Support & Services link to access the VPAT (Voluntary Product Accessibility Template) document that describes the accessibility features that address the Section 508 Standards. The VPAT is an informational tool developed by industry and government to help facilitate the understanding of compatibility issues under Section 508.

What’s New in EndNote X2

EndNote X2 includes these new and enhanced features:

♦ Start a search with the Search tab on the Tab pane of the Library window. See “The Search Tab” on page 226.

♦ Quickly initiate an online search by selecting from your list of favorite connection files in the Groups pane. See “How to Search on Online Database” on page 183.

♦ Use Smart Groups to view and manage subsets of references in your library. Set up a custom search strategy to automatically add references to a Smart Group. See “Smart Groups” on page 252.
♦ Use several new reference types: Aggregated Database, Blog, Catalog, Pamphlet (such as a drug circular), Serial (for serialized books in a collection), and Standard. See “Reference Types and Fields” on page 645.

♦ Look for the full text of a referenced work, and attach the file (typically a PDF file) to your EndNote reference. See “Finding Full Text for a Reference” on page 199.

♦ References now include automatic date stamp information. Each reference includes an “Added to Library” date and a “Last Updated” date in the footer of the reference. See “Date and Auto Date Stamp” on page 149.

For references entered with EndNote version X1 or earlier, the “Added to Library” field is left blank and the “Last Updated” field displays the date of conversion to EndNote X2. For new installations, the former “Last Modified Date” field has been renamed “Custom 8” (existing reference type settings are retained).

♦ Compress your library and automatically attach it to an email. See “Saving a Compressed Copy of a Library” on page 115.

♦ View a Library Summary that recaps library statistics. See “Library Summary” on page 102.

♦ View a Record Summary that recaps statistics for a particular reference. See “Record Summary” on page 138.
Chapter 2
Installing and Upgrading EndNote

Contents

Before You Install EndNote ................................................ 26
  Program Requirements .................................................. 26
  Word Processor Compatibility .................................... 26
  EndNote for Handheld Devices ................................. 27

EndNote Installation ............................................................ 28
  Installing EndNote .................................................... 28
  Installed Files ............................................................ 30
  Custom Installations .................................................. 32

Upgrading from an Earlier EndNote Version ................. 34
  Backing Up or Replacing Files .................................. 34
  Opening and Converting Old EndNote Libraries ............... 35
  Using Old Style, Filter, and Connection Files .......... 35

Checking Your Installation ................................................. 36
  Checking Microsoft Word Support .............................. 36

Automatically Updating Files ............................................. 37

Uninstalling EndNote .......................................................... 38
  Uninstalling Palm OS Support and Word 2007 Settings ........ 38
  Uninstalling the EndNote Program ............................ 38
Before You Install EndNote

Please read this section before you proceed with the installation.

You will need a valid EndNote product key to install the program. If you are upgrading from a previous version, you will also need your previous EndNote serial number.

Program Requirements

EndNote is available on CD or by downloading. If you have a CD you need a CD-ROM drive to install the program.

System Requirements:
EndNote runs under the following operating systems:
♦ Windows XP, with Service Pack 2
♦ Windows Vista

Hardware Requirements:
♦ A personal computer with a Pentium (or compatible) 450-MHz or faster processor
♦ A minimum of 256 MB of available RAM
♦ A hard drive with at least 180 MB of free space
♦ In order to use EndNote’s Online Search feature for searching online databases, an Internet connection is required. To use the Open Link command to access a website, you also need a Web browser installed.

NOTE: Make sure that your computer meets the system and hardware requirements before continuing. If necessary, contact the distributor, dealer, or store where you purchased EndNote to arrange for a full refund. If you have any problem obtaining a refund, contact Thomson ResearchSoft directly. You must do so within 30 days of purchase.

Word Processor Compatibility

As of June 2008, EndNote for Windows is compatible with:
♦ Microsoft Word for Windows 2003 or 2007
♦ RTF files created with most word processors, including: Microsoft Word, WordPerfect, OpenOffice, StarOffice, and WordPad.
♦ Open Document Format (ODT) documents created with the OpenOffice Suite.
Microsoft Word:

EndNote installs Cite While You Write commands in Microsoft Word. Word 2003 displays an EndNote submenu of commands on Word’s Tools menu. Word 2007 displays Cite While You Write commands on an EndNote tab. Cite While You Write allows EndNote to format citations and create a bibliography for the document that is open in Word. You can format, unformat, and reformat a document—without exiting your word processor.

In order for Cite While You Write to install properly, Microsoft Word 2003 or 2007 must be correctly installed on your computer prior to installing EndNote.

If a supported version of Microsoft Word is installed on your computer, the appropriate Cite While You Write files are installed automatically for the current user when you run the EndNote installation. This feature can be used with a shared copy of Word or on a network.

RTF and ODT Documents:

For word processors other than Word, first write your paper and insert in-text citations. If the file format is anything other than an ODT document, save as an RTF file. Then, use EndNote’s Format Paper feature to format the citations and bibliography from your ODT or RTF file. See Chapter 12 for details.

EndNote for Handheld Devices

If your computer has software installed to allow synchronizing with a Palm OS® handheld device or a Windows Mobile® device such as a Pocket PC®, the EndNote installation program will attempt to install EndNote for your handheld device.

See “Using EndNote on a Palm OS Handheld” on page 579 for information about how to install and use EndNote on a Palm OS handheld device.

See “Using EndNote on a Windows Mobile Device” on page 593 for information about how to install and use EndNote on a Windows Mobile OS handheld device.
EndNote Installation

Follow these instructions to install the EndNote program.

If you are upgrading from a previous version of EndNote, please see “Upgrading from an Earlier EndNote Version” on page 34.

Please see Chapter 23, “Networks and Volume Installations” for information about using EndNote in a network environment, licensing, and performing mass installations.

Installing EndNote

To install EndNote:

1. Log in to the local machine with administrative rights or as a user with program installation privileges. Make sure no applications are running, including virus protection software.

2. Start the EndNote installation program.

   If you downloaded the EndNote installer: Double click the installer file to start the EndNote Setup program.

   If you received EndNote on a CD: Insert the EndNote CD into your CD-ROM drive.

   The EndNote Setup program will start. If you do not have Autoplay enabled, choose Run from the Start menu, type “d:\setup” (use the drive letter appropriate to the drive containing the installation CD) and press ENTER.

3. Follow the instructions on the screen to complete the installation. Use the Next button to move forward between through these installation dialogs:

   Welcome: Thank you for purchasing EndNote!

   Registration Information: If you are installing the full version of EndNote, enter your EndNote product key. You must enter a valid product key to continue with installation of the full version of EndNote. The product key can be found in the EndNote X2 CD packaging, or on the order confirmation of your digital product.

   If you are installing the Demo version, choose the appropriate button. You do not need a product key or serial number to install the Demo version of EndNote.

   User Information: Enter your name and organization.

   If you are upgrading from a previous version, you must also enter your previous EndNote serial number.
**Read Me Information:** Read late-breaking news about this version of EndNote.

**Palm and Windows Mobile Read Me Information:** Read late-breaking news about EndNote for the Palm OS and Windows Mobile OS.

**End User License Agreement:** You must select “I accept the license agreement” in order to continue with the installation.

**Select Installation Type:** We recommend that you select Complete to make sure you install all options, although you can choose Custom to hand pick the file groups to install.

**Select Destination:** By default, EndNote is installed in the C:\Program Files\EndNote X2 folder. You can use the Browse button to change the folder selection if you wish.

If a previous installation of EndNote is found in the same folder, you will be given the option to either back up or overwrite the older files. If you back up files, they are placed in a Backup folder in the installation folder.

**Select Components:** (Custom installations only) If you selected a Custom installation, see “Selecting Features” on page 33.

**Select Default Citation Manager:** (Microsoft Word 2007 only) If the installer detects Microsoft Word 2007, it asks whether to “Use EndNote as my default citation manager.” Cite While You Write will be installed in Word 2007 in any case, but when this item is selected the installer will suppress Word’s native Citations and Bibliography commands (the group normally found on the References tab in Word) in order to avoid confusion for the user.

**Ready to Install:** You can still click Cancel to stop the installation. Once you click Next, the installation program will begin installing EndNote files.

4. On the final “EndNote X2 is Successfully Installed” dialog, click Register to register your copy of EndNote, click Finish to close the installation program, or click Run to start EndNote.

To make sure the program installed correctly, see “Checking Your Installation” on page 36.
Installed Files

The full EndNote installation includes the following default folders and files.

Program Folder

C:\Program Files\EndNote X2

♦ EndNote X2.exe application file
♦ EndNote.chm help file
  You can double-click the file to view it. In the EndNote program, select *EndNote X2 Help* from the *Help* menu. Pressing the F1 key on your keyboard or clicking a *Help* or ? button in the program brings up a context-sensitive topic.
♦ Readme.txt text file contains late-breaking news
♦ EndNote.pdf is the full electronic manual
♦ GettingStartedGuide.pdf gives a tour of the program
♦ Examples shortcut folder
  This is a shortcut to an Examples folder that contains sample files to follow the guided tour found in Chapter 3 and the Getting Started Guide, and to experiment with while learning EndNote.
♦ Styles folder
  This folder contains the full collection of over 3,000 bibliographic styles.
♦ Connections folder
  This folder contains thousands of connection files to connect to and search online bibliographic databases.
♦ Filters folder
  This folder contains hundreds of import filters for importing text files downloaded from online bibliographic databases.
♦ Terms Lists folder
  This folder contains journal abbreviation term lists. These lists contain thousands of journal names and standard abbreviations. Import a list into your library’s Journals term list to use the abbreviations in your bibliographies.
♦ Spell folder
  This folder contains spell check dictionaries for the EndNote spell checker.
♦ Templates folder
  This folder contains Microsoft Word templates to quickly set up your papers for electronic submission to publishers.
Palm and Pocket PC folders
These folders contain Read Me files and support files that allow you to keep an EndNote library on a Palm handheld device or a Windows Mobile device.

Various additional folders and files are installed to support the EndNote program and to integrate EndNote with other software programs.

Shared Folder
Open the Shared Documents or Public Documents folder in Windows Explorer to find the EndNote folder located at:

Windows XP: Documents and Settings\All Users\Shared Documents\EndNote
Windows Vista: C:\Users\Public\Public Documents\EndNote

Examples folder
This folder contains a sample library and other sample documents and graphics to use while learning EndNote.

You may want to use the shared EndNote folder to store your libraries, so that they are available to all users on your computer.

Personal Folder
Open the My Documents or Documents folder in Windows Explorer to find the EndNote folder located at:

Windows XP: C:\Documents and Settings\[UserName]\My Documents\EndNote
Windows Vista: C:\Users\[UserName]\Documents\EndNote

These folders are created when you create or modify a file:

- Styles folder contains new or modified bibliographic styles
- Connections folder contains new or modified connection files
- Filters folder contains new or modified import filters

While the program folder contains all of the default styles, connection files, and filters, your personal EndNote folder contains those files that you have created or modified. This prevents changes to the original files, and assures that you will not inadvertently delete a customized file when you remove or upgrade the EndNote program. It also allows you to make changes to files even though you may not have administrator access to modify files in the Program Files folder. EndNote displays a single list of the files found in both locations. If a file

Chapter 2: Installing and Upgrading EndNote  31
of the same name appears in both locations, EndNote will
display only the file found in your personal folder.

To change your personal folder locations, see “Folder Locations”
on page 551.

Preferences Folder
Depending on your settings, these folders may be hidden from
view in Windows Explorer.

Windows XP: C:\Documents and Settings\[UserName]\Application Data\EndNote

Windows Vista: C:\Users\[UserName]\App Data\Roaming\EndNote

While many EndNote preferences are stored in the Windows
registry, some are stored in your personal preferences folder. It
contains the connect.log file that records your latest online
search, the RefTypeTable.xml file that stores your reference type
preferences, saved search strategies, and various other settings.

Custom Installations

Although we recommend that you use the Complete installation
option to install EndNote, the Custom installation option can be
useful if you are low on disk space or if you need to reinstall only
certain EndNote components.

To do a new custom installation:
1. Follow the instructions for “EndNote Installation” on page
28.
2. On the dialog titled “Select Installation Type,” select Custom.
3. When you get to the dialog titled “Select Features,” read the
section below, “Selecting Features” to determine what you
would like to select/deselect for installation.

NOTE: If the installer detects another copy of EndNote in the
destination folder, it gives you options to either backup or remove older
files during the installation. When doing a custom install, only selected
components are affected. For example, if you are installing only the
Anthropology styles, and you choose to remove older files, only the
older Anthropology styles are removed; no other part of the installation
is affected.
To install components after EndNote X2 is already installed:

1. Start the installation program as you would for a new installation.
2. On the “Application Maintenance” dialog, select the Modify option and click Next.
3. When you get to the “Select Features” dialog, read the section below, “Selecting Features” to determine what you would like to select/deselect for installation.

Selecting Features

There are several major categories of components that can be installed with EndNote.

The components you can select for installation include:

- **EndNote Application**
  - EndNote Program
  - Sample Files
  - EndNote Help
  - PDF Manual

- **Word Templates/Add-ins:**
  - Templates for Microsoft Word
  - Cite While You Write for Microsoft Word

- **Styles:** These formats for creating bibliographies are grouped by type.

- **Connections:** These files for directly retrieving references from online reference databases are grouped by information service provider.

- **Filters:** These files for importing text files of reference data are grouped by information service provider.

- **Spelling Dictionaries:** These are dictionaries available for the spelling checker.

- **EndNote for Palm OS and Windows Mobile:** These are files required for using EndNote for the Palm operating system or the Windows Mobile operating system.

Click the plus sign next to each category to display a detailed list of items. For each category or subcategory, click the triangle next to the name to select from the available installation options. The options may include:

- Will be installed on local hard drive.
- Entire feature will be installed on local hard drive.
♦ Will be installed to run from network.
♦ Entire feature will be installed to run from network.
♦ Feature will be installed when required.
♦ Entire feature will be unavailable.

Upgrading from an Earlier EndNote Version

Before you begin, back up any custom styles, import filters, and connection files that you do not want overwritten.

While it is not required, we recommend that you uninstall any earlier version of EndNote before you install EndNote X2. See “” on page 37.

**NOTE:** During installation, you will need to enter both your new EndNote X2 product key, which is found in the EndNote X2 CD packaging or on the order confirmation for your digital product, and your old EndNote serial number. (The Demo version of EndNote does not require these.)

Install the upgrade just as you would a new installation. See “EndNote Installation” on page 28. By default, EndNote X2 is installed into the `C:\Program Files\EndNote X2` folder.

**Backing Up or Replacing Files**

If Setup detects an earlier copy of the EndNote program in the installation folder, it alerts you and gives you two options. If you continue with the installation to install EndNote X2 into your existing EndNote folder, Setup removes the older EndNote application and word processor support files. You need to select what it should do with the styles, filters, and connection files from your older copy of EndNote. No matter which option you choose, your libraries will not be deleted; nor will any non-EndNote files in the EndNote folder.

♦ **Backup older files:** EndNote X2 provides complete, updated sets of style, filter, and connection files. But if you want to keep any of your older modified files to use with EndNote X2, you should choose this option. Doing so has EndNote create a “Backup” folder in the EndNote folder and all of the styles, filters, and connection files from your older installation are copied into that folder. After installing EndNote, you should move any of these files that you want to use into the Styles, Filters, or Connections folders installed with EndNote X2.
Open and Converting Old EndNote Libraries

Remove older files: If this option is selected, Setup replaces all of the styles, filters, and connection files from your existing EndNote installation with the new ones included with EndNote X2. Do not choose this option if you have custom styles, filters, or connection files that you want to save. If they have the same names as any of the files to be installed, the installer will overwrite them with the new files.

EndNote X2 opens and uses libraries created with EndNote 8 and later. It converts libraries created with even earlier versions of EndNote to the latest file format.

To convert an old EndNote library (created before version 8):
1. Start EndNote.
2. From the File menu, select Open and then Open Library.
3. On the file dialog, locate and highlight the old library, and click Open.
   EndNote will warn that the selected library was created with an older version, and will ask for permission to convert it.
4. Click OK to convert the library. Name the new library and click Save. The conversion makes a copy of the original library in the latest file format, and leaves the original library intact.

NOTE: Once you have opened and used a library with EndNote X2, you should use the library only with version X or later.

Using Old Style, Filter, and Connection Files

EndNote X2 can use custom styles, filters, and connection files that were created with EndNote versions 4.0.1-X2. Once you edit and save one of these files with EndNote X2, it is converted to the latest format, which can be used with EndNote versions 8 to X2.

All of the styles, filters, and connection files supplied with EndNote X2 have been updated to the latest format. The new filter and connection files can be used by previous versions of EndNote, with new fields simply ignored. However, the updated styles cannot be used with versions of EndNote prior to version 8.
Checking Your Installation

To run EndNote, click the Start button, choose All Programs, select EndNote, and then choose EndNote Program.

A dialog may ask you to open a library file. Choose Cancel or Close. To check the version number of EndNote, choose About EndNote from the Help menu. Click the splash screen to clear it.

If you have trouble accessing the program, repeat the installation steps to verify that the program was correctly installed.

Checking Microsoft Word Support

To see whether Cite While You Write is correctly installed, start Word.

In Word 2003, click on the Tools menu and you should see EndNote commands on an EndNote X2 submenu.

In Word 2007, you should see an EndNote tab.

Cite While You Write commands may not be available if you installed Word or upgraded your version of Word after installing EndNote.
If Cite While You Write commands do not appear in Word, repair the EndNote installation:
1. Log in to the machine with administrative rights or as a user with program installation privileges.
2. From the Windows Start menu, select Control Panel, or choose Settings and then Control Panel.
3. Choose Add or Remove Programs.
4. Highlight EndNote X2 and click Change.
5. Select Repair and click Next.

Your entire EndNote installation is checked and repaired as needed. For more information, see “No EndNote commands in Word” on page 635.

Automatically Updating Files

You can automatically update EndNote X2 when incremental program enhancements are available.

To update your copy of the EndNote program:
1. Open a connection to the Internet.
2. From EndNote’s Help menu, select EndNote Program Updates.

The wizard checks for an update, lets you know whether an update is available, and then downloads the file(s) and applies the update to your EndNote installation.

NOTE: You also have the option to download the latest content files at any time from our website at http://www.endnote.com. We continually update output styles, filters, connection files, and Microsoft Word templates.
Uninstalling EndNote

Before you remove EndNote, back up your libraries and any other files you have created or customized.

For volume installations, see “Uninstalling EndNote” on page 621.

Uninstalling Palm OS Support and Word 2007 Settings

Palm OS files and Word 2007 settings are typically registered during installation of the EndNote program, and in those cases they will also be uninstalled along with the program. You can jump to the next section, “Uninstalling the EndNote Program.”

If you used the Configure EndNote utility for a specific user account, to register Palm OS files and/or suppress the “Citations and Bibliography” group on the References tab in Word 2007, you should use that utility again to uninstall.

To uninstall Palm OS support and Word 2007 settings:
1. Log on to the workstation as the current user. You do not have to be an administrator.
2. Launch the Configure EndNote utility. You can do this in one of these ways:
   ♦ From the Windows Start menu, choose All Programs>EndNote>Configure EndNote.
   ♦ Go to the EndNote program folder and double-click “Configure EndNote.exe.”
3. Select Remove all EndNote components for me and click Next.
4. Continue through the uninstall process as instructed.
This uninstalls only Palm OS support and a single Word 2007 setting, and only for the current user.

Uninstalling the EndNote Program

To uninstall EndNote:
1. Log in to the machine with administrative rights or as a user with program installation privileges.
2. From the Windows Start menu, select Control Panel, or choose Settings and then Control Panel.
3. Select Add or Remove Programs.
4. In the list of currently installed programs, select EndNote X2.
5. Click the Remove button.
Or, you can uninstall by using the EndNote installation program:

1. Log in to the machine with administrative rights or as a user with program installation privileges.
2. From your EndNote CD, run Setup.exe.
3. On the “Application Maintenance” dialog, select Remove and click Next.
4. Click Next again to begin removing EndNote.

The uninstall procedure removes only files, groups, and icons installed by the EndNote installer the last time it was run. For example, if you used the installer’s Custom installation option to reinstall only style files, the Uninstall program removes only style files.

To remove any modified EndNote files that remain:

We purposely do not remove any EndNote libraries or customized files. You can manually delete these files with Windows Explorer. Once you are sure you do not want to save any of the files contained in the following folders, you can delete them:

**Windows XP**
- C:\Program Files\EndNote X2
- C:\Documents and Settings\All Users\Shared Documents\EndNote
- C:\Documents and Settings\[UserName]\My Documents\EndNote
- C:\Documents and Settings\[UserName]\Application Data\EndNote

**Windows Vista**
- C:\Program Files\EndNote X2
- C:\Users\Public\Public Documents\EndNote
- C:\Users\[UserName]\Documents\EndNote
- C:\Users\[UserName]\App Data\Roaming\EndNote
Chapter 3
The EndNote Guided Tour

Contents

Introduction to the Guided Tour................................. 43
   Are You Ready? ................................................. 44

Part I: Introduction to an EndNote Library .................... 45
   Start EndNote.................................................. 45
   The Library Window ......................................... 47
   Preview References............................................ 48
   Sort the References ......................................... 50
   Select and Open a Reference................................ 51
   Close the Reference .......................................... 52
   Save References to a Custom Group....................... 53
   Related Sections............................................. 55

Part II: Setting EndNote Preferences ............................ 56
   Open the Sample Library .................................... 56
   Access EndNote Preferences................................. 56
   Set a Favorite Library ....................................... 56
   Change the Library Display Font........................... 57
   Related Sections............................................. 59

Part III: Entering a Reference ................................... 60
   Open the Sample Library .................................... 60
   Create a New Reference ..................................... 60
   Locate References That Contain Attached Files........... 67
   Related Sections............................................. 67

Part IV: Searching an Online Database.......................... 69
   Open the Sample Library .................................... 69
   Connect to an Online Database............................... 70
   Search the Database.......................................... 71
   Review the References....................................... 74
   Delete Unwanted References................................. 75
   Related Sections............................................. 76
Part V: Importing Reference Data into EndNote........  77
  Open the Sample Library ........................................  77
  Search the Database and Save the References ....  77
  Choose the Correct Import Filter and Import into EndNote ........................................  79
  Summary of Output Formats and Corresponding Import Options ........................................  82
  Direct Export from Web Pages ................................  82
  Related Sections ..................................................  82

Part VI: Searching an EndNote Library and Previewing a Bibliography ........................................  83
  Open the Sample Library ........................................  83
  Search for a Set of References ..............................  83
  Preview the Found References ...............................  85
  Related Sections ..................................................  86

Part VII: Using EndNote While Writing a Paper With Microsoft Word ......................................  87
  Open the Sample Library ........................................  87
  Open a Microsoft Word Document ..........................  87
  Cite EndNote References ......................................  88
  Select a Bibliographic Style ...................................  91
  Edit a Citation ....................................................  93
  Insert Figure Citations ........................................  94
  Related Sections ..................................................  98
Introduction to the Guided Tour

This guided tour introduces you to the basics of using EndNote for storing references and writing papers. The guided tour is not designed to show you everything about EndNote, but it does provide a quick summary of some important features.

Part I: Introduction to an EndNote Library

Learn how to start EndNote, open a reference library, sort the reference list, select, open, and close a reference, and save references to a custom group. These skills prepare you for the rest of the Tour.

Part II: Setting EndNote Preferences

Learn how to set a favorite library to open automatically and how to change the display fonts.

Part III: Entering a Reference

Learn how to enter a reference, including inserting a figure and a file attachment.

Part IV: Searching Online Databases

Learn how to use EndNote to search online databases and library catalogs available online and save those references to an EndNote library. This feature requires that you have a connection to the Internet.

Part V: Importing References

Learn how to import references that have been downloaded from a database to a tagged text file.

Part VI: Searching EndNote Libraries and Previewing a Bibliography

Learn how to search for references in an EndNote library, and preview a formatted bibliography from an EndNote library.

Part VII: Using EndNote While Writing a Paper

Learn how to cite EndNote references while writing a paper with Microsoft Word (2003 or 2007). You will insert citations and figures, and have EndNote generate a bibliography plus figures and tables for the paper.

(If you use a word processor other than Word, please see Chapter 12, “Scanning and Formatting Files” for information about Format Paper.)
Are You Ready?

At this point we assume that both EndNote and Word are installed on your computer. If you have not installed EndNote, please follow the instructions in Chapter 2 before continuing.

The guided tour uses sample files that are installed in an Examples folder. The Examples folder is in your computer’s Shared Documents or Public Documents folder, but you can also easily find it from a shortcut in the EndNote X2 program folder. The example files include a sample EndNote reference library called Sample_Library.enl and a number of image files.
Part I: Introduction to an EndNote Library

This part of the guided tour covers the basics of working with EndNote. In particular, you will learn how to:

♦ Start EndNote and open a library.
♦ Sort the reference list.
♦ Select, open, and close a reference in the EndNote library.
♦ Save references to custom groups.
♦ Quit from the EndNote program.

Start EndNote

To start the EndNote program and open the sample library:

1. From the Start menu, choose Programs, select EndNote, and then choose the EndNote Program. If this is the first time you have used the program, a dialog appears prompting you to open a reference library.

2. Select Open an existing library.

NOTE: If you have set a favorite library to open automatically, that library will open instead of the dialog shown above. If this happens, close the library, choose Open from the File menu, and continue with step 3.
3. To open the library, do one of these:
   ♦ Select Sample_Library.enl in the drop-down list, and click OK.
   ♦ If Sample_Library.enl does not appear in the drop-down list, click Browse to locate it. A dialog will appear, prompting you to locate and open a reference library.

   Use the “Look in:” list to find the EndNote X2 folder. By default, this will be on the C drive in the Program Files folder. To get there, click the “Look in:” list, choose the “C:” drive and click Open; select Program Files and click Open; and then select and open the EndNote X2 folder.

   Select the Examples shortcut that points to the Examples folder, and click Open. You should now see the file Sample_Library.enl, the example EndNote library. (Your folder View settings may or may not be set up to show the extension .ENL.) Select Sample_Library.enl and click Open.

   ![Select a Reference Library](image)

**NOTE:** You can open a library from within EndNote by choosing Open from the File menu.
The Library Window

When you open the sample library you see the **Library window** listing all of the references that the library contains:

The Library window includes three panes:

The **Reference List pane** displays a multi-column list of references. By default, the first column in the reference list shows a paper clip icon for references that include an attached file in the File Attachments field. Then, the first author’s last name, the year, the title, the journal name or secondary title, the reference type, the URL, and the Last Updated date are displayed for each reference.

The **Groups pane** at the left of the window lists various groups of references for easy retrieval.

The **Tab pane** displays a Preview tab to view formatted references and a Search tab for searching either the current library or an online database.

The information displayed in the reference list, as well as the font used for the display, can be changed using the EndNote Preferences. Chapter 4 provides more information about customizing the Library window.
You can browse through the reference list by first selecting a reference, and then using the scroll bar, the scroll arrows, or the PAGE DOWN, PAGE UP, HOME, END, and ARROW keys.

**Preview References**

You can easily see more detail about a reference by highlighting the reference and viewing the Preview tab at the bottom of the Library window.

**To preview a reference:**

1. First, if you do not have a Tab pane in the window, click on the Show Tab Pane button at the bottom of the window and then click on the Preview tab.

2. For this example, click on the reference titled “Geophysical Research Letters.”

   The Preview tab uses the current output style to display the selected reference as it will be formatted for a bibliography. EndNote’s output styles (or just styles) represent the rules for creating bibliographies for a variety of journals and other publications. The styles determine how your references look when you print, export, preview, or create bibliographies.

3. To select a different output style to apply to the reference, go to the toolbar and select Numbered from the drop-down list of output styles.

Only one reference is displayed on the Preview tab at a time. If multiple references are selected, only the active reference (surrounded by a dotted line) is displayed. The format of the
reference on the Preview tab can be changed at any time by choosing a different output style.

When the Tab pane is showing, a *Hide Tab Pane* button is available at the bottom of the window. You can click *Hide Tab Pane* to hide the Preview tab if you wish. The name of the button will toggle to *Show Tab Pane*.
Sort the References

References can easily be sorted by clicking on a column heading (such as Author, Year, or Title).

To change the sort order:

1. Click the Author column heading to change the current Author sort from ascending order to descending order.

![Image of EndNote interface with sorted references]

NOTE: This example shows references that include Japanese characters. EndNote uses Unicode to encode special characters, so that data is easily translated between platforms, programs, and languages. If boxes appear instead of characters, you may need to change the EndNote display fonts to a Unicode font. You will learn how to do this in the next section, “Part II: Setting EndNote Preferences.” For some display elements, you may need to install special Windows Language Packs. Consult your Windows documentation for more information about Language Packs.

2. Click the Year column heading to see the references sorted in ascending order based on the year of publication.

3. Click the Year column heading again (a second time) to reverse the sort order and see the references sorted in descending order.

4. Now, click the Author column heading to return the sort order of the library to an alphabetical list sorted by the author names.
Select and Open a Reference

To work with specific references you must first select them in the Library window.

There are different ways to select a reference, such as clicking on the reference using the mouse, using the arrow keys, or typing the first few letters found in the field by which the library has been sorted.

To see how this works, click once on any reference to select it. If you have arrow keys on your keyboard, press the Up or Down Arrow to select the previous or next reference. When the library is sorted by author name (as it should be now), you can also select a reference by typing the first few letters of the author’s last name.

To quickly find and display a reference:

1. Select the first Argus reference in the list by clicking in the list and then typing “arg” without pausing between letters.

Now that the reference is selected, there are a number of things you can do with it, such as view its contents, copy, cut, delete, or edit it. For now, just open the reference to view the contents.

2. Open the selected Argus reference by pressing the ENTER key or by using the Edit References command on the References
The Reference window opens to display all of the information associated with the reference.

This is where you enter or edit information for a reference. The citation information is displayed at the top of the Reference window in the title bar, “Argus, 1993 #32.” This information—the first author’s last name, year, and record number—is used by EndNote to match citations in a paper to references in a library.

To view the rest of the reference, use the mouse to scroll down the Reference window, or press the TAB key to move forward from one field to the next. Press SHIFT+TAB to move backwards through the fields. Click the Show Empty Fields/Hide Empty Fields button to toggle between showing all fields in the reference and only those fields that contain data.

The window may also be resized by clicking and dragging the lower right window corner. To reposition the window, click on the title bar and drag the window to the desired location.

**Close the Reference**

Next, close the reference. You can do this in one of these ways:

♦ Click the close button in the upper corner of the Reference window.

♦ From the File menu, choose Close Reference.
From the keyboard, press CTRL+W. Note that many of the menu commands have a keyboard equivalent next to them. EndNote automatically saves all changes to a reference when the Reference window is closed.

The left pane of the library window lists groups of saved references. In a new library, only the All References group contains references; it displays all of the references in the library. However, you can add up to 500 custom and smart groups to a library.

A custom group is built by specifically adding individual references to the group. A smart group is compiled automatically, and is based on a search strategy.

The sample library has several custom groups of references. Click on the group names under Custom Groups in the left pane of the library window to view the references in each group. Then, click All References to display all of the references in the library again.

To create a custom group and add references to it:

1. From the Groups menu, select Create Group. (Or, you could right click under Custom Groups in the Groups pane to display a context-sensitive menu, and then select Create Group.)

   In the Groups pane of the Library window, a group titled New Group is now highlighted for editing.

2. Type “Geology” as the group name, and then press ENTER or click in the reference list area to save the change. The reference list is blank, as there are no references in this new group.

3. Click on the All References group to display the entire library again.

4. In the Journal column, look for the first two references to Sedimentary Geology, and highlight them. To select non-contiguous references, hold down the CTRL key as you click on them.

5. Drag the selected (highlighted) references to the new Geology group and drop them on the title of the group. (Or, you could go to the Groups menu and choose Add References To>Geology.)
6. Click on the Geology group to display the two references now included in the group.

Click on All References to display all of the references in the library again.

To delete a custom group:

1. Right click on the Geology group name to display a context-sensitive menu, and select Delete Group.

   (Or, you could click on the group name and then select Delete Group from the Groups menu.)

2. When you are asked to verify the deletion, click Delete.

Only the Group subset is deleted; no references are deleted from your library.

Many of the commands for managing groups are available both from the Groups menu and from the right click context-sensitive menu.

This concludes Part I of the guided tour. If you do not plan to continue the tour, go to the File menu and choose Exit to close the program. Otherwise, you can continue with the tour.
Related Sections

See these sections in the manual for information related to this portion of the tour:

♦ Learn how to change the display of the Library window in Chapter 4, “The EndNote Library.”

♦ To learn more about sorting, see “Sorting the Library” in Chapter 8.

♦ To learn more about creating and managing groups, see Chapter 9, “Using Groups.”
Part II: Setting EndNote Preferences

In this part of the guided tour you will learn how to:

♦ Display EndNote preferences
♦ Set a favorite library to open each time you start EndNote.
♦ Change the display fonts.

Open the Sample Library

If EndNote is not already running, start it and open the sample library (Sample_Library.enl) as shown under “Start EndNote” on page 45.

Access EndNote Preferences

To view or change the EndNote preferences:

From the Edit menu, choose Preferences.

Many of these preferences are stored in your Windows registry, although there are exceptions.

Set a Favorite Library

You can assign a library to open automatically every time you start EndNote. You will find it useful to set the sample library (Sample_Library.enl) as your favorite library for now. Later, when you create your own library, you can set it as the favorite library.

To set a favorite library:

1. If you haven’t already, go to the Edit menu and choose Preferences.
2. In the list on the left, click Libraries.
3. Next to “When EndNote starts,” use the drop-down list to select “Open the specified libraries.”
4. Click Add Open Libraries. You should see the full path and filename of the sample library (Sample_Library.enl) listed at the top of the box.

5. Click Apply to save this change.

While you could click OK to leave the Preferences dialog, we are going to change another preference first.

Change the Library Display Font

Next, pick a different font to display text in the Library window and the Reference window.

To change the display fonts:
1. If you are not currently viewing the EndNote Preferences window, go to the Edit menu and choose Preferences.
2. In the list on the left, click Display Fonts.
   - The Library font determines the font and size of the references listed in the Reference List pane of the Library window.
   - The General font changes the font used to display most text that is typed into EndNote (such as in the Reference or Style windows). The General font is also used for most of the previews and information panels in EndNote, as well as for bibliographies that are printed or copied directly from EndNote.
   - The Labels font determines the font and size used for the Reference window field labels.
The Search font determines the font and size applied to user-entered text on the Search tab.

3. On the Library tab, click the Change Font button.
4. In the Font list, select Arial Unicode MS (or another Unicode font that supports Japanese characters) and click Apply to save the change.
   
   EndNote uses Unicode to correctly handle extended characters. By selecting a Unicode font here, you can view extended characters in the Library window, such as the Japanese characters found in the sample library.

5. On the General tab, click the Change Font button.
6. In the Font list, select Arial Unicode MS (or another Unicode font that supports Japanese characters) and click Apply to save the change.
7. Click the red close button or OK to leave the Preferences dialog.
Related Sections

See these sections in the manual for information related to this portion of the tour:

♦ Learn how to change the display of the Library window in Chapter 4, “The EndNote Library.”

♦ The Preferences panels provide many ways to customize your version of EndNote. For example, you can ignore articles when sorting, set duplicate detection options, etc. See Chapter 19 for more information about setting preferences.
Part III: Entering a Reference

In this part of the guided tour you will learn how to:

♦ Enter a reference into a library.
♦ Attach a figure and other types of files to a reference.

In this part of the tour, you are going to enter a journal article reference that includes attached files.

Open the Sample Library

If EndNote is not already running, start it and open the sample library (Sample_Library.enl), as shown in Part I of the guided tour.

Create a New Reference

There are various ways to add references to an EndNote library:

♦ Type the reference information into the Reference window.
♦ Connect to an online bibliographic database and retrieve the references directly into EndNote, as demonstrated in part IV of this tour and described in Chapter 6: “Searching Online Databases with EndNote.”
♦ Import text files of references that have been downloaded from online bibliographic databases, as demonstrated in part V of this tour and described in Chapter 7: “Importing Reference Data into EndNote.”

This example demonstrates how to type reference information into EndNote.

Once a library is open, you can add a new reference to it:

1. Click in the reference list and then, from the References menu, choose New Reference (CTRL+N). An empty Reference
window opens with the words “New Reference” displayed at the top.

New references appear as journal articles (unless you change the default setting) but can be changed to any other type of reference using the Reference Type list at the top of the window.

2. Next, choose a reference type. Click the Reference Type list and choose Book.

Notice that the field list changes to reflect the type of bibliographic information you would record for a book. You are welcome to select other reference types from the list to see how the list of fields changes for each type of source.
Three reference types—Figure, Chart or Table, and Equation—are available specifically for cataloging picture files and object files, although you can add File Attachments, Figures and Captions to any reference type.

When you are done looking at different reference types, set the reference type back to the Journal Article reference type. You are now ready to enter reference information, beginning with the author names.

3. Enter author names for the reference. Individual author names must be entered one per line.
   a. Enter a personal author name with the first name first. With the cursor in the Author field, type:

   Tiberius Rex

   As you type, EndNote suggests names similar to the one you are entering. This is EndNote’s way of using term lists to facilitate the process of entering new references.

   **NOTE:** The auto-complete feature can be turned on or off with EndNote Term List preferences. It is available for Author fields when you enter author names with the last name first.

   The name you are entering, Tiberius Rex, is a new author in this library, so keep typing until you complete the name and then press the ENTER key.

   The name appears in red text to indicate that it is a new name in the Author term list for this library. When you close the reference, it will be added to the Author term list and the red text will change to black. You can read more about term lists (and how to turn these options on or off) in Chapter 10.

   b. Enter the second author’s name, but with the surname first:

   Roe, Jennifer

   This author is already in the sample library, so as you start typing the last name, you will see EndNote complete the name for you.

   Press ENTER to accept EndNote’s suggested author name.

   c. For the third author, enter:
de Young, John Robert, Jr.

The first comma separates the last and first name. The second comma is inserted before suffix text, to make it clear that it is not part of the author’s name for manipulation of name order or stripping to initials. Suffix text will always print after the other information for this author.

d. Enter the fourth author’s name, which in this case is a corporate author:

University of California,, Berkeley

Corporate author names are entered with a following comma, so they will not be manipulated like personal author names. In this case, the corporate author name has a comma within the name. We inserted two commas to allow for correct formatting. The first comma makes it clear that text up to that point should not be manipulated, and the second comma indicates that there is no “first name,” yet includes suffix text.

4. Press TAB to accept the author name and move to the Year field. In the Year field, type:

2006

5. Continue entering the reference as shown below, using the TAB key to move to the next field, and SHIFT+TAB to move to the previous field, if necessary. You can also use the mouse to click in the desired field. If information is not provided for a particular field, leave that field empty.

Title: The scale and the feather: A suggested evolution

Journal: Paleontology

Volume: 3

Issue: 1

Pages: 125-128

Date: November 22

Keywords: Feathers

Evolution

Birds

No extra punctuation (such as parentheses around the year) or text styles (such as bold or italic) are entered into the reference. EndNote adds the necessary punctuation and text style changes to the references when it creates a bibliography.
While we are not entering any text into the Abstract or Notes fields, you could enter 64 K into each of these fields, which amounts to 10-12 pages text.

6. Next, attach a PDF file to the reference. You can attach just about any type of file to the File Attachments field of a reference.

Scroll to the File Attachments field, and from the References menu, select File Attachments and then Attach File to display a file dialog. On the file dialog:

a. Navigate to the folder Program Files\EndNote X2.

b. Notice the check box titled “Copy this file to the default file attachment folder and create a relative link.” Make sure this box is selected so that EndNote will make a copy of the file to store with the library. That way, the attached file is always available to you, even when you move the library.

c. Highlight the file titled EndNote.PDF. This is the full EndNote manual located in the EndNote program folder.

d. Click Open to insert the file into the File Attachments field. A file icon will appear in the field.

You can attach up to 45 different files to a single reference, and you can double click a file icon to open the file with the default application.

7. Next, attach a figure file. Attached figures can be cited and displayed in Microsoft Word, which we will do later in the tour. You can attach a single figure file to each EndNote reference.

Microsoft Word recognizes many file types as figures. Some valid file types include these graphic files:

- Windows Bitmap (BMP)
- Graphics Interchange Format (GIF)
- JPEG File Interchange Format (JPEG)
- Portable Network Graphics (PNG)
- Tag Image File Format (TIFF)

You can also insert object files, such as:

- Audio files (WAV, MP3)
- Microsoft Access files
Microsoft Excel files
Microsoft Power Point files
Microsoft Project files
Microsoft Visio files
Microsoft Word files
Multimedia files (MOV, QuickTime)
Technical drawing files
Text files (TXT, RTF, HTML)

Scroll to the Figure and Caption fields, and from the References menu, select Figure and then Attach Figure.

Click Choose File to display a file dialog.

On the file dialog:

a. Navigate to the folder Program Files\EndNote X2\Examples. (The Examples folder found here is a shortcut to a shared location.)

b. Highlight the file titled Feather2.BMP.

c. Click Open to insert the file into the Figure field.
The graphic appears as a thumbnail in the reference. EndNote copied the file to a .DATA folder stored with the Sample_Library, and linked the copied graphic to this reference.

In the Caption field, enter:

Cockatiel Crest Feathering

Always enter a caption for your image. It assists in locating images, and it labels figures in your Microsoft Word documents.

8. Close the Reference window by clicking the close box (the X in the upper right corner of the Reference window), or by choosing Close Reference (CTRL+W) from the File menu.

All information is automatically saved when you close the reference window. Your new reference will appear in the Library window.

A paper clip icon appears next to the reference to indicate an attached file. You could also modify the reference list to show a column for attached figures, but that is not a default setting.
You can easily locate those references that contain attached files.

To locate the references containing attached files:
Click the paper clip icon in the first column heading twice to sort records containing attached files at the top of the list. References that include a paper clip have one or more attached files.

You can double-click on an individual reference if you would like to view the complete reference. When you are done viewing a reference, click the close button to close it.

Click the Author column heading to again order the list by author names in ascending (A to Z) order.

This concludes Part III of the guided tour. Part IV demonstrates how to search online databases and save your search results to an EndNote library. If you do not have an Internet connection, skip Part IV and move on to “Part V: Importing Reference Data into EndNote” on page 77.

If you are finished working with EndNote for now, go to the File menu and choose Exit to close the EndNote program.

See these sections in the manual for information related to this portion of the tour:
♦ If you are eager to begin creating your own library, see Chapter 4, “The EndNote Library.”
♦ Chapter 5, “Entering and Editing References,” provides more detail about typing references into your library and inserting figures and files.
♦ For information about connecting directly to online bibliographic databases and retrieving references into EndNote, see Part IV of this tour and Chapter 6, “Searching Online Databases with EndNote.”
If you will be importing references that have been downloaded from an online or CD-ROM database, see Part V of this tour and Chapter 7, “Importing Reference Data into EndNote.”
Part IV: Searching an Online Database

With EndNote’s *Online Search* command, you can search online bibliographic databases just as easily as you can search an EndNote library on your own computer. And to make it even easier, the results of your searches are saved as references in your own EndNote library.

This section will guide you through these basic steps:

♦ Connect to an online database.

♦ Search the database and download the references into an EndNote library.

**NOTE:** In order to follow this exercise, you must be at a computer with access to the Internet (either dial-up or a direct network connection).

About the PubMed Database

For this lesson, you will connect to PubMed, the National Library of Medicine’s online public access version of their MEDLINE database. PubMed is the **online database** you will be searching; the National Library of Medicine is the **information provider**.

For Users With “Dial-up” Internet Connections

If you use a modem and a phone line to connect to the Internet, as opposed to a direct network connection, this section pertains to you.

**Connecting:** Most setups for dial-up connections are configured to automatically dial your information provider and connect to the Internet when you use an application that requests an online connection (as EndNote’s *Online Search* command does). However, some setups require that you establish an online connection (sign on) **before** choosing EndNote’s *Online Search* command.

**Disconnecting:** EndNote disconnects from an online database as soon as a search is completed, but will not disconnect your Internet connection at any point. You need to shut down your connection when you have finished using EndNote’s *Online Search* feature.

Open the Sample Library

If EndNote is not already running, start it and open the sample library (**Sample_Library.enl**), as shown in Part I of the guided tour.
Connect to an Online Database

The first step in searching an online database is connecting to it.

To connect to the PubMed Database:

1. Go to the Tools menu and select Online Search to see the available list of online databases. You could also look under Online Search in the Groups pane and click more.

   (The Groups pane will remember databases you have connected to in the past for easy access under Online Search. You can also customize a list of favorite databases to search by using the Connection Manager. See page 185.)

2. Select the PubMed connection file (you can start typing the file name to quickly jump to it in the list), and click Choose.

   By selecting that connection file, you have directed EndNote to connect to the National Library of Medicine’s PubMed database. If for any reason the connection cannot be established, EndNote
alerts you with an error message and closes the connection. See “Troubleshooting Connections” on page 640.

When the connection has been established, EndNote displays a Search tab. Note that the search tab is titled, “Online Search - PubMed MEDLINE at PubMed (NLM).” The PubMed MEDLINE database is selected and EndNote is ready to search.

NOTE: If you previously set a default configuration for the Search tab, the search field lists display the fields you selected as your defaults. If one of these fields appears italicized in the Search tab lists, that indicates it is not a valid option for this particular online database.

Search the Database

The next step is to enter the search term(s) to find the references you need. Searching an online database is very similar to searching an EndNote library, with a few exceptions. (See “Available Search Options” on page 189.)

Let’s say you are interested in finding more information about fossils for the sample library.
To enter the search term(s) and perform the search:

1. Set the field list for the first line to *Keywords (MeSH)*, and enter “fossil” into the search text field. The comparison list for online searches is always set to *Contains*.

2. Click *Search*.

   EndNote sends the search request off to the online database (PubMed MEDLINE, in this example), and a summary of the search results is displayed:

   The dialog displays the number of references that were found to match your search request, and gives you the option to retrieve them.

   *NOTE:* PubMed is updated regularly, so you may find a different number of references than illustrated here.

   If the result set seems too big, you can always refine the search to get closer to exactly those references you want. Let’s refine this search by looking for just those references that include mention of a “trilobite,” a group of extinct marine animals that were abundant in the Paleozoic era.

3. Click *Cancel*, and you are returned to the Search tab.

4. Set the operator at the beginning of the second search line to *And*.
5. In the second search line, select *Any Field* from the field list and type “trilobite” as the search text.

6. Click *Search*.

   This time only 14 references were found.

7. For our purposes, limit the download even further. Change the number in the second box to “10” to limit our download to the first 10 records.

8. Click *OK* to retrieve and save the matching references.

   The references are downloaded into your library and appear both in the All References group and in a temporary group for the PubMed database connection.
You can halt a retrieval in progress by clicking the *Cancel* button on the Search tab. Records that have been processed up to that point already exist in the library.

The temporary PubMed (NLM) group will reset back to 0 references when you close the library.

**Review the References**

At this point you can peruse the retrieved references to make sure you want to keep all of them. You may find that some of the references are not helpful for your research.

While you could open each reference individually to scan through the bibliographic data, you can also use the Preview tab.

**To quickly look at the new references:**

1. Click on a reference in the reference list.
2. In the Tab pane, click on the Preview tab to display a reference preview.
3. On the toolbar, select the *Show All Fields* output style from the output style list.

   The Show All Fields style is not bibliographic, but represents all of the fields in your references. On the Preview tab, you can scroll through the data in the selected reference.
Delete Unwanted References

Once you identify references you do not want, you can delete them.

To delete references:

1. In the PubMed (NLM) group, select two of the displayed references by holding down the Ctrl key and clicking on the individual references. (Use Shift+click, or click and drag, to select a range of references.)

2. From the References menu, select Move References to Trash. The selected references are removed from the library and put in the Trash group.

While the references are officially no longer in your library (they will not appear in any other group or reference list, they are not included in your reference count, and they cannot be cited), they are not completely deleted until you go to the Groups menu and choose Empty Trash. Until you choose Empty Trash, you can still drag references from the Trash group back to your active library.

3. Because you are sure that you want to delete the references, click on the Trash group and then go to the References menu to select Empty Trash.

4. Confirm the deletion by clicking OK.
5. Click the All References group to return to the full reference list, and on the toolbar, set your output style back to Numbered.

If you wanted to do another search of PubMed at this point, you could display the PubMed group, enter another search strategy, and click Search again. On the Confirm Online Search dialog, you are asked, “Clear currently displayed results before retrieving records?” This check box simply removes the previous downloaded references from the PubMed group; they still exist in the library. It is an easy way to see just those references downloaded with the current search strategy.

This concludes the tutorial for using EndNote’s Online Search command.

If you are finished working with EndNote for now, go to the File menu and choose Exit to close the EndNote program.

Related Sections

See these sections in the manual for information related to this portion of the tour:

♦ See Chapter 6 for details about establishing connections, searching for references, and retrieving references.

♦ Read “Selecting a Connection File” on page 184 to learn about the connection files that are available with EndNote.

♦ See “Troubleshooting Connections” on page 640 if you encountered any problems establishing a connection.

♦ See Chapter 18, “Connection Files” for information about creating and editing connection files.
Part V: Importing Reference Data into EndNote

Online searching, described in the previous section, is the easiest way to retrieve references from online databases, but not all information providers offer that option.

If you have access to an online bibliographic database or a university catalog, you can probably use EndNote’s import filters to import text files saved or downloaded from these sources. EndNote filters are configurable, so they give you the flexibility to import the reference data you need and eliminate data you do not need.

In this part of the guided tour you will learn about:

♦ Downloading data in a tagged output format.
♦ Selecting an import filter and importing data into EndNote.

Open the Sample Library

If EndNote is not already running, start it and open the sample library (Sample_Library.enl), as shown in Part I of the guided tour.

Search the Database and Save the References

Often when you search a database, the matching references are displayed as text, with no clear indicator between each piece of bibliographic information. The PubMed reference below, saved in a Citation format, is an example. There is no clear indicator for EndNote to be able to differentiate a title from an address or an abstract.


Reconstructing the behaviors of extinct species: An excursion into comparative paleoneurology.

Rogers SW.

Salt Lake City VA–Geriatrics Research, Education and Clinical Center and Department of Neurobiology and Anatomy, University of Utah School of Medicine, Salt Lake City, Utah.

How can the behavior of an extinct species be reconstructed—say a dinosaur such as Allosaurus? Despite the relatively abundant fossilized remains of this and other dinosaurs, the incompleteness of the fossil record has permitted
room for considerable speculation, mythology, and perhaps a bit of unsettling reflection on what factors contributed to the eventual fate of these remarkably successful animals. (continued) (c) 2005 Wiley-Liss, Inc.

PMID: 15759265 [PubMed - as supplied by publisher]

To use this information effectively, each piece of bibliographic information must be consistently tagged so it can be directed to the correct EndNote field.

Database providers typically offer several different download formats. Regardless of which system you are searching, you need to save the references in a tagged format to a text file.

For this tour, we will use a text file of PubMed references that were previously downloaded in the tagged MEDLINE format. The file Pubmed-dinosaur.txt is provided in the EndNote Examples folder. A single reference in the file appears like this:

```
PMID - 15759265
OWN - NLM
STAT - Publisher
DA - 20050310
PUBM - Print-Electronic
IS - 1552-4825
DP - 2005 Mar 9
TI - Reconstructing the behaviors of extinct species: An excursion into comparative paleoneurology.
AB - How can the behavior of an extinct species be reconstructed—say a dinosaur such as Allosaurus? Despite the relatively abundant fossilized remains of this and other dinosaurs, the incompleteness of the fossil record has permitted room for considerable speculation, mythology, and perhaps a bit of unsettling reflection on what factors contributed to the eventual fate of these remarkably successful animals. (continued) (c) 2005 Wiley-Liss, Inc.
AD - Salt Lake City VA-Geriatrics Research, Education and Clinical Center and Department of Neurobiology and Anatomy, University of Utah School of Medicine, Salt Lake City, Utah.
```
Choose the Correct Import Filter and Import into EndNote

Each tag can be mapped to a corresponding EndNote field. If data is inconsistently tagged, or poorly delimited, it may not be possible to import all the data accurately.

Once you have captured and saved your data file in a tagged format, you need to identify the proper EndNote filter to import the data. There are hundreds of filters included with EndNote; each one is designed to read a specific tagged format from a specific information provider.

To import the sample PubMed text file into the sample library:

1. View the Library window in EndNote.
2. From the File menu, choose Import.
3. Click the Choose File button to display a file dialog.
4. Browse to the EndNote X2\Examples folder and then highlight and Open the Pubmed-dinosaur.txt file.
5. From the Import Option list, select Other Filters to display the list of filters supplied in the EndNote Filters folder. (You may experience a delay before EndNote displays the full list of filters.)
You may want to peruse the list, to get an idea of what filters are supplied. You can create new filters or copy and edit existing filters.

6. Begin typing “PubMed” to jump to that filter in the list.

If the More Info button is available, click it and notice that the Comments section at the bottom of the window gives tips for downloading references from the selected source.

7. With the PubMed (NLM) filter highlighted, click Choose.

8. Leave the other two options at their default settings:

   **Duplicates**: Import All
   
   By default, a reference is considered a duplicate if the Author, Year, Title, and Reference Type match a reference already in the library. You can change the duplicates criteria under EndNote Preferences. We will import all references regardless of duplicates.

   **Text Translation**: No Translation
   
   This option allows you to specify the text character encoding of the file you import. This is important when you import references in languages that include extended characters. You would typically contact your database provider for the appropriate setting.
9. Click *Import* to import the file.

When the process is complete, only newly imported references display in the reference list. This is a good time to peruse the new references to make sure they imported as expected. You can display the Preview tab to view the formatted references, you can open individual references to make sure all information transferred to the correct fields, and you can easily edit or delete the new references.

![Reference list screenshot](image)

Notice that the focus in the Groups pane has switched from the All References group to a new Imported References group.

The Imported References group is a temporary group. It is replaced each time you import a new set of references, and it is removed when you close the library. The references themselves remain in the library unless you specifically delete them.

10. To return *all* of your references to the library display (including the newly imported references), choose *Show All References* from the References menu or click on the All References group.
Summary of Output Formats and Corresponding Import Options

A subset of supported information providers are listed with their recommended output formats in Appendix D under “Output Formats with Corresponding Import Options” on page 683. Check this list for guidance in order to download in the appropriate tagged format and select the appropriate import filter. This information was accurate at the time of publication, but you may need to contact your information provider if changes occur. You can also check our website at http://www.endnote.com for updated information and import filters.

Direct Export from Web Pages

Certain websites contain a download button that will send your search results directly to EndNote, pick the correct import option, and start the import process automatically. All you need to do is choose the EndNote library into which the data should be imported. This “direct export” or “direct download” method does away with the additional steps of saving the references to a text file, and then importing that file with the appropriate filter. For a list of systems that provide a direct export of references into EndNote, see “Direct Export Formats” on page 675 of Appendix D. The list keeps growing, so contact your information providers to find out whether they participate!

This concludes the tutorial for using EndNote’s Import command.

If you are finished working with EndNote for now, go to the File menu and choose Exit to close the EndNote program.

Related Sections

See these sections in the manual for information related to this portion of the tour:

♦ See Chapter 7, “Importing Reference Data into EndNote,” for details about import options and about importing references from other bibliographic software programs.

♦ Read Chapter 17, “Filters,” to learn how to create or modify filters that map downloaded references to corresponding fields in EndNote. You can enter tags and map them to specific EndNote fields.

♦ See Appendix D, “Direct Export Formats and Import Formats,” for detailed tables of instruction for importing reference data from various online systems.
Part VI: Searching an EndNote Library and Previewing a Bibliography

In this part of the guided tour you will learn how to:

♦ Search an EndNote library for a subset of references.
♦ Preview a bibliography in EndNote.

In this part of the tour, you will search for a set of related references and preview them formatted in a bibliographic style.

Open the Sample Library

Let us assume that you want to generate a list of all references found in the sample library that are about extinction and that were published from 1990 to 1999.

To search for references:
1. Make sure that the All References group is displayed.
2. In the Tab pane, display the Search tab.
3. The Search tab remembers the last search you entered. To clear it, use the Options button to select Restore Default.
4. On the first search line:
   a. In the first drop-down list, the field list, select Any Field. This means that EndNote will search all fields.
   b. In the next drop-down list, the comparison list, the Contains comparison operator means that EndNote will search for the string of text anywhere in the field.
c. Type “extinct” as the first search term.

Next, set up the search to find references dated from 1990 to 1999.

5. From the field list in the second search line, choose Year; from the comparison list, choose Is greater than or equal to; and type 1990 as the search term for the second search line.

6. If you do not have a third search line available, click the plus sign button (+) next to the last search line to insert another line. You can also click and drag the top of the pane to view more of the Search tab.

7. From the field list in the third search line, choose Year; from the comparison list, choose Is less than or equal to; and type 1999 as the search term.

8. Notice the “And, Or, Not” logical operator list at the beginning of each search line. Select the “And” logical operator between the three search lines.

   Your search tab should look like this:

   ![Search Tab Illustration]

   This search will find all references containing the text “extinct” that also were published between 1990 and 1999.

   Notice that the following check boxes are not selected for this search:

   **Match Case:** This option would limit our search to “extinct” in lowercase. If it were found capitalized at the beginning of a sentence, or all uppercase, it would not match the search.

   **Match Words:** This option would limit matches to full words, with no truncation. The word “extinction” would not match our search.
9. Click the Search button to begin the search. In a moment, EndNote displays the search results.

The status area at the bottom of the Library window should read, “Showing 5 of 5 references in Group.”

Notice in the Groups pane that these search results are automatically retained in a Search Results group. This makes it easy to display other sets of references, but still go back and display your most recent search results. This temporary Search Results group will be replaced the next time you run a search on the library. When you close the library, this group is removed.

Now that you have located all of the desired references, you are ready to preview them.

**Preview the Found References**

In order to format your references, you need to select an output style. Styles determine how your references look when you print, export, preview, or create bibliographies.

**To preview the bibliography:**

1. On the Main toolbar, select an output style from the output style list. For this example, you can leave the Numbered style selected.

2. If you want to further limit the references to preview, select (highlight) those references you want to include. To select all
references in the list, first click in the list, then go to the Edit menu and choose Select All.

3. From the File menu, choose Print Preview to display the bibliography on your computer screen.

4. You can use the buttons along the top of the window to walk through the pages of the bibliography.

5. When you are done previewing, click the Close button.

You may want to return to the full list of references in the sample library. To show all references again in the library window, click on the All References group.

This concludes Part VI of the guided tour. Part VII demonstrates how to write a paper and cite references and figures in Microsoft Word.

If you are finished working with EndNote for now, go to the File menu and choose Exit to close the EndNote program.

Related Sections

See these sections in the manual for information related to this portion of the tour:

♦ More information about searching the EndNote library and saving references in groups can be found in Chapter 8, “Searching and Sorting in EndNote.”

♦ Read Chapter 13, “Creating an Independent Bibliography,” about creating reference lists directly from your EndNote library, including printing your bibliography and saving your bibliography to an RTF file.

♦ See Chapter 16, “Bibliographic Styles,” for information about modifying and selecting styles.
Part VII: Using EndNote While Writing a Paper With Microsoft Word

**NOTE:** Continue with this part of the tour only if you use Microsoft Word 2003 or 2007. If you use a different word processor, or if you have an older version of Word, turn to Chapter 12 to learn how to cite EndNote references and create bibliographies in your papers.

EndNote’s Cite While You Write feature inserts EndNote commands into Word’s *Tools* menu in Word 2003, or on an EndNote tab in Word 2007, to give you direct access to your references while writing in Microsoft Word. The Cite While You Write commands enable EndNote to do bibliographic formatting to the document that is currently open in Word.

In this part of the guided tour, you will learn how to:

- Insert EndNote bibliographic citations into your paper and create a bibliography.
- Edit citations to suppress author names and add cited pages.
- Insert EndNote figure citations into your paper. (This section uses the figure reference that was inserted while following Part III of the guided tour.)

**Open the Sample Library**

If EndNote is not already running, start it and open the sample library (*Sample_Library.enl*), as shown in Part I of the guided tour. EndNote will look for matching references in the currently open libraries. While EndNote can start and open your favorite library when needed by Word, opening the library first assures you that you are citing references from the appropriate library.

**Open a Microsoft Word Document**

For this tour, start Microsoft Word and open a new document. While we are not using one for this tour, EndNote does include manuscript templates that make it easy to set up your paper for electronic submission to a publisher. When you use one of these templates to start your paper, many formatting issues are already set up for your target publication, such as proper margins, headings, pagination, line spacing, title page, font type and size, etc. For more information about using manuscript templates, see “Using Predefined Manuscript Templates” on page 291.
You are going to start entering text and citations. For this tour, you are going to enter minimal information.

To start writing your paper and inserting citations:

1. Enter text as though you were writing your paper:

   The fossil in question was generally regarded to be the 220 million year-old remains of tyrannosaurus. Several years ago, however, Morehouse overturned this hypothesis with the discovery of yet another species.

   Now you are ready to insert a citation.

2. **Word 2003**: From the *Tools* menu, go to the *EndNote X2* submenu and then *Find Citation(s)*.

   ![EndNote X2 menu](image)

   **Word 2007**: On the EndNote tab, in the Citations group, click the *Insert Citation* icon.

   ![EndNote X2 ribbon](image)

3. The EndNote Find Citations dialog appears. Type the author name “Morehouse” in the “Find” box and click *Search.*
EndNote lists the matching references. In this case, a single reference matches the search.

4. Click Insert to insert the selected reference as a citation. There may be a delay the first time Word communicates with EndNote for the document.

   EndNote not only inserts a citation, but Instant Formatting formats the citation in the currently selected Numbered style and adds it to a formatted bibliography at the end of the paper.

5. Add more text to the paper:
   
   It is now the undisputed progeny of the species at hand.

6. **Word 2003**: From the Tools menu, go to the EndNote X2 submenu and then Find Citation(s).

   **Word 2007**: On the EndNote tab, in the Citations group, click the Insert Citation icon.
7. Type the date “1987” into the find box and click Search. EndNote searches all fields and lists the matching references.

8. Scroll down the list of matching references, select the reference by the author Turnhouse, and click Insert. EndNote inserts the citation, and Cite While You Write technology formats it and adds it to the bibliography at the end of the paper.

Your document text should now look like this:

The fossil in question was generally regarded to be the 220 million year-old remains of tyrannosaurus. Several years ago, however, Morehouse overturned this hypothesis with the discovery of yet another species. [1] It is now the undisputed progeny of the species at hand. [2]


**NOTE:** You can shade each of the Cite While You Write citation and bibliography fields so they are easy to locate. This is set with Microsoft Word’s Field Shading option. The shading is for on-screen help only, and does not print.
9. Assume that you have finished inserting citations in your paper.

**Word 2003**: From Word’s *File* menu, choose *Save* to save your document.

**Word 2007**: Click the Office icon and select *Save*.

**NOTE**: You can also insert citations in footnotes. First, use the appropriate Word command to create the footnote. Then, insert the EndNote citation in the footnote. Word controls the placement and numbering of the footnote, and EndNote formats the citation based on the current style. You must select a style that formats footnotes; for example, Chicago 15th A.

---

**Select a Bibliographic Style**

You can format your citations and bibliography as many times as you like, changing the output style and various other layout settings each time.

**To select the bibliographic style used for formatting:**

1. **Word 2003**: From Word’s *Tools* menu, go to the *EndNote X2* submenu and choose *Format Bibliography*.

![Word 2003 EndNote X2 Format Bibliography](image)

**Word 2007**: on the EndNote tab, in the Bibliography group, click the bottom corner arrow.

![Word 2007 EndNote Tab Bibliography](image)
A Format Bibliography dialog appears, where you can select a bibliographic style.

![Format Bibliography dialog](image)

Styles contain instructions for how EndNote will format citations and the bibliography. For the previous example, we illustrated the Numbered style, which sequentially numbers citations and then inserts a numbered reference list at the end of the paper.

As you can see, there are many other formatting options available here; you can make changes that override the settings in the current output style.

2. For this example, click the *Browse* button next to “With output style” to display the list of output styles supplied with EndNote.

3. Select the *APA 5th* style and click *OK.*
   (To locate the APA 5th style, click in the list and type “APA.” You can sort the list of styles by Name or by Category by clicking on a column header.)

4. Click *OK* to leave the Format Bibliography dialog.
   EndNote automatically updates the existing citations and regenerates the bibliography in the APA style.

In the future, if you need to make changes to the paper such as adding or deleting citations or text, just do the necessary updates in your paper. If you want to change the output style or bibliography layout settings, choose the *Format Bibliography* command again. EndNote will reformat the in-text citations and generate a new bibliography based on your changes.
NOTE: More than 3,000 styles are installed in EndNote’s Styles folder. To see a list of them organized by discipline, choose Output Styles from the Edit menu in EndNote and select Open Style Manager.

Edit a Citation

If you directly edit a citation or the bibliography, the changes will be lost when you Format Bibliography again because EndNote reformats according to the rules of the selected output style. To make and retain changes to all citations and/or the bibliography, modify the output style. However, if you want to make a change to an individual citation, use the Edit Citation command as described below.

For some bibliographic styles, the majority of references are cited in an “Author, Date” format; but if the author’s name is mentioned within the paragraph text, the style dictates that the name not be repeated in the citation. In our example, we mention Morehouse within the text of the paper, so we will remove the author’s name from the citation. We also want to add a page reference to this particular citation.

To edit an individual citation:
1. Click anywhere on the Morehouse citation.
2. Word 2003: From the Tools menu, go to the EndNote X2 submenu and then Edit Citations.
   
   Word 2007: On the EndNote tab, in the Citations group, select Edit Citations.

3. In the Formatted Citation section, select the Exclude Author box.
4. Next to **Pages**, type “34-35”.

**NOTE:** Typing cited page numbers in this box does not guarantee that they will appear in your citation. You must use an output style that lists the “Cited Pages” field in the Citation template. You can edit any style to include this special field.

5. Click **OK** to update the citation in your paper.


---

**Insert Figure Citations**

Next you are going to insert two figure citations—one inserted and numbered as a figure, and one inserted and numbered as a table. This section uses the reference inserted in Part III of the guided tour as well as another reference in the sample library.

All figure citations are inserted in the same way; the EndNote reference type determines whether it is inserted and numbered as a figure or a table. Images found in the Chart or Table reference type are inserted as tables, while images found in any other reference type are inserted as figures.

**To find and insert figure citations:**

1. First, add more text to your paper:

   As researchers look at evidence, even the crest on the modern cockatiel provides insight into the evolution of feathers.

   Now you are ready to insert a figure citation.

2. **Word 2003:** From the **Tools** menu, go to the **EndNote X2 submenu and then** Find Figure(s).
Word 2007: On the EndNote tab, in the Citations group, click on the Insert Citation text and select Find Figure.

The EndNote Find Figures dialog appears.

3. Type the search term “bird” in the “Find” box and click Search.

EndNote lists only references that match the search text and contain an image. As you highlight a reference, the graphic stored within the reference is displayed below the reference list. (Object files display a file icon.)

You can use your mouse to move the column dividers to set column widths and to drag the lower right corner of the window to adjust the size of the window.

4. Select the reference with the Caption “Cockatiel Crest Feathering,” a reference inserted earlier in this guided tour, and click Insert to insert the figure citation.

As researchers look at evidence, even the crest on the modern cockatiel provides insight into the evolution of feathers. (Figure 1)

5. Next enter the text:

While exploring the evolution of dinosaurs and birds, it is interesting to also explore a parallel time line of extinctions.
Now you are ready to insert a reference to a Microsoft Excel file that was saved in the Figure field of an EndNote reference that uses the Chart or Table reference type.

6. **Word 2003**: From the *Tools* menu, go to the *EndNote X2* submenu and then *Find Figure(s).*  
   **Word 2007**: On the EndNote tab, in the Citations group, click on the *Insert Citation* text and select *Find Figure.*  
   The EndNote Find Figures dialog appears.

7. Type the text “extinction” in the “Find” box and click *Search.*  
   EndNote displays a single matching reference. The file attachment icon shows that the figure is in a Microsoft Excel document.

8. Click *Insert* to insert the citation. (It may take some time for Word to import the file.)  
   The image was found in the *Chart or Table* reference type, so it was added to Word and numbered as a table.

   As researchers look at evidence, even the crest on the modern cockatiel provides insight into the evolution of feathers. (Figure 1)  
   While exploring the evolution of dinosaurs and birds, it is interesting to also explore a parallel time line of extinctions. (Table 1)

9. Scroll to the end of the document, and you will find that EndNote used Word bookmarks to place the images under labeled List of Tables and List of Figures sections as defined by the APA style.
10. You may want to resize your figures to fit on the page appropriately. Click on an image, and then hold down the Shift key while you drag a corner of the figure to resize it proportionally.

<table>
<thead>
<tr>
<th>List of Tables</th>
</tr>
</thead>
<tbody>
<tr>
<td>Geologic time scale</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Eon</th>
<th>Em</th>
<th>Period</th>
<th>begin-end (Mn)</th>
</tr>
</thead>
<tbody>
<tr>
<td>Cenozoic Eon</td>
<td>Neogene N</td>
<td>23.0-0.00</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Paleogene E</td>
<td>65.5-23.0</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Cretaceous K</td>
<td>146-65.5</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Jurassic J</td>
<td>200-146</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Triassic T</td>
<td>251-200</td>
<td></td>
</tr>
<tr>
<td>Mesozoic Eon</td>
<td>Permian P</td>
<td>299-251</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Carboniferous C</td>
<td>359-299</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Devonian D</td>
<td>416-359</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Silurian S</td>
<td>444-416</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Ordovician O</td>
<td>488-444</td>
<td></td>
</tr>
<tr>
<td>Phanerzoic Eon</td>
<td>Cambrian C</td>
<td>542-488</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Paleozoic P</td>
<td>1.07-542</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>Neoproterozoic NP</td>
<td>1.07-542</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Mesoproterozoic MP</td>
<td>1.07-542</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Paleoproterozoic PP</td>
<td>1.07-542</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Proterozoic PR</td>
<td>1.07-542</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Neoproterozoic NA</td>
<td>1.07-542</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Mesoproterozoic HA</td>
<td>1.07-542</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Paleoproterozoic PA</td>
<td>1.07-542</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Proterozoic EA</td>
<td>1.07-542</td>
</tr>
<tr>
<td></td>
<td>Early Jurassic EJ</td>
<td>200-200</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Neoproterozoic NC</td>
<td>200-200</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Brachiopods BG</td>
<td>415-415</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Cambrian CY</td>
<td>415-415</td>
<td></td>
</tr>
</tbody>
</table>

11. You can also reduce the size of the Cockatiel Crest Feathering graphic.

As you are working, remember to often Save your document. You can continue adding text, bibliographic citations, and figure
citations to the paper, and EndNote will continue adding to the lists of references, figures, and tables!

This completes the guided tour. You can close Microsoft Word:

**Word 2003**: Exit Word by choosing *Exit* from the *File* menu.
**Word 2007**: Click the Office icon and then *Exit Word*.

To close the EndNote program, go to the *File* menu in EndNote and choose *Exit*.

---

**Related Sections**

See these sections in the manual for information related to this portion of the tour:

♦ The process of citing references and figures and creating bibliographies with Cite While You Write is covered in Chapter 11.

♦ More than 3,000 styles are installed in EndNote’s Styles folder. To see a list of them organized by discipline, choose *Output Styles* from the *Edit* menu and select the *Style Manager*. See “Accessing Styles in Other Places” on page 429 for information about how to access other styles.

♦ Chapter 16, “Bibliographic Styles,” includes instructions for editing output styles.
Chapter 4

The EndNote Library

Contents

About the EndNote Library .............................................. 101
   Important Points About Libraries ...................... 101
   Back Up Your Libraries .................................. 102
   Library Summary ......................................... 102

The Library Window .................................................. 103
   About the Library Window .................................. 103
   The Reference List Pane .................................. 104
   The Groups Pane ......................................... 108
   The Tab Pane ............................................. 110

Creating Libraries .................................................... 113
   Creating a New Library ................................... 113
   Saving a Copy of a Library ................................ 114
   Saving a Compressed Copy of a Library ................ 115
   Setting a Favorite Library ................................ 116

Opening, Closing, and Deleting Libraries .................... 118
   Opening a Library ....................................... 118
   Multiple People Opening One Library .................. 119
   Closing a Library ....................................... 119
   Deleting a Library ....................................... 119
   Recovering a Damaged Library ......................... 120

Merging Libraries .................................................... 121
   Importing EndNote Libraries ......................... 121
   Using Drag and Drop .................................... 122
   Copying References in Libraries ..................... 123

Sharing EndNote Libraries Across Different Versions
   and Applications ............................................... 123
   Compatibility between EndNote 8, 9, X, X1,
      and X2 .................................................. 123
   Opening and Converting Old EndNote
      Libraries ............................................... 124
   Creating a Library from ProCite ...................... 125

99
About the EndNote Library

An EndNote library is a collection of references, each containing the information required to create a bibliography. Additional information such as keywords, notes, and abstracts can also be stored in these references. This chapter provides an overview of the EndNote library, including instructions for opening and creating libraries, and navigating within a library.

Important Points About Libraries

Listed below are some important points about the EndNote library. Detailed information about each of these items follows.

♦ There is no limit to the number of references you can create in an EndNote library. It is recommended that the number not exceed 100,000 to maintain efficient performance managing the database.

♦ There is no limit to the number of libraries you can create, assuming that you have the disk space to store them. We recommend that you keep all the references you cite in your papers in one primary library.

♦ You can select default libraries to open automatically when EndNote is started.

♦ You can open more than one library at a time.

♦ Libraries created with the Macintosh versions of EndNote can be used by the Windows version of EndNote, and vice versa (see page 128 for more information on transferring libraries across platforms).

♦ Each library can be independently moved, copied, renamed or deleted using the Windows Explorer (or by opening “My Computer”). Move, copy, rename or delete both the main .ENL file and the .DATA folder.

Figures, Groups, and other significant files are stored in a [library name].DATA folder which is in the same folder as your main library file. This folder is an extension of the library, so remember to move, copy, rename, or delete the associated .DATA folder along with the main library file.

♦ Library filenames include the extension .ENL. If your library filename does not include an .ENL extension, Windows Explorer may not be displaying file extensions. You can change this setting in Windows Explorer if you wish.

♦ The Library window can be resized and the display font can be changed to any font or size that you prefer.

♦ The Library window displays a multi-column reference list. By default, the first column shows a paper clip icon for
references that include attached files in the File Attachments field. Then, the first author’s last name, the year, the title, the journal name or secondary title, the reference type, the URL, and the Last Updated date are displayed for each reference. You can change the displayed fields with the Display Fields preference.

Back Up Your Libraries

Your EndNote library becomes increasingly valuable to you as you add references to it. Consequently, it is imperative that you back up your libraries, along with any other important documents. Each library is made up of a file with the extension .ENL plus a corresponding .DATA folder. Always back up both the .ENL file and the .DATA folder.

You can use the Save a Copy command or one of the Compressed Library commands to save a copy of your library to a removable disk (or elsewhere) for safe keeping. See Appendix A for more information about making backup copies of your files.

Library Summary

To see a list of statistics about the currently open library, go to the Tools menu and choose Library Summary.

If you wish to save and print this information, use the Copy text to clipboard button and then paste the text into a word processor document.

For a list of statistics about a specific reference, see “Record Summary” on page 138.
The Library Window

About the Library Window

When you first open a library with EndNote, you see a Library window made up of three different panes: a Reference List pane, a Groups pane, and a Tab pane.

The Reference List pane displays individual references on a single line, showing first a paper clip icon for references that have a file attached to the File Attachments field, and then the first author’s last name, the year, the title, the journal name or secondary title, the reference type, the URL, and finally the Last Updated date.

The Groups pane allows you to display subsets of references from your library. See “The Groups Pane” on page 108 for information about Temporary groups, Custom groups, Smart Groups, and Online Search favorites.

The Tab pane includes several tabs to easily access common library tasks. See “The Tab Pane” on page 110 for a description of the Preview and Search tabs.

Resizing the Library Window

Like most windows in EndNote, you can resize the Library window by clicking the window border or lower right window corner and dragging to the desired size, or by clicking the maximize or minimize buttons in the upper right corner of the Library window.

EndNote remembers the new size of the Library window as well as its location on the screen so the next time you open it, the library appears with the same dimensions and in the same location as when you last closed it. Each EndNote library can have its own unique dimensions and screen location.

Changing the Library Display Font

Choose a different font and size for the text displayed in the Library window by using EndNote’s preferences. The Reference List in the Library window uses the Library display font. (The Preview tab on the Tab pane uses the General display font.) Changes made to the display fonts apply to all EndNote libraries opened on that computer.

To change the Library display font:
1. From the Edit menu, choose Preferences.
2. Click the Display Fonts option.

3. On the Library tab, click the Change Font button, and select a different display font and/or size from the lists. Click OK to close the font selection dialog and return to the Display Fonts preferences panel.

4. Click OK to save the changes and close the dialog.

Changing the display fonts does not affect the font EndNote uses when it creates a bibliography. EndNote uses the font specified in the selected output style for the bibliography.

The Reference List Pane

The Reference List pane in the main Library window displays individual references on a single line, showing first a paper clip icon for references that have a file attached to the File Attachments field, and then the first author’s last name, the year,
the title, the journal name or secondary title, the reference type, the URL, and finally the Last Updated date.

Navigating in the Reference List

There are a number of ways to browse through your references.

- Scroll through the list of references in the Library window by clicking in the vertical scroll bar with the mouse.
- The ↑ and ↓ keys move up or down from the currently selected reference, or if nothing is selected they select the last or first reference in the library, respectively.
- You can quickly sort the references by clicking on a column heading. For example, click Year to sort by year. A second click will change the order of the sort from ascending to descending.
- Typing a letter selects the first matching reference. The matching depends on the order in which the library is sorted. If the library is sorted by the Author field, typing a letter selects the first reference in which the author’s last name begins with that letter. For example, typing the letter “Z”
selects the Zartman reference in our sample library since Zartman is the first author’s name to begin with a “Z.” Type several letters and the selection jumps to the first name that begins with those typed letters. Letter matching starts over after a half-second pause.

♦ The HOME and END keys go to the first or last reference respectively; PAGE UP and PAGE DOWN move up or down a screen of references.

♦ To find specific references, choose Search Library from the Tools menu. (See Chapter 8 for more information.)

Changing Display Fields

In the Library window, EndNote defaults to showing first a paper clip icon if a file is attached to the File Attachments field, and then the Author, Year, Title, Journal Name or Secondary Title, reference type, URL, and Last Updated date for each reference. You may display other fields, change the order of the fields displayed, or change the names used for the column headings in the Library window.

These settings apply to all libraries.

To customize the Library window display:

1. From the Edit menu, choose Preferences.
2. Click the Display Fields option in the list.
3. Choose the desired field from the Field list. You may select up to eight fields to be displayed in the Library window.
Select [Do not display] instead of a field name if you want to show fewer than eight fields. You must select at least one field for display in order to save your changes.

4. By default, the column heading in the Library window will be the same as the Generic name of the field (the Figure field is indicated by Fig., and the File Attachments field is indicated by a paper clip icon). If you would like to change the name for the Library window display, you may do so by entering a new name in the Heading section next to the chosen field.

5. If you would like to display all author names under the Author heading in the library reference list, rather than just the first author, select the check box next to Display all authors in the Author field.

6. Click OK to save the changes and close the dialog.

The Reference List Sort Order

The references listed in the Library window are automatically sorted by the first author’s last name and first initial, the year, and the order in which they were entered (the record number). This sort order can be changed by choosing Sort Library from the Tools menu (see “Sorting the Library” on page 241) or by clicking the column headings. When you sort a library, that sort order is retained even after you close and reopen a library.

When you sort the library, all alphabetical sorting is carried out according to the language and locale settings of your operating system—unless you specify a different language in the Sort Options dialog.

The library sort order is not remembered for all groups. EndNote displays the results of a search in the order in which they were found. Similarly, after importing references, EndNote displays the newly imported references in the order in which they were imported. This behavior greatly enhances the speed of these two functions. Choosing Show All References from the References menu returns all of the references to the Library window and lists them according to the last sort order specified.

“Sort Order: Bibliographies and Multiple Citations” on page 463 describes how to set the sort order for a bibliographic style. See “Sorting” on page 543 for information about having EndNote ignore certain words or names when sorting references.
The Groups Pane

Groups are subsets of references saved for easy retrieval. The left pane of the library window lists several types of groups: Automatic groups, Custom Groups, Smart Groups, Online Search, and EndNote Web. Each is described below.

A new library may display only the permanent All References and Trash groups. To display a group of references in the Reference List pane, click on the group name. You can expand or collapse the list under a group heading by clicking the plus (+) or minus (-) sign.

Automatic Groups

The automatic groups include both permanent and temporary groups, are listed at the top of the Groups pane in the Library window, and cannot be changed.

The permanent groups are:

All References: This displays all of the references in the current library. If you highlight a subset of references in this group and then display only those selected references, the name of the group changes to Showing References. The status line along the
bottom of the window will always tell you how many references you are viewing plus the total number of references in the library.

**Trash**: This group contains the references you have removed from the library by highlighting references and selecting *Move References to Trash* from the *References* menu. While the references are officially no longer in your library (they will not appear in any other group or reference list, they are not included in your reference count, and they cannot be searched or cited), they are not completely deleted until you go to the *Groups* menu and choose *Empty Trash*. Until you choose *Empty Trash*, you can still drag references from the Trash group back to your active library.

**The temporary groups are:**

**Duplicate References**: This temporary group displays the results of duplicate detection in your library. You can run duplicate detection with the *References>Detect Duplicates* command. The criteria used in detecting duplicates is set under Preferences; see “Duplicates” on page 549.

**Full Text**: This temporary group displays the last set of references for which EndNote inserted either the full text file of the referenced work or a URL to the referenced work. When you close the library, the group is deleted. (Only the group is deleted; the references are still in the library.)

**Imported References**: This temporary group displays the last set of references imported into the library with the *File>Import* command. When you close the library, the group is deleted. (Only the group is deleted; the references are still in the library.)

**Search Results**: This temporary group displays the most recent search results. Each time you run another search on the library, this group is replaced. When you close the library, the group is deleted. (Only the group is deleted; the references are still in the library.)

**Custom Groups and Smart Groups**

Custom Groups and Smart Groups are user defined. You can create up to 500 user defined groups.

You can easily drag and drop individual references or lists of selected references to and from Custom Groups. Custom Groups are updated only when you specifically add or remove references.

Smart Groups are dynamically updated by applying search criteria to each reference as it is added or updated.
For more detailed information about saving references in groups, see Chapter 9, “Using Groups.”

**Online Search**

The Online Search section in the Groups pane lists your “favorite” connection files for online searching. When you click on one of these connection file names, the Search tab in the Tab pane becomes active and you are connected to the selected online service in order to begin searching. For more information about online searching, see Chapter 6, “Searching Online Databases with EndNote.”

**EndNote Web**

The EndNote Web section in the Groups pane lists your online EndNote Web folders. You can copy references between your EndNote desktop library and your EndNote Web folders. See Chapter 20, “Transferring Between EndNote Desktop and EndNote Web Libraries.”

---

**The Tab Pane**

The Tab pane in the main Library window includes two tabs, which give easy access to common library tasks: a Preview tab, and a Search tab.

You can hide or display the Tab pane. When the Tab pane is displayed, click the *Hide Tab Pane* option at the bottom of the Library window to hide the pane. Once the Tab pane is hidden, the command changes to *Show Tab Pane*; clicking that option restores the Tab pane. You could also select *Hide Tab Pane/Show Tab Pane* from the *Tools* menu.

To change the height of the Tab pane, click on the bar that separates the pane from the reference list, and drag up or down. (When the cursor is over this area, it changes to indicate that you are in the right place to resize the pane.)

**The Preview Tab**

To view a formatted preview of the currently selected reference, click on the Preview tab or press Alt+P.

The preview displays the selected reference in your current style. If multiple references are selected, it displays just the last one in
the selection. The preview is not editable; to edit the reference, double-click it in the reference list.

NOTE: If the font specified in the selected output style does not support italics, any italics will display as plain text.

Choosing the Current Style

Since the preview uses the current style, it’s important to know how to set that style. To select your current style:

♦ On the Main toolbar, use the Output Styles list to select a new style.

♦ Or, from the Edit menu, choose Output Styles and select a style in the list. The check mark next to a style name indicates that it is the current style.

If you do not see the style that you want on the toolbar or in the Output Styles menu, do not worry. Over 3,000 styles are provided with EndNote and are available via the Style Manager. Go to the Edit menu, choose Output Styles, and then Open Style Manager. Then, mark the style or styles that you would like to be available in your Output Styles menu. You should now be able to choose the style that you need from the Output Styles menu. (For more information about using the Style Manager, see “The Style Manager” on page 422.)

You can also add styles to the menus using the Select Another Style option from the style list on the Main toolbar. Simply choose Select Another Style, select the style, and click Choose.
Previewing Multiple References

The preview tab displays a preview for only one reference at a time, formatted according to the current style. To preview multiple references:

1. Select (highlight) the references in the Library window.
2. From the Edit menu, choose Copy Formatted to copy the formatted references to the Windows Clipboard.
3. Use the Windows Clipboard Viewer to view the contents of the Clipboard, or Paste the formatted references into a word processor document.

Using the Preview to Display Notes or Abstracts

You may find it useful to configure the Library window so that the reference list displays bibliographic data (such as author, year, title, and journal), and the preview tab displays just notes or abstracts. That would allow you to browse through your references in the Library window without having to open individual references to see more about them.

To get the preview to display just the notes or the abstract, you will need to create a custom style to include just those fields (see “Printing Only the Notes” on page 379).

You can use the Show All Fields style to display all reference fields on the preview tab.

The Search Tab

To begin a search of your EndNote library, display the group of references you want to search and then choose Search Library (Ctrl+F) from the Tools menu or click the Search tab on the Tab pane. The Search tab appears, displaying several empty search lines (you can add more if necessary). See “Searching for References” on page 225 for more information about searching EndNote libraries.

To begin a search of an online database, click on the database name in the Groups pane under Online Search or go to the Tools menu and choose Online Search. See “Searching Online Databases with EndNote” on page 181.
Creating Libraries

Although you can create as many libraries as you like, we strongly recommend that you keep all of your references together in one main EndNote library. Having all of the references you need in one place avoids unnecessary complexity when you are writing papers, creating bibliographies, or moving files between computers. Instead of making different “specialty” libraries, you will find it more useful to create one library and use Groups to help you organize and categorize your references. You can also use the Keyword and Label fields to assign terms to references, and easily assign them to a Smart Group or find them with EndNote’s Search and Sort References commands.

Creating a New Library

To create a library:

1. From EndNote’s File menu, choose New.
   EndNote presents a dialog prompting you to name and save the new library:

   ![New Reference Library dialog]

2. Enter a name for your new library. If you include an extension, use the extension “.ENL” which stands for “EndNote Library”. If you do not include an extension, EndNote will add “.ENL” automatically.

3. Using the “Save in” list, choose the location where you would like to save the library.
4. Click *Save* and the new library appears as an empty EndNote library, showing “0 out of 0 references.”

Now that you have created a new library, you can begin entering references into it. The following chapters illustrate the different ways to add references to an EndNote library:

- Chapter 5, “Entering and Editing References,” discusses how to enter individual references manually.
- Chapter 6, “Searching Online Databases with EndNote,” describes how to connect directly to online databases and retrieve references from them.
- Chapter 7, “Importing Reference Data into EndNote,” shows you how to import references that you have previously downloaded from online bibliographic databases.

If you have just created a library that will be the main library that you use, you can set it to open automatically every time you start EndNote by setting it to be your “favorite library” (see page 116).

### Saving a Copy of a Library

EndNote automatically saves changes to your library as you work with it, so there is no *Save* or *Save As* command for the library. You can, however, use the *Save a Copy* command to create an exact copy of your library.

**To create a copy of your library:**

1. With a library open, choose *Save a Copy* from the *File* menu.
2. Name the new library and choose where to save it.
3. Click Save and EndNote creates a copy of the library. 

The new library does not open. It is simply saved to disk, where you can then open it with EndNote. EndNote leaves your original library open as it was before the command was chosen.

**NOTE:** The *Save a Copy* command also creates a [library name].DATA folder for the new library and copies all necessary files and figures to it.

---

**Saving a Compressed Copy of a Library**

You can save your complete library (the filename.ENL file as well as its associated .DATA folder and all of its contents) to a single compressed filename.ENLX file in order to easily back up your library or send a copy to a colleague. Later, you can easily restore (unzip) the compressed library with EndNote.

**NOTE:** EndNote libraries larger than 4 gigabytes (GB) or 65,535 files (64 K) cannot be compressed with EndNote’s *Compressed Library* commands.

To save to a compressed library file:

1. Open the library in EndNote.
2. From the *File* menu, select *Compressed Library (.enlx)* and then *Create*.
3. Use the file dialog to save to an EndNote Compressed Library (filename.ENLX).

Any of the following characters in the original library filename will be replaced with an underscore in the compressed library filename.

<table>
<thead>
<tr>
<th>These characters are replaced with an underscore</th>
</tr>
</thead>
<tbody>
<tr>
<td>\</td>
</tr>
<tr>
<td>/</td>
</tr>
<tr>
<td>:</td>
</tr>
<tr>
<td>*</td>
</tr>
<tr>
<td>?</td>
</tr>
<tr>
<td>=</td>
</tr>
<tr>
<td>&lt;</td>
</tr>
<tr>
<td>&gt;</td>
</tr>
<tr>
<td></td>
</tr>
</tbody>
</table>
To save to a compressed library and send it in an email:

1. Open the library in EndNote.
2. From the File menu, select Compressed Library (.enlx) and then Create & Email.
3. Use the file dialog to save to an EndNote Compressed Library (filename.enlx). Once the file is saved, EndNote launches your default email system, creates a new email, and attaches the compressed library file to the email.
4. Enter additional information to the email, such as a recipient, subject, and message, and Send.

To restore a compressed library file:

1. Use EndNote (version X or later) to open the filename.enlx file, which will extract the .ENL file and the .DATA folder to the same folder where the .ENLX file is located.
2. Use EndNote to open the filename.enl file as you normally would to use the library.

Setting a Favorite Library

EndNote allows you to specify the libraries that you want to open automatically when EndNote starts up. We call these your “favorite” libraries.

You do not need to select a favorite library. By default, EndNote will open the last used library.

To assign or change a favorite library:

1. Open the library (or libraries) that you would like to set as your favorite. (You must have a library open in order to set it as your favorite library.)
2. From the Edit menu, choose Preferences and select Libraries.

3. In the drop-down list at the top of the window, choose “Open the specified libraries.”

4. Click Add Open Libraries and all of the currently open libraries will be added to the list of favorite libraries that should open every time EndNote starts.

5. Click OK to save your changes and close the Preferences dialog.

Removing Favorite Libraries

To remove a library from the list of favorite libraries:

1. From the Edit menu, choose Preferences and select Libraries from the list of options.

2. Select the library that you would like to remove from the list of favorite libraries and click Remove Library.

3. Click OK to save your changes and close the Preferences dialog.
Opening, Closing, and Deleting Libraries

Opening a Library

To open a library when the EndNote program is already running, choose Open from EndNote’s File menu and select Open Library. (If you have previously opened a library, EndNote will list that library below the Open Library command; you can simply choose the library to open it directly, and skip the dialog shown below.)

When you choose the Open Library command, EndNote displays a dialog similar to this:

By default, this dialog displays all files with the extension ENL, ENLX, or LIB. If your library name has a different extension, you should change the “Files of Type:” option to All files (*.*)

If your library is listed in the dialog, select it and click Open. If your library is not listed there, then it is probably saved in a different place on your hard drive or removable disk.

To locate a library:

1. Click the “Look in” list and select the letter of the drive on which your library is stored.

2. Select the folder that contains your library and click Open. (If your library is within several folders, continue to open each folder until you locate the library.)

3. When you see your library, select it and then click Open.
EndNote does not perform record locking functions that would allow multiple users to edit one library at the same time. However, multiple users can access one EndNote library simultaneously as long as the library is restricted to read-only or locked status. This will allow users to perform searches, copy information to their documents, and format their papers. Use Windows Explorer to change the Properties of your EndNote library; select the Read-Only attribute for the .ENL file and the .DATA folder.

The simplest way to set up an EndNote library for shared network access is to use the network’s system of file permissions to control the type of access allowed for users and groups. Except for the person who posts the database, grant all users read-only access. One person should be assigned the responsibility for maintaining and updating the library at a separate location; this user should be granted full access to the file. Then, periodically post the updated library on the network for all other users, with read-only access.

To close a library, do one of the following:

♦ Choose Close Library from the File menu.
♦ Type CTRL+W or CTRL+F4 when the Library window is active.
♦ Click the close button in the top right corner of the Library window.
♦ Type CTRL+SHIFT+W to close all open libraries.

EndNote automatically saves the information in your library when you close each reference. As a result, closing the library does not invoke the familiar “Save changes?” question. Instead, the Library window simply disappears, as all changes have already been saved.

Closing a library does not quit the EndNote program. If you want to quit from EndNote, simply choose Exit from the File menu and any open libraries are saved and closed automatically.

You can delete an EndNote library in one of two ways.

One option is to exit EndNote and delete the library file and its associated .DATA folder by dragging the icons to the Recycle Bin on the Windows desktop.
To delete a library from within EndNote:
1. Close the library, but keep EndNote open.
2. From the File menu, select Open and then Open Library.
3. In the file dialog, highlight the libraryname.enl file, right click your mouse, and click Delete.
4. Next, highlight the libraryname.DATA folder, right click your mouse, and click Delete.
5. Click Cancel to close the file dialog.

Recovering a Damaged Library

Occasionally computer files get damaged. If an EndNote library gets damaged, you may get an error message when trying to open it or work with the references. The best way to protect yourself from damaged files is to make regular backup copies of your important documents (see Appendix A). If you do not have a backup copy of a damaged EndNote library, you can use the Recover Library command to repair the damaged file.

To repair a damaged EndNote library:
1. Close the library if it is currently open.
2. From the Tools menu, choose Recover Library. Read the information about the Recover Library command, and click OK.
3. In the dialog that appears, locate and select the library that needs to be repaired, and click Open.
4. EndNote creates a copy of the library with the suffix “-Saved” added to the name. For example, if you were repairing a library called “References” the original library would remain untouched and a new, repaired library called “References - Saved” would be created in the same location.

Once the new library has been saved, you should be able to open it and use it in place of the damaged library.

NOTE: The Recover Library command also creates a new .DATA folder. If you rename the recovered library to the original library name, remember to also rename the .DATA folder to match.

Differences Between Saved Libraries & the Original

The purpose of the Recover Library command is to recover as many references from the original library as possible. This means that it may also recover references that had previously been deleted from the library, but not yet purged from the file itself. If there are more references recovered in the saved library than
existed at the time the original library was damaged, it means that EndNote was able to reconstruct references that had recently been deleted. These references must be deleted again.

Term lists are not recovered with the library. Consequently, you will need to rebuild each term list by choosing Define Term Lists from the Tools menu, highlighting the list, and then clicking Update List to fill the term list with the terms used in your library.

Figures cannot be repaired, but are simply copied from the original library’s .DATA folder to the new .DATA folder.

Merging Libraries

There are three ways to merge libraries: import one library into another, drag-and-drop references between open libraries, or copy and paste references between open libraries.

Any time you add references to a library, the newly added references are assigned new record numbers in the order that they are added to the library. This means that a reference that was #23 in a smaller library, could become #600 in a larger library. As a result, you cannot use the larger, merged library to format papers that have citations with the older record numbers.

NOTE: Before merging libraries, it is a good idea to make a backup copy of the library into which you are transferring references.

Importing EndNote Libraries

The advantage of using the Import command to combine libraries is its ability to filter out duplicate references during the import operation.

To import an EndNote library into an EndNote library:

1. (Optional) If you want to import only a subset of references from a library, first open that library and show only the references you wish to copy. For example, if the library says, “Showing 10 out of 200 references,” EndNote imports only 10 references. If the library you are importing is locked or in “Read-Only” mode, all references are imported regardless of what is currently showing.

2. Open the library into which you want to import the references.

3. From the File menu, choose Import.

4. Click the Choose File button to locate and open the library you want to import. Select the file and click OK.
5. From the Import Options list, select *EndNote Library*.

6. Select an option from the Duplicates list:

   - *Import All*: Imports the references, including duplicates.
   - *Discard Duplicates*: Imports the references, except duplicates.
   - *Import into Duplicates Library*: Duplicate references are imported into a library called File-Dupl.enl, where “File” is the name of the library into which you are importing.

   By default, a reference is considered a duplicate when the Author, Year, Title, and Reference Type match a reference already in the library. See “Duplicates” on page 549 if you would like to change the duplicates criteria.

7. Choose a Text Translation option.

   This option allows you to specify the text character encoding of the file you import, so that extended characters transfer correctly. You can use *No Translation* for text files that do not contain any extended characters.

8. Click *Import* to import the file.

**NOTE:** The time required to import an EndNote library is proportionate to the size of the library. Refer to the progress indicator to determine when EndNote has completed the task.

When the import is complete, only newly imported references display in the Library window. This is a perfect time to add a keyword to each imported reference with the Change Field command, or to peruse the imported data to make sure it imported as expected. Make sure to check references that contain extended characters.

To return all of your references to the library display (including the newly imported ones), choose *Show All References* from the *References* menu.

**Using Drag and Drop**

To copy specific references from one library to another, simply select them in one library (hold down the Ctrl key to select non-consecutive references; use the Shift key to select a range), click on any part of the selection and use the mouse to drag the selection to another library. The selected references are copied to the library where they were “dropped.”
Copying References in Libraries

You can also use the Copy and Paste commands in the Edit menu to transfer references. Select the references that you want to copy and choose Copy (CTRL+C) from the Edit menu. Open the library to which you want to add the references and choose Paste.

Sharing EndNote Libraries Across Different Versions and Applications

Compatibility between EndNote 8, 9, X, X1, and X2

EndNote X, X1 and X2 are fully compatible. You can share your libraries between these versions with no conversion. New features in EndNote X2 (such as Smart Groups) are simply ignored by the earlier versions.

EndNote X2 can open and use EndNote 8 and EndNote 9 libraries with no conversion. Technically, EndNote 8 and EndNote 9 can open libraries created with EndNote X2, but we do not recommend it; you risk loss of data. Once you have opened and used an EndNote 8 or 9 library with EndNote X2, you should only use the library with EndNote X or later.

Because EndNote X2 does include enhancements, please note that:

♦ The DATA folder is a critical part of your library. Whenever you copy or move a library, include not only the filename.enl file, but also its associated .DATA folder and all of its contents.

NOTE: If you want to back up your library, or share it with another EndNote X or later user, there is an easy way to compress your EndNote library and include all of the associated files and folders. See “Saving a Compressed Copy of a Library” on page 115.

♦ EndNote X2 included new reference types. If an earlier version of EndNote does not recognize the reference type, it will display and print the Generic reference type for those references entered into the new reference types.

♦ In order to allow cross-version and cross-platform compatibility of attached files, you will need to replace the characters below if they are used in the filenames of existing attached files and graphics—and then reinsert the files. One
option is to replace these characters with an underscore.

<table>
<thead>
<tr>
<th>Replace these characters in attached filenames</th>
</tr>
</thead>
<tbody>
<tr>
<td>\     back slash</td>
</tr>
<tr>
<td>/     forward slash</td>
</tr>
<tr>
<td>:     colon</td>
</tr>
<tr>
<td>*     asterisk</td>
</tr>
<tr>
<td>?     question mark</td>
</tr>
<tr>
<td>&quot;     quotation mark</td>
</tr>
<tr>
<td>&lt;     less than</td>
</tr>
<tr>
<td>&gt;     greater than</td>
</tr>
<tr>
<td></td>
</tr>
</tbody>
</table>

EndNote X1 included a new grouping feature, and EndNote X2 added Smart Groups. If you open an EndNote X2 library with an earlier version of EndNote, you cannot view groups. However, groups are remembered when you open the library again with EndNote X2.

Opening and Converting Old EndNote Libraries

EndNote X2 can easily open and use libraries created with EndNote 8, 9, X, and X1. No conversion is necessary. EndNote X, X1 and X2 are fully compatible; you can regularly share your libraries between these versions.

NOTE: Once you have opened and used an EndNote 8 or 9 library with EndNote X2, you should only use the library with EndNote X or later.

EndNote Libraries Prior to Version 8

EndNote X2 can automatically convert libraries created with earlier versions of EndNote (versions 5, 6, or 7) to the latest file format. In most cases, the same process will work for libraries created in EndNote 4 and earlier.

To convert an old EndNote library:
1. Start EndNote.
2. From the File menu, select Open and then Open Library.
3. On the file dialog, locate and highlight the old library, and click Open Library.

EndNote will warn that the selected library was created with an older version, and will ask for permission to convert it.
4. Click OK to convert the library. Name the new library and click Save.

**NOTE:** The time required to convert an EndNote library is proportionate to the size of the library. Refer to the progress indicator to determine when EndNote has completed the task.

The conversion makes a copy of the original library in the latest X2 file format, and leaves the original library intact.

**NOTE:** You must use EndNote X, X1, or X2 to access the converted library.

---

### Creating a Library from ProCite

EndNote can easily convert ProCite databases to EndNote libraries. The original ProCite database is left intact; references are copied and converted.

While every effort has been made to map ProCite workforms to corresponding EndNote reference types, and ProCite fields to corresponding EndNote fields, you may wish to make some adjustments. There are some ProCite fields, such as Connective Phrase and Author Role, that do not have an equivalent EndNote field; text from these fields will transfer into the Notes field. As you go through the conversion process, you are given the option to Customize the workform and field mapping. For a matrix showing the default mapping of workforms to reference types, see the EndNote Help file (press F1 to bring up the Help file).

**NOTE:** Custom ProCite workforms do not convert to specific EndNote reference types, and are displayed as a generic EndNote reference. You should either globally change the workform assignment in ProCite before conversion, or, during conversion, click the Customize button to map custom workforms to EndNote reference types.

---

**To convert a ProCite database to an EndNote library:**

1. In EndNote, go to the File menu and choose Open>Open Library to display a file dialog.

2. At the bottom of the dialog, next to “Files of type,” use the drop-down list to select “ProCite database (*.pdt).”

3. Use the file dialog to navigate to the folder that contains the ProCite database, highlight the database name, and click Open.

   A message will let you know that the database must be converted for use.
4. You can either:
   a) Click Convert to proceed with the conversion, or
   b) Click Customize if you wish to modify the mapping of ProCite workforms to EndNote reference types and ProCite fields to EndNote fields for each document type.

Use the top half of the dialog to map each workform to a corresponding EndNote reference type. When you highlight a setting in the top half of the dialog, you can change the field mapping for that reference type in the bottom half of the dialog. Click OK to save changes to the mapping.

5. On the “Save Converted Library as” file dialog, give the new EndNote library a name (the default is the same as the old ProCite name), select a folder, and click Save.

EndNote will convert the library. When the conversion is complete, the library will open in EndNote.

Creating a Library from Reference Manager

To use a Reference Manager database with EndNote, you must first export the references to a text file and then import from the text file into an EndNote library.

To convert a Reference Manager database to an EndNote library:

1. Export your Reference Manager references to a text file:
   a. Open Reference Manager and the database you want to convert.
   b. From the File menu, choose Export.
   c. Select the RIS export format, and choose All References.
d. Export to a text file.

2. Start EndNote and open or create the library to contain the imported references.

3. From the File menu, select Import.

4. Click Choose File and select the text file you created.

5. Next to Import Option, select the RefMan (RIS) import filter.

6. Click Import.

Converting an EndNote X2 Library for ProCite, Reference Manager, or an Earlier Version of EndNote

Converting an EndNote X2 library for use with EndNote versions 5-7, for Reference Manager, or for ProCite requires exporting the references from your EndNote library to a text file, and then importing from the text file into the other program.

If your references contain diacritics, you must do this carefully so that your diacritics transfer correctly. Because EndNote X2 is Unicode compliant, it exports text as UTF-8 Unicode, and not as traditional ANSI text. Reference Manager, ProCite, and earlier versions of EndNote are not Unicode compatible, so they need the document converted to ANSI text. If you attempt to import references that have not been saved as ANSI text, diacritics will appear scrambled in the new database or library format.

**NOTE:** EndNote X2 allows the use of Extended Latin and double-byte character sets, which are not supported by EndNote versions earlier than version 8. Extended Latin and double-byte characters will not transfer to earlier version file formats.

To convert your EndNote X2 library for other applications:

1. In EndNote X2, go to the drop-down output style list on the Main toolbar, and choose Select Another Style. Highlight and Choose the appropriate output style:

   **For EndNote 5, 6, or 7:** Select the Refer style.

   **For Reference Manager or ProCite:** Select the RefMan (RIS) style.

2. Go to the File menu and use Export to export your library to a plain text file.

3. Use Microsoft Word to open the text file you exported from EndNote.

4. When Word asks you to select an encoding option, choose “Other Encoding” and “Unicode (UTF-8).”
5. In Word, choose File>Save As and save the document with a new name, as plain text, and with Windows-default as the encoding option.

6. To import the saved file:
   
   **With EndNote:** Use the Refer/BibIX import filter.
   **With Reference Manager or ProCite:** Use the RIS import filter.

### Transferring Libraries Across Platforms

EndNote X2 can read libraries created in versions 5 or later of EndNote for Windows or Macintosh. See “Sharing EndNote Libraries Across Different Versions and Applications” on page 123 for more information.

If you plan to send or email an EndNote library to someone, remember to send not only the .ENL file, but all of the files found in your library’s .DATA folder. For an easy way to compress all of your library files and folders into a single file, see “Saving a Compressed Copy of a Library” on page 115. You can then send the single, compressed file to the other user, and they can restore the filename.enl file and its associated .DATA folder.

To copy a library to your handheld device, see “Using EndNote on a Palm OS Handheld” on page 579.

### From Windows to Macintosh

Any library created or updated by EndNote X2 under Windows can be used by EndNote X, X1, or X2 for the Macintosh. No conversion is necessary, however you should make sure the name of the library includes the “.ENL” extension (for example, Medicine.enl) and include the associated .DATA folder.

1. If you are on a network, simply copy the library from the PC to the Macintosh. Or, use Windows Explorer to copy the library to a removable storage disk. Use your Macintosh to copy the library from the removable storage disk to the Macintosh. Make sure you also copy the .DATA folder found in the same folder as the library.

**NOTE:** If you plan to send an EndNote X2 library to another EndNote X or later user, there is an easy way to compress all of your library files and folders into a single file. See “Saving a Compressed Copy of a Library” on page 115.
2. Start the EndNote program on the Macintosh. (If you see a dialog prompting you for a reference library file, choose Cancel.)

3. From the File menu, choose Open Library. Navigate to the library you want to open.

As long as the library has the “.ENL” extension, EndNote can display it. If the library does not have the “.ENL” extension as part of the file name, EndNote will not recognize it.

4. Select the library and click Open.

Once the library has been opened in EndNote on a Macintosh, it maintains the EndNote Macintosh icon and can be opened just like any other library created by EndNote on the Macintosh.

From Macintosh to Windows

Any library created or updated by EndNote X2 on a Macintosh can be used by EndNote X, X1, or X2 for Windows. No conversion is necessary, however you must make sure the name of the library includes the “.ENL” extension (for example, Medicine.enl) and include the associated .DATA folder.

1. If you are on a network, simply copy the files from the Macintosh to the PC. Otherwise, use a file transfer utility to move the library from the Macintosh to a removable storage disk and then to the PC. Make sure you copy the .DATA folder found in the same folder as the .ENL library.

NOTE: If you plan to send an EndNote X2 library to another EndNote X or later user, there is an easy way to compress all of your library files and folders into a single file. See “Saving a Compressed Copy of a Library” on page 115.

2. Start the EndNote program in Windows. (If you see a dialog prompting you for a reference library file, choose Cancel.)

3. Select Open from the File menu, and choose Open Library. Use the “Look in” list to navigate to the library you want to open.

If your library does not have the extension “.ENL” or “.LIB” it will not appear in the dialog. If that is the case, select All Files *.* from the file type list at the bottom of the dialog, and you should be able to see your library.

4. Select your library and click Open.

Data Visualization

Data Visualization (or Information Visualization) is the direct visual representation of selected features or elements of complex
multi-dimensional text, image, sound, voice, video, or numerical data. Data visual analysis software provides tools to interact with data that has been visualized. Users with access to data visual analysis software, such as RefViz, can use EndNote’s Tools>Data Visualization command to access EndNote data in a new way.

Data visualization tools, which allow for direct importing of EndNote files, give you the capability to combine and analyze numeric, text, categorical and sequence data from a variety of sources. Tools for clustering collections of text documents and combined data sets are also included.

To turn on the Data Visualization feature:

1. Make sure you have a Data Visualization software application installed on your computer (such as OmniViz, RefViz, etc.).
2. In the EndNote folder, start the CONFIGURE DATAVIZ application.
3. Follow the prompts to select the location of your Data Visualization program.
4. Click Finish.

The Data Visualization command should now be active on the Tools menu in EndNote.

**NOTE:** If you are running Windows Vista, you must have administrative access in order to use this utility and see your references with a data visualization tool.

To export data from your EndNote library to Data Visualization software:

1. Open an EndNote library.
2. Select all references.
3. Select the RefMan (RIS) Export output style.
4. From the Tools menu, select Data Visualization.

This launches your Data Visualization software to run a visualization of the text included in your library. Depending on the size of your library, a visualization may take several minutes.

**NOTE:** Data Visualization is most useful when most of your records contain information in the Abstract field.
Chapter 5
Entering and Editing References

Contents

Introduction ................................................................. 133
  Important Points About References .................. 133
  The Reference Window .................................. 134
  The Window Menu ............................................. 135
  Previous and Next Reference Commands ......... 135
  Changing the Display Fonts ............................. 136
  Record Summary ............................................... 138
  Selecting References ........................................ 138

Opening, Closing, Saving, and Deleting References ........................................ 139
  Opening References ....................................... 139
  Closing References ...................................... 140
  Saving References ......................................... 141
  Reverting References .................................... 141
  Deleting References ...................................... 141

Creating a New Reference ........................................... 143
  Overview ....................................................... 143
  Changing the Default Reference Type ............ 143
  Choosing a Reference Type ............................. 144
  Tips for Choosing the Right Reference Type .... 144

Entering References .................................................. 145
  Using Term Lists with Data Entry .................. 145
  Author and Editor Names ............................... 146
  Year .............................................................. 148
  Titles ............................................................. 148
  Journal Names .............................................. 148
  Pages ............................................................ 149
  Edition .......................................................... 149
  Date and Auto Date Stamp ............................ 149
  Short Title ..................................................... 150
  Original Publication ..................................... 150
  Reprint Edition .............................................. 151
Chapter 5: Entering and Editing References

Reviewed Item ........................................................ 151
ISBN/ISSN .............................................................. 151
DOI ................................................................. 151
Call Number .......................................................... 151
Label ........................................................................ 152
Keywords ............................................................... 152
Notes and Abstract ................................................ 152
URL (Uniform Resource Locator) ......................... 152
File Attachments .................................................... 153
Figure and Caption ................................................ 155
Font, Size, and Style ........................................... 155
Plain Text ............................................................ 156
Cut, Copy, Paste Text in the References .............. 156
Using “Drag-and-Drop” Within a Reference ...... 156
Copying and Pasting Complete References ....... 157
Entering Articles from the Same Source .............. 158

Entering Special Characters ........................................ 158
Entering Characters with Diacritical Marks ...... 159
Using Character Map ........................................... 159

Inserting Figures ....................................................... 160
Selecting the Appropriate Reference Type ....... 161
Inserting Graphics and Files ................................. 161
Entering a Caption ................................................ 163
Opening the Figure File ....................................... 164
Storing and Sharing Figure Files ....................... 164
Editing Figure Files .............................................. 164
Deleting or Replacing Figure Files ..................... 165
Converting from Figures to File Attachments .... 165

Linking References to Websites and Files .......... 166
Linking a URL to an EndNote Reference ........... 166
Linking a File to an EndNote Reference ............... 166
Selecting a Relative Path or an Absolute Path for File Attachments ........................................ 168
Removing a File from File Attachments ............... 170
Opening a Linked File or URL ............................ 171

Spell Checking ........................................................ 172
Starting Spell Check ............................................ 173
Spell Check Options and Dictionaries ............. 173

Changing Text in Multiple References ............... 174
Common Uses for Change Text, Change Field, and Move Field ........................................ 174
Change Text ......................................................... 175
Change Fields ...................................................... 177
Move Fields ....................................................... 178
Introduction

There are various ways to add references to an EndNote library. This chapter explains how to type information into EndNote, edit EndNote references, and insert graphics and files.

See Chapter 6 for information about connecting to online bibliographic databases and retrieving references directly into EndNote. Chapter 7 describes how to import references from a variety of sources using EndNote’s Import command.

Important Points About References

Here is an overview of important aspects of EndNote references:

♦ Each EndNote reference stores the information required to cite it in a bibliography. Keywords, notes, abstracts, URLs and other information can be stored in a reference as well.

♦ Each reference added to a library is automatically assigned a unique record number that never changes for that reference in that particular library. EndNote uses these numbers to format papers. You cannot change these record numbers.

♦ There is no limit to the number of references you can create in an EndNote library, however we recommend that the number not exceed 100,000 to maintain efficient performance managing the database.

♦ Forty-five reference types are already defined (such as Journal Article, Book, Conference Proceedings, etc.). Three additional Unused reference types are available so you can define your own.

♦ The fields (Author, Title, Year, etc.) displayed for each reference type can be modified or deleted. New fields can also be added, up to a total of 52 fields per reference, including the reference type name.

♦ The text of the references should remain as “plain text” unless a special font, size, or style of text is required for a specific term or character.

♦ The font used to display the text in the references can be changed using the General Display Font preference.

♦ You can insert one graphic or file into the Figure field of a record, and the figure can be cited in Microsoft Word. However, you can insert multiple files into the File Attachments field.

♦ References are automatically saved when they are closed; however, you may save a reference while editing the reference using the Save command on the File menu.
The Reference Window

The Reference window displays the contents of the reference. Each part of the reference is stored in its own field, and the type of reference is displayed below the title bar.

- The Reference Type list displays the type of reference that you are viewing, such as a journal article or a book.
- Click the double triangle icon to toggle between Hide Empty Fields and Show Empty Fields. Initially, EndNote displays all fields in a reference. Click the Hide Empty Fields to view only those fields that contain data. This setting is remembered until you click the icon again.
- Click the left arrow (Previous Reference) or right arrow (Next Reference) buttons to close the current reference and open either the previous or next reference (based on the order the references appear in the Library window). All changes to the open reference are saved when you click these buttons.
- Resize the Reference window by clicking on the lower right window corner and dragging the window to the desired size. EndNote remembers the size and location of the last reference that you closed, so the next time you open a reference it will appear with the same dimensions and in the same location.
Click the close button to close the reference, or type Ctrl+W (or Ctrl+Shift+W to close all references at once). All changes are saved automatically when a reference is closed.

Click in the scroll bar with the mouse to scroll through the information in the Reference window.

Press the TAB key to move to the next field and select its contents. Shift+TAB selects the previous field.

The first author’s last name, the year, and the EndNote record number appear at the top of the Reference window in the title bar. This is the same information that is used for the temporary citations in word processing documents.

Click the maximize or minimize buttons in the top corner to expand or minimize a Reference window. Click the restore button to restore the window to its original size.

The Window Menu

Any open library or reference is listed in EndNote’s Window menu. The title of each open Reference window (that is, the author, year, and record number of a reference) appears in the Window menu, and it can be selected to bring that reference forward on the screen.

Previous and Next Reference Commands

When a Reference window is open, use the Previous Reference and Next Reference commands in the References menu to quickly browse through your references. The Reference window also includes arrow buttons to move to the previous or next reference.

When you choose one of these commands (or click the buttons), the content of the References window changes to display the information for the previous or next reference listed in the Library window.

This command has the same effect as closing the reference that is currently displayed and opening another reference, so any changes to the currently opened reference will be saved before EndNote switches to display another reference.
By default, any text that you type or edit in EndNote is displayed in 12 point Arial font. You can change this to another font and/or size using the Display Fonts option in EndNote’s preferences.

The General display font changes the font used to display most text that is typed into EndNote (such as in the Reference or Style windows). The General display font is also used for most of the previews and information panels in EndNote, as well as for bibliographies that are printed, exported, or copied directly from EndNote.

Changes made to the display fonts apply to all EndNote libraries opened on that computer. They do not affect the font used when you are formatting bibliographies in a word processing document. The normal font of the document is used for that. Changing the General display font simply changes the font that EndNote uses for its “Plain Font” and “Plain Size” settings. Deliberate font changes that you have made in your references are not affected by the display font.

EndNote uses Unicode to encode special characters, so that data can be easily translated between platforms, programs, and languages. However, some fonts do not include certain Unicode characters. If some characters do not display correctly in your EndNote library, you can switch the display font to a Unicode font, such as Arial Unicode MS. Or, you may need to install a language pack (see “Changing Language Settings” on page 631).
To change the display fonts:

1. From the Edit menu, choose Preferences and click the Display Fonts option.

2. On each tab, click Change Font, then select a different font and/or size from the lists in the font dialog. Click OK to close the font dialog and see the example text displayed in the chosen font and size.

   ◆ **Library**: The Library setting determines the font and size of the references listed in the Library window.

   ◆ **General**: The General setting changes the font and size used to display most text that is typed into EndNote (such as in the Reference or Style windows). The General display font is also used for most of the previews and information panels in EndNote, as well as for bibliographies that are printed or copied directly from EndNote.

   ◆ **Labels**: The Labels setting determines the font and size used for the Reference window field labels.

   ◆ **Search**: The Search setting determines the font and size applied to user-entered text on the Search tab.

3. To see your changes in any EndNote windows that are currently open, click Apply. Click OK to save these changes and close the Preferences dialog.
Record Summary

To see a list of statistics about a reference, highlight the reference in the Library window, then go to the References menu and choose Record Summary.

If you wish to save and print this information, use the Copy text to clipboard button and then paste the text into a word processor document.

For a list of statistics about the library, see “Library Summary” on page 102.

Selecting References

To work with individual references (for example to copy, open, export or edit them), first select them in the Library window. The simplest way is to click on a reference in a reference list. That reference is then highlighted to indicate it is selected.

You can also select a reference by typing the first few letters found in the field by which the library is currently sorted. For example, if the library is sorted by the author field, type the first few letters of an author’s last name to select the first reference by that author. If the library is sorted based on title, type the first few letters of the title of the reference that you want to select. (When typing the letters to match a title, articles such as “a,” “an,” and “the” are skipped.)

To select multiple references:

♦ Hold down the CTRL key while clicking on individual references. Press the CTRL key and click on a selected
Select a range of references by clicking on the first reference, then press the SHIFT key and click on the last reference of the range.

You can also select a range of references by holding down the mouse button and dragging the mouse vertically across a range of references.

Choose Select All from the Edit menu (CTRL+A) to select all of the references showing in the Library window. When all the references are selected, the Select All command changes to Unselect All. See “Showing and Hiding References” on page 224 in Chapter 8 to learn how to display only the selected references, or temporarily hide the selected references from view.

Opening, Closing, Saving, and Deleting References

Opening References

Once you have the references selected, any of the following actions opens them (a maximum of 10 references at a time):

- Double-click the selected reference(s).
- Press Enter.
Choose *Edit References* (CTRL+E) from the *References* menu.

You can stop a series of selected references that are in the process of opening by pressing the Escape key (Esc).

The Reference window that opens for each of the references is where you enter and edit the reference data. Modify this text just like you would edit a word processing document: select the incorrect text and retype it, or delete and add text as necessary. Important information about entering reference data follows.

### Closing References

To close a currently open reference, do any of the following:

- Click the close button on the Reference window.
- From the *File* menu, choose *Close Reference* (CTRL+W).
- To close one reference and view the next or previous reference in the library, use the *Next Reference* and *Previous Reference* commands in the *References* menu (or the buttons in the Reference window). See page 135 for details.
- Close all open references by holding down the SHIFT key while pressing CTRL+W.

**NOTE**: All data in a reference is automatically saved when you close the Reference window.
Saving References

To save a reference that you have just created, or to save any changes made to an existing reference:

♦ Close the reference(s) as described above, or
♦ From the File menu, choose Save (CTRL+S).

If you exit from EndNote while Reference windows are open, the references are closed and saved automatically.

Reverting References

The Revert Reference command on the File menu discards all changes made to a reference since it was last opened or saved. Revert Reference is not available after you close the reference.

To remove the very last change made to a reference, use the Undo CTRL+Z command in the Edit menu before closing or saving a reference.

Deleting References

To delete references:

1. Select (highlight) those references you want to delete.

NOTE: Make sure you are not viewing a custom group. If you display a custom group and attempt to delete a reference, it will be removed only from that group but still exist in the library. However, you can highlight references in a custom group, then display All References in the Library Window; the highlighted references are still selected.

2. Do one of these, which moves the selected references to the Trash group:

♦ Drag the selected references and drop them on the Trash group.
♦ From the References menu, choose Move References to Trash (CTRL+D).
♦ From the Edit menu, choose Cut (CTRL+X), which also stores the references temporarily on the Clipboard.
♦ From the Edit menu, choose Clear.

3. When you are absolutely certain that you want to delete the references in the Trash, go to the References menu and choose Empty Trash.
4. You must confirm that you want to remove the references from the library.

**NOTE:** You cannot undo the *Empty Trash* command, so be sure you want to delete reference(s) in Trash before dismissing the EndNote warning.

5. Display All References again to continue working in your library.

**About the Trash group:**

The Trash group contains references you have removed from the library by using any of the methods mentioned above. While the references are officially no longer in your library (they will not appear in any other group or reference list, they are not included in your reference count, and they cannot be searched or cited), they are not completely deleted until you go to the *References* menu and choose *Empty Trash*. Until you choose *Empty Trash*, you can still drag references from the Trash group back to your active library.

If you do not actively choose the *Empty Trash* command, you will be prompted when you close the EndNote library.

**NOTE:** When you delete a reference, you delete its record number in that library forever. Even if you paste the reference back into the same library, it is assigned a new, unique record number. This may cause incompatibilities with older papers that have citations that use old record numbers. We strongly recommend that you do *not delete references that have been used in papers* that you might want to reformat later, and keep backups of your libraries!
Creating a New Reference

Overview

To add a new reference to an open library:

1. From the References menu, choose New Reference (CTRL+N). This opens an empty Reference window:

2. Choose a reference type from the Reference Type list at the top of the window.

3. Enter the bibliographic data into each of the fields in the reference according to the rules outlined later in this chapter. When you are finished, close the reference to save it and add it to the library.

The rest of this chapter goes into more detail about how to enter references into EndNote.

Changing the Default Reference Type

By default, new references appear as Journal Article references. You may change this using the Default Reference Type option in the Preferences panel.

1. From the Edit menu, choose Preferences.

2. Click the Reference Types option in the list.

3. At the top of that Reference Types preferences panel, click the Default Reference Type list and choose the reference type that new references should use.
Choosing a Reference Type

When you create a new reference, that reference is assigned the default reference type. If you want to add a different type of reference, click the Reference Type list at the top of the Reference window, and select the reference type that you need.

Normally, you should select the reference type before entering information in the reference. However, you can change the reference type at any time, and the information you have entered is retained and transferred to the corresponding field for the new reference type.

In addition to determining how the reference is formatted in the bibliography, the reference type determines which fields appear in the Reference window. For example, a Journal Article reference would have fields for Journal, Volume, and Issue, whereas a Book would have fields for Editor and Publisher.

Customizing Fields and Reference Types

Fields can be removed, added, or renamed. You can also rename reference types. See Chapter 15 for instructions on removing, adding, or modifying fields for each reference type.

Tips for Choosing the Right Reference Type

Use Book for books written by one or more authors, and use Edited Book for books edited by one or more editors (whether they are books in a series or not).

Use Book Section for references to parts of edited or non-edited books (a chapter, for example, or one article in a published conference proceedings).

The Conference Paper reference type is best used for unpublished papers. Articles that are published as part of the comprehensive conference proceedings should be entered as Conference Proceedings references.

Use the Electronic Article, Electronic Book, or Web Page reference type for citing material from a Web page or FTP site. If you are citing a journal article that appears both online and in print, most style guides prefer that you use the print information and cite it as a regular journal article. Email discussions should be cited as Personal Communications, just like any other correspondence.

Use the Chart or Table reference type if you want to include a figure and later insert that image as a table in Microsoft Word. Figures in all other reference types will insert into Word as figures, which are listed and numbered separately from tables.
Chapter 5: Entering and Editing References

Entering References

Bibliographic information (as well as keywords, notes, and other relevant information) is entered into separate fields in each EndNote reference. By storing the pieces of bibliographic data in different fields, EndNote can later rearrange the elements to conform to various bibliographic formats (such as APA or MLA).

Special bibliographic formatting and punctuation should not be included when you enter reference data into EndNote. For example, you do not need to put quotes around titles, italicize journal names, or include the abbreviation “Vol.” along with volume numbers. Enter only the raw data, and leave the formatting to EndNote.

NOTE: There are a few exceptions to this punctuation rule, notably in the Author, Editor, and Edition fields. Read on for details.

Each field can contain up to 64 KB, or approximately 16 pages of plain text.

A full set of key commands is available so that you can enter references without using the mouse. See Appendix E, “Keyboard Commands” for a list of commands available to you.

Using Term Lists with Data Entry

EndNote uses term lists for the Author and Editor names, Journals, and Keywords. Term lists can also be created for other fields. These lists are updated automatically as you enter new terms into these fields. The benefit of this is that the term lists also help with data entry. If you begin to enter a name, journal or keyword that you have used before in that library, EndNote will complete the term for you to speed up data entry:

To accept a term that EndNote has suggested, simply press ENTER, TAB, or click in the next field. Terms that are new (that is, those that do not already appear in the corresponding Author, Journals, or Keyword term list) appear in red text.

See Chapter 10 for more information about EndNote’s term lists.

NOTE: Both the “Auto-Update” and “Auto-Complete” term list features may be turned off with the Term Lists panel in the EndNote preferences.
Author and Editor Names

The following information about Author and Editor fields applies to the following “Generic” field names: Author, Secondary Author, Tertiary Author, and Subsidiary Author.

Always enter author and editor names one name per line. If an author’s name is too long to fit on a single line, let it wrap to the next line as you type it.

Author names can be entered either with the last name followed by a comma and the first name, or the first name followed by the last name. Both are correct. However, note that if you have the “Suggest Terms as You Type” feature of the term lists turned on, EndNote suggests author names based on the assumption that the names are being entered with the last name first.

EndNote can abbreviate first and middle names, so for maximum flexibility enter whole names whenever possible. If you are entering initials instead of full names, be sure to type a period or a space between initials, (for example “Fisher, J.O.” or “J O Fisher”), otherwise EndNote interprets the initials as a single name: “Jo.”

See “Author List (Bibliography and Footnotes)” on page 456 for information about how EndNote can format author names in bibliographies. For more information about term lists, see Chapter 10.
Using “et al.” or Similar Abbreviations

Enter all author names for a particular reference. EndNote will truncate the list of authors with “et al.” or “and others” as required by the bibliographic style. If you do not know all of the authors’ names, then the last author should be “et al.” or “and others” followed by a comma.

Anonymous Works

If a reference has no author, you should leave the Author field blank. Do not enter “Anonymous.” The style that you use to format the bibliography determines how anonymous references are treated.

Note that if a work is published with “Anonymous” printed on the title page, most style guides request that “Anonymous” be entered as though it were the author name.

Corporate Authors

When entering corporate authors, put a comma after the name:

U.S. Department of Agriculture,
Apple Computer Inc.,

This ensures that the entire name is treated as a first name, so no name manipulation will be applied.

If your corporate author name includes a comma in the name itself, use two commas in place of the first comma:

University of California,, Irvine

EndNote treats this as a last name followed by a blank first name. Then, everything after the (blank) first name is appended, including a second comma in the name. The formatted result is the corporate name with the comma in place.

Complex Author Names

For multiple-word last names, like Charles de Gaulle, enter the name with the last name first, such as:

de Gaulle, Charles

Entering a name this way ensures that both words “de” and “Gaulle” will format as the last name.
Enter authors with titles, such as “Jr.” or “III”, as Last, First, Title. For example, “Alfred Smith Jr.” must be entered as:

Smith, Alfred, Jr.

The text after the second comma will print exactly as entered.

**NOTE:** See the Sorting section of the EndNote preferences if you do not want EndNote to include prefixes (such as de, van, von, etc.) when it alphabetizes references in a bibliography (page 543).

---

**Year**

Normally, you should enter the four numbers of the year of publication, as in 2002. When appropriate, you may enter *in press*, *or in preparation*, or *some other notation*.

**NOTE:** When you transfer references from an outside source into EndNote, only valid dates are parsed and transferred. Text such as “submitted” or “in print” is ignored. However, you can manually type this information into the field.

---

**Titles**

The following information about Title fields applies to the “Generic” fields Title, Secondary Title, Tertiary Title, and Alternate Title.

Enter titles without a period or any other punctuation at the end. Do not press the ENTER key while typing titles into EndNote; allow long titles to just wrap to the next line. Although the EndNote styles can change the capitalization of titles, it is best to capitalize the title in the same way you would like it to be capitalized in your bibliographies.

---

**Journal Names**

The Journal field is automatically set up to work with the Journals term list. This means that the Journals list is updated as you add new journal names to your references, and EndNote will use this list to facilitate data entry by suggesting journal names as you enter them into the Journal field. See Chapter 10 for more information about term lists and turning these options off.

The Journal field (in the Journal Article reference type) can be used with the Journals term list to allow for multiple formats of a journal name to be used in your bibliographies, depending on the format required (see page 277 for details). When the different forms of the journal name are entered into the Journals term list, all it takes to change the format of your journal names in a bibliography is one change in the style used (see “Journal
Names” on page 448). All of the appropriate substitutions are made when the bibliography is created.

EndNote includes several predefined journal lists in the Terms folder. If you would like to use these lists, you should import them into your Journals list as described in “Loading Supplied Journal Abbreviations” on page 276.

**The Alternate Journal Field**

The Alternate Journal field is most useful when importing or retrieving references from an online source that provides two forms of each journal name (full and abbreviated). By importing both, you can easily update the Journals term list and use the correct form of the name without having to enter it yourself (see page 275).

If you do not import from sources that include an alternate journal name, this field is probably not necessary for you to have in your Journal Article references. You can remove it by editing the Reference Types preference (see page 412).

**Pages**

Page ranges can be entered as complete (1442-1449) or abbreviated (1442-9) ranges. The style used to create the bibliography can change the page numbers to be either full or abbreviated page ranges, or show just the first page (see the “Page Numbers” section in Chapter 16).

Do not use commas in the Pages field for page numbers in the thousands.

**Edition**

The text of the Edition field is not modified by EndNote for your bibliographies, so be sure to enter “1st,” “2nd,” and so on for this field if that is what you need in your bibliography.

**Date and Auto Date Stamp**

The Date Field

In the Date field of your references, enter dates as you would like them to appear in your formatted list or bibliography; EndNote does not reformat dates. The output style determines which date field prints in your bibliographic references.

**NOTE:** When you transfer references from an outside source into EndNote, only valid dates are parsed and transferred. Text such as "submitted" or "in print" is ignored. However, you can manually type this information into the field.
The Auto Date Stamp Fields

Two Auto Date Stamp fields appear in the footer of each EndNote reference. The Added to Library and Last Updated dates are inserted when you save a new reference, and then the Last Updated date is reset each time you save changes to a reference. The date format of the Auto Date Stamp fields, such as “4/16/2008,” adheres to your default operating system settings.

You cannot edit either of the Auto Date Stamp fields. However, you can display, search, sort, print, or export these fields just as you would any other EndNote field.

For references entered with EndNote version X1 or earlier, the “Added to Library” field is left blank and the “Last Updated” field displays the date of conversion to EndNote X2.

Short Title

Use the Short Title field to enter abbreviated versions of the regular title which should be used as part of an in-text citation or a footnote citation. This is a common request for many of the humanities styles which use a shortened form of the title in the citation to help identify which reference is being cited. For example, MLA typically lists just the author name and the specifically cited pages in the in-text citation:

(Perin 141)

But if there are multiple works by that author, MLA requires that the title, or a shortened form of it be added to the citation. If the full title of the reference is fairly long, such as “Burning the Midnight Oil: Tales from Working the Night Shift,” you should enter an easily recognizable form of the title that starts with the first word on which the normal title would be sorted. For example:

(Perin, Burning 141)

If an EndNote style is configured to use the Short Title field, and that field is empty for a particular reference, the normal Title field is used instead.

Original Publication

Use the Original Publication field to enter any information about the original publication that you need to be included in the cited reference. For example, when citing a republished book you might want to include the original publication date, as well as any other supplementary information about the original publication (such as place published and publisher). Enter this information just as you would want it to appear in your
formatted bibliography reference (including text styles and punctuation).

| **Reprint Edition** | Use the Reprint Edition field for references that were originally published under a different title. The field should include the original title and year to indicate that this reference is a reprint of an earlier publication. Enter this information exactly as you would want it to appear in your formatted reference (including text styles and punctuation).  

**NOTE:** This field is not intended to be used to indicate whether or not you have a reprint of the article on file. You may use one of the custom fields for that. |

| **Reviewed Item** | Use the Reviewed Item field for articles or chapters that are critical reviews of books, cinema, art, or other works. The contents of the Reviewed Item field varies depending on the type of review that you are citing, but typically you should enter the title of the reviewed work and the primary person responsible for it (author, artist, performer, etc.). Additional information about a production or performance may also be included. Enter the information exactly as you want it to appear in the formatted references (including punctuation and text styles). |

| **ISBN/ISSN** | ISSN (International Standard Serial Number) and ISBN (International Standard Book Number) are codes used to identify a particular publication. An ISSN number would refer to an entire journal (such as the Journal of Virology), and an ISBN would refer to a particular book.  
These numbers help to identify a specific publication if you needed to order it or locate it. This field is also used for Report Number and Patent Number. |

| **DOI** | A DOI (Digital Object Identifier) is a unique ID for locating a digital version of a document, PDF, or figure. It is most useful if you are importing reference data or retrieving references directly from an online source. |

| **Call Number** | The Call Number field is used to store library call numbers. These are the codes that help you to locate a particular publication on the shelves in your library. When available, the EndNote connection files import the call number information |
into this field. If you do not plan to use this feature, you may remove the field (see page 412).

**Label**

The Label field can be used for many purposes, such as special in-text citations or reprint numbers.

Some citation styles require that citations include only part of the author’s name, such as [SMIT 90]. EndNote cannot create this citation for you, but if you type “SMIT 90” into the Label field and use the Label field in your style’s citation template, EndNote will insert the Label field into the citation.

If you do not need the Label field for citation purposes, it can be used as an additional field for categorizing references or storing reprint numbers. (Do not use EndNote’s record numbers to number reprints because these numbers change when references are moved to different libraries. EndNote’s record numbers cannot be assigned or changed by the user.)

**Keywords**

Use the Keywords field to store keywords that you want to associate with the reference. You can restrict a search to just the Keywords field, so the terms you enter into this field can be used to later retrieve the references when using EndNote’s *Search* command.

The Keywords term list (which maintains a list of terms used in the Keywords field) can be set up to recognize semicolons (;), slashes (/), backslashes (\), and returns as the delimiters that separate individual keywords. If you would prefer to use other punctuation to separate your keywords, you may change these settings using the *Define Term Lists* command from the *Tools* menu. See Chapter 10 for details.

**Notes and Abstract**

The Notes, Research Notes, and Abstract fields can each hold up to 64 KB, which is equivalent to about 16 pages of plain text. Use the Notes field to store personal reminders, such as the location of a quotation in a book or the quotation itself. Use the Abstract field for a brief description of the contents of the work.

**URL (Uniform Resource Locator)**

A URL (Uniform Resource Locator) is the term for the address used to locate a specific page of information with your Web browser.
To link a URL to a reference in your EndNote library:

1. Select a reference in the Library window and open the reference. Put your cursor in the URL field.
2. Type or paste a valid URL into the field. For example:
   
   http://www.endnote.com
   
   or
   
   ftp://ftp.cuteftp.com

The URL becomes a hyperlink (blue and underlined).

If you need to enter multiple links into the URL field, enter them one per line. Adding any other information along with the link may keep the Open URL command from successfully finding the desired site.

When a correctly formatted URL is entered into the URL field, the URL>Open URL command in the References menu can be used to launch a Web browser and take you to that site or file.

Some online reference databases include a URL for the full text of an article online. When importing or retrieving references directly from these sources, the URLs can import directly into this field to take advantage of the Open URL command. You can also store a URL to related information on the Web or other relevant material.

EndNote automatically recognizes URLs if they are entered with the correct prefix (such as “http://” or “ftp://”) in any field. When recognized, they become clickable Web links and appear as blue and underlined text. Simply clicking on one of these links will open your Web browser and go to the address given. This feature is not specific to the URL field.

For more information, see “Linking References to Websites and Files” on page 166.

File Attachments

Use the File Attachments field to store the path to PDF files (and other file types) on your hard drive.

NOTE: Use the Figure field to attach a graphic or file that you want to insert into a Word document with Cite While You Write.

To link a file to a reference in your EndNote library:

1. Select a reference in the Library window, or open the reference.
2. From the References menu, choose File Attachments > Attach File.

3. On the file dialog, select a file to link to the selected (or open) reference.

4. Note the check box along the bottom titled, “Copy this file to the default file attachments folder and create a relative link.” This gives you the option to:
   - Select the check box to copy the original file and place the copy in the DATA\PDF folder that is part of your EndNote library.
   - Deselect the check box to always have EndNote look in the original folder for the inserted file.

   For more information about this option, see, “Selecting a Relative Path or an Absolute Path for File Attachments” on page 168.

5. Click Open.

EndNote will display an icon indicating the type of file inserted. You can insert additional files into the same File Attachments field.

**NOTE:** Another way to link a file to the File Attachments field is to drag and drop the file onto the reference in either the Library window or the Reference window. Whether the file is saved with the database or is linked with an absolute path is determined by the default file attachment setting. See “URLs & Links” on page 558.

In order to maintain cross-platform compatibility, any of the following characters in a filename will be replaced by an underscore when EndNote saves a copy of the file in the DATA\PDF folder with a relative path.

<table>
<thead>
<tr>
<th>These characters are replaced with an underscore</th>
</tr>
</thead>
<tbody>
<tr>
<td>\ back slash</td>
</tr>
<tr>
<td>/ forward slash</td>
</tr>
<tr>
<td>: colon</td>
</tr>
<tr>
<td>* asterisk</td>
</tr>
<tr>
<td>? question mark</td>
</tr>
<tr>
<td>&quot; quotation mark</td>
</tr>
<tr>
<td>&lt; less than</td>
</tr>
<tr>
<td>&gt; greater than</td>
</tr>
<tr>
<td></td>
</tr>
</tbody>
</table>
For more information, see “Linking a File to an EndNote Reference” on page 166 and “Opening a Linked File or URL” on page 171.

To automatically search online to locate and attach the full text of a referenced document, see “Finding Full Text for a Reference” on page 199.

**Figure and Caption**

The Figure field can contain a graphic or an object (file attachment). For information about entering figures, see “Inserting Figures” on page 160.

The Figure field is included by default for all reference types, but you can remove it from any reference type or rename it in any reference type.

*NOTE:* Each reference can contain only one graphic or file attachment.

The figure itself is copied to the [library name]. DATA folder found in the same folder as the library file.

A related Caption field appears directly under the Figure field in a reference. Use this field for a short description of the image or file.

Cite While You Write allows you to insert the figure and its caption into a word processing document. See “Inserting and Formatting Figures and Tables” on page 328. Figures in most reference types will insert into Word as *figures*. The only exception is the *Chart or Table* reference type; use the *Chart or Table* reference type if you want to include an image and later insert that image as a *table* in Microsoft Word. Tables are listed and numbered separately from figures in Word.

**Font, Size, and Style**

EndNote is designed to produce bibliographies that automatically use the font and size of the text in your word processing documents. Normally, when you type text into an EndNote reference, it is entered in a default font, size, and style, which means that your references follow the font settings in your paper.

If any fonts, sizes, or styles other than the default are entered into your library, the text will appear that way in your bibliography regardless of the font of your paper. For example, you can italicize species names, add a superscripted number, or enter Greek characters such as β.
To apply font or text styles, select the text to be changed and then choose the desired font, size, or style from the Edit menu or the toolbar.

**Plain Text**

The Plain Text, Plain Font, and Plain Size commands on the Edit menu or on the toolbar remove overriding fonts, text sizes, or text styles from the selected text in a reference or a Style window.

When EndNote creates a bibliography, text in Plain Font and Plain Size uses the font and size of your paper. To use these commands, first select the text you want to change, and then choose Plain Text, Plain Font, or Plain Size from the Edit menu or the toolbar.

The default font used to display EndNote’s “Plain Text” is the default font for your operating system, but it can be changed using the General font option in the Display Fonts section of the EndNote preferences. (Choose Preferences from the Edit menu and click the Display Fonts option.) The General font setting changes the font in which the references are displayed but does not affect the font of a bibliography created for a word processing document.

**Cut, Copy, Paste Text in the References**

The Cut, Copy, and Paste commands in the Edit menu can be used to move text from one field in a reference to another field by selecting and copying or cutting the text and then pasting it in the desired location. You can also Copy and Paste text from a field in an EndNote reference to your word processor. Similarly, you can Copy text from a word processing document and Paste it into a reference. If it is important to paste the text along with the fonts and text styles, use the Paste with Text Styles command in the Edit menu. The regular Paste command does not include font, size, or text style information when pasting into EndNote from another program. Avoid pasting unwanted fonts and text styles into EndNote references because those fonts and text styles will carry through into future bibliographies.

**Using “Drag-and-Drop” Within a Reference**

Text may also be moved around within a reference by selecting the text and then dragging and dropping it in a new location. When text is moved this way within a reference, it is moved from one location to another. When it is dragged from one reference to another reference or to another program (such as your word processor), it is copied and therefore not removed from the reference.
To drag-and-drop text: First select the text of interest. Then click on the selection, and keep the mouse button pressed while you drag the text to another location. When the cursor is positioned in the right place, release the mouse button to “drop” the text there.

Copying and Pasting Complete References

In addition to copying and pasting text between fields, EndNote can Copy and Paste entire references between libraries.

To use the Copy and Paste commands:

1. Select one or more references in the Library window (hold down the CTRL key to select multiple references or the SHIFT key to select a range of references). Do not open the references.

2. Choose Copy (CTRL+C) from the Edit menu and those references are copied to the Clipboard.

3. Open another EndNote library and choose Paste (CTRL+V) from the Edit menu to paste directly to the Library window. The references you copied are pasted into the library and sorted correctly with the existing references.

Copying references using drag-and-drop:

An easy way to copy references between libraries is to use the drag-and-drop functionality. Simply select the references you want to copy, click on any part of the selection, and use the mouse to drag them to another open library. Release the mouse button when the cursor is over the destination library, and all of the select references will be copied into the library.
If you need to copy all of the references in one library to another library, you can also use the Import command to directly import one library into the other (see Chapter 7).

**NOTE:** Any time you copy a reference and paste it into another library, or import a reference into another library, the reference is assigned a new record number in the destination library.

---

**Entering Several Articles from the Same Source**

Use a reference “template” to facilitate entering a series of references that have some information in common (such as various sections from one book, or a number of papers presented at the same conference). The template you create is an incomplete EndNote reference with just the common information entered into it.

**To create a reference template:**

1. From the References menu, choose New Reference.
2. Enter all of the bibliographic information that the references have in common (such as the year, book title, publisher, and city for different sections from one book).
3. Close the reference when you are finished. It remains selected in the Library window.
4. Choose Copy (CTRL+C) from the Edit menu to copy it.
5. Use the Paste (CTRL+V) command to paste the reference several times, to create as many partially-filled references as you need. You should paste directly to the Library window—do not open a new reference and choose Paste.
6. Select all of the partially-filled references that you just created and edit them (double-click them, press ENTER, or type CTRL+E to open up to 10 selected references at one time).

Complete each of the individual references. Close and save them by pressing CTRL+W.

---

**Entering Special Characters**

EndNote references can include special characters, including characters with diacritics, and Greek, mathematical, and typographical symbols. Diacritical characters are a part of standard Windows fonts, while most symbols can be entered in the Symbol font.
EndNote uses Unicode to encode special characters, so that data can be easily translated between platforms, programs, and languages.

EndNote uses the default language setting set by your operating system. If the characters you wish to use require installing a different language pack, see “Displaying Extended/Special Characters” on page 630.

**Entering Characters with Diacritical Marks**

Special characters can be entered into EndNote using any of these text-entry methods:

- Type the character on the keyboard (if the character is part of the language supported by the keyboard).
- Copy the character from another program, and paste it into your EndNote library.
- Use the Character Map program supplied with Windows for this purpose. Character Map is described in the next section.

Diacritical characters can be entered into EndNote references and into EndNote term lists. If you frequently use certain diacritical characters, or words that include diacritical characters, you can store them in a term list and then choose them from the list when entering references. For more information about term lists, see Chapter 10, “Term Lists.”

**NOTE:** If characters do not appear as they should in EndNote, see “Displaying Extended/Special Characters” on page 630.

**Using Character Map**

The Character Map program (CHARMAP.EXE) is supplied with all versions of Windows. Both diacritical characters and symbols can be entered using the Character Map:

**To use the Character Map program:**

1. From the Windows Start > Programs menu, choose Accessories, then System Tools, then Character Map.
2. Select the Symbol font, if necessary. (Other fonts will revert to the Typing Display Font when pasted in EndNote.)
3. Double-click the character(s) you need.
4. Click the Copy button to copy the characters to the Clipboard.
5. Return to EndNote, position the cursor in a reference, then select Paste from the Edit menu to paste the characters.

Or, with both your EndNote reference open and Character Map open, you can click on a character in Character Map and then drag-and-drop it into your EndNote reference.

**NOTE:** The Character Map may include some Unicode characters that will not work in your selected font. If you insert a character that is not recognized, it will appear in EndNote as a box.

**Inserting Figures**

EndNote extends the organization of reference information by including the ability to embed graphics and files in an EndNote library and link them to a paper. You can insert a single graphic or file into the Figure field of any EndNote reference.

**NOTE:** While the Figure and Caption fields are included by default for all reference types, you can remove them at any time if you do not intend to use them and they are just taking up space. See “Adding, Deleting, and Renaming Fields” on page 412.

Once you have a figure in your EndNote reference, Cite While You Write allows you to insert the figure and its caption into a word processing document. See “Inserting and Formatting Figures and Tables” on page 328 for more information about using figures with Cite While You Write.
Selecting the Appropriate Reference Type

You can insert a graphic or file into the Figure field of an EndNote reference. Depending on the reference type, the field may be labeled Figure or have a custom label assigned by you.

By default, the Figure and Caption fields are included in all reference types. So, while a reference to a journal may contain primarily bibliographic information, you can also include an illustration that appeared with the journal article.

The Figure, Chart or Table, and Equation reference types can be used specifically to catalog graphics and files, and may contain minimal reference information.

**NOTE:** Figures in the Chart or Table reference type are inserted into Word as tables, and are labeled and numbered separately from the figures found in all other reference types.

To add or remove the Figure and Caption fields from a reference type, go to the Edit menu, choose Preferences, and select Reference Types. For more information about modifying reference types, see “Adding, Deleting, and Renaming Fields” on page 412.

Inserting Graphics and Files

Notes about inserting graphics and files into the Figure field:

- Always use the Figure>Attach Figure command from the References menu to insert graphics and other files into the Figure field. If you simply use Copy and Paste, System settings are used and you could ultimately lose colors and other attributes from the original file.

- Each EndNote reference can contain only one graphic or file attachment in the Figure field. If you insert a second graphic or file, it will replace the first one. The previous figure is deleted from the .DATA folder. See “Storing and Sharing Figure Files” on page 164 for more information about the .DATA folder.

- After inserting a graphic or file, you should always type Caption text into the Caption field, particularly if you intend to later insert the figure into a Word document. The Caption will label the image in the figure list at the end of the Word document. The Caption also helps you search for the figure.

- You can insert a figure only into a reference that contains the Figure field. If you need to add the Figure field to a reference type, use the Reference Types preferences panel as described on page 539.
In order to maintain cross-platform compatibility, any of the following characters in a filename will be replaced by an underscore when EndNote saves a copy of the file in the DATA folder.

<table>
<thead>
<tr>
<th>These characters are replaced with an underscore</th>
</tr>
</thead>
<tbody>
<tr>
<td>\         back slash</td>
</tr>
<tr>
<td>/         forward slash</td>
</tr>
<tr>
<td>:         colon</td>
</tr>
<tr>
<td>*         asterisk</td>
</tr>
<tr>
<td>?         question mark</td>
</tr>
<tr>
<td>“         quotation mark</td>
</tr>
<tr>
<td>&lt;         less than</td>
</tr>
<tr>
<td>&gt;         greater than</td>
</tr>
<tr>
<td></td>
</tr>
</tbody>
</table>

To insert a graphic (picture) or other file into the Figure field:

1. With the reference open for editing, go to the References menu and choose Figure > Attach Figure. (The Attach Figure command is also available on the toolbar.)

2. Click Choose File to display a file dialog.

3. Locate the figure file and Insert it. EndNote recognizes at least these types of picture and object files:
   - Windows Bitmap - BMP
   - Graphics Interchange Format - GIF
   - JPEG File Interchange Format - JPEG
   - Portable Network Graphics - PNG
   - Tag Image File Format - TIFF

Valid picture files are those that Microsoft Word recognizes as pictures.
EndNote also recognizes at least these other file formats:

- Audio files (WAV, MP3)
- Microsoft Access files
- Microsoft Excel files
- Microsoft Power Point files
- Microsoft Project files
- Microsoft Visio files
- Microsoft Word files
- Multimedia files (MOV, QuickTime)
- Technical drawing files
- Text files (TXT, RTF, HTML)

4. On the Attach Figure dialog, click OK to copy the file to your EndNote record.

A graphic appears as a thumbnail within the reference.

Other types of files will appear as an attachment, with the program icon and filename. (If the application used to create the document is not available on your system, the icon simply gives generic Windows file information.)

Double-clicking on the thumbnail or file icon will launch an associated application to open the file, with the same effect as if you had double clicked the file on your computer desktop.

**Entering a Caption**

A related Caption field appears directly under the Figure field in a reference. Use this field for a short description of the image or file. The Caption field allows you to easily search for figures.
If you insert an EndNote figure into a Word document with Cite While You Write, the corresponding caption appears either above or below the figure in your paper (the placement is determined by the current output style).

**NOTE:** The Caption field is a text-only field. URLs or paths and filenames are not hot linked when entered into this field.

---

### Opening the Figure File

Double-clicking on a graphic or attachment icon in the Figure field of a reference will launch an associated application (determined by the file type and your operating system) and open the file for viewing or editing. It is the same as if you had double clicked on the figure file on your computer desktop. Any changes to the file are saved for this EndNote reference.

When you double click on a figure file such as a GIF file, Windows will look for an image viewer like Paint or Photo Viewer to preview the figure. The program used to create the file may not open.

---

### Storing and Sharing Figure Files

When you insert a figure, EndNote copies the file and places the copy in a [library name].DATA folder, which is found in the same folder as the main library file. The copied figure file is specifically linked to a single EndNote reference.

**NOTE:** Simply putting a figure file into the .DATA folder does not link it into a reference. You must use the **Figure>Attach Figure** command.

If you move your library to a different computer, or if you want to share your library with someone, remember to always copy the .DATA folder along with the library.

---

### Editing Figure Files

To edit a figure stored in an EndNote reference, open the reference and double click on the figure icon. This launches an associated application to open the file for editing. See “Opening the Figure File” on page 164.

Editing changes are made to the file stored in the library’s .DATA folder for this reference, and not to the original figure file that was inserted.

**NOTE:** Never rename figure files within the .DATA folder. EndNote assigns each figure a unique name that helps link it to a specific reference.
Deleting or Replacing Figure Files

To delete a figure from an EndNote reference:

1. Open the EndNote reference, scroll to the Figure field, and select the figure icon.
2. Press the Delete key or use your mouse to right click and select Clear.

Deleting a figure from the reference also deletes it from the .DATA folder.

NOTE: If you insert the same figure in two different references, EndNote stores two copies of the figure in the .DATA folder. Deleting the figure from one of the references will not affect the other reference.

To replace a figure in an EndNote reference, you can do one of these:

♦ Open the EndNote reference and Attach the new figure. The existing figure is deleted from the .DATA folder and is replaced with the new figure.
♦ Delete the old figure from the reference, and then Attach the new figure.

Converting from Figures to File Attachments

You can move a linked file from the Figures field to the File Attachments field in a reference. Keep in mind that only figures stored in the Figures field can be cited in Microsoft Word with Cite While You Write.

Earlier versions of EndNote did not include a File Attachments field. You may have linked a file to the Figures field, and later decided that you really wanted to link the file to the File Attachments field.

To convert file links from the Figures field to the File Attachments field:

1. In a reference list, highlight the reference(s) you wish to change. Or, open a specific reference for editing.
2. From the References menu, choose Figure and then Convert Figures to File Attachments.
Chapter 5: Entering and Editing References

Linking References to Websites and Files

EndNote includes a URL field and a File Attachments field that you can use to link URLs and disk files to EndNote references.

Linking a URL to an EndNote Reference

What is a URL?

“URL” stands for “Uniform Resource Locator” and is a common term for the “address” used to identify the location of an item online. Most often, URLs refer to Web pages, such as this example from the EndNote website:

http://www.endnote.com

URLs can also be used to identify the location of FTP (File Transfer Protocol) sites.

To link a URL to a reference in your EndNote library:

1. Select a reference in the Library window and open the reference. Put your cursor in the URL field.
2. Type or paste a valid URL into the field. Two examples:
   
   http://www.endnote.com
   ftp://ftp.cuteftp.com

   The URL becomes a hyperlink (blue and underlined).

   For more information about linking to a URL, see “URL (Uniform Resource Locator)” on page 152.

Linking a File to an EndNote Reference

You can link a file on your computer—such as a graphic, a word processing document, a spreadsheet, or a PDF file—to an EndNote reference.

The File Attachments options are available only when a single reference is selected in the Library window, or when you are editing a reference.

NOTE: The URL and File Attachments commands are available both from the References menu and from the right click context-sensitive menu.

To link a file to the File Attachments field in a reference:

1. Select a reference in the Library window, or open the reference.
2. From the References menu, choose File Attachments>Attach File.
3. On the file dialog, select a file to link to the selected (or open) reference.

4. Note the check box along the bottom titled, "Copy this file to the default file attachments folder and create a relative link." This gives you the option to:
   ♦ Select the check box to copy the original file and place the copy in the DATA\PDF folder that is part of your EndNote library.
   ♦ Deselect the check box to always have EndNote look in the original folder for the inserted file.

   For more information about this option, see, “Selecting a Relative Path or an Absolute Path for File Attachments” on page 168.

5. Click Open.

   EndNote will display an icon indicating the type of file inserted. You can insert up to 45 files into the same File Attachments field.

   **NOTE:** Another way to link a file to the File Attachments field is to drag and drop the file onto the reference in either the Library window or the Reference window. Whether the file is saved with the database or is linked with an absolute path is determined by the default file attachment setting. See “URLs & Links” on page 558.

In order to maintain cross-platform compatibility, any of the following characters in a filename will be replaced by an underscore when EndNote saves a copy of the file in the DATA\PDF folder with a relative path.

<table>
<thead>
<tr>
<th>These characters are replaced with an underscore</th>
</tr>
</thead>
<tbody>
<tr>
<td>\</td>
</tr>
<tr>
<td>/</td>
</tr>
<tr>
<td>:</td>
</tr>
<tr>
<td>*</td>
</tr>
<tr>
<td>?</td>
</tr>
<tr>
<td>&quot;</td>
</tr>
<tr>
<td>&lt;</td>
</tr>
<tr>
<td>&gt;</td>
</tr>
<tr>
<td></td>
</tr>
</tbody>
</table>
To link a file to any field in an EndNote reference:

1. Open the reference.
2. Type or paste, into any text field, the path and filename you wish to link. For example:
   
   ```
   file:///C:/Documents/Word%20Tips.pdf
   ```

   EndNote will display the full path to the file. The path and filename become hyperlinked—blue, underlined text—which you can click to open the file.

   Note that spaces in local folder and file names are indicated with “%20.”

---

**Selecting a Relative Path or an Absolute Path for File Attachments**

When you link a file to the File Attachments field in a reference, you have the option of saving a relative path to the file, or an absolute path to the file.

**What is a Relative Path versus an Absolute Path?**

When you insert a link to a file with the File Attachments>Attach File command from the References menu, the file dialog includes a check box titled, “Copy this file to the default file attachments folder and create a relative link.”

**Relative Path (check box selected)**

When the check box is selected, EndNote makes a copy of the original file and places it in the DATA\PDF folder that is part of your EndNote library. This saves the file as a “portable link” that can move as part of the library. EndNote will always be able to access the file, even when you share your library with a colleague (always include the complete DATA folder along with the .ENL file). However, if you edit the original file on your computer, those changes will not be reflected in EndNote. You would need to clear the file from your EndNote reference and reinsert the file.

**Absolute Path (check box blank)**

When the check box is blank, EndNote will use the complete path and filename to look in the original folder for the inserted file. This can be helpful if you plan to edit the original file, and you want those changes reflected when you access the file from within EndNote. However, if you ever move the file from the original folder, EndNote will not be able to access it unless you clear the file from your EndNote reference and reinsert it from the new folder location. If you send your library to a colleague, the file will not be available.
How Can I Tell Which Type of Path Was Used?

Open a reference that contains a linked file in the File Attachments field, and hold your mouse pointer over the file icon in the File Attachments field. EndNote will display a tooltip with the full path and filename of the linked file.

If the file was linked with a relative path, only the filename will appear, as a copy of the file is stored in the library's DATA\PDF folder.

You can also determine which type of path was used by previewing the File Attachments field. Use an output style such as Show All Fields, which includes the File Attachments field. In the preview, file attachments appear as:

**Absolute Path:**
file://C:\Documents and Settings\All Users\Documents\EndNote\Filename.PDF

**Relative Path:**
internal-pdf://Filename-3869284362/Filename.PDF

Selecting a Default Setting for the Path

Since you likely will want all of your linked files treated the same way, you can select a default setting for the check box titled "Copy this file to the default file attachments folder and create a relative link." You can change the default setting from the Preferences panel. See “URLs & Links” on page 558.

You still have the option to override the default setting each time you insert a file into the File Attachments field.

Converting Absolute Paths to Relative Paths

If you are working with a library that was created with a version of EndNote prior to version X, all of your existing linked files are saved with absolute paths. You can easily change your absolute paths to relative paths, which will allow you to easily share your library, along with linked files, with colleagues.

**To convert absolute paths to relative paths:**

1. Before you begin, please back up your library. This change cannot be reversed.
2. In the Library window, highlight the references you wish to modify.

3. From the References menu, select File Attachments>Convert to Relative Links.

For each selected reference, EndNote locates each file linked into the File Attachments field, and copies those files into the DATA\PDF folder for the library.

**Inserting the Same File Again**

If you try to insert a link to the same filename again in the same reference, your results are different depending on whether you are inserting files with a relative path or an absolute path.

**Relative Path:** Because the relative path always points to the library’s DATA\PDF folder, a message will warn you that you cannot insert the same file again with the same name. You have the option to either replace the current link or give the newly linked file a new name.

**Absolute Path:** Because you could have several absolute paths pointing to the same filename in different folders, it is possible to link to the same filename numerous times. When you hold your mouse pointer over each file icon in the File Attachments field, the tooltip will display the full path and filename.

---

**Removing a Linked File from File Attachments**

Before you remove a linked file, please make sure you have a backup of the original file. This process cannot be undone.

**To remove a linked file from the File Attachments field:**

1. Open the reference for editing.
2. Scroll to the File Attachments field and highlight the file icon you wish to remove.

**NOTE:** You can hold your mouse pointer over the file icon in the File Attachments field to display the path and filename of the linked file.

3. From the Edit menu, select Clear.

If the file was linked with an absolute path, the File Attachments field no longer points to the file. The original file remains intact.

If the file was linked with a relative path, that file is deleted from the library’s DATA/PDF folder, and the File Attachments field no longer points to it. You will not be able to reinsert the link unless you have the original file stored elsewhere on your computer.
Once a valid, hyperlinked URL or path and filename appear in a reference, you can open the reference and click the hyperlinked text or icon to open the linked URL or file.

Or, from the References menu, use the URL>Open URL or File Attachments>Open File command to look specifically in the URL field or File Attachments field to open the Internet site or linked file.

You must have the necessary program installed on your computer in order for EndNote to open a file created by another program. For example, to open a PDF file, you must have Adobe Acrobat, Adobe Acrobat Reader, or another program that can read PDF files installed on your computer.

Similarly, EndNote does not include a Web browser. If you do not already have a browser installed, you will need to install one before using this feature to open a link to a website. Use the Online settings in EndNote’s preferences to select the Web browser that should open when the Open URL command is activated. See page 550 for details.

Using the Open URL and Open File commands

The URL>Open URL (CTRL+G) and File Attachments>Open File (CTRL+ALT+P) commands on the References menu can be used to launch a URL or open a linked file entered into an EndNote reference under the following conditions:

♦ When just one reference is selected in the Library window, the Open URL command opens the first URL that is listed in that reference’s URL field. The Open File command opens the first linked file that is listed in that reference’s File Attachments field.

♦ When multiple references are selected, EndNote checks the URL or File Attachments field in each of the selected references (in the order listed), and opens the first link it finds.

♦ If you need to enter multiple links into the URL field of one reference, enter them one per line. EndNote will open the first link in the field when you choose Open URL or Open File. If you have multiple links, you can click on any one of them to activate the link. (We recommend that you enter multiple URLs on separate lines. However, if more than one URL is entered on a single line, separated by semicolons, hold down the Alt key while you click on the URL you wish to open.)
To display an Internet site from the URL field:
You could open the reference and click on the hyperlink found in the URL field. Or,
1. Select or open a reference in the Library window.
2. From the References menu, choose URL>Open URL (CTRL+G).
The Open URL command opens the linked URL with your default browser, or opens the linked file with the appropriate program.

To open a linked file from the File Attachments field:
You could open the reference and click on the file icon found in the File Attachments field. Or,
1. Select or open a reference in the Library window.
2. From the References menu, choose File Attachments>Open File (CTRL+ALT+P).
The Open File command opens the linked file with the appropriate program.

If the file was linked with a relative path, EndNote looks in the library’s DATA\PDF folder to find the file. If the file was linked with an absolute path, EndNote looks for the file in the original folder from which it was inserted.

NOTE: Please see “Selecting a Relative Path or an Absolute Path for File Attachments” on page 168 for information about the difference between a file linked with a relative path and a file linked with an absolute path.

Spell Checking
To begin using EndNote’s spell checker, you must have an open record as the active window. If the active window does not display an open record, the spell check command is disabled.

If text is highlighted in the active record, that selection is checked first, and then you are prompted to check the rest of the record. If there are other open records, you are then prompted to check those records.

EndNote’s spell checker can check spelling accuracy in all fields except the Author fields (Author, Secondary Author, Tertiary Author, Subsidiary Author, and Translated Author) and the URL, Figure, and File Attachments fields.
Starting Spell Check

To start spell checking:
1. Open the record(s) you wish to check.
2. (optional) If you want to check only a portion of the text, highlight only that text.
3. From the Tools menu, select Spell Check.

**NOTE:** These are other ways to start spell checking: Right click the mouse and select Spell Check from the contextual menu, or click the Spell Check toolbar button, or press F7.

4. If EndNote finds a word that is not found in the selected dictionaries, it displays a Check Spelling dialog.

![Check Spelling dialog](image)

The Check Spelling dialog works just like a spell checker in a word processor. For a complete description of each button on the Check Spelling dialog, click the Help button.

Spell Check Options and Dictionaries

You can access Spell Check Options and Dictionaries in two ways:

- From the Edit menu, select Preferences. At the bottom of the left column, click on Spell Check. An Options button and a Dictionaries button appear.

- Start Spell Check. When EndNote detects a misspelled word, the Spell Check dialog appears. An Options button and a Dictionaries button are available on the dialog.

For information about the Spell Check Options and Dictionaries preferences, including a list of dictionaries supplied with EndNote, see “Spell Check” on page 554.
Changing Text in Multiple References

Global editing commands make it easy to keep your reference data consistent: Change Text is available from the Edit menu, while Change and Move Fields is available from the Tools menu.

The Change Text command searches for text in your library, and either deletes that text or replaces it with other text that you specify. The Change Field command modifies any field in your library by either inserting text at the beginning or end of the field, replacing all contents of the field with different text, or deleting the contents of the field. The Move Field command moves the entire contents of a field to a different field.

NOTE: Be sure that you have a current backup of your library; these operations cannot be undone with the Undo command.

<table>
<thead>
<tr>
<th>Common Uses for Change Text, Change Field, and Move Field</th>
</tr>
</thead>
<tbody>
<tr>
<td>Correcting consistently misspelled words or names.</td>
</tr>
<tr>
<td>Use Change Text to search for the misspelled term and replace it with the correct spelling.</td>
</tr>
<tr>
<td>Updating author’s names.</td>
</tr>
<tr>
<td>There may be variations of an author’s name in your data. For example, “Joe Cool”, “Joe A. Cool”, “J. A. Cool.”, etc. Since some styles prefer whole names and others abbreviated first and middle names, it is best to update names to full names and leave the work of abbreviating to the EndNote styles.</td>
</tr>
<tr>
<td>Marking the result of a search for easy retrieval.</td>
</tr>
<tr>
<td>If you have developed a complex search to locate a set of references, use Change Fields to add a unique keyword to those references, so that the next time you want to retrieve that set, you can just search for the keyword.</td>
</tr>
<tr>
<td>Cleaning up your keywords.</td>
</tr>
<tr>
<td>You can add a keyword to a group of references using Change Fields. Use Change Text to replace a term with a new one. If there is a keyword that you no longer want in your references, use Change Text to search for that text and replace it with nothing, thereby deleting it (you might also want to open your term list and delete it from there so that you do not use that term again).</td>
</tr>
<tr>
<td>Dating or labeling a set of imported references.</td>
</tr>
<tr>
<td>It can be useful to add the date or source of data to a batch of newly imported references. Only the imported references are</td>
</tr>
</tbody>
</table>
“showing” in the Library window after importing. At this point, use \textit{Change Fields} to add a word or phrase to any field in just those references.

\textbf{Moving fields of information in a set of imported references.}

Maybe your import filter or connection file consistently sent Note information to the Abstract field. Use \textit{Move Fields} to cut all information from the Abstract field and move it into the Note field. (Don’t forget to update your filter or connection file so it directs information to the correct field next time!)

\textbf{Change Text}

Use the \textit{Change Text} command to find text in your references and replace it with other text. Changes can be restricted to a particular field in your references, and you can also apply “Match Case” and “Match Words” restrictions.

\textbf{NOTE:} The \textit{Undo} command cannot be used to undo the results of the \textit{Change Text} command. Make sure you have a backup before making changes.

\textbf{To change any text in your references:}

1. Decide which references you want EndNote to scan when it looks for text to change. Make sure only those references are showing in the Library window (use \textit{Show All References}, \textit{Hide Selected References}, \textit{Show Selected References}, or \textit{Search Library} commands to control which references are showing).

2. From the \textit{Edit} menu, choose \textit{Change Text}.

3. From the \textit{In} field list, select the field to be searched.

4. In the “Search for:” box, type the text to be changed.

   To enter a Tab or Carriage Return in the text box, use the \textit{Insert Special} button (ALT+S).

5. Change the “Match Case” or “Match Words” settings if necessary (see page 227 for details).

   By default, the “Match Words” option is always selected. If you change this setting, pay close attention to whether or not the term you are changing could appear as part of another word or in a different context depending on the capitalization. \textbf{This operation cannot be undone.}

6. In the “Change the text to:” box, type the text that should replace the original text.

   To enter a Tab or Carriage Return in the text box, use the \textit{Insert Special} button (ALT+S).

\textit{Chapter 5: Entering and Editing References} \hspace{1cm} 175
7. Select the “Retain Capitalization” option to maintain the same capitalization as the text being replaced.

“Retain Capitalization” should be selected if replacing a term that might appear with different capitalizations. For example, any word may have its first letter capitalized if it is the first word in a title, but may also appear in all lowercase in other places. Do not choose “Retain Capitalization” if you are replacing an acronym with its unabbreviated version.

8. Click Change to search the showing references for the specified text and replace it with the new text. Before replacing any text, EndNote has you verify the change.

The dialog EndNote presents provides this information:

- Which references were searched
- What text will be replaced
- How many references were found to include the text in the specified field
- What text will replace it

9. Click OK if all of those items are correct. EndNote replaces the text and displays the number of references that were changed.

**Important Points About the Change Text Command**

- The Change Text command applies only to the references showing in the Library window.
- When using Change Text, the new text adopts the text style of the first character of the text being replaced. For example, if you replace an italicized word, the new text will also be italicized. If only the first term that you are replacing is
italicized, as in “Thecideid genus” then all of the replacement text will be italicized: “Thecideid Varigata genus.”

◊ If you need to search for text and then delete it, simply leave the “Change the text to” box empty.

◊ When using the Retain Capitalization option, EndNote maintains ALL CAPITAL LETTERS and “Sentence style” capitalization. It will not recognize “Headline Style.” If the first letter of the text to be replaced is lowercase, the replacement text will be capitalized exactly as it was entered in the dialog.

◊ To enter a Tab or Carriage Return in the text box, use the Insert Special button (ALT+S).

**Change Fields**

The Change Fields tab can change the contents of a field for the references that are “showing” in the Library window.

**NOTE:** This operation cannot be undone, so make sure you have backups before making changes.

**To change the contents of a field:**

1. Determine which references you want to modify. Make sure only those references are showing in the Library window.

2. From the Tools menu, choose Change and Move Fields to display the Change Fields tab.

3. From the In field list, choose the field that you want to modify.

4. Select one of the following options:
   
   ◊ **Insert after field’s text** append text at the end of the chosen field. It does not modify the text already in the field.

   By default, the Include a space before the new text check box is selected at the bottom of the dialog, to insert a space between the existing text and the new text.

   ◊ **Insert before field’s text:**

   Inserts the text at the beginning of the chosen field. It does not modify text that is already in the field.

   By default, the Include a space after the new text check box is selected at the bottom of the dialog, to insert a space between the new text and the existing text.

   ◊ **Replace whole field with:**

   Replaces the entire contents of the field with the text entered in the text box.
Clear field:
Deletes the entire contents of the chosen field. It is not necessary to put any text into the text box.

5. In the text box, type the text that should be added to the field.

To enter a Tab or Carriage Return in the text box, use the Insert Special button (ALT+S).

6. Click Change. EndNote will ask you to confirm the changes. The dialog EndNote presents provides this information:
   ♦ How many references will be changed
   ♦ The library in which the changes will be made
   ♦ The type of change that will be made

7. Click OK to continue with the changes, or click Cancel to cancel this operation.

Move Fields

Use the Move Fields tab to move the entire contents of one field to another field within a reference. The command applies to all of the references that are “showing” in the Library window.

NOTE: This operation cannot be undone, so make sure you have a backup copy of your library before making changes.

To move the contents of one field to another:
1. Determine which references you want to modify. Make sure only those references are showing in the Library window.
2. From the Tools menu, choose Change and Move Fields.
3. Click the Move Fields tab.

4. In the dialog that appears, use the “Move from” list to select the field you want to move the data from.

5. Use the “Move to” list to select the field where you want that data to end up.

6. Click OK to move the data from one field to the other within each reference that is currently showing in the Library window.

You have the option of inserting the moved text before or after the data in the destination field, or replacing the entire contents of the destination field. In the latter case, you have the additional option of whether or not to move empty fields. If you uncheck the option “Don’t move empty fields,” then any reference with an empty originating field deletes the contents of the corresponding destination field (and thereby making it empty as well). If this option is turned on, the contents of the destination field will not be deleted if the originating field is empty.

The example below shows the Move Field options set up to move the contents of the Notes field into the Custom 1 field. If the Custom 1 field already has data in it, the contents of the Notes field will be added after the existing text.
Chapter 6
Searching Online Databases with EndNote

Contents

Introduction to Searching Online Databases .......... 182
How Does It Work? .............................................. 182
What EndNote’s Searching Offers ....................... 182
How to Search on Online Database ..................... 183
Selecting a Connection File ................................. 184
Access-Restricted Databases ............................... 184
Free Databases .................................................. 185
Picking Your Favorite Connection Files ............... 186
What if Your Database Isn’t Listed? .................... 187
Searching an Online Database ............................ 188
Establishing the Connection ............................... 188
Online Database Searching (Overview) ............... 189
Available Search Options .................................. 189
Boolean Searches .............................................. 190
Searching EndNote Fields vs. Online Database
Indexes .......................................................... 191
Online Database Search Limitations ................... 192
Changing the Focus of the Search ....................... 192
Retrieving and Saving References ...................... 193
Discarding Duplicate References ....................... 194
The Connection Status Window ......................... 195
The Log File ..................................................... 195
Searching ISI Web of Knowledge ....................... 197
Finding Related Online References .................... 198
Finding Full Text for a Reference ....................... 199
Introduction to Searching Online Databases

Using EndNote’s Online Search commands, you can search online bibliographic databases just as easily as you can search an EndNote library on your own computer! And to make it even easier, the results of your searches are saved as EndNote references in your own EndNote library.

How Does It Work?

EndNote is able to provide access to these remote sources using an information retrieval protocol called “Z39.50.” Z39.50 is widely supported by libraries and information providers around the world as a convenient method to access their library catalogs and reference databases.

EndNote stores the information necessary to connect to and search these online databases in individual connection files. Pre-configured connection files are provided for a number of these sources. If necessary, you can also customize or configure your own connections to Z39.50-compliant databases (see Chapter 18).

NOTE: If the online database that you access is not available on a Z39.50 server, EndNote will not be able to connect directly to it. We suggest that you submit a request for Z39.50 compatibility to your librarian or the institution that provides access to the database. You can still import references downloaded from non-Z39.50 databases. See Chapter 7 for instructions.

What EndNote’s Searching Offers

EndNote’s search interface provides a simple way to do basic searches on EndNote libraries and remote online databases. The same Search tab is used for both purposes. This removes the need to learn a separate program to access the online databases or go through the extra steps of saving the references to a text file and importing them into EndNote.

This search interface is not intended to replace the advanced search options that may be available using the search interface offered by your information provider. There may be times when you want to use the information provider’s search interface (for example, to take advantage of a thesaurus of search terms) and then import those references into EndNote. This is still an option using EndNote’s Import command (see Chapter 7). But once you know the terms that you want to use in your searches, being able to retrieve the necessary references directly from EndNote is a very fast and efficient approach.
How to Search on Online Database

The process of searching an online database is very similar to searching an EndNote library. Here are the basic steps involved; more detailed descriptions of these steps are provided throughout this chapter. Also see page 69 (in the guided tour chapter) for a detailed demonstration of how to use this feature.

To retrieve references from an online database:

1. Open the EndNote library that will receive the downloaded references.

   **NOTE:** In EndNote X1 and earlier, retrieved references were displayed in a temporary window until you explicitly saved them. In EndNote X2, retrieved references are automatically saved in the current library.

2. From the Tools menu, choose Online Search.

3. Select the online database that you would like to search, and click Choose.

   When the connection has been established, EndNote’s Search tab appears in the Tab pane, ready for you to enter a search.

4. Enter your search request into the Search tab, and click Search.

   EndNote searches the database and displays the number of references that were found to match your search criteria.

   If you would like to pause during a long search, click Options and choose Pause. When you are ready to continue the search, click Options and choose Resume.

5. Click OK to retrieve the references and save them in your EndNote library.

The retrieved references are saved in the current library and are displayed in a group under Online Search.

   **NOTE:** The connection to the online database is maintained only until the search is completed and the matching references are retrieved; when the references are downloaded, you are automatically disconnected. Each time you initiate another search, EndNote reconnects.

If you decide you do not want to keep the references, display the group of retrieved references, go to the Edit menu and Select All, and then go to the References menu and select Move References to Trash.
Once you have searched an online database:
When you have searched a database previously, or marked the database as a favorite, it appears in an Online Search list in the Groups pane of the Library window. That makes it even easier to initiate searching.

1. In the Groups pane, click on the online database you wish to search. EndNote connects to the online database and displays the Search tab.
2. Enter your search request into EndNote’s Search tab, and click Search.
3. EndNote searches the database and displays the number of references that were found to match your search criteria. Click OK to retrieve the references and save them in your EndNote library.

Selecting a Connection File
Before an online source may be searched, you must first connect to it by selecting the corresponding connection file. The connection file tells EndNote which online database you want to search, where to find it online, and what search options are available for it.

Access-Restricted Databases
EndNote comes with pre-configured connection files to free reference databases and library catalogs as well as databases that require payment and/or authentication for access. Most of the databases offered by the commercial information providers (Ovid, OCLC, DIMDI, SilverPlatter, etc.) require an account for access. There are, however, numerous databases that are available at no cost to you, and no account is required (see “Free Databases” on page 185).

NOTE: To gain access to a restricted database, you will need to contact the information provider directly to set up an account. Thomson ResearchSoft does not control access to any of the sources.

When you attempt to connect to a restricted database, by default EndNote prompts you to enter your user ID and/or password. If you have a user ID and/or password supplied by the data provider that hosts the restricted database, simply enter the necessary information, and click OK to log on. (Depending on the database you are accessing, the passwords and IDs may be case-sensitive.)
If you do not have a user ID and/or password, but instead have authenticated access to a database either by IP address recognition (for example, your computer is on your university campus or company network and has an IP address that is recognized as authenticated by the data provider’s server) or through a proxy server, it may be possible to configure the connection file and your Network Preferences so that you do not need to enter a user ID and password.

If you have access to a restricted database by IP address recognition, you may need to edit the connection file so that it does not prompt you for a user ID and/or password. In EndNote, select Edit>Connection Files>Open Connection Manager. Locate the connection file for the database you wish to access, select it, and click Edit. Click on Connection Settings and uncheck the User ID and Password boxes under “Login Information Required.” Select Save from the File menu to save your changes, and then close the connection file.

If you have access to a restricted database via a proxy server, you must make sure that your Internet settings are properly configured, because EndNote uses these settings. See “Firewalls and Proxy Servers” on page 641 for information about proxy servers. You will need the address and port number of your proxy server.

### Free Databases

Two major databases that do not require passwords are the PubMed database from the National Library of Medicine, and the Library of Congress. Many of the general library catalogs are also unrestricted. Additional connections may be available at the EndNote website (http://www.endnote.com/support/enconnections.asp).

#### Databases Not Requiring an Account

<table>
<thead>
<tr>
<th>Description</th>
<th>Information Provider/Category</th>
</tr>
</thead>
<tbody>
<tr>
<td>PubMed (MEDLINE and pre-MEDLINE) references from the National Library of Medicine</td>
<td>NLM</td>
</tr>
<tr>
<td>Most university library catalogs</td>
<td>Library Catalogs</td>
</tr>
<tr>
<td>Books at the Library of Congress</td>
<td>Library of Congress</td>
</tr>
</tbody>
</table>
Picking Your Favorite Connection Files

EndNote provides hundreds of connection files for a variety of sources. To peruse the list of available connection files, choose Connection Files from the Edit menu, and select Open Connection Manager. The list includes the original connection files installed in the EndNote program folder (Program Files\EndNote X2\Connections) as well as any user created or edited files stored in your personal Connections folder (see “Folder Locations” on page 551).

When you have found a connection file that you’ll want to use in the future, click the check box to the left of it to mark it as a favorite. All marked files (up to 500) appear under the Online Search section in the Groups pane of the Library window, giving you easy access to those files you use most often. This step is not required; you can always choose the Online Search command, or the more item under Online Search in the Groups pane, to pick a connection file that is not listed in the Groups pane.

Use the following features in the Connection Manager window to locate the connection file(s) that you want to use:

- Type a database name into the Quick Search text box and press ENTER to search for a connection file by the name of the database.
Click Find by and EndNote displays the list of information providers (categories) used for all of the connection files. Choose one to restrict the list to show just that set of files. That will help you to find the one you want, or choose Mark All to mark up to 500 connection files in the subset.

Click the column headings to sort the connection files by name or by information provider. Clicking the same column heading a second time will change the sort order from ascending to descending. Click again to set it back to ascending order.

If you know the name of the connection file that you want to use, you may start typing it and the first file that matches what you type will be selected.

Click the More Info triangle button at the bottom of the dialog to display additional information about the selected connection file.

NOTE: For information about editing connection files or creating new ones, see Chapter 18.

What if Your Database Isn’t Listed?

If a connection file hasn’t been provided for the database that you want to search, contact your librarian or information provider to see if their database is available on a Z39.50 server. If it is, you should request the information required to set up a Z39.50 client for that database. See “Steps to Create a New Connection File” on page 527 for more information.

Adding Connection Files

The Connection Manager displays all of the connection files in the EndNote program folder as well as in your personal Connections folder. If you have received a connection file from a colleague or librarian or downloaded one from the Web, copy it into your personal Connections folder and it will appear in the Connection Manager. Keeping the file in your personal Connections folder ensures that it will not be deleted or overwritten with future updates to the EndNote program.

To locate your personal Connections folder, or to designate a different Connections folder:

1. Choose Preferences from the Edit menu, and select the Folder Locations option.

2. In the “Connection Folder” section, click Select Folder and select the folder that contains the connection files that you want to use.
3. Open the folder and then click Select.
4. Click OK.

**NOTE:** New and updated connection files are posted on the EndNote website (http://www.endnote.com) as they become available.

## Searching an Online Database

The first step to searching an online database is to connect to it. Once the connection has been made, you’re able to use EndNote’s Search tab to search the online database.

### Establishing the Connection

If you have connected to a particular database before, or if you have selected a database as one of your “favorites” (see page 186) it will appear in the Groups pane under Online Search. This saves you a few steps in the process of using the Online Search command.

**To connect to an online database, do one of these:**

- On the Groups pane, under Online Search, select the online database you want to search. That initiates the online connection.

- If the database you want to search is not listed under Online Search in the Groups pane, choose Tools>Online Search, select the desired database, and click Choose to initiate the connection.
When a successful connection has been made, the Search tab is automatically opened with the online database selected for searching. You are now ready to begin searching the database.

The connection to the online database is maintained only until the search is completed and the matching references are retrieved; when the references are downloaded, you are automatically disconnected. Each time you initiate another search, EndNote reconnects.

NOTE: If you have difficulty establishing a connection, see “Troubleshooting Connections” on page 640.

Online Database Searching (Overview)

Searching an online database is essentially the same as searching your own EndNote library. After establishing a connection:

1. Enter your search term(s) into EndNote’s Search tab.
2. Choose the appropriate search options.
3. Click Search to send the search request to the online database.

A few significant differences between searching an online database and an EndNote library are described in this section. See “Searching for References” on page 225 for general information about using the Search tab.

Available Search Options

Once you are connected to an online database and that database is selected for searching, certain elements on the Search tab change from the settings that are available for EndNote library searches.

✦ The search set list changes when searching an online source. You can search either the remote database or the list of
references already retrieved and saved from the remote source.

- The Match Case and Match Words options are not available for online database searches.
- The options available in the search menus (such as Author, Title, or Keywords) vary with each database, and they are not the same as searching the fields in an EndNote library (see “Searching EndNote Fields vs. Online Database Indexes” on page 191).
- The comparison list for each search line is always set to Contains.

### Boolean Searches

Multiple search terms can be combined using the boolean operators And, Or, and Not. EndNote constructs a search from the top to the bottom of the search tab, finding the search results of the first two items, then combining that result set with the third search line, and so on.

For example, the search shown above could be written as:

```
(((lasik AND cornea surgery) NOT complications) OR Machat, J)
```

First EndNote looks for references about LASIK and cornea surgery, then any references about complications would be omitted from that set, and finally all references by “J. Machat” would be added.

Keep in mind that “OR” broadens your search by adding together two result sets; “AND” narrows the focus of the search by looking for the intersection of references found; “NOT” also narrows the search by omitting the results for one term from the current result set. See Chapter 8 for more information about the Search command.
When searching an online database, you are not searching the specific fields in each record, but rather the available search indexes for that database. The search menus on EndNote’s Search tab list only available indexes for the online database, so you won’t see all of the generic EndNote field names listed as you do when searching an EndNote library.

If the current search strategy is set up to search an EndNote field that does not exist as an online database search index, that field name will appear in italics. If you try to execute a search, EndNote will advise you that the field is not valid. Change the search field selection to a valid index for the selected online database.

The connection file for a particular database stores the names and settings for the search options listed in the search menus. See “Search Attributes” on page 524 if you are interested in changing the pre-configured options.

NOTE: Comparison operators other than “Contains” cannot be used when searching online databases.

Understanding Search Results

When searching an online database, the search menus display a list of available search indexes supported at the remote site. These are not fields in the online database, but rather sets of search terms and synonyms designed to facilitate your searches.

It is not uncommon to search for a term in an index and notice that the exact term appears nowhere in the retrieved reference(s). For example, you might search for “heart attack” in the Title index of a medical database and find references that do not include “heart attack” in the Title field but, instead, they use the term “myocardial infarction.” This apparent discrepancy can be attributed to the search index of the online database, which has mapped the common term “heart attack” to its scientific equivalent “myocardial infarction.”

It is also not uncommon for some of these databases to index personal names that appear in the titles or keywords along with the author names. For example, a search of the Library of Congress for “Charles Dickens” in the Author index displays books about Dickens as well as those written by him. This form of indexing is most commonly seen with library book catalogs and not with the scientific reference databases. Sometimes you can restrict the searches to books by that particular author by setting
up a search to find (for example) “Charles Dickens” in Author, NOT “Charles Dickens” in Keywords.

These search indexes are maintained by the providers of the databases and are not controlled by EndNote.

Online Database Search Limitations

Some of the search options have additional limitations that you wouldn’t encounter when searching an EndNote library. For example, some databases prohibit searching for a year alone. The year can be specified only to limit a search (these are called “limit fields”). In such a case, a search for 1997 as the year would be denied, but searching for Smith as an author AND 1997 as the year (thereby limiting the results of the author search), would be allowed.

If you have set up a search that is not accepted by the online database, an error message will describe the source of the problem as specifically as possible. (See “Troubleshooting Connections” on page 640.) Keep in mind that these restrictions are set by the information provider, not EndNote.

Documentation from the information provider may help to clarify what search options are available.

Changing the Focus of the Search

The target of the search is the online database (represented by the database name on the Search tab) or the current EndNote library group that is displayed when the Search command is chosen. (If you haven’t yet connected to the online database or opened a library, you will need to do so before you can search it.) To change the focus of a search, click on a different library group or online database in the Groups pane.

The available search options differ among the various online databases, as well as between online databases and EndNote libraries. When you change the target of a search, the field options on the Search tab change automatically. You could set up a Keywords search for a particular online database, but when you select a different online database, the field selection changes because Keywords is not an option for the new database selection.

When switching the focus of your search from one group to another and back again, the original search setup is retained as long as you haven’t changed any settings on the Search tab and the field selections are available in both databases.
Retrieving and Saving References

After a successful search, EndNote alerts you to the number of references that were found. You have the option of retrieving all of the references or a specific range of references. (The order of the retrieved references reflects the way they were returned from the server—this is not necessarily alphabetical, chronological, or in order of relevance.)

**NOTE:** EndNote version X1 and earlier retrieved references to a temporary Retrieved References window; you could then decide which references you wanted to save to an EndNote library. EndNote X2 automatically saves retrieved references directly to the open library; you can then decide which references you would like to delete.

Choosing OK allows EndNote to begin retrieving references. The references are saved to your EndNote library and are displayed in a temporary group.

If you have previously downloaded references from an online database since opening the library, you may want to select the check box to “Clear currently displayed results before retrieving records.” This simply removes the previously downloaded references from the Online Search group; they are still saved in your library.

Changing the range of references to be retrieved is useful if you want to check the results of your search before downloading the entire set of references. For example, if your search found 50 references, you may want to retrieve only references 1-10, then check those references, and either continue downloading or change your search criteria. To continue downloading, submit the search again, then request only references 11 through 50. You can also pause a search; on the Search tab, click *Options* and select *Pause*. Click *Resume* when you want to continue.

If you discovered that you should refine your search to get better results, it’s helpful to look at the keywords of the references you
have downloaded to see if there are terms there to help you refine your search strategy.

If you decide you don’t want to keep the retrieved references, select them (you can use Select All from the Edit menu to select all in the current list) and choose Move Reference to Trash from the References menu.

Discarding Duplicate References

If you use the same search strategy to search multiple online sources, you are likely to introduce duplicate references into your EndNote library. There are two methods to identify and remove duplicates:

- You can identify and delete duplicates in your EndNote library after downloading is completed. This process allows you to view each duplicate before deleting it. See “Finding Duplicate References” on page 239.

- You can discard duplicates during the downloading process, as described below.

To automatically discard duplicates:
1. From the Edit menu, choose Preferences.

![EndNote Preferences dialog box]

2. Under Online Search Results, select the “Automatically discard duplicates” box.

Future online searches will automatically use the duplicate detection criteria on this panel to identify and discard duplicate references. The duplicates never appear, and are not inserted into the library. This means that the number of references saved
The Connection Status Window

The Connection Status window provides detailed information about a connection and EndNote’s interactions with the online database and server. This window is useful to help you or to help EndNote Technical Support assist you in tracking down the source of a problem with an online database.

View the connection status information by choosing Show Connection Status from the Window menu to display the Status window. When that window is open, this command changes to Hide Connection Status, which closes the Status window.

The Status window displays information for the latest connection. A menu at the top of the Status window lets you view either the record data for each reference or the status messages returned from the server of the online database.

Click to change the view between Record Data and Status Messages.

The data shown here is in MARC format. This format is described on page 506.

NOTE: The Connection Status window displays the last 32K of text written to the log file. If you need to see more than that, you can open the Connect.log file in a word processor after closing the Retrieved Reference window(s).

The Log File

All messages and retrieved references for a given EndNote session are recorded in a log file. By default, the log file is called “Connect.log” and is saved in the folder:

Windows XP: C:\Documents and Settings\[UserName]\Application Data\EndNote

Windows Vista: C:\Users\[UserName]\App Data\Roaming\EndNote\?

An existing log file is overwritten the first time EndNote establishes a connection after being started.

Chapter 6: Searching Online Databases with EndNote  195
You can choose a different name and/or location for the log file using the Online settings in the Preferences window. To do so, choose Preferences from the Edit menu and select the Online option from the list. Click Choose in the “Connection Log” section to name the new log file and choose where to save it.

You may also choose not to create a log file by clearing the “Use Log File” option. This will slightly speed up the retrieval process. However, without a log file you will not be able to scroll back through the record data or status messages after you change the View setting in the Connection Status window.

Importing a Log File

The log file is a regular text file. It can be viewed using a word processor and imported, if necessary, using the connection file. In this sense, the log file is a back up for the references retrieved in a particular EndNote session. You can verify that EndNote retrieved the reference data correctly by browsing through the log file in your word processor and comparing the unmodified data to what appears in your EndNote references. If necessary, you can change the settings in your connection file and re-import the references (without reconnecting to the online database).

To import a log file using the filter options of a connection file:

1. Open a library into which you want to import the log file.
2. Choose Import from the File menu.
3. Click Choose File and select Connect.log. (Substitute the name of your log file if you have changed the default name.)
4. Choose Use Connection File from the Import Options list in the Import dialog.
5. Select the desired connection file and click Choose.
   Now you should be back in the Import dialog with both the file and the import option set.
6. Next to Text Translation, choose No Translation.
7. Click Import.

NOTE: The connection file and filter file for a database are likely configured to import very different reference formats. Normally, a connection file is set up for MARC data, whereas a filter is set up for tagged data. Because the output formats are so different, you should not use a filter file (*.ENF) to import a log file from the same database—instead, choose the connection file (*.ENZ) as the import option.

Searching *ISI Web of Knowledge*

ISI Web of Knowledge is a comprehensive research platform, which means it brings together many different types of content for searching. Journal articles, patents, websites, conference proceedings, Open Access material—all can be accessed through one interface, using a variety of powerful search and analysis tools.

Search the ISI Web of Knowledge just as you would search any other online database. Your search results are copied directly to the EndNote library of your choice.

Once the records are in EndNote, you can click on an EndNote record’s URL to jump back to the original ISI Web of Knowledge online record. Various options are available to you online, such as viewing a list of related references.

**Available ISI Web of Knowledge Databases**

As of this release, at least the following ISI Web of Knowledge databases are available for direct online searching with EndNote.

- Biological Abstracts
- BIOSIS Previews
- CAB Abstracts
- Current Contents
- FSTA
- Medline
- Web Citation Index
- Web of Science
Web of Science AHCI
Web of Science SCI
Web of Science SSCI
Zoological Records

Full Record Charges
ISI Web of Knowledge requires a paid subscription. You may have an online subscription with username and password, or you may have access to a local ISI Web of Knowledge server.

Users of Previous Versions of EndNote
If you used a previous version of EndNote, many of your preferences were saved when you upgraded to EndNote X2. However, if you want the ability to link back to ISI Web of Knowledge records, you may need to update the Base URL. From the Edit menu, select Preferences. Then select Online, and click the EndNote Defaults button to update to the latest Base URL.

Locally Mounted ISI Web of Knowledge Servers
You must use ISI Web of Knowledge version 4.3.2 or later. To access your local ISI Web of Knowledge server, first contact your network administrator for the server address (URL) plus the path to your institution’s copy of the ISI Gateway V2.5 software.

To search a locally mounted ISI Web of Knowledge server, open the appropriate ISI Web of Knowledge connection file, click on Connection Settings, and update the Server Address and Custom fields with your local server address and ISI Gateway software path.

To link back to ISI Web of Knowledge records once they are in EndNote, you must change the Base URL to your local server address. From the Edit menu, select Preferences. Then select Online, and enter your local server address as the Base URL.

Finding Related Online References
Highlight a reference in EndNote and use the URL>OpenURL Link command on the References menu to start your default web browser and display the full text article (if available) plus a list of links to similar articles.
**OpenURL Link** connects to an OpenURL standard syntax server and uses EndNote’s OpenURL preferences along with data in your EndNote record to find related online references.

**NOTE:** This command has no relation to the URL field found in EndNote references or to the **URL>Open Link** command on the **References** menu (which opens the specific URL found in the URL field).

To enable this feature, and find out what preferences are available, see “URLs & Links” on page 558.

**Finding Full Text for a Reference**

EndNote X2 can automatically locate and download full text files by accessing several sources, including: DOI (Digital Object Identifier), PubMed LinkOut, and ISI Web of Knowledge Full Text Links. EndNote will try to use all of these methods to optimize the likelihood of finding full text files associated with your bibliographic records.

The ISI Web of Knowledge free journal set is checked for all users; subscribers may have full IP-based access to all resources. In cases where full text PDF files require a subscription, and you or your institution have the appropriate access, EndNote will attempt to authenticate and automatically download the appropriate files. If EndNote cannot find the full text file, it will often be able to attach the URL of the provider’s Web page for the article for easier future access.

When you retrieve the full text file of a referenced work, it is saved to the File Attachments field as a relative link (the file itself is stored in the current library’s .DATA folder). The file is saved in its native format, which in most cases is a PDF file.

When a full text file is downloaded and attached to a reference, a file attachment icon appears in the File Attachment field for the reference. In the Library window, a paper clip icon appears in the File Attachments column for that reference.
To find and retrieve full text:

1. Select the reference(s) to which you want to add full text.
   ♦ In the Library window, highlight any number of references.
      
      For example, you can select a single reference, or hold down the CTRL key to highlight individual references, or use Edit>Select All to select an entire Group of displayed references.
   ♦ Or, open an individual reference for editing.

2. From the References menu, select Find Full Text.
   If you have a reference open, you can use the right-click contextual menu to select Find Full Text.

EndNote begins searching for and downloading full text for the selected references.

During the searching and downloading process, the selected references appear in a temporary Full Text group. When the operation is completed, the Full Text group includes only those references to which EndNote added either a full text file attachment or a URL. When you close the library, the temporary Full Text group is removed.

Full text downloading happens in the background, which may affect the performance of other operations.

If EndNote finds a full text file for a reference, but discovers that the reference already has a file attachment with the same name, the new copy will also be attached to the reference, but with a number appended to the file name.

You can cancel the Find Full Text operation at any time by clicking Stop full text download in the status line at the bottom of the window. Full text that has been retrieved until that point is already saved in the library.
Chapter 7
Importing Reference Data into EndNote

Contents
Importing Reference Data into EndNote .......................  202
General Importing Instructions.......................................  203
Import Options....................................................................  205
Importing References Downloaded from Online Databases..............................................................................  206
Getting Data in the Right Format..........................................  207
Choosing the Correct Import Filter ......................................  207
Output Formats with Corresponding Import Options/Direct Export........................................................  210
Importing from Online Databases ........................................  210
Direct Export from Web Pages ...........................................  210
Creating Structured Text Files that EndNote Can Import....................................................................................  211
Creating a Tab-Delimited Format ......................................  211
Creating a Custom “Tagged” Format .................................  214
Creating a Tagged “EndNote Import” File ......................  217
Copying and Pasting References from a Document into EndNote............................................................  220
Importing References From Other Bibliographic Software Programs .............................................................. 221
# Importing Reference Data into EndNote

There are many sources of bibliographic data that can be used to help you create your EndNote library. To avoid re-typing this data into EndNote, we have provided several means by which you can get references into EndNote:

- Import references saved or downloaded from online data services (for example, Ovid, SilverPlatter, or Thomson Scientific)
- Import text files that conform to a particular format (such as the Tab-delimited or EndNote Import format). These files can be created by you or generated from other databases.
- Import text files exported from other bibliographic software programs

Once you have a file in the proper format and you know which import option or filter to use, the import instructions are the same for all of these types of data. This chapter covers the basic import instructions first, and then goes into detail about how to get your data files in the right format and choose the correct import option.

**NOTE:** Although we try to provide many flexible ways to get data from other sources into EndNote, we do not claim that EndNote can import data from all sources. In some cases, you may have to write your own import filter (see Chapter 17), or you may need to manipulate the data in a word processor before it can be imported. If none of these tools helps you to import your data, tips on how to quickly copy and paste data into EndNote are described on page 220.

**NOTE:** When importing records, we recommend that you import into a temporary new library, determine which ones you want to keep, and then move those records into your permanent library.

---

## Retrieving References Directly from Online Databases

If you have access to a library catalog or bibliographic database that supports the Z39.50 protocol, you can use EndNote as a tool to search and retrieve references directly from that database into EndNote. You do not need to use EndNote’s Import command at all; use the Online Search command instead. This is by far the easiest way to get data into EndNote because it involves no intermediate steps. The direct retrieval of references is not covered in this chapter. See Chapter 6 for information.
General Importing Instructions

NOTE: See “Importing EndNote Libraries” on page 121 for specific instructions about merging two EndNote libraries.

To import a text file or an EndNote library into an EndNote library:

1. Open the library into which you want to import the references.

2. From the File menu, choose Import.

3. Click the Choose File button to locate and open the file you want to import. All files, except for EndNote libraries, must be plain text files. Select the file and click OK.

4. Select the appropriate import option from the Import Option list. Import options are described on page 205.

5. Select an option from the Duplicates list:
   - Import All
     Imports all references, including duplicates.
   - Discard Duplicates
     Imports all references except duplicates.
   - Import into Duplicates Library
     Duplicate references are imported into a library called File-Dupl.enl, where “File” is the name of the library into which you are importing.

By default, a reference is considered a duplicate when the Author, Year, Title, and Reference Type match a reference already in the library. See page 549 if you would like to change the duplicates criteria.

6. Choose a Text Translation option.

This option allows you to specify the text character encoding of the file you import, so that extended characters transfer correctly. You should verify the setting with your database.
provider. Some U.S. databases that contain extended characters require ANSI-Latin1 or UTF8. MARC format files may require ANSEL translation. You might be able to use No Translation for text files that do not contain any extended characters.

7. Click Import to import the file.

**NOTE:** The time required to import a file, including an EndNote library, is proportionate to the size of the library and the number of references being imported. Refer to the progress indicator to determine when EndNote has completed the task.

When the import is complete, the newly imported references are displayed in an Imported References group. This is a perfect time to add a keyword to each imported reference with the Change Field command (page 177), or to peruse the imported data to make sure it imported as expected. Make sure to check references that contain extended characters.

The Imported References group is a temporary group that is replaced each time you import another set of references. It is removed when you exit EndNote (although the references remain in the library).

To return all of your references to the library display (including the newly imported ones), choose Show All References from the References menu or click on the All References group.
Import Options

EndNote’s import options include:

♦ EndNote Library
   Used to import references from one EndNote library into another. If the library you are importing from is closed or locked, all references are imported. If you the library you are importing from is open, with read/write access, the showing references are imported.

♦ EndNote Import
   Used to import text files that have been downloaded from online databases or exported from EndNote using the EndNote format. See page 217 for more information.

♦ Refer/BibIX
   Used to import text files exported from the Refer or BibIX programs. The EndNote Import format is based on the Refer/BibIX format.

♦ Tab-Delimited
   Used to import text files in which the fields within a single reference are separated by tabs. For details see page 211.

♦ Reference Manager (RIS)
   Used to import text files exported from Reference Manager, Reference Update, Reference Web Poster, or any other source that uses the RIS format. For ProCite and Reference Manager, see “Creating a Library from ProCite” on page 125.

♦ ISI-CE
   Used to import text files downloaded from the Web of Science and other Thomson Scientific sources.

---

NOTE: See “Searching ISI Web of Knowledge” on page 197 for information about directly retrieving Web of Science records.

♦ Multi-Filter (Special)
   A special option for importing files that include references from multiple sources (see “Identifiers” on page 498).

♦ EndNote Generated XML
   Used to import EndNote’s proprietary XML format.

♦ Other Filters
   EndNote includes hundreds of import filters configured to import data from a variety of online databases. Most likely, the first time you import a file, you won’t see the import filter that you need in this list. Choose Other Filters from the Import Option list to find the filter that matches the source of the data you want to import. Import filters that you have recently used or chosen as your favorites will be listed in the
Import Option list in the Import dialog.

The table on page 683 provides more information about the download formats that work with these filters. See page 207 for information about how to choose the filters to appear in the Import Option list.

♦ Use Connection File
EndNote provides the option of using a connection file as an import filter. This is useful if you need to import the Connect.log file generated by using EndNote’s Online Search command to search an online database. The Connect.log file should include all of the references from your previous session. See Chapter 6 for more information.

NOTE: See Chapter 17 for information about creating and modifying import filters. All of the import filters (except Tab Delimited and EndNote Generated XML) can be modified.

## Importing References Downloaded from Online Databases

If you have access to an online bibliographic database or a university catalog, you can probably use EndNote’s import filters to import text files saved or downloaded from these sources. EndNote filters are configurable so they give you the flexibility to import the reference data you need, and eliminate data you do not need.

There are two main things you need to know in order to correctly import downloaded references into EndNote:

♦ How to download the data in the right output format.
♦ Which import filter to use to import the data into EndNote.

This section describes these two items. The table on page 683 summarizes a number of common sources of bibliographic data, the instructions for downloading tagged files, and the EndNote import option to use to import the references into EndNote.
Chapter 7: Importing Reference Data into EndNote

Getting Data in the Right Format

To import text with any of the EndNote filters, the data must be consistently “tagged,” with each tag starting on a new line, and the file saved as text. Here are two examples:

AU- Cramer, ZO
TI- AQUATIC MACROPHYTES AND LAKE ACIDIFICATION
PY- 1993
SO- ENVIRONMENTAL-POLLUTION. VOL. 5, NO. 2, PG.54-79
DE- LAKES, ACIDIFICATION, ENVIRONMENTAL EFFECTS,
MACROPHYTES, ECOLOGY, PLANT PHYSIOLOGY

Author: Cramer, ZO
Title: Aquatic macrophytes and lake acidification
Year: 1993
Source: Environmental Air Pollution. Vol. 5(2)
pp.54-79
Keywords: lakes--acidification--environmental
effects--macrophytes--ecology--plant
physiology

NOTE: If data is inconsistently tagged, or poorly delimited, it may not be possible to import all the data accurately. See page 477.

Choosing the Correct Import Filter

If references have been emailed to you, save the email to a plain text file. You will import the text file.

Once you have captured and saved your data file in the appropriate format, you should identify the proper EndNote filter to import the data. There are hundreds of filters included with EndNote, each designed to read a specific tagged format from a specific information provider.
To see a complete list of available filters, choose Import Filters from the Edit menu, and select Open Filter Manager.

Use the Find by button in the middle of the Filter Manager window to find all filters for a particular information provider. To search by name, use the Quick Search text box on the EndNote toolbar. You can click the More Info button to display additional information about the filter. The Comments section may give critical information about how to appropriately download information from the source database.

When you have located the filters that you want to use, mark them as your favorites by clicking the check box to the left of the filter name. You can also mark all of the filters currently showing after using the Find option by clicking Mark All. Once a filter is marked as a favorite, it will appear in the Import Options list in the import dialog.

NOTE: There are many more databases and services that provide data than there are filters included with EndNote, so in some cases you may need to write your own filter or modify one of ours. See Chapter 17 for information about creating and modifying filters. You can also check our website periodically for new and updated filters (http://www.endnote.com).

Comparing a Filter to a Data File

If you are uncertain whether a filter matches a data file that you have downloaded, you can compare the format from your downloaded data file to a filter. To do so, select a filter in the
Filter Manager, and click the *Edit* button. When the Filter window opens, select the *Templates* option in the list at the left of the window to display the tags recognized by that filter.

The tags and templates in the filter should match the data in the file you want to import. See Chapter 17 for information about editing filters.

**Changing the Filter Folder**

By default, all filters provided with EndNote are stored in the Filters folder found in the EndNote X2 program folder. These are the filters displayed when you open the Filter Manager. EndNote also displays filters found in your personal Filters folder.

When you create a new filter, it is saved to your personal Filters folder. When you attempt to save changes to an existing filter, you must use *Save As* to save a copy to your personal Filters folder. For more information about your personal folders, and information about how to change the location of your personal folders, see “Folder Locations” on page 551.
Output Formats with Corresponding Import Options/Direct Export

Before you download references from an online source, please consider copyright issues.

<table>
<thead>
<tr>
<th>Copyright Issues and Fair Use of Downloaded Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>EndNote gives you the capability to import references downloaded from online databases into its libraries. Some producers of online reference databases expressly prohibit such use and storage of their data, others charge an extra fee for a license to use the data in this way. Before you download references from a database, be sure to carefully check the copyright and fair use notices for the database. Note that different databases may have varying restrictions, even from the same information provider (such as DIALOG or Ovid).</td>
</tr>
</tbody>
</table>

Importing from Online Databases

A subset of supported services are listed in Appendix D with their recommended output formats and EndNote import filters. At the time this manual was printed, these were the current format options for each information provider listed in the table. If you find that these formats have changed, please check the documentation from your information provider or contact us.

Direct Export from Web Pages

Certain websites contain a download button that will send your search results directly to EndNote, pick the correct import option, and start the import process automatically. All you need to do is choose the EndNote library into which the data should be imported. This “direct export” or “direct download” method does away with the additional steps of saving the references to a text file, and then importing that file with the appropriate filter. A list of systems in Appendix D provide a direct export of references into EndNote. This is not a complete list, and the number of providers keeps growing, so check with your information providers to find out whether they participate!
Creating Structured Text Files that EndNote Can Import

What do you do if your data is not in a format that EndNote can automatically import? You can do one of several things (or even a combination these options):

♦ Rearrange the reference data using your word processor so that it is in a format that EndNote can import (as described in this section).
♦ Copy and paste each piece of data from its source into the proper fields in EndNote, as described on page 220.
♦ Enter the data manually by typing it into EndNote as described in Chapter 5.

Creating a file that EndNote can import can be a lot of work if your data is in an arbitrary or inconsistent format. If you only have a few references to import (less than 30 or 40), it might be faster and easier to retype them or copy and paste the references than to try to put them into a format that EndNote can import.

However, if you have many references to import, it might save time to first manipulate the data in a word processor as best you can, and then import the references into EndNote and clean up the references there. Even if the imported data does not come through perfectly, it can be rearranged with EndNote’s various commands, drag-and-drop, and copy and paste.

This section describes two different formats that you can put your data into such that it can be imported into EndNote:

♦ A tab-delimited format (best if your data is in a database or spreadsheet that can export to a tab-delimited file)
♦ A tagged format (best for when your data is in a word processor document and looks like a bibliography)

Creating a Tab-Delimited Format

The Tab-delimited import option can import text files in which each reference is separated by a paragraph mark (¶), and the fields within a reference are separated by tabs. Most databases or spreadsheets can export a tab-delimited text file.

Preparing the Data Before Exporting

♦ Author Names:
Before you export data from a database or spreadsheet into a text file, we recommend that you separate multiple author names with a semicolon (;) or two forward slashes “//”, such as: McCartney, P.;//Harrison, G.;//Lennon, J. If you cannot
easily do this in your database, you can do it after exporting, or manually edit the data after it is in EndNote.

♦ Reference Types:
If possible, you should make sure that each of your references includes a field indicating the reference type. Use EndNote’s Reference Type names so that EndNote is able to recognize the formats. If you have only one type of reference (such as Journal Articles), it is not necessary to do this—the import settings can indicate that all references should be imported as journals by default.

If you cannot label each reference with the appropriate Reference Type name, you should export your data into separate files based on reference type. This makes it easy to preserve the original reference types of the references when importing the data files into EndNote.

Preparing the Data File for Import
Once the tab-delimited file(s) are generated, you must open each file in a text editor or word processor and add two lines to it. These lines tell EndNote what the default reference type is for the data, and how the data should be interpreted.

First Line: The Default Reference Type
The first line of the file must define the default reference type for the entire file. The format for the first line is an asterisk immediately followed by a valid EndNote reference type, followed by a paragraph mark (¶). For example,

*Journal Article <¶>

A file of journal articles might look like this:

```
*Journal Article <¶>
Author <tab> Year <tab> Title <tab> Journal <tab> Volume <¶>
Jones, J// Shoe, S <tab> 1994 <tab> Easy Food <tab> J. of Eating <tab> 1 <¶>
Woo, W //Lee, L <tab> 1995 <tab> Rain Hats <tab> J. of Clothing <tab> 2 <¶>
Carlos, C//Luis, L <tab> 1991 <tab> Cat Talk <tab> J. of Animals <tab> 3 <¶>
```

If you could not make separate files based on reference type, you can specify each reference type individually within one file. In this case, your first line must be the list of field names found in the Generic reference type, starting with a field for “Reference Type.” (See page 649 for the Generic field names.) Then you can
use the additional “Reference Type” column to define the actual EndNote reference type names. For example:

<table>
<thead>
<tr>
<th>Reference Type</th>
<th>Author</th>
<th>Year</th>
<th>Title</th>
<th>Secondary Title</th>
</tr>
</thead>
<tbody>
<tr>
<td>Journal Article</td>
<td>Jones, J // Smith, S</td>
<td>1994</td>
<td>Easy Pie</td>
<td>J. of Eating</td>
</tr>
<tr>
<td>Book Section</td>
<td>Woo, W. //Lee, L</td>
<td>1995</td>
<td>Rain Hats</td>
<td>J. of Clothing</td>
</tr>
<tr>
<td>Report</td>
<td>Carlos, C //Luis, R</td>
<td>1991</td>
<td>Cat Talk</td>
<td>J. of Animals</td>
</tr>
</tbody>
</table>

**NOTE:** The “<tab>” and “<¶>” characters are used to indicate where an actual tab and paragraph mark should be entered; the literal text “<tab>” and “<¶>” should not be typed.

**Second Line: EndNote Field Names**

The second line of the tab-delimited file must contain the actual field names used by EndNote into which you want the data imported. The order of the fields names does not matter, as long as they correspond to the order of the data in the rows beneath them and correspond to the names of the default reference type.

For example, if your default reference type is “*Journal Article,” then the field names in the second line of your file will be those of the Journal Article reference type:

<table>
<thead>
<tr>
<th>*Journal Article&lt;¶&gt;</th>
<th>Author</th>
<th>Year</th>
<th>Title</th>
<th>Journal</th>
<th>Volume</th>
</tr>
</thead>
<tbody>
<tr>
<td>Jones, J // Shoe, S</td>
<td>1994</td>
<td>Easy Food</td>
<td>J. of Eating</td>
<td>1</td>
<td></td>
</tr>
<tr>
<td>Woo, W. //Lee, L</td>
<td>1995</td>
<td>Rain Hats</td>
<td>J. of Clothing</td>
<td>2</td>
<td></td>
</tr>
<tr>
<td>Carlos, C //Luis, L</td>
<td>1991</td>
<td>Cat Talk</td>
<td>J. of Animals</td>
<td>3</td>
<td></td>
</tr>
</tbody>
</table>

**NOTE:** The field names must be separated by tabs, and a paragraph mark must follow the last field name.

**Additional Considerations**

- ANSI, ASCII, or UTF-8 formatted text files can be imported. This means that, typically, no font styles or text styles can be preserved during import.
- All field names and reference type names in the file must be identical to those in EndNote. See Appendix C for a listing of all of the reference types and field names. If you have custom reference types, you may check them by choosing Preferences from the Edit menu, selecting Reference Types, and clicking the Modify Reference Types button.
- Multiple author names should be separated by semicolons (;) or by two forward slashes (//).
- Fields cannot contain tabs or paragraph marks. Let the lines of data “wrap” to the next line.
Leading and trailing spaces are removed during importing.
- No upper/lower case conversion is made during importing.
- A reserved field name called “Unused” may be used for data that you do not want imported into EndNote.

Errors While Importing Tab-delimited Files

When you are ready to import this file into EndNote, choose Import from the File menu, and select Tab-Delimited as your import option. See “General Importing Instructions” on page 203 for detailed instructions on importing.

If EndNote cannot import a record or a field within a record, it will alert you to the error. There are three basic alerts:
- Bad Default Reference Type — The default reference type that you specified in the first line of the file is not a valid EndNote reference type name. (The problem can be as simple as extra spaces after the reference type name in your text file.)
- Bad Field Name — A field name that you entered in line 2 of the file is not a valid EndNote field name.
- Missing Reference Type Information — There is no default reference type specified for the file and there is no reference type field defined for the references.

If you get one of these error messages during the import process, open the import file in your word processor, correct the problem, save the file as a text file, and try again.

Creating a Custom “Tagged” Format

If you have a large bibliography that you would like to import into EndNote, it may be possible to use your word processor’s Find and Replace commands to insert descriptive tags in front of some of the fields of data so that EndNote can accurately import the references. In addition to adding tags, you also need to make a filter to read your tags. (See page 217 for information about using a predefined EndNote Import format if you would rather not create your own filter.)

This section outlines the basic steps to convert a bibliography into a tagged text file.
Step I. Save a Copy of Your File

- Open your bibliography in a word processor and save a copy of the file with a new name (this is your backup).
- Remove everything but the reference data from the file.

Step II. Add Descriptive Field Tags

Use your word processor’s Find and Replace commands to search for unique delimiters between fields, and insert paragraph marks and descriptive field tags in front of specific fields. For this example, we will show a very simple case where only the start of each reference is tagged, and the filter does the rest of the work. This works well for reference lists that have clear delimiters separating the individual components of the reference (author, year, title, etc.). In some cases, you may have better results making additional replacements in the text file before importing. The more tags you add to your data, the greater degree of accuracy you can get with the import filter.

Suppose your references look like this:


The process of converting this bibliographic format to a tagged format would be something like this:

- Search for 2 paragraph marks (since the references are separated by 1 blank line), and replace with two paragraph marks and a tag “XX-” followed by a space.

The result is a tagged data file that looks like this:


Once you have made all the changes to tag as much of the data as necessary, save the file (as a plain text file), and create an import filter to match the tags and formats of the references.
Step III: Create a Filter

Using EndNote, create a new filter to read your data file (see Chapter 17 for instructions on how to create a filter). The template of a filter for the above data file would look like this:

<table>
<thead>
<tr>
<th>Tag</th>
<th>Field(s)</th>
</tr>
</thead>
</table>

**NOTE:** Each field listed for the Tag must appear in each of your references. If a reference is missing any of the fields, the entire reference will not be imported into your EndNote library.

Step IV: Clean Up the Data

After you set up your file with tags and create a filter to import it, you should test and refine the filter by importing into a new library. Once your filter is working as you would like it, you can use it to import the data file into your real EndNote library.

If you can’t get the filter to import everything exactly as you want, you may have to do some manual editing to correct this either before or after importing the data into EndNote. You might find it useful to import into a test library, then use the *Change and Move Fields* commands in EndNote’s References menu and the *Change Text* command in EndNote’s Edit menu to clean up the data. Then, transfer these references to your real library with drag-and-drop, copy and paste, or the *Import* command.
Creating a Tagged “EndNote Import” File

The EndNote Import format is a tagged format based on the rules of Refer/BibIX format. In this format, each field of data (i.e., Journal, Volume, or Title) is preceded by an identifying tag: a percent sign (%) followed by a single capital letter. Entire references are separated by one blank line:

%0 Book
%A Geoffrey Chaucer
%D 1957
%T The Works of Geoffrey Chaucer
%E F. N. Robinson
%I Houghton
%C Boston
%N 2nd

%0 Journal Article
%A Herbert H. Clark
%D 1982
%T Hearers and Speech Acts
%B Language
%V 58
%P 332-373

%0 Thesis
%A Cantucci, Elena
%T Permian strata in South-East Asia
%D 1990
%I University of California, Berkeley
%9 Dissertation

Author Names in the EndNote Import Format

♦ Author names use the %A tag. This tag should repeat for each author, with the names listed one per line:

%A Jones, Mary
%A Simon, Jeff

♦ Author names can appear either as:

Geoffrey Chaucer or Cohen, Sarah

♦ Either initials or full names are accepted.
Defining Reference Types

Set the reference type for each of the imported references by using %0 (zero) and the reference type name.

The default reference types are listed below. If you have modified a reference type, your EndNote data files should use the new name instead.

%0 Generic %0 Government Document
%0 Aggregated Database %0 Grant
%0 Ancient Text %0 Hearing
%0 Artwork %0 Journal Article
%0 Audiovisual Material %0 Legal Rule or Regulation
%0 Bill %0 Magazine Article
%0 Blog %0 Manuscript
%0 Book %0 Map
%0 Book Section %0 Newspaper Article
%0 Case %0 Online Database
%0 Catalog %0 Online Multimedia
%0 Chart or Table %0 Pamphlet
%0 Classical Work %0 Patent
%0 Computer Program %0 Personal Communication
%0 Conference Paper %0 Report
%0 Conference Proceedings %0 Serial
%0 Dictionary %0 Standard
%0 Edited Book %0 Statute
%0 Electronic Article %0 Thesis
%0 Electronic Book %0 Unpublished Work
%0 Encyclopedia %0 Web Page
%0 Equation %0 Unused 1
%0 Figure %0 Unused 2
%0 Film or Broadcast %0 Unused 3
EndNote Tags and Corresponding Fields

The table below shows the tags recognized in the EndNote Import format, and the corresponding EndNote field into which each tagged item is imported for the Generic reference type. For other reference types, many fields may be mapped to the Notes field (since a limited number of fields are included in each reference type). The Figure field is not included for importing.

<table>
<thead>
<tr>
<th>Tag</th>
<th>EndNote Generic Field Name</th>
</tr>
</thead>
<tbody>
<tr>
<td>%A</td>
<td>Author</td>
</tr>
<tr>
<td>%B</td>
<td>Secondary Title (of a Book or Conference Name)</td>
</tr>
<tr>
<td>%C</td>
<td>Place Published</td>
</tr>
<tr>
<td>%D</td>
<td>Year</td>
</tr>
<tr>
<td>%E</td>
<td>Editor / Secondary Author</td>
</tr>
<tr>
<td>%F</td>
<td>Label</td>
</tr>
<tr>
<td>%G</td>
<td>Language</td>
</tr>
<tr>
<td>%H</td>
<td>Translated Author</td>
</tr>
<tr>
<td>%I</td>
<td>Publisher</td>
</tr>
<tr>
<td>%J</td>
<td>Secondary Title (Journal Name)</td>
</tr>
<tr>
<td>%K</td>
<td>Keywords</td>
</tr>
<tr>
<td>%L</td>
<td>Call Number</td>
</tr>
<tr>
<td>%M</td>
<td>Accession Number</td>
</tr>
<tr>
<td>%N</td>
<td>Number (Issue)</td>
</tr>
<tr>
<td>%P</td>
<td>Pages</td>
</tr>
<tr>
<td>%Q</td>
<td>Translated Title</td>
</tr>
<tr>
<td>%R</td>
<td>DOI</td>
</tr>
<tr>
<td>%S</td>
<td>Tertiary Title</td>
</tr>
<tr>
<td>%T</td>
<td>Title</td>
</tr>
<tr>
<td>%U</td>
<td>URL</td>
</tr>
<tr>
<td>%V</td>
<td>Volume</td>
</tr>
<tr>
<td>%W</td>
<td>Database Provider</td>
</tr>
<tr>
<td>%X</td>
<td>Abstract</td>
</tr>
<tr>
<td>%Y</td>
<td>Tertiary Author</td>
</tr>
<tr>
<td>%Z</td>
<td>Notes</td>
</tr>
<tr>
<td>%0</td>
<td>Reference Type</td>
</tr>
<tr>
<td>%1</td>
<td>Custom 1</td>
</tr>
<tr>
<td>%2</td>
<td>Custom 2</td>
</tr>
<tr>
<td>%3</td>
<td>Custom 3</td>
</tr>
<tr>
<td>%4</td>
<td>Custom 4</td>
</tr>
<tr>
<td>%6</td>
<td>Number of Volumes</td>
</tr>
<tr>
<td>%7</td>
<td>Edition</td>
</tr>
</tbody>
</table>
Chapter 7: Importing Reference Data into EndNote

Copying and Pasting References from a Document into EndNote

If you have a bibliography that is too inconsistent or difficult to parse using your word processor (as suggested in “Creating a Custom “Tagged” Format” on page 214), you can use the Copy and Paste commands as an alternative method for getting your data into EndNote and still avoid a lot of re-typing. For example, let’s say you have a paper with a bibliography entry such as:


To transfer the references into EndNote:

1. Open the list of references in a word processor.
2. Select a reference and copy it using the Copy command in your word processor’s Edit menu. (Some word processors allow you to triple-click a paragraph to select the whole thing at once. That might be a useful shortcut for quickly selecting a reference.)
3. Open your EndNote library, and choose New Reference (CTRL+N) from the References menu to create a new reference.
4. Put the cursor in the Title field of the new reference and choose Paste from the Edit menu.

This will paste the entire reference into the Title field of the Reference window. From here, you can drag-and-drop (or cut and paste) the individual pieces of data into their proper fields. Be sure to remove extraneous punctuation, and make sure author names are each on a separate line. Follow the guidelines for entering references in Chapter 5. See page 406 for information about setting a default reference type for new references.

**Importing References From Other Bibliographic Software Programs**

If you wish to convert references from another bibliographic program into EndNote, consult the chart below for instructions.

**Conversion Utilities at the EndNote Website**

In some cases, you may be directed to download a conversion utility or instructions from the EndNote website at:

http://www.endnote.com

Follow the “Support and Services” link from the home page to display the EndNote Technical Support page. Under “Downloads,” follow the “Database conversion utilities” link. Some conversion utilities are available only for a specific platform (Windows or Macintosh).

If you do not have Internet access, contact EndNote technical support for assistance.

**Unsupported Databases**

If your program is not on the chart, see page 211 for instructions on setting up a tab-delimited file for importing into EndNote. If your database does not offer a tab-delimited export option, contact technical support for other suggestions.
<table>
<thead>
<tr>
<th>Software</th>
<th>Basic Conversion Instructions</th>
</tr>
</thead>
<tbody>
<tr>
<td>Bookends and Bookends Pro</td>
<td>Export from Bookends or Bookends Pro using the “ProCite” format, and import the resulting file into EndNote using the ProCite import option.</td>
</tr>
<tr>
<td>Citation 6 and 7</td>
<td>Conversion utilities are available from the EndNote website. Go to <a href="http://www.endnote.com/support/enconversion.asp">http://www.endnote.com/support/enconversion.asp</a>.</td>
</tr>
<tr>
<td>EndNote Library</td>
<td>Go to the File menu in EndNote, choose Open, and then Open Library. Locate and Open the old EndNote library. The references will be copied into a new EndNote X2 library.</td>
</tr>
<tr>
<td>NoteBook II Plus and NoteBuilder</td>
<td>Conversion utilities are available from the EndNote website. Go to <a href="http://www.endnote.com/support/enconversion.asp">http://www.endnote.com/support/enconversion.asp</a>.</td>
</tr>
<tr>
<td>Papyrus 6 and 7</td>
<td>Conversion utilities are available from the EndNote website. Go to <a href="http://www.endnote.com/support/enconversion.asp">http://www.endnote.com/support/enconversion.asp</a>.</td>
</tr>
<tr>
<td>ProCite</td>
<td>See “Creating a Library from ProCite” on page 125.</td>
</tr>
<tr>
<td>Publish or Perish</td>
<td>A conversion utility is available from the EndNote website. Go to <a href="http://www.endnote.com/support/enconversion.asp">http://www.endnote.com/support/enconversion.asp</a>.</td>
</tr>
<tr>
<td>Ref-11</td>
<td>A conversion utility is available from the EndNote website. Go to <a href="http://www.endnote.com/support/enconversion.asp">http://www.endnote.com/support/enconversion.asp</a>.</td>
</tr>
<tr>
<td>Reference Manager</td>
<td>See “Creating a Library from Reference Manager” on page 126.</td>
</tr>
<tr>
<td>Refer/BibIX</td>
<td>Use the Refer/BibIX import option to import a Refer or BibIX text file.</td>
</tr>
</tbody>
</table>
Chapter 8
Searching and Sorting in EndNote

Contents

Showing and Hiding References......................................... 224
  Working with Showing References......................... 224
  Using Show Selected ............................................. 225
  Using Hide Selected ............................................. 225

Searching for References................................................. 225
  Quick Search ......................................................... 226
  The Search Tab ....................................................... 226
  Search Command Tips .......................................... 228
  Simple Searches .................................................... 230
  Restricting Searches to Specific Fields .................... 232
  Using Comparison Operators .................................. 232
  Combining Search Lines with “And,” “Or,”
  and “Not”............................................................ 235
  Combining Results from Separate Searches ............ 236
  Saving Search Strategies .......................................... 238

Finding Duplicate References......................................... 239
  Deleting Duplicates ............................................... 240

Finding Text in a Single Reference.................................. 240

Sorting the Library ...................................................... 241
  Special Cases in Sorting .......................................... 242
Showing and Hiding References

When working with references in your EndNote library, you can view all of the references or just a subset. Here is an example of an EndNote library showing only 10 of the 210 references in the library. Notice the words “Showing 10 out of 210 references” at the bottom of the Library window.

<table>
<thead>
<tr>
<th>Author</th>
<th>Year</th>
<th>Title</th>
<th>Journal</th>
<th>Ref Type</th>
<th>URL</th>
<th>Last Updated</th>
</tr>
</thead>
<tbody>
<tr>
<td>Newman</td>
<td>1996</td>
<td>The morphology and m...</td>
<td>Geophysical Journal</td>
<td>Journal Article</td>
<td>4/15/2008</td>
<td></td>
</tr>
<tr>
<td>Rice</td>
<td>1987</td>
<td>Shocked minerals at th...</td>
<td>Physics of E. Palaeontology</td>
<td>Journal Article</td>
<td>4/15/2008</td>
<td></td>
</tr>
</tbody>
</table>

Some EndNote commands (such as Search Library, Change Field, Change Text, Sort, Print, and Export) can work with only those references that are “showing” in the Library window. Here are a few examples of operations that you can do with the showing references:

- **Restrict the Search Library command to search only the showing references.** (Choose “Search showing references” on the Search tab.)
- **Add the results of a new search to the currently showing references,** as a way to combine search results. (Choose “Add to showing references” on the Search tab.)
- **Use the Change Text, and Change Field, and Move Field commands** to modify only the showing references.
- **Use the term lists’ Update List command** to scan only the showing references for new terms.
- **Print or Export only the “showing” references.**

One way to view a subset of references is to use the Search Library command as described later in this chapter. The Show Selected References and Hide Selected References commands in the References menu...
menu provide another convenient way for you to control which references are showing in the Library window.

To save a set of references to a group, which you can easily display later, see Chapter 9, “Using Groups.”

**Using Show Selected**

Use the Show Selected References command to restrict the references showing in the Library window to only the selected references.

To use the Show Selected References command:

1. Select the references of interest (hold down the CTRL key and click the references with the mouse, or hold down the SHIFT key to select a range of references).
2. Choose Show Selected References from the References menu. The references that you had selected will now be the only ones showing in the Library window.
3. After completing the work you need to do with the showing references, choose References>Show All References (CTRL+M) to display all references in the Library window.

**Using Hide Selected**

The Hide Selected References command is similar to the Show Selected References command except that it temporarily hides the selected references in the Library window from view.

To use the Hide Selected References command:

1. Select the references that you want to temporarily hide.
2. Choose Hide Selected References from the References menu.
3. After you have completed your work with the showing references, choose Show All References (CTRL+M) from the References menu to return all of the references to the Library window.

**Searching for References**

EndNote provides a powerful and flexible Search Library command that enables you to locate specific references or groups of references. For example, you can choose a very general search, one that scans the entire library, or you can limit your searches to specific fields (such as Author or Keywords). You can also create more complex searches using a variety of operators such as And, Or, Not, Greater than, Less than, and others.
You can use the Search Library command to search EndNote libraries as well as remote databases that are available online. See Chapter 6 for information about online database searches.

**Quick Search**

To quickly search your entire library, use the Quick Search item on the Main toolbar.

With your library list displayed, enter a word or phrase and press ENTER. EndNote executes a general search of all fields. You can use the drop-down list to select a recent search term.

If you need a more specific or complicated search, click on the Search tab in the Tabs pane. Read further for information about more complex searching.

**The Search Tab**

To begin a search, display the group of references you want to search and then choose Search Library (CTRL+F) from the Tools menu or click the Search tab in the Tab pane. The Search tab appears, displaying several empty search lines (you can add more if necessary).

**Quick Overview of the Search Tab**

Functions are described in more detail in the sections that follow.

**Search Line**

A search line includes the field to be searched (from the Field list), the comparison operator, and the text to be found (the “search term”). Use the plus or minus buttons to the right of each search line to insert or delete a line.
Field List

The field list allows you to restrict your search to a particular field—such as Author, Year, or Keywords—or all fields. By default, the Field lists are set to search Author, then Year, then Title. See “Restricting Searches to Specific Fields” on page 232.

Comparison List

Choose an item from the comparison list to indicate how the search term should relate to the field(s) being searched. For example, EndNote can find references in which the Journal Field begins with "science," the Journal field Contains "science" anywhere in the field, or the full Journal name actually Is "science." See page 232.

Search Term

The search term is the word or phrase that you want to locate. Use the Options button at the bottom of the Search tab to insert a Tab or Carriage Return in the search line.

Boolean Operator List

The “And,” “Or,” and “Not” list between the search lines indicates how the search lines are to be combined. See page 235.

Search Set List

Use the search set list to specify the set of references to search and how the search results should be combined with other references in the Library window. By default, EndNote searches the group of references currently displayed, and then shows only the results of the search.

Match Case

By default, EndNote ignores capitalization when searching for text in a library. For example, a search for the text "paleontology" also finds "Paleontology."

When the “Match Case” option is checked, EndNote finds only those records in which the search term is capitalized exactly as you typed it on the Search tab. For example, if your search term is “AIDS” and you select “Match Case”, EndNote ignores the word “aids” and finds only the acronym “AIDS.”

When the “Match Case” option is checked, a search for specific diacritical marks such as é, ü and ì will match those letters exactly. Thus, a search for “résumé”will not find “resume.” If you want to find all variations of a letter, deselect the “Match Case” option.
Match Words

With “Match Words” selected, EndNote finds only exact matches to the search term, rather than partial-word matches. For example, a search for the term “state,” with the “Match Words” option selected, finds references with the word “state” while ignoring words like “statehood” or “understated.”

Save Search and Load Search

If you frequently use the same search strategies on the Search tab, you can use the Options button to save these searches and later load them when you need them. See “Saving Search Strategies” on page 238 for more information.

Set Default and Restore Default

Click the Options button and select Set Default to save the configuration of all of the items on the Search tab except for the search terms. Click the Options button and select Restore Default at any time to return the tab to that configuration. See “Setting and Restoring Defaults for the Search Tab” on page 230 for more information.

Search Command Tips

Canceling Searches

Pressing Esc cancels a search in progress.

Matching Partial Words

Unless you have selected the “Match Words” option, EndNote matches partial words when searching for text (both right- and left-truncation are enabled). Consequently, you can search for just the root of a word and find all related terms. This is a good tactic for general subject searches. Select an appropriate comparison operator, such as “Field begins with” or ”Word begins with,” to limit your search term.

Diacritics (Accents)

To search for specific diacritical marks, select the “Match Case” option; letters such as é, ü and ï will match those letters exactly. Thus, a search for “résumé” will not find “resume.” If you want to find all variations of a letter, deselect the “Match Case” option. See “Entering Special Characters” on page 158 for information about entering diacritics.

Finding Tabs and Carriage Returns

Use the Options button to insert a Tab or Carriage Return in the search line.
Chapter 8: Searching and Sorting in EndNote

Searching for Numbers

When you search for a number, EndNote looks for that string as text, exactly, in your reference text. For example, a search on “Any Field” which “Contains” the search text “0025” will match the numbers 00025 and 0025, but it will not match 25.

There is an exception for record numbers. Record numbers, which are assigned by EndNote, cannot include leading zeros. When you search Any Field for a number, EndNote looks for an exact match in all text fields; however, leading zeros are stripped from your search text before comparing it to record numbers. Only an exact match of a record number will be returned. So, a search for “0025” will match record number 25. It will not match record number 250.

Searching with Multiple Libraries Open

The Search Library command searches one library at a time. View the library you want to search, and use the Search tab on the Tab pane.

Author Fields

The field names in the Field list are EndNote’s “Generic” field names, which means that Author represents Reporter, Editor, Artist or any other variations of the Author field used in the different reference types.

If you wish to search for author initials, make sure to include a space between the first and second initial. For example:

Smith, J P

If you do not include a space between initials, EndNote will assume that JP is a complete first name.

The Year Field

When searching in the Year field, a search for “1994” retrieves only references published in 1994, whereas a search for “94” retrieves references from the 1940s and 1994.

Finding Empty Fields

EndNote can search for empty fields. Leave the search term blank, choose the desired field from the Field list, and choose Is as the comparison operator. Click Search and EndNote finds references in which the chosen field is blank.

Cleaning Up Search Results

After executing a search, there may be a handful of references that you want to exclude from the search results. Select those
references and choose *Hide Selected References* to hide them from the set of found references and display exactly the references that you want. Often this is much easier than trying to refine your search.

**Viewing the Opposite of Your Search Results**

Let’s say that you have searched for all of the references written by Billoski or Hall, so you are currently viewing only those references. Now, you would like to view the references *not* written by those authors. Instead of doing another search:

1. From the *Edit* menu, choose *Select All* (CTRL+A) to select all of the Hall and Billoski references.
2. From the *References* menu, choose *Show All References* (CTRL+M) (notice that the original selection is maintained).
3. From the *References* menu, choose *Hide Selected References*.

You are left viewing only those references that were not previously showing in the Library window, that is, all references *not* written by Hall or Billoski.

**Setting and Restoring Defaults for the Search Tab**

Click the *Options* button and select *Set Default* to save the current configuration of the Search tab as your default. The default configuration will appear whenever you first display the Search tab.

The layout of the tab (such as the number of search lines) is saved, as are all of the operators, field names, and the Match Case and Match Word settings. The search terms are not saved.

Click the *Options* button and select *Restore Default* on the Search tab to clear out all of the search terms currently entered in the Search tab, and reset all of the settings back to the default configuration.

---

**Simple Searches**

**Using Quick Search:**

On the toolbar, type a search term into the Quick Search text box and press ENTER to search all references. See “Quick Search” on page 226.

**Using the Search tab to find all references that contain a particular term:**

1. Display All References to make sure you are searching your entire library.
2. From the *Tools* menu, choose *Search Library* (CTRL+F). Or, click on the Search tab in the Tabs pane.
3. Set the search field to *Any Field* and the comparison list to *Contains*.

4. Type the desired text into the first search line. This example uses the word “triceratops” as the search term.

5. Click *Search* to begin the search.

If no references in the library match your search request, EndNote displays “No matching references were found.” Otherwise, all matching references are displayed in the Library window. (Click on a column header to apply a sort order):

When you are finished working with the found references, click the All References group or choose *Show All References* (CTRL+M) from the References menu to restore all references to view, or start another search.

After completing a search, EndNote displays the same library that you were viewing before the search, however only the references that match your search requests are showing.

The references found in the last search operation are saved in a temporary Search Results group. Each time you run a search, the temporary Search Results group is updated with the new set of references. When you close the library, this temporary group is discarded.
Restricting Searches to Specific Fields

Use the Field list on the Search tab to narrow your search to a specific field. (You can select *Any Field* to look for a match for the search term in any of the fields in your references.)

For example, to find references published in 2002, restrict the search to the Year field to avoid finding entries that include “2002” in the abstract, title, or elsewhere.

The search is restricted to the *Year* field

The field names in the Field list are EndNote’s “Generic” field names. For example, *Author* represents Reporter, Editor, Artist or any other variations of the Author field used in the different reference types. See Appendix C for a complete list of Generic field names and their corresponding field names in each reference type.

EndNote can import references from hundreds of sources, each of which uses its own set of field names. Once you have transferred references into EndNote, you will search for information by using the destination EndNote generic field names, and not the original field names from the information provider. For example, the PMID number from PubMed typically transfers into the Accession Number field in EndNote. To search for a specific PMID in EndNote, search the Accession Number field.

Using Comparison Operators

The “comparison operators” are used to indicate how the search term relates to the chosen field in that search line. For example, if you have a search line that looks like this:

```
Title  Contains  dinosaur
```

You will be searching for references where the Title (the search field) *contains* (the comparison operator) dinosaur (the search term).

The comparison operators function as follows:

♦ *Contains*: finds all references where the search field includes the search term. The search term includes both left and right truncation, so a search for "house" would find "house,", "greenhouse," and "household" anywhere in the field. If you
want to limit the search specifically to the word "house,” check the Match Words box on the Search dialog.

**NOTE:** Comparison operators other than “Contains” cannot be used when searching online databases.

- **Is:** finds all references in which the entire content of the search field is exactly the same as the search term.
- **Is Less Than:** finds all references in which the search term is less than the contents of the search field.
- **Is Less Than or Equal To:** finds all references in which the search term is less than or identical to the contents of the search field.
- **Is Greater Than:** finds all references in which the search term is greater than the contents of the search field.
- **Is Greater Than or Equal To:** finds all references in which the search term is greater than or identical to the contents of the search field.

**NOTE:** For all of the “Greater Than” and “Less Than” comparisons, the comparison is either numerical or alphabetical based on the nature of the term. When the fields have both numbers and letters, numbers are considered “less than” letters, and empty fields are ignored.

- **Field Begins With:** finds all references in which the search term is found at the beginning of the selected field (also referred to as right field truncation). The search term can be a partial word, a full word, or several words, and will be compared to the initial text in the field. If you enter more than a single word, remember that punctuation and spaces are significant, so you must enter exactly what is found in the reference. If you do not want to match partial words, check the Match Words box.

- **Field Ends With:** finds all references in which the search term is found at the end of the field (also referred to as left field truncation). The search term can be a partial word, a full word, or several words, and will be compared to the ending text in the field. If you enter more than a single word, remember that punctuation and spaces are significant, so you must enter exactly what is found at the end of the field. If you do not want to match partial words, check the Match Words box.

- **Word Begins With:** finds all references in which the search term is found at the beginning of a word anywhere in the field (also referred to as right word truncation). Punctuation
and spaces are ignored. This can help you find words that start with the same root. For example, searching for a word that begins with "land," would also find "landing" and "landfill," but not "Iceland" or "island."

**NOTE:** The "Field begins with," "Field ends with," and "Word begins with" comparisons all treat Author fields like any other field. There is no manipulation of surnames and first names; EndNote simply looks at the literal string of text in the field.

### Examples of Comparison Operators in Searches

<table>
<thead>
<tr>
<th>Field</th>
<th>Comparison Operator</th>
<th>Search Term</th>
<th>EndNote finds:</th>
</tr>
</thead>
<tbody>
<tr>
<td>Year</td>
<td>Is Greater Than</td>
<td>2000</td>
<td>all references published after 2000</td>
</tr>
<tr>
<td>Year</td>
<td>Is Less Than</td>
<td>2000</td>
<td>all references published before 2000</td>
</tr>
<tr>
<td>Year</td>
<td>Is Greater Than or Equal to</td>
<td>1998</td>
<td>references published during or after 1998</td>
</tr>
<tr>
<td>Title</td>
<td>Is Less Than</td>
<td>A</td>
<td>all references where titles start with a number</td>
</tr>
<tr>
<td>Author</td>
<td>Is Less Than or Equal to</td>
<td>C</td>
<td>all references with authors whose last names begin with A, B, or a number; this would not match a name such as &quot;Carter,&quot; as &quot;Ca&quot; is greater than C</td>
</tr>
<tr>
<td>Author</td>
<td>Is Greater Than or Equal to</td>
<td>S</td>
<td>all references with authors whose last names begin with S-Z</td>
</tr>
<tr>
<td>Title</td>
<td>Contains</td>
<td>hawaii</td>
<td>all references with “hawaii” in the title</td>
</tr>
<tr>
<td>Title</td>
<td>Is</td>
<td>hawaii</td>
<td>all references with “hawaii” as the exact title</td>
</tr>
<tr>
<td>Abstract</td>
<td>Is</td>
<td></td>
<td>all references with no abstract (empty field)</td>
</tr>
<tr>
<td>Title</td>
<td>Field begins with</td>
<td>sediment</td>
<td>all references where titles start with &quot;sediment,&quot; including &quot;Sediments,&quot; and &quot;Sedimentation,&quot; but not &quot;Synsedimentary&quot;</td>
</tr>
</tbody>
</table>
Combining Search Lines with “And,” “Or,” and “Not”

You can combine search lines on the EndNote Search tab with the Boolean operators “And,” “Or,” and “Not” to produce the following effects:

**And** finds references that match the preceding search line(s) and the following search line. “And” narrows search results.

**Example:** A search for “triceratops” *And* “extinction” finds only those references that mention both terms.

**Or** finds references that match either the preceding search line(s) or following search term. “Or” broadens the search.

**Example:** A search for “triceratops” *Or* “extinction” finds all references that include either term.

**Not** finds all references containing the preceding term(s) and then omits references that contain the subsequent term. “Not” narrows search results.

**Example:** A search for “triceratops” *Not* “extinction” finds all references including “triceratops,” excluding any triceratops references that mentioned extinction.

You can use the Boolean operators (“And,” “Or,” and “Not”) in sequence with as many as nine search lines to build your search strategy.

Items in combination searches are executed from the top to the bottom of the Search tab. For example, if you have entered four search lines on the Search tab, EndNote carries out the search by

---

Examples of Comparison Operators in Searches

<table>
<thead>
<tr>
<th>Field</th>
<th>Comparison Operator</th>
<th>Search Term</th>
<th>EndNote finds:</th>
</tr>
</thead>
<tbody>
<tr>
<td>Abstract</td>
<td>Field ends with</td>
<td>dinosaur</td>
<td>all references where abstracts end with &quot;dinosaur,&quot; which would include &quot;duck-billed dinosaur,&quot; but not &quot;dinosaur extinction&quot; or &quot;dinosaurs&quot;</td>
</tr>
<tr>
<td>Any Field</td>
<td>Word begins with</td>
<td>house</td>
<td>all references where any field includes a word that begins with &quot;house,&quot; which would include text such as &quot;U.S. House of Representatives&quot; and &quot;household,&quot; but not &quot;greenhouse.&quot;</td>
</tr>
</tbody>
</table>

---

Chapter 8: Searching and Sorting in EndNote 235
combining the results of the first two items with the third search line. Those results are combined with the fourth search line to produce the final search results.

For example, the search below could be represented as:

```
(((confidentiality and insurance) not medicare) or Qualler, J)
```

Adding or Deleting Search Lines

You can add or delete search lines by using the plus and minus buttons next to each line. Click the minus button (-) next to the line you want to delete. Click the plus button (+) to add a line below the current line.

Combining Results from Separate Searches

By default, EndNote searches the entire library and then displays only the results of the search in the Library window. To search only a subset of references, or to combine your search results with other references, choose one of the following options from the Search Set list on the Search tab.
Search Whole Library/Search Whole Group

If All References or one of the automatic temporary groups are displayed in the reference list, the first item in the search set list (and the default setting) is Search Whole Library. The tab itself is titled “Search.” Use the Search Whole Library setting to make sure you are searching every reference in your library.

If the reference list displays a Custom Group, Smart Group, Online Search group or EndNote Web group, the first search set item is Search Whole Group. Use this setting to limit your search to a specific group of references. The title of the Search tab changes to Search plus the name of the group, such as “Search-Literature.”

Add Search Results to Currently Showing References

Choose Add to showing references if you want to search the whole library and add the results of your search to a subset of showing references. For example, if you have already found a group of references written by Komar in 2000, and now you want to add all references written by Billoski in 1997:

1. From the Tools menu, choose Search Library (CTRL+F).
2. Enter “Billoski” in Author And “1997” in Year.
3. From the Search Set list, choose Add to showing references.
4. Click Search and you should see the combined results of the two searches.

Search Only the “Showing” References

Select the Search showing references option in the Search dialog to restrict a search to only those references that are currently displayed in the Library window.

This is useful to narrow the results of a previous search, to search a saved group of references, or to search a set of references that you have just imported from another library or online database.

Omit Search Results from Showing References

Choose the Omit from showing references option to hide the results of a search from the references that are showing in the Library window. This is a convenient way to locate all references that do not include a particular term or to narrow the results of a previous search. For example, to find all references not about extinction:
1. With all of the references showing in the Library window, choose Search Library from the Tools menu.

2. Choose Omit from Showing References from the Search Set list on the Search tab.

3. Type “extinction” into the first search line, leaving the Field list set to Any Field.

4. Click Search.

EndNote displays every reference except those that contain the word “extinction.”

### Saving Search Strategies

The Save Search and Load Search commands accessed with the Options button allow you to save the settings currently on the Search tab and recall them for later use. Most of the options on the Search tab are saved, including the search terms; however, the target of the search (the EndNote library or online database) is not saved, nor are Match Case and Match Words.

**To save a search:**

1. Configure the Search tab as you would like.

2. Click the Options button and select Save Search.

3. A dialog appears, prompting you to name the search strategy. Enter or edit the name and click Save. The search files are saved by default in the EndNote\Searches folder in the Windows Application Data folder. You may save them elsewhere if you prefer, but EndNote will open to this Searches folder when you choose to Load a saved search. EndNote adds “.ENQ” as the file name extension for saved searches.

**To load a saved search:**

1. On the Search tab, click the Options button and select Load Search.

2. In the dialog that appears, select the search strategy that you would like to use, and click Open.

3. The contents and settings of the Search tab change to reflect the saved search. Click Search to initiate the search.

When you save a search strategy, it is easy to run a complicated search again, which you may want to do as you add references to the library.

You can save the search results (the set of matching references) as a group. You can use the saved search strategy to set up a Smart group. Smart groups are updated as you add references to
your library. Or, you can save the specific results to a Custom group, but the group will not be updated as you add references to your library; you would need to run the search again to find references entered since the last search. For information about Groups, see Chapter 9, “Using Groups.”

Finding Duplicate References

In order to help locate duplicate references, EndNote offers a Find Duplicates command. This command searches the references that are currently showing in the Library window to identify duplicates (based on the duplicate criteria specified in the preferences—see page 549).

To find all of the duplicate references in a library:

1. With the Library window open, go to the References menu and choose Show All References.
2. From the References menu, choose Find Duplicates.

EndNote displays a temporary Duplicate References group; the group does not include the original reference for each set of duplicates, but only subsequent duplicates added to the library.

By default, references are considered duplicates if they have the same reference type (such as Journal Article or Book), and the Author, Year, and Title fields are identical. The criteria for detecting duplicates can be changed using the Duplicates settings in EndNote’s Preferences dialog. See page 549 for details.

References which seem identical may not show up as duplicates if the information in the fields EndNote checks is slightly different or if the reference types are different. When trying to determine how references differ, it is helpful to know exactly how EndNote compares them.

Author: Compares last name and first initials (even if the first or middle name are written in full). Capitalization is not important.

Year: Compared exactly as entered.

Title: Leading articles “A,” “An,” or “The” are ignored but punctuation is included. Capitalization is not important.

Reference Type: Compared exactly as entered.
Deleting Duplicates

When EndNote displays the duplicates that it has found in a library, it shows all duplicate references except for the earliest entry for each set of duplicates. For example, if you have three of the same references for a journal article, only the latest two entries are displayed and highlighted. (References with the lowest record numbers are the ones that were entered first.)

With all but the original references selected, you may choose Move References to Trash from the References menu (or Cut from the Edit menu) to remove the duplicates from your library.

We strongly suggest that you check the duplicate references before deleting them. You can peruse the references shown in the Duplicate References group to verify that you would like to delete them all. Once you are comfortable that these are the references to be deleted, you can choose Select All from the Edit menu, and then Move References to Trash from the References menu. You could also remove references individually.

**WARNING:** Before deleting duplicates, check the record numbers to be sure that you are not deleting references already cited in a paper. Use the Display Fields settings in EndNote's preferences to display record numbers in the Library window (see page 548). Choose Tile from the Window menu to compare references side-by-side.

Finding Text in a Single Reference

When you have a reference that contains a significant amount of text, such as long abstracts or notes, it can get hard to find things!

**To jump to specific text within a reference with the Go To command:**

1. Open a reference.
   
   The Go To command works on the currently open reference. If more than one reference is open, it works on the topmost reference.

2. From the References menu, select Go To.

   You could also right click to select Go To from the context-sensitive menu, or use the keyboard command noted on the References menu.

3. Type the text you want to locate and click next (or press Enter).

   You can type a maximum of 255 characters. The Go To dialog also includes a drop-down list of recently searched terms.
EndNote will jump to the text and highlight it within the reference. You can use Go To again to find the next occurrence, or click Cancel to dismiss the Go To dialog.

**Sorting the Library**

The Sort Library command provides a way to arrange all references showing in the Library window for browsing, exporting, printing, or copying.

EndNote libraries are typically sorted by the author's last name and first initial, year, and record number. When you add a new reference, or modify an existing reference, EndNote automatically files it in this order. Use the Sort Library command to change this order. The current sort order remains in effect until you change it again.

**To change the sort order:**

1. Click in the reference list.
2. From the Tools menu, choose Sort Library.
3. Select one or more field names from the lists in the dialog. Enter the field names in the order you want the references sorted. (You do not have to use all five options.)
4. Click the button to the right of each field to indicate ascending or descending order.

- ascending order
- descending order

5. With the field names entered as desired, click OK.

The dialog shown above is set to sort the library by author names, in alphabetical order, and then references published by the same author are sorted by year (from oldest to newest). References by the same author in the same year would then sort by record number.

NOTE: EndNote reads the default language (or locale) setting from your operating system and uses it as the default language for character sorting. However, you can override the default language setting on this dialog. The Korean sort option was added to EndNote X, and will be ignored by earlier versions of EndNote.

Special Cases in Sorting

Except for title fields, quotation marks, parentheses and other punctuation marks are considered during a sort. In an alphabetic sort, punctuation comes first, then numbers, then letters A-Z.

If the field you selected to sort by is empty in a particular reference, or not included in the selected reference type, that reference will sort before the other references in ascending order.

Author Names

When you select the Author field for sorting, author names from the first Author field are sorted by last name first, then first initial. Next, author names from the Secondary Author field are compared for sorting. Then, author names from the Tertiary Author field are compared for sorting.

If a reference has more than one author in a single field, EndNote includes the additional authors in the sort (up to 255 characters) before moving on to other fields.

If you select the specific First Author field to sort, only the surname is used for sorting.

If your EndNote library includes author names with connectives such as de, di, van, and von, you may want EndNote to skip
these initial parts of the name in order to sort the references by the principal element of the surname. See “Sorting” on page 543.

**Titles**

When sorting by title fields, EndNote ignores the words A, An, and The as well as punctuation at the start of the titles. You may enter additional words that should be ignored for sorting purposes when they appear at the beginning of a title. To do so, see “Sorting” on page 543.

**Sorting Diacritical Characters**

EndNote sorts diacritical characters according to the rules of the language selected in the Sort References dialog. Characters with diacritics are sorted differently in English, Spanish, Swedish, and other systems.
Chapter 9
Using Groups

Contents

What are Groups? ............................................................... 246
  The Types of Groups in EndNote  .........................246
  Displaying or Hiding Groups  .........................247
  Important Points about Groups  .......................248
Temporary Groups .............................................................. 249
Custom Groups ............................................................... 250
  Creating a Custom Group  .................................250
  Adding References to a Custom Group .................251
  Removing References from a Custom Group .........251
Smart Groups ............................................................... 252
  Creating a Smart Group ........................................252
  Creating a Smart Group from an Existing
    Search Strategy ............................................253
  Editing a Smart Group .......................................253
Searching a Group .......................................................... 254
Renaming a Group .......................................................... 254
Deleting References from a Group ................................. 255
Deleting a Group .......................................................... 256
What are Groups?

Groups make it easy to break a large library into subsets for later viewing. A group simply points to a subset of references that already exist in the library.

The Types of Groups in EndNote

There are several types of groups that make it easy to organize your references in EndNote. The first section of groups are automatically generated, and include both permanent groups and temporary groups.

♦ **Permanent Groups** include All References and Trash. Both are groups that you cannot remove or rename. All References displays every reference in the library. Trash is a holding place for references you have removed from the library but have not yet permanently discarded by emptying the Trash.

♦ **Temporary Groups** include Duplicate References, Full Text, Imported References, and Search Results. These temporary groups may be replaced as you use commands in EndNote, and are always deleted when you close a library. (Only the groups are deleted; the references remain in the library.)

♦ **Custom Groups** are manually created by the user to help organize the library; you can drag-and-drop to copy individual references into a custom group. Custom Groups are listed alphabetically (click the Groups header to toggle between ascending and descending order).

♦ **Smart Groups** use search criteria to dynamically update groups as existing references are edited or new references are added to the library.

♦ **Online Search** groups allow you to easily initiate a search of a favorite online database and quickly view the latest download. For information about online searching, see Chapter 6, “Searching Online Databases with EndNote.”

♦ **EndNote Web** groups allow you to easily initiate a transfer of references between an EndNote Web folder and your EndNote desktop library. For information about EndNote Web, see Chapter 20, “Transferring Between EndNote Desktop and EndNote Web Libraries.”

When you click on a group name, the name is highlighted and the reference list is updated to reflect the references found in that group.
Displaying or Hiding Groups

The left pane of the Library window lists all of the groups in the current library, along with a record count for each group. A new library may have very few groups. The All References and Trash groups are permanent, and cannot be removed.

Click a minus sign (−) next to a group heading to hide the list of groups under that heading. Click a plus sign (+) next to a group heading to display the list of groups under that heading.

You can drag the separator bar between the group name list and the reference list to adjust the size of the panes.

You may not always want to display groups, as that pane takes up screen space. From the Groups menu, choose Hide Groups or Show Groups.
Important Points about Groups

Keep these points in mind as you work with groups:

♦ You can create a maximum of 500 Custom Groups and Smart Groups (combined) in a single library.

♦ You can add a reference to a particular group only once (based on the unique record number). A single reference will never appear more than once in a particular group. However, you can add that reference to any number of groups.

♦ When you are viewing a group of references with selected (highlighted) references, and then switch to viewing All References, the same set of references are selected in the All References view until you deselect them.

♦ You can drag references from one library directly into a group in another open library. The references are copied to the second library and into the target group.

♦ Removing a reference from a custom group does not delete it from the library. It removes the reference from the group subset, but the reference still exists in the library.

♦ Deleting a reference from a library also deletes it from all groups in that library. The reference no longer exists. You cannot delete a reference from the library while displaying a custom group. Highlight the reference, go to the All References view, and then choose Move References to Trash from the References menu.

♦ Once you move a reference to the Trash group, it is no longer officially in your library (it will not appear in any other group or reference list, it is not included in your reference count, and it cannot be searched or cited). However, until you choose Empty Trash, you can still drag the reference from the Trash group back to your active library.
Temporary Groups

There are several groups that are created automatically and are temporary; they exist only while a library is open. All of these groups may be available at the same time. Closing EndNote or just the library will delete a temporary group, but the references themselves are not deleted from the library.

The temporary groups are:

♦ **Duplicate References**: This group shows the results of duplicate detection in your library. You can run duplicate detection with the *References>*Detect Duplicates* command. The group does not display the original reference, but only the later duplicates. The criteria used in detecting duplicates is set under Preferences; see “Duplicates” on page 549.

♦ **Full Text**: This group shows the references for which EndNote either attached a Full Text file or inserted a URL with the *References>*Find Full Text* command. See “Finding Full Text for a Reference” on page 199.

♦ **Imported References**: This group shows the last group of references imported into the library with the *File>*Import* command. Each time you import additional references into the library, this group is replaced with the new set of references. See “General Importing Instructions” on page 203.

♦ **Search Results**: This group shows the results of the last search performed on the current EndNote library. Each time you execute another search on the library, this group is updated with the new search results. See “Searching for References” on page 225.

Because temporary groups are deleted when you close the library, you may occasionally want to save one of them to a custom group so it is available during a later session.
To save a temporary group as a custom group:

1. Click on the group name to display the list of references in the group.
2. From the Edit menu, choose Select All to select all of the references in the list.
3. From the Group menu, select Add References To>Create Group.
4. Name and save the new group.

**NOTE:** You are saving a specific set of references. If you add more references to your library, the search results you saved to a custom group are not updated. You would need to re-run the search to find the new references.

Custom Groups

Custom groups are perfect for when you want to build a group of references that are not easily found by index term or other common text. You can browse through your reference list and drag individual references to a custom group.

Custom Groups are listed alphabetically (click the Groups header to toggle between ascending and descending order).

### Custom Groups

<table>
<thead>
<tr>
<th>Custom Groups</th>
<th>Count</th>
</tr>
</thead>
<tbody>
<tr>
<td>Excavation</td>
<td>(6)</td>
</tr>
<tr>
<td>Fossils</td>
<td>(10)</td>
</tr>
<tr>
<td>Literature</td>
<td>(10)</td>
</tr>
</tbody>
</table>

Creating a Custom Group

You have two options for creating a custom group. You can select references and then add them to a new group, or you can create an empty group and then add references to it.

**Create a group in one of these ways:**

- From the Groups menu, choose Create Group.
- Right click in the Groups pane of the Library window to display a contextual menu and select Create Group.
- Select references in a reference list, then go to the Groups menu and choose Add References To>Create Group.

Enter a group name that is anywhere from 1 to 255 characters in length. There are no restrictions on the characters you can use in
It is possible to give two different groups the same name.

**NOTE:** You are limited to 500 custom and smart groups per library. Once you reach that limit, you must delete a group before you can add a new one.

---

**Adding References to a Custom Group**

You can add references to a new or existing custom group at any time. You do not have to worry about copying the same reference to a group more than once; EndNote will not allow duplicates (based on unique EndNote record numbers).

**To add references to a group:**

1. First, select the references you want to add to the group. You can do this in many ways, for example:
   - Click on an individual reference to select it.
   - Display a list of references (such as search results), go to the *Edit* menu and choose *Select All*.
   - Hold down the *SHIFT* key and click on two references to select a range of contiguous references.
   - Hold down the *CTRL* key and click on individual references to select them.

2. Add the references to a group. You have several methods available:
   - Drag and drop the selected references onto an existing custom group name in the left pane of the Library window.
   - From the *Groups* menu, select *Add References To* and then select either the name of an existing custom group or *Create Group*.
   - Right click on the reference list to display a contextual menu, select *Add References To*, and then select either the name of an existing custom group or *Create Group*.

---

**Removing References from a Custom Group**

You can remove references from any of your custom groups or online search groups. The references will still be in your library and appear under *All References*, they just will not appear in that particular custom group.

**To remove references from a custom group:**

1. In the left pane of the library window, click on the name of the group.
2. In the reference list, select the reference(s) you want to delete. You can select multiple references:
   ♦ Hold down the `SHIFT` key and click on two references to select a range of contiguous references.
   ♦ Hold down the `CTRL` key and click on individual references to select them.

3. Select the Remove References from Group command in one of these ways:
   ♦ Press the `DELETE` key on your keyboard.
   ♦ From the `References` menu, select `Remove References from Group`.

Remember that the selected references are only removed from this group; they still exist in the library, and possibly in other groups.

**Smart Groups**

Smart groups are built with search strategies. Smart groups are dynamically updated as you add references to and edit references in the library.

Creating a Smart Group

To create a smart group:

1. From the `Groups` menu, select `Create Smart Group`. A search dialog appears.

2. Enter your search strategy, and click `Create` to create a “New Smart Group.”
Creating a Smart Group from an Existing Search Strategy

You may have already created and saved a search strategy to find a subset of references. Rather than run the search again each time you enter and edit references, you can use the saved search strategy to create a smart group.

To create a smart group from a search strategy:
1. Click on All References to display all references in the library.
2. In the Tab pane, click the Search tab.
3. Click Options and select Load Search.
4. Locate, select, and open the search strategy to load it into the Search tab.
5. Click Options and select Convert to Smart Group.

A Converted Search group is created under Smart Groups. The group will be updated with matching references each time you save a reference.

You can rename the new group. See “Renaming a Group” on page 254.

Editing a Smart Group

You may have created a smart group only to find that you need to tweak the search strategy for the group.

To edit a smart group:
1. Highlight the smart group name in the Groups pane.
2. From the Groups menu, select Edit Group to display the smart group search dialog. The current search strategy is displayed.
3. Modify the search strategy as needed, and click Save.

If you need more information about how to use the Search dialog, see Chapter 8, “Searching and Sorting in EndNote”. The smart group updates based on the new search strategy.
Searching a Group

You can limit your searching to a specific group of references.

To search a group:
1. Click on the group name to display the references in the Library window.
2. From the Tools menu, select Search Library (or click on the Search tab) to display the Search tab.
3. Make sure the search set list is set to “Search Whole Group.”
4. Enter your search strategy and click Search.

For more information about searching, see “Searching for References” on page 225.

Renaming a Group

There are several ways to rename a custom group or a smart group, so you can choose the one that is the most convenient for you.

To rename a group:
1. In the left pane of the library window, click on the name of the group.
2. Select the Rename Group command in one of these ways:
   ◆ Click on the group name a second time to directly edit the name.
   ◆ From the Groups menu, select Rename Group.
   ◆ Right click with your mouse on the group name to display a contextual menu, and select Rename Group.

You cannot rename the automatically created groups: All References, Duplicate References, Full Text, Imported References, Search Results, and Trash.
Deleting References from a Group

First, you cannot delete references while displaying a custom group. You can remove references, in which case you should see “Removing References from a Custom Group” on page 251. The references will still reside in your library.

You can delete references from your library while you are displaying any type of group other than a custom group.

To delete a reference from your library:

1. Highlight the reference (or multiple references) in the Reference List pane of the Library window.
2. From the References menu, select Move References to Trash.

At this point, the references are moved to the Trash group. The Trash group is a temporary holding place. The references are no longer in your library, and cannot be cited or searched, but they have not been irrevocably thrown away yet, either. If you change your mind, you can still drag a reference from the Trash back to the All References group to bring it back into the library.

3. When you are absolutely certain that you no longer want the reference(s) you have moved to Trash, select the Trash group, and then go to the References menu and choose Empty Trash.

NOTE: If you do not Empty Trash, EndNote will prompt you when you close the library.

4. Display All References again to continue working in your library.

What if I want to find references in a custom group and delete them from the library?

1. Display the custom group and highlight the reference (or multiple references) that you want to delete.
2. Click on the All References group. As long as you do not click anywhere in the Reference List pane, the same references remain highlighted in the All References group.
3. From the References menu, select Move References to Trash.

The references are removed from the library, and so from any other group that contained them.
Deleting a Group

When you delete a group, references are removed from the group but are not deleted; the references themselves are still part of the library.

You cannot explicitly delete any of the temporary groups, but they are removed when you close the library.

When you delete an Online Search group, it does not mean that you can no longer search that online database. You have not deleted the connection file from disk, you have simply removed it as a favorite. You can go to Tools>Online Search and select that connection file again.

You can delete an EndNote Web group, but when you connect to EndNote Web again, you can recreate the group.

To delete a group:

1. In the left pane of the library window, click on the name of the group you want to delete.

2. Select the Delete Group command in one of these ways:
   ♦ From the Groups menu, select Delete Group.
   ♦ Right click with your mouse on the group name to display a contextual menu, and select Delete.
   ♦ Press the DELETE key on your keyboard.

The group is deleted from the library, but the references that were in the group are still part of the library.
Chapter 10
Term Lists

Contents

Introduction to Term Lists ................................................ 259
  Overview ................................................................. 259
  Important Points About Term Lists ....................... 260

Adding Terms to a Term List ........................................... 260
  Automatic Updating of Term Lists ....................... 261
  Using the “New Term” Command ....................... 262
  Copying Terms Between Lists ....................... 262
  Copying Terms From Other Sources .................... 263
  Manually Updating Term Lists ....................... 263
  Importing Terms Into Term Lists ....................... 266

Using Term Lists for Data Entry and Searching ...........  267
  Inserting Terms into References ....................... 267
  Inserting Terms Without Using the “Suggestion” Feature 268
  Using Terms For Searches ................................. 268

Editing Terms and Term Lists........................................... 269
  Modifying Terms .................................................... 269
  Deleting Terms ................................................... 269

Defining Term Lists ........................................................... 270
  Deleting and Renaming Term Lists ...................... 270
  Configuring Term Separators (Delimiters) ............. 271

Creating Term Lists ............................................................ 271
  Predefined Term Lists ........................................... 271
  Creating a New Term List ................................. 272
  Linking Term Lists to Fields .............................. 272

Exporting and Printing Term Lists.................................. 274

Working with the Journals Term List.................................. 274
  Important Points About Entering Journal Names .......... 274
  Updating a Journal List .......................................... 275
Chapter 10: Term Lists

Loading Supplied Journal Abbreviations .......... 276
Creating Bibliographies With Journal Abbreviations ........................................ 277
Converting Old EndNote Journals Files .............. 278
Introduction to Term Lists

EndNote’s term lists are used to store terms such as keywords, author names, or journal names. You can use these stored terms when entering references to improve consistency and accuracy of information in your library. You can also use the Journals term list to store abbreviated journal names that EndNote can substitute for the full journal name in a bibliography.

Overview

To get a general sense of how the term lists work, here’s a brief overview of how term lists can be built and used for someone with a new EndNote library. With the default term list settings in the preferences, all of the updating of terms, and auto-completion, happens automatically. If you do not like this behavior, you may turn off these settings (see page 553).

Term Lists are Automatically Maintained

When you create a new EndNote library, there are three empty term lists already set up and ready for you to use: Authors, Journals, and Keywords. As you enter new references into your library (whether by typing, importing, or pasting them) EndNote updates the term lists automatically so that the Authors, Journals, and Keywords lists include all of the author names, journal names, and keywords entered into your references.

Term Lists Help With Data Entry

When you use the New Reference command in the References menu to create new references, you will notice two other features associated with the term lists. As you begin entering an author name, EndNote attempts to complete the name for you by suggesting the closest matching name in the Authors term list. If you enter a new name that is not already in your Author list, the name appears in red text to indicate that it is a new addition to the term list. When you close or save the reference, that new term is added to the list.

When you are searching for references, you can also open a term list to pick the exact term or name for which to search.
Important Points About Term Lists

The following list includes useful information about term lists. These points are covered in more detail later in the chapter.

♦ Term lists are stored with the library and therefore are specific to only that library.

♦ A library must be open before you can edit its term lists.

♦ If you enter a lot of references manually, you may find it helpful to create new term lists for things like publisher and city names. Up to 31 term lists can be created for any library.

♦ There is no limit to the number of terms in a term list.

♦ One term can be up to 253 characters long.

♦ Terms can be copied from one list and pasted into another.

♦ Entire term lists can be exported and imported.

♦ By default, term lists are automatically updated from the terms entered in your references. New terms appear in red text in the Reference window. This functionality may be turned off using EndNote’s Preferences.

♦ Term lists can be “linked” to specific fields so that EndNote associates the correct term list with the field you are editing.

♦ Terms lists can be used with the “Auto-entry” feature on or off. By default, this option is turned on so that EndNote will suggest the closest matching term as you type in a reference.

♦ The Journals term list stores various forms of journal names that can be used when creating bibliographies. EndNote provides several Journals lists (including Humanities, Medical, and Chemistry) that can be imported for use with your EndNote libraries. Look in the EndNote X1>Terms Lists folder.

Adding Terms to a Term List

Terms can be added to the term lists using a variety of methods described in this section. Adding terms to a term list does not change any data that you have entered in your references.
Automatic Updating of Term Lists

By default, EndNote automatically updates the term lists in a library so they stay current with the data that has been entered into the references. If you enter a term into a reference, and that term is not in the associated term list already, the term appears in red text to alert you that you have entered a new term. This can help you to maintain a controlled vocabulary for keywords and other terms.

You can turn off automatic updating of term lists if you do not want to use the term lists at all (see below). You can also turn this option off and manually enter terms into your lists as described in the following sections. For example, you can manually enter all of the terms you plan to use into a term list before entering references into the library. This can be extremely helpful when you have someone else entering data for you and you want a specific vocabulary used for keywords or other terms. As references are entered into the EndNote library, the term lists can speed data entry, and if a red term appears, the person doing data entry knows that they have entered something that was not intended to be a valid term for that field.

Turning Off the Automatic Updating of Term Lists:
1. From the Edit menu, choose Preferences.
2. Select the Term Lists panel.
3. Click the check boxes for “Update lists when importing or pasting references” and “Update lists during data entry” to remove the check mark. The feature will be turned off.

Delimiters
EndNote has predefined term lists for authors, keywords, and journals. When you enter multiple terms into those fields and EndNote updates the term list, it needs to know when one term ends and the next term begins. We call the punctuation that separates the terms “delimiters.”

For the Author fields, author names must always be entered one name per line. Carriage returns (end of line marks) are the only valid delimiter for this field. Journals normally have just one journal name per reference in this field, so delimiters are not important here. Keywords are the most complex of the three. By default, EndNote uses carriage returns (end of line marks), semicolons, and backslashes (\) as delimiters for the Keywords field. If you would like to use other delimiters, see “Delimiters used for Separating Terms” on page 265.
Using the “New Term” Command

To manually add a term to a term list:
1. From the Tools menu, choose Open Term Lists and select the term list that you want to modify.
2. On the Terms tab, click New Term.
3. Enter the term and click OK to add it to the list and dismiss the “New Term” dialog.

Continue this way until you have added the last term, then click OK to dismiss the dialog.

If you are entering terms into the Journals term list, you will have options to enter different forms of the journal name. See page 274 for more information about using the Journal lists.

NOTE: The Save Term (or Save Journal) button is unavailable (dim) if the new term already exists in the term list.

Copying Terms Between Lists

You can copy terms from one list and paste them into another as a way to quickly transfer terms between lists. This is particularly useful because term lists are specific to an individual library.

To copy terms between lists:
1. From the Tools menu, choose Open Term Lists and select the list with terms you want to copy.
2. Select the term to copy.
3. On the keyboard, press CTRL+C to copy the highlighted term.
4. Open another list.
5. Click New Term, press CTRL+V to paste in the term, and click OK.
Copying Terms From Other Sources

You can copy terms from any text, and then paste them into a term list.

For example, to copy a word from a paper you are writing and paste that word into a term list, first select the term in your word processor and copy it. Then switch to EndNote, open the desired term list, click New Term, press CTRL+V to paste in the term, and click OK.

Manually Updating Term Lists

To create a term list automatically from words already in your library, use the Update List button on the Terms List dialog. This is useful if you have turned off the preference to automatically update your term lists, or if you have received a library from a colleague without a term list, or if you have deleted a term list and wish to recreate it.

The Update List command can apply to just the selected references or all references showing in the Library window. Use the Search command to show only those references from which you want to update the list. Or select references in the Library window and update the term list from just those references.

Choose Show All References from the References menu before using the Update List command to be sure that you are updating the list from all of the references in your library.

**Important points about the Update List command:**

- Update List does not change the terms in your references; it only adds new terms from your references into the term list.
- Update List does not add duplicate terms to a list.
- Update List removes leading and trailing spaces, but does not change punctuation.
- Update List does not automatically link fields to a term list.

For easy data entry, you can link a single term list to any number of fields. See “Linking Term Lists to Fields” on page 272.

**To update a term list:**

If you are updating the Journals list, see page 275.

1. Determine which references should be scanned for terms and make sure they are either “showing” or selected in the Library window.

2. From the Tools menu, choose Define Term Lists and select the term list that you would like to update.

3. Click Update List.
4. The currently linked fields are listed in the dialog as the fields from which EndNote gathers new terms. If necessary, remove a field from this list by selecting it and clicking Delete Field; or add a new field by selecting it from the Add Field list. Adding or removing field names from this list does not affect the links between fields and term lists.

5. To update a term list from only the currently selected references in your library, check the “Update Terms From Selected References” option.

6. Click OK to begin the updating process. When finished, EndNote displays the number of terms added to the list. Click OK and the process is complete.

**NOTE:** Typing Esc stops the update process, but all terms added up to that point are kept in the term list.
Delimiters used for Separating Terms

The text that is used to separate the terms in a particular field is determined by the “Delimiter” settings on the Lists tab of the Term Lists dialog (choose Define Term Lists from the Tools menu).

If your keywords are separated by a slash, such as:

Antarctica/ozone/stratosphere

you should type a slash (/) as the field’s term delimiter. A carriage return is always interpreted as a delimiter, so it is not necessary to enter a delimiter for the Author fields, or any other field that has terms entered one-per-line. If different delimiters are used for the same field in your references, you will need to do more than one update process, updating from the references with different delimiters separately.

Cleaning Up After Updating

Click on the Terms tab, and scroll through the term list to make sure that the Update List command had the desired result. If it did not, you can highlight specific terms and remove them by clicking Delete Term.

After using the Update List command, you might find that due to errors or variations in spelling, you have multiple entries for the same term. Scan through the list and delete the unwanted terms.

If necessary, use the Change Text command to change all occurrences of a term in your library. For example, if both “geochronology” and “geo-chronology” are entered as keywords, you can delete the unwanted term “geochronology” from the term list, then click on the Library window, and choose...
Change Text (CTRL+R) from the Edit menu to change “geochronology” to “geo-chronology” throughout the library.

EndNote provides several lists of journal names and abbreviations, including lists for Chemistry, Medicine (Index Medicus), and the Humanities, all of which are stored in the Terms folder in the EndNote folder. If you are interested in using these abbreviated forms of the journal names in your bibliographies, you can import them into your term lists and adjust your styles to use the abbreviations (see “Loading Supplied Journal Abbreviations” on page 276 and “Creating Bibliographies With Journal Abbreviations” on page 277).

If you would like to look at the lists before importing them, you may open them in your word processor—but do not edit or save them. They must remain tab-delimited text files in order for EndNote to correctly import the terms.

Terms can be imported from any text file that lists the terms one per line. Make sure a carriage return is also inserted after the last term in the list. If you create a list of terms in a word processing document, be sure to save the list as plain text using the Save As command in your word processor. Then, if your terms include extended characters, select the Unicode (UTF-8) encoding option.

To import a text file that contains terms:

1. From the Tools menu, choose Define Term Lists and highlight the term list to which you want to add terms. (Use Create List if you want to create a new list.)

2. Click Import List.

3. Select the text file to be imported and click OK.

The new terms are imported and sorted alphabetically into the existing term list. This import must be done for each library that you want to use these terms.
Using Term Lists for Data Entry and Searching

You can use term lists to enter terms directly into a reference or into the Search tab.

Inserting Terms into References

Suggesting Terms As You Type (Auto-completion)

If you are entering text into a field that is linked to a term list, EndNote finds the first matching term in the list and suggests that as the term you want to enter.

The suggested text appears highlighted after the cursor. Continue typing until EndNote suggests the correct term, and then press ENTER or TAB to accept it. (ENTER creates another line in the field so that you can enter more author names, for example; TAB moves the cursor to the next field in the reference.)

When EndNote suggests a term, you can use the Up or Down arrows on your keyboard to have the suggested text change to the previous or next possible matching term in the term list.

When you enter a term that is not already in the term list, it appears in red to indicate that it is a new term. When you close or save the reference, that term is added to the term list and will no longer display in red.
Inserting Terms Without Using the “Suggestion” Feature

If you have turned off the option to suggest terms as you type, you can still insert terms into your references manually.

To insert a term from a Term List window:
1. Open a reference and position the insertion point where you want to add the term.
2. Choose Open Term Lists from the Tools menu, and select the desired list.
   
   Or, in an Author, Journal, or Keywords field, press CTRL+1 to display the appropriate list.
3. Double-click a term to insert it directly into the reference.

Terms can also be selected by typing the first few letters of the term, by using the ARROW keys, or by clicking on the term with the mouse. Hold down the CTRL key to select multiple terms. Click Insert Term to insert the selected term(s). If multiple terms are selected and inserted, they are listed in the reference one per line in alphabetical order.

Selected terms can also be copied from the term list and pasted into a record. Highlight the term in the term list, click Edit Term, highlight the text to copy, use the Copy (CTRL+C) command to copy the text, and then the Paste (CTRL+V) command to paste the text into your reference.

NOTE: The insertion point must be in a field in a Reference window or Search tab before you can insert a term.

Using Terms For Searches

To ensure that you are searching for the correct terms, you can use the term lists with EndNote’s Search command. Terms can be entered into the Search tab just as they are entered into references. For example:

1. From the Tools menu, choose Search Library (CTRL+F) and change the first search line to search the Keywords field.
2. From the Tools menu, choose Open Term Lists and select a list.
   
   Or, in an Author, Journal, or Keywords field, press CTRL+1 to display the appropriate list.
3. Double-click a term to insert it into the Search tab.
Editing Terms and Term Lists

Any term in a term list may be modified or deleted without affecting any of the references in the library or any links between term lists and fields.

Modifying Terms

To edit a term in a term list:

1. From the Tools menu, choose Define Term Lists and select the list that contains the term to be modified. Then click on the Terms tab.
2. Select a term and click Edit Term. If multiple terms are selected, only the first one opens.
3. Change the term as necessary and click OK when finished. The modified term replaces the original term in the term list. (If the term already exists, the OK button is dim.)

NOTE: Editing a term in a term list does not change all occurrences of that term in your library. Use the Change Text command to find the old term in your references and replace it with the new one.

Deleting Terms

A term can be deleted by highlighting it in the list and clicking Delete Term or selecting Clear from the Edit menu. Deleting a term from a term list does not remove it from the references in the library.
Defining Term Lists

Use the Define Term Lists command in the Tools menu to create, rename or delete a term list. This command is also used to specify the punctuation that separates individual terms in a reference (delimiters).

Deleting and Renaming Term Lists

Term lists can be renamed without disturbing their links to reference fields or the terms within them. Deleting or renaming term lists does not change the data entered into your references.

To delete or rename a term list:
1. From the Tools menu, choose Define Term Lists (at least one library must be open to access this command).

2. The drop-down menu at the top of the Lists tab lets you choose from a list of open libraries. Select the library for which you would like to modify the term lists.

   ♦ **To Rename a Term List:** Highlight a term list and then click Rename List. In the Rename List dialog, enter the new name for the list, and click OK.

   ♦ **To Delete a Term List:** Select a term list and then click Delete List.

3. Click OK to save your changes.
Configuring Term Separators (Delimiters)

EndNote uses the delimiters in the Define Lists dialog to determine what punctuation separates the individual terms in the same field in a reference.

For example, if you import data from a source that uses semicolons (;) to separate keywords:

```
Adult, Age Factors; Astigmatism; Follow-Up Studies; Hospitals, University; Keratotomy, Radial; Myopia; Refraction, Ocular
```

you would want to be sure that the semicolon was selected as a separator for your Keywords term list. You would also want to be sure that the comma was not chosen, because the commas in this example are used within some of the terms.

By default, EndNote uses the semicolon (;), backslash (\), and end of line markers as separators. Words or phrases entered on different lines in a field (by pressing ENTER) are always interpreted as separate terms, but the other separators can be changed depending on your needs.

**To customize the delimiters for a term list:**
1. Open a library.
2. From the **Tools** menu, choose **Define Term Lists**.
3. Verify that your library name is selected at the top of the dialog, then click on the name of the term list that you intend to modify.
4. Click the check box to the left of the desired separator to choose it (or to unselect it if it is already checked). The last check box provides a place to enter a custom term delimiter, if necessary.

**NOTE:** Author names must always be entered one per line.

Creating Term Lists

**Predefined Term Lists**

Three empty term lists are available by default with every library: Authors, Journals, and Keywords. These lists are already linked to their corresponding fields: the Authors term list is linked to the Author, Secondary, Tertiary, and Subsidiary Author fields; the Journals term list is linked to the Secondary and Alternate Title fields; and the Keywords term list is linked to the Keywords field.
Creating a New Term List

To create a new term list:

1. From the Tools menu, choose Define Term Lists.

2. Click Create List, and enter the name for the new list. You cannot create a term list with the same name as an existing term list.

3. Click OK.

4. Check the “Journal List” box only if you want to create a term list for storing journal names and abbreviations. These different forms of the journal name can be used interchangeably when creating bibliographies (see “Journal Names” on page 448 for a description of this feature).

   The predefined Journals term list is already set up as a multi-column list. If you delete this list, you can create another one as described here. Do not create a 4-column journal list for non-Journal fields.

At this point, you could import an existing list of terms, update the list from existing EndNote field data, or click on the Terms tab to manually enter terms into the list. See “Adding Terms to a Term List” on page 260.

NOTE: New term lists must be linked to fields for the “Suggest terms as you type” and automatic updating features to work. Instructions for linking term lists to fields follow.

Linking Term Lists to Fields

Term lists are associated with fields using the Link Term Lists command from the Tools menu. When a term list is linked to a field, the list can be used to facilitate data entry. EndNote can also keep the term lists current by automatically adding new terms from linked fields. By linking term lists to particular fields, you can use the Auto-Suggestion feature whenever you are entering data into the linked field. Each field can be linked to only one term list. However, you can link the same term list to different fields.

The three predefined term lists (Authors, Journals, and Keywords) are already linked to their corresponding fields. Any new term list that you create is not linked to a field until you set up the links. The links between term lists and fields are specific to each library.
To change these settings or to link a new term list to one or more fields:
1. Open a library.
2. From the Tools menu, choose Link Term Lists.
3. Choose a library from the list at the top of the dialog.
4. The names of the available term lists appear next to the field names with which they are linked. You may change the links here as necessary by choosing a different term list from the pop-up lists.
5. Click OK to save your changes and close the dialog.

These changes will not alter any data that is currently entered in either your references or your term lists. Term lists may be linked to multiple fields.

**NOTE:** After linking a term list to one or more fields, you should make sure the list is updated with the data from those fields. Go to the Tools menu, select Define Term Lists, select the list, and click Update List.

To unlink a term list from a field:
1. With the library open, choose Link Term Lists from the Tools menu.
2. Scroll through the list of fields to find the field that you would like to be unlinked from a list. Choose None from the list next to the field name.
3. Save your changes by clicking OK.
Exporting and Printing Term Lists

Term lists can be exported and then imported into other term lists as a way to move complete lists from one library to another (see also “Copying Terms Between Lists” on page 262).

You can also open exported term lists in a word processor to print them.

**To export a term list:**
1. From the Tools menu, choose Define Term Lists.
2. Highlight the term list that you want to export.
3. Click Export List.
4. Name and save the text file that will be created during the export.
5. Click OK and the terms are exported to the text file and listed alphabetically, one term per line.

This file can now be imported into another EndNote term list or opened in a word processor to be printed. Term lists cannot be printed directly from EndNote.

---

Working with the Journals Term List

**Important Points About Entering Journal Names**

You do not have to use the abbreviation sections in a Journals term list, but if you do, keep these points in mind:

- Enter variations of the same journal name together in one term.
- Enter a consistent abbreviation format in each column. For example, all Index Medicus abbreviations could be entered under the Abbreviation 1, another format of abbreviated names in Abbreviation 2, and so on.
- Only the first term for each journal (the one in the Full Journal slot) is transferred when you insert a term.
- Use the Journal Abbreviation option in the styles to pick which form of the journal names should be used in the bibliography (see “Creating Bibliographies With Journal Abbreviations” on page 277).
- EndNote can remove periods from abbreviations during formatting. EndNote cannot add periods to an abbreviated journal name.
Updating a Journal List

For EndNote to accurately use the abbreviated journal names in your bibliographies, it is important to be consistent when entering different formats of a journal name. The first column should always list the full journal name, and subsequent columns should store consistent formats of abbreviated names. See page 274 for more information.

Journal lists are updated automatically, from the Journal Article and Electronic Article reference types, unless you have turned off the preferences to update lists (see page 553). When journal lists are updated, the entry in the main Journal field goes into the first column of the list (Full Journal) and the journal entered into the Alternate Journal field goes into the second column (Abbreviation 1). Be consistent when entering data into these fields so that the Journals term list will be updated correctly. Note that if the name entered into the Journal field exists in any of the columns of the Journals term list, it is not added again. EndNote tries to avoid duplicate entries in the Journals list.

If you have turned off the preference to automatically update the term lists, you may manually update the lists as described here. When you are manually updating Journal lists, you can choose which columns in the list are used for which fields of data.

**To update a journal term list:**

1. Open a library and select the references from which you would like to update the Journals term list. Alternatively, use the *Search* command to find only those references that you would like to use.

2. From the *Tools* menu, choose *Define Term Lists*, and then *Journals*.

3. Click *Update List*. 
4. Select the fields from which EndNote should extract the journal names. If importing from selected references, check the “Update from Selected References” option.

5. Click OK.

When the importing is complete, you will see a column of journal names listed in alphabetical order.

---

**Loading Supplied Journal Abbreviations**

You can load one of the supplied journal title lists to use for data entry. These lists also contain journal abbreviations for alternate output, and are used by certain output styles. The lists are supplied as plain text files in the EndNote X1\Terms Lists folder. You can open and view one of these files with any word processor, but make sure to leave it a plain text file so that EndNote can import it.

To replace the existing Journals list with one of the supplied journal abbreviation lists:

1. From the **Tools** menu, select **Open Term Lists** and then **Journals Term List**.
2. Delete all existing terms from the list (you can click and drag to highlight all terms, and then click **Delete Term**).
3. Click on the Lists tab and highlight the Journals list.
4. Click **Import List**.
5. In the File dialog, navigate to the EndNote X1\Term Lists folder, select the list you want to use, and click **Open** to import the journal names and abbreviations from the file into the Journals term list.
Creating Bibliographies With Journal Abbreviations

When you insert a journal name from the Journals term list into a reference, only the first entry for the journal name is entered. However, you can create a bibliography that uses any abbreviation in the term list by editing the style used to format the paper:

To edit a style to use journal abbreviations:
1. From the Edit menu, choose Output Styles and select Open Style Manager.
2. Select the style that you would like to edit, and click Edit.
3. From the list of options at the left of the Style Editor window, click Journal Names.
4. Select one of the available options. (See Chapter 16 for more information about these settings.)
5. Close and save the style. Now when you format a paper or look at the preview tab on the Tab pane, all of the journal names should be replaced with the appropriate abbreviation.

If a journal name in one of your references does not have the selected abbreviation entered in the Journals term list, the journal name appears in the bibliography exactly as it is entered in the Reference window.

Which Term List is Used for the Abbreviations?

Since it is possible (though not common) to have more than one multi-column journal list in a library, it is important to know how EndNote chooses which Journal list to use with the Journal Abbreviations feature. EndNote uses the multi-column list that is linked to the journal field used by the style. (For example, if the Alternate Journal field is specified by the style, EndNote uses the multi-column list linked to the Alternate Journal field.) If there is not a multi-column list that is linked to a journal field, EndNote uses the first multi-column list that it finds.

The predefined Journals term list that is added to every library is already set up as a multi-column list, and it is linked to these fields:
- Journal Article reference type—Journal field
- Journal Article reference type—Alternate Journal field
- Electronic Article reference type—Periodical Title field
If you have previously used the Journal Abbreviations feature in an earlier version of EndNote (versions 1.0-1.3.5), you can import the journal names from your old Journal Abbreviations table into the Journals term list. The information in the old table is stored in the JOURNALS.EN file and it can be directly imported into the Journals term list using the *Import List* command (see page 266).

**NOTE:** In this version of EndNote, you can have a different set of journal abbreviations for each library, and you may want to update each library similarly.
Chapter 11
Using EndNote with Microsoft Word

Contents

Overview of the Cite While You Write Process .......... 281
  Word Processor Compatibility .......................... 281
  Basic Instructions ....................................... 282

Notes about Microsoft Word .................................. 284
  Installing CWYW Support in Word ..................... 284
  The CWYW Commands in Word 2003 .................... 285
  The CWYW Commands in Word 2007 .................... 287
  Field Codes ............................................. 290

Using Predefined Manuscript Templates .................. 291
  Creating a Word Doc Based on a Template ............ 292
  Supplying Info to the Template Wizard ................ 294
  Writing Your Paper ..................................... 295

Citing Sources As You Write ................................ 297
  Forms of Citations .................................... 297
  Finding and Inserting Citations ....................... 298
  Finding and Inserting from Highlighted Text ....... 300
  Inserting Selected Citations .......................... 300
  Using Drag-and-Drop or Copy and Paste ............. 300
  Manually Inserting Citations ........................ 300
  Inserting Multiple Citations .......................... 301
  Inserting From Multiple Libraries .................... 303
  Customizing Individual Citations .................... 303
  Including Notes in the List of References .......... 305
  Inserting Citations into a Formatted Paper ........ 306
  Citing References in Footnotes and Endnotes ....... 307

Typing Citations into Your Paper .......................... 307
  Notes About Temporary Citations ..................... 308
  Components of a Temporary Citation ................ 308
  Omitting Authors or Years from Citations .......... 310
  Citation Prefixes ....................................... 311
Chapter 11: Using EndNote with Microsoft Word

Citation Suffixes ..................................................... 312
Including Semicolons & Other Citation Delimiters in a Citation .................. 312
Citing Specific Page Numbers in Footnotes ...... 313
Examples of Modified Citations ......................... 314

Changing Existing Citations ..................................... 315
Editing Citations ................................................... 315
Unformatting Citations ......................................... 316
Moving or Copying Citations ............................... 318
Deleting Citations .................................................. 318

Generating Bibliographies........................................ 319
Basic Instructions ................................................... 319
Instant Formatting ................................................. 320
Formatting the Bibliography and/or Changing Bibliography Settings ............ 321
Adding Styles to the Output Styles List ............... 324
Reformatting Papers .............................................. 326
Creating a Bibliography from Multiple Docs ........ 326
Directly Editing Bibliographies ......................... 327
Moving Bibliographies .......................................... 328
Deleting Bibliographies ......................................... 328

Inserting and Formatting Figures and Tables ............ 328
Notes About Formatting Figures and Tables ..... 329
Finding and Inserting Figures and Tables .......... 330
Updating Figures and Tables ................................. 333
Placing Figures and Tables ................................... 335
Moving Figures and Tables ................................... 336
Deleting a Figure Citation or Figure List .......... 338
Figure and Table Preferences ............................... 339

Setting Cite While You Write Preferences .................. 339

Making Changes to the EndNote Library .......... 340
Finding Cited References in a Library .................. 340
Editing a Reference in the Library ....................... 340
Deleting a Reference From the Library ............... 341

Sharing Your Word Documents ............................... 342
The Traveling Library ............................................. 342
Exporting Word’s Traveling Library to an EndNote Library ......................... 343
Converting Word 2007 Citations to EndNote .... 344
Working on Different Computers ......................... 344
Saving Files for Other Versions of Word and Other Word Processors ........ 345
Submitting the Final Paper to a Publisher .......... 346
Removing Field Codes .......................................... 346
Overview of the Cite While You Write Process

This chapter describes how to Cite While You Write™ (CWYW) with Microsoft® Word 2003 or 2007 to easily and quickly cite references, figures, and tables, and create a paper with properly formatted citations, a bibliography, figures, and tables. Cite While You Write gives you access to EndNote references and formatting commands with either an EndNote X2 submenu on Word’s Tools menu, or, in Word 2007, with an EndNote tab.

You can start by basing your paper on a predefined Manuscript Template that is set up with publishing rules applied, as described on page 292. Then, insert a citation into the document. A bibliography formatted according to any one of hundreds of styles is created. Instant formatting technology can automatically update your citations and bibliography as you write. You can even insert figures and tables found in EndNote references.

A Traveling Library allows you to reformat references in your Word document even when your EndNote library is not available. If you are collaborating with other authors, you can rely on the Traveling Library to supply reference information. See “The Traveling Library” on page 342 for more information.

You can use your EndNote desktop application or EndNote Web to Cite While You Write. For more information about using EndNote Web to Cite While You Write, see “Using Cite While You Write with EndNote Web” on page 576.

Word Processor Compatibility

To Cite While You Write, you must use Microsoft Word 2003 or 2007. Cite While You Write can convert and use Word documents that previously used the EndNote Add-in or earlier versions of Cite While You Write, although we recommend that you first unformat those documents.

Word 2003 displays Cite While You Write commands on a Tools>EndNote X2 submenu. Word 2007 displays Cite While You Write commands on an EndNote tab.

If you use a word processor other than Word, or an older version of Word, save your document as an RTF file and use Format Paper. See Chapter 12.
To create a stand-alone bibliography that is not based on the citations in a paper, see “Independent Bibliographies” on page 370 in Chapter 13.

**NOTE:** Only one word processor at a time should be open when inserting citations and formatting documents.

---

**Basic Instructions**

The basic steps required to cite a reference and generate a bibliography with Microsoft Word 2003 or 2007 are summarized below. These procedures are described in more detail later in this chapter.

**To Cite While You Write:**

1. Open the EndNote library or libraries that contain the references you wish to cite.

2. Start Microsoft Word and open the paper you are writing. (We recommend using the template wizard to create your Word documents as described under “Using Predefined Manuscript Templates” on page 291.)

3. When you are ready to cite a source, position the cursor in the text where you would like to put the citation.

4. **Word 2003:** Go to the *Tools* menu in Word, then the *EndNote X2* submenu, and select *Find Citation(s).*

   **Word 2007:** On the *EndNote* tab, in the *Citations* group, click *Insert Citation* and select *Find Citation(s).*
An EndNote Find Citations dialog appears, which shows the previous search results.

5. In the Find box, enter identifying text for EndNote to locate the appropriate reference. This could be an author’s last name, a year, a keyword, or any other combination of terms found in the reference.

6. Click Search and EndNote compares the identifying text to your EndNote references and then lists the matching reference(s).

7. Identify, highlight, and Insert the appropriate reference(s).

8. Go back to step 3 to insert the next citation, and continue citing references this way.

**NOTE:** When Instant Formatting is turned on, each time you insert a citation it is formatted and a bibliography is updated at the end of your document. When you are done inserting citations, your document is done! Instant Formatting is turned on by default. To find out more about this setting, see “Instant Formatting” on page 320.

9. If your citations are not automatically formatted, and a bibliography is not updated each time you insert a citation:

   **Word 2003:** Go to the Tools menu in Word, then the EndNote X2 submenu, and select Format Bibliography.

   **Word 2007:** On the EndNote tab, in the Bibliography group, click the corner arrow dialog box launcher.

*Chapter 11: Using EndNote with Microsoft Word*  283
Even when Instant Formatting applies, you may want to update the bibliography in order to change the style or layout of your citations and bibliography.

A Format Bibliography dialog appears, where you can change, or simply verify, the style and layout of the bibliography.

![Format Bibliography Dialog](image)

**NOTE:** The dialog lists the styles that are currently selected as your “favorites” in the Style Manager. If you need to choose a style that is not in the list, click **Browse** to locate it.

10. Click **OK**. EndNote scans your paper and, using the selected style, formats temporary citations, updates formatted citations, and appends a bibliography to the end of the paper.

Your paper is ready for publication!

If you want to insert figure or table citations, see “Inserting and Formatting Figures and Tables” on page 328.

### Notes about Microsoft Word

#### Installing Cite While You Write Support in Word

EndNote’s installation program installs Cite While You Write support for Microsoft Word 2003 or 2007. If you install Word after installing EndNote, you must either reinstall EndNote or Repair or Modify your installation. For more information, see “No EndNote commands in Word” on page 635.

When Cite While You Write is installed, several EndNote commands appear on an *EndNote X2* submenu of the *Tools* menu in Word:

**Word 2003 Tools menu and EndNote X2 submenu**

When you choose an EndNote command from the menu, the EndNote program starts (if not already running) and a *Cite While You Write* submenu becomes active on EndNote's *Tools* menu, displaying some of the same EndNote commands available in Word.

**NOTE:** When you use Cite While You Write Preferences to choose EndNote Web as the active Cite While You Write Application, an *EndNote Web* submenu appears on the *Tools* menu in Word. The *EndNote Web* submenu contains a smaller set of CWYW commands.

These are brief descriptions of the Cite While You Write commands found on the *EndNote X2* submenu of Word's *Tools* menu:

- **Find Citation(s)** Search for EndNote references to select and insert as citations in your Word document. See page 298 for more information.
- **Go To EndNote** Bring EndNote to the front of your screen. This command launches EndNote if it is not already running.
- **Format Bibliography** Format (or reformat) your paper according to the rules of the selected style. The formatting
process replaces the temporary citations in your paper with formatted citations, and builds a bibliography at the end of the document. See page 319 for more information.

**NOTE:** By default, Instant Formatting is turned on, so your citations and bibliography are automatically formatted as you work.

- **Insert Selected Citations** Insert a citation for each reference currently selected in the open EndNote library. You can insert up to 50 consecutive in-text citations.
- **Edit Citations** Edit existing individual or multiple citations. You can omit author and/or year from citations, or add prefix or suffix text (such as page numbers) to citations. See page 315 for more information.
- **Insert Note** Add custom text citations to your Word document. See page 305 for more information.
- **Edit Library Reference(s)** Select citations in your Word document, then choose this command to directly edit the corresponding references in EndNote.
- **Unformat Citation(s)** Unformat a selected citation before editing it, or unformat the whole document. This removes style formatting for the selected citations, and leaves temporary citations which usually consist of the author’s last name, the year, and the record number surrounded by delimiters. See page 316 for more information.
- **Remove Field Codes** Save a copy of your document without formatted Cite While You Write field codes. Formatted citations and the bibliography are saved as text. See page 346 for more information.
- **Export Traveling Library** Create an EndNote library from the references used in a paper. See page 343 for more information.
- **Find Figure(s)** Search for an EndNote reference that contains a figure, and insert a figure or table citation in your Word document. The citation is numbered, and the figure or table is automatically added to the document. See page 330 for more information.
- **Generate Figure List** Update your figure and table citations plus the formatted figures and tables found within the body of the document or in a list at the end of the document. See page 319 for more information.
- **Cite While You Write Preferences** Change general Cite While You Write preferences, change the EndNote keyboard shortcuts available in Word, change figure and table settings,
or switch to EndNote Web Cite While You Write. See page 562 for more information.

◆ Help  Display help specifically about Cite While You Write features.

You may prefer to execute these commands from the keyboard. Note the keyboard shortcuts defined under Cite While You Write Preferences.

You can also use the corresponding EndNote X2 toolbar in Word for easy access.

The title that appears on the toolbar indicates which EndNote application is in use to Cite While You Write: EndNote (your desktop application) or EndNote Web. For more information about EndNote Web, see Chapter 20, “Transferring Between EndNote Desktop and EndNote Web Libraries.”

NOTE: Several Cite While You Write commands also appear on the Tools menu in EndNote. To use these commands from within EndNote, you must use at least one Cite While You Write command from within Word during the current session.

When Cite While You Write is installed, several EndNote commands appear on an EndNote tab in Word 2007.
When you choose an EndNote command from the tab, the EndNote program starts (if not already running) and a Cite While You Write submenu becomes active on EndNote’s Tools menu, displaying some of the same EndNote commands available in Word.

**NOTE:** When you use Cite While You Write Preferences to choose EndNote Web as the active Cite While You Write Application, an EndNote Web tab appears in Word. The EndNote Web tab displays a smaller set of CWYW commands than the EndNote desktop application.

Below are brief descriptions of the Cite While You Write commands that are found on the EndNote tab on the ribbon in Word 2007.

**Citations Group**

* Insert Citation > Find Citation(s)  Search for EndNote references to select and insert as citations in your Word document. See page 298 for more information.

* Insert Citation > Insert Note  Add custom text citations to your Word document. See page 305 for more information.

* Insert Citation > Insert Selected Citations  Insert a citation for each reference currently selected in the open EndNote library. You can insert up to 50 consecutive in-text citations.

* Insert Citation > Find Figure(s)  Search for an EndNote reference that contains a figure, and insert a figure or table citation in your Word document. The citation is numbered, and the figure or table is automatically added to the document. See page 330 for more information.

* Go To EndNote  Bring EndNote to the front of your screen. This command launches EndNote if it is not already running.

* Edit Citations  Edit existing individual or multiple citations. You can omit author and/or year from citations, or add prefix or suffix text (such as page numbers) to citations. See page 315 for more information.

* Edit Library Reference(s)  Select citations in your Word document, then choose this command to directly edit the corresponding references in EndNote.
Bibliography Group

♦ **Style**  Select an output style from the list to format (or reformat) your paper according to the rules of the selected style. The styles listed are marked as “favorites” in the output style manager.

♦ **Update Citations and Bibliography**  Format (or reformat) your paper according to the rules of the selected style. The formatting process replaces the temporary citations in your paper with formatted citations, and builds a bibliography at the end of the document. This command also updates your figure and table citations plus the formatted figures and tables found within the body of the document or in a list at the end of the document. See page 319 for more information.

♦ **Convert Citations and Bibliography > Convert to Unformatted Citations**  Unformat a selected citation before editing it, or unformat the whole document. This removes style formatting for the selected citations, and leaves temporary citations which usually consist of the author’s last name, the year, and the record number surrounded by delimiters. Use **Update Citations and Bibliography** to format the paper again. See page 316 for more information.

♦ **Convert Citations and Bibliography > Convert to Plain Text**  Save a copy of your document without formatted Cite While You Write field codes. Formatted citations and the bibliography are saved as text. See page 346 for more information.

♦ **Convert Citations and Bibliography > Convert Word 2007 Citations to EndNote**  Convert any Word 2007 citations in this document to EndNote Cite While You Write citations.

♦ **Format Bibliography**  Click the arrow in the bottom right corner of the Bibliography section to display a tabbed dialog of formatting options. When you click OK to leave the dialog, EndNote formats (or reformats) your paper according to the rules of the selected style. See page 319 for more information.

**NOTE:** By default, Instant Formatting is turned on, so your citations and bibliography are automatically formatted as you work.

Tools Group

♦ **Export to EndNote > Export Traveling Library**  Create an EndNote library from the references used in your paper. See page 343 for more information.

♦ **Export to EndNote > Export Word 2007 Citations**  Create an EndNote library from the Word 2007 citations found in the document.
◊ **Export to EndNote > Export Word 2007 Master List** Create an EndNote library from the Word 2007 master list of citations.

◊ **EndNote Preferences** Change general Cite While You Write preferences, change the EndNote keyboard shortcuts available in Word, change figure and table settings, or switch to EndNote Web Cite While You Write. See page 562 for more information.

◊ **Help** Display help about Cite While You Write features.

You may prefer to execute these commands from the keyboard. Note the keyboard shortcuts defined under *Cite While You Write Preferences*.

The title that appears on the tab indicates which EndNote application is in use to Cite While You Write: *EndNote* (your desktop application) or *EndNote Web*. For more information about EndNote Web, see Chapter 20, “Transferring Between EndNote Desktop and EndNote Web Libraries.”

---

**NOTE:** Several Cite While You Write commands also appear on the *Tools* menu in EndNote. To use these commands from within EndNote, you must use at least one Cite While You Write command from within Word during the current session.

---

**Field Codes**

Cite While You Write places field codes around and inside your formatted citations in Word. These hidden codes allow EndNote to format, unformat, and reformat citations within Word.

For example, this formatted citation:

```
(Schwartz and Bilowski 1990)
```
appears with these field codes:

{ ADDIN EN.CITE <EndNote><Cite><Author>Schwartz</Author><Year>1990</Year>
<RecNum>11</RecNum><Record><RecNum>11</Rec-num><foreign-keys>
<key app="EN" db-id="2savxtup2f9ressfxea9rirze22ds095a">11</key>
</foreign-keys><ref-type name="Book Section">5</ref-type><contributors>
<author>Schwartz, M.T.</author><author>Bilinski, T.V.</author>
</authors><secondary-authors><author>B.T. Jones</author><author>Lovcreek, N.V.</author></secondary-authors><titles><title>Greenhouse hypothesis: effect on dinosaur extinction</title><secondary-title>Extinction</secondary-title>
</titles><pages>175-189</pages><keywords><keyword>Dinosaurs</keyword><keyword>Extinction</keyword></keywords><dates><year>1990</year></dates>
<pub-location>New York</pub-location><publisher>Barnes and Noble</publisher>
</Cite></EndNote>

NOTE: We recommend that you *not* view field codes in Word. If you choose to view field codes, please do not modify them. Always keep backups of your papers!

Field codes for formatted citations include a Traveling Library of the EndNote references cited. The reference data saved with each citation includes all fields except Notes, Abstract, Figure, and Caption. This allows you to use the document on a computer that does not contain a copy of your EndNote library.

EndNote’s Cite While You Write field codes are supported by Word 2003 and 2007. Once you start using Cite While You Write, you must take precautions before opening those files in other word processors or another version of Word. If a formatted document is opened and saved with an incompatible word processor, the formatted EndNote citations and bibliography lose their field codes. When this happens, EndNote cannot reformat the document.

Before you open a paper in a different word processor or give a publisher an electronic copy of your final formatted document, please see “Sharing Your Word Documents” on page 342 for instructions.

Using Predefined Manuscript Templates

Many predefined Microsoft Word manuscript templates are supplied with EndNote to ease electronic submissions to publishers. We provide them as guides to make your writing process easier, but they are not required in order to use Cite...
While You Write. Plus, you can use a manuscript template even when you do not plan to use Cite While You Write.

When you use one of the templates to start your paper, many formatting issues are already set up for your target publication, such as proper margins, headings, pagination, line spacing, title page, abstract page, graphics placement, and font type and size. As with bibliographic formats, there are hundreds of variations between publishers.

Creating a Word Document Based on a Template

You can start a new Microsoft Word document based on predefined templates either from within EndNote or directly from Word. You can also copy and edit one of the predefined manuscript templates.

From Within EndNote

To create a document based on one of the predefined manuscript templates:

1. Start EndNote.
2. From the Tools menu, select Manuscript Templates.
3. In the File dialog, browse to the Templates folder found in the EndNote folder. (EndNote should automatically select this location.)
4. Select and open the template named for a particular editorial style guide or the publisher to which you intend to submit your manuscript.

This opens a new document in Microsoft Word that is based on the template file, and starts a manuscript template wizard to help you set up your paper.

**NOTE:** The first time you launch the manuscript template wizard, you may receive a notice about macros. Accept macros to continue with the wizard.

5. Enter the information requested by the template wizard. (See the next section, “Supplying Information to the Template Wizard” on page 294 for more information.)

As you enter information, the wizard places it in all of the appropriate places in the document. The windows that appear, and the information requested, varies depending upon the publisher.
6. To complete the wizard:
   ◆ Click Next to continue providing information. If you do not know how to respond to an information request, simply click Next to continue with the wizard. You can later enter the appropriate information in the designated, bracketed fields in Word.
   ◆ On the final template wizard window, click Finish to close the wizard and start writing!

**NOTE:** You can click Finish at any time to bypass the wizard and start working in the document. You will need to manually enter information that would have been inserted by the wizard. Clicking Cancel will stop the creation of a new document.

The resulting Word document already contains the information you provided to the wizard. To start entering text into the document, look for indicators to guide you. See “Writing Your Paper” on page 295 for tips about writing in the new document.

**From Within Word 2003**

**To use a manuscript template from within Word 2003:**
1. Start Microsoft Word.
2. From Word’s File menu, select New.
3. Select the EndNote tab to display the supplied templates.

**NOTE:** Depending on your version of Word, you may first need to display the General template tab.

4. Select the template you wish to use, select the radio button to Create a New Document, and click OK.
5. The EndNote manuscript template wizard will start, as described earlier, and will lead you through the process of setting up your paper.

When you complete the wizard, you are ready to start writing!

**To edit a manuscript template with Word 2003:**
1. Start Microsoft Word.
2. From Word’s File menu, select Open.
3. Navigate to EndNote’s Templates folder.
4. Select and Open the manuscript template you wish to modify. Template filenames end with the extension .DOT.
5. Make changes to the template, and then save a copy of the file with a new name.

**NOTE:** Changes to a manuscript template may disable the manuscript wizard for that template.

### From Within Word 2007

To use a manuscript template from within Word 2007:

1. Start Microsoft Word.
2. In the upper left corner, click the Office button and then *New*.
3. In the Templates list, select *My templates* and click on the EndNote tab.
4. Select the template you wish to use, select the radio button to Create New Document, and click *OK*.
5. The EndNote manuscript template wizard will start, as described earlier, and will lead you through the process of setting up your paper.

When you complete the wizard, you are ready to start writing!

To edit a manuscript template with Word 2007:

1. Start Microsoft Word.
2. In the upper left corner, click the Office button and then *New*.
3. In the Templates list, select *My templates* and click on the EndNote tab.
4. Select the manuscript template you wish to modify, select the radio button to Create New Template, and click *OK*. Template filenames end with the extension .DOT.
5. Make changes to the template, and then save a copy of the file with a new name.

**NOTE:** Changes to a manuscript template may disable the manuscript wizard for that template.

### Supplying Information to the Template Wizard

The EndNote document template wizard asks you to supply information, required by the publisher, which the wizard then places in your document. If the same information is required in more than one place, you enter it once and the wizard copies it as needed to the appropriate places and in the appropriate format.
Each publisher maintains its own guidelines, and those guidelines vary greatly. As you follow the wizard, you may be asked for:

**Title**

Depending on the publisher, you may be asked to provide the full title as well as a short title or running header.

**Author Contact Information and Affiliation**

Publishers typically require author information on title pages, but they may also require it in acknowledgements or in headers throughout the document. You should provide information about each contributing author.

Click **Add Author** to type information about each contributing author. You also have the option to click **Address Book** to link to an Outlook address book and easily insert existing author information.

Once you add an author name with contact information, it is retained in an Authors on File list to use later. For subsequent papers, you can simply select names from the list.

Select the check box next to the corresponding author (the contact person).

**Keywords**

Almost every publisher requires that you provide keywords for indexing the manuscript. You can either provide your own keywords, or the publisher may require MeSH terms (the National Library of Medicine’s Medical Subject Headings).

**Sections**

The manuscript sections required by the publisher are listed, such as Abstract, Introduction, Acknowledgements, Reference List, Tables, and Figures. These requirements vary significantly between publishers. The wizard lists the required sections, but you can select or remove sections as needed.

---

**NOTE:** If you need help on one of the windows, press the F1 button on your keyboard to display a context-sensitive help topic.

---

**Writing Your Paper**

You selected the Word template appropriate for your publisher. Then, you followed the template wizard to provide basic information, so your new Word document already contains that information. Now, you are ready to write your paper.
Tag Line Indicators

To start entering text into the document, look for tag line indicators to guide you. For example, you may see a tag that says:

[Insert Introduction text here (no subheadings)]

You can select this tag and overwrite it as you type the introduction. Next, you may see:

[Insert Acknowledgements here]

Again, select the tag and overwrite it as you type your acknowledgements.

Most of the sections of the paper are tagged in this way. These tags may tell you of character limits, indicate whether you should include subheadings, and contain font and style formatting. They organize your manuscript and help you follow the rules of the publisher.

Cite While You Write Markers

There are several instances where a section tag acts as a marker for Cite While You Write:

Figure Lists: When you insert a figure citation into your document, and the current output style is set to create a figure list at the end of the document, the figure list is created at a [Figures] tag. To change the position of the figures in your document, or to move the figure list to a separate file, see “Placing Figures and Tables” on page 335.

Table Lists: When you insert a figure citation where the image comes from EndNote’s Chart or Table reference type, and the current output style is set to create a table list at the end of the document, the table list is created at a [Tables] tag. To change the position of the tables in your document, or to move the table list to a separate file, see “Placing Figures and Tables” on page 335.

Bibliographies: When you insert an in-text reference citation in the body of your document, the bibliography is created at the [References] tag.

The manuscript template applies a corresponding output style to the bibliography. For example, the Nature manuscript template would use the Nature output style to format the bibliography, although you can apply a different output style if you wish.
Citing Sources As You Write

You can enter EndNote temporary citations into a paper at any time, but most writers prefer entering citations as they write the paper rather than waiting to insert them after the text is written.

A “citation” is the brief bibliographic information in the body of a paper that refers the reader to a complete reference in the bibliography. A citation typically consists of a bibliography number or the author and year in parentheses:

... of the species at hand¹.

... of the species at hand (Argus, 1991).

Citations can appear as either unformatted or formatted in your Word document.

Unformatted (Temporary) Citations

An unformatted citation is a temporary placeholder, and does not reflect final output. It may appear after you Find Citation(s) and Insert, Insert Selected Citation(s), drag-and-drop or copy and paste citations from EndNote to Word, Unformat Citation(s), or manually enter unformatted citations. It contains information to find a unique, corresponding EndNote reference in the currently open library.

**NOTE:** If you have Instant Formatting turned on, you may never see an unformatted citation. Instant Formatting is turned on by default.

An unformatted citation typically consists of the first author’s last name, year, and the EndNote record number, with citation delimiters at each end to identify the text:

{Author, Year #Record Number}.

For example:

{Alvarez, 1994 #8}

The unformatted citation makes it easy to identify the record cited. Even if your final goal is numeric citations, you can see meaningful information while you are working on your document.

EndNote relies on these temporary citations to determine which references to include in the bibliography.
Formatted Citations

The *Format Bibliography* command uses an output style to convert all unformatted citations into formatted citations, and reflects final output.

**NOTE:** When Instant Formatting is turned on, formatting is done as you insert citations—but you can still use *Format Bibliography* to change the style or layout of your citations and bibliography.

Formatted citations include hidden Word field codes in case you want to *Format Bibliography* again later, either after adding more citations or because you want to format in a different style.

Citations formatted in an Author-Date style might look like this:

(Alvarez 1994; Turnhouse 1987)

This is the same citation formatted in the Numbered style:

[1, 2]

You can easily revert from formatted citations back to unformatted citations at any time. See “Unformatting Citations” on page 316.

Finding and Inserting Citations

You can search for EndNote references and insert them without ever leaving Word.

**This is the easiest way to find and insert a citation into a Word document:**

1. Open the EndNote libraries that contain the references you wish to cite.
2. Open the Word document and position the cursor at the location where you would like the citation.
3. **Word 2003**: From Word’s Tools menu, select the *EndNote X2* submenu and *Find Citation(s)* to display the EndNote Find Citations dialog.

**Word 2007**: On the EndNote tab, in the Citations group, click *Insert Citation* and then *Find Citation*.

4. In the *Find* text box, enter text to identify the reference you wish to cite. EndNote assumes an “and” between each word, and will search all fields in your records.

5. Click *Search*, and EndNote compares the text to text in your EndNote references and lists the matching reference(s).

6. Identify, highlight, and *Insert* the appropriate reference(s).

   If no references match your text, you need to modify your search text and click *Search* again.

Citations are inserted directly into your paper in the same font as the surrounding text. Once a citation is inserted, it contains complete reference information in hidden codes.

You can insert citations in an existing manuscript or as you write. Remember to *Save* your document as you work.

To format your citations and generate a bibliography, see “Generating Bibliographies” on page 319. In most cases, Instant Formatting applies as you insert citations.
Finding and Inserting from Highlighted Text

To find and insert a citation from highlighted text:

1. As you are typing in Word, enter text to identify the reference you wish to cite, and highlight that text.

2. **Word 2003**: From Word’s Tools menu, select the EndNote X2 submenu and Find Citation(s) to display the EndNote Find Citations dialog.

   **Word 2007**: On the EndNote tab, in the Citations group, click Insert Citation and then Find Citation.

   EndNote inserts your highlighted text into the Find box. Use the Find Citation(s) dialog as described above under “Finding and Inserting Citations.”

Inserting Selected Citations

To insert references selected in EndNote:

1. Open the Word document and position the cursor at the location where you would like the citation.

2. **Word 2003**: From the Tools menu in Word, go to the EndNote X2 submenu and then Go to EndNote.

   **Word 2007**: On the EndNote tab, in the Citations group, click Go to EndNote.

3. Highlight the desired reference(s) in your EndNote library.

4. **Word 2003**: From the Tools menu in EndNote, select the Cite While You Write submenu and choose Insert Selected Citation(s).

   **Word 2007**: On the EndNote tab, in the Citations group, click Insert Citation and then Insert Selected Citation(s).

Using Drag-and-Drop or Copy and Paste

You can drag selected citations from your EndNote library and drop them into your paper at the desired location for the citation.

You can also copy citations from the EndNote Library window and paste them into the document (using Copy from EndNote’s Edit menu and then Paste from Word’s clipboard).

Manually Inserting Citations

You can manually type temporary citations if you prefer. See “Typing Citations into Your Paper” on page 307 to learn what types of citations EndNote recognizes.
Inserting Multiple Citations

There are several ways to insert multiple references in one in-text citation. When formatted, they appear as one multiple citation, sorted as your bibliographic style requires:

**Unformatted:** 
{Hall, 1988 #77; Baker, 1988 #16}

**Formatted:** 
(Baker, 1988; Hall, 1988)

EndNote can insert up to 50 consecutive in-text citations.

**NOTE:** If one of the citations in a multiple citation is not matched during formatting, the entire citation remains unformatted. Notes cannot be inserted as part of a multiple citation.

To insert multiple citations from Word:

1. **Word 2003:** From the Tools menu in Word, go to the EndNote X2 submenu and select Find Citation(s).
2. **Word 2007:** On the EndNote tab, in the Citations group, click Insert Citation and then Find Citation.
3. Enter a generic search term that will find the references you want, and click Search.
4. Hold down the CTRL key while clicking on the desired references in the list (or hold down the SHIFT key to select a continuous range of references) in order to highlight the references.
5. Click Insert.

To insert multiple selected citations from EndNote:

1. In EndNote, hold down the CTRL key while clicking on the desired references in your library (or hold down the SHIFT key to select a continuous range of references).
2. **Word 2003**: From EndNote’s Tools menu, go to the Cite While You Write submenu and choose Insert Selected Citation(s).

**Word 2007**: On the EndNote tab, in the Citations group, click Insert Citation and then Insert Selected Citation(s).

To insert multiple citations individually:

Another option is to insert citations individually, but immediately next to each other. Cite While You Write merges adjacent citations during formatting. Citations do not merge if any character separates them—including a space or punctuation mark.

**Unformatted**: (Hall, 1988 #77) {Baker, 1988 #16}

**Merged when Formatted**: (Baker, 1988; Hall, 1988)

**NOTE**: You can add citations to an existing in-text citation, or change the order of citations within the delimiters with the Edit Citations dialog.

To insert, remove, or edit citations within an existing in-text citation:

1. Click on the formatted citation.

2. **Word 2003**: From Word’s Tools menu, go to the EndNote X2 submenu and Edit Citation(s) to display the EndNote Edit Citation dialog.

**Word 2007**: On the EndNote tab, in the Citations group, click Edit Citation(s).

All of the cited references in the document are listed in the left column of the dialog. An ellipses shows where a citation
appears within text. The line below shows the cited reference(s).

3. Highlight a citation, and then:
   ♦ Click Remove to delete it.
   ♦ Click Insert to insert another citation within the same set of delimiters.
   ♦ Use the arrow buttons to change the order of the citation in a multiple citation. (If a Citation Sort Order is applied by the current output style, changing the order of citations in a multiple citation has no effect.)

You can use the other features on this dialog as described on page 303.

Inserting From Multiple Libraries

You can cite references from multiple libraries. Simply open the selected libraries before you begin inserting citations.

If possible, though, we recommend that you use a single library when writing a paper. Keeping all of your references in one library simplifies the writing process because you know exactly where to find each reference, there is little likelihood of duplicate references, and you only need to have one library open when inserting citations.

NOTE: If you plan to insert citations from more than one library into a paper, read about the “Merge Duplicates in Bibliography” preference in the “Preferences” chapter on page 546.

Customizing Individual Citations

There may be cases where you want individual citations to differ from the standard format. You may want to remove the year or author from a citation if either was mentioned in the context of the sentence. Or, you might want to add a page reference or comment before or after the citation.

For example, assume a formatted citation looks like this:

    Hall’s discovery (Hall, 1988)

You can omit the author’s name from the citation:

    Hall’s discovery (1988)

You can omit the date from the citation:

    the 1988 discovery (Hall)
You can add a suffix with page number to the citation:

the discovery (Hall, 1988 p.4)

You can add a prefix to the citation:

the discovery (see Hall, 1988)

To customize a formatted citation:
1. Insert and format the citation.
2. Click on the formatted citation.
3. Word 2003: From Word’s Tools menu, go to the EndNote X2 submenu and Edit Citation(s) to display the EndNote Edit Citation dialog.

Word 2007: On the EndNote tab, in the Citations group, click Edit Citation(s).

All of the cited references in the document are listed in the left column of the dialog. An ellipses shows where a citation appears within text. The line below shows the cited reference(s).

4. Highlight the citation you want to customize.
5. Customize as needed:
   ♦ Exclude Author: Select this to omit the author name from the formatted citation.
   ♦ Exclude Year: Select this to omit the date from the formatted citation.
   ♦ Prefix: Enter text here to print immediately before the citation text (spaces are significant).
Suffixed: Enter text here to print after the citation text (spaces are significant). You can enter page numbers here if you always want them to print after the citation.

Pages: Page numbers entered here are considered entered into a “Cited Pages” field, so they can be manipulated on output just like any other EndNote field. In order to print, the Cited Pages field must be listed in the citation template and/or footnote template of your output style. This is typically used to print the page numbers within a full footnote citation. Most EndNote styles that require a special format for citations in footnotes are already configured this way. For information about how to modify your output style to include Cited Pages, see Chapter 16.

6. Click OK to implement the change(s) to the citation.

Including Notes in the List of References

Some journal styles (such as Science) require that you include notes along with the list of works cited at the end of the document. In such a system, notes are numbered just like citations, and are included in the reference list in order of appearance, along with bibliographic references.

Including notes in this way makes sense only when you are formatting your paper with a numbered style (not an author-date style).

To insert text as a numbered note in the reference list:

1. Position the cursor at the location in your text where you would like the number indicating the note.

2. **Word 2003**: From the Tools menu, go to the EndNote X2 submenu and select Insert Note to display the EndNote Insert Note dialog.

   **Word 2007**: On the EndNote tab, in the Citations group, click Insert Citation and then Insert Note.

3. Type your note text into the text box. There is no limit on the amount of text you can enter.

4. Click OK to insert a numbered note.
When your paper is formatted by EndNote using a numbered style, the note text is assigned a number and listed along with the references at the end of the paper.

The way that notes are displayed when unformatted can be changed in the Temporary Citations preferences (see page 540).

To manually type text as a numbered note in the reference list:

1. Type the text into the body of your document where you would want the number for the note to appear.
2. Be sure to surround the entire section of text with your Temporary Citation Delimiters (curly braces by default), and begin it with “NOTE:”. For example:

   {NOTE: The authors would like to acknowledge the support of...}

Restrictions on the Use of the “NOTE” Feature:

♦ This feature requires that a numbered style be used for formatting; otherwise, the note appears as text in the body of your paper.
♦ Enter text only. Do not enter graphics, equations, or symbols.
♦ Do not use the temporary citation delimiters as part of the text of the note. Other markers, such as the record number marker, the prefix marker, and the multiple citation separator may be used.
♦ Notes cannot be combined with regular bibliographic citations within the same set of delimiters (such as parentheses or brackets). They must be cited separately—each in its own set of delimiters.

Inserting Citations into a Formatted Paper

If you need to add one or more citations to a paper that has already been formatted, simply insert the new citations into the text (as described earlier in this chapter) and choose Format Bibliography when you are ready to update the bibliography and citations.

To add a new reference to an existing citation, insert the new reference next to (not within) the existing citation, like this:

(Hockney and Ellis, 1996)(Argus, 1984 #1)
Adjacent citations are merged during formatting, and the formatted citations are sorted according to the style:

(Argus, 1984; Hockney and Ellis, 1996)

**NOTE:** Do not insert a citation into the middle of a formatted citation. Insert it immediately before or after the existing citation, with no space between them.

Once you have created a footnote or endnote in Word, you can cite references in that footnote or endnote just like you cite them in the body of the document.

**To cite a reference in a footnote or endnote:**
1. Use the appropriate command in Word to create the footnote or endnote. (EndNote does not create the footnote or endnote in the document, but is used to insert and format citations in the note.)
2. Position the cursor in the footnote or endnote where you would like the citation(s) to appear.
3. Insert the citation as you normally would.

The EndNote style that is selected when you choose Format Bibliography determines how citations in footnotes and endnotes are formatted. EndNote can format these citations as brief in-text citations or like complete references in the bibliography. It can also create a special format specific to footnotes or endnotes, including options like “Ibid.” and other variations of shortened references when a citation appears more than once in the footnotes or endnotes. See Chapter 16 for more information, and “Bibliography and Footnote Templates” on page 433.

If you are citing full references in footnotes, you can include specific page numbers to be formatted like a regular EndNote field. See “Customizing Individual Citations” on page 303. Or, if you are manually typing citations, see “Citing Specific Page Numbers in Footnotes” on page 313.

**Typing Citations into Your Paper**

There are many ways to insert citations in your paper, as discussed previously in this chapter. The most flexible way is to manually type temporary citations directly into your paper. Your hands never have to leave the keyboard.
The rules described in this section govern how EndNote recognizes and interprets temporary (unformatted) citations. Use these rules when typing temporary citations directly into your document.

**NOTE:** Even when Instant Formatting is enabled, it is not triggered when you manually type a reference into a document. You must use the Tools>EndNote X2 menu (or the EndNote tab in Word 2007) and either insert another reference with the Find Citation(s) command or choose Format Bibliography to format or update citations and a reference list (you can use Update Citations and Bibliography in Word 2007).

## Notes About Temporary Citations

- Each citation must match only one reference in the library.
- When Instant Formatting is turned off, a temporary citation is enclosed in citation delimiters and typically includes the first author’s last name, the year of publication, and the record number for that reference: [Schwartz, 1990 #5].
- Within one set of citation delimiters you can have several citations separated by semicolons: [Schwartz, 1990 #5; Billoski, 1992 #28].
- Curly braces ("{" and "}") are the default temporary citation delimiters, although they can be changed (see page 541). EndNote looks for these markers to find citations in your word processing documents.
- In addition to the citation delimiters, these are other possible components to a temporary citation: Author, Year, Record Number, Prefix Text, Suffix Text, and any other text found in the record.
- Any part of a temporary citation can be omitted, as long as enough information remains to match just one reference in the library. If you omit an author or year from a temporary citation, those components are omitted from the formatted citation as well—although you can change this preference. (See “Omitting Authors or Years from Citations” on page 310.)

## Components of a Temporary Citation

The typical EndNote temporary (unformatted) citation consists of an author’s last name, a year, and a record number, all enclosed in citation delimiters. However, temporary citations can take on various other formats.

Temporary citations must begin and end with the opening and closing citation delimiters, but the other components of a temporary citation can vary.
You can type any string of text found in the reference, as in:

{dinosaur extinction}

Or, you can type any of these items in this order (comma placement is significant):

{Prefix \Author, Year #Record Number Suffix}

{Prefix \Author, Year, Any Text, Suffix}

Each component is briefly described below; more detailed information follows.

- **Author’s Last Name:** Only the last name of one author is listed in a temporary citation. It can be any author associated with the reference, and not just the first author. Include a comma after the author’s name to limit the search only to author fields:

{Schwartz, 1990}

- **Year:** The year should appear exactly as it does in the reference, and it should be preceded by a comma. Even if you leave out the author name, include a comma before the year to limit the search to the Year field:

{, 2001}

- **Record Number:** The record number is EndNote’s unique number for a reference. It is the only part of a temporary citation that you can count on to always identify just one reference in your library. The record number must be preceded by a number sign:

{Jones, 1987 #84}

- **Any Text:** Any text that appears in the reference can be used to help EndNote locate the reference in the library. In order for this to be helpful, choose words that are unique to that reference. Enter the specific text only, or enter the text in place of the record number part of the temporary citation and after a second comma:

{greenhouse}

{Schwartz, 1990, greenhouse}

{Schwartz, , greenhouse}

In the third example, where the date is omitted, you must insert a space between the two commas or EndNote will not recognize any citation matches.
Prefix Text: To add text to print before the formatted citation, type the text immediately after the opening brace and then a backslash “\” to separate prefix text from the search text:

{see \Jones, 1987 #84}

Suffix Text: To add text to print after a formatted citation, enter the suffix text immediately after the record number or enter a third comma after the search text and then type the suffix text:

{Smith, 1995 #98 p.293}

{Smith, 1995, dinosaur, p.293}

NOTE: For an easy way to modify individual Cite While You Write citations once they are formatted, see “Customizing Individual Citations” on page 303.

Omitting Authors or Years from Citations

While your style may normally include the author’s name and date in each in-text citation, you may want to omit the author and/or year from a particular citation. This is useful if you have mentioned the author or year in the context of the sentence and do not want to repeat the information in the citation.

To remove the author’s name or date from a citation, simply leave that information out of the unformatted citation.

To omit the author’s name, enter:

...Wyatt’s recent discovery {, 1993 #38}.

which will format as:

...Wyatt’s recent discovery (1993).

To omit the date, enter:

...about his 1993 discovery {Wyatt, #38}.

which will format as:

...about his 1993 discovery (Wyatt).

NOTE: Numbered citations do not print the author name or year in any case, so these settings would be ignored.

If you want a reference to appear in your bibliography, but not as a citation in your paper, you can exclude both the author and year, leaving only the record number. When you format your paper with a style that formats authors and years in the citations,
this particular citation will not display in text, but will be included in the bibliography.

However, if you would rather have the author and year appear in the formatted citation regardless of whether or not they are in the temporary citation, choose Preferences from EndNote’s Edit menu, select the Formatting option, and uncheck the setting to “Omit Author and/or Year from formatted citation if removed from temporary citation.” With this setting turned off, you may enter just the record number “[#34]” as a temporary citation, and still format the paper accurately with a style that requires authors and years in the in-text citations.

**NOTE:** For an easy way to modify individual Cite While You Write citations once they are inserted, see “Customizing Individual Citations” on page 303.

### Citation Prefixes

You can type a prefix in front of any unformatted in-text citation, using a backslash to separate the prefix text from the reference. For example, an in-text citation such as:

```
{see also \Hall, 1988 #77}
```

formatted in the APA style would be:

```
(see also Hall, 1988)
```

When there is only one prefix in a multiple citation and it is at the beginning of the citation, it will stay there regardless of how the citations are sorted. For example, this citation:

```
{e.g. \Hall,1988 #77; Argus, 1991 #11}
```

after being formatted in the APA style will appear as:

```
(e.g. Argus, 1991; Hall, 1988)
```

If the prefix is not at the beginning of the multiple citation, or if there is more than one prefix in a multiple citation, the prefix text remains with the reference it precedes. For example, this citation:

```
{Argus, 1984 #11; especially \Hall, 1988 #77}
```

formatted in the Author-Date style will be:

```
(Argus, 1984; especially Hall, 1988)
```
Changing the Citation Prefix Marker

You can change the prefix marker from a backslash to another character by choosing Preferences from EndNote’s Edit menu, selecting the Temporary Citations option, and changing the character in the “Citation Prefix Marker” box. Use a character that is not otherwise used in the citations. Letters, numbers, semicolons, “@” and commas cannot be prefix markers. See “Temporary Citations” on page 540 for more information.

Citation Suffixes

Text typed after the record number or search text in an unformatted citation appears immediately after the citation when it is formatted. For example, these citations:

{Hall, 1988 #77, p. 5}
{Smith, 1995, dinosaur,, p.293}

after being formatted in the APA style will appear as:

(Hall, 1988, p. 5)
(Smith, 1995, p.293)

In multiple citations, the suffix text remains with the citation that it follows, even if the citations are sorted differently during the formatting process. For example, this citation:

{Hall, 1988 #77 p. 5; Argus, 1991 #11}

formatted in the Author-Date style will be:

(Argus, 1991; Hall, 1988 p. 5)

Including Semicolons & Other Citation Delimiters in a Citation

In order to print an actual semicolon or the prefix marker (\) as part of a citation, type an accent grave (') before the character. The accent grave tells EndNote to treat the following character as regular text, and not as a significant character for parsing the citation. For example, to create a citation that is formatted as “(see Figure 1; Jackson, 1994)” the unformatted citation must look like this: [see Figure 1`; \Jackson, 1994 #28]. The ` character before the semicolon tells EndNote not to treat the semicolon as a separator between citations.
Citing Specific Page Numbers in Footnotes

When citing full references in footnotes, you might want to include specific page numbers. EndNote provides a way to do this where the page numbers that you type into a temporary citation can be manipulated by the EndNote style just like a field in your EndNote reference. You can add specific pages to the temporary citation, and have the EndNote style include them wherever they need to be in the formatted citation. The style can also apply special pages formatting, like deciding whether to add “p.” or “pp.” before the page numbers, and how to list the range of pages.

The easiest way to add cited pages is to use the Edit Citation dialog. See “Customizing Individual Citations” on page 303.

To manually include specific page numbers to a reference in an unformatted footnote citation, simply enter the page number preceded by “@” at the end of the temporary citation:

{Smith, 1999 #24 @145-6}

All text that follows the @ symbol (up to the next space) is considered the “Cited Pages.” You must also configure the EndNote style used to format the paper to use “Cited Pages” in the footnote template. Most EndNote styles that require a special format for citations in footnotes are already configured this way.

When EndNote formats the citation, the cited pages (“145-6” in the example above) are inserted in the correct location and formatted as appropriate for the style. See Chapter 16 for more information about EndNote’s styles.

NOTE: If you enter page numbers at the end of the temporary citation without the “@” character, they will still appear in a formatted in-text citation, but EndNote will not be able to manipulate them by changing the page format or by moving them to a different position in the formatted citation. They will simply appear, as entered, at the end of the formatted in-text citation. This is a perfectly acceptable way to enter page numbers for in-text citations (or for footnotes formatted just like your in-text citations). See “Citation Suffixes” on page 312 to see how this works. This method will not work for citations in footnotes that are formatted as full bibliographic references or with a special footnote format. For those cases, you must use the @ symbol to identify the cited pages in the temporary citation.
The following examples demonstrate how different modifications to a temporary citation affect its formatted citation in either an author/year or numbered style. In the first column is an example of a modified temporary citation before formatting, and to the right are two examples of that citation formatted in different styles.

Examples of Modified Citations

<table>
<thead>
<tr>
<th>Unformatted Citation</th>
<th>Formatted with Author-Date</th>
<th>Formatted with Numbered</th>
<th>Comments</th>
</tr>
</thead>
<tbody>
<tr>
<td>{Hall, #77}</td>
<td>(Hall)</td>
<td>[1]</td>
<td>To remove the year from the formatted citation, simply delete it from the unformatted citation.</td>
</tr>
<tr>
<td>[, 1988 #77]</td>
<td>(1998)</td>
<td>[1]</td>
<td>To remove the author from the formatted citation, delete just the author's name from the unformatted citation. Note that the comma remains in the temporary citation to indicate the omission of the author.</td>
</tr>
<tr>
<td>#{77}</td>
<td>No citation appears</td>
<td>[1]</td>
<td>This temporary citation removes the author and the year from the formatted citation. When formatted with an author-date style, the in-text citation is eliminated, but the reference still appears in the bibliography. Numbered citations appear as usual.</td>
</tr>
<tr>
<td>{Hall,1988 #77 p.4}</td>
<td>(Hall 1988 p.4)</td>
<td>[1 p.4]</td>
<td>To add text after the formatted citation, add it after the record number in the unformatted citation. With this temporary citation, the text after the record number, including spaces and punctuation, is added to the formatted citation.</td>
</tr>
<tr>
<td>{see 'Hall, 1988 #77}</td>
<td>(see Hall 1988)</td>
<td>[see 1]</td>
<td>To add text before the formatted citation, type the text immediately after the opening curly brace, and type a backslash “&quot; to separate the text from the author’s name. (See “Citation Prefixes” on page 311.)</td>
</tr>
<tr>
<td>{Hall, #77, p.4}</td>
<td>(Hall, p.4)</td>
<td>[1, p.4]</td>
<td>This temporary citation eliminates the year from the formatted citation, but adds the additional text &quot; p.4&quot;. Type additional text after the record number or after a third comma when using additional search text.</td>
</tr>
</tbody>
</table>
Changing Existing Citations

You can change citations at any time. After making changes, choose Format Bibliography to (re)format the new or modified citations and regenerate the bibliography.

Editing Citations

Once you have inserted and formatted a citation, you should not edit it directly (although you can do so, if you feel you must). Direct edits are lost the next time EndNote formats the bibliography.

You can almost always get EndNote to format your citations exactly to your specifications by editing the style, the EndNote reference, or the citation (as described here).

**NOTE:** An easy way to omit the Author or Date from an individual citation is to select the citation, right-click with your mouse, choose *Edit Citation(s)* and then *Exclude Author* or *Exclude Year*.

To safely edit a formatted citation:

1. Click on the citation you wish to change.
2. **Word 2003:** From Word’s Tools menu, go to the EndNote X2 submenu and *Edit Citation(s)* to display the EndNote Edit Citation dialog.

**Word 2007:** On the EndNote tab, in the Citations group, click *Edit Citation(s)*.

All of the cited references in the document are listed in the left column of the dialog. An ellipses shows where a citation
appears within text. The line below shows the cited reference(s).

3. Select the appropriate citation from the list at the left of the dialog (you can scroll through all citations in the document) and make any of the following changes to the highlighted citation:

- **Exclude Author**: Select this to omit the author name from the formatted citation.
- **Exclude Year**: Select this to omit the date from the formatted citation.
- **Prefix**: Enter text here to print immediately before the citation text (spaces are significant).
- **Suffix**: Enter text here to print after the citation text (spaces are significant).
- **Pages**: Enter page numbers here to print as Cited Pages. To print, the Cited Pages field must be listed in the citation template or footnote template of the output style.

4. You can add or remove citations from a multiple citation, or change the order of citations.

- **Insert**: Use this to add another citation within the same set of delimiters.
- **Remove**: Highlight a citation and click Remove to delete it from the in-text citation.
- **Up and Down Arrows**: Highlight a reference and use the arrows to change the order of display. (If a Citation Sort Order is applied by the current output style, using this dialog to change the order of citations in a multiple citation has no effect.)

5. Click OK to implement your change(s).

After making changes, choose Format Bibliography to (re)format the new or modified citations and regenerate the bibliography. **Word 2007**: On the EndNote tab, in the Bibliography group, click Update Citations and Bibliography or click the corner arrow to change bibliography preferences and Format Bibliography.

---

**Unformatting Citations**

Unformatting reverts formatted citations to temporary citations, removes the bibliography, and turns off instant formatting.
If your citations are formatted in a numbered style, you can unformat your paper to easily identify citations as you work. You can format the bibliography again later.

**NOTE:** Unlike formatted citations, unformatted citations require that you have the corresponding EndNote library open in order to format the paper again. Unformatting removes the Traveling Library.

**To unformat citations:**

1. Determine which citations you want to unformat:
   - To unformat a particular citation, highlight only that citation.
   - If the citation you want to unformat is part of a multiple citation, highlight the multiple citation. All citations within the delimiters will be unformatted.
   - To unformat a section of the document, highlight that section.
   - To unformat the entire document, either select nothing or highlight the entire document.

2. **Word 2003**: From Word’s **Tools** menu, go to the **EndNote X2** submenu and **Unformat Citation(s)**.
   
   **Word 2007**: On the EndNote tab, in the Bibliography group, click **Convert Citations and Bibliography** and select **Convert to Unformatted Citations**.

   If you are unformatting the entire document, this unformats all of the in-text citations and removes the current bibliography.

   You can tell when a paper is unformatted because the citations appear in the temporary citation format (such as “[Smith, 1999 #25]”).

   Unformatted citations are temporary placeholders that do not reflect final output. You can format the paper again at any time. To save the formatted paper as text, see “Removing Field Codes” on page 346.

   **NOTE:** When you unformat citations, Instant Formatting is disabled. To format your paper, go to the **Tools** menu, then the **EndNote X2** submenu, and choose **Format Bibliography**. **Word 2007**: On the EndNote tab, in the Bibliography group, click the corner arrow. From the Format Bibliography dialog, you can enable Instant Formatting again on the Instant Formatting tab.
Moving or Copying Citations

You can highlight any text that includes citations, then use the Clipboard commands to Cut or Copy and then Paste it elsewhere in the document. You can do this with formatted or temporary (unformatted) citations.

To move or copy only the citation itself, make sure you highlight the entire citation (including surrounding delimiters). Then Cut or Copy and Paste it elsewhere in the document.

Deleting Citations

To delete an unformatted citation, simply highlight the entire citation (including delimiters), and press the backspace or delete key.

While it is possible to highlight a formatted citation and simply press the delete key on your keyboard, we do not recommend you do that. If you do not completely delete the citation and all associated codes, you could corrupt your document.

To safely delete a formatted citation:

1. Highlight the citation you want to delete.
2. Word 2003: From the Tools menu in Word, go to the EndNote X2 submenu and select Edit Citation(s) to display the EndNote Edit Citation dialog.

   Word 2007: On the EndNote tab, in the Citations group, click Edit Citation(s).

   All of the cited references in the document are listed in the left column of the dialog. An ellipses shows where a citation appears within text. The line below shows the cited reference(s). The citation you highlighted in the document should be highlighted in the list.

3. In the left column, make sure the highlighted citation is the one you want to delete.

   If the citation is part of a multiple citation, make sure you select just the citation you want to delete.

4. Click Remove.
5. Click OK.
Generating Bibliographies

Formatting a bibliography serves two functions:

♦ It formats each in-text citation according to the selected bibliographic style.

♦ It adds a complete bibliography to the document (unless you override this with a setting in the output style).

The format used for citations and references is determined by the output style selected.

Basic Instructions

When you have finished writing your paper in Word, and all of your EndNote citations have been inserted into the text, you are ready for EndNote to format the paper and generate a bibliography. This can be done in one of these ways:

♦ Instant Formatting actually works as you insert citations, and is turned on when you first start using Cite While You Write. EndNote uses the currently selected style to format citations and update the bibliography each time a citation is inserted. However, if you want to change the style or layout of references, you can use the Format Bibliography command.

♦ Format Bibliography allows you to modify bibliography preferences such as style and layout before formatting your document. This is also where you enable or disable Instant Formatting.

Word 2003: From the EndNote X2 submenu on the Tools menu, select Format Bibliography.

Word 2007: On the EndNote tab, in the Bibliography group, click the bottom corner arrow.

♦ Update Citations and Bibliography is available in Word 2007. You will find it on the EndNote tab, in the Bibliography group. EndNote uses the currently selected style to format citations, the bibliography, plus figures and tables. You could also simply choose a new style from the Style list in the Bibliography group.

These are the basic formatting instructions:

1. Word 2003: From the Tools menu in Word, go to the EndNote X2 submenu and select Format Bibliography.

   Word 2007: On the EndNote tab, in the Bibliography group, click the bottom corner arrow.

2. On the Format Bibliography tab, use the With output style option to select an output style to format references. It is
okay to experiment with different styles because you can simply reformat again.

3. Click OK to format all citations and build the bibliography.

**Instant Formatting**

Instant Formatting works while you write your paper. As you insert citations, EndNote uses the currently selected style to format citations and update the bibliography. By default, Instant Formatting is enabled the first time you use the Tools>EndNote X2 menu in Word 2003, or the EndNote tab in Word 2007, to insert a citation or format the bibliography.

To change the style or layout of references, or to change Instant Formatting settings, you can use the Format Bibliography command, which is described in the next section.

In some cases, Instant Formatting is disabled, such as when you unformat your paper.

Even when Instant Formatting is enabled, it is not triggered when you manually type a reference into a document. You must use the Tools>EndNote X2 menu in Word 2003, or the EndNote tab in Word 2007, to either insert another citation or format the citations and a reference list.

To use Instant Formatting in Word 2007, smart tags must be enabled (they are turned on by default).

**To verify that Smart Tags are enabled:**

- **Word 2007:** Click the Office icon, then Word Options, then Proofing, then AutoCorrect Options. On the Smart Tags tab, select the check box titled “Label text with smart tags” and make sure “In-text Citation (Cwyw Citation Recognizer)” is selected.

**To enable or disable Instant Formatting in the current document:**

1. **Word 2003:** From the Tools menu in Word, go to the EndNote X2 submenu and select Format Bibliography.

   **Word 2007:** On the EndNote tab, in the Bibliography group, click the bottom corner arrow.

2. Click the Instant Formatting tab.
3. Click Turn On or Turn Off to toggle Instant Formatting.
When enabled, you can click the *Settings* button to change these Instant Formatting controls:

- **Scan for temporary citations** turns on scanning of temporary citations. This finds and formats all citations, including those you may have entered manually. You can select how often EndNote scans your document.
- **Check for citation changes** turns on background scanning that looks for citation changes.

Click OK to save changes to the Instant Formatting settings.

4. Click **OK** to format all citations and build the bibliography.

When Instant Formatting is enabled, leaving the Format Bibliography dialog--whether you click **OK** or **Cancel**--will always trigger formatting in your document.

**NOTE:** To turn Instant Formatting on or off for new Word documents, see “General Preferences” on page 562.

---

**Formatting the Bibliography and/or Changing Bibliography Settings**

You may be halfway through inserting citations, or you may have finished writing your paper. You may have instant formatting enabled, or you may have manually inserted citations with formatting disabled. It doesn’t matter. As long as you have citations entered in your document, you can format your paper at any time. You can reformat after adding more citations or to change the style or layout settings.

**NOTE:** The first time a citation is formatted, the corresponding EndNote library must be open. After that, EndNote can use the Traveling Library for reference information. See “The Traveling Library” on page 342 for more information.
To format citations and generate a bibliography:

1. **Word 2003**: From the *Tools* menu in Word, go to the *EndNote X2* submenu and select *Format Bibliography.*

   **Word 2007**: On the EndNote tab, in the Bibliography group, click the bottom corner arrow.

2. On the Format Bibliography tab, change or verify these settings:

   ![EndNote X2 Format Bibliography dialog box]

   **Format document**: Make sure the appropriate Word document is selected from the list of open Word documents.

   **With output style**: Select the appropriate output style to format references. You can experiment by reformatting with various output styles. To add more output styles to the list, see “Adding Styles to the Output Styles List” on page 324.

   **Temporary citation delimiters**: These are the opening and closing delimiters for temporary citations. Make sure they are unique delimiters, and not characters you would normally use in your paper. The defaults are curly braces.
3. On the Layout tab, change or verify these settings:

- **Font and Size:** These are the text font and size used for the bibliography.
- **Bibliography title:** To print a title at the top of your bibliography, type the title in this text box.
- **Text Format:** Highlight the bibliography title text and then use the Text Format button to display a dialog where you can change the format of the highlighted text.
- **Start with bibliography number:** Enter a starting reference number if you want to number your bibliography.
- **First line indent** and **Hanging indent:** Use these settings to set a paragraph indent, a hanging indent, or no indent at all. The hanging indent applies to the second and subsequent lines of a reference in the bibliography. Type measurements as centimeters (cm), inches (in), lines (li), or points (pt).
- **Line spacing** and **Space after:** Set the Line spacing for within a reference and the Space after for spacing between references.

4. On the Instant Formatting tab, you can **Turn On** or **Turn Off** Instant Formatting. See the Instant Formatting section above for more information.

5. Click the Libraries Used tab to see which libraries are referenced in the document. This tab lists the name of the library or libraries that were used for the formatted citations within the document. If your document is unformatted, the list is empty.
6. Click OK to save changes and format your citations and bibliography.

**NOTE:** You do not have to verify each tab every time you format. If all you want to do is change the output style, choose Format Bibliography, select the output style on the Format Bibliography tab, and click OK.

**Word 2007:** An easier option is to go to the EndNote tab, look in the Bibliography group, and simply select a new Style.

---

**Adding Styles to the Output Styles List**

The bibliographic style selected on the Format Bibliography dialog determines how EndNote formats the citations in your paper and the references in the bibliography. The style takes care of text styles, punctuation, and sorting required for the citations and bibliography, as well as which fields are included in the bibliography.

You can use Format Bibliography to select a different style and reformat your document at any point.

If you do not see the style that you want to use listed in the Output Style list:

1. In EndNote, go to the Edit menu, choose Output Styles, and then select Open Style Manager.

2. Find the style that you need.
   - You can quickly select a style by typing its name, or scroll through the list to find what you need.
♦ Click on the column headings to sort the styles by either name or category. Click a second time to reverse the sort order.

♦ Type text into the Quick Search text box on the toolbar and press Enter to search for the style by the name of the file. You can enter a partial name or the full name. EndNote will display all matching results.

♦ Use the Find button in the Style Manager window to find entire categories of styles. For example, click the Find button and choose Chemistry to display all of the styles in the category “Chemistry.”

The Style Info item in the information panel can be changed from Style Info to Style Preview to display a preview of how the selected style formats EndNote’s sample references.

3. Click in the column box to the left of the style’s name to choose it as one of your favorites. Or, to mark all of the styles that are displayed, perhaps a whole category, click Mark All.

4. Close the Style Manager by clicking the close button or choosing Close Style Manager from the File menu.

Styles marked as favorites appear in the Output Styles list of EndNote’s Edit menu as well as the styles list in Word.

All styles can be modified to meet your specifications. You can also create completely new styles if necessary. See Chapter 16 for instructions about creating and modifying styles.
Reformatting Papers

Adding New Citations to Formatted Papers

If you add more citations to your paper after the formatting process, you can update the citations and the bibliography by simply choosing the Format Bibliography command again.

**Word 2007:** Click Update Citations and Bibliography or click the corner arrow to bring up the Format Bibliography dialog.

**NOTE:** You do not need to unformat your citations in order to reformat them.

Reformatting with Different Styles

To reformat your paper in a different style:

1. **Word 2003:** Go to the Tools menu, then the EndNote X2 submenu, and choose Format Bibliography again.
   
   **Word 2007:** You can select a new Style in the Bibliography group, or click the corner arrow to bring up the Format Bibliography dialog.

2. Select a new style from the Format Bibliography dialog and click OK.

Your citations and bibliography are updated for the new bibliographic style. See “Adding Styles to the Output Styles List” on page 324 for information about expanding the list of available styles.

Creating a Bibliography from Multiple Documents

You can use Word’s Master Document feature to generate a single bibliography from multiple documents. This allows you to create a cumulative bibliography from any number of book chapters.

To generate a single bibliography:

1. In each of your documents, or chapters, insert your citations to link them to references in an EndNote library.

2. **Word 2003:** In each document, go to the Tools menu, then the EndNote X2 submenu, and choose Unformat Citations to unformat all of the citations in the document.

   **Word 2007:** On the EndNote tab, in the Bibliography group, click Convert Citations and Bibliography and choose Convert to Unformatted Citations.

3. Close all of your documents.

4. Create a New document.
5. Use the Outline view to designate the new document as a master document, then insert and display each of your chapters as subdocuments. (Check Word’s documentation if you need step-by-step instructions.)

**NOTE:** If you have collapsed subdocuments to hide their content in Outline view, make sure you expand them in order to display the contents of all subdocuments before continuing.

6. **Word 2003:** From the Tools menu, go to the EndNote X2 submenu and select Format Bibliography.

   **Word 2007:** On the EndNote tab, in the Bibliography group, click the bottom corner arrow.

   **NOTE:** Your documents must allow read/write access; they cannot be designated Read-only (locked).

7. Verify the formatting options and click OK.

   EndNote creates the bibliography, using citations from the master document and all displayed subdocuments, and places it at the end of the master document. You can move the bibliography anywhere within the master or subdocuments, and it will remain in that location even when you reformat.

   **NOTE:** If you choose Word’s Insert > File command and select the “Link” option to insert a document into the text, EndNote will not format the linked document when you format the main document. The text from the linked document will be skipped.

---

**Directly Editing Bibliographies**

It is always best to make changes to your final bibliography by correcting the data in the EndNote library, editing the output style you are using, or adding or deleting citations from your paper. Then, after making the necessary changes, format the bibliography to automatically make the corrections.

It is not always possible for EndNote to format the bibliography exactly as needed, so you might need to manually edit the formatted bibliography. If you must do this, remember that if you reformat a paper after editing the bibliography, EndNote will not preserve your edits. When EndNote reformats a bibliography, it deletes the existing one and puts a new one in its place.
You can edit the bibliography as you would any text. The bibliography may be shaded, but you can still edit it. If you later reformat the paper, your edits will be gone.

You can add text after the bibliography, but make sure to put it after the end of the formatted bibliography—outside of the bibliography field.

**NOTE:** See the Styles chapter (Chapter 16) for instructions about editing styles.

### Moving Bibliographies

Cite While You Write always creates the initial bibliography at the end of the Word document that it has formatted. If you move the bibliography to a different location in the document, EndNote keeps it there even if you reformat the paper. You can drag-and-drop the bibliography, or, if Instant Formatting is disabled, you can Cut and Paste the bibliography.

**NOTE:** When Instant Formatting is enabled, use drag-and-drop to move a bibliography. If you try to use Cut and Paste, Instant Formatting will create a new bibliography at the end of the document before you have a chance to Paste.

### Deleting Bibliographies

To delete a bibliography, make sure Instant Formatting is disabled, select the bibliography, and then delete it.

Make sure you drag the cursor across the very beginning of the bibliography to select the entire bibliography field. Press the BACKSPACE or DELETE key. You can also Cut the bibliography if you want to paste it somewhere else.

### Inserting and Formatting Figures and Tables

Once figures are organized in an EndNote library, they are available for inserting into a manuscript with Cite While You Write commands. The finishing touch is the automatic creation of a figure list and/or a table list that presents a sequential list of all graphics inserted in a manuscript.

A figure citation is a brief numbered citation in the body of a paper that refers the reader to a figure at the end of the paragraph or to a figure in a complete list of figures at the end of the paper.
In-text figure citations are sequentially numbered and formatted like this:

![Example figure citation](image)

It includes the word “Figure” (or “Table”), the sequential number, and surrounding parentheses. The field may be shaded by Word to help you see citations, but shading does not print. You can turn field shading off in Word.

The current output style determines the placement of formatted figures and tables. They appear either within the body of the paper, directly after the paragraph where they are cited, or in a list at the end of the document, after the bibliography.

**Notes About Formatting Figures and Tables**

- Do not use Microsoft Word Captioning in conjunction with EndNote figure captioning or in-text citations.
- Figures found in the Chart or Table reference type are inserted into word as tables, which are labeled and numbered separately from figures. (You still use the generic Find Figure and Generate Figure List commands.)
- If you open an existing document that already has figure citations in the body (that were not inserted with EndNote's Find Figure command), those figures will not be included in the figure list. You will need to add the existing figures to references in EndNote, and then use the Find Figure command to insert them into the document.
- You can format figures either directly after the paragraph in which they are cited, or in a list at the end of the document. See “Placing Figures and Tables” on page 335.
- The Instant Formatting that applies to bibliographies does not apply to figures. In-text figure citations are always formatted as you insert them, but if you move or delete a figure citation in your paper, you must manually select Generate Figure List from the Tools menu to update the document. **Word 2007**: On the EndNote tab, in the Bibliography group, choose Update Citations and Bibliography.
- Figure and table captions are added from the Caption field in the EndNote reference.
- If more than one in-text figure citation references the same figure with the same caption, those citations are assigned the
same figure number, and the figure appears only once in a figure list.

♦ You can manually insert a page break between figures if you prefer each figure on a separate page. These page breaks will be remembered if you choose *Generate Figure List* (or *Update Citations and Bibliography* in Word 2007) again.

### Finding and Inserting Figures and Tables

You can search EndNote references and insert a graphic or file from the Figure field of a reference into your Word document. The Figure field in your references may be titled Figure or have a custom name assigned by you.

**NOTE:** The file types accepted are dependent on your version of Word and other software installed on your computer. For example, some versions of Word will not accept PDF files.

To insert a graphic or file that is stored in an EndNote reference:

1. Open the EndNote library that contains the figure you wish to insert.
2. In the Word document, position the cursor at the location where you would like the figure citation to appear.
3. **Word 2003:** From Word’s *Tools* menu, select the *EndNote X2* submenu and *Find Figure(s)* to display the EndNote Find Figures dialog.
**Word 2007:** On the EndNote tab, in the Citations group, click *Insert Citation* and then *Find Figure.*

4. In the *Find* text box, enter text to identify the reference that contains the figure. EndNote assumes an “and” between each word, and will search all fields in your records, including the Caption field.

5. Click *Search,* and EndNote compares the text to text in your EndNote references and lists each matching reference that contains a figure.

   Endnote displays the Author, Year, Title, and Caption field from each matching reference. Drag the vertical bars between the column titles to display more or less of a field. The Caption field should contain a description of the figure.

6. Identify, highlight, and *Insert* the appropriate figure.

   If no references match your text, you need to modify your search text and click *Search* again.
EndNote places an in-text figure citation at the cursor location and inserts and labels the figure itself. For example:

![Figure 1: Marrella splendens](image)

*Note:* Figures found in the *Chart or Table* reference type are inserted into word as tables, which are labeled and numbered separately from figures.

The figure or table number represents the order of the image in the document.

EndNote inserts the image itself, along with the caption, immediately after the paragraph that cites it. You can modify the output style to place figures and tables in lists at the end of the document, after the bibliography. See “Figures and Tables” on page 469 for more information.

You can insert figures and tables in an existing manuscript or as you write. Remember to *Save* your document as you work.

*Note:* The Instant Formatting that applies to bibliographies does not apply to figures. In-text figure citations are always formatted as you insert them, but if you move or delete a figure citation in your paper, you must manually select *Generate Figure List* from the *Tools* menu to update the document as described next. *Word 2007:* On the EndNote tab, in the Bibliography group, choose *Update Citations and Bibliography.*
In-text figure citations are always formatted as you insert them. By default, they appear directly after the paragraph in which they are cited. However, you can direct the output style to format tables and figures in lists at the end of the document.

If you move or delete a figure citation in your paper, you must manually generate the figure list to update the figure citation numbering and placement.

**Word 2003**: From Word’s Tools menu, select the EndNote X2 submenu and choose Generate Figure List. Or, click the Generate Figure List button on the CWYW toolbar.

**Word 2007**: On the EndNote tab, in the Bibliography group, choose Update Citations and Bibliography.

EndNote will number each figure and table citation sequentially in the Word document, as shown in this example:

```
This family tree is not a chronological progression. Rather, it illustrates how evolution incorporates traits that evolved for unrelated reasons into a novel structure. ([Table 1])

_Marella splendens_ is a small “arthropod” somewhat reminiscent of a trilobite. This illustration also shows the dark “blob” produced by body contents which were squeezed out of the animal after burial. ([Figure 1])

As researchers look at evidence, even the crest on the modern Cockatiel provides insight into the evolution of feathers. ([Figure 2])
```

EndNote also inserts and displays the actual figures (graphics, figures, tables, charts, equations, or files) and labels them with figure or table numbers (to match each in-text reference) and Caption text (up to 245 characters from the Caption field in the EndNote reference).

**If your figures are listed at the end of the document:**

- In a figure or table list, if more than one citation references the same figure with the same caption, those citations are assigned the same figure number, and the figure appears only once in the list.
- You can continue to add figure citations to the Word document. If you change the position of figure citations in your document (with the Copy and Paste commands), choose Generate Figure List again to update figure numbers and the corresponding figures. **Word 2007**: On the EndNote tab, in the Bibliography group, choose Update Citations and Bibliography to update figures and tables.
You can manually insert a page break between figures if you prefer each figure on a separate page. These page breaks will be remembered if you generate the figure list again. Or, direct the output style to always insert page breaks between figures.

A figure list at the end of the document:
Placing Figures and Tables

Figures and tables are formatted either after the paragraph where cited or in a list at the end of the manuscript. This placement is determined by the current output style.

NOTE: Figures from any reference type other than Chart or Table are inserted and formatted as Figures. Figures from the Chart or Table reference type are inserted and formatted as Tables. Both are inserted with the Find Figures command. Both are formatted with Generate Figure List (in Word 2007, use Update Citations and Bibliography).

Automatic Placement by the Output Style

The selected output style determines where figures and tables are initially placed in a document and when you Generate Figure List or Update Citations and Bibliography.

By default, output styles are set up to place figures and tables immediately after the paragraph in which they are cited. You can edit individual output styles to place figures and tables either after the paragraph in which they are cited or in a list at the end of the document.

For information about editing your output style for figure placement, see “Figures and Tables” on page 469. The Figures panel determines the placement of figures and their captions, the Tables panel determines the placement of tables (figures from the Chart or Table reference type) and their captions, and the Separation and Punctuation panel determines image separation and punctuation of labels and captions.

Selecting a Different Output Style

To apply a different output style in Word:

Word 2003: From the Tools menu, choose EndNote X2 and then Format Bibliography.

Word 2007: On the EndNote tab, in the Bibliography group, you can directly choose a different style, or click the bottom corner arrow.

Select an output style on the Format Bibliography tab and click OK. You can select a different output style even if you have no bibliographic citations in your paper. If you do have bibliographic citations, remember that your output style choice affects both bibliographic citations and figure and table citations.
Cite While You Write Override of the Output Style

As you work in your document, you may adjust the placement of actual figures and tables by cutting the pictures and pasting them elsewhere in the document. Normally, when the figure list is generated again, the output style puts them back in their initial location! You can override the output style, and tell EndNote to leave existing figures and tables where they are currently placed. See “Figures and Tables in Word” on page 564 for information about Cite While You Write preferences that affect Figures and Tables.

Moving Figures and Tables

Moving In-text Figure and Table Citations

To move or copy a figure or table citation:
1. Highlight the entire citation, including the surrounding parentheses. For example:
   
   (Figure 1)

2. Use Copy or Cut from the Edit menu to copy or move the citation to the Clipboard. (These commands are found in a Clipboard group in Word 2007.) You could also use drag-and-drop to move a figure citation.

3. Move the cursor to the new location.

4. Paste the Clipboard contents at the new location.

5. **Word 2003**: From the Tools>EndNote X2 menu, select Generate Figure List to renumber the in-text citations and update figures and tables.

   **Word 2007**: On the EndNote tab, in the Bibliography group, select Update Citations and Bibliography.

The selected output style determines whether figures and tables appear directly after the paragraph where cited or in a list at the end of the document. To modify this section of your output style, see “Figures and Tables” on page 469.

Moving Individual Figures and Tables

To move an individual figure or table within the text of the manuscript:

1. Cut the figure (or table), including the label and caption, and Paste it in the appropriate position in your manuscript.
2. **Word 2003:** In Word, go to the Tools menu and select *EndNote X2>Cite While You Write Preferences.*

**Word 2007:** On the EndNote tab, in the Tools group, select *Preferences.*

![EndNote X2 Cite While You Write Preferences](image)

3. On the Figures and Tables tab, select the bottom button for custom placement of figures and tables and click *OK.*

4. **Word 2003:** From the Tools menu, select *EndNote X2>Generate Figure List.*

**Word 2007:** On the EndNote tab, in the Bibliography group, select *Update Citations and Bibliography.*

EndNote will update figure and table numbering, but will not change the position of existing figures and tables.

**NOTE:** This custom placement is honored only when the current output style is set up to print figures and tables within the text of the manuscript. When the output style is set up to list figures and tables in lists at the end of the document, regenerating the figure list will always move figures and tables to the appropriate list at the end of the document.

### Moving Figure and Table Lists

When an output style is modified to print figures and tables in a list at the end of a document, the lists appear after the bibliography. However, you may want the list to appear elsewhere in your document. Some publishers even require that figures be provided in a separate file.
To move a figure or table list elsewhere in your document, such as before the bibliography:

1. Highlight the entire list, especially the very beginning of the list which contains a hidden marker.
2. Cut the list to move it to the Clipboard.
3. Move the cursor to the new location.
4. Paste the Clipboard contents at the new location.

Each time you choose Generate Figure List (or Update Citations and Bibliography in Word 2007), EndNote looks for the beginning marker, so the list will be updated in its current location.

If multiple in-text figure citations reference the same figure with the same caption, those citations are assigned the same figure number, and the figure appears only once in a figure list.

To provide a figure or table list in a separate file:

1. Finalize your manuscript and figure list.
2. Highlight the entire list, and then use the Copy and Paste commands to paste the list into another Word document.
3. Delete the figure or table list from the manuscript file.

**NOTE:** Do not choose Generate Figure List or Update Citations and Bibliography again within either document.

---

**Deleting a Figure Citation or Figure List**

To delete a figure or table citation:

1. Highlight the entire citation, including the surrounding parentheses.
2. Press Backspace or Delete.
3. **Word 2003:** From the Tools>EndNote X2 menu, select Generate Figure List to renumber the remaining in-text figure and table citations and update the formatted figures and tables.
   
   **Word 2007:** On the EndNote tab, in the Bibliography group, select Update Citations and Bibliography.

To delete a figure or table list:

To remove a single figure or table from the list, delete the corresponding in-text figure citation. Then, use Generate Figure List to generate an updated list at the end of the document.

**Word 2007:** On the EndNote tab, in the Bibliography group, select Update Citations and Bibliography.
If you want to completely remove the figure or table list, first delete all in-text figure citations and update the list with *Generate Figure List* or *Update Citations and Bibliography*. Then, to completely remove any mention of a figure or table list, highlight the List of Figures marker or List of Tables marker and press Delete.

**NOTE:** Do not delete the figure (picture) itself from the document. Remove the in-text figure citation and then *Generate Figure List* or *Update Citations and Bibliography*. If you do not remove the in-text citation, regenerating the figure list will use the in-text citation to display the picture again!

---

**Figure and Table Preferences**

For information about output style settings that affect the placement of figures and tables, see “Figures and Tables” on page 469.

For information about Cite While You Write preferences that override output style settings for figures and tables, see “Figures and Tables in Word” on page 564.

---

**Setting Cite While You Write Preferences**

You can access and set Cite While You Write preferences from either EndNote or Word. The same dialog appears, and changes are saved in the same place:

- From EndNote’s *Tools* menu, go to the *Cite While You Write* submenu and select *CWYW Preferences*.
- **Word 2003**: From Word’s *Tools* menu, go to the *EndNote* submenu and select *CWYW Preferences*.
- **Word 2007**: On the EndNote tab, in the Tools group, select *Preferences*.

Cite While You Write preferences include general preferences, the ability to assign keyboard shortcuts to menu commands, and the ability to control placement of figures. See “Cite While You Write Preferences” on page 561 for detailed information about these preferences.

For information about other EndNote preferences that directly affect Cite While You Write, see “Temporary Citations” on page 540 and “Formatting” on page 546.
Making Changes to the EndNote Library

Once you have inserted and formatted citations in Word, changes to the corresponding EndNote library could affect reformatting.

Finding Cited References in a Library

You can quickly jump from a bibliographic in-text citation (not a figure citation) to the corresponding EndNote reference.

To find an EndNote reference:

1. Make sure both your Word document and your EndNote library are open.
2. Highlight the citation(s) in your Word document.
3. **Word 2003**: From the Tools menu in Word, go to the EndNote X2 submenu and select Edit Library Reference(s).
   
   **Word 2007**: On the EndNote tab, in the Citations group, select Edit Library Reference(s).

EndNote opens the corresponding reference for editing.

Editing a Reference in the Library

You may insert a citation in a Word document, and then later edit the corresponding reference in EndNote. Are those changes reflected in your Word document?

Your citations and bibliography will reflect the edits the next time you reformat the paper with the EndNote library open. Open your document, open your EndNote library, and choose Format Bibliography from the EndNote X2 submenu on the Tools menu in Word. **Word 2007**: On the EndNote tab, in the Bibliography group, select Update Citations and Bibliography.

EndNote will not be able to make the update if the library is not open during formatting. Instead, it will take the original reference information from Word’s field codes.

**NOTE:** The author’s last name and the publication year are both used to identify a reference, so changes to these items in an EndNote reference are *not* reflected in the in-text citation. Cite While You Write will no longer identify a match between the citation and the reference, and will use reference information from Word’s field codes (the traveling library).

If you make changes to a figure in an EndNote reference, you must manually replace the figure in your Word document.
Deleting a Reference From the Library

The first time a citation is formatted, EndNote uses information from the unformatted citation to look in the open library and find the corresponding reference. If you later reformat, EndNote again looks in the library for that reference. If the reference has been deleted from the library, EndNote takes the reference information from hidden field codes in Word (the Traveling Library).

So, if you deleted a cited reference from the library, the required information is still available in the hidden field codes surrounding each formatted citation—even though the reference is no longer in the library.

However, an unformatted citation is simply a temporary placeholder. If a citation is unformatted, and you have deleted the corresponding reference from the EndNote library, EndNote will not be able to find the reference information for formatting.

If you add the reference to the library again, it will be assigned a different record number. You would need to re-insert the citation in Word.

Record Numbers

EndNote assigns a unique record number to each reference as it is added to your library. These record numbers appear in temporary citations to ensure that the correct reference is used when the paper is formatted:

{Argus, 1991 #11}

The record number for a reference is also visible in the title bar of the Reference window.

Keep the following points about record numbers in mind:

♦ EndNote automatically assigns a record number sequentially to each reference as it is added to a library.

♦ If the same reference appears in two different libraries, the record numbers will most likely be different.

♦ Record numbers are never reused or reassigned within a library. When you delete a reference, the corresponding record number is never used again in that library.

♦ You cannot modify or reassign record numbers.

♦ We recommend that you not rely on EndNote’s record numbers as a means of filing or numbering your office reprints, because you have no control over this number. Instead,
enter your own unique number into the Label field, or any Custom field, and use that number for your reprints.

If you add the reference to the library again, it will be assigned a new, different record number, so EndNote still will not be able to find it when formatting your paper. You will need to reinsert the citation into the paper using the new reference in your library.

Sharing Your Word Documents

You can directly share your Word 2003, or Word 2007 files with colleagues. Each formatted citation is surrounded by field codes which contain full reference information (also referred to as the Traveling Library).

If you want to convert your document for use with a previous version of Word or a different word processor, you should Unformat Citations before saving in the different file format. Then, you may be able to reformat. The corresponding EndNote library (or libraries) must be available in order to format.

To send a final, formatted document to someone, you may want to Remove Field Codes to save the formatted citations and bibliography as text.

Of course, if you just want to print a copy of the paper for someone, you do not need to do anything to your document other than print it!

NOTE: Cite While You Write codes are directly compatible between Word 2003 and 2007.

The Traveling Library

Each formatted citation in your Word document is saved with field codes that embed reference data in the document. The paper contains a “Traveling Library” of references cited.

The first time a citation is formatted, EndNote looks in the open library and finds the corresponding reference. If you later reformat, EndNote again looks in the open library for that reference. However, if the library is not available or not open, EndNote uses the Traveling Library for reference information.

Because reference data is kept with each formatted citation, you can collaborate with other authors on a paper without each author having the same EndNote library.
The reference data saved with each citation includes all fields except Notes, Abstract, and Figure.

**NOTE:** Do not unformat your document if you do not have the original references in your libraries. Unlike formatted citations, unformatted citations require that you have the corresponding EndNote libraries open in order to format references.

---

**Exporting Word’s Traveling Library to an EndNote Library**

There may be occasions where you want to copy all of the references used in a Microsoft Word document to an EndNote library. Perhaps you received only the formatted Word document from a colleague, and would like to create EndNote references to use later. Or, you may have a large EndNote library, but want to create a smaller EndNote library with only the subset of references used in your paper.

**NOTE:** The Traveling Library does not contain Notes, Abstracts, Figures, or Captions.

To export references from a Word document to an EndNote library:

1. Open the document in Word.
2. **Word 2003:** From the Tools menu, go to the EndNote X2 submenu and choose Export Traveling Library.
   - **Word 2007:** On the EndNote tab, in the Tools group, select Export to EndNote and then Export Traveling Library.
3. On the Export Traveling Library dialog, select either:
   - An existing EndNote library:
     - Select a library from the drop-down list of available libraries, or click Browse to locate a library.
   - A new EndNote library:
     - You will be prompted to name and Save the new library.

**NOTE:** We recommend that you export to a *new* EndNote library, so you can review the records before adding them to an existing library.

There is an alternate way to copy references from your Word document to an EndNote library. Open both your Word document and the EndNote library. Then, in EndNote, go to the
Tools menu, then the Cite While You Write submenu, and choose Import Traveling Library.

**NOTE:** When you use the Export/Import Traveling Library commands, the exported references are renumbered and do not retain their original reference numbers.

### Converting Word 2007 Citations to EndNote

Word 2007 includes a Reference tab, where you can use commands to insert Microsoft Word footnote or endnote citations. These footnote and endnote citations are not used directly by EndNote’s Cite While You Write feature (although you can insert an EndNote citation within a Word footnote). If you have citations already entered into Word, you can copy the reference information into an EndNote library and then convert the Word citations into EndNote Cite While You Write citations.

**NOTE:** The Word citation conversion features requires that your computer have the Microsoft .Net Framework installed.

To export Word 2007 citations to an EndNote library:

1. Open the Word document that contains the citations.
2. On the EndNote tab, in the Tools group, select Export to EndNote and then Export Word 2007 Citations.

To export the Word 2007 master citation list to an EndNote library:

1. Open the Word document that contains the citations.
2. On the EndNote tab, in the Tools group, select Export to EndNote and then Export Word 2007 Master List.

To convert Word 2007 citations to EndNote citations within the document:

1. Open the Word document that contains the citations.
2. On the EndNote tab, in the Bibliography group, select Convert Citations and Bibliography and then Convert Word 2007 Citations to EndNote.

### Working on Different Computers

If you are working on a single paper and moving between different computers, it is best to keep a copy of your reference library with your paper. That way you will always access the same library when inserting citations. If you separately add references to a copy of the library at home and to a different version at work, record numbers may not match up correctly and
EndNote may have to rely on the Traveling Library for reference information. That is not necessarily bad, but you want to make sure that any library edits are reflected in your Word document.

If you are inserting citations on only one machine, it is fine to move the document itself to other machines—as long as you will be accessing the document with the same version of Word.

**NOTE:** If you are collaborating with other authors, you will want to rely on the traveling library.

### Saving Files for Other Versions of Word and Other Word Processors

Formatted citations are Word “fields” specific to the version of Word that created them and the other compatible versions (Word 2003 and 2007). If you open your document with a different version of Word, or use the *Save As* command to save a formatted copy of your paper in another format, you may lose the ability to format citations in that document.

If you plan to use your document with a different word processor, a different version of Microsoft Word, or on a Macintosh machine, you should either Unformat Citations or Remove Field Codes (Convert to Plain Text in Word 2007) from the Word file before converting the document to the other file format.

- **Unformatting Citations:** Unformatted citations are regular text; however, they are temporary placeholders that do not reflect final output. (See “Unformatting Citations” on page 316.) You may be able to unformat citations, save the document as an RTF file, and use *Format Paper* to format citations from these placeholders.

- **Removing Field Codes:** When you remove field codes, you save a copy of the document and convert formatted fields to regular formatted text. Graphics are no longer linked, but are saved as though you had used the *Copy* and *Paste* commands. The copy reflects final, formatted output, but you cannot reformat later. See “Removing Field Codes” on page 346 for more information.

**NOTE:** Cite While You Write codes are directly compatible between Word 2003 and 2007. Because reference data is kept with each formatted citation, you can collaborate with other authors on a paper without each author having the same EndNote library.
Submitting the Final Paper to a Publisher

Many publishers ask that you submit an electronic copy of your paper in addition to a printed copy. Because the field codes in your document may be incompatible with the publishing software, you may be asked to submit a copy of your paper without field codes, as described next.

Removing Field Codes

You may need to remove Cite While You Write field codes in order to share your document with a publisher or colleague.

♦ If your colleague is using the same version of Word that you are, you can share your formatted document as is; the document includes a “Traveling Library,” which includes all required information for the formatted citations and bibliography. See “The Traveling Library” on page 342 to learn more about the Traveling Library.

♦ If your colleague is using a different word processor or an incompatible version of Word, you could remove field codes to share your final document. However, removing field codes saves the formatted citations and bibliography as text, and does not allow reformatting.

♦ Removing field codes means deleting Word’s Cite While You Write field codes and saving the formatted citations and bibliography as text. This removes only Cite While You Write field codes, and not all other Word field codes.

♦ When field codes are removed, in-text figure citations are no longer linked to an EndNote reference or to the figure list. In-text figure citations become plain text. Pictures in the figure list become GIF files as though they were copied and pasted into the document.

♦ Because EndNote and Cite While You Write cannot reformat or unformat your paper once field codes are removed, the Remove Field Codes command (Convert to Plain Text in Word 2007) makes a copy of your document without codes.

NOTE: If you are working with master and subdocuments in Word, the Remove Field Codes or Convert to Plain Text command warns that it will strip codes from the original documents. You should first manually save copies of the master and subdocuments, and then remove codes from the copies.
To remove field codes and save the formatted citations and bibliography as text:

1. Open your formatted Word document.
   If you are working with Master and Subdocuments, work with copies of your documents.

2. **Word 2003**: From the Tools menu, go to the EndNote X2 submenu and select Remove Field Codes.
   **Word 2007**: On the EndNote tab, in the Bibliography group, select Convert Citations and Bibliography and then Convert to Plain Text.

   A copy of the document, without field codes, appears in a new document window.

3. **Word 2003**: From the File menu, Save the document.
   **Word 2007**: Click the Office icon and then Save.

4. **Single document**: In Word’s Save As dialog, type a new name for this copy of your document and click OK.
   **Master and Subdocuments**: You may be advised to save a copy of the master and each subdocument.

Word saves your document without embedded formatting codes, so you can submit your paper to a publisher or share your final paper with a colleague using a different word processor (including a different version of Word).

---

**NOTE**: The copy does not contain Cite While You Write field codes, so you cannot reformat with Cite While You Write. To reformat, start with the original document, which retains field codes.

---

If you find that removing EndNote field codes produces undesired layout or other formatting changes to your document, you can remove all Microsoft Word field codes, which may yield better results.

**To remove all Microsoft Word field codes:**

1. First save a backup copy of your document, because this will irretrievably remove the links between your document and your EndNote libraries as well as all other Word field codes.

2. Select all text in the document by pressing CTRL+A.

3. Press CTRL+6 to remove all Microsoft Word field codes from the document (not just Cite While You Write codes!) and leave the text, citations, and bibliography as they appear.
Chapter 12
Scanning and Formatting Files

Contents

Scanning and Formatting Files ........................................ 350
  Word Processor Compatibility ........................................ 350
  Basic Instructions ..................................................... 351

Tips on Citing Sources ...................................................... 355
  Temporary vs. Formatted Citations .................................. 355
  Switching Between EndNote and a Word Processor ............. 356
  Multiple References in One Citation ................................ 356
  Citing References in Footnotes .................................... 357
  Typing Citations into Your Paper .................................. 358
  Record Numbers ..................................................... 358

Formatting Citations and Creating Bibliographies ........... 359
  The Citations Window ............................................... 359
  Bibliographic Styles ................................................ 361
  Previewing Formatted References (or Styles) .................. 361
  Reformatting a Paper ............................................... 362
  Creating One Bibliography From Several Papers ............... 363
  Specifying the Starting Number of a Bibliography .......... 364
  Copying Formatted References ................................... 364
  Rescanning the Paper ............................................. 365

Managing Your EndNote Library ................................... 365
  Modifying References in Your Library ......................... 365
  Finding EndNote References for Editing ....................... 365
  Formatting With Multiple Libraries ............................. 366
  Finding and Labeling References Used in a Paper ............. 366
  Working on Different Computers .................................. 368
Scanning and Formatting Files

This chapter describes how to create formatted citations and bibliographies for your papers \textit{without} using Cite While You Write™ for Microsoft® Word.

Word Processor Compatibility

This chapter describes how to cite references and create bibliographies for documents that can be saved as RTF, including documents created with:

- Microsoft® Word
- WordPerfect®
- OpenOffice
- StarOffice™
- Microsoft® Works
- WordPad
- Almost any application that can save as RTF (Rich Text Format)

The Format Paper feature also works with the Open Document Format used by the OpenOffice Suite. You can format OpenOffice documents ending with the extension .ODT.

\textbf{NOTE:} EndNote uses Unicode to appropriately display diacritics and other extended characters. If these characters do not display correctly when you format EndNote citations and references in your word processor document, it may be because your word processor lacks Unicode support. Please refer to your word processor's documentation.

To format references and create a bibliography (Cite While You Write) with Microsoft Word 2003 or 2007, see Chapter 11. While you \textit{can} use the Format Paper command described in this chapter to format Word files, it is much easier and more efficient to use Cite While You Write.

To create a stand-alone bibliography that is not based on the citations in a paper, see “Creating an Independent Bibliography” in Chapter 13.

For up-to-date compatibility information, see our website at http://www.endnote.com.
Basic Instructions

The basic steps required to cite references in a paper and "format" that paper using EndNote are covered here. More details about how to switch between programs and various tips for citing references are described in the sections following these basic instructions.

Citing references is a straight-forward process of copying temporary citations from EndNote and pasting them into your word processing document. While writing a paper in your word processor, you can have EndNote running in the background so that it's easy to switch between the two programs when you need to cite a source. Although you can enter the EndNote temporary citations into a paper at any time, most writers find it convenient to enter the citations as they are writing the paper instead of waiting to insert them after the text is written.

NOTE: The Format Paper command works on RTF documents or OpenOffice documents. You create your paper and insert citations with your word processor. You can scan OpenOffice documents directly. When you are ready to scan and format citations for other document types, you must first save a copy of your paper as RTF, and then scan that copy of the paper.

To practice using the Format Paper feature, you can follow this procedure using one of the example documents found in the EndNote X2\Examples folder. We recommend experimenting with the Sample_RichText.RTF and/or Sample_OpenDocType.ODT file along with the Sample_Library.

To cite a reference in a paper:

1. Start your word processor and open the paper you are writing.
   
   As an example, you can locate and open Sample_RichText.RTF found in the EndNote X2\Examples folder. If you use OpenOffice, you can use Sample_OpenDocType.ODT as an example.

2. When you are ready to cite a source, position the cursor in the text where you would like to put the citation.
   
   ...a commonly documented phenomena | .

3. Start EndNote and open your library (if it is not already open). See "Switching Between EndNote and a Word Processor" on page 356 if you need help with this step.

4. Select the reference(s) in your EndNote library that you want to cite. Press the CTRL key while clicking on the references to
select multiple references; press the \textsc{shift} key to select a range of references.

5. Choose \textit{Copy} (CTRL+C) from the \textit{Edit} menu, then return to your word processor and \textit{Paste} (CTRL+V) the temporary citation into the text of your document.

\textbf{OR}

Drag-and-drop the selected citations into your paper.

The pasted citation appears in EndNote’s temporary format: first author’s last name, year of publication, and record number, all enclosed in curly braces:

\{Morehouse, 1993 \#125\}

If multiple references were selected, their citations appear together within one set of delimiters in the order in which they are listed in the Library window.

\{Hall, 1999 \#90; Baker, 1988 \#38\}

This citation is \textit{not} the final citation, but rather a temporary citation that will be formatted later. The number in the temporary citation is \textit{not} a \textit{bibliography number} but a unique \textit{record number}. When you format this paper, EndNote builds a bibliography based on the temporary citations that it finds in the paper, and reformats them according to the selected style.

Continue following steps 2-5 to insert citations as you write your paper.

\textbf{To save your document:}

6. When you have finished adding citations, choose \textit{Save} from your word processor’s \textit{File} menu to save all changes to your document.

7. If the file you created is not an OpenOffice document or an RTF document, save a copy of the file as RTF. From the \textit{File} menu, choose \textit{Save As}. In the file dialog, set the type of file as RTF. RTF retains most styles and formatting.

8. Close your document by choosing \textit{Close} from the \textit{File} menu. You can leave your word processor running.

\textbf{To generate the bibliography:}

9. Return to EndNote.

10. From the \textit{Tools} menu, go to the \textit{Format Paper} submenu and then \textit{Format Paper}.

11. Navigate the file dialog to locate and select the RTF document or ODT document.

\textit{Chapter 12: Scanning and Formatting Files}
The next time you choose *Format Paper* you will see your recently used files listed for easy access.

12. Check the Citations window to make sure that EndNote was able to find matching references for all of the citations.

During the scanning process, EndNote locates temporary citations in the paper, and searches the library to find references that match each of the citations. When scanning is complete, EndNote displays the Citations window. The Citations window lists the citations found in the paper together with the number of matching references in the open libraries.

The citations in the Citations window appear in the order they are cited in the paper. If a reference is cited more than once in a paper, it is listed more than once in this window; however the reference will appear only once in the bibliography.

Every citation listed in the Citations window should have a “1” next to it in the Matches column, meaning that EndNote found exactly one reference in the library to match the citation in the paper. When all of the citations in the window have a “1” next to them, you are ready to go on to the next step of formatting a paper. If a “0” or a number greater than one appears in the Matches column, you may need to resolve mismatched citations.
13. Select a style from the *Output Styles* list on the Citation window. Enter a starting bibliography number if you wish.

The individual styles listed are the styles that are currently selected as your “favorites” in the Style Manager. If you need to choose a style that is not in the list, choose *Select Another Style* to open the Style Manager. Mark your favorite styles there, and start this step again. See “Adding Styles to the Output Styles List” on page 324 for details.

14. Click *Format* to have EndNote create a copy of your paper complete with formatted citations and a bibliography.

15. You are then prompted to name and save the formatted copy of the paper.

EndNote automatically adds the name of the output style to your existing filename. You can change the name of the formatted document if necessary by typing a new name in the text box. You can also use the “Save in:” list at the top of the window to change the location where EndNote saves the file. By default EndNote saves the formatted file in the same location as the unformatted file.

**IMPORTANT: Never** save the formatted paper with the same name as the original unformatted document. You must have the unformatted document if you ever want to format the paper again.

While EndNote is formatting, the cursor changes to a wait cursor. When the formatting has finished, the cursor returns to an arrow and the Citations window remains open. Now that EndNote has generated a formatted copy of the paper, you can open that paper in your word processor.

16. Switch to your word processor using ALT+TAB (see page 356 if you need additional help with this step).

17. Choose *Open* from the word processor’s *File* menu and select and open the formatted version of the paper. Remember that you want to open the file that has the name of the style appended to the file name.

In the formatted paper, EndNote has replaced the temporary citations with formatted citations and inserted a bibliography. The paper is ready to be printed and submitted!
Making Changes to the Paper

If you need to make changes to the paper (such as change a citation, add more text, or change the bibliographic style), you should edit the original unformatted document, and then format it again. EndNote will generate a new formatted copy of the paper. See “Reformatting a Paper” on page 362.

Tips on Citing Sources

Temporary vs. Formatted Citations

A “citation” is the bibliographic information in the body of a paper that refers the reader to a complete reference in the bibliography. Normally a citation consists of a bibliography number or the author and year in parentheses:

... of the species at hand
d.
... of the species at hand (Argus, 1991).

When you first copy an EndNote citation and paste it into your paper, it appears in EndNote’s temporary citation format. This format consists of the first author’s last name, year, and the EndNote record number, with citation delimiters at each end.

{Author, Year #Record Number}

When EndNote formats this paper it replaces the temporary citations with formatted citations.

Temporary Citation: {Argus, 1991 #11}

Formatted Citation (in APA): (Argus & Matthews, 1991)

EndNote relies on the temporary citations to determine which references to include in the bibliography. During formatting, EndNote scans your word processing document for temporary citations, finds their matching references in the EndNote library, and creates a duplicate of your document complete with “formatted” in-text citations and a bibliography at the end. This new document is called your “formatted” paper.

NOTE: By default, citation delimiters are curly braces. If you have other text within curly braces, you may want to change your citation delimiters. See “Temporary Citations” on page 540.
Switching Between EndNote and a Word Processor

With your EndNote library and word processing document both open, you can switch between the two files without closing either program.

To run both programs simultaneously in Windows:

1. Start EndNote by clicking the Windows Start button in the taskbar, then choose Programs, select EndNote, and pick EndNote Program. EndNote starts and prompts you to open your library. (To set a library to open automatically, see “Library Preferences” on page 535.)

2. You can start your word processor in a similar fashion by clicking the Start button, choosing Program Files, and selecting the option for your word processor.

3. Once you have EndNote and your word processor running, you can switch between the two programs by clicking the taskbar button along the bottom of the screen for the program you wish to use.

You can also press ALT+TAB to switch between the programs. If you are running more than just EndNote and your word processor, keep the ALT key pressed, and press the TAB key repeatedly to cycle through all open programs. When you see the name of the program you want, release both keys.

Multiple References in One Citation

If you need multiple references in one in-text citation, you can accomplish this in one of two ways. One option is to insert all of the citations together:

To insert multiple citations:

1. Hold down the CTRL key while clicking on the desired references in your library (or hold down the SHIFT key to select a continuous range of references).

2. From the Edit menu, choose Copy.
3. Position the cursor in your word processing document where you want the citations, and choose Paste from the Edit menu.

The citations are inserted together in one set of delimiters. Once formatted, they appear in one multiple citation, sorted as your bibliographic style requires:

**Unformatted:** `{Hall, 1999 #90; Baker, 1988 #38}

**Formatted:** (Baker, 1988; Hall, 1999)

The other option is to add the citations to the paper individually. EndNote merges adjacent citations automatically during the formatting process. Citations do not merge, however, if any character, including spaces or punctuation, separates them.

**Unformatted:** `{Hall, 1999 #90}{Baker, 1988 #38}

Merged when Formatted: (Baker, 1988; Hall, 1999)

---

**NOTE:** If one of the citations in a multiple citation cannot be matched during formatting, the entire citation will remain unformatted.

---

## Citing References in Footnotes

Once you have created a footnote or an endnote in your word processing document, you can cite references in the footnotes or endnotes just like you cite them in the body of the text.

### To cite references in footnotes:

1. In your EndNote library, select the reference(s) that you would like to cite and choose Copy from the Edit menu.

2. Create the footnote or endnote using the appropriate command in your word processor. (EndNote does not actually create the footnote or endnote in the document, but it is used to insert and format the citations in the notes.)

3. Position the cursor in the footnote or endnote in your paper where you would like the citation(s) to appear and choose Paste from the Edit menu.

The EndNote style that is selected when you choose Format Bibliography determines how the citations in the footnotes or endnotes will be formatted. EndNote can format these citations as brief in-text citations or like the complete references in the bibliography. It can also create a special format specific to footnotes or endnotes, including options like “Ibid.” and other variations of shortened references when a citation appears more than once in the footnotes or endnotes. See Chapter 16 for more information.
Typing Citations into Your Paper

Manually entering citations is the same whether you are using Format Paper with an RTF file or Cite While You Write with Microsoft Word. See the following sections in Chapter 11, “Using EndNote with Microsoft Word.”

♦ “Notes About Temporary Citations” on page 308
♦ “Components of a Temporary Citation” on page 308
♦ “Omitting Authors or Years from Citations” on page 310
♦ “Citation Prefixes” on page 311
♦ “Citation Suffixes” on page 312
♦ “Including Semicolons & Other Citation Delimiters in a Citation” on page 312
♦ “Examples of Modified Citations” on page 314

Record Numbers

EndNote assigns a unique record number to each reference as it is added to your library. These record numbers appear in the temporary citations to ensure that the correct reference is used when the paper is formatted:

{Argus, 1991 #31}

The record number for a reference is also visible in the title bar of the Reference window.

You may also see record numbers in the Library window by choosing Record Numbers as one of the display fields for the Library window. See “Display Fields” on page 548 for details.

Because these record numbers are so important, keep the following points in mind:

♦ We recommend that you do not rely on EndNote’s record numbers as a means of filing or numbering your office reprints, because you have no control over this number, and it is subject to change under certain conditions (read on). Instead, enter your own unique number into the Label field, or any Custom field, and use that number for your reprints.
EndNote automatically assigns a record number sequentially to each reference as it is added to a library.

If the same reference appears in two different libraries, the record numbers will most likely be different.

The record numbers are never reused or reassigned within a library. If you delete a reference, that number is never used again in that library.

You cannot modify or reassign record numbers.

Deleting References in the Library

If you delete a reference from your library after you have cited it in a paper, EndNote will not be able to find it when it tries to format that paper. If you add the reference to the library again, it will be assigned a new, different record number, so EndNote still will not be able to find it when formatting your paper. You will need to reinsert the citation into the paper using the new reference in your library.

Formatting Citations and Creating Bibliographies

The Citations Window

The Citation Matches window opens in the EndNote program after you format a paper (or if the formatting process is canceled). It lists all of the citations found in a document, in the order in which they appear in the paper.

In the Citations window, EndNote brings special attention to unmatched and ambiguous citations. You can choose from the check box options to show only the Matched Citations, Unmatched Citations, or Ambiguous Citations.

The Citations window lists all of the citations found in the document and displays the number of matching references for each citation.

If any number other than a 1 appears in the Matches column, the corresponding citation will be left unformatted in the document and will not be included in the bibliography EndNote generates.

Ambiguous Citations (Matches Greater than 1)

A number greater than 1 indicates that multiple references in the currently open library (or libraries) match the citation and EndNote does not know which reference to use. (EndNote automatically checks the matching references to see if any are duplicates. If so, they are not listed as separate possible
matches.) To see which references are considered matches, highlight the citation in the Citations window and click Look up. Reinsert the correct citation into the paper.

Unmatched Citations (A “Zero” Match)
A zero in the Matches column indicates that there is no matching reference in any open library for that particular citation. The Author, Year, and Record Number (if used in the temporary citation) must all match the Author, Year, and Record Number of a reference in the library in order for EndNote to consider it a match.

If text in your document is surrounded by citation delimiters (such as “{sic}”), EndNote will treat the text as a mismatched citation. You can ignore the warning about it being a mismatched citation, and EndNote will simply leave the text as it was before formatting. (You could also change the Citation Delimiters.)

Uncheck the “Unmatched Citations” box at the top of the Citations window to hide these items from view if you have numerous sections of bracketed text in your document and the corresponding unmatched citations are just cluttering the Citations window.

Correcting Mismatched Citations
Mismatched citations must be corrected either in the word processing document or in the EndNote library—whichever contains the incorrect information. Normally, the easiest way to fix a mismatched citation is to search the word processing document for the mismatched citation (use the Find command on your word processor’s Edit menu), delete it, and then reinsert the citation from the library.

If there is a citation for which EndNote lists multiple matches, you can highlight the citation in the Citation Matches window and click Look up. EndNote displays the matching references in the Library window. You may then select the appropriate reference and reinsert it into the paper. Mismatches of this type are only possible when the record number has been omitted from the temporary citation in the text.

After you have corrected the mismatched citations and saved your changes to the paper, Format again. (The Citation window is still available after formatting if you want to see the list of citations.)
The best way to avoid citation mismatches:

♦ Keep all of your references in one main library.
♦ Copy and paste your citations from EndNote to your word processing documents instead of typing them.

Bibliographic Styles

The bibliographic style determines how EndNote formats the citations in your paper and the references in the bibliography. The style takes care of all text styles, punctuation, and sorting required for the citations and bibliography, as well as which fields are included in the bibliography.

Choose a style on the Citation Matches window after choosing Format Paper. You can always Format Paper to select a different style and reformat your unformatted (original) RTF document at any point.

The EndNote Styles collection includes more than 3,000 styles, all of which can be modified to meet your specifications. You can also create completely new styles if necessary. Related sections in this manual:

♦ See “Adding Styles to the Output Styles List” on page 324 to learn more about the Styles Manager and how to get the styles you need to appear in EndNote’s Output Styles list.
♦ To learn about how the styles work, and how you can modify them, see Chapter 16.

Previewing Formatted References (or Styles)

The preview tab in the Library window displays how the currently selected reference will be formatted in the bibliography by the current style. This preview tab only shows one reference at a time.

To preview how multiple references will appear in a bibliography:

1. Select the references in the Library window.
2. From the Edit menu, choose Output Styles and select the style that you would like to use.
3. From the Edit menu, choose Copy Formatted (CTRL+K).
4. Either use the Windows Clipboard Viewer to view the formatted references, or paste the references into a word processor document to view the references and assess the formatting results of a style.
Reformatting a Paper

Since EndNote creates a copy of the paper during the formatting process, you can always reformat the original document, if necessary, to create a new document with the changes that you need.

Reformatting with Different Styles

The appearance of both the in-text citations and the bibliography in the formatted paper is determined by the selected style. If you need to create a copy of your paper in a different style than what you did originally:

1. From the Tools menu in EndNote, choose Format Paper>Format Paper. Open the original unformatted copy of your paper (the one with the EndNote citations surrounded by curly braces or brackets).

2. On the Citations window, select a new output style from the Output Style drop-down list. You can select one of the “favorite” styles currently in the list, or choose Select Another Style to pick a style from the 3,000+ styles shipped with EndNote.

3. If the Citations window shows that all the citations in the paper are correctly matched, click the Format button.

4. EndNote will prompt you to name and save the new formatted copy of the paper. Notice that the style name is included as part of the new paper’s name. That will help you distinguish between various copies of one paper (perhaps formatted to be submitted to different journals).
When you open the new formatted copy of your paper, you should see that your citations and bibliography use the new bibliographic format.

**IMPORTANT:** When you need to make changes in your paper, remember to work only with the unformatted copy of the paper (the one with the bracketed temporary citations), rather than the formatted copy that EndNote created.

Adding New Citations to Formatted Papers

If you have already formatted your paper, and you see that it needs to be edited by either adding or removing citations, you must return to the original, unformatted copy of the document (the one with EndNote’s “temporary citations”). Open that document in your word processor. Add, modify or delete citations as necessary, and then save the paper as RTF. You may now format the paper (as described above) to create an updated copy of it.

Creating One Bibliography From Several Papers

EndNote can format a series of separate word processing documents and put a cumulative bibliography at the end of the last one. This is useful if you are collaborating with other EndNote users and you have each written a separate part of the paper, or if you have separated a lengthy paper into different chapters.

**To create one bibliography from several papers:**

1. From the Tools menu, choose Format Paper>Format Paper to open and scan the first paper.
2. A Scan Next button appears on the Citations window. (The Format Paper command on the menu changes to Scan Next). Click Scan Next in the window, or select it from the menu, to open each of the subsequent papers in the correct order. Each paper’s citations will be added to the list of citations in the Citations window.
3. When the last paper has been scanned, select an output style on the Citations window and click Format.

During the formatting process, EndNote makes a formatted copy of each paper and puts a cumulative bibliography at the end of the last paper. Only the last paper in the series will include the bibliography. By default, each formatted paper retains its original name with the style name incorporated into it, however you have the option to change the names.
Specifying the Starting Number of a Bibliography

When you choose Format Paper to display a Citations window, EndNote includes an output style list to confirm or change the style that should be used to format the paper. It also gives you the option to change the starting number for your citations and bibliography.

If you would like EndNote’s numbering to start with a number other than “1” for the document that you are formatting, enter that number here. This setting is ignored if you are formatting the paper with a style that does not create numbered references in the bibliography.

Copying Formatted References

There may be times when you want to insert a fully formatted reference into the body or footnotes of your paper without having to format an entire document.

To insert a fully formatted reference:
1. Select a style from the list of styles on the toolbar.
2. Select the reference(s) in the Library window.
3. Choose Copy Formatted from EndNote’s Edit menu.
4. Switch to your word processing document, position the cursor in the text, and select Paste from the Edit menu.

If your word processor supports drag-and-drop, you may also drag the references and drop them on your paper with the CTRL.
key pressed. This produces the same results as using the Copy Formatted command.

Multiple references are sorted according to the rules of the selected style. Fonts and character styles are transferred if you are pasting into a program that interprets Rich Text Format (RTF) information on the Clipboard.

Rescanning the Paper

If there is a problem with your citation matches after choosing Format Paper, leave the Citations window open and switch to your word processor to make the necessary changes. After saving your changes, close your document and switch back to EndNote. On the Citations window, click Rescan Paper. EndNote then updates the information in the Citations window to reflect the recent changes made to the paper. If the paper was modified and saved since it was last scanned, EndNote prompts you to rescan the paper before formatting.

Managing Your EndNote Library

Modifying References in Your Library

If you add or change a reference in your library while the Citations window is open, make sure you click Rescan to have those changes reflected in the Citations window and in the formatted paper.

For example, if you typed the citation {Geoffery, 1988} into your paper but forgot to enter the reference in the library, EndNote would list a “0” in the Matches column for that citation on the Citations window. You can leave the Citations window open and enter the Geoffery reference into your library. Bring the Citations window forward and use the Rescan button to recheck the library for matching references. This should change the “0” match to a “1.”

Finding EndNote References for Editing

In the Citations window, you can select any number of matching references and then click Lookup to search and display those references in EndNote’s Library window. You can open each record for viewing or editing. If you edit a reference, make sure you Rescan your paper to reflect the changes.
Although EndNote can format papers using references from more than one library, we do not recommend that you use multiple libraries when writing a paper. Keeping all of your references together in one library simplifies the writing process because you know exactly where to find each reference, and you only need to have the one library open when formatting.

If you are collaborating with other authors on a document, however, using multiple libraries for a paper may be a useful and necessary thing to do.

If citations have been inserted into one document from multiple libraries, all of the necessary libraries must be opened in order for EndNote to format the paper correctly.

**NOTE:** Read about the “Merge Duplicates in Bibliography” preference in the “Preferences” chapter on page 546 if you plan to insert citations from more than one library into a paper.

The Citation Matches window appears when you format a word processing document. It lists all of the citations found in a document, and displays the number of matching citations found in the currently open libraries.

The Citations window is visible in the EndNote program after the formatting is finished, or if the formatting process is canceled. (If there are problems during formatting, consult the
Double-click citations in the Citations window to find the matching references in your EndNote library.

**To locate all of the references in a library that were cited in a paper:**

1. After formatting your paper, select all of the citations listed in the Citations window by choosing *Select All* from the *Edit* menu.
2. Double-click to display the list of references in the Library window.

**To add a keyword to all of these references for your own filing purposes:**

1. Choose *Change Field* from the *References* menu.
2. Choose *Keywords* (or any other field you would like to use) from the field popup menu.
3. Enter the term or phrase you want to use to identify these references, and click *Change*.  

Citations window. This information can help you resolve problems.)
Working on Different Computers

If you are working on a paper on different computers, be sure to keep a copy of your reference library on the same disk as your paper. That way, you will always access the same library when inserting citations. If you add references to a copy of the library at home and to a different version at work, the record numbers may not match, and EndNote will be unable to find references when it scans your paper.
Chapter 13
Creating an Independent Bibliography

Contents

Independent Bibliographies............................................. 370
Using Drag-and-Drop to Create an Instant Bibliography ........................................................................ 371
Copy Formatted .................................................................. 372
Exporting References ......................................................... 373
  Supported Formats .......................................................... 373
  Using the Export Command ........................................... 374
Printing and Previewing References ................................... 376
  Important Points ......................................................... 376
  Printing Instructions .................................................... 377
  Previewing References ................................................... 377
Including Notes, Abstracts, and Other Information in a Reference List .............................................................. 378
  Creating Annotated Bibliographies ................................. 378
  Printing Only the Notes .................................................. 379
Independent Bibliographies

There may be times when you want to create a bibliography without an associated paper. We call this an “independent bibliography” because EndNote does not generate the bibliography based on citations found in a paper—instead, the bibliography is generated independently of a paper.

Any one of the procedures described in this chapter can be used to create an independent bibliography. Each has its own advantages, so look for the option that best suits your needs:

♦ Use drag-and-drop to instantly transfer a bibliography to a word processing document
♦ Copy formatted references from a library and paste them into a word processing document
♦ Export references from a library
♦ Preview and/or Print references from EndNote

Styles Determine the Look of the Bibliography

The appearance of your independent bibliography depends entirely on which EndNote style is selected in the Output Styles submenu of the Edit menu (or the drop-down style list on the Main toolbar). The styles determine what information is included in the bibliography, how it is arranged, and what punctuation and text styles are used.

Select a style that meets your needs before exporting, printing or formatting references. If you do not see the style that you need in the Output Styles submenu of the Edit menu, choose Open Style Manager from the Output Styles submenu, and mark the styles that you need. Once the styles are marked as “favorites” in the Style Manager, they will show up in your styles menus. For more information, see “Adding Styles to the Output Styles List” on page 324. For information about modifying styles, see Chapter 16.
Using Drag-and-Drop to Create an Instant Bibliography

“Drag-and-drop” is a way of moving or copying selected text (or other items) by clicking on the text and dragging it to a new location. Simply release the mouse button when the cursor is over the destination, and the text will either be moved or copied to the new destination.

If your word processor supports drag-and-drop, you can drag a bibliography from an EndNote Library window directly into your paper.

To drag your bibliography:
1. Open your library and select the desired references.
2. Select the necessary style from the Output Style submenu of EndNote’s Edit menu.
3. Hold down the Ctrl key as you drag the references from the library and drop them directly onto a word processing document in the background.

This creates a fully formatted bibliography with the references formatted and sorted according to the selected style. The font used for the bibliography in this case is the “General Display Font.” You can change this font by choosing Preferences from the Edit menu, selecting Display Fonts, and choosing a new font and size under the General Display Font heading. All text style information (such as bold and italic) is retained if you “drop” the bibliography into a program that recognizes RTF (Rich Text Format) text.

If your word processor does not support drag-and-drop, read about the Copy Formatted command below.

NOTE: Dragging with the Control key pressed transfers the formatted references to the word processing document. If you do not hold down the Control key, only the temporary citation is transferred. Use this latter method to cite references in your paper.
Copy Formatted

Use the Copy Formatted command to quickly create and copy a bibliography that you can paste into a word processing document, or anywhere else. The references are sorted and formatted according to the rules of the selected style.

The font used for the Copy Formatted command is the “General Display Font” which can be changed by choosing Preferences from the Edit menu, selecting Display Fonts, and choosing a new font and size under the General Display Font heading. All text style information (such as bold and italic) is retained if you paste into a program that recognizes RTF (Rich Text Format) text.

To copy formatted references from EndNote and paste them into a word processing document:

1. On the toolbar, go to the Output Style list and select the necessary style.
2. Open your EndNote library and select the desired references in the Library window.
3. From the Edit menu, choose Copy Formatted (CTRL+K) to copy the references to the Clipboard.
4. Open a document in your word processor, put the cursor where you would like the references to appear, and choose Paste (CTRL+V) from the word processor’s Edit menu.
Exporting References

Exporting bibliographies from EndNote is easy and flexible. When you export from a library, EndNote creates a file of references formatted according to the chosen style.

You can export either all of the references in the current references list, or only the selected (highlighted) references in the current list. If any references in the Library window are selected, the EndNote export dialog gives you the option of exporting just those selected references.

Supported Formats

Use the Export command to create a free-standing bibliography in any of the following formats:

♦ Text File
  The Text File export option is suitable for draft purposes or exporting references to be imported into another database.

♦ Rich Text Format (RTF)
  The RTF export is an ideal way to create a free-standing bibliography that can be edited or printed using a word processor. This format can be opened by all popular word processors and preserves font and text style information.

♦ HTML
  Documents exported in HTML (Hyper Text Markup Language) provide an easy way to post reference lists on the World Wide Web.
  In your Web browser, set encoding to “Unicode-UTF 8” to appropriately display extended Unicode characters in the exported document.

♦ XML
  The XML option exports in a proprietary EndNote XML format.

NOTE: The Export command exports only text; figures are not included. However, if you import the references back into an EndNote library, you can restore figures by copying the figure files from the original library’s .DATA folder into .the DATA folder for the new library.
Using the **Export Command**

You can export either all references in the current list, or only the selected (highlighted) references in the current list.

**To export a bibliography from EndNote:**

1. Open the library from which you will export, and show the references you want to export.

   - To export all of the references in the library, click the All References group or choose *Show All References* from the **References** menu.

   - To export a subset of references, display a group or use the *Search Library, Hide Selected References*, or *Show Selected References* commands to show the subset of references you want to include. You can further limit the list of references to export by highlighting just those references in the current list.

2. (Optional) References are exported in the order specified by the selected output style. If you want to change the sort order, you must modify the output style:

   a. From the **Edit** menu, choose *Output Styles* and then Open **Style Manager**.

   b. Select the output style and click *Edit*.

   c. In the left pane of the window, under **Bibliography**, select **Sort Order**.

   d. Change the current sort order in the right pane. If you want to export references in the order in which they are listed in the current Library window, choose *Order of appearance*.

   e. Close the output style and the style manager.

3. From EndNote’s **File** menu, choose **Export**.

4. From the “Save as Type” list at the bottom of the dialog, select the type of file to be exported: Text File, Rich Text Format, HTML, or XML.

5. From the “Output style” list at the bottom of the dialog, choose a style (or choose “Select another style” to choose from all available output styles).

6. Select the “Export Selected References” option if desired. If you want to export all of the references in the current list, clear the check box.
7. Enter a name for the exported file and use the “Save in:” list to specify where it should be saved.

![Export file name dialog box](image)

**NOTE:** The Export feature creates a new file; it does not append to an existing file. If you enter the name of a file that already exists, that file will be overwritten.

8. Click `Save`. (It is best to keep the assigned file extensions as part of the exported file name.)

9. Open the exported file in a word processor to edit or print it. At this point, the file is just like any other text document. You can change the font, margins, line spacing, or other page layout features if necessary. (If you use the `Open` command in your word processor, make sure that the open file dialog is set to show files with the correct extension.)

   If you exported the references in HTML format, your exported reference list is ready to be posted directly to your website. In your Web browser, set encoding to “Unicode-UTF 8” to appropriately display extended Unicode characters.

**NOTE:** The `Export` command exports only text; figures are not included.
Printing and Previewing References

To print references directly from EndNote, go to the File menu and select Print (CTRL+P) to send a copy to your printer. Or, select Print Preview to format references onscreen. These are quick ways to view your formatted references on paper or onscreen—no special page layout options are provided. Typical uses might include trying out various output styles, printing a list of references to take to the library with you, printing your notes, or generating a complete printout of the references in an EndNote library.

Important Points

The currently active (topmost) window affects which references are printed with the Print command:

♦ If a library window is displayed, you can print either the selected (highlighted) references or all references showing in the list.

♦ If an individual reference is open for viewing, EndNote prints only that specific reference—as displayed on the screen with field labels. No output style is applied.

♦ The Sort References command unselects any selected references, so use the Show Selected References command if necessary before sorting to retain the subset of references you selected.

In addition to the selected style, the appearance of the printed references is determined by the following items:

♦ References will be printed in the order specified by the selected output style. If you want to change the sort order, you must modify the output style. If you want to export references in the order in which they are listed in the current Library window, change the output style’s sort order setting to Order of appearance.

♦ Each printed page has 1-inch margins, left-justified text, and a header that displays the library name in the upper left corner and the page number in the upper right corner. There are no options to customize the margins, headers or footers of the printouts. Use one of the other options for creating an independent bibliography if you need to modify these aspects of your printout.

♦ The font and size of the printed references are determined by the General Display Font, if that font is a True Type font; otherwise a font substitution will be made. Choose Preferences from the Edit menu, and click the Display Fonts...
option to change the font and size if necessary. The double “T” to the left of the font name indicates a True Type font.

♦ Choose Page Setup from the File menu to specify other printing options including the paper size and page orientation. Page setup options vary depending on the printer used.

Printing Instructions

To print a list of references directly from EndNote:

1. Make sure that all of the references you want to print are either selected (highlighted) or showing in the Library window.

2. From EndNote’s Edit menu, go to the Output Styles submenu and choose a style (or use the style menu on the Main toolbar).

3. (Optional) References will be printed in the order specified by the selected output style. If you want to change the sort order, you must modify the output style:
   a. From the Edit menu, choose Output Styles and then Open Style Manager.
   b. Select the output style and click Edit.
   c. In the left pane of the window, under Bibliography, select Sort Order.
   d. Change the current sort order in the right pane. If you want to print references in the order in which they are listed in the current Library window, choose Order of appearance.
   e. Close the output style and the style manager.

4. From the File menu, choose Print (CTRL+P).

In the print dialog, specify the number of copies and the range of pages to print. By default, EndNote prints only the selected references. To print all the references showing in the Library window, change the print range option to All.

5. Click Print to print the references.

Previewing References

To preview a list of references onscreen:

1. Make sure that the references you want to print are listed in the Library window.

You can select individual references and then select Show Selected References from the References menu.
2. From EndNote’s Edit menu, go to the Output Styles submenu and choose a style (or use the style menu on the Main toolbar).

3. (Optional) References will be displayed in the order specified by the selected output style. If you want to change the sort order, you must modify the output style:
   a. From the Edit menu, choose Output Styles and then Open Style Manager.
   b. Select the output style and click Edit.
   c. In the left pane of the window, under Bibliography, select Sort Order.
   d. Change the current sort order in the right pane. If you want to print references in the order in which they are listed in the current Library window, choose Order of appearance.
   e. Close the output style and the style manager.

4. From the File menu, choose Print Preview.
   From the onscreen preview, you can click Print to send a copy to your printer.

Including Notes, Abstracts, and Other Information in a Reference List

Most of the styles included with EndNote produce standard bibliographies without including additional information such as notes or abstracts. Two of EndNote’s standard styles are the Annotated style and the Show All Fields style. The Annotated style includes the Abstract field after each reference, and the Show All Fields style lists all of the field names and the information found in those fields for each reference.

See Chapter 16 for detailed information about editing and creating styles. What follows here are two examples of common ways you might want to edit styles for your printouts or for stand-alone bibliographies.

Creating Annotated Bibliographies

To create a bibliography that includes abstracts, you can use the Annotated style included with EndNote. The Annotated style is based on the Author-Date style, and creates an alphabetical listing of the references (by author), with the abstract appended to each reference. You can modify any other style to include the Notes or Abstract field as well.
For this example, we modify the Numbered style to include the Abstract field.

1. From the Edit menu, choose Output Styles and select Open Style Manager.

2. Choose a style from the list in the Style Manager window, and click the Edit button. The Style window opens.

3. Choose Layout from the options under the Bibliography heading and click in the text box under the “End each reference with” heading. Text or fields inserted into this section appear at the end of each reference in the bibliography.

4. To insert the abstracts on a new line after each reference: choose ¶ End of Paragraph from the Insert Field list, and then choose Abstract from the same list.

5. From the File menu, choose Save As and give the style a new name, but keep the “.ENS” extension.

This annotated version of the style will appear in the Output Styles submenu of the Edit menu (and on the styles menu on the Main toolbar). If you format a paper, print, or export references using this style, the abstracts are included in the bibliography.

Printing Only the Notes

To print only the notes for each reference, create a new style that includes only the Notes field.

To create a style that prints only notes:

1. From the Edit menu choose Output Styles and select New Style.

2. Click on the Templates panel under the Bibliography heading.
3. Click in the “Generic” template and choose Notes from the Insert Field list. Press the ENTER key to add a blank line after the notes for each reference.

4. From the File menu, choose Save As. Name and save the style. You should now see this new style in the Output Styles submenu of the Edit menu.

5. Close the style by clicking the close button.

Select this style whenever you want to print or export only the Notes from your references. This style is also useful to preview just the notes on the preview tab of the Library window.
Chapter 14
Creating Subject Bibliographies and Subject Lists

Contents

Overview ................................................................. 382

Printing a Subject Bibliography ................................. 382
   Basic Procedure .................................................. 382

Printing a Subject List ............................................. 385

Subject Bibliography Settings .................................... 391
   The References Tab .............................................. 391
   The Terms Tab ..................................................... 392
   The Page Layout Tab .......................................... 397
   The Bibliography Layout Tab ............................... 398

Examples of Subject Bibliographies ......................... 400
   Using Author Names as Subject Headings .............. 400
   Using Keywords as Subject Headings ................... 400
   Using Call Numbers as Subject Headings ............ 401
Overview

This chapter explains how to create subject bibliographies and subject lists.

<table>
<thead>
<tr>
<th>Subject List</th>
<th>Subject Bibliography</th>
</tr>
</thead>
<tbody>
<tr>
<td>Archaeology</td>
<td>Archaeology</td>
</tr>
<tr>
<td>Biology</td>
<td>Astronomy</td>
</tr>
<tr>
<td>Geology</td>
<td></td>
</tr>
<tr>
<td>Hydrology</td>
<td></td>
</tr>
</tbody>
</table>

A general bibliography is a continuous listing of citations in a particular order. A subject bibliography is made up of smaller listings, each appearing under a distinct heading. Despite the name, a subject bibliography (or a subject list) can be based on any EndNote field or combination of fields.

Subject bibliographies have diverse uses, including: generating lists of journal abstracts; current awareness lists; subject indexes; or lists of holdings by category. Typical subject bibliography headings are by Keyword, Author, Journal Title, or Call Number.

You can print entire bibliographic citations, information from one or more fields, record IDs, or nothing at all under each heading.

Printing a Subject Bibliography

Basic Procedure

This section walks through the basic steps to create a subject bibliography.

To print a subject bibliography:

1. In the current Library window, show only the references you wish to include in a subject bibliography.
   ♦ From the References menu, choose Show All References to include all references in the subject bibliography.
   ♦ Click on a Group name to display only the references in a specific group.
From the Tools menu, choose Search Library to find a subset of references for your subject bibliography.

Highlight individual references and then use the Show Selected References command to list those references for the subject bibliography.

2. Click in the reference list to make it the active pane.

3. From the Tools menu, select Subject Bibliography to display a list of the EndNote fields by default field name.

4. Highlight the field(s) whose contents you wish to use as subject headings.
   - The most common selection is the single Keywords field to create a subject bibliography.
   - You can include any number of fields. If you build the list of headings from more than one field, the subject headings generated from these fields are combined into a single list.
   - If you mix date fields with other fields, dates will sort before alphabetic subject headings.
   - To quickly select all fields or clear all fields, use the buttons on the right side of the dialog. You can click on individual fields to select or deselect them.

5. Select the check boxes as needed to determine whether an entire field is used as a heading, or whether a field should be split into multiple headings.
   - List each author separately, when checked, will list each author name as a separate heading. If not checked, all authors from a single field will appear as a single heading.
In other fields, list each entry that is separated by slash, carriage return, or line feed, when checked, separates any non-author field into multiple subject headings.

Terms in the Keywords field are always listed as separate headings.

6. Click OK to display the terms found in the fields you selected.

7. Select those terms you wish to include as subject headings.
   ♦ To quickly select all terms or clear all terms, use the buttons to the right of the dialog.
   ♦ You may want to select all terms and then click to deselect the few terms you do not want included.

8. Click OK to format the subject bibliography on the screen.
   If you want to modify the term selections you just set, to either add or remove terms from the selected field(s), click on the Terms button.

   **NOTE:** Subject headings print as they appear in your records. No special formatting of author names and no journal title substitution is applied.

9. Click on the Layout button to modify the layout and style of your subject bibliography. Verify the settings on the References, Terms, Page Layout, and Bibliography Layout tabs (all four tabs are discussed later in this chapter under “Subject Bibliography Settings”), particularly these items on the References tab:
Output Style, which determines the bibliographic style used to format each reference.

Reference List Title, which prints at the top of the bibliography

Reference List Order, which determines the order of references under each subject heading

Use the Terms tab to set options specifically for subject headings. For a subject bibliography, it is important to select the Subject Terms and Reference List item.

Click OK to save changes to all of the Layout tabs.

10. Once your subject bibliography is set up the way you want it, you can do one of these:

- Display a formatted page view by clicking Print Preview.
- Print to your printer by clicking the Print button. A Print dialog will appear. Verify settings and click OK or Print.
- Print to a disk file (Text, RTF, or HTML) by clicking the Save button. A dialog appears for you to name the file. Choose the file type, name and place the file, and click Save.

**NOTE:** In your Web browser, set encoding to “Unicode-UTF 8” to appropriately display extended Unicode characters in an exported HTML document.

11. Close the Subject Bibliography window when you are done viewing it.

**Printing a Subject List**

A subject list is a sorted list of unique terms (words or phrases) that occur in particular fields of the records you choose. You can base a subject list on any EndNote field or combination of fields.

**To print a subject list:**

1. Determine which references you want EndNote to use when building the subject list, and display only those references in the Library window.

   - From the References menu, choose Show All References to include all references in the subject list.
   - Click on a Group name to display only the references in a specific group.
From the Tools menu, choose Search Library to find a subset of references for your subject list.

Highlight individual references and then use the Show Selected References command to list those references for the subject list.

2. Click in the reference list to make it the active pane.

3. From the Tools menu, choose Subject Bibliography. A Subject Fields dialog appears, listing the EndNote fields by default field name.

4. Highlight the field(s) whose contents you wish to use as subject headings.

You can include any number of fields.

If you build the list from more than one field, the terms generated from the fields are combined into a single list.

To quickly select all fields or clear all fields, use the buttons to the right of the dialog.

Click on individual fields to select or deselect them.

5. Select the check boxes as needed to determine whether an entire field is used as a term, or whether a field should be split into multiple terms.

List each author separately, when checked, will list each author name as a separate entry. If not checked, all authors from a single field will appear as a single entry.

In other fields, list each entry that is separated by slash, carriage return, or line feed, when checked, separates any non-author field into multiple entries.
Terms in the Keywords field are always listed as separate entries.

6. Click OK to display the terms found in the field(s) you selected.

7. Select the terms you want in the subject list.
   ♦ To quickly select all terms or clear all terms, use the buttons on the right side of the dialog.
   ♦ You may want to select all terms and then click to deselect the few terms you do not want included.

8. Click OK to display your subject list. If the window does not display a simple list of terms, you must modify settings on the Configure Subject Bibliography dialog as described next.
9. Click the Layout button to display the Configure Subject Bibliography dialog.

10. On the References tab, enter a Reference List Title, which will print at the top of the list.

   When you print a subject list, the other settings on the Reference List tab are simply ignored. The output style is ignored because you are not printing formatted references, and the sort order set here applies only to formatted references. The sort order of terms is set on the Terms tab.

11. On the Terms tab:
   - Reference List must be set to Subject Terms Only.
   - Include may include Subject Term Counts and/or a List of Record IDs if you wish.
   - Subject Term Layout can be set to print terms in Alphabetical or Term Count order and in Ascending or Descending order.
   - Do not include a Prefix, and include a caret-p (^p) as a Suffix so each term prints as a new paragraph on a new line.
   - Apply Styles as you wish. However, if you print to a text file all styles are stripped.
12. Click on the Page Layout tab if you wish to change the font, size, or page margins.

**NOTE:** The Bibliography Layout tab applies to subject bibliographies only, and does not affect a simple subject list.
13. Click OK to save changes to the dialog and update the list in the Subject Bibliography window.

14. View, print or dismiss the list:

- Click Print Preview to see a page layout view of the bibliography.
- Click Print to print to a printer. The Print dialog appears. Verify settings and click OK or Print.
- Click Save to print to a disk file. A file dialog appears for you to name the file. Choose the file type (text, RTF, or HTML), name the file, and click Save.
- Click Close to dismiss the Subject Bibliography window and return to your record list.

**NOTE:** Terms are printed as they appear in your records. No special formatting of author names and no journal abbreviations are applied.
Subject Bibliography Settings

To access subject bibliography settings, first generate a subject bibliography from the Tools menu. Once the subject bibliography or subject list is displayed, a Layout button becomes available.

**NOTE:** Some subject bibliography settings are updated from the current output style, so changes you make are not saved for future subject bibliographies. If you have special settings that you want to always use for subject bibliographies, it may be easier to copy and modify an output style specifically for generating subject bibliographies.

The References Tab

When you select Subject Bibliography from the Tools menu to format a subject bibliography or subject list, a Layout button is available to display a Configure Subject Bibliography dialog and change settings. This section describes the References tab available on that dialog.

**Output Style:** Use the drop-down list to select an output style from the list or to Select Another Style that does not currently appear in the list.
If you opt to Select Another Style, EndNote will display the Choose a Style window, where you can choose from over 3,000 output styles. Use the Find by button to narrow the list of output styles by discipline. Then, select a style in the list and click Choose.

The output style is used to format the references in a subject bibliography. This setting is ignored for a subject list.

Reference List Title: Type a title in the text box to print at the top of your subject list or subject bibliography.

Bibliography Sort Order: Click on a button to select the sort order you wish to use for the formatted references printed under each subject heading in a subject bibliography. This setting is ignored for a subject list.

The Terms Tab

When you select Subject Bibliography from the Tools menu to format a subject bibliography or subject list, a Layout button is available to display a Configure Subject Bibliography dialog and change settings. This section describes the Terms tab on that dialog.
Selecting a Subject List or Subject Bibliography

In the Reference List area of the Terms tab, select one of the two radio buttons:

- **Subject Terms Only** prints each unique subject term. It does NOT print formatted references below each term.
- **Subject Terms and Reference List** prints each subject term with related references listed below it.

NOTE: The options on this tab are saved for this subject bibliography session and for future sessions, until you change them again. So, if you generate a list of Subject Terms Only, the next time you choose Subject Bibliography, you will produce a simple subject list again. To include formatted references, click the Layout button and the Terms tab to select Subject Terms and Reference List.

When printing subject terms with reference lists, EndNote typically prints each unique subject heading only once with the related references listed below. You can select the Repeating Subject Terms box to print a subject term before each formatted reference. For example:

<table>
<thead>
<tr>
<th>American Museum of Natural History</th>
</tr>
</thead>
</table>

<table>
<thead>
<tr>
<th>Antarctica</th>
</tr>
</thead>
</table>

<table>
<thead>
<tr>
<th>Antarctica</th>
</tr>
</thead>
</table>
Select the *Recycling Reference Numbers* box to restart reference numbering for each subject heading. For example:

<table>
<thead>
<tr>
<th>Recycling Reference Numbers</th>
<th>Continuous Reference Numbers</th>
</tr>
</thead>
<tbody>
<tr>
<td><em>Heading Number One</em></td>
<td><em>Heading Number One</em></td>
</tr>
<tr>
<td>1. First formatted reference</td>
<td>1. First formatted reference</td>
</tr>
<tr>
<td>2. Second formatted reference</td>
<td>2. Second formatted reference</td>
</tr>
<tr>
<td><em>Heading Number Two</em></td>
<td><em>Heading Number Two</em></td>
</tr>
<tr>
<td>1. First formatted reference</td>
<td>3. First formatted reference</td>
</tr>
</tbody>
</table>

**Including Subject Term Counts or Record IDs**

In the Include area of the Terms tab you can check a box to include, for the records selected for output:

- **Subject Term Counts** prints a number next to the subject term to indicate how many records contain the term. For example:

  ```
  Evolution (1)
  Excavation (4)
  Extinction (12)
  ```

  Subject Term Counts always print on the same line as the subject term, surrounded by parentheses, and separated from the term by three spaces.

- **List of Record IDs** prints the record IDs of the records that contain the term. You can print the list of record IDs on the same line as the subject term (set apart by three spaces) or on the next line. For example:

  ```
  Excavation  34, 33, 6, 48
  Extinction  34, 46, 6, 48, 96, 98, 10, 125, 132, 148, 162, 11
  ```

  or

  ```
  Excavation
  34, 33, 6, 48
  Extinction
  34, 46, 6, 48, 96, 98, 10, 125, 132, 148, 162, 11
  ```
When you print these items on the same line as the term, they are always separated by three spaces. That way, you can save to a word processor file, replace the three spaces by a tab character, and convert the text to a table, using the tab as a separator. You can print both term counts and record IDs:

<table>
<thead>
<tr>
<th>Excavation (4)</th>
</tr>
</thead>
<tbody>
<tr>
<td>34, 33, 6, 48</td>
</tr>
<tr>
<td>Extinction (12)</td>
</tr>
<tr>
<td>34, 46, 6, 48, 96, 98, 10, 125, 132, 148, 162, 11</td>
</tr>
</tbody>
</table>

**Sorting the Subject Terms**

You have four options for ordering your subject terms:

- **By Term - Alphabetical** sorts subject terms by Date for date fields, and then alphanumeric order (1-9, A-Z) for all other fields.
- **By Term - Inverse Alphabetical** simply reverses the By Term - Alphabetical order (Z-A, 9-1, Dates).
- **By Term Count - Ascending** lists terms based on how often they appear in records. For example, a term that appears in only one reference would display at the top of the list, whereas a term used in 20 references would appear further down in the list.
- **By Term Count - Descending** reverses the By Term Count - Ascending order, so the most-used terms are listed first.

**NOTE:** This sort order setting affects subject headings only. If you want to change the order of the references printed below each heading, do so on the References tab of the Configure Subject Bibliography dialog.

**Inserting Space or Text Around Subject Terms**

Use the Prefix and Suffix text boxes to print text or punctuation before or after each subject term.

Each term may include a subject term count and/or a list of record IDs. The order of output is:

- Text Before | Subject Term | Subject Term Count | List of Record IDs | Text After | Reference List
You can use these special formatting codes in the text boxes:

- **New Paragraph:** `^p`
- **New Line:** `^l`
- **Tab:** `^t`
- **Bold:** `CTRL+B`
- **Italics:** `CTRL+I`
- **Underlining:** `CTRL+U`

By default, the Prefix box contains “^p” and the Suffix box contains “^p^p” in order to leave blank lines between each subject heading and the first citation listed below it.

When you print Subject Terms Only, you will probably want to print only a single “^p” after each term, so each subject term begins on a new line with no blank lines between them.

**Applying Styles**

In the Styles area of the Terms tab, check the appropriate boxes to separately apply styles to Subject Terms, Subject Term Counts, and the List of Record IDs. You can combine styles in any way, such as:

**Antarctica (2) 144, 12**


Apply styles to bibliographic references by modifying the output style.

If you save your list to a text file, all styles will be stripped.
The Page Layout Tab

When you select Subject Bibliography from the Tools menu to format a subject bibliography or subject list, a Layout button is available to display a Configure Subject Bibliography dialog and change settings. This section describes the Page Layout tab available on that dialog.

Select the Default Font and Size: Use the drop-down lists to select a default font and size for your subject headings or subject terms. Font and size for bibliographic references are set in the output style.

Set Margins: Enter your page margins in inches.

Position Page Numbers: Use the check boxes to determine whether your pages are numbered and whether to suppress the first page number. Use the drop-down lists to determine location and alignment of page numbers.
When you select *Subject Bibliography* from the *Tools* menu to format a subject bibliography or subject list, a *Layout* button is available to display a Configure Subject Bibliography dialog and change settings. This section describes the Bibliography Layout tab available on that dialog.

The options available on the Bibliography Layout tab affect only the bibliographic references printed in a subject bibliography. These settings are not used when you print a simple subject list.

**NOTE:** When you select an output style, the settings on this tab change to reflect the settings found in the output style. You can override those settings for this session, but changes to this tab are not saved after you close the subject bibliography window. If you want to make the changes permanent, edit the output style. You can make a copy of the output style to edit specifically for subject bibliographies.

**Starting and Ending Each Reference with a Special Character or Text**

Use the *Start each reference with* and the *End each reference with* text boxes to enter fields, text, or punctuation to print before and after every formatted reference.
Simply click in one of the text boxes and type text. You can use the Insert Field button to enter control characters or fields of information as described below.

♦ Use one of the Insert Field buttons to insert these control characters in a text box:

**End of Paragraph** inserts a paragraph marker, which moves the following text to the next line.

**Tab** inserts a tab character. The spacing for tabs is determined by the ruler settings in your word processor.

**Forced Separation** inserts a vertical bar. Use vertical bars to attach punctuation to a specific field, so that if the field is empty the punctuation will not print.

For example, to include the text “Note: ” before the note field, first insert a vertical bar, type the text “Note: ”, insert the Notes field, then insert another vertical bar. Your “Notes: ” text will print only when a Notes field contains information, and not when it is empty.

**Link Adjacent Text** keeps text together so that it will not be broken between lines or pages.

**Singular/Plural** changes between the singular and plural version of a word, such as editor versus editors.

♦ Enter these fields of information in the Start each reference with box by clicking the Insert Field button and selecting the field name:

**Reference Type** prints the Reference Type (such as Journal Article or Book) of each reference.

**Label** prints the label field from each reference.

**Citation** prints the in-text citation form of each reference.

**Bibliography Number** prints the sequential number assigned to the reference in the sorted list below each heading.

**Record Number** prints the unique EndNote record number from each reference.

♦ Enter these fields of information in the End each reference with box by clicking the Insert Field button and selecting the field name:

**Label** prints the Label field from each reference.

**Keywords** prints the entire Keywords field for each reference.
Abstract prints the Abstract field from each reference.
Notes prints the Notes field from each reference.
Record Number prints the unique EndNote record number from each reference.

Setting a Hanging Indent
Use the drop-down list to apply a hanging indent to paragraphs in each formatted reference.

Numbering References
Enter a starting reference number for bibliographic references printing below each heading. This setting is ignored if reference numbering is not applied from the current output style.

Examples of Subject Bibliographies

<table>
<thead>
<tr>
<th>Using Author Names as Subject Headings</th>
</tr>
</thead>
<tbody>
<tr>
<td>This example uses author names as subject headings. The List each author separately box was checked on the Subject Fields dialog, so that single author names are used for headings rather than entire author fields. Uppercasing was applied to the Subject Terms.</td>
</tr>
<tr>
<td>BAKER, V.R.</td>
</tr>
<tr>
<td>BARLOW, CONNIE</td>
</tr>
<tr>
<td>BARNES, C.R.</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Using Keywords as Subject Headings</th>
</tr>
</thead>
<tbody>
<tr>
<td>This example uses keywords as subject headings, and restarts reference numbering after each subject heading. You would select Recycle Numbering in the Configure Subject Bibliography dialog.</td>
</tr>
</tbody>
</table>

400 Chapter 14: Creating Subject Bibliographies and Subject Lists
dialog on the Terms tab. The starting reference number is set on the Bibliography Layout tab.

---

<table>
<thead>
<tr>
<th>Geochemistry</th>
</tr>
</thead>
</table>

<table>
<thead>
<tr>
<th>Geology</th>
</tr>
</thead>
</table>

**NOTE:** Whether references are numbered or not is determined by the output style selected.

---

**Using Call Numbers as Subject Headings**

You can create a two-column output with Call Numbers, such as:


**To create a two-column output:**

1. In the Subject Fields dialog, select the Call Number field.
2. Select an output style that does not number citations.
3. On the Layout/Terms tab:
   - Select Subject Terms and Reference List with Repeating Subject Terms.
   - Do not include Subject Term Counts or a list of Record IDs.
   - Insert a tab between each subject heading and reference with the Suffix box (insert ^t).
4. Save the subject bibliography to a word processor file.
5. With your word processor, convert the output to a two-column table, sort by the first column, adjust the column widths, and reformat the paragraph style.
Chapter 15
Reference Types

Contents

Introduction ................................................................. 404
What is a Reference Type? ........................................ 404
Reference Types and Data Entry .......................... 405
The Generic Reference Type ................................. 407
Special Fields............................................................... 408
Customizing the Reference Types.................. 410
   About the Reference Types Preference .............. 411
   Adding, Deleting, and Renaming Fields ........... 412
   Adding and Deleting Reference Types .......... 414
Sharing Your Reference Type Table .................. 417
Table of Predefined Reference Types .............. 418
Introduction

What is a Reference Type?

Your EndNote library can contain references from a variety of different sources, such as books, journal articles, and newspaper articles. We call these different sources reference types. EndNote provides built-in forms for these and other common reference types.


Important Points About Reference Types

♦ You can assign a particular reference type to each reference entered into your library.

♦ The Reference Types preference, accessible through EndNote’s Preferences, determines which fields are available for each of the different reference types.

♦ The Reference Types preference allows up to 48 different types of references, each capable of supporting up to 54 fields (including the name of the reference type).

♦ Of the 48 reference types, all but the Generic type can be modified.

♦ Use the Reference Types preference to add, delete, or rename fields. You can also hide complete reference types.

♦ The layout of the Generic reference type should be used as a guide when modifying or creating reference types. Rows reserved for Authors should be used only for names.

♦ Changes made to the Reference Types preference apply to all libraries opened under the current user account.

♦ If you move your library to a different computer, your references will follow the layout of the Reference Types preference for the current user account on that computer,
unless you also transfer a copy of your reference type table. See “Sharing Your Reference Type Table” on page 417.

- Do not enter reference data into the Reference Types preference. This dialog is designed to store just the names of the reference fields.

- When you use Cite While You Write to insert figures in Microsoft Word, figures found in the Chart or Table reference type are inserted as tables. Figures found in any other reference type in EndNote will format as figures in Word.

Reference Types and Data Entry

The chosen reference type specifies which fields appear in the Reference window. For instance, an EndNote journal article reference includes the fields “Journal,” “Volume,” and “Issue,” while a book reference includes fields such as “Series Title” and “City.” The Reference window displays only the fields that are relevant to the chosen reference type.

It is best to select the reference type before entering the bibliographic information in a reference. However, you can change the reference type of a reference at any time using the Reference Type list at the top of the Reference window.
The Reference Type List

Relationship Between Reference Types and Styles, Filters, and Connections

Styles, filters, and connection files can include templates for all of the different reference types. This enables various types of references to be formatted differently in a bibliography or imported differently, as necessary.

The reference types and fields available to you when editing a style, filter, or connection file depend on how the reference types are configured in the Reference Types preference. These files update automatically to reflect changes made in the Reference Types preference (such as changing the name of a field).

Setting a Default Reference Type

By default, the Journal Article reference type appears when you insert a new reference. While you can change the assigned reference type during data entry, you may want to change the default setting.
To change the default reference type setting:
1. From the Edit menu, choose Preferences.
2. Click on Reference Types.
3. Click the Default Reference Type list and choose from one of the available reference types.
4. Click Apply to save the change.

The Generic Reference Type

When entering references into your library, use the Generic type only for references that do not fit any of the other reference types. The more important function of the Generic reference type is to set up a guide for the other reference types to follow.

The Generic field names are used throughout the EndNote program (for example, in the Sort References dialog and the Search tab) to refer to a similar category of fields that can be found in the different reference types. When you choose a Generic field name in any of these dialogs, it refers to all field names assigned to that Generic row of the Reference Types preference. For example, if you use the Search command to search the Author field, EndNote searches all fields that appear in the Generic “Author” row of the Reference Types preference, including fields such as “Artist,” “Reporter,” and “Cartographer.”

NOTE: When editing the Reference Types preference it is important to keep similar fields in the same row, as defined by the Generic field names at the start of the row. Each reference type can call these fields by a different name; however, the content of the fields should be similar.

Using the Generic Type in Styles

Although the Generic reference type is rarely used for data entry, it plays an important role in formatting bibliographies. In addition to formatting Generic references, the Generic template in a style is used to format any reference types that are not specifically defined in the style. Consequently, every bibliographic style should contain a Generic template so that all references get formatted when EndNote creates a bibliography.
Special Fields

EndNote includes 54 fields (including the first field, which contains the name of the reference type). Each of the different EndNote data fields is available for use by the different reference types. Initially, only the Generic reference type includes all fields. Few restrictions are placed on the type of text that can be entered. However, there are a few fields that are reserved for specific functions.

Author Fields

The Author, Secondary Author, Tertiary Author, and Subsidiary Author rows in the Reference Types preference are specially configured to handle author names, and should not be used for any data other than names.

When EndNote creates a bibliography, the information in these fields is formatted according to the specifications of the selected style’s Author List and Editor List settings. (The Author List is used for the Author field; Editor List is used for Secondary Author, Tertiary Author, and Subsidiary Author fields.) If you put text other than personal names in any of these fields, EndNote will still try to interpret it and format it as a person’s name.

The Library window displays the last name of the first author that it finds in the Author field. That name is also used in the temporary citations inserted into word processing documents.

NOTE: If you have a corporate author name in an Author field, put a comma after the name so that EndNote does not interpret it as a first and last name. For example, Acme Corporation should be entered as “Acme Corporation,”.

Title Fields

The three fields that the Generic type uses for titles—Title, Secondary Title, and Tertiary Title—are usually found under different names in other reference types. For example, a section of a book which is part of a series will use all three title fields: the chapter title would belong in the main Title field, the book title corresponds to the Secondary Title field, and the series title corresponds to the Tertiary Title field.

The Generic Secondary Title and Alternate Title fields map to the Journal and Alternate Journal fields, respectively. The fields listed below, found in specific reference types, are the only ones
that can be used along with the Journals term list to modify journal names in formatted bibliographies (see page 274):

♦ Journal Article reference type—Journal field
♦ Journal Article reference type—Alternate Journal field
♦ Electronic Article reference type—Periodical Title field

Pages Field
The fields in the row reserved for page numbers are the only ones that work with the Page Numbers option in the styles. This feature lets you specify how EndNote should format the page numbers in the bibliography (first page only or a full or abbreviated range of pages). Similarly, any field in the Pages row of the Reference Types preference can take advantage of a special formatting character in the styles: the caret (^). This character allows you to pick a singular and plural form of a term to precede or follow the pages in a bibliography, for example “p. 25” and “pp. 32-45”. If you enter page numbers in any other part of the reference, they cannot be used with these features.

URL Field
When a correctly formatted URL is entered into this field, the Open URL command on the References menu can be used to launch your Web browser and take you to that site.

When a reference is selected and Open URL is chosen, EndNote checks the URL field for a valid hyperlink. No other fields are checked. See “Linking References to Websites and Files” on page 166.

File Attachments Field
Use the File Attachments field to store the path to files on your hard drive (such as graphics, word processing documents, and PDF files). You can specify an absolute path to a specific folder, or you can specify a relative path to copy the file to your library’s .DATA\PDF folder. You can link up to 45 files to each reference.

When a correctly formatted path and filename is entered into this field, the File Attachments>Open File command on the References menu can be used to launch the file. See “Linking References to Websites and Files” on page 166.

Figure Field
The Figure field stores a single graphic or file attachment specifically for use in Microsoft Word. This field is included in
all reference types. See “Inserting Figures” on page 160 for information about adding figures to a reference.

To add or remove the Figure field from a reference type, use the Preferences dialog to edit reference types, as described in the next section.

Use the text field immediately following the Figure field, the Caption field, to enter relevant information pertaining to the figure or file.

**Date Stamp Fields**

Two Auto Date Stamp fields appear in the footer of each EndNote reference. The Added to Library and Last Updated dates are inserted when you save a new reference, and then the Last Updated date is reset each time you save changes to a reference. The date format of the Auto Date Stamp fields, such as “4/16/2008,” adheres to your default operating system settings.

You cannot remove or edit either of the Auto Date Stamp fields; they do not appear in the list for editing. However, you can display, search, sort, print, or export these fields just as you would any other EndNote field.

**Customizing the Reference Types**

All of the reference types, except for Generic, can be modified using the Reference Types preference. Whenever you make a change to a reference type, you should also edit your styles to make sure that they correctly format the new or modified reference types.

If you plan to share your libraries with other users, you may want to limit the use of new and modified reference types.

♦ The Reference Types table applies to all libraries opened on a computer from your user account.

♦ If your library is opened from a different computer or a different user account, your references will follow the layout of the Reference Types preference for that computer and user, unless you also transfer a copy of your reference type table. See “Sharing Your Reference Type Table” on page 417.

♦ If you modify a reference type for records in your EndNote library, you should make sure that the reference type is also created or modified on other computers that will access the library.
About the Reference Types Preference

You can change the available reference types and the fields that each reference type contains. Use the Reference Types preference to add, remove, or rename fields—or to rename a reference type.

To access the Reference Types preference, go to the Edit menu, choose Preferences, select the Reference Type option in the list of preferences, and click Modify Reference Types.

NOTE: The Modify Reference Types command is enabled only when all Style, Filter, Connection, and Reference windows are closed.

The first column is reserved for the Generic reference type, which lists all of the available fields. Use the drop-down list at the top of the dialog to display one of the 48 reference types in the right-hand column.

The rows correspond to the editable fields that each reference type can contain. Each named cell in a column represents a field that appears in the reference. The names of the fields in each reference type should closely correspond to their Generic field names in the left column.

The Generic column is the complete set of fields that can be included in any type of reference—no fields can be added to this list, nor can the names of the Generic fields be changed. As
described earlier, the Generic reference type serves as a model for constructing all other reference types. See “The Generic Reference Type” on page 407 and “Special Fields” on page 408 for more information.

Do not try to edit the Reference Types preference to rearrange information within your references. For example, if you delete the “Journal” field and retype “Journal” elsewhere in the column for Journal Articles, you are simply telling EndNote to close the original “Journal” field and display a new field called “Journal” in another location—this does not move your data from the original “Journal” field to the new one. Any references that had data in the original “Journal” field will still show that information, but the field will have its “Generic” name of “Secondary Title.” The new “Journal” field will remain empty.

To navigate in the Reference Types dialog:

- Use the vertical scroll bar to see the additional fields available for each reference type.
- The UP or DOWN ARROW keys select the previous or next field, respectively, within the same reference type.
- Pressing ENTER closes the dialog. Press the Esc key or click Cancel to exit from the Reference Types preference without saving any changes.

Adding, Deleting, and Renaming Fields

There are different ways you can customize the various reference types. If an existing reference type does not contain all of the fields that you need, you can define a new field or rename an existing field. Similarly, if there is a field that you know you will never use, you can delete it from the reference type so that it no longer appears in your references.

NOTE: Be sure to read the previous section about “Special Fields” on page 408 before changing any fields.

To rename a field:

1. From the Edit menu, choose Preferences, select the Reference Type option in the list of preferences, and click Modify Reference Types to open the Reference Types preference.

NOTE: The Modify Reference Types command is enabled only when all Style, Filter, Connection, and Reference windows are closed.

2. Use the drop-down list at the top to find the reference type that you want to change.
3. Within the column for that reference type, find the field name that you want to change, click on it, and type a new name for the field to replace the current name.

4. (Optional) If you want to change the field for all reference types, click the Apply to All Ref Types button.

5. Click OK to return to the main Preferences window for Reference Types.

6. Click OK to save your changes.

Styles, filters, and connection files update automatically to use the new name.

To add a field to a reference type:

1. From the Edit menu, choose Preferences, select the Reference Type option in the list of preferences, and click Modify Reference Types to open the Reference Types preference.

2. Use the drop-down list at the top to find the reference type that you want to change.

3. Look at the field names listed in the Generic column and find the one with the most similar meaning to the field that you want to add. Make sure that the corresponding cell is blank for the reference type that you are modifying. If it is not blank, then you should use another field.

4. Click in the blank cell and type the name for the new field.
5. (Optional) If you want to add the new field to all reference types, click the *Apply to All Ref Types* button.

6. Click *OK* to return to the main Preferences window for Reference Types.

7. Click *OK* to save your changes.

**To delete a field from a reference type:**

1. From the Edit menu, choose *Preferences*, select the *Reference Type* option in the list of preferences, and click *Modify Reference Types* to open the Reference Types preference.

2. Use the drop-down list at the top to find the reference type that you want to change.

3. Find the name of the field you want to delete and select it.

4. Press the DELETE or BACKSPACE key to clear that field name.

5. (Optional) If you want to delete the field from all reference types, click the *Apply to All Ref Types* button.

6. Click *OK* to return to the main Preferences window for Reference Types.

7. Click *OK* to save your changes.

The deleted field no longer appears in any references using that reference type. However, if there was any information in the deleted field, it still appears in the reference, but the field is displayed with its Generic name. For example, suppose you remove the Editor field from the Book reference type. Thereafter, when you add new book references to your library, there will be no available field for entering an editor. However, if you edit an old book reference, one in which you had entered an editor’s name, the name will be displayed in the field titled Secondary Author. It is the same Editor field that was used originally, however it is now displayed with its Generic name.

Data in a field is not deleted by deleting a field from a reference type format. To remove all text from a field, use the “Clear Field” option in the *Change Field* command. You can also move data from one field to another using the *Move Field* command on the References menu.

**Adding and Deleting Reference Types**

There are three Reference Types titled Unused, where you can define a new type of reference. If these are already in use, you can overwrite other reference types that you do not need in order to create new reference types. For example, if your subject area never involves art, you may have no use for the Artwork reference type; you could replace it with another reference type.
To add a new reference type:

1. From the Edit menu, choose Preferences, select the Reference Type option in the list of preferences, and click Modify Reference Types to open the Reference Types preference.

2. Use the drop-down list at the top to select one of the Unused reference types. If all of the “Unused” reference types are in use, select a reference type that you are willing to overwrite.

3. Type a name for that new reference type into the column heading.

**NOTE:** A reference type must have fields defined in order to appear in the reference type list for new or existing references. If you simply change the name of an Unused reference type, it will not appear in your reference type list. You must also include fields in the reference type as described next.

4. Continue down the column for that reference type, adding new fields as necessary. (Delete or rename unwanted fields if you are overwriting another reference type.) Remember to match the meaning of the fields you add with the Generic row headings. It is often helpful to use the other reference types as guides, too.
5. Click OK after you have added all of the necessary fields, and you will return to the main Preferences window for Reference Types.

6. Click OK to save your changes.

You can now use this new reference type when entering references.

You should also edit your styles so that they correctly reflect the type of format required for this new reference type. If you overwrite an existing reference type, any references that used the old reference type will change to use the new reference type.

**NOTE:** If you ever plan to use journal articles in your library, do not overwrite the Journal Article or Electronic Article reference types. These two reference types are the only ones for which Journal Abbreviation replacements can be made with the Journals Term List.

**To hide an unwanted reference type:**

1. From the Edit menu, choose Preferences, select the Reference Type option in the list of preferences, and click Modify Reference Types to open the Reference Types preference.

2. Use the drop-down list at the top to find the reference type that you want to hide.

3. Add a period before the reference type’s name in the column header to have EndNote remove that item from the Reference Type list in the Reference windows and elsewhere. The definition, however, remains in case you later wish to restore it by removing the period.

   For example, if you were hiding the Map reference type, the column heading would be “.Map”.

4. Click OK to return to the main Preferences window for Reference Types.

5. Click OK to save your changes.
Sharing Your Reference Type Table

An EndNote user can share a customized reference type table with another EndNote user. Keep in mind, however, that when you do this, you completely replace the recipient’s existing reference type table.

NOTE: Replacing another user’s reference type table overwrites all changes to his/her current reference type table.

First, export the reference type table you wish to share:
1. From the donor’s user account, start EndNote.
2. From the Edit menu, choose Preferences.
3. Click the Reference Types option in the list of preferences.
4. Under Reference Type Table, click Export to display a file dialog.
5. Name the file, select a folder where you will be able to find it later, and click Save. EndNote will append an .xml suffix to the file name.
6. Copy the exported .xml file to the recipient’s computer.

Then, import the table for a different user:
1. From the recipient’s user account, start EndNote.
2. From the Edit menu, choose Preferences.
3. Click the Reference Types option in the list of preferences.
4. Under Reference Type Table, click Import to display a file dialog.
5. In the file dialog, locate, highlight, and Open the .xml file that was previously exported.
Table of Predefined Reference Types

The table presented in Appendix C, “Reference Types and Fields” on page 645 shows the default fields used in each of the different reference types and what the fields are called.
Chapter 16

Bibliographic Styles

Contents

Introduction ................................................................. 421
  What is an Output Style? ........................................... 421
  The Output Styles Menu ............................................. 422
  The Style Manager .................................................... 422
  Previewing Styles and Showing Information .............. 425
  Copying Styles .......................................................... 426
  Saving Styles ............................................................. 427
  Deleting Styles ........................................................... 427
  Renaming Styles .......................................................... 428
  Reverting Changes to a Style .................................... 428
  Closing a Style ........................................................... 428
  What Should I Do if My Style Is Not Included? .............. 428
  Accessing Styles in Other Places .............................. 429
  Basic Components of a Style ....................................... 429

Modifying Style Templates .......................................... 431
  Citation Template ..................................................... 431
  Bibliography and Footnote Templates ....................... 433
  Changing the Punctuation in a Formatted Reference .... 435
  Adding and Removing Fields in a Formatted Reference ... 436
  Adding New Reference Types ...................................... 437
  Fonts and Text Styles .................................................. 439
  Rules for Working with Style Templates ..................... 439
  EndNote Cleans Up .................................................... 441
  Special Formatting Characters ..................................... 442

Additional Style Formatting Options ......................... 446
  Anonymous Works ..................................................... 446
  Page Numbers ............................................................ 447
  Journal Names ............................................................ 448
  Ambiguous Citations .................................................. 449
Numbering Citations ............................................. 451
Citation Author Lists ............................................. 452
Citation Author Names ......................................... 454
Author List (Bibliography and Footnotes) ............ 456
Author Names (Bibliography and Footnotes) ........ 457
Editor List and Editor Names ............................... 458
Bibliography Layout ............................................. 459
Sort Order: Bibliographies and Multiple
Citations..................................................................... 463
Title Capitalization ................................................ 466
Repeated Citations (in Footnotes) ......................... 466
Figure and Table Placement and Captions .......... 468
Figures and Tables ................................................. 469
Separation and Punctuation................................. 470
Creating a New Style............................................ 471
Example: Creating an Author Date Style .......... 471
Introduction

What is an Output Style?

The term output style (or just “style”) is used to describe a particular method of documenting your work. Each style is designed as a complete solution for formatting in-text citations, footnote citations, and bibliographies for all types of references.

You can think of styles as templates that show EndNote how to arrange the information in each of your EndNote references for citations and bibliographies. For example, this reference:

could be formatted in the Chicago style like this:


Or it could be formatted in the Nature style like this:

The Output Styles Menu

The style selected in the Output Styles submenu of the Edit menu (or the style menu on the toolbar) determines how references are formatted for the preview in the Library window as well as for the Format Bibliography, Format, Print, Export, and Copy Formatted commands.

By default, EndNote’s four standard bibliographic styles are installed in your Output Styles menu:

- **Annotated**: generates an Author-Date style bibliography with abstracts.
- **Author-Date**: generates bibliography alphabetized by author name, and in-text citations with Author and Year.
- **Numbered**: generates a numbered bibliography with corresponding numbered in-text citations.
- **Show All Fields**: generates a list of the references as entered, including all fields and the names of the fields.

Mark individual styles as your favorites in the Style Manager to have them appear in the Edit>Output Styles menu, the style menu on the toolbar, and the confirm formatting dialog.

The Style Manager

EndNote includes more than 3,000 individual bibliographic styles. Each one of these styles is stored as an individual file in the Styles folder in your EndNote folder.

The name of the style refers to the journal or publisher that has defined the bibliographic format. The Nature style, for example, is based on the format required by the journal Nature, and the Chicago style is named after the Chicago Manual of Style. Styles in the Export category, such as “RIS” are not bibliographic styles, but rather export styles designed to aid in transferring EndNote data into other databases.

To see if your journal’s style is included in EndNote, peruse the list of styles in the Style Manager or consult the EndNote Help file. If your style is not available, any style can be modified to suit your needs and you can create new styles.
To see the available styles in EndNote’s Styles folder, choose Output Styles from the Edit menu, and select Open Style Manager.

The Style Manager lists the names of all of the original styles available in the EndNote X2\Styles folder as well as any new or modified styles in your personal Styles folder, and gives you the options to edit them or select them as “favorites” for quick access from the style menu on the toolbar, the Output Styles menu on the Edit menu, or the confirm formatting dialog. You can click and drag the corner of the dialog to increase the size.

Navigating in the Style Manager

Use the following features to locate the output style that you want to use:

♦ If you know the name of the style that you want to use, you may start typing it and the first file that matches what you type will be selected.

♦ Click the Find button and choose a category (such as Medicine or Humanities) to find only the bibliographic styles for a specific discipline. EndNote will display all matching results.

♦ Click the Find button and choose All Styles to return all of the styles to the displayed list.

♦ Click the column headings to sort the styles by name or by category. Clicking the same column heading a second time will change the sort order from ascending to descending. Click again to set it back to ascending order.
Click the More Info button at the bottom of the dialog to display additional information about the selected style (such as modification and creation dates, and any comments or limitations). More Info toggles with Less Info. You also have the option of displaying a preview of the style in the “More Info” panel.

Marking Your Favorite Styles

When you have found a style that you will want to use in the future, click the check box to the left of it to mark it as a favorite. All styles that are marked as favorites appear in the Output Styles submenu of the Edit menu, and the styles menu on the toolbar. This gives you easy access to the styles you use most often. All styles can be modified to meet your specifications. You can also create completely new styles if necessary.

To add a style to the Output Styles submenu on the Edit menu:
1. From the Edit menu, choose Output Styles and select Open Style Manager.
2. Find the style that you need.
3. Click in the box to the left of the style’s name to choose it as one of your favorites.
4. Close the Style Manager by clicking the close button or choosing Close Style Manager from the File menu.

To select a whole category of styles as favorites, click the Find button in the Style Manager window, select the category of interest, and then click Mark All when all of the styles for that category are displayed. Click Find and choose All Styles to bring all of the styles back into view. The Unmark All button may be used to unmark all of the output styles that are showing in the list.

If you cannot find the style you need:

Many bibliographic styles are simply variants of a small number of well-known bibliographic formats. EndNote includes over 3,000 different styles, but it may not include the exact style you need. If you can’t find the specific style you need, you can:

♦ Check the submission guidelines for the publication to see if the style is a derivative of a well-known style. You may be able to use that style (perhaps with minor modifications).

♦ Try the interactive Styles Finder on the EndNote web site. A shortcut to the Web Styles Finder is provided on the Help menu.
Click More Info in the Style Manager to show the information panel. (When you choose More Info, the button changes to Less Info, which will hide the panel.) The information panel is used to display more detail about the selected style.

Use the Style Info/Preview button to toggle between these displays:

- **Style Information:** Details about the style are displayed in the Information panel. These include the creation and modification dates, category, which style guide the style is based on, and any limitations or comments about using the style.

- **Style Preview:** In the preview section, EndNote shows how a journal, book, and book section would be formatted with the selected style.

### Previewing Styles Using Your Own References

EndNote uses built-in examples for the previews in the Style Manager window. If you want to preview a style using your own references:

1. In the Style Manager, mark the style as a favorite by clicking in the check box next to its name. This adds the style to the Output Styles menu.

2. From the Edit menu, choose Output Styles, and select the style to preview.

3. Open a library, and click the Preview tab in the Tab pane.
4. Select any reference in your library to have it displayed on the Preview tab.

The preview tab displays only one reference at a time. If you would like to preview a group of references, you can use the Copy Formatted command and the Clipboard:

1. From the Edit menu, choose Output Styles and select a style.
2. Select one or more references in your library and choose Copy Formatted (CTRL+K) from the Edit menu.
3. Paste from the Clipboard into a word processor document to see the formatted references as they would appear in a bibliography.

Or, use the Print Preview command on the File menu to print the showing references in the library window.

Copying Styles

When you display a list of styles in EndNote, the list is comprised of the installed styles found in the Program Files\EndNote X2\Styles folder as well as new or modified styles found in your personal Styles folder. For an explanation of where your files are stored, see “Folder Locations” on page 551.

Because each style is a separate file on your hard drive, you can copy them as you would copy any file on your hard drive using the Windows desktop.

To copy a style to a removable disk, select the style on your hard drive and drag it onto a disk. We recommend that you make a backup copy of any new or modified styles (see Appendix A).

**To make a copy of a style from within EndNote:**

1. From the Edit menu, choose Output Styles and select Open Style Manager.
2. Select the style you want to copy and click Edit.
3. Without making any changes to the file, choose Save As from the File menu.
4. Give this copy of the file a new name and Save it.

The file is saved in your personal Styles folder. The new style will remain open. The original style will be left untouched.
Saving Styles

To save a new style that you have just created, or to save changes to a style you have just modified, choose Save or Save As from the File menu.

If you have modified one of the original installed files in the Program Files\EndNote X2\Styles folder, you must use Save As to save a copy to your personal Styles folder. If you have modified a style that is already located in your personal Styles folder, you can choose either Save to directly modify the file, or Save As to make a copy with the changes. For a description of where your styles are stored, see “Folder Locations” on page 551.

If you close a Style window before saving a style, EndNote prompts you to save or discard the changes you have made, or choose Cancel to return to the style. If you quit from EndNote while a Style window is open, the same dialog appears.

EndNote automatically saves new styles to your personal Styles folder. You may also specify a different folder if necessary. For instructions see “Folder Locations” on page 551.

EndNote styles use the file name extension of “.ENS” (for EndNote Style), as in “Nature.ens.”

Deleting Styles

To delete a style from within EndNote:

1. From the Edit menu, choose Output Styles and select Open Style Manager.
2. Select the style to be deleted.
3. Choose Clear from the Edit menu, or right-click on the style and choose Delete from the shortcut menu, or press the DELETE key.

You can also delete an unwanted style by switching back to the Windows desktop and opening the appropriate Styles folder (see “Folder Locations” on page 551). Then, select the file to delete and choose Delete from the File menu, or drag the file to the Recycle Bin.

NOTE: You must have read/write access to the Styles folder in order to delete a style. If you do not have administrator access, you likely will not be able to delete a file located within the Program Files folder.
Renaming Styles

Rename styles using the *Save As* command in EndNote’s *File* menu. This allows you to make a copy of any style that you want to modify, so you can keep several variations of the same style. You can also rename styles by switching to the Windows desktop, locating the style file in the Styles folder, clicking on the file name, and typing a new name.

For an explanation of where your files are stored, see “Folder Locations” on page 551.

Reverting Changes to a Style

If at any time you need to revert your changes back to the last saved copy of the style, choose *Revert Style* from the *File* menu. Once you close the Style window the changes are permanent until changed again.

Closing a Style

To close a Style window, click the close button in the upper right corner of the window, or choose *Close Style* from the *File* menu. If you have not saved your changes to the style, EndNote prompts you and gives you the option to save or discard any changes that you have made.

What Should I Do if My Style Is Not Included?

EndNote supplies over 3,000 journal styles for your convenience; however, because there are thousands of journals published, the style you need may not be included. This should not be a problem because you can design a style of your own or modify any of EndNote’s preconfigured styles.

If a style that you need is not included with EndNote, we recommend modifying a style that is similar to what you need.

To find and modify a similar style:

1. From the *Edit* menu, choose *Output Styles* and select *Open Style Manager*.
2. In the Style Manager, change the setting in the information panel from *Style Info* to *Style Preview*. The preview of the selected style should now be displayed.
3. Scroll through the list of available styles to see if you can find one that is similar to what you need.
4. Once you have found a similar style, select it, and click the *Edit* button. The Style window opens.
5. Choose *Save As* from the *File* menu, give this copy of the style a new name that corresponds to the name of the journal you want to use it for, and click *Save*. This will also keep the
original style unchanged, in the event that you need to use it later.

6. The new Style window remains open for you to edit it as you need. For more details about editing parts of a style, read “Basic Components of a Style” and “Modifying Style Templates” starting on page 429.

Once the new copy of the style has been saved, it will be added to your style menus.

**NOTE:** You can download the latest output styles available from Thomson ResearchSoft. Visit the EndNote website (http://www.endnote.com) for available styles.

---

**Accessing Styles in Other Places**

The Style Manager displays only the styles found in specific folders. We recommend that you copy additional styles to your personal Styles folder.

For an explanation of where your files are stored, or to change your personal Styles folder location, see “Folder Locations” on page 551.

**Basic Components of a Style**

The best way to understand how a style works is to open one up and look at it.

♦ To create a new style: From the Edit menu, choose Output Styles and select New Style. If you are interested in creating a new style, also read “Creating a New Style” on page 471.

♦ To edit a style: From the Edit menu, choose Output Styles and then Open Style Manager. Select the file to edit and click Edit. The most recently used style can also be opened by selecting Output Styles from the Edit menu, and choosing Edit <style>.
The Style Window

After choosing the option to edit an existing style or create a new one, EndNote opens the Style window.

All of the different options for editing a style are listed on the left side of the Style window. The first four items (About This Style, Anonymous Works, Page Numbers, and Journal Names) apply to citations, bibliographies, and citations in footnotes. The rest of the options in the Style window are grouped under one of four headings:

**Citations:** Panels listed under the Citations heading apply only to citations in the body of the text.

**Bibliographies:** The items listed under the Bibliography heading apply to the bibliography that EndNote creates when you format a paper. These settings are also used with the Export, Print, Copy Formatted, and Preview options.

**Footnotes:** The items under the Footnote heading apply to citations that have been inserted into the footnotes or endnotes in a word processing document. (You must first create the footnotes in your word processor, and then insert EndNote citations into them.)

**Figures and Tables:** The items under Figures and Tables apply to EndNote figures and tables that have been inserted into a Microsoft Word document.

Click on the plus next to one of the headings to expand or collapse the view to show or hide the related options. Click on an
item under the headings to view the associated panel. You may switch between panels as needed while editing the file. No changes are saved in any of the panels, however, until you choose Save or Save As from the File menu.

Style Templates
The Citation, Bibliography, and Footnote sections of the style all have a Template panel and other options for fine tuning the style.

The Templates panels are the major component of the styles. They include the field names and punctuation organized in the way EndNote should format the references for that particular style. The templates look like citations or bibliography entries, except that field names are used in place of the actual data. During the formatting process, EndNote replaces the field names with the corresponding information from the references.

For details about working with style templates see page 431.

Other Style Options
Under each heading in the Style window (Citations, Bibliography, and Footnotes) there are a series of options for how to fine-tune the formatted references in citations, bibliographies, or footnotes. Many of these options are repeated for the three sections (such as the settings that determine how author names are treated), because each of these three areas of the document might require a slightly different format. The Figures and Tables section applies specifically to EndNote figures and tables inserted into a Word document. These options are described starting on page 446.

Modifying Style Templates
If you are creating a bibliography that requires a style not included with EndNote, then you can modify a style to suit your needs. (See “What Should I Do if My Style Is Not Included?” on page 428.) Editing a style requires a general understanding of how styles work and the components of a style. Read “Basic Components of a Style” on page 429 to become familiar with the terms used in this section.

Citation Template
Click on Templates under the Citation heading to view the Citation panel. This template tells EndNote how to format the in-text citations in the body of your paper. For example, the Numbered style uses a bracketed bibliography number for the
in-text citation. (The bibliography number corresponds to a numbered reference in a bibliography.) An author-year type of style would probably display something such as “(Author, Year)” in the citation template.

You may change the template by deleting unwanted field names or punctuation, retyping the punctuation you want, and inserting new fields with the Insert Field button. More information about editing templates is provided later in this section.

Multiple Citation Separators
Use the “Multiple Citation Separators” section of this dialog to specify the punctuation to separate multiple citations in your papers. A multiple citation is an in-text citation that includes more than one reference within a single set of delimiters, such as: (Argus, 1993; Billoski, 1993; Hall, 1988). This example uses a semicolon and a space as the separator between citations.

The separator can be changed by typing other text in the “Multiple citation separator” box. Remember to include a space in the separator section when necessary.

Year Format
If you would like EndNote to use 2-digit years (such as ‘99) in the in-text citations, check the “Use 2-digit years” option. Years from all centuries will be abbreviated to display just the last two digits. This applies only to the years in the in-text citations.
Click Templates under the Bibliography or Footnotes heading to see the templates for how those references are formatted.

For footnote and bibliography templates, each has a “Generic” template, and other reference-type-specific templates to format the various reference types in a bibliography.

The following examples show how journal articles, books, and book sections, respectively, would be formatted with the Numbered style. Notice that each reference type is formatted differently, which is why different templates are required:


**Generic Template**

The Generic template is used to format references that use the Generic reference type or do not have their own template in the style. For example, if a Book template had not been included in the style, book references would be formatted using the Generic template.
Other Reference Type Templates
The rest of the templates in the style tell EndNote how to format specific reference types, such as journals, books, and book sections. If a check mark appears next to a reference type in the Reference Type list, a template is already defined for it (you can edit the template).

Footnote Template Options
Styles have varying requirements for how citations in footnotes should be formatted. The options at the top of the Footnote Templates panel allow for the different conditions.

For some styles, citations in footnotes are formatted just like in-text citations (in the body of the paper). In that case, there is no need to create a special template for footnotes, simply choose the Same As In-text option from the Footnote Format options.

Similarly, some formats request that citations in footnotes are formatted as full bibliographic references, exactly like the bibliography. For those styles, you can set the footnote format option to Same as Bibliography.

However, if you need the footnotes to use their own special format (most styles for the humanities require this), you would choose the option to format citations in footnotes with a unique footnote format. For this option, you need to define the templates for how citations in footnotes should be formatted.

For information about how to treat repeated citations, such as using a short form for non-consecutive repeated citations, and
"Ibid." for consecutive repeated citations, see “Repeated Citations (in Footnotes)” on page 466.

Changing the Punctuation in a Formatted Reference

Punctuation that appears in your formatted references can be changed by editing the style you are using. When you edit a style, you can delete unwanted punctuation, replace it with other punctuation, or add additional punctuation where necessary.

For example, if the Numbered style creates a perfect bibliography for your document except that it puts a comma after the authors’ names where you need a period, you can edit the Numbered style to make this change.

To edit the Numbered style:
1. Choose the Numbered style in the Output Styles menu.
2. Choose Edit Numbered from the Output Styles menu to open the Numbered Style window.
3. Click the Templates option under the Bibliography heading.
4. For each reference type (such as Generic, Journal Article, and Book), delete the comma that follows the field name “Author” and type a period.

The style’s bibliographic templates should now look like the example below. Notice that the punctuation after the Author field in each template has been changed to a period.

5. From the File menu, choose Save As. In the dialog that appears, enter a new name for this modified Numbered style and click Save.
Now you can use the new style to create a formatted bibliography that puts a period between the author names and the titles.

For information about making punctuation or spaces appear only under certain circumstances see “Special Formatting Characters” on page 442. That section also explains the use of the non-breaking spaces (◊), vertical bars (|), accent grave (´), and the carets (^) that you see in the style templates.

NOTE: If you save a new style into a folder other than the current styles folder, it will not be available in the Style Manager. You should save new styles to your Styles folder, or see “Accessing Styles in Other Places” on page 429 if necessary.

Adding and Removing Fields in a Formatted Reference

The field names (such as Author, Year, and Title) that you see when editing a style template, indicate what information is included in your formatted reference. If you want to include a field, such as notes, along with your references, you should add the Notes field to the style that you use. Similarly, to exclude unwanted information that is appearing in a bibliography, you must delete the field name that contains that information from the style’s bibliography template.

The examples below show two common scenarios in which fields are added to or removed from the formatted bibliography. Whenever you change the fields in a style template be sure to check the surrounding punctuation to make sure that it is still accurate.

Adding a Field to a Style Template

To insert a new field into a style template:

1. From the Edit menu, choose Output Styles and select Open Style Manager.
2. Select the style that you want to edit, and click Edit.
3. Click on the Templates option under the Bibliography heading, and position the cursor at the location in the template where you want to add a field.
4. Click the Insert Field button and choose the field to be added.
5. After the field is inserted, add any punctuation or spacing that is necessary to correctly incorporate the new field into the style.

**NOTE:** As a short-cut, you can use the options in the Layout panel to add text or punctuation before or after every reference in a bibliography. See “Adding Text Before Each Reference” on page 459 and “Adding Text After Each Reference” on page 460.

### Deleting a Field from a Style Template

If EndNote includes information in your bibliography that you do not want to be there, you can edit the style and delete the unwanted field’s name and any associated punctuation.

For example, if a style includes the issue number in your journal references, and you do not want the issue to appear:

1. In the Style Manager, select the style and click the *Edit* button.
2. Under the Bibliography heading, click the Templates option.
3. Select the text to be deleted (which includes “.Issue|” in this example), and press the DELETE or BACKSPACE key.

Along with the Issue field, also remove the period that precedes it and the vertical bar, a special formatting character, that follows the Issue field. (See “Special Formatting Characters” on page 442 for more information about the vertical bar.)

### Adding New Reference Types

When a style does not include a template for a specific reference type, such as Report, EndNote uses the style’s Generic template to format that reference type. Although there are times when the Generic format suffices, often it is not sufficient because the other reference types need to be formatted differently. Therefore, you should make specific templates for the different reference types that you will be including in your bibliographies.

**To add a new reference type template to a style:**

1. From the Edit menu, choose Output Styles>*Open Style Manager* and select the style that you want to modify.
2. With the style selected, click the *Edit* button.
3. In the Style window, click the Templates panel under the Bibliography heading.
4. Choose the name of the desired reference type from the Reference Types drop down list. (Reference Types that are already defined appear in the list with check marks next to their names.)

A new template for that reference type is added at the bottom of the Style window (scroll to the bottom of the Style window if you do not see it).

**Defining the Format for the New Reference Type Template**

Defining the format for a new template is a process of inserting the necessary fields and punctuation in the correct order. For this example, we want a report to look like this (Author, Title, Report Number, Year, Institution, and City):

---

Chapter 16: Bibliographic Styles

We can insert the fields and type the punctuation to create a template for the Report reference type. Use the *Insert Field* button at the top of the Style window to insert the fields in the correct order. After inserting a field name, type the punctuation and spacing that should follow it. Apply text styles, such as italics for the Title, by selecting the text to change and using the Style toolbar.

The final template for the Report reference type looks like this:

```
Report
Author, Title, Report Number, Year, Institution; City.
```

**Fonts and Text Styles**

By default, text entered into a Style window appears in EndNote's *Plain Font, Plain Size, and Plain Style* settings, which allow the bibliography that EndNote creates to adopt the font settings in your paper. For example, if you type your paper in a 10 point Times font, EndNote uses that font for the paper's bibliography.

Use the *Edit* menu or the Style toolbar to apply any font, size, or text style to your Style templates. (Note that only the standard Windows fonts are available.)

All text attributes entered into a style template carry over into the bibliography that EndNote creates. You can use this feature, for example, to italicize titles or make the volume numbers bold. Any font or text style changes entered in an EndNote Reference window carry through the bibliography as well. For example, any italicized terms in your references will still appear italicized in your bibliography, regardless of the text attributes that the EndNote bibliographic style applies.

**Rules for Working with Style Templates**

There are four basic rules of *dependence* that govern how text, spaces, and field names influence each other when they are used in a style template. If necessary, these rules can be circumvented in specific situations using the special formatting characters described in the next section of this chapter.

**Rule #1: Basic dependence**

Any text or punctuation that is not separated from a field name by an ordinary space is *dependent* on the adjacent field.
In this context, “dependent” means that the text or punctuation adjacent to a field only appears in your bibliography if the adjacent field contains data. For example, in this excerpt:

\[ \text{Volume} \cdot (\text{Issue}) \]

the parentheses around “Issue” only appears in a formatted reference if there is an issue number for the reference.

**Rule #2: The preceding field takes precedence over the following field.**

When punctuation appears between two fields with no intervening spaces, it is dependent on the preceding field.

In this example,

\[ \text{Volume:Issue} \]

the colon is dependent on the Volume field. This means, if there is no volume in the reference, the colon will not appear. If there is a volume, the colon will appear.

**NOTE:** This example shows a case where the rules of dependence might not do what you want. For example, you might want to have the colon only show when there is an issue. This can be done using the special formatting characters described in the next section.

**Rule #3: The first space after a field is dependent on that field. Additional spaces are independent.**

The first ordinary space following a field is always dependent on that field. Any consecutive spaces after that are independent and will always appear in the formatted references.

For example, if EndNote formats an anonymous book using a template that has the Author field followed by a space and the Title field:

\[ \text{Author} \cdot \text{Title} \]

the title will not be preceded by a space in the final formatted reference because the space, just like the period, is dependent on the Author field. However, if the style includes two spaces between the Author and the Title:

\[ \text{Author} \cdot \cdot \text{Title} \]

the title will be preceded by one space for all anonymous references. The first space, being dependent on the Author field, disappears when there is no author, however the second space is independent, so it remains in the formatted reference.
Independent spaces can be forced to be dependent on an adjacent field using the special formatting characters discussed later.

**Rule #4: Independent text always appears in the bibliography.**

Any text or punctuation that is not dependent on a field name always appears in the formatted references. For example, if:

```
Edition·ed.
```

is entered into a style’s Book template using only an ordinary space to separate the text “ed.” and the field “Edition”, the text “ed.” will appear in all Book references—regardless of whether or not there is an edition for that reference.

**NOTE:** The non-breaking space can be used in place of a regular space to link independent text to a field. See “Link Adjacent Text (Using the Non-breaking Space)” below.

---

**EndNote Cleans Up**

Too confused about all these rules? Well, even if you don’t get everything quite right according to the rules, EndNote will do its best to clean up the formatted reference. Obvious problems are fixed automatically.

Normally, field text is entered into EndNote without ending punctuation, so that the selected output style can supply punctuation as required by that particular style. However, when you download references from various sources, some information providers may include punctuation.

For example, when an output style directs EndNote to insert a period after a field, EndNote must determine what to do with any punctuation that already exists at the end of the field in the reference.
Chapter 16: Bibliographic Styles

EndNote treats other forms of extra punctuation like this:

<table>
<thead>
<tr>
<th>Punctuation found, plus punctuation added by output style</th>
<th>Replaced with</th>
</tr>
</thead>
<tbody>
<tr>
<td>spaces, period</td>
<td>period</td>
</tr>
<tr>
<td>comma, period (,.)</td>
<td>period</td>
</tr>
<tr>
<td>semicolon, period (;)</td>
<td>period</td>
</tr>
<tr>
<td>colon, period (:.)</td>
<td>period</td>
</tr>
<tr>
<td>double periods (..)</td>
<td>single period</td>
</tr>
<tr>
<td>question mark, period (?)</td>
<td>question mark</td>
</tr>
<tr>
<td>exclamation point, period (!)</td>
<td>exclamation point</td>
</tr>
</tbody>
</table>

EndNote has special formatting characters that add flexibility and precision to the grouping of punctuation and fields in the style templates.

**Special Formatting Characters**

**Link Adjacent Text (Using the Non-breaking Space)**

If you type Edition ed. into a style template and use an ordinary space to separate the field name “Edition” from the abbreviation “ed.,” then “ed.” will appear regardless of whether or not the reference has an edition (see Rule #4).

To avoid this problem, make “ed.” dependent on the Edition field by linking “ed.” to the Edition field with a non-breaking space. Think of a non-breaking space as bibliographic formatting glue.
It joins two or more items together so they act as a single unit. Thus, any text or punctuation “glued” to a field will drop out of the bibliography if that field is empty.

You can insert a non-breaking space by selecting Link Adjacent Text from the Insert Field list in the Templates panels. You can also enter it by typing CTRL+ALT+SPACE.

It appears on the screen as a small diamond. Look at the example below to understand the correct locations for a non-breaking space.

<table>
<thead>
<tr>
<th>Journal Article</th>
</tr>
</thead>
<tbody>
<tr>
<td>Author: Title: Journal Volume</td>
</tr>
</tbody>
</table>

The non-breaking space is converted to a normal space in the formatting process. Common uses of the non-breaking space include (where “◊” is used as a non-breaking space):

- p◊Pages
- Edition◊ed.
- vol◊Volume
- Editor◊Ed.^Eds.

The non-breaking space is also used in conjunction with the vertical bar (see next section) to change the dependency of a punctuation mark from one field to another.

\[Volume|:\cdotIssue\cdot.\]

In this case, the colon (:) is linked to the Issue field with a non-breaking space, so it does not print in the bibliography if the Issue field is empty.

**Forced Separation—Using the Vertical Bar**

If you do not want text or punctuation to be dependent on the preceding or following field, use the vertical bar character (|), to force a separation of the text from a field. The vertical bar can be found on the same key as the backslash (\). It can also be inserted from the Insert Field list in the Templates panels.

Think of a vertical bar as *breaking* dependence, or forcing separation between two dependent items. (The vertical bar works in exactly the opposite way as the non-breaking space.)
For example, the Journal Article templates in some styles require a period between the volume and issue. A template for such a style might look like this:

<table>
<thead>
<tr>
<th>Journal Article</th>
</tr>
</thead>
</table>

However, when this style formats a journal article that does not include an issue number, the bibliography entry will be incorrect, as in the following example:


Notice that the period used to separate the volume from the issue appears here in the absence of an issue because it is dependent upon the Volume (Rule #2). And the space separating the volume and the year is lost because that space is dependent upon the Issue field (Rule #3).

EndNote has a way of avoiding these problems. The vertical bar character (|) can be used to break the automatic grouping of spaces and punctuation with adjacent fields.

If you insert the vertical bar before the period in our example, the period’s dependency switches from the Volume field to the Issue field. Add another vertical bar before the space that follows the Issue field, and the space will no longer be dependent on the Issue field. Use the vertical bar character in conjunction with the non-breaking space. With these changes the style looks like this:

<table>
<thead>
<tr>
<th>Journal Article</th>
</tr>
</thead>
<tbody>
<tr>
<td>Author: &quot;Title.&quot; Journal Volume_Issue (Year): Pages.</td>
</tr>
</tbody>
</table>

And the formatted reference without an issue is correct:


Other common examples for using the vertical bar include:

- Publisher|:City
- Pages| (to make the final period independent)

**Field Names in Bibliographies**

Sometimes you may need to use text in a template that is also an EndNote field name for that reference type. For example, you may want to use the word “Editor” after the editor’s name:

Normally, EndNote interprets the word “Editor” as a field name when it appears in a book’s style template. This is even true of field names that appear as part of a word, such as “Editors” or “Issued.” Field names need not be capitalized to be recognized.

To force EndNote to interpret a word as just text and not as a field name in a template, put an accent grave character before and after the word: `Editor`. The accent grave is found in the upper left corner of most keyboards on the same key as the tilde (~). Remember to also use the non-breaking space to link the text, `Editor`, to the Editor field.

**Singular/Plural Term Separator (Caret ^)**

You can specify both singular and plural forms of labels for editors or pages in a formatted reference by using a caret (^) to separate the terms. For example, some styles put “Ed.” after a single editor and “Eds.” follows several editors’ names. Or, similarly, “p.” might precede a single page, while “pp.” precedes multiple pages. This feature can be applied to any field that corresponds to the Generic field for Author, Secondary Author, Tertiary Author, Subsidiary Author, Pages, and Cited Pages.

In the style template, enter both the singular and plural forms of the label separated by a caret (insert it from the *Insert Field* list or type SHIFT+6). Any text before the caret, back to but not including the preceding space, is used for the singular form; text after the caret, up to the next space, is used for the plural form. These terms must also be linked to the relevant field using a non-breaking space. For example, a style template might look like this:
Or like this:

```
Journal Article
Author: "Title." Journal Volume Issue (Year): pp:
Pages].
```

Additional Style Formatting Options

The templates determine the general layout of the formatted references and citations. The remainder of the panels in the Style window can be used to fine-tune certain aspects of a style.

Anonymous Works

Anonymous works are defined by EndNote as references where the Author field is blank (not “Anonymous”). The settings in the Anonymous Works panel apply to all sections of a style (Citations, Bibliography, and Footnotes).

- **Leave Author Blank**: The author section of the formatted reference is left empty. If the references are to be sorted by author names, the anonymous works would be sorted at the top of the list because they have no author.
- **Use Title in Place of Author**: Where the author would have appeared, the title is used instead. If the references are sorted by author, the anonymous references will be sorted as though the title were the author. If you would prefer that EndNote use the contents of the “Short Title” field in place of the full title (where available), click the “Use Short Title” check box. If EndNote encounters a reference that does not
have anything entered into the Short Title field, it uses the contents of the regular Title field instead.

- **Use APA Specifications**: The American Psychological Association format (used by many journals) requires a special variation of the “Use Title in Place of Author” option.

- **Insert Text**: The text that you enter here appears in the author’s place in the formatted reference, and it is used for sorting purposes if the references are to be sorted by author names. Commonly this text would be something like the word “Anonymous” or “Anon.”

### Page Numbers

The *Page Numbers* panel allows you to specify how the page numbers should be formatted for your references:

- **Don’t change page numbers**
  The contents of the Pages field are used directly in the formatted reference. No changes are made.

- **Show only first page**
  Only the first characters in the Pages field up to, but not including, the first dash or comma are included in the bibliography. **Example**: “123-125” in the Pages field becomes “123” in the formatted reference.

- **Abbreviate last page**
  Any digits of the last page number that are the same as the first page number are eliminated. **Example**: “123-125” in the Pages field becomes “123-5” in the formatted reference.

- **Abbreviate last page, keeping two digits**
  Any digits of the last page number that are the same as the first page number are eliminated, down to a minimum of two digits. **Example**: “123-125” in the Pages field becomes “123-25” in the formatted reference.

- **Show range of pages**
  Leading digits are added to the last page number, if necessary, so the full page range is used. **Example**: “123-5” in the Pages field becomes “123-125” in the formatted reference.

- **Show only first page for Journals and full range for others**
  Journal articles are formatted differently from other types of references.

**NOTE**: The section “Special Formatting Characters” on page 442 describes how to instruct EndNote to add text such as “p.” vs. “pp.”, or “page” vs. “pages” to the formatted references using the caret (^).
Journal Names

Different journals have different standards for abbreviating journal names. For example, some styles may require “Proceedings of the National Academy of Science” to be abbreviated as “Proc. Nat. Acad. Sci.,” “P.N.A.S.” or “PNAS.” EndNote’s Journals term list provides a way for you store up to four variations of journal names (the full name and three forms of abbreviations) to be used in your bibliographies.

The Journals term list that is created for every library is automatically linked to the Journal and Alternate Journal fields, and therefore it is ready to be used with the Journal Names options. You simply need to be sure that the necessary information is in the Journals term list, and that your style is set up to use the correct form of the journal name.

If your Journals term list includes the name of the journal as it is entered in your EndNote references, and the form of the journal name that you would like to appear in your bibliographies, you may simply set your preference in a style to have EndNote substitute a form of the name in the Journals term list for what was entered into your references.

EndNote provides journal abbreviation lists for several different disciplines (including medicine, chemistry, and humanities). If you are interested in using one of these lists, you may import it into your Journals term list (see page 266) and set up a bibliographic style to use one of the abbreviations for the formatted bibliography. If EndNote does not provide a journal term list that applies to your area of research, you may also enter the journal abbreviations yourself. See “Working with the Journals Term List” on page 274.

To modify a style to use the abbreviations in a Journals term list:

1. From the Edit menu, select Output Styles and choose Open Style Manager.
2. Select the style that you would like to modify and click Edit.
3. Select the Journal Names panel from the list at the left of the Style window to see the available options:

   ♦ Full Journal Name
   When creating a bibliography, EndNote replaces the Journal name in the reference with the form of that name in the first column of the Journals term list. This first column is normally used for full names.

   ♦ Abbreviation 1
   Abbreviation 2
Abbreviation 3
In the bibliography, the journal name for each reference is replaced with the form of that name in the second, third, or fourth column of the Journals term list, respectively.

♦ Don’t Replace
In the bibliography, EndNote uses the journal name exactly as it appears in the reference in the EndNote library. No changes are made.

♦ Abbreviate in Journal Articles Only
The substitutions made with the Journal Names option can apply to all Secondary Title fields, or to the Secondary Title field for only the Journal Article reference type. If you uncheck this option to apply this feature to all reference types, EndNote also abbreviates fields such as Conference Name, and the names of magazines and newspapers.

♦ Remove Periods
Choose this option to have EndNote eliminate the periods from all journal names in the bibliography that it is creating, regardless of the abbreviation being used. This option does not require that the journal names be in the Journals term list. For example, if the journal names are entered into your references using periods, and you do not have a Journals term list that includes the names without periods, you can still just check this option and the periods will be stripped out of the journal names when EndNote formats a bibliography.

If a journal name is not found in the specified column of the Journals term list, the style uses the journal name as it appears in the Reference window. No replacement is made for that journal.

If nothing is entered in the Journals term list or if there is no special Journals term list, the Journal Names option always defaults to Don’t Replace, and EndNote uses the journal name exactly as it appears in the original reference.

NOTE: None of these changes actually takes place in the EndNote library. These options only determine what information goes into the bibliography that is generated using the Copy Formatted, Print, Export, and Format Bibliography commands.

Ambiguous Citations

With in-text citations like (Smith, 1995) or (Smith 246–9), references can have identical in-text citations if they are by the same author or the authors have the same last name. This leads to ambiguity in the citations that would make it impossible for the reader of your paper to know which reference to Smith you
are referring. EndNote provides various ways to avoid this sort of ambiguity in your citations.

Any combination of the following options may be used. Click in the check box next to all options that apply. Note that these settings assume the author is used in the in-text citation. They are not relevant for styles that use bibliography numbers for the in-text citations as it is not possible to have ambiguous citations when they are uniquely numbered.

- **Include author initials in citation**
  Check this option to have EndNote include initials with author names to distinguish between citations by different authors that happen to have the same surname. Choose how the initials should appear from the *Initials* option in the section.

  For example, the MLA style uses just author names and page numbers in citations. Initials are added to clarify which Smith wrote the cited reference:

  (S. Smith 241-5) and (L. Smith 12-20)

- **Add more authors until citation is unique**
  Some styles request that only a fixed number of authors be listed in the in-text citation, and then “et al.” or “and others” is inserted to indicate that the author list was abbreviated. Choose this option if you would like EndNote to list additional authors to make the citation unique. For example, if the in-text citations were set to list only 3 authors, and you have two references in which the first three authors are the same, EndNote would add a fourth author to the citations, and continue in that manner until the list of authors was different between the two citations.
♦ **Add the title for different works by the same author(s)**
If you have two works by the same author, it won’t help to add initials or list more authors to differentiate the two. In this case, some styles request that the title of the reference (or a shortened form of the title) be added to the in-text citation. If you choose this option and select the “Short Title” option, EndNote includes the contents of the Short Title field when available. Otherwise, it uses the full title. The format of the title is taken directly from the bibliography. This is an example in the MLA style, which normally includes only the author and page number in a citation:

(Smith, *History of Our Times* 35)

(Smith, *Looking Forward* 77)

♦ **Add a letter after the year**
For citations in an (Author, Year) format, EndNote can add a letter to the year to make citations from the same author published in the same year distinguishable from each other. The letter appended to the year will appear in both the in-text citations and references in the bibliography.

(Smith 1995a)

(Smith 1995b)

---

**Numbering Citations**

The settings in the citation **Numbering** panel apply only when “Bibliography Number” is used in the citation template (see page 431). This creates uniquely numbered citations in the text of the paper; the numbers correspond to entries in the bibliography. For papers formatted with a numbered style, these options are relevant to multiple citations grouped within one set of citation delimiters. When unformatted, a multiple citation looks like this:

{Keys, 1998 #93; Jen, 1996 #88; Yagi, 1998 #199}

♦ **Use number ranges for consecutive citations**
When this option is checked, consecutive bibliography numbers appearing in a multiple citation are joined by a single dash, for example:

...as shown by the Berkeley studies conducted in 19873-6 and 19891,7.

♦ **Grouped References**
The “Grouped Reference” option allows you to cite with one number any references that always appear together in the paper as multiple citations. The citations are not given their own numbers, but rather one number is used both in the text and the bibliography to identify the whole group of citations.
With this setting, you also have the option to specify how the grouped references in the bibliography should be separated.

This option shows a semicolon and a space as a separator:


Citation Author Lists

If the style you are using lists the author names in the Citation template of the Style window, you can use the Author List options (as well as the Author Names panel) to control how the authors appear in your in-text citations. If your citations do not include the author names, ignore the Author List panel.

Separators Between Author Names

In the “Author Separators” box, enter any punctuation and spaces that separate the individual author names in a citation. In references with multiple authors, it is standard to separate the names with a comma and a space. Use the “between” box to enter a comma and a space, or any other required punctuation to print between author names. In the “before last” box, enter the separator that appears before the last author in a reference. Sometimes this is something other than a comma and a space, such as “,” and “” or an ampersand (&) followed by a space.

Normally only the first row in the Author Separators box is used (with the range of authors set at “1 to 100”) so that the separators in that row apply to all of the authors cited in a reference.
However, there are styles in which two authors are listed as “Smith and Jones” (without a comma), and more than two are listed as “Smith, Jones, and Johnson” (with a comma before the word “and”). In this case, make “· and ·” the “before last” text when there are only two authors; and enter “·, · and ·” when there are 3 or more authors (as shown in the example below).

NOTE: Include spaces after commas as well as before and after the word “and”. The spaces are not visible in this dialog.

Abbreviating the Author List, First Appearance
Some journals require that you abbreviate the list of authors, using “et al.” or an equivalent, after a certain number of authors. The “Abbreviated Author List” section of the Author Lists panel allow you to specify the number of authors needed to trigger this abbreviation, how many authors to include in the formatted reference, and what the abbreviation should be.

◆ List all author names
Choose this option if you do not want to abbreviate the author lists.

◆ If ___ or more authors, list the first ___ author(s)
Select this option and fill in the blanks with the appropriate numbers if you would like the list of authors abbreviated.

◆ and abbreviate with
Enter an abbreviation such as ”, et al.” You can italicize the abbreviation by selecting the “italic” check box in the dialog.
The example shown above abbreviates author lists of three or more names to show only the first two authors followed by “et al.”

**Abbreviating the Author List, Subsequent Appearances**

In some bibliographic styles, if a reference is cited more than once in your paper the first appearance of it in an in-text citation is formatted differently from subsequent citations. For example, the first citation might list all authors, while subsequent citations list only the first author followed by “et al.”

Use the “First Appearance” author list settings to specify the way the authors appear the first time the reference is cited. Use the “Subsequent Appearances” options to format authors in all other appearances of the citation.

---

**Citation Author Names**

**Name Format**

The Name Format section allows you to specify how the author names should look—whether the first or last name should come first, and whether there should be a comma after the last name.

- **First Author/Other Authors:** Using the list for “First Author” and “Other Authors”, you can have the first author appear differently from the other authors in a reference. From these lists, choose the example that shows the name in the order that you would like it to be in the citation. If the in-text citations use only the last name, this setting is not important.

- **Capitalization:** Specify how you would like the author names to appear.
  - As Is (as entered in the reference)
  - Normal (first letter of each name is capitalized)
  - ALL UPPERCASE
  - SMALL CAPS (these may or may not be supported by your word processor)

If you apply a capitalization option to author names, but have a specific name that you do not want changed, you can use the Change Case preference to leave that name as entered. See “Change Case” on page 545.

- **Initials:** Choose from the available options in the list to specify how the initials should look in the citations. Choose *Last Only* if you only need the last name of the authors to appear in the citations.
“Use initials only for primary authors with the same name”
This option allows for initials to be used only when there are primary authors with the same last name included in the bibliography. Regardless of whether or not the resulting citations are ambiguous (that is, they could be from different years), EndNote will add the initials to those citations to clarify that they are from different authors who happen to have the same surname.

Consecutive Citations by the Same Author
If a multiple citation includes works by the same author, some styles request that you not repeat the author name. Check the setting to “omit repeated authors” and EndNote will omit the author name from the citation after it first appears. In order for this setting to be used, the citations must all be grouped together in a multiple citation, and the citations by the same author must appear one right after the other.

For example, a reference such as this:
(Smith, 1993; Smith, 1999; Wyatt, 2000)
would be changed to look like this:
(Smith, 1993, 1999; Wyatt, 2000)

You have the additional option in this case to choose the separator to use between these citations. Notice in the example above, the style normally uses a semicolon to separate multiple citations. But when there are a series of citations by the same author, the repeated author names are dropped and the years are separated by commas. In this case, a comma and a space should be entered as the punctuation with which to separate the consecutive citations by the same author.

If you have entered citations with suffixes and you would like those citations excluded from this formatting, check “Don’t omit authors from citations that have suffixes.” For example, if two references by the same author included page numbers:
(Smith, 1993 p 24; Smith, 1999 p 5; Wyatt, 2000)
some styles request that you do leave the author name in the second citation for clarity.

Author List (Bibliography and Footnotes)

The Author List panels under the Bibliography and Footnotes headings let you specify exactly how the authors are to appear in the formatted bibliographic references or in your footnotes. You can format author names differently in the footnotes and bibliography, so be sure that you check the Author List settings under both the Bibliography and the Footnotes headings to adjust settings. The settings in these panels apply to all reference types formatted with the current style.

The “Separators Between Author Names” section and the “Abbreviated Author List” section on these panels are identical to those provided for the Author List panel under the Citations heading. See “Citation Author Lists” on page 452 for details about these settings.

You can also determine formatting for subsequent works by the same author. In some bibliographic styles, if there is more than one work by an author (or group of authors), the first appearance of that author name is formatted differently from subsequent works. For example, the first reference might list the full author name, while subsequent references display a line of dashes in place of the author name. You can print the entire author list for each reference, completely leave out the author list for subsequent works, or replace repeated author lists with a text string.
Author Names
(Bibliography and Footnotes)

Name Format

There is an Author Names panel for bibliographies and footnotes, as well as for citations. Some styles request that author names are formatted differently in all three cases. Be sure that you choose the Author Names panel from under the appropriate heading. The author names format for citations is described on page 454. This section describes the options that are available for both the footnote and bibliography Author Names panel.

These settings are for choosing how author names should look—for example, whether the first or last name should come first, whether there should be a comma after the last name, and how the names should be capitalized.

♦ First Author/Other Authors: Using the list for “First Author” and “Other Authors”, you can have the first author appear differently from the other authors in a reference. From these lists, choose the example that shows the name in the order that you want in the reference.

♦ Capitalization: Specify how you would like the author names to appear.
  • As Is (as entered in the reference)
  • Normal (first letter of each name is capitalized)
  • ALL UPPERCASE
  • SMALL CAPS (these may or may not be supported by your word processor)

If you apply a capitalization option to author names, but have a specific name that you do not want changed, you can use the Change Case preference to leave that name as entered. See “Change Case” on page 545.

♦ Initials: Choose from the available options in the list to specify how the initials should appear in the formatted references. Click the “Initials” list to choose how the authors’ first and middle names should be formatted. If you have not entered the full first names and you choose the Full Names option, EndNote uses the names as you have entered them.
into the reference. Choose *Last Only* to show just the last name, with no first or middle initials.

**NOTE:** Initials entered into an EndNote reference must be separated by a period or a space (such as M.J. Stein or M J Stein). Two letters together (such as MJ Stein) will *not* be interpreted as two initials, but instead as a two-letter first name.

---

**Editor List and Editor Names**

To specify how the editors’ names are to be formatted, select *Editor List* or *Editor Names* from under the *Bibliography* or *Footnote* heading. In those panels you will find some of the same settings that have been described for formatting author names.

The *Editor List* settings apply to the generic Secondary Author, Tertiary Author, and Subsidiary Author fields. These fields includes “Editor” in the Book Section and Conference Proceedings reference types, and “Series Editor” in the Book and Edited Book reference types.

The instructions for the Editor List panel are identical to those described for the *Author List* panel (see page 456). Similarly, the Name Format options in the *Editor Names* panel are the same as those for *Author Names* described on page 457.

“Editors” Are Considered Primary Authors for Edited Book Reference Types

The *Author List* and *Author Names* settings apply to the primary author field of each reference type. Therefore, *Author List* and *Author Names* apply to the editor’s name in an Edited Book. And
the *Editor List* and *Editor Names* settings apply to the Series Editor’s name in an Edited Book reference type.

**Bibliography Layout**

Under the *Bibliography* heading there is a *Layout* option that provides options for inserting text before and after each reference in a bibliography, as well as applying hanging indents to your references.

![Bibliography Layout Screenshot](image)

**Adding Text Before Each Reference**

In the “Start each reference with:” section, you can specify what information, if any, should appear before each reference in your bibliography. (For information on how to add a prefix before a citation, see “Citation Prefix Marker” on page 542.)

A common reference prefix is the bibliography number, which is used by all numbered styles to number the references in a bibliography.

**To add a bibliography number before each reference:**

1. Open the Style Manager by choosing *Output Styles* from the *Edit* menu and selecting *Open Style Manager*.
2. Select the style that you would like to edit, and click *Edit*.
3. After the Style window opens, choose *Layout* from under the *Bibliography* heading.
4. Click in the text box below the “Start each reference with” section, and select *Bibliography Number* from the *Insert Field* list.
5. Type the necessary punctuation after the bibliography number (such as a period and a space) or insert a tab from the *Insert Field* list.
With a style configured in this way, EndNote creates a bibliography with numbered references, such as:


**NOTE:** To create a hanging indent, where the second and subsequent lines of a reference are indented, see page 461.

### Other Reference Prefix Fields

Other commonly used reference prefixes appear in the *Insert Field* list.

Some bibliographic styles use a *Label* in the citation and the bibliography to refer to each entry with a short mnemonic code, often the author’s name and the last two digits of the year. When you enter references into your library, you can type the mnemonic code directly into the Label field. When EndNote builds a bibliography, it can put that code before each reference.

Choosing *Citation* as a reference prefix allows you to label the references in the bibliography with the in-text citation.

*Reference Type* will insert the reference type (such as Journal Article or Book) before each reference.

*Record Number* will insert the record number before each reference. The record number is the number that EndNote assigns to each reference in the library, and it is also used in the in-text citations. Add *Record Number* as a reference prefix in any style in order to print all the references in your library with their unique EndNote record numbers.

### Adding Text After Each Reference

Use the “End each reference with” section of the *Layout* panel to specify what information, if any, should follow each reference in your bibliography. (For information on how to add text after an in-text citation in your document, see “Citation Suffixes” on page 312.)

This command can be used to add the content of the Label, Keywords, Abstract, or Notes field, or the Record Number. Any other text or punctuation can also be entered as a reference suffix and it will appear at the end of each reference in the formatted bibliography. Two common uses for the *Reference Suffix* command are shown below.
Example: Adding Notes to the Bibliography

If you have notes that you want to print together with your references, you should add the Notes field as a reference suffix in the style that you are using to print or format the references.

1. Open the Style Manager by choosing Output Styles from the Edit menu and selecting Open Style Manager.
2. Select the style that you would like to edit, and click Edit.
3. After the Style window opens, choose Layout from under the Bibliography heading.
4. Click in the text box below the “End each reference with” section, and select Notes from the Insert Field list. This will append the Notes field to every reference in the bibliography when you format a paper with the style.

If you want the notes to begin on a new line after the reference, insert a paragraph mark from the Insert Field list before “Notes.”
If you want the notes to be indented, like the start of a new paragraph, insert a Tab before the word “Notes.”

Adding or Removing Blank Lines Between References

Another common use for the Layout options is to add a blank line between references. To do this, edit the style as described above, and insert a paragraph mark (using the Insert Field list) into the “End each reference with” section.

To tighten up the bibliography and get rid of the blank line after each reference, edit the style, click on the Layout panel, and select and delete the paragraph mark (¶) to get rid of the blank line.

Hanging Indents

Many numbered bibliographic styles require a hanging indent, as shown in this example:


EndNote provides a few hanging indent options. Normally, each reference is one paragraph, so some of these options wouldn’t apply. But if you have a reference that includes more than one paragraph, EndNote gives you options for which paragraph within a reference the hanging indents should apply. Examples of multi-paragraph references include annotated bibliographies where the abstracts follow each reference, or a style such as those
common in anthropology journals where the authors are on a line of their own

Hanging indent options include: None, All Paragraphs, First Paragraph Only, Second Paragraph Only, and All Paragraphs but the First. The following is an example of when you would use Second Paragraph Only. The style requires that authors begin on the left margin, and then the year (and the rest of the reference) starts on a new line and is indented. The style applies a hanging indent to the second paragraph only, and inserts a tab before and after the year. In the word processing document, the spacing for the hanging indent should be aligned with the second tab stop.

Curtis, S.A., and N.F. Ness

The spacing used for tabs and indents is determined by the ruler settings in your word processor.

**NOTE:** If you are creating a numbered bibliography, as shown in the previous example, insert a tab after the bibliography number to have the references line up correctly.

**Tabs**

Tabs may be inserted from the *Insert Field* list. A tab entered into a style will appear as a tab in the formatted bibliography. The tab appears as an arrow on the screen. The width of the tab as it appears in the bibliography is determined by the tab settings in your word processor.

Tabs are often entered after the bibliography number as part of the *Layout* settings. This helps to align the start of each reference after the number, which is especially important if the bibliography entries use a hanging indent.
Sort Order: Bibliographies and Multiple Citations

Each style has instructions for sorting references in the bibliography, and how to sort formatted multiple citations in the text of your paper. Select Sort Order from under either the Citations or Bibliographies headings.

Multiple Citation Sort

The Sort panel under the Citation heading allows you to set the order that the style uses to sort multiple in-text citations. For example, an unformatted multiple citation looks like this:

{Lee, 1990 #5; Jacob, 1994 #22; Zoler, 1983 #19}

Formatted with the Author-Date style, the citations are sorted chronologically and the formatted citation looks like this:

(Zoler 1983; Lee 1990; Jacob 1994)

Options for sorting multiple citations include:

♦ Same as Bibliography
Sorts multiple citations in the same order as the Bibliography Sort Order (see page 464).

♦ Author + Title
Sorts multiple citations first by authors and then by title.

♦ Author + Year + Title
Sorts multiple citations first by authors, then by year, and then by title.

♦ Year + Author
Sorts multiple citations chronologically. Then citations from the same year are sorted based on author names.

♦ Don’t Sort
Multiple citations remain in the same order as they appear in the unformatted temporary citations.

♦ Other
A custom sort order is applied to multiple citations. See “Custom Sorting” on page 465.
Bibliography Sort Order

The “Bibliography Sort Order” section determines how the bibliography should be sorted. Common options are listed, and you may also configure a custom sort order.

- **Order of Appearance**
  References are listed in the order in which they are cited in the paper.

- **Author + Title**
  References are sorted by the Author field. References with identical authors are sorted by title.

- **Author + Year + Title**
  References are sorted by the Author field, then references with identical authors are sorted by year. References with identical authors and years are then sorted by title.

- **First Author + Year + Other Authors**
  References are sorted by just the first author, then references with identical primary authors are sorted by year. References with identical primary authors and years are then sorted based on the other authors in the reference.

- **First Author + # of Authors + Year**
  References are sorted by just the first author, then by the number of authors in the reference. For references with the same primary author and the same number of authors, they are then sorted chronologically based on the Year field.

- **Other**
  A custom sort order is applied to the references in the bibliography. See “Custom Sorting” below.

- **Sort Edited Works After Original Works By Same Author**:
  Some styles request that if the same person is the author for a book and the editor for an edited book, the original works
by that author are sorted first, and then the edited works follow. This is an exception to the sorting rules that can be applied to the other sort options provided.

**NOTE:** When sorting by Author field, EndNote sorts based on all information in the Author field, including all author names (not just the first author) and initials. To see about omitting parts of author names or the initial words of a title when sorting, read “Sorting” on page 543.

**Custom Sorting**

To sort references or multiple citations differently from the options in the “Citation Sort Order” or “Bibliography Sort Order” sections, select the option for Other and choose from the lists any combination of up to five fields in ascending or descending order.

This window is identical to the one that appears when you choose Sort References from the References menu. You do not need to use all five options. The button at the right of each box controls the direction of the sort, either ascending or descending order. Clicking these boxes toggles the sort order between ascending and descending order.

Once you have set up your sorting strategy, click OK to return to the main Sort Order panel for the style. The Other button will now display your custom sorting instructions.
Title Capitalization

Both the Footnotes and Bibliography sections have a Title Capitalization panel. This lets you enter one style of capitalization for the titles in your bibliographic references, and another format for when the references appear in footnotes.

Options for title capitalization include:

- **Leave Titles As Entered:**
  No changes are made.

- **Headline Style Capitalization:**
  The first letter of every significant word is capitalized. Articles and prepositions are not capitalized.

- **Sentence Style Capitalization:**
  Only the first letter of every title is capitalized.

**NOTE:** See “Change Case” on page 545 to enter words or acronyms that should not be adjusted when EndNote changes the capitalization of titles.

Repeated Citations (in Footnotes)

Most of the complex formatting in footnotes is relevant only to styles in the humanities. There is a wide variety of formats required for citing references in the footnotes of a paper. These options are provided in the Repeated Citations panel under the Footnote heading.

![Image of EndNote interface]

When a reference repeats, use short form

One common setting for citing references in footnotes is to list a shortened form of a reference after the first time it is cited in a footnote. So, for example, the first time the reference is cited, the
full references appear (as specified in the Templates panel). The second time that reference appears in a footnote, only a shortened form of it (the Author name, and cited pages if there are any) is listed. Check the option to “Include Title/Short Title” if you would like both the author and the title to appear in the shortened form of the footnote references. The contents of the Short Title field will be used, if available; otherwise, the regular title will be added to the citation. The format of the title (such as italic, underlined, or in quotations) is determined by the format of the title in the footnote Templates panel.

Here is an example of the first occurrence of a citation in a footnote, a consecutive citation to the same reference, and a third instance of that source being cited, but the volume and cited pages are different:


[This is the first, and therefore complete, reference to the work].

2 Ibid.

[With no intervening reference, a second reference to the same volume and page of Harding’s work requires only Ibid.]

3 Ibid., Vol. 2, p. 51.

[Here another volume and page number of the reference are used.]

Special Handling of Consecutive Footnotes

Some styles take the shortening of references in footnotes even farther when the repeated references appear in consecutive footnotes (or in the same footnote). EndNote provides additional options for the special handling of these cases:

♦ **If the same reference repeats in consecutive footnotes:**
  When the same reference repeats in consecutive footnotes, you have the option of replacing the repeated data with text of your choice. This is normally “Ibid” (or a variation of the term). The next option allows you to simply omit the repeated data, and replace it with nothing. Or you may apply no special handling and when references repeat in consecutive footnotes they will be handled just like other repeated references in footnotes.

♦ **If the same source repeats in consecutive footnotes:**
  This setting does not apply to the identical reference that repeats in consecutive footnotes, but rather if any of the source data repeats in two consecutive footnotes. For example, if two different references happen to be from the same journal, these settings would apply to the journal
name, volume, and issue (or whatever portion of that source information is identical). You may choose “No special handling” for these cases, so that these references are not abbreviated. Or you may choose to replace the repeated data with “Ibid” (or the text of your choice). If you choose this option, you may limit the replacement to only the Secondary Title field (this includes the journal, magazine, or newspaper name, or the title of a book for a book section).

**NOTE:** We realize that many of these detailed settings for the style can be confusing. We have done our best to configure the styles for you so that you will not need to edit them and work through these details on your own. However, if you find that you need to modify these parts of your styles, please consult your style guide for more detailed descriptions and examples of handling repeated citations in footnotes.

---

**Figure and Table Placement and Captions**

The Figures and Tables settings apply to images inserted into a Word document from EndNote. You can place figures where they are cited in a document or at the end of the document, and you have control over the placement and punctuation of labels and captions.

While style guidelines tend to be very specific in regard to formatted citations and bibliographies, they are often vague about figure and table placement. They may require different placement for different document types (theses, term papers, journal articles, etc.), or they may not offer instructions at all.

EndNote’s default figure and table placement settings are the same for all output styles. Please check your own style documentation (or check with your editor or teacher) for specific guidelines about image placement for the type of document you are creating.

**NOTE:** Additional Figures and Tables settings are available under Cite While You Write Preferences, and can override output style settings. See “Figures and Tables in Word” on page 564.
Figures and Tables

Under the Figures and Tables heading in the left column of the output style editor, select either Figures or Tables. Tables are images inserted from the Figure field in the Chart or Table reference type. Figures are images inserted from the Figure field of any other EndNote reference type. The same options are available under each, which allows you to place figures differently than tables.

Placements

Under Placement, select a button to either place the images within the text of the document, near the reference to the figure, or to place images in a list at the end of the document.

If your images are placed in-text, you can use Cite While You Write preferences to override this automatic placement when your document is reformatted. This is helpful if you have moved your images around in the document and want to retain their placement. See “Figures and Tables in Word” on page 564.

Captions

Next, under Captions, select a button to place the label and caption either above or below the image. You can also select the check box to place the label and caption on separate lines.

NOTE: The label inserted by EndNote is “Figure #” for images found in the Figure and Equation reference types as well as for most other reference types. The label is “Table #” for images found in the Chart or Table reference type. The Caption is the text typed into the Caption field of a reference.
Separation and Punctuation

Under Image Separation, you can enter separators for images inserted within the text of a document and for images that are listed at the end of a document.

NOTE: The settings on this panel affect both figures and tables.

Image Separation

When images are inserted in-text, you can specify the number of lines to insert before and after the image to separate it from text. This setting affects both figures and tables that are placed in-text. If your images are placed in a list at the end of the document, this setting is ignored.

When images are placed in a list at the end of the document, you can separate each figure or table with a page break or a specified number of blank lines before and after each image. If your images are placed in-text, this setting is ignored.

Caption Punctuation

For each figure or table inserted into Word from an EndNote reference, EndNote generates a label and then inserts the caption from the Caption field of the EndNote reference. For example:

Table 1. Bird Evolution

You can select the check boxes to insert a period after the label and/or after the caption. This affects the labels and captions for both figures and tables.
EndNote will attempt to remove double punctuation in case you inadvertently include a period within the record as well as selecting one here.

Creating a New Style

It is often easier to modify an existing bibliographic style that closely resembles a style that you need than it is to create a new style from scratch. (See “Modifying Style Templates” on page 431.) If you do wish to create a new style, this section gives you a general overview of the process.

Creating a bibliographic style involves building templates for the in-text citations and the bibliographic references to mimic how you want them to appear in your paper. Then adjust the various options to be sure that authors, titles, pages, and other fields are being formatted according to your requirements. The following example guides you through the creation of a fictitious author-date type of style.

Example: Creating an Author Date Style

Part I: Creating the Templates

A new style need only contain a Citation template and a Generic Bibliography template for it to produce citations and bibliographies for any paper. The Citation template applies to all in-text citations, and the Generic bibliography template applies to all reference types that do not have templates of their own in the style. The Generic template should be considered a default template, and you should add additional templates for the standard reference types which you use. If you define a specific template for any reference types, they are formatted according to that template, and not the Generic format.

To create style templates:

1. To create a bibliographic style, go to the Edit menu to select Output Style and then New Style, and a new Untitled Style window appears.

2. Click the Templates panel under the Citations heading to specify the format of the in-text citations.

   Our style uses the author name and the year in the citation. They are surrounded by parentheses and separated by a comma.

3. With the cursor in the Citation Template, type an open parenthesis, click the Insert Field button and choose Author from the list of available fields, type a comma, choose Year
from the Insert Field list and then type the closing parenthesis.

Next, define the Generic format which serves as the default template for reference types that do not have their own template. We know that books should be formatted like this, so we can set up the Generic template to accommodate that format:


4. Click the Templates option under the Bibliography heading, then click in the “Generic” section of that Templates panel.

5. Choose Author from the Insert Field list to add the Author field to the style template. (You can also type “Author” but it is safer to select the field name from the list.) Type a period and a space. And continue inserting fields and punctuation until you have created a template that mimics the format of the reference (where “·” indicates a space):

Author.·(Year).·Title.·Place·Published.·Publisher.

6. In this style, the title must be italicized, so double-click the word Title to select it, then from the Edit menu, choose Style and Italic.

7. Save the new style by choosing Save As from the File menu. In the dialog that appears, type “Practice Style” as the name of this style and click Save. This will save the style and add it as an option in the Output Styles submenu of the Edit menu.

Test the Style

Open your library and choose Show Preview from the bottom of the Library window. Select different references in your library to see how they format. You will probably see that the books look good, but journal articles do not display enough information. You will need to return to the style and create a template to format journal articles. To do so:
Create a New Template for Journals
In the Templates panel under the Bibliography heading, choose Journal Article from the Reference Type list. This will create a new section for a Journal Article template. Insert the fields and punctuation to create a template as shown below:

Author·(Year)·“Title.”·Journal·Volume:-pages.

Once again, save the style by choosing Save from the File menu. Return to the Library window, and check the preview to see how journal article references are formatted.

Finishing the Style
Continue testing how other reference types format, and include additional reference type templates as necessary. See “Modifying Style Templates” on page 431 for specifics about creating and modifying style templates.

Look at how the author names are formatted, and change the necessary settings. You should also take a close look at pages, title capitalization, the sort order of the references, and various other options provided in the Style window. These are described in the “Additional Style Formatting Options” section starting on page 446.
Chapter 17
Filters

Contents

Introduction to Filters ........................................................ 477
What is a Filter? ................................................................. 477
The Filter Manager ............................................................ 478
Copying Filters .................................................................. 479
Saving Filters .................................................................... 479
Deleting Filters .................................................................... 480

The Basic Components of a Filter........................................ 480
The Filter Editor window............................................... 481
“About this Filter” Panel................................................... 481
Templates ........................................................................... 482
Options ............................................................................... 482

Working with Filter Templates ........................................ 483
Navigating in the Templates Panel................................. 483
Templates for Different Reference Types ...................... 483
Adding and Deleting Rows in the Filter Template.................. 484
Cutting, Copying and Pasting Rows ................................. 484
Literal Text vs. EndNote Fields ......................................... 485
The [IGNORE] Field ........................................................... 486
The Source Line ................................................................. 487
The Reference Type Tag .................................................... 488
Fields with Special Characteristics .................................. 489
When Punctuation Repeats Within a Field ................. 490

The Filter Options .............................................................. 491
Author Parsing ................................................................. 491
Continuation Lines ........................................................... 495
Reference Type ................................................................. 497
Field Editing ...................................................................... 499
Record Layout ................................................................. 502
Source Parsing ................................................................. 504
Importing MARC Records ................................................  506
  What Are MARC Records?.............................................  506
  Unique Aspects of MARC Records ..............................  506
  Creating a Filter for MARC Records ...........................  507
  Rules for MARC Import Filters ...................................  508

Example: Modifying an Existing Filter .........................  510
  Adding a Tag and Field to a Filter .............................  510

Creating a New Filter .....................................................  511
  Overview ................................................................…..  511
  Tips for Entering Tags and Fields .........................  512
  Example Data File and Templates ...........................  513
Introduction to Filters

The Import command on EndNote’s File menu provides a way to import text files of reference data into EndNote libraries. EndNote has a number of built-in import options as well as a large collection of configurable import “filters.” Filters are designed to import references downloaded from specific online or CD-ROM bibliographic databases.

This chapter describes how to edit and create these import filters. The process of importing references using the Import command is described in Chapter 7.


What is a Filter?

The import filters provide a wide range of import options. A filter is selected during the import process to show EndNote exactly how to interpret the information in your data file (the records downloaded or saved from an online or CD-ROM database). A filter does this by mapping the information in each downloaded reference to the corresponding fields in EndNote.

Because each database offered by the various information providers has its own way to organize reference data, there needs to be a different filter for each database. Each filter provided with EndNote has been configured to import data files from a specific database offered by a single information provider. You can easily modify any of the supplied filters or create a new filter to import from other databases.

A Comment About Difficult Data Files

Although EndNote’s filters are very powerful and flexible import tools, there are still some data files that cannot be conquered. Whereas some databases provide very clean tagged data, others are almost impossible to discern. Lack of consistency in the source data and the omission of reference type tags often make it difficult for a person to understand the information; the task of creating a perfect filter to handle these files is futile. When fine tuning our filters, we have done our best to always capture the necessary data—even if that means dropping it all into the Notes field. If you find filters that can be further improved, please let us know. It may also help to contact your information provider to let them know that the inconsistencies in the data entry for the database are keeping you from most efficiently making use of it.
EndNote provides hundreds of import filters for a variety of sources. To peruse the list of available filters in EndNote’s Filters folder, choose Import Filters from the Edit menu, and select Open Filter Manager.

The Filter Manager lists the names of all of the import filters available in the Filters folder and gives you the option to edit them or select them as “favorites” for quick access when you use the Import command. You can click and drag the corner of the dialog to increase the size.

Use these features to locate the import filter you want to use:

- If you know the name of the filter that you want to use, you may start typing it and the first filter name that matches what you type will be selected.
- Click the Find button and choose an information provider’s name (such as Ovid or SilverPlatter) to find only the import filters for a specific information provider.
- Click the Find button and choose All Filters to return all of the import filters to the displayed list.
- Click a column heading to sort the import filters by name or by information provider. Clicking the same column heading a second time will change the sort order from ascending to descending. Click again to set it back to ascending order.
- Click the More Info button at the bottom of the dialog to display additional information about the selected filter.
**Marking Your Favorite Import Filters**

When you have found a filter that you will want to use in the future, click the check box to the left of it to mark it as a favorite. All filters that are marked as favorites appear in the *Import Options* list in the Import dialog. You can get to the Import dialog by choosing *Import* from the *File* menu. This gives you easy access to those files you use most often.

To mark all of the filters for a specific information provider, use the *Find* button to choose the name of the information provider. Now, with just that subset of filters listed in the Filter Manager window, click *Mark All*. The *Unmark All* button may be used to unmark all of the filters that are showing in the list.

**Editing Import Filters**

If you would like to modify a filter, select it in the list and click *Edit*. The remainder of this chapter goes into detail about how to work with the filters. Read the section that applies to the aspects of the filter that you would like to modify.

**Copying Filters**

When you display a list of filters in EndNote, the list is comprised of the installed filters found in the `Program Files\EndNote X2\Filters` folder as well as new or modified filters found in your personal `Filters` folder. For an explanation of where your files are stored, see “Folder Locations” on page 551.

There are two ways to copy filters. Since each filter is a separate file on your hard drive, you can copy them as you would copy any file on your hard drive using the Windows Explorer.

**To make a copy of a filter from within EndNote:**

1. From the *Edit* menu, choose *Import Filters* and select *Open Filter Manager*.
2. Select the filter you want to copy and click *Edit*.
3. Without making any changes to the filter, choose *Save As* from the *File* menu.
4. Give this copy of the filter a new name, and *Save* it.

The file is saved in your personal `Filters` folder. The new filter will remain open. The original filter will be left untouched.

**Saving Filters**

To save a new filter that you have just created, or to save changes to a filter you have just modified, choose *Save* or *Save As* from the *File* menu.
Chapter 17: Filters

If you have modified one of the original installed files in the Program Files\EndNote X2\Filters folder, you must use Save As to save a copy to your personal Filters folder. If you have modified a style that is already located in your personal Filters folder, you can choose either Save to directly modify the file, or Save As to make a copy with the changes. For a description of where your styles are stored, see “Folder Locations” on page 551.

EndNote automatically saves new filters to your personal Filters folder. You may also specify a different folder if necessary. For instructions see “Folder Locations” on page 551.

EndNote filters use the file name extension of “.ENF” (for EndNote Filter), as in “Medline.enf.”

Deleting Filters

To delete a filter from within EndNote:
1. From the Edit menu, choose Import Filters>Open Filter Manager.
2. Select the filter to be deleted.
3. Choose Clear from the Edit menu, or right-click on the filter and choose Delete from the shortcut menu, or press the DELETE key.

You can also delete an unwanted filter by switching back to the Windows desktop, and opening the appropriate Filters folder (see “Folder Locations” on page 551). Then, select the file to delete and choose Delete from the File menu or drag the file to the Recycle Bin.

NOTE: You must have read/write access to the Filters folder in order to delete a filter. If you do not have administrator access, you likely will not be able to delete a file located within the Program Files folder.

The Basic Components of a Filter

The basic components of an import filter are described in this section. This information is useful if you want to customize or create a filter.

♦ To create a new import filter: From the Edit menu, choose Import Filters and select New Filter. If you are interested in creating a new filter, also read “Creating a New Filter” on page 511.

♦ To edit a filter: From the Edit menu, choose Import Filters and select Open Filter Manager. Select the filter to edit and click Edit. The most recently used filter can also be easily edited by
selecting Import Filters from the Edit menu, and choosing Edit <filter>.

The Filter Editor window

After choosing the option to edit an existing filter or create a new one, EndNote opens the Filter window.

All of the different options for editing a filter are listed on the left side of the Filter window. Click on an item to view the associated settings. You may switch between panels as needed while editing the file. No changes are saved in any of the panels until you choose Save or Save As from the File menu.

If at any time you need to revert your changes back to the last saved copy of the filter, choose Revert Filter from the File menu.

To close a Filter window, click the button in the upper right corner of the window, or choose Close Filter from the File menu. If you have not saved your changes to the filter, EndNote prompts you and gives you the option to save or discard any changes that you have made.

“About this Filter” Panel

The Filter window opens to display the About this Filter panel (see the picture in the preceding section). This panel contains descriptive information about the filter. None of the information used in this panel has any impact on establishing the connection.

Name: Displays the name of the filter as it appears in the Filters folder in the EndNote folder. The file name extension (.ENF) is not displayed. The name of the filter cannot be changed here; you would need to close this window and switch back to the Windows desktop to rename the filter.
Based On: Enter any information about what documentation was used to create the filter. Commonly the server documentation is available on the Web, so you could enter a URL here as well to make it easy to later retrieve that information.

Category: The category is typically the information provider (such as Ovid or SilverPlatter), but you may enter anything that will help you categorize and organize your filters. The category information is also listed in the Filter Manager window in the column next to the name of the filter. In that window, you may sort filters by category and also search for them by category.

Created: The date the filter was installed or created.

Last Modified: The date the filter was last modified.

Comments and Limitations: Enter any helpful information such as how to download the references in the format that works with this filter.

All of the information in this panel is visible in the Filter Manager if you click the More Info option at the bottom of the Filter Manager window. This is helpful because you do not need to edit a filter to view the comments or other descriptive information. You may simply scroll through the available filters in the Filter Manager window and view the information there.

---

Templates

The most important part of the filter is the Templates section. The templates define how the various lines of tagged data in your data file should be imported and filtered into the different EndNote fields (such as Author, Year, and Title). Different sets of templates are required for the different reference types that may be in your data file. All of the details about filter templates are covered in “Working with Filter Templates” on page 483.

---

Options

The rest of the options in the Filter window involve refining the data that is imported using the filter templates. For example, these options include instructions for how EndNote should interpret author names and initials, change the capitalization of fields, or even omit certain characters or terms that you do not want to be imported. Each of the various options is explained in its own section. See “The Filter Options” on page 491.
Working with Filter Templates

The Templates panel consists of individual Reference Type templates which correspond to the way the reference data is presented in the data file.

Navigating in the Templates Panel

The Templates panel is divided into a Tag column and a Field(s) column. The tag and its corresponding field(s) are two separate cells in a row. If a cell is active, an outline appears around the cell.

To move from one cell to the next, simply press the TAB key or click the mouse in the desired cell. To move back to the previous cell, hold down the SHIFT key while pressing the TAB key.

To change the width of the Tag column in the Filter window, position the cursor over the vertical line dividing the Tag and Field(s) columns. The cursor changes to indicate that you are in the correct place. Click and drag to the right or left to resize the column widths.

Click the Reference Types list to change the view to a different reference type (such as from Journal Article to Book).

Templates for Different Reference Types

The Templates panel includes templates for all of the various reference types (Journal Article, Book, etc.).

- Click the Reference Types list to change the view to a different reference type (such as from Journal Article to Book).
The reference types that have a check mark displayed next to them already have a template defined (you can edit the template if you wish). The reference type that appears in bold type is currently the default reference type.

The only reference types templates that need to be filled in are the ones that correspond to the reference types in your data file. For example, if the database from which you are downloading contains only journal articles, you would only need to fill in the templates for the Journal Article section in that particular filter.

Within each reference type template there is a list of tags and their corresponding EndNote field names. These templates should exactly match the way the information is organized in the data file. Any text or punctuation that you see that is not part of a field name (such as “vol.” before the Volume) is included to make the template exactly match the data file.

### Adding and Deleting Rows in the Filter Template

When adding and deleting rows, the order of the tags does not have to match the order of the tags in the data file. There is one case in which the order of the tags is important: if you are entering multiple variations of one tagged line, you should enter the repeated lines for that tag in order from the most complex to the simplest. This is because EndNote looks for matches starting from the top of the window working down the list of tags. It stops at the first template that matches the tagged data.

- To start a new row immediately below the active row, position the cursor in the Field(s) cell, and press ENTER.
- To start a new row immediately above the active row, position the cursor in the Tag cell, and press ENTER.
- To delete a row, highlight it and select Clear from the Edit menu.

### Cutting, Copying and Pasting Rows

You may use the Cut, Copy, and Paste commands to move or duplicate a cell or a row of cells. To do so:

1. Select a row by holding down the SHIFT key and clicking on a field. (Press SHIFT and click vertically across more than one row to select a range of rows.)

<table>
<thead>
<tr>
<th>Tag</th>
<th>Field(s)</th>
</tr>
</thead>
<tbody>
<tr>
<td>AU: Author</td>
<td>Author</td>
</tr>
<tr>
<td>AF: Author Affiliation</td>
<td>Author Address</td>
</tr>
<tr>
<td>CF: Conference</td>
<td>Notes</td>
</tr>
<tr>
<td>TI: Title</td>
<td>Title</td>
</tr>
</tbody>
</table>
2. To duplicate the selected row(s) elsewhere in a filter, choose *Copy* (CTRL+C) from the *Edit* menu. If you want to delete the selected row and move it to another location, choose *Cut* (CTRL+X).

3. Click where you would like the cut or copied row to appear, and choose *Paste* (CTRL+V) from the *Edit* menu. The pasted row will be inserted above the row where the cursor is. If the cursor is in the Field(s) column, the pasted row will be inserted below. (Pasting when an entire row is selected will replace the row.)

**Copying and Pasting Between Reference Type Templates**

By choosing *Select All* (Ctrl+A) from the *Edit* menu, you can select all the rows in a given Reference Type template. This is useful for copying an entire template to a new reference type or filter. After copying the entire set of templates for a reference type, you may choose a different reference type from the Reference Type list at the top of the window, click in the Tag cell for the new reference type, and choose *Paste*.

When you copy information from one reference type (such as Journal Article), and paste the rows into another reference type (such as Newspaper), the field names automatically change to reflect the names used by the new reference type. If there is not a corresponding field name in the new reference type, the original field name in the template is replaced with [IGNORE], indicating that the data for that tag will be ignored.

**Literal Text vs. EndNote Fields**

When you look at a filter, you will notice that some of the templates contain information other than EndNote field names. For EndNote to identify which data should go into a particular EndNote field, you must include punctuation and any literal text or spaces that appear in your data file. Punctuation and literal text act as delimiters allowing EndNote to parse the data into multiple EndNote fields. None of these “delimiters” actually gets imported into an EndNote library, they merely serve as guides for EndNote to correctly import the data.

Here is an example of a data file’s source line (SO:) where, in addition to punctuation, there is literal text such as “v”, “n” and “p” preceding the data:

```
SO: Youth Theatre Journal. v6 n4 p3-6
```

The “v”, “n” and “p” are considered literal text because they are not EndNote field names; they represent the literal text from the data file that precedes the data that you want to import. In this
particular source line, there are four different pieces of information: the journal name, volume, issue, and pages. To help EndNote determine when one field ends and the next one begins, you must insert the literal text, punctuation, and spaces found in the data file next to the appropriate field name.

As a result, the above SO: tag line should be represented in a filter like this:

<table>
<thead>
<tr>
<th>Tag</th>
<th>Field(s)</th>
</tr>
</thead>
<tbody>
<tr>
<td>SO:</td>
<td>Journal. vVolume nIssue pPages</td>
</tr>
</tbody>
</table>

In some databases, you may find lines of data that include a word that is also an EndNote field name. The following source line contains the word “pages” before the page numbers:

SO: Town-planning-review. vol. 62, no. 4, pages 461-469.

If entered into the filter, EndNote would normally interpret the word “pages” as a field name. (This is true whether you type it in the filter or insert it using the Insert Field list.) To force EndNote to read a field’s name as literal text, surround the name with accent grave characters, as in `pages`. The accent grave character is found in the upper left corner, under the tilde (~) key of the keyboard. To match the SO: line shown above, the source line in the filter should appear as:

<table>
<thead>
<tr>
<th>Tag</th>
<th>Field(s)</th>
</tr>
</thead>
</table>

The {IGNORE} Field

There may be pieces of information in a line of data that you do not want imported into your EndNote library. To force EndNote to ignore pieces of information, use the Insert Field list to insert “{IGNORE}” in the appropriate place. For example, suppose you want EndNote to ignore bracketed text that sometimes follows the title of an article:

TI: Research funds are dwindling. [letter]

You should add a new TI tag and template to your filter (above the existing “TI: Title” line) that looks like this:

<table>
<thead>
<tr>
<th>Tag</th>
<th>Field(s)</th>
</tr>
</thead>
<tbody>
<tr>
<td>TI:</td>
<td>Title. [{IGNORE}]</td>
</tr>
</tbody>
</table>
The Source Line

The source line is typically the most complex line of data in a record because it contains all of the information about the source of publication. For a journal article, the source line may contain the journal name, the volume number, the issue number, page numbers, and the year of publication. For a book, the source line may contain the publisher, the city, and the number of pages.

The source line in your filter must match exactly the source line in the data file in order for EndNote to distinguish one piece of information from another. You will often find more than one variation of a source line for a given reference type in a single data file, in which case you will need to create a separate source line for each variant, starting with the most complex source. The three source lines displayed below come from a single database:

SO: Semin-Oncol. 127:5-24 1999
SO: Eur-J-Cancer. 118/6 (654-657) 1998

In the first SO: tag line, parentheses enclose the issue number “(3)”. In the second SO: tag line, there is no issue, so a colon separates the volume number and the page numbers “127:5-24”. In the third SO: tag line, a slash separates the volume number and the issue number “118/6”, and parentheses enclose the page numbers “(654-657)”.

Each variant in the data file’s source lines must be defined in your filter. Since EndNote tries to match the source line in the data file with the first defined source line in your filter, you should place the most detailed source line first, followed by progressively less detailed source lines.
The filter for the above source lines should look like this:

![Sample Filter Image]

**NOTE:** If the filter fails to match a variation of the source line for a journal article, it is possible to have EndNote interpret the data on its own. See “Source Parsing” on page 504.

### The Reference Type Tag

A reference type tag identifies the kind of work or publication being referenced in a particular record in your data file. In the Filter window, a reference type tag is only defined by the characteristic of having literal text, and no fields, entered into the field column. This literal text is not imported into EndNote, but it is used only to identify a record’s reference type.

Although a reference type tag can be any tag at all, two common reference type tags are “DT” and “PT” (which stand for Document Type and Publication Type).

```
JN. Am J Occup Ther; 47 (11) p998-100
CP. UNITED STATES|
PY. Nov 1993|  
SN. 0272-9490|  
JC. 304|  
CN. MCJ 009105|  
LA. ENGLISH|  
DT. Analytic; Serial|  
JA. 9404|  
SF. INDEX MEDICUS|
```

To ensure that EndNote imports the data into the correct reference type, you must type the Reference Type tag in the Tag column, and the reference type name (or other identifying text)
exactly as it appears in the data file in the Field(s) column. (The matching is case-sensitive.) The Reference Type tag can be placed anywhere in the appropriate Reference Type template.

When EndNote imports a record, it first scans the data file, looking for a reference type tag in your filter. Then it looks for a match in the record it’s importing. The first reference type tag match encountered determines which of the Reference Type templates EndNote will use to parse the record. This match also determines which reference type EndNote assigns the record in the EndNote library.

When entering the Reference Type tag in your filter, the text you enter in the Field cell must be interpreted by EndNote as literal text. A problem can arise when you have text that contains an EndNote field name. For example, the following Reference Type tag contains the field name “Journal”:

<table>
<thead>
<tr>
<th>Tag</th>
<th>Field(s)</th>
</tr>
</thead>
<tbody>
<tr>
<td>DT:</td>
<td>Journal Article</td>
</tr>
</tbody>
</table>

Because the field name “Journal” appears in the template, EndNote will not interpret this DT- tag line as the Reference Type tag. Instead, the filter would import the word “Journal” (from the data file’s DT: line) into the Journal field.

To force EndNote to interpret the word Journal (or any other field name) as literal text, put an accent grave character at the start and end of the word. (The accent grave character is found in the upper left corner of the keyboard, under the tilde (~) key.) The above Reference Type tag should appear in a filter as:

<table>
<thead>
<tr>
<th>Tag</th>
<th>Field(s)</th>
</tr>
</thead>
<tbody>
<tr>
<td>DT:</td>
<td>’Journal’ Article</td>
</tr>
</tbody>
</table>

If the database you use does not specify a Reference Type tag, all reference types in your data file will import as the default reference type (see page 497).

**Fields with Special Characteristics**

Certain EndNote fields contain special restrictions on what sort of data can be imported. These settings cannot be modified and apply to all import filters.

**Author Fields**
The words “And Others” get converted to “et al” and the word “and” is omitted. Years as well as parenthetical or bracketed text are removed by default. See also “Author Parsing” on page 491.
Year
Only 4-digit numbers (1### or 200#) are imported.

Title
The following punctuation is removed from the end of a title:
Period, comma, semicolon, colon, forward slash, back slash,
opening parenthesis, dash, and caret.

Pages
A “P” or “p” before the number is automatically removed.

Volume
A “V” or “v” before the number is automatically removed, as is
a number that appears to be a year.

Issue
An “N”, “No” or “No.” before the number is automatically
removed (this is not case sensitive).

When Punctuation Repeats Within a Field

A special formatting character called a “vertical bar” (|) can be
placed in a filter to indicate a repeating separator within a field.
For example, you may have a data file where a period followed
by a space separates a journal name from the volume. However,
in some cases, this separator is part of the journal name itself,
with the result that a period and a space cannot be reliably used
to distinguish a journal name from the volume. For example:

SO: Science. 10 (3): p. 80-90

The above source line would be defined in a filter as:

<table>
<thead>
<tr>
<th>Tag</th>
<th>Field(s)</th>
</tr>
</thead>
</table>

Another source line in the same data file might look like this:


The problem arises in the second source line where the separator
between the journal and volume (period and a space) is found
repeatedly within the journal. The SO: line in the filter instructs
EndNote to import the data up to the period and space into the
Journal field. Consequently, EndNote would parse “Proc.” as
the journal name, and everything after the period up to the open
parenthesis as the volume, so the volume would be “Nat.
 Acad. Sci. 13”.

There is a way to indicate a repeating separator within a field in
the filter. If you place a vertical bar (|) before the separator, this
instructs EndNote to read up to the last occurrence of this
separator. In the example above, if we place a vertical bar before the repeating Journal field separator (period and space), the SO: line in the filter would look like this:

<table>
<thead>
<tr>
<th>Tag</th>
<th>Field(s)</th>
</tr>
</thead>
</table>

This SO: line in the filter instructs EndNote to import all the data with the period followed by a space separator as a journal. Here, EndNote would import “Proc. Nat. Acad. Sci.” as the Journal, and “13” as the Volume.

The Filter Options

The remainder of the options listed in the Filter window below templates provide the tools for fine tuning your filter. These options include, among other things, how author names should be interpreted, how text is indented in your data file, and which characters should be omitted when you import records into an EndNote library.

EndNote’s “Smart” Settings

When possible, EndNote provides a “Smart” option for your choices in configuring the filters. Wherever you choose a “Smart” option, it means that EndNote will do it’s best to interpret the data. If you do not know exactly how the reference is configured in the data file, or if there is a lot of variability among the format of the references, then the Smart options are probably going to be the most reliable settings. In cases where the “Smart” option does not work for your data file, you may try the other options provided for that particular setting.

Author Parsing

Use the Author Parsing panel to specify how author names are arranged in your data file. These settings apply only to authors in EndNote’s main (Generic) Author field. The Editor Parsing panel applies to editors, translators, and other authors that are in...
EndNote’s Generic Secondary Author, Tertiary Author, and Subsidiary Author fields.

Name Order
Use the “Name Order” settings to specify the order in which first and last names are arranged in the data file. Examples appropriate to each setting are shown below:

**Last Always Precedes First**
AU: Smith, J.; Caton, K.; Jordan, L.

**First Always Precedes Last**
AU: J. Smith, K. Caton, L. Jordan

**Name Order is Inconsistent**
AU: Smith, J., K. Caton, L. Jordan

Interpreting First Names
The “Interpret First Names as” option allows you to specify exactly how EndNote should interpret the part of the author name that it has identified as the first name or initials.

The default is set to *Smart*, which uses the following rule: If there are three or fewer contiguous uppercase letters, these letters are imported as initials. Otherwise, the letters are imported as a whole name. For example, if the author’s name appears in the data file as:

AU: Childs, Jackie D
Smart parsing will interpret “Jackie” as the first name, and “D” as the middle initial. This author name would import as:

**Author:**
Childs, Jackie D.

If the author’s name appears in the data file as

**AU:** von Braun, ED

Smart parsing will interpret ED as initials; thus the author name would import into EndNote as:

**Author:**
von Braun, E. D.

EndNote would only import ED as a first name “Ed” if you selected the Whole Names option.

The Whole Names and Initials Only options should only be used in special cases. The Whole Names option should be used in the case where the authors in your data file are all uppercase, and full names are used. This option prevents EndNote from converting names consisting of two or three uppercase letters, as in “SUE” or “AL” to initials. For example, if the author’s name appears in the data file as:

**AU:** TOBIES, SUE

the Whole Names option would correctly import the author’s first name as “Sue.” By contrast, EndNote’s Smart Parsing would interpret the whole name SUE as three initials, as “S.U.E.” Likewise, if you select Initials Only, EndNote imports all first names as initials only. You would only choose this latter option if the all the first names in your data file are initials.

**Author Name Separators**
The Author Name Separators tell EndNote how to extract the individual authors from a line containing several authors.

**Between Authors**
The “Between Authors” option refers to the punctuation that is used to separate individual author names. It is extremely important that this setting is correct so that the author names import correctly into EndNote. Author names in an EndNote references are listed one name per line.

The default for the Between Authors option is set to Smart. With this option selected, EndNote looks for a common separator, either a semicolon (;), a carat (^) or a vertical bar (|), and use this
delimiter to identify where one name ends and the next name begins.

In this example, multiple authors are separated by a semicolon:

AU: Buning ME; Hanzlik JR

EndNote’s Smart parsing recognizes the semicolon separating the two author names and correctly imports them into an EndNote library as:

```
Author:
Bunting, M. E.
Hanzlik, J. R.
```

Therefore, in this example, you do not need to change the setting. However, if your data file has a delimiter other than a semicolon (;), a caret (^), or a vertical bar (|) separating multiple authors, you must select another option from the adjacent list. To type any punctuation such as a dash or a slash, choose Other and type the character there. A space and a return (where the authors are listed one per line) can be selected directly from the list.

If you choose Import As Is from the list, EndNote will not try to separate the names that follow the author tag. Everything that follows that tag in the data file will be imported exactly as it appears in the file.

**Last and First Names Separator**

Once EndNote knows how to identify an individual author name in a list of authors, it looks at that name and tries to determine what the first name is and what the last name is. The Last and First Names separator is used to do this, along with the Name Order settings (page 492).

The default Last & First Names setting is Smart. With this option selected, EndNote attempts to interpret an author’s name based on the following separators: a space, a comma, or a period. In your data file, if the separator used between the last name and the first name is something other than a space, a comma, or a period, you can select a separator from the adjacent list.

**Parenthetical Data in Author Field**

It is not uncommon for information providers to include additional information about the authors (such as date of birth or institutional affiliation).

AU: Takahashi, J (1944-); Izumi, R (1969-)
When this information is mixed in with the list of authors on the tagged author line, EndNote provides two options for what to do with it.

♦ **Discard:** All parenthetical information is discarded during the import.

♦ **Import Into:** All parenthetical data mixed in with the author names is imported into the field that you choose. We suggest that you import it into the Notes field, Author Address, or another custom field that is appropriate.

**NOTE:** It is not appropriate for EndNote to import that data into the Author field because it would produce an incorrectly formatted bibliography to have the parenthetical data included with the author names.

---

**Continuation Lines**

In general, EndNote ignores lines of text which do not begin with a tag *unless* the lines of text are continuations of a previous tagged item. We call these continuation lines. Here is an abstract from a data file illustrating the concept of continuation lines (all but the first are considered continuation lines):

AB- A single-subject research design that used multiple baselines across behaviors compared traditional adaptations to computers.

Because EndNote only imports tagged lines and continuation lines, it can avoid importing extraneous text that might interrupt a reference, such as your logging on or logging off text.

Examples of extraneous lines are:

-->>Press any Key to continue
EndNote provides two general options for dealing with continuation lines:

**Ignore Indents: Untagged lines are always a continuation of the preceding line**

With this option set, every line of text in the data file will import according to the tags that are defined in the *Templates* panel. Do not choose this option if there is any text in your data file that is not tagged. If you use this option and do not want to import certain tagged lines, you must use the “[IGNORE]” option (see page 486).

**Continuation lines must be indented**

This option allows you to specify the exact number of spaces on the left margin for the continuation lines.

The following example is an abstract where the first line of data is indented four spaces from the left margin, and the continuation lines are properly indented four spaces. EndNote’s default *Smart Indent Identification* would import this abstract correctly. (Spaces are shown as periods for clarity.)

```
AB-.Two experiments compared the performance of 23 12 yr .....old dyslexics with that of 8 age-matched controls on a .....battery of tests of motor balance. A dual-task paradigm .....was used: Ss performed each test as a single task and as .....a task concurrent with a secondary task. In all single- .....task conditions there was no difference between groups.
```
However, you may find data files where the continuation lines are not aligned with the first line of data. In the following example, the continuation lines are indented two spaces from the left margin, whereas the first line is indented four spaces:

For EndNote to treat the subsequent lines as continuation lines in the preceding example, the filter must specify the exact number of spaces indented on the left margin. In the example just given, you would enter “2” in the “Indent _ spaces” option.

If most of the lines in a data file import a fixed number of spaces (like two spaces in the example above), but one tagged field is indented differently (perhaps keywords are indented four spaces), you can enter exceptions in the table provided. Simply enter the number of spaces in the left column next to the tag. You only need to enter a number for the tagged field with the inconsistent import. All other lines that are left blank will use the general indent setting.

**NOTE:** For a quick and reliable way to count how many spaces are inserted on the left margin, turn on the setting in your word processor to display formatting characters.

---

**Reference Type**

**Default Reference Type**

The default reference type tells EndNote which reference type to use if it cannot identify the reference type of a record. For example, suppose that in one filter, you specify Journal Article as your default reference type, and create a template for it. If you import a data file containing conference proceedings records for which you have not defined a Reference Type template, any conference proceedings records will import as Journal Articles. Also, if the database that you use does not specify a Reference Type tag, all reference types in your data file will import as your default reference type. (See page 488 for information about...
identifiers entered into the filter. Both identifiers must be used. The first identifier should be the tag that includes the name of the information provider. For this example it is “VN.” The exact text that follows that tag for each record should be entered into the corresponding box in the Identifiers section. The next tag is used to identify the database, such as Medline or BIOSIS. Enter the tag used for the database name, and then enter...
the database name exactly as it appears in each reference.

EndNote would know to use the filter shown above if the data file that it was trying to import contained those two tags and lines of text:

```xml
<1>
VN Ovid Technologies, Inc.
DB Ovid MEDLINE(R)
AU Jacobson, R; Campbell, S.
PY 1999
etc.
```

Field Editing

Converting Text from Uppercase to Lowercase

If the text in your data file appears entirely in uppercase letters, EndNote can convert the text to either Sentence, Headline or Lowercase format, depending on which option you specify in the Field Editing panel.

To control the lowercasing of a field, select the appropriate field from the “Field Editing for:” list at the top of the window. The EndNote fields are listed here by their Generic names. (For a list of reference type fields and their corresponding Generic field names, see “Table of Predefined Reference Types” on page 418.) Then pick a capitalization option from the “Change UPPERCASE text to:” list.
For example, a title that appears in a data file as “COMPOST AS A HUMAN NUTRIENT AND HORMONE CARRIER” would import in **Headline** capitalization as:

Compost as a Human Nutrient and Hormone Carrier

or in **Sentence** capitalization as:

Compost as a human nutrient and hormone carrier

To keep a field’s text entirely in uppercase characters, choose the **Do NOT Lowercase** option.

You can apply lowercasing on any field as long as all the text in the field is uppercase. If any of the text in the field is in mixed case, EndNote will import it in mixed case.

The Author, Editor, and Translator fields are treated differently from all other EndNote fields. Upon importing author fields into an EndNote library, these fields are automatically converted from uppercase to headline. Due to the special characteristics of these particular fields, the option to change the case is not available in the **Field Editing** panel.

---

**Omitting Unwanted Characters**

Some lines of data have superfluous characters, such as an asterisk (*) or a dash (-), that you may not want to import. For example, in the following lines of data there are dashes in the journal name, and there is an asterisk before each keyword:

SO- American-journal-of-preventive-medicine; 12(9)

DE- *COMPUTER SYSTEMS DESIGN; *DISPLAY DEVICES; *INTERFACES
To prevent unwanted characters from being imported into your EndNote library, use the Field Editing panel to specify the characters that you want to omit:

1. From the “Field Editing for:” list, select the EndNote field that contains unwanted characters. You will find that the EndNote fields are listed by their Generic names. For a list of reference type fields and their corresponding Generic field names, see “Table of Predefined Reference Types” on page 418.

2. Type the unwanted text in the “Enter text to be omitted (one item per line)” box, and then click Add to add it to the omission list.

When you prevent characters from being imported into an EndNote field, you are omitting the characters from the corresponding Generic field, so the omission applies to every reference type field that corresponds to the particular Generic field. For example, the Secondary Title field corresponds to both the Journal field in a Journal Article reference type and the Series Title in a Book reference type. Therefore, if you omit a dash (-) from the journal name, any dashes found in a Series Title for a Book reference type will also be omitted.

Each item that you want to omit should be entered on a separate line. For example, let’s say that you wanted to omit both underscores (_) and forward slashes (/) from your records’ keywords. First add the underscore, and then add the forward slash. Entering both items on the same line would cause EndNote to omit only instances of “/_”, while all other instances of underscores and forward slashes would end up in your keywords. You can omit up to 254 characters per EndNote field.

To remove an item from the list, simply select the item and click Remove. You may select more than one item by holding down the SHIFT or CTRL key while clicking on multiple items.

**NOTE:** The more items added to the list, the longer it takes EndNote to import records into EndNote. To avoid slowing down the importing process, you may want to start by importing the data into an EndNote library without specifying any omissions. Then use the Change Text command in EndNote to delete the unwanted words and other text.
Record Layout

Use the options in the Record Layout panel to modify how EndNote interprets the end of a reference in a data file.

Smart Record Identification

Smart Record Identification, EndNote’s default setting for Record Termination, creates a new record in EndNote each time a tag in the data file repeats out of sequence and is preceded by a blank or extraneous line. EndNote will not create a new record if the same tag appears in succession, provided that they are not separated by a blank line.

For example, some databases list authors one per tagged line, with the AU tag appearing two or more times in succession, as in the following example:

AU - D'Orazio, MG
AU - Tamura, TS

When EndNote sees consecutive tags, it does not start a new reference unless it finds the same tag preceded by a blank or extraneous line.

More Specific Record Layout Options

A more precise way of identifying a new record is to specify in your filter exactly how the records are terminated in your data file. The remaining options in the Record Layout panel allow you to do this.

To determine how records are terminated, open your data file in either a word processor or text editor. Check for the pattern consistently separating one record from another. Once you have determined the correct record termination, click the appropriate
button on the Record Layout panel to select the best option for
your data file. You may choose only one option as a record
terminator.

Blank line separates records
Choose this option if the only blank lines in a data file are the
ones in between references.

Using “First Tag” and “Last Tag” Options
This option lets you specify a first tag that starts the record and/
or a final tag that ends each record. Only one tag is required.

♦ Before choosing this option as your record terminator, verify
that the first or last tag is consistently present in each record.
This option will function correctly only if the chosen tag
appears in every record.

♦ You do not need to enter both a first and last tag; either tag
will suffice to distinguish one record from the next.

♦ Enter the tag exactly as it appears in the data file, including
the delimiter (colon, dash, etc.) that follows the tag. EndNote
treats these delimiters as part of their respective tags.

♦ You do not need to include these tags in the templates of
your filter, unless you wish to import the associated data.

Each record ends with:
Choose this option if your references consistently end with a
specific set of unique characters. Note that whatever you enter
into this option needs to be unique enough that it does not
appear elsewhere in your references. One common set of
characters that is used to terminate each record is “| |”.

Each record starts with:
Choose this option if your references consistently start with text
that is not a tag. For example, it is common for some information
providers to begin each reference with a counter such as:

<1>

or

Record 1 of 53

In these cases, enter the text exactly as it appears in the data file,
but substitute a number sign (#) for the actual number. For the
examples above, you would enter “<#>” and “Record # of #”.

Chapter 17: Filters  503
Example

The following example illustrates a data file that contains neither a blank line, nor text terminating each record. However, there is a consistent first tag, “ND: ” starting each record. So for this example you would want to specify “ND: ” as the record termination by clicking the “First Tag” button, and type “ND: ” in the box.

Source Parsing

The source line refers to the line in the data file that represents the source information for the journal (typically journal, volume, issue, pages, and sometimes the year). It is most often the most complex and inconsistent line of data in your data file—and it is also the most important. As a result, the EndNote filters provide a sort of safety net to catch inconsistently entered source data.

The tags and templates defined in the Templates panel are used first to import source data. If a source line in a data file does not match any of the options in the templates, then EndNote provides you with additional options for how to handle that. The first thing you need to do is to make sure that EndNote has correctly identified the journal article source tag.

Identifying the Source Tag

If the source tag for the Journal Article reference type in the Templates section of a filter is SO or JN, EndNote automatically identifies this tag as the source tag. However, if the source tag defined in your filter is something other than a “SO” or “JN”, you must choose the appropriate tag from the Journal Article
Source Tag list. (All of the tags that have been defined in the Journal Article template will appear in the “Source Tag” list.)

When source data and filter templates do not match
If a journal article’s source line in your data file does not match a source line in your filter, you can choose how EndNote should treat the unmatched source line. The default option is Use Smart Parsing. EndNote’s Smart Parsing does its best to distinguish the journal name, the volume number, the issue number, the page numbers, and the year, and import each into the corresponding EndNote field. Any information that is not identified as a journal, volume, issue, pages, or year is imported into the Notes field, along with the comment “Using Smart Source Parsing.” (After importing, if you suspect that some references may not have matched the defined source template, it is helpful to use EndNote’s Search command to search for the text “Using Smart Source Parsing” in the Notes field of the imported references. You may then check those specifically to see if EndNote correctly interpreted the data.)

If you choose the other option to import the source data into a separate field, EndNote does not attempt to parse the source information, and instead imports the entire unmatched source line into whatever field you have specified.

For any reference type other than a Journal Article, unmatched source lines are automatically imported into the Notes field. Therefore, if you have not defined an exact match for a source line found in a book record in your data file, EndNote imports the entire source line into the Notes field.
Importing MARC Records

What Are MARC Records?
“MARC” stands for Machine Readable Cataloging format. It is a standardized format developed by the Library of Congress for producing machine-readable bibliographic records. It is much more difficult to read than regular tagged data formats, but it can still be imported in much the same way using EndNote’s filters.

The MARC Format and Connection Files
Many connection files use the MARC format because it is specified as part of the Z39.50 standard. When creating a new connection file, the Templates and MARC Records portions of the connection file are automatically set up to import standard USMARC (MARC21) data. If you need to customize these parts of the connection file, the instructions in this section would apply.

Unique Aspects of MARC Records
MARC records differ from other bibliographic records in two important ways:

Numeric Tags
The primary way in which MARC records differ from non-MARC bibliographic records is in their reliance on numeric tags. Numeric tags typically consist of three digits followed by two spaces and two more digits. For example:

245 10$a When you realize you have too many kids: $b a guide / $c Hugh B Dunn.

245 14$a The angel with a dirty mouth /$c Nick Steel ; illustrated by Melissa Fips.

Subfields
The second way in which MARC tags differ from other bibliographic records is the use of subfields.

Each numerically tagged line in a MARC record may contain any number of subfields. A subfield typically consists of two consecutive characters, the first of which is the subfield delimiter which denotes the start of a new subfield. Examples of subfields are “$a” and “$x.” The subfields do not have to be consecutive, as in the second record in the example above.

If you were creating a conventional filter for importing bibliographic records from a MARC database, you would have
to anticipate a vast number of possible combinations, both of tags and of subfields.

Because it is difficult to anticipate every possible combination of tags and subfields in MARC records, EndNote provides you with a simplified way of creating filters for MARC records. The two sections that follow tell you how to create a filter specifically for MARC records, and then alert you to the different rules that EndNote uses when importing MARC records into an EndNote library.

Creating a Filter for MARC Records

Once you have created a new filter, or you have opened an existing filter, select the MARC Records panel in the Filter window.

Click the “Process data file as MARC record” check box. The dollar sign ($) will appear in the “MARC Subfield Delimiter” box, since this is the subfield delimiter in most cases. If the subfield delimiter is something other than a dollar sign, delete the dollar sign and type in the appropriate delimiter.

Data Start Column

The reference data in a MARC reference normally starts in column 8 (that is, the sixth character from the left margin). If the MARC records in your data file start the actual reference data (as opposed to tags and subfield delimiters) in some other position, enter that number in the text box for Data starts in column.

Accession Numbers

The Accession Number is a unique number assigned to each record in a database. (The information provider’s database; not
the EndNote database.) The provider may not call it an Accession Number; PubMed uses PMID, and some systems use “unique identifier.” These numbers sometimes appear immediately after the numeric tag, and without the two-digit subfield codes seen in other MARC fields. Since a common type of accession number often appears after the 001 tag, EndNote includes an Import “001” tags as Accession Numbers check box which lets you import this number into EndNote’s Accession Number field. Accession numbers which appear in lines other than 001 often begin with a subfield, so you can set up the filter to import the number into the Accession Number field.

If first field has no subfield delimiter:

Normally the first character that precedes the record data is the subfield delimiter (commonly a dollar sign $). If this subfield delimiter is not present for the first field of each tagged line, you will need to tell EndNote how to interpret the first character by checking the appropriate option under the MARC records dialog. Is it part of the real data of a reference or is it a field designator (such as “a” or “b”) that just happens to be missing the subfield delimiter?

Rules for MARC Import Filters

The Templates panel for a filter created for MARC records looks something like this:
EndNote observes these rules when importing MARC records:

- EndNote allows you to specify only the first three digits of the tag when designing a filter for MARC records. You can disregard spaces and digits appearing immediately after the first three digits. The tag for both of the following examples would be 245.

\[
245\ 10\ \$a \text{When you realize you have too many kids: \$b a guide / \$c Hugh B Dunn.}
\]

\[
245\ 14\$a \text{The angel with a dirty mouth /\$c Nick Steel ; illustrated by Melissa Fips.}
\]

- You do not have to define all the subfields in a tagged line. There may be some subfields that contain information you do not want to import into your EndNote library. EndNote will ignore any subfields that are not defined in your filter.

- Source lines cannot take advantage of the “Smart Source Parsing” option. You may, however, enter multiple variations of the subfields in a source line. Be sure to enter all subfields after the same tag (do not repeat the tag for each), and list the most complex subfield formats first. For example:

\[
773\ \$g\text{Volume(Issue), p. Pages}\$g\text{Volume, p. Pages}
\]

With the exception of the reference type tag, EndNote allows you to define a tag only once; therefore you should include all of the subfields that contain data you want to be imported. For example, the following line in a filter for MARC records would successfully import any or all of the three lines that follow:

<table>
<thead>
<tr>
<th>Tag</th>
<th>Field(s)</th>
</tr>
</thead>
<tbody>
<tr>
<td>245</td>
<td>$a\ \text{Title} \ $b\ \text{Title} \ $c\ \text{Notes}</td>
</tr>
</tbody>
</table>

\[
245\ 14\$a \text{The hollow horn : \$b Bob Dylan's reception in the United States and Germany / \$c by Dennis Anderson.}
\]

\[
245\ 10\$a \text{Bob Dylan, spellbinding songwriter / \$c Nathan Aaseng.}
\]

\[
245\ 00\$a \text{Down in the groove.}
\]
Example: Modifying an Existing Filter

Modifying an existing filter is useful if you want to create a new filter for a different database by the same provider. Although some information providers offer radically different formats for their different databases, there are others who provide fairly consistent tags and organized data across their databases.

Common reasons for editing a filter include adding a tag to import additional information; removing a tag or using [IGNORE] to omit unwanted data; or fine-tuning the current settings for importing authors or journal source data. The specifics about how to work with templates and options are described earlier in this chapter. This example is intended to provide a general overview of the process of editing a filter.

Adding a Tag and Field to a Filter

Let’s say that you want to modify a filter to import the language of the publication into EndNote’s Notes field. In this particular database, the language is preceded by the tag “LA”.

<table>
<thead>
<tr>
<th>Tag</th>
<th>Value</th>
</tr>
</thead>
<tbody>
<tr>
<td>LA</td>
<td>German</td>
</tr>
<tr>
<td>TI-</td>
<td>Zum Beginn des mathematischen Frauenstudiums in Preussen.</td>
</tr>
<tr>
<td>TL-</td>
<td>(Translated) The beginnings of mathematical studies for women in Prussia</td>
</tr>
<tr>
<td>AU-</td>
<td>Pobies, Renate</td>
</tr>
<tr>
<td>SO-</td>
<td>JN. NTM Schriftenreihe fur Geschichte der Naturwissenschafter Technik und Medizin</td>
</tr>
<tr>
<td>SO-</td>
<td>(P) 1991</td>
</tr>
<tr>
<td>SO-</td>
<td>(VJ) 20</td>
</tr>
<tr>
<td>SO-</td>
<td>(NO) no. 2</td>
</tr>
<tr>
<td>SO-</td>
<td>(PB) 151-172</td>
</tr>
</tbody>
</table>

To add the LA tag and direct its contents to the Notes field:

1. From the Edit menu, choose Import Filters and select Open Filter Manager. (The most recently used filter also appears as an option in the Import Filters submenu. You may choose Edit <filter name> to edit that filter as well.)

2. In the Filter Manager, select the filter that you want to edit and click Edit.

3. Select the Templates option in the left pane of the window.
4. Click the mouse in any cell of the Journal Article template, and press ENTER to create a new row.

5. Type \textbf{LA-} in the Tag cell, then press a TAB to move to the Field cell. Insert the Notes field from the \textit{Insert Field} list. Doing so tells EndNote to import the language information into EndNote’s Notes field.

6. You can add the \textbf{LA-} tag to the remaining Reference Type templates in the filter. Use the \textit{Reference Type} list to switch to each reference type template in your filter and repeat the process described above. (Reference types with check marks next to them in the list are the ones that have templates defined for them.

7. Choose \textit{Save As} from the \textit{File} menu, give the modified version of the filter a new name, and click \textit{Save}.

\section*{Creating a New Filter}

This section provides a general overview of how to create a new filter. It includes an example of a data file, and the templates portion of a filter to match it. Specific instructions for configuring templates and filter options can be found in the earlier sections in this chapter.

\subsection*{Overview}

The basic steps to create a new filter are:

1. From the \textit{Edit} menu, choose \textit{Import Filters} and select \textit{New Filter}.

2. If you would like, you may enter a category for the filter (usually the information provider is used for the category),
and any other comments about what the filter is based on or what data it is used to import.

3. Click on the Templates option.

4. From the Reference Types list choose the first reference type that you would like to define, and enter the necessary tags and the corresponding fields into the reference type template. (See “Working with Filter Templates” on page 483.)

5. Define additional reference types, as necessary, by selecting them from the Reference Types list and entering the tags and fields for them as well.

6. Click on the Reference Type option in the list of panel names, and choose the default reference type for the filter.

At this point, you may have entered enough information to use the filter successfully. Try it out by choosing it as the import option to import your data file into a new, empty library. Review the imported references to be sure that they imported correctly. Fine tune the filter as necessary (see “The Filter Options” on page 491).

**NOTE:** If you need a reference type that does not appear in the Reference Type list, see “Adding and Deleting Reference Types” on page 414.

---

### Tips for Entering Tags and Fields

**Not every tag in your data file needs to be in your filter.**

There is no need to define every tag that appears in your data file, provided that the contents of the corresponding field start on the same line as the tag itself; and the records’ continuation lines are not flush left. If you need to define every tag that appears in a record, but only want to import the information associated with certain tags, insert the [IGNORE] field from the Insert Field list where appropriate.

**NOTE:** You do not need to specify all data fields, unless each tag appears on a line by itself, with the data starting below it on the next line. You may also want to specify all tags if the continuation lines in your records are flush left, in which case an undefined tag appearing immediately after a continuation line will be read in as text.

**You might need to enter multiple variations of a source line.**

You will often find more than one variation of a source line for a given reference type in a database, in which case you will need to define a separate source line in your template for each such
variant. The most complex source line should appear first, followed by source lines of decreasing complexity. In the case of Journal Articles, be sure to specify the appropriate Source Parsing option (refer to “Source Parsing” on page 504).

MARC formats are an exception. See page 508.

A colon, dash, space or other character that appears along with a tag is treated as part of the tag.

When defining tags in a filter, these characters need to be included in the tag column of the filter for EndNote to find an exact match. If spaces are inserted within a tag, as in “SO-<VO>,” they need to be defined as part of the tag as well.

Example Data File and Templates

Below is a sample of a record in a data file and the filter Templates panel configured to import the data. See “Working with Filter Templates” on page 483 for details about configuring templates.

Sample Record from a Data File

```
FN- DIALOG MEDLINE file 155
AN- 08791562|
AN- <NLM> 94106562|
TI- Adaptive computer use for the visually impaired
AU- Buning ME; Hanzlik JR|
CS- School of Occupational and Educational Studies, Fort Collins, Colorado.|
JN- Am J Occup Ther; 47 (11) p998-1008|
CP- UNITED STATES|
PY- Nov 1993|
SN- 0272-9490|
JC- 304|
CN- MC[-009105]|
LA- ENGLISH|
DT- ANALYTIC; SERIAL|
JA- 9404|
SF- INDEX MEDICUS|
AB- A single-subject research design that used baselines across behaviors compared adaptations (e.g., the use of readers) to computer technologies for typical reading |
GS- Case Report; Human; Male; Support, U.S. Gov't. Non-P.H.S.; Support, U.S. Gov't, P.H.S. |
DE- *Microcomputers; *Vision, Subnormal--Rehabilitation--RH; Activities |
ID- EC 4.1.1.1 (Pyruvate Decarboxylase) |
```

NOTE: The trailing vertical bars at the end of each line will be stripped out by EndNote. Do not include them in the filter.
To create a template for the Journal Article reference type:

1. Type $T$I - in the tag cell, then press TAB to move to the Field column. Insert the Title field using the Insert Field button.

2. Press ENTER to move to the next line.

3. Type the next tag to import and insert the corresponding field. Continue entering the rest of the tags and fields until all of the necessary information is covered by the filter. Skip any tags for data that you are not interested in importing.

Here's what the resulting Templates panel of the filter looks like:

![Sample Filter Panel](image)

**NOTE:** It is important to remember that the source line in a filter (in this case the JN field) must exactly match the source line in the data file for EndNote to distinguish one field from another. You will often find more than one variation of a source line for a given reference type in a database, in which case you will need to create a separate source line for each variant in your download, starting with the most complex source line and ending with the least complex source line. As a backup, select the appropriate Source Parsing option, as outlined in “Source Parsing” on page 504.
Chapter 18
Connection Files

Contents

Introduction to Connection Files ................................. 516
   What is a Connection File? ................................. 516
   The Connection Manager ................................ 516
   Copying Connection Files ................................. 518
   Saving Connection Files ................................ 519
   Deleting Connection Files ................................. 519

Basic Components of a Connection File ......................... 519
   Editing a Connection File ............................... 520
   The Connection File Window .............................. 520
   “About this Connection” Panel .......................... 521
   The Connection Settings ................................ 522
   Search Attributes ........................................ 524
   Filter Information ....................................... 526

Creating Connection Files ........................................ 527
   Steps to Create a New Connection File ............... 527
   Default Values for New Connection Files .......... 529

Using Z39.50 Command-Line Syntax .............................. 529
   Tip for Modifying Search Attributes ................... 531
Introduction to Connection Files

The Online Search command on EndNote’s Tools menu connects you to online databases and library catalogs so that you can search them from within the EndNote program and retrieve references directly into EndNote. EndNote is able to make these connections using the information stored in the hundreds of individual “connection files.”

This chapter describes how to edit and create these connection files. The process of using the Online Search command is described in Chapter 6.


What is a Connection File?

A connection file contains all the information necessary to connect to, search, and import references from an online database or online library catalog. Each connection file represents a different online database (such as the Library of Congress or PubMed from the National Library of Medicine).

The connection files are located in the Connections folder in your EndNote folder. You can view all of the available connections by choosing Connection Files from the Edit menu and selecting Open Connection Manager.

The Connection Manager

EndNote provides hundreds of connection files for a variety of sources. To peruse the list of available connection files in
EndNote’s Connections folder, choose Connection Files from the Edit menu, and select Open Connection Manager.

The Connection Manager lists the names of all of the connection files available in the Connections folder and gives you the options to edit them or select them as “favorites” for quick access when you use the Online Search command. You can click and drag the corner of the dialog to increase the size.

**Use these features to locate the connection file you want to use:**

- If you know the name of the connection file that you want to use, start typing it to select the first file that matches what you type.
- Click the Find button and choose an information provider’s name (such as Ovid or SilverPlatter) to find only the connection files for a specific information provider.
- Click the Find button and choose All Connections to return all of the connection files to the displayed list.
- Click the column headings to sort the connection files by name or by information provider. Clicking the same column heading a second time will change the sort order from ascending to descending. Click again to set it back to ascending order.
- Click the More Info triangle button at the bottom of the dialog to display additional information about the selected connection file. Or, click Less Info to hide the additional information.
Marking Your Favorite Connection Files
When you have found a connection file that you will want to use in the future, click the check box to the left of it to mark it as a favorite. All connection files that are marked as favorites (up to 500) appear as an Online Search group in the Library window. This gives you easy access to the files you use most often.

An easy way to mark a whole category of connection files (such as all of the connections for Ovid databases) is to click the Find button, choose a category from the list, and then when all of the files for that category are showing, click the Mark All button.

Editing Connection Files
If you would like to modify a connection file, select it in the list and click Edit. The remainder of this chapter goes into detail about how to work with connection files.

Copying Connection Files
When you display a list of connection files in EndNote, the list is comprised of the installed connection files found in the Program Files\EndNote X2\Connections folder as well as new or modified connection files found in your personal Connections folder. For an explanation of where your files are stored, see “Folder Locations” on page 551.

There are two ways to copy connection files. First, since each connection file is a separate file on your hard drive, you can copy them as you would copy any file on your hard drive using the Windows desktop.

Or, to make a copy of a connection file from within EndNote:
1. From the Edit menu, choose Connection Files>Open Connection Manager to open the Connection Manager.
2. Select the connection file you want to copy and click Edit.
3. Without making any changes to the file, choose Save As from the File menu.
4. Give this copy of the file a new name, and Save it.

The file is saved in your personal Connections folder. The new connection file will remain open. The original connection file will be left untouched.
Saving Connection Files

To save a new connection file that you have just created, or to save changes to a connection file you have just modified, choose Save or Save As from the File menu.

If you have modified one of the original installed files in the Program Files\EndNote X2\Connections folder, you must use Save As to save a copy to your personal Connections folder. If you have modified a style that is already located in your personal Connections folder, you can choose either Save to directly modify the file, or Save As to make a copy with the changes. For a description of where your styles are stored, see “Folder Locations” on page 551.

EndNote automatically saves new connection files to your personal Connections folder. You may also specify a different folder if necessary. For instructions see “Folder Locations” on page 551.

EndNote connection files use the file name extension of “.ENZ”, as in “Medline (Ovid).enz”.

Deleting Connection Files

To delete a connection file from within EndNote:

1. From the Edit menu, choose Connection Files>Open Connection Manager.
2. Select the connection file to be deleted.
3. Choose Clear from the Edit menu, or right-click on the connection file and choose Delete from the shortcut menu.

You can also delete an unwanted connection file by switching back to the Windows Explorer or by opening “My Computer”, and opening the Connections folder in the EndNote folder. Then, select the file to delete and choose Delete from the File menu or drag the file to the Recycle Bin.

NOTE: You must have read/write access to the Connections folder in order to delete a connection file. If you do not have administrator access, you likely will not be able to delete a file located within the Program Files folder.

Basic Components of a Connection File

The basic components of a connection file are described in this section. This information is useful if you want to modify or create a connection file. To create a new connection file see “Creating Connection Files” on page 527.
To edit a connection file:

1. From the Edit menu, choose Connection Files and select Open Connection Manager.

2. Select the file to edit and click Edit.

   The most recently used connection file can also be easily edited by selecting Connection Files from the Edit menu, and choosing Edit <connection file>.

3. Make your changes to the connection file.

4. If you are editing one of the original, installed connection files:
   a. Go to the File menu and choose Save As (the Save command will not be available).
   b. Name the file and click Save.

   If you are editing a connection file that you created or that you have already modified before:
   a. Go to the File menu and choose Save to save changes directly to the file.

EndNote saves the file in your personal Connections folder. For a description of where connection files are stored, see “Folder Locations” on page 551.

The Connection File Window

After choosing the option to edit an existing connection file or create a new one, EndNote opens the Connection File window. All of the different areas of the connection file are listed on the left side of the Connection File window. Click on an item to view
the associated settings. You may switch between panels as needed while editing the file. No changes are saved in any of the panels until you choose *Save* or *Save As* from the *File* menu.

To close the Connection Editor window, choose *Close Connection* from the *File* menu, or click the close button in the top right corner of the window.

### “About this Connection” Panel

When the Connection Editor window opens, it displays the *About this Connection* information (shown in the preceding section). This panel contains descriptive information about the connection file, and has no impact on establishing the connection.

**Name:** Displays the name of the file as it appears in the Connections folder in the EndNote folder. The file name extension (.ENZ) is not displayed. The name of the file cannot be changed here; you would need to close this window and switch back to the Windows desktop to rename the file.

**Based On:** Enter any information about what documentation was used to create the connection file. Commonly the server documentation is available on the Web, so you could enter a URL here to make it easy to later retrieve that information. If this connection file is a modified copy of another connection file, it may be helpful to enter the name of the original file in this field for future reference.

**Category:** The category is typically the information provider (such as Ovid or SilverPlatter), but you may enter anything that will help you categorize and organize your connection files. The category information is also listed in the Connection Manager window in the column next to the name of the file. In that window, you may sort connection files by category and also search for them by category.

**Created:** The date the connection file was installed or created.

**Last Modified:** The date the connection file was last modified.

**Comments and Limitations:** Enter any useful comments here that would help you remember how to search the online database. Limitations to preconfigured connection files may be documented here as well.

All of the information in this panel is visible in the Connection Manager if you click the *More* information option at the bottom of the Connection Manager window. This is helpful because you do not need to edit a connection file to view the comments or other descriptive information. You may simply scroll through...
the available connection files in the Connection Manager window and view the information there.

The Connection Settings

Click on Connection Settings to view the panel where all the data is stored to establish a connection. The Connection Settings information is required for EndNote to be able to connect to the online database. These terms and descriptions are part of the Z39.50 standard.

Server Description: The name of the information provider or institution. EndNote displays this name in the title of the Retrieved References window, and it is also listed in the Connection Manager window. This information is not used to establish the connection.

Server Address: The server address for the online database. This can be either a numerical IP address or a domain name.

Database Description: The name of the online database. This name is displayed in the Title bar of the Retrieved References window to help you identify the database to which you are connected. It is not used to establish the connection.

Database Name: The command used to select the database on the remote server. This is often a four character code.

Element Set Name: This is normally F for “Full” or B for “Brief.” The Element Set Name determines the amount of information that is provided by the server for each retrieved reference. Not
all servers support both options, and the fields returned for each option also vary.

**Port ID:** The TCP/IP port at the server that is used for a Z39.50 connection. For most Z39.50 connections this is port 210.

**Batch Download:** EndNote typically retrieves references in batches, for speed and memory reasons. However, some servers are too slow, or their record data is too large, to support batch downloads. You will need to turn batch processing off for such sites. If you are having trouble downloading from a site, you can try deselecting this option.

**Record Syntax:** Many formats used by Z39.50 servers are supported by EndNote, such as UNIMARC (Universal Machine Readable Cataloging), SUTRS (Simple Unstructured Text Record Syntax), and OPAC (Online Public Access Catalog). When you create a new connection file, it is set up for the MARC21 format. For other formats, the filter section for connection files must be constructed manually. UNIMARC and OPAC use variations of the MARC format (OPAC commonly adds holdings data). The SUTRS format, because it is “unstructured,” does not have a standard format among different databases. The SUTRS format often uses tags (such as “AU” or “Author”) to identify the reference data. Check with your database provider for the appropriate settings.

**Text:** The Text option is used to specify how EndNote should interpret the incoming text characters. Options include ANSEL, Unicode (UTF-8), Unicode (UTF-16), and many other language choices. If you do not have the correct setting, extended characters may import as asterisks, or may be dropped completely. Check with your database provider for the appropriate setting.

**Login Information Required:** This section is divided into four separate options: User ID, Password, Group ID, and Custom. Select the options required to login to the online database in order to have EndNote prompt you for that information when you connect. You can also store your password and/or IDs in the connection file so that you do not have to enter them each time you connect. Simply type the password or ID into the box provided.

**NOTE:** Passwords and IDs may be saved in the connection file for convenience, but do so at your own risk: passwords are not protected or encrypted. If someone else copies or uses your connection file, they will be able to use your stored password.
Custom ID Authentication String

Sometimes a database server requires a custom format for presenting the password and IDs. For these situations, you may skip the regular password or ID option, check the “Custom” option, and enter the text specified by your server’s Z39.50 documentation. You may either enter your actual password and ID along with the text, or use one of the following placeholders to have EndNote prompt you for the necessary items: ?PASSWORD, ?USERID, ?GROUPID.

For example, a system may require that passwords be presented by Z39.50 clients in the following manner:

```
pass=?PASSWORD/dla_ui=yes
```

If you wanted to store your password (“abc123” for this example) it would look like this:

```
pass=abc123/dla_ui=yes
```

Search Attributes

The Search Attributes section of a connection file contains a table that defines the various search options for a particular database.

- **Search Field Name:** The first column identifies the name of a search. This is the word or phrase that appears in the menus in the Search dialog.

  Use EndNote’s Generic field names as the search field names whenever possible. Doing so makes it easier to have a search apply to various online sources and local EndNote libraries.
EndNote’s preconfigured connection files often use parenthetical text after the search field name to help describe the search, if necessary. This parenthetical text is not considered part of the search field name when you change the focus of the search and EndNote looks for a matching search field name. (See “Changing the Focus of the Search” on page 192. Generic field names are listed on page 418.)

Attributes: The rest of the items in a particular row are the various search attributes that control what index is being used for the search, and how the search term is interpreted.

What is an “attribute”?
A Z39.50 search attribute is a value used to define the characteristics of a search term. For example, if your search term is “ebola virus,” the various attributes would be sent to the server along with that term to tell the server where to look for “ebola virus” and what qualifies as a matching reference.

Available attributes, as defined by the Z39.50 standard, are:

1. Use
   The index to be searched (such as Keywords)

2. Relation
   The relation of the search term to the index (such as equal, greater than, or less than)

3. Position
   The position of the search term in the MARC record field (first, last, anywhere, etc.)

4. Structure
   The structure of the term, such as a word or phrase

5. Truncation
   Available truncation options used to interpret the search term (for example: right truncation, wildcards, no truncation)

6. Completeness
   Indicates whether or not the search term should be the complete subfield in the MARC record corresponding to the field searched

The “Use” attribute is the most important here, indicating which index will be searched to find the search term. The other attributes will all have varying default values for each online database. These options are most often left blank to use the server’s defaults, but the default attribute values can be overridden by entering another value for the attribute.

Each database has its own supported subset of Use attributes and associated combinations of the other attributes. Consult the configuration information for the online database to determine which values for these attributes are supported. Thomson ResearchSoft does not provide this information. You will need to
obtain it from the organization (or “information provider”) that maintains the server.

**Tip for Editing Search Attributes**
When modifying the search attributes in a connection file, it is useful to first test the search with the new attribute combination before actually changing the connection file. You can do this by entering the new attribute values using the command-line search method (see page 529). This lets you test new attribute combinations without having to edit and save the connection file, and reconnect to the server every time you want to test a modification.

**Filter Information**

The Filter section of the connection file contains the information used to import each reference and get the reference data into the correct EndNote fields.

For most connection files, the filter is set up to interpret references in the MARC format. When you create a new connection file, the Filter section will be set up to interpret references in a standard MARC21 format.

This part of the connection file is identical to the regular Filter window. For more information about editing a filter consult Chapter 17.

If the retrieved references are not importing the way you would like, you should compare the filter settings of the connection file to the original text that EndNote receives from the online
database. To do so, choose Show Connection Status from the Window menu when retrieving references. Set the view in the Status window to show Record Data and compare the record data to what is in the filter. This record data is also stored in the log file, Connect.log. By default, the Connect.log file is stored in the folder:

Windows XP: C:\Documents and Settings\[UserName]\Application Data\EndNote

Windows Vista: C:\Users\[UserName]\App Data\Roaming\EndNote

This file is simply a text file and may be opened in any word processor to view it.

To change the location of the Connect.log file, see “Online Preferences” on page 550.

Creating Connection Files

Before you begin actually creating or modifying a connection file, you must obtain the Z39.50 client configuration instructions for the database you want to access. Contact your librarian or information provider for this information.

If the database is not available on a Z39.50 server, you will not be able to use EndNote’s Online Search feature to access it directly. Follow the instructions in Chapter 7 instead to import references that have been downloaded to text files.

Steps to Create a New Connection File

Once you have the Z39.50 client configuration information in hand, follow these steps to create a new connection file:

Create the File and Enter the Basic Information

1. From the Edit menu choose Connection Files and select New Connection File.

2. The new Connection File window opens to display the About this Connection information panel. Enter any comments or descriptions here for your own use. (These comments do not affect how the connection functions.)

3. Click on the Connection Settings option and enter the connection information (see “The Connection Settings” on page 522).

4. Click on the Search Attributes option to modify the default search attributes if necessary (see “Search Attributes” on page 524).
5. Choose Save As from the File menu. Name the new connection file and save it in your Connections folder.

Test the Connection and Searching
6. From the Tools menu, choose Online Search>New Search and select your new connection file. If the connection cannot be established, check the settings in the Connection Settings panel of the connection file, save your changes, and try again.

7. If the connection was established, the Search tab should open automatically. Enter a simple search to see if the search attributes were correctly configured. If the Search does not work correctly or it returns an error, check the Search Attributes settings in the connection file. (If you modify the connection file at this point, you must save the connection file, then close the Retrieved References window and reconnect in order for your changes to take effect.)

Test the Filtering of Reference Data
8. Once you are able to connect and search, retrieve a dozen or so references to test how accurately they are filtered into EndNote references. Double-click a retrieved reference to open it to verify that the data are in the correct fields.

Note that if you are paying for the references you retrieve, these may not come through correctly, so it is best to retrieve only a few. All references retrieved are saved to a connection log file, so they are not lost. This log file is replaced the next time you run EndNote. See “The Log File” on page 195.

9. If the reference data is not being correctly filtered into the appropriate fields in the EndNote references, you’ll need to compare the downloaded data to the filter templates in your connection file.

Close the Retrieved References window and open the Connect.log file in a word processor to view the original format of the retrieved references. (See “The Log File” on page 195 for information about the Connect.log file.)

From the Edit menu, choose Connection Files and select Edit <Connection File> to edit the newly created connection file. Look at the Templates panel of the connection file and compare the templates there to the reference data in the Connect.log file. Make changes as necessary. See Chapter 17 for information about modifying filters.
When creating a new connection file, a few basic search attributes are entered by default. It is not guaranteed that these will work, as each database may only support its own subset of the Z39.50 attributes.

Consult the Z39.50 client configuration instructions from your information provider or your librarian to set up the connection file correctly for the online database you want to access.

Default settings for a new connection file are:

**Port ID:** 210

**Element Set Name:** F (Full)

**Record Syntax:** MARC21

**Text:** ANSEL

**Search Fields (Use Attributes):** Any Field (1016), Author (1003), Year (31), Title (4), Keywords (21), and Abstract (62).

**Filter:** MARC21 filter settings are used. All references import into the “Book” reference type. See “Filter Information” on page 526 to import into additional reference types.

### Using Z39.50 Command-Line Syntax

**NOTE:** This section is intended only for people who are familiar with Z39.50 terminology and have access to the Z39.50-client configuration information for their online databases. The advanced search strategies are documented here only for more technical EndNote users; this knowledge is *not* required for basic searching of online databases.

These command-line searches do not work with PubMed or the Web of Science.

It is possible to set up a search of an online database that is not supported by the EndNote Search tab or the connection file you are using. For instance, if you know about the Z39.50 attributes supported by the online database, you can enter a Z39.50 search which EndNote passes directly to the server, without any translation. This lets you use searches that are not already supported by your connection file and is useful for testing various search attribute combinations when creating or modifying a connection file.

These advanced searches are entered directly into the search line just as you would enter a search term. EndNote ignores the
An advanced search uses the following format:

```plaintext
\\search term&/ATTRIBUTE TYPE/ATTRIBUTE VALUE
```

The first two characters (\\) tell EndNote this is an advanced search of an online database. The next part, up to the ampersand, is the search term. The numbers of the Z39.50 attribute type and values follow. They are entered first with a slash and the number for the attribute type, then a slash, and the attribute’s value.

Repeat that pattern for as many attributes as you want to specify. Not all attributes need to be included. (See “Search Attributes” on page 524.)

The following is a common example that should work for most servers. This should find all references in which the title begins with “child.”

- A Use attribute (1) of 4 has been specified, so the search will be restricted to the Title for this database.
- A Position attribute (3) of 1 further narrows the search by having the search term be found as the first word in the field.
- A Truncation attribute (5) of 100 specifies no truncation at all so only “child” will be seen as a match, and words such as “children” and “childhood” will not.
Tip for Modifying Search Attributes

If you wanted to test how variations of the search attribute settings would impact your search, here’s an easy way to do it—without having to edit your connection file.

1. With the connection already established, choose Show Connection Status from the Window menu. Set the view to Status Messages.

2. Start with a basic search using the Search tab (without the command-line syntax). For example, search for “stress” in the Title field.

3. Look in the Status window, and you’ll see which attributes are being used:

4. You can copy the search command out of the Status window, and paste it onto the Search tab (remember to add the “\" prefix to identify it as a command-line search), then add or modify the attribute values as necessary.

5. Click Search to try out your new combination of attributes.

6. When you have found a combination of search attributes that does what you need, edit your connection file and make those changes to the Search Attributes panel.
# Chapter 19

Preferences, Toolbars, and Shortcuts

## Contents

<table>
<thead>
<tr>
<th>Preferences</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>EndNote Preferences</td>
<td>534</td>
</tr>
<tr>
<td>Library Preferences</td>
<td>535</td>
</tr>
<tr>
<td>Display Fonts</td>
<td>537</td>
</tr>
<tr>
<td>Reference Types</td>
<td>539</td>
</tr>
<tr>
<td>Temporary Citations</td>
<td>540</td>
</tr>
<tr>
<td>Sorting</td>
<td>543</td>
</tr>
<tr>
<td>Change Case</td>
<td>545</td>
</tr>
<tr>
<td>Formatting</td>
<td>546</td>
</tr>
<tr>
<td>Display Fields</td>
<td>548</td>
</tr>
<tr>
<td>Duplicates</td>
<td>549</td>
</tr>
<tr>
<td>Online Preferences</td>
<td>550</td>
</tr>
<tr>
<td>Folder Locations</td>
<td>551</td>
</tr>
<tr>
<td>Term Lists</td>
<td>553</td>
</tr>
<tr>
<td>Spell Check</td>
<td>554</td>
</tr>
<tr>
<td>URLs &amp; Links</td>
<td>558</td>
</tr>
<tr>
<td>EndNote Web</td>
<td>560</td>
</tr>
<tr>
<td>Cite While You Write Preferences</td>
<td>561</td>
</tr>
<tr>
<td>General Preferences</td>
<td>562</td>
</tr>
<tr>
<td>Keyboard Shortcuts in Word</td>
<td>563</td>
</tr>
<tr>
<td>Figures and Tables in Word</td>
<td>564</td>
</tr>
<tr>
<td>EndNote Application for CWYW</td>
<td>565</td>
</tr>
<tr>
<td>Showing Word Processor Codes</td>
<td>566</td>
</tr>
<tr>
<td>Related EndNote Preferences</td>
<td>566</td>
</tr>
<tr>
<td>Shortcuts to Make Using EndNote Easier</td>
<td>566</td>
</tr>
<tr>
<td>Keyboard Commands</td>
<td>566</td>
</tr>
<tr>
<td>Shortcut Menus</td>
<td>567</td>
</tr>
<tr>
<td>Toolbars</td>
<td>567</td>
</tr>
</tbody>
</table>

533
EndNote Preferences

The settings for configuring EndNote’s display, formatting preferences, and other options are organized in the Preferences section of the EndNote program.

To access EndNote preferences:
1. From the Edit menu, choose Preferences.
2. A list of the available preference panels appears on the left side of the window. Click on the name of a panel in the list that corresponds to the setting you would like to change.

Saving or Discarding Your Changes

All of the preferences panels have the following options:
- **EndNote Defaults**: Reverts the settings for just the current panel to the original EndNote settings.
- **Revert Panel**: Removes any changes made to the current panel since it was last saved.
- **OK**: saves all changes to the preferences and closes the Preferences window.
- **Cancel**: discards all changes to the preferences and closes the Preferences window.
- **Apply**: Saves and applies all changes to the preferences, and keeps the Preferences window open so that you can continue to modify the preferences as necessary.
Where Preference Settings are Saved

Most general preferences are saved in the Windows registry. This includes many EndNote Preferences, subject bibliography settings, and Cite While You Write settings. Some preferences are stored in user-specific folders; this allows multiple users to access a single library while saving each user’s preferred settings. The preferences folders listed below store files such as the connect.log file created during an online search, the RefTypeTable.xml file that contains reference type definitions, and a Search folder that contains saved search strategies:

Windows XP: C:\Documents and Settings\[UserName]\Application Data\EndNote

Windows Vista: C:\Users\[UserName]\App Data\Roaming\EndNote

Choosing a Library to Open

Use the Libraries preferences section to specify which libraries should open by default when you start EndNote. First, use the drop-down list to choose from these options:

- Open the most recently used library
- Open the specified libraries
- Prompt to select a library
- Do nothing

If you opt to “Open the specified libraries,” you must list those specified libraries here. To add a library to the list:

1. If the library is not already open, close the preferences dialog and open the library. Do this by choosing Open from the File menu and selecting the desired library.
2. Return to the Libraries section of the Preferences dialog, and click *Add Open Libraries* to add all open libraries to the list.

To remove a library from this list, select it in the Libraries panel and click *Remove Library*.

Of course, once EndNote is started, you can always open a library by choosing *Open* from the *File* menu.

**Displaying the Library Name with Each Reference**

Click the option to “Show Library Name in Reference Window” if you want the library name to appear at the top of each Reference window, as shown below.
Display Fonts

The Display Fonts panel gives you the option of changing the font that EndNote uses to display much of the text throughout the program. You can control the following display font settings:

♦ **Library:** The Library setting determines the font and size of the references listed in the Library window.

♦ **General:** The General setting changes the font and size used to display most text that is typed into EndNote (such as in the Reference or Style windows). The General Display Font is also used for most of the previews and information panels in EndNote, as well as for bibliographies that are printed or copied directly from EndNote.

♦ **Labels:** The Labels setting determines the font and size used for the Reference window field labels.

♦ **Search:** The Search setting determines the font and size applied to user-entered text on the Search tab.

Changes made to the display fonts apply to all EndNote libraries opened on that computer. They do not affect the font used when you are formatting bibliographies in a word processing document. The normal font of the document is used for that.

EndNote uses Unicode to encode special characters, so that data can be easily translated between platforms, programs, and languages. However, some fonts do not include certain Unicode characters. If some characters do not display correctly in your EndNote library, we recommend switching the display font to a Unicode font or installing the appropriate language pack (see “Displaying Extended/Special Characters” on page 630).

To change the library display fonts:

1. From the Edit menu, choose Preferences.
2. Click the Display Fonts option in the list.

3. Click the tab to indicate which display font setting you want to change: Library, General, Labels, or Search.

4. Click the Change Font button, and select a different display font and/or size from the Font and Size lists. Click OK to close the font selection dialog and return to the Display Fonts preferences panel.

5. Click OK to save the changes and close the Preferences dialog.
Reference Types

Use the Reference Types preferences panel to customize your settings for the fields (such as Author, Year, and Title) and reference types (such as Journal Article or Book) that are used by EndNote. Any changes that you make in this panel apply to all of the libraries that open on the computer.

Reference Types

Default Reference Type

When you create a new reference in your EndNote library (by choosing New from the References menu), the new reference is set up for a journal article by default. If you would rather have new references automatically appear as books, patents, or some other reference type, change the “Default Reference Type” setting:

♦ Click the Default Reference Type list and choose from one of the available reference types.

If you need a reference type that is not in the list, you will need to create a new reference type for it and define it yourself (see “Adding and Deleting Reference Types” on page 414).

Defining Reference Types

If you need to modify any of EndNote’s fields or reference types, click the Modify Reference Types button. This opens the EndNote Reference Types preference where you can modify, delete, and rename EndNote’s reference types and fields.
See Chapter 15 for more information about reference types, how to customize them, and where this information is stored.

Reference Type Table
You can use the Export and Import buttons to share a customized reference type table with another EndNote user. See “Sharing Your Reference Type Table” on page 417 for step-by-step instructions.

NOTE: Replacing another user’s reference type table overwrites all changes to his/her current reference types table.

Temporary Citations
A “temporary citation” is an unformatted citation that EndNote inserts into your word processing document when you use the Find Citation(s) or Insert Citation(s) command from Word’s Tools menu, or when you Copy and Paste a citation into a document. You can also type temporary citations into your document. The temporary citation is a placeholder that EndNote later changes to a “formatted” citation, such as “(Smith & Jones, 1999).”

By default a temporary citation includes the first author’s last name, the year, and the EndNote record number, enclosed in curly braces:

{Smith, 1999 #24}
If necessary, you can change the temporary citation delimiters using the settings in this panel.

Temporary Citation Delimiters
Curly braces are used by default to indicate the start and end of each temporary citation. If you commonly use curly braces in your writing, you might want to select a different pair of markers for EndNote to use as Temporary Citation Delimiters.

Enter the desired markers into the appropriate boxes at the top of the Temporary Citations preferences panel.

NOTE: If you will be using EndNote Web to Cite While You Write, you must use the default curly braces as citation delimiters.

Record Number Marker
The number sign (#) always precedes the record number in an EndNote temporary citation. You may change this by entering another character in the Record Number Marker box.

The EndNote record number is a unique number assigned to each reference as it is added to a library. The number is specific to that reference in that particular library. If you are collaborating with other writers who have their own EndNote libraries (or do not have an EndNote library at all), you might find it easier to replace the Record Number in the temporary citation with something that uniquely identifies the reference but is not specific to your EndNote library. To do so, select the “Use
field instead of record number” option and select from the Label field, the Accession Number field, or the Pages field.

- The Label field can be used to manually enter any unique code that you would like to use for each record.
- The Accession Number field is designed to contain the unique record number assigned to a reference from an online database.
- The Pages field can contain a unique page number or another unique number for each record.

**NOTE:** If you have selected the Label, Accession Number, or Pages field, and that field is empty in a particular reference, the Record Number will appear in the temporary citation.

**Citation Prefix Marker**

The Citation Prefix Marker separates prefix text in a citation from the citation itself. For example, if you wanted a citation formatted as:

*(see also Smith, 1999)*

you would enter the text into the temporary citation as follows, with the “\” indicating the end of the prefix text and the start of the citation:

```
{see also \Smith, 1999 #24}
```

If you prefer to use a different character as the Citation Prefix Delimiter, you may enter it in this preferences panel. Semicolons (;), letters, numbers, and characters already used as other delimiters may not be used for the Citation Prefix Delimiter.

**NOTE:** When you use Cite While You Write’s *Edit Citation* command to add prefix text, the Citation Prefix Marker is automatically inserted as part of the temporary citation.

**Including Notes in the List of References**

Some journal styles (such as Science) permit you to include notes with the list of works cited at the end of the document. In such a system, the notes are numbered just like the citations, and included in the reference list in the order of appearance, just like the references.
To identify text to be included as a numbered note in the reference list:

1. Type the text into the body of your document where you would want the number for the note to appear.

2. Be sure to surround the entire section of text with your Temporary Citation Delimiters (curly braces by default), and begin it with “NOTE:”. For example:

\{NOTE: The authors would like to acknowledge the support of...\}

When the paper is formatted by EndNote using a numbered style, the text is assigned a number and listed along with the references at the end of the paper.

NOTE: With Cite While You Write, you can simply go to Word’s Tools menu, go to the EndNote X2 submenu, and choose Insert Note.

The way that these notes are identified may be changed in the Temporary Citations preferences. Enter a prefix that you would like to use to signal that the text should be treated as a note.

Important Restrictions on the Use of the “NOTE” Feature

♦ This feature requires that a numbered style be used for the formatting; otherwise, the note will be left as it was entered in the body of the text.

♦ Enter text only. Do not attempt to insert graphics, equations, or symbols as note text.

♦ Do not use the temporary citation delimiters as part of the text of the note. Other markers, such as the record number marker and the prefix marker and the multiple citation separator may be used.

♦ These types of notes cannot be combined with regular temporary citations within the same set of brackets. They should be cited separately—each in its own set of brackets.

Sorting

When EndNote sorts author names and titles, you can identify what words or names to ignore for sorting purposes.

To add words to be ignored for sorting:

♦ Enter the term in the text box below either the “Author Fields” or “Title Fields” prompt, and click Add.
To remove a term from either list:

♦ Select the term and click Remove.

Click EndNote Defaults to revert both lists to the default settings.

NOTE: If the term you enter appears as the only word in an Author or Title field, it will not be ignored as a stop word in that case, and will be used for sorting.

Authors

The Author Fields list is designed so that you may enter parts of author names that may be omitted for sorting purposes. For example, prepositions in names such as “von,” “van,” and “de” are included as part of the last name, but not considered part of the name for sorting purposes. The entries in the Author Fields list are case sensitive; that is, if you enter “von” it applies only to “von” and not “Von.”

For contractions, do not enter the apostrophe in the stop list. So, for the author name “D’Angelo,” you could enter “D” to the stop list, without the apostrophe, to sort the name as “Angelo.”

These settings apply to the Generic fields for Author, Secondary Author, Tertiary Author, and Subsidiary Author. No names are entered by default.
Titles

When terms are added to the Title Fields list, the sorting routine ignores them when they appear at the start of the title. Capitalization does not matter for these words. That is, the word “the” can be entered (lowercase) and still apply to “The.”

For contractions, do not enter the apostrophe in the stop list. So, for the term “l’avenir” you would enter “L” to the stop list, without the apostrophe, to sort as “avenir.”

These settings apply to the Generic fields for Title, Secondary Title (includes the Journal field), Tertiary Title, and Subsidiary Title. The words “a,” “an,” and “the” are entered as defaults.

**NOTE:** When you close the Preference panel and return to your library list, you must resort your references to build a new sort that uses your revised list. You can do this by clicking on a column header, or by using the References>Sort References command.

## Change Case

The EndNote styles can be configured to change the capitalization of the author names or titles. Use the Change Case preferences to list the words that should not be modified when EndNote changes the case of titles or authors. This can be used for special acronyms, equations, proper nouns, or compound names that require consistent capitalization.

For titles, this preference is used only when an output style is set up to apply “Headline style capitalization” or “Sentence style capitalization” (rather than “Leave titles as entered”). For author names, this preference is used when the output style applies a capitalization option other than “As Is.”

**To add words to the list:**

- Enter the term in the text box at the top of the dialog, and click Add.
To remove an item from the list:
♦ Select the term and click Remove.

Formatting

The Formatting preferences panel contains the following options:

Suggest formatting with EndNote’s Cite While You Write if the document type is supported

While the Format Paper feature for RTF files can be used on most word processor files, we recommend that you always use Cite While You Write for Microsoft Word documents. It is much easier and allows more control and options to give you the exact output you want.

When this item is selected, and you attempt to use Format Paper on a document that could be formatted with Cite While You Write, a message will appear recommending that you use Cite While You Write. You can still use Format Paper if you wish.

Omit Author and/or Year from Formatted Citation if Removed from Temporary Citation

EndNote’s default behavior is to remove the author or year from the formatted citation if you remove either of those items from a temporary (unformatted) citation. For example, “[, 1999 #24]” would format as just “(1999)” when using a style that creates (Author, Year) citations. If you prefer to type just the record number into your papers as the temporary citation, you should
turn this preference off so EndNote will not remove the author and year from all of your formatted citations.

**Merge Duplicates in Bibliography**

When this option is selected, EndNote automatically omits duplicate references from a bibliography. It is a good idea to use this option if you are citing references from multiple EndNote libraries in one paper. In this situation, the same journal article reference might appear in two libraries and would have two different record numbers. EndNote will not identify the records as duplicates unless you have this option set to merge duplicates.

When this option is selected, EndNote checks the bibliography for duplicate references during the formatting process. If duplicates are found, they are removed. References are considered duplicates if they are the same reference type (such as Journal Article or Book) and the following fields are identical: Author, Year, Title, Secondary Title (Journal, Newspaper, Magazine, Book Title, Series Title, Conference Name, etc.), Volume, Issue, and Pages.

**NOTE:** The *Duplicates* preference settings do not apply to this feature. The criteria for determining duplicates is fixed for the “Merge Duplicates in Bibliography” setting.
Display Fields

Use the Display Fields preferences to choose which fields to display in EndNote’s Library window. These settings apply to all libraries opened on the computer.

Choose the desired field from each Field list. You may select up to eight fields to be displayed in the Library window. To show fewer than eight fields, select [Do not display] instead of a field name. You must choose at least one field for display in order to save your changes.

In most cases, the column heading in the Library window is the same as the Generic name of the field (exceptions include the Figure field, which is indicated by a fig. heading, and the File Attachments field, which is indicated by a paper clip icon). If you would like to change the name for the Library window display, enter a new name in the Heading column next to the chosen field.

Initially, the first column displays a paper clip icon for references that include an attached file in the File Attachments field. Then, the first author’s last name, the year, the title, the journal name or secondary title, the reference type, the URL, and the Last Updated date are displayed for each reference.

If you would like to display all author names under the Author heading in the library reference list, rather than just the first author, select the check box next to Display all authors in the Author field.
Duplicates

The *Duplicates* preferences panel sets criteria for the *Find Duplicates* command on the *References* menu (that command is described on page 239). These settings are also used to highlight or discard duplicate references when retrieving references from an online database.

![EndNote Preferences](image)

**Compare References**

By default, EndNote identifies duplicate references in a library as references of the same reference type with matching Author, Year, and Title fields. Use this panel to customize the way EndNote identifies duplicate references.

◆ To select the fields that EndNote should compare when finding duplicate references, click in the check boxes to the left of the field names.

The “Generic” names of the fields are used here. For details about what the Generic field names correspond to for each reference type, see “Reference Types and Fields” on page 645. You may select as many fields as you want to make the duplicate detection more or less stringent.

**Criteria**

You may also set the “Criteria” to have EndNote compare the fields and look for an exact match or be more lenient in the comparison and ignore spacing and punctuation.
Online Search Results
Select the check box to automatically discard duplicate references when retrieving references from an online database. The duplicates are never inserted into the library.

NOTE: These settings do not apply to the “Merge Duplicates in Bibliography” setting (page 547). That specific comparison of reference data is used only to remove identical references from bibliographies.

Online Preferences

Web Browser Settings
Use the Online preferences panel to select the Web browser that should open when the Open Link command is activated or when you click on an active URL (Internet address).

♦ Select “Use Default Browser” to have EndNote use the browser that your System identifies as the default browser.

♦ To select a different Web browser, clear the “Use Default Browser” check box, click Choose, locate the Web browser on your hard drive, and click Open. (EndNote does not include a Web browser.)

Connection Log File
When you use the Online Search command to connect to an online database, EndNote keeps a copy of all of the retrieved references for that session in the connection log file (the file name is
Connect.log). This happens by default, but you may turn this option off by clearing the “Use Log File” option.

We recommend keeping the option turned on because in the event that the references were not correctly retrieved or filtered into EndNote, you can always adjust the filter in the connection file, and import the Connect.log file instead of redoing the search and download (see page 196).

By default, the Connect.log file is stored in the folder:

**Windows XP:** C:\Documents and Settings\[UserName]\Application Data\EndNote

**Windows Vista:** C:\Users\[UserName]\App Data\Roaming\EndNote

You may change the name and the location of the Connect.log file by clicking the *Choose* button. In the dialog that appears, enter a new name for the file (if desired), and select the new location for the file.

**ISI Base URL**

When you export references from the Web of Science to EndNote, EndNote creates a “Go to ISI” link in the URL field of each reference. These links take you back to the ISI source record where you can find related references, times cited, and other information. If you have upgraded from an earlier version of EndNote, you may need to click *EndNote Defaults* to update the ISI Base URL to the latest setting.

If your institution uses a locally mounted version of Web of Science, you should enter the URL for that server here in EndNote’s ISI Base URL preference. Otherwise, the links in references downloaded from Web of Science will take you to the main Web of Science server where you might not have access.

**Folder Locations**

The *Folder Locations* preferences panel is where you set the personal folder locations for new or modified styles, import filters, and connection files.

The many styles, filters, and connection files provided with EndNote are installed in the Styles, Filters, and Connections folders which are located in the EndNote program folder:

C:\Program Files\EndNote X2\Styles
C:\Program Files\EndNote X2\Filters
C:\Program Files\EndNote X2\Connections

When you display a list of styles, filters, or connection files in EndNote, the list is compiled from two locations: the installation folders listed above, and your personal folders.
Initially, your personal folders do not exist; they are created once you create a new file or save changes to an existing file. For example, when you open an existing style and make changes, you cannot *Save*, but must choose *Save As*. You can give the file the same name or a modified name, but the file is saved to your personal Styles folder. The next time you view a list of output styles, you will see your modified style. If you gave the file a different name than the original file, both are listed. If you gave the file the same name as the original, you will see the modified style listed, and not the original file, although it still resides in the program folder.

Why do we bother with personal folders? Why not simply change or add to the installation folders? We implemented personal folders so that:

♦ If you reinstall EndNote for some reason, you will not overwrite a modified file with the same name. (We know you may have spent hours getting your file just right, and do not want to risk losing your work.)

♦ When you upgrade to a newer version of EndNote, you will not delete a new or modified file.

♦ When you download EndNote program updates, you will not overwrite a modified file.

While it is possible to reset your personal folders to point to the EndNote program folder, keep in mind that:

♦ You must have administrative rights to modify files in the Program Files folder. For many users, this is not an option, or not easily done.

♦ For users running Windows Vista, making changes to files in the Program Files folder is restricted.

By default, your personal folders are set to:

**Windows XP:**
C:\Documents and Settings\[UserName]\My Documents\EndNote\Styles  
C:\Documents and Settings\[UserName]\My Documents\EndNote\Filters  
C:\Documents and Settings\[UserName]\My Documents\EndNote\Connections

**Windows Vista:**
C:\Users\[UserName]\Documents\EndNote\Styles  
C:\Users\[UserName]\Documents\EndNote\Filters  
C:\Users\[UserName]\Documents\EndNote\Connections
To change your personal folder locations:

1. From the Edit menu, choose Preferences.
2. Click on Folder Locations.

3. To change a folder location, click the Select Folder button, open the folder that you would like to designate as the new Style, Filter, or Connection folder, and click Select Folder.

Term Lists

By default, every new EndNote library has three term lists associated with it: Authors, Journals, and Keywords. The term lists are automatically updated as you enter references into your library. The terms in these lists are also used to facilitate data entry using the “Suggest Terms as You Type” feature. This feature suggests terms as you type into fields with term lists linked to them. For example, as you type into the Author field (typing the surname first), EndNote suggests author names from your Authors term list to help you with data entry. When you enter a new term that is not currently in the associated term list, it appears in red text to indicate that it is a new term. This can point out typing mistakes or the use of an incorrect keyword if you thought you were entering a name or a term commonly used in your library. More information about working with term lists is provided in Chapter 10.

Any of the term list settings described above can be turned off using the settings for the Term Lists preferences.
Suggest Terms as You Type (Auto-Completion)

When selected, EndNote will automatically complete matching terms when you are typing into a field that is linked to a term list (see page 267).

If you turn this feature off, you may still insert terms into a field by opening the desired term list from the Tools menu and double-clicking the desired term.

Update lists when importing or pasting references

When this option is selected, the term lists are automatically updated as you import references (using the Import command from the File menu), drag-and-drop references, or Paste references into your library. If you turn this option off, you can always manually update your term lists by selecting Define Term Lists from the Tools menu, highlighting a term list, and clicking Update List (see “Manually Updating Term Lists” on page 263).

Update lists during data entry

When this option is selected, the term lists are automatically updated as you type in new reference data. If you turn this option off, you can always manually update your term lists by selecting Define Term Lists from the Tools menu, highlighting a term list, and clicking Update List (see “Manually Updating Term Lists” on page 263).

Spell Check

On the Spell Check preferences panel, you can set general spell check Options and select or modify Dictionaries. For general information about how to start spell checking a record, see “Spell Checking” on page 172.
General Options

You can access these Spell Check Options from the EndNote Preferences Spell Check panel or from the dialog that appears when you run Spell Check. Click the Options button.

1. Select the check box next to each item you want to apply during spell checking.
2. Select a Main Dictionary language from the list of available dictionaries.
   
   For each language, EndNote uses a combination of dictionary files located in EndNote’s Spell folder. Select your primary language. If you want to apply additional language dictionaries, see the next section, “Modifying Dictionaries”.
3. Decide how fast and accurate you want spell checking to work.
4. Click OK to save the changes.

**NOTE:** For a complete description of each item on the Options dialog, click the Help button on the dialog or press F1.
Modifying Dictionaries

You can access the Dictionaries preferences from the EndNote Preferences Spell Check panel or from the dialog that appears when you run Spell Check. Click the Dictionaries button.

Use this dialog to view or edit the content of existing dictionaries, to add existing dictionaries for use, to create new dictionaries, and to remove dictionaries. The dictionaries listed under Files are currently in use (in addition to the Main Dictionary selected under Options).

**NOTE:** For a complete description of each option on the Dictionaries dialog, click the Help button on the dialog or press F1.

To modify dictionaries:

1. Under Files, select the dictionary file you want to view or modify.
   - If it is already in the list, simply select it.
   - If you need to locate an existing file to use, use the Add File button to locate the file on your computer and add it to the list. By default, dictionaries are kept in EndNote’s Spell folder.
   - To create a new dictionary, click New File.
   - To remove a dictionary, display the file name in the list and click Remove File. This removes a dictionary from use, but does not delete the actual disk file.

2. The words in the selected dictionary appear in the top list.
   - To add a word to the selected dictionary, type it under Words and click Add Word.
To delete a word from the selected dictionary, select the word and click *Delete Word*.

To change the Action applied to a word, select the word and then pick the new Action from the list.

**Adding an Existing Dictionary**

You may have selected English (or a different language) as your Main Dictionary Language, but want to apply an additional language during spell checking.

1. On the Dictionaries dialog, click the *Add File* button.
2. In EndNote’s Spell folder, locate the dictionary file you want to use and Open it. The dictionary is added to the list under Files.

**NOTE:** For a list of supplied dictionaries with corresponding file names, see “Dictionaries Supplied with EndNote” on page 557.

**Importing/Exporting a Dictionary**

The Dictionaries dialog includes *Import* and *Export* buttons.

Use *Import* to locate and import a plain text file of terms into the current dictionary. The text file should contain a list of terms, with each term on its own line. If you are typing the list into a text file, make sure each term is followed by a carriage return, including the last term in the list. If you are creating the list in a word processor, make sure to use *Save As* to save the file as plain text. If your terms contain extended characters, save with the Unicode (UTF-8) encoding option.

Use *Export* to save all terms from a dictionary to a plain text file, where each term starts on a new line.

**Dictionaries Supplied with EndNote**

These dictionaries are supplied with EndNote. When you select the main dictionary language, a combination of files are loaded, including files not listed here.

When you want to add additional languages, find the Dictionary you want to use from the left column, then look for the corresponding File Name. When you *Add* a dictionary, look for the appropriate File Name in EndNote’s Spell folder.
This preference panel includes options for two unrelated items: OpenURL settings and the default setting for inserting attached files.

## OpenURL

The URL>OpenURL Link command on the References menu starts your default web browser and displays the full text article (if available) plus a list of links to similar articles. It connects to an OpenURL standard syntax server and uses these OpenURL
preferences along with data in your EndNote record to find related online references.

**NOTE:** This command has no relation to the URL field found in EndNote references or the URL>Open Link command on the References menu (which opens the specific URL found in the URL field).

The OpenURL section includes these settings:

**Enable OpenURL:** Select the check box to enable the OpenURL link option found on the EndNote References menu. The OpenURL Link command is available only when it is enabled here and a reference is open for viewing. By default, this feature is disabled.

The next two options on the OpenURL panel are available only when the Enable OpenURL box is selected.

**OpenURL Path:** EndNote supplies a default path for your browser, linking to an ISI server. If you have access to a different OpenURL server, you should enter that path here.

**Arguments:** We include a default argument to search for related online records. You can use this argument as a syntax example if you wish to enter your own arguments here.

Remember, you can revert back to the EndNote defaults at any time by clicking *EndNote Defaults.*
Attached Files

When you choose File Attachments>Attach File from the References menu to insert a link to a file, you have two options available to you. You can:

♦ Insert the file as a relative link.

In this case, EndNote makes a copy of the original file and places it in the .DATA\PDF folder that is part of your EndNote library. EndNote will always be able to access the file, even when you share your library with a colleague. However, if you edit the original file on your computer, those changes will not be reflected in EndNote. You would need to clear the file from your EndNote reference and reinser it.

♦ Insert the file with an absolute path.

In this case, EndNote will always look in the original folder for the inserted file. This can be helpful if you plan to edit the original file, and you want those changes reflected when you access the file from within EndNote. However, if you ever move the file from the original folder, EndNote will not be able to access it unless you clear the file from your EndNote reference and reinser it from the new folder location. If you send your library to a colleague, the file will not be available.

By default, the check box titled “Copy new file attachments to the default file attachment folder and create a relative link” is selected, so that EndNote will copy linked files to the DATA\PDF folder. You can deselect this box in order to save absolute paths. You can always override this default setting on the file dialog when you are inserting a file.

EndNote Web

This panel saves subscription details for connecting to EndNote Web.

You do not need to save your Email Address and Password; you can opt to enter this information each time you connect to EndNote Web. See Chapter 20, “Transferring Between EndNote Desktop and EndNote Web Libraries” for detailed information about connecting to EndNote Web.
If you have not yet activated an EndNote Web account, use the Register Online button to launch your default browser and go to the appropriate Web page.

Enter your EndNote Web subscription details:
- The address of your EndNote Web site, such as: http://www.myendnoteweb.com
- Your email address, which is your user identification
- Your EndNote Web password

Once you save this information with Apply or OK, you will not have to enter it again; it is saved until you change EndNote Web preferences again.

**Cite While You Write Preferences**

You can access the Cite While You Write preferences in one of several ways:
- **Word 2003**: From the Tools>EndNote X2 menu in Microsoft Word, select Cite While You Write Preferences.
- **Word 2007**: On the EndNote tab in Word, in the Tools group, click Preferences.
- On the EndNote toolbar in Word, click the EndNote Prefs icon.
From the Tools>Cite While You Write menu in EndNote, select CWYW Preferences.

NOTE: Microsoft Word must be open in order to access CWYW Preferences from the Tools menu in EndNote.

Several EndNote preferences also directly affect Cite While You Write.

**General Preferences**

General preferences are useful when you always use your EndNote library along with your word processor, and you always use your word processor along with your EndNote library.

To access General preferences, go to Word’s Tools>EndNote X2 menu and select Cite While You Write Preferences. Word 2007: On the EndNote tab, in the Tools group, click Preferences.

**Open EndNote When Starting Word**

Select this item to always open EndNote when you start Microsoft Word.

**Close EndNote When Leaving Word**

Select this item to always close EndNote when you leave Microsoft Word. This works only when the EndNote program was launched with one of the Cite While You Write commands from within Word or if the Open EndNote When Starting Word preference is selected.

**Return to Document After Inserting Citations**

Select this item to always make your document the active window after inserting citations with EndNote’s Insert Selected Citation(s) command. If this preference is turned off so that the Word document remains in the background, you will not see the inserted citation in the Word document until the document becomes the active window.

**Enable Instant Formatting on new Word documents**

This option is available for Cite While You Write. It turns Instant Formatting on or off for new Word documents. When you enable Instant Formatting, you can also determine how often EndNote scans for temporary citations and whether it checks for citation changes in existing citations.

To turn instant formatting on or off in an existing Word document, see “Instant Formatting” on page 320.
Keyboard shortcuts for EndNote’s Cite While You Write commands are available in Word.

To add or change a keyboard shortcut:

1. **Word 2003**: From Word’s Tools>EndNote X2 menu, select Cite While You Write Preferences.

   **Word 2007**: On the EndNote tab, in the Tools group, click Preferences.

2. Click the Keyboard tab.

3. From the list of commands, select the command for which you would like to add (or change) a shortcut.

4. Under “Press new shortcut key,” enter the new shortcut key combination on the keyboard.

   Keyboard shortcuts work in both EndNote and Microsoft Word.

5. Click **Assign** to assign the new shortcut.

   Follow the same steps to remove an assigned shortcut key, except click **Remove** instead of **Assign**.

   Click **Reset All** to remove custom key assignments.
Figures and Tables in Word

Use settings in the output style to determine whether images are placed in-text or at the end of the document, where captions and labels are located, and separation and punctuation around images and captions. See “Figure and Table Placement and Captions” on page 468.

The figures and tables settings in Microsoft Word override settings from the current output style. If your output style is set to print figures and tables in a list at the end of the document, the settings on this tab are ignored. However, if your output style is set to print figures and tables in-text, you can use this tab to override settings when you have moved figures around in your document and want to retain their placement.

To customize the in-text placement of EndNote figures and tables in Word.

1. **Word 2003**: From Word’s Tools menu, select Cite While You Write Preferences.
   **Word 2007**: On the EndNote tab, in the Tools group, click Preferences.

2. Select the Figures and Tables tab.

3. Select the appropriate radio button to:
   - Place each figure or table directly after the paragraph where it is first referenced, or
   - When re-generating figures, keep each figure or table in its current position. This allows you to move images
around in your document and have them stay there when you Generate Figure List again.

EndNote Application for CWYW

Use the Application tab to indicate which product to use when you Cite While You Write: EndNote (desktop), EndNote Web, or Reference Manager. For more information about EndNote Web, see Chapter 20, “Transferring Between EndNote Desktop and EndNote Web Libraries.”

To select the appropriate application:

1. **Word 2003**: From Word’s Tools>EndNote X2 menu, select Cite While You Write Preferences.

   **Word 2007**: On the EndNote tab, in the Tools group, click Preferences.

2. Click the Application tab. (This tab is available only when EndNote Web files are installed.)

3. Select the appropriate application:
   - **EndNote** is your desktop version of EndNote.
   - **EndNote Web** is the online Web version of EndNote.
     If you select EndNote Web, you must also enter your subscription details, which include the appropriate URL, your email address, and your password. You may opt to remember the email and password for future sessions.
Chapter 19: Preferences, Toolbars, and Shortcuts

Showing Word Processor Codes

The formatted citations and bibliography in your document are not plain text; they contain hidden data that make it possible for EndNote to unformat and reformat citations and bibliographies.

Microsoft Word’s Field Shading

Formatted citations and bibliographies in Word documents are Microsoft Word fields. This gives EndNote the ability to uniquely identify them.

When you click on a field in Word (such as a formatted EndNote citation or the bibliography), it becomes shaded. You can change this behavior so that the fields are always shaded, shaded only when selected, or never shaded. To do so, choose Options from Word’s Tools menu and select the View option. There you will see options for field shading. Word 2007: Click the Office icon in the top left corner of Word, click Word Options, then click Advanced, and scroll down to “Show document content” to find field shading options.

Related EndNote Preferences

Several other EndNote preferences directly affect Cite While You Write. To access EndNote preferences, go to the Edit menu in EndNote and select Preferences.

The related preference dialogs include settings for:

♦ Temporary Citations, described on page 540
♦ Formatting, described on page 546

These settings are stored with the EndNote program’s preferences because they apply to formatting papers with either Cite While You Write for Microsoft Word files or Format Paper for RTF files.

Shortcuts to Make Using EndNote Easier

Keyboard commands, contextual menus, and toolbars can streamline your database building and citation processes.

Keyboard Commands

See Appendix E, “Keyboard Commands” for a table of keyboard commands.

To add or change Cite While You Write keyboard shortcuts in Microsoft Word, see “Keyboard Shortcuts in Word” on page 563.
Shortcut Menus

As a convenience, EndNote provides shortcut menus for some of the most commonly used features. Shortcut menus appear when you right-click on something in the EndNote program (such as a reference, a group name, or an Author field).

The contents of the menu depend on where you click and what options are available for that particular item. Only a subset of possible commands are displayed; these are intended to represent the most commonly used functions for the selected target. Choosing a command from a shortcut menu has exactly the same result as choosing the command from the main menu or a toolbar.

A shortcut menu appears wherever you click. It remains open until you choose a command from the list, click elsewhere, or press Esc.

Shortcut menus are available for the following windows: references, libraries, term lists, search, retrieved references, and Managers (styles, filters, and connections).

Toolbars

Toolbars are available in EndNote to give you quick access to some of the commonly used commands. There are several toolbars (Library, Reference, and Text); each is described below.

Library (and CWYW) Toolbar
Commands on the Library toolbar include (from left to right): Bibliographic Output Style menu, New Reference, Online Search, Import, Export, Open Link, Open File, Insert Citation, Format Bibliography, Return to Word Processor, Help, and a Quick Search text box/menu.

The Bibliographic Output Style menu lists all the styles you have marked as “favorites” in the Style Manager, and displays the one that is currently selected to be used for the Library window preview, Copy Formatted, printing, exporting, or any formatting. If you do not see the style that you want in this menu, you can choose Select Another Style from the bottom of the menu to pick a new style. See also “The Style Manager” on page 422.

Insert Citation, Format Bibliography, and Return to Word Processor are available only when Microsoft Word is running and Cite While You Write support is installed. A complete CWYW toolbar is available within Word. See “Notes about Microsoft Word” on page 284.

Reference Toolbar

The top line of the Reference toolbar includes arrows that display the previous or next reference in the current reference list (in the current sort order). It also includes the Reference Type menu, where you assign a reference type to the current reference, and a Hide Empty Fields button that toggles between showing and hiding the empty fields in a reference.

The bottom line of the toolbar includes Open Link, Open File, Spell Check, Attach Figure, Format Bibliography, Return to Word Processor, and then a Text toolbar as described below.

Text Toolbar

The Text toolbar displays EndNote’s text font and text size menus to change the font and size of the text in a reference or output style. The buttons on the toolbar are (from left to right): Bold, Italic, Underline, Plain Text, Superscript, Subscript, and Symbol font. If a button is “pressed” that indicates that the text style represented by that button has been applied to the text that is selected (or where the cursor blinking).
Chapter 20
Transferring Between EndNote Desktop and EndNote Web Libraries

Contents

Overview of EndNote Web ............................................... 570
Before You Begin ................................................................. 570
  Important Points about Transferring References ..................... 571
  Duplicate References ............................................................ 571
Transferring References .................................................... 572
  Remembering Connection Details ........................................... 572
  Transferring References between EndNote Web and Desktop .......... 573
  Regularly Updating a Transferred Reference List ...................... 575
  Saving EndNote Web References to a Custom Group .................. 575
Using Cite While You Write with EndNote Web .......... 576
  Important Points about Cite While You Write and EndNote Web .......... 576
  Selecting the EndNote Application ....................................... 576
  The EndNote Toolbar ........................................................... 577
Overview of EndNote Web

EndNote Web provides a full range of bibliographic management on the Web. You can import and edit references via a personal Web account, and then cite the references in papers and create bibliographies. EndNote Web can search ISI Web of Knowledge, PubMed, and hundreds of online library catalogs to help build a personal reference collection. EndNote Web includes unique integration for ISI Web of Knowledge subscribers with dynamic links to "Times Cited" and related records, giving you one-click access to the latest information on a reference article.

Each EndNote Web library can store thousands of records and create bibliographies in over 3,000 publishing styles. Cite While You Write is also available for anyone using Microsoft Word to create bibliographies instantly.

An EndNote Web subscription serves as an essential resource for everyone on campus—from students to teaching faculty. It can provide you with an online storage option when you are away from your desktop library—references can be transferred between EndNote Web and EndNote easily and without the need to export and import files.

For more information about EndNote Web, or to subscribe, go to http://www.endnoteweb.com or contact the Thomson ResearchSoft sales team.

The desktop version of EndNote includes an option to transfer references between EndNote desktop and EndNote Web. You can also use EndNote Web to Cite While You Write. This chapter describes both processes.

Before You Begin

You can transfer references in either direction: from an EndNote Web library to an EndNote desktop library, or from an EndNote desktop library to an EndNote Web library.

When you transfer references, the original references are left intact. The process does not move references, but copies them to the new location.
Important Points about Transferring References

Please note these limitations before attempting to transfer references between EndNote and EndNote Web:

♦ You must have a valid subscription to use EndNote Web.

♦ You must have an active Internet connection in order to transfer references between the desktop version of EndNote and EndNote Web.

♦ If you plan to transfer references into an EndNote desktop library, the library must allow read-write access. Make sure the file itself allows read-write access, and make sure it is not on a read-only CD or a locked partition.

♦ Due to server resources, there may be a limit to the number of references you can transfer at one time. If you attempt to transfer more than the limit, you will be notified.

♦ Figures and linked files will not transfer to an EndNote Web library, although existing link paths will appear for the Figure and File Attachments fields. You cannot edit these fields in EndNote Web.

♦ Fonts and styles that are manually applied to individual references will be lost when transferring references to or from EndNote Web.

Duplicate References

When you transfer references from an EndNote Web library to a desktop library, you can turn on duplicate detection. EndNote will use the duplicate detection criteria specified under EndNote Preferences.

When you transfer references from an EndNote desktop library to an EndNote Web library, duplicates found in the EndNote Web library will always be overwritten with the new references transferred from the EndNote desktop library.

You should plan to edit references in only one place—either the Web library or the desktop library. Duplicate references, found in both the EndNote web library and the desktop library, cannot be synchronized. When you copy references from one library to another, the reference in the target library is overwritten.
Transferring References

You can copy references in either direction: from an EndNote Web library to an EndNote desktop library, or from an EndNote desktop library to an EndNote Web library.

Remembering Connection Details

You can enter your EndNote Web subscription details once, and have EndNote remember your settings. This is optional; if you prefer the security of entering this information each time you connect, go to the next section, “Transferring References between EndNote Web and Desktop” on page 573.

To remember EndNote Web connection details:

1. Open your EndNote desktop library.
2. Display EndNote Web preferences:
   ♦ In the Groups pane, under EndNote Web, click Configure, or
   ♦ From the Edit menu, select Preferences and then EndNote Web.
3. Enter your EndNote Web subscription details:
   ♦ The address of your EndNote Web site, such as: http://www.myendnoteweb.com
   ♦ Your email address, which is your user identification
   ♦ Your EndNote Web password
To transfer references between EndNote Web and EndNote desktop:

1. Initiate the connection to EndNote Web. Do one of these:
   - From the Tools menu, select EndNote Web. (If you have already saved EndNote Web preferences, you will be connected to EndNote Web. If not, you will be prompted to enter connection details for one-time use, so that they are not remembered later.)
   - In the Groups pane, under EndNote Web, click Transfer. (This option is available only if you have already saved EndNote Web preferences.)

2. Once the connection is made, you will be able to set transfer options and begin transferring references.

   a. Under “Web,” select the appropriate EndNote Web folder.

   b. Determine whether you are transferring references to or from your EndNote desktop library. Select one of these options:
      - Transfer References from Web to Desktop
        You can allow duplicates or discard duplicates during the transfer. EndNote will use the duplicate settings indicated in your EndNote preferences.
      - Transfer References from Desktop to Web
        You can transfer the currently showing references, all references found in the library, or only the

4. Click OK to save your connection preferences.

You will not have to enter this information again; it is saved until you change EndNote Web preferences again.
references found in a particular group.

Click the **Web Library Info** button to see how many references are currently in the selected Web library and how many more references can be added to it before reaching the maximum limit.

**NOTE:** If the option to **Transfer References from Web to Desktop** is not available to you (greyed out), you likely have selected an EndNote library that is read-only. Make sure the file itself allows read-write access, and make sure it is not on a locked partition, a read-only CD, or any other read-only media.

c. Click **Transfer** (or press Enter) to start transferring references.

When the process is completed, a message will tell you how many references were transferred.

**NOTE:** You can click **Cancel** to stop the transfer process. It may take a few moments to stop the operation, as the current cache of references will be processed first. A message will tell you how many references were already transferred before you cancelled the operation.

If you have transferred references from EndNote Web to your desktop library, you can easily see the subset of references; they are saved as a group in the Group pane under EndNote Web.
You may regularly add references to your EndNote Web folder, and want to subsequently update your EndNote desktop library with the additions.

To update your desktop library, set these options on the EndNote Web Transfer References dialog:

- Select the appropriate EndNote Web folder.
- Select the option to “Transfer References from Web to Desktop.”
- Clear the “Allow Duplicates” check box. (EndNote will use the duplicate settings indicated in your EndNote preferences.)

Each time you transfer references from the same EndNote Web folder, the corresponding EndNote Web group is replaced in your desktop library. If you check the box to allow duplicates, your library could contain multiple copies of the same references.

You may occasionally want to save a set of EndNote Web references to a custom group.

To save an EndNote Web group as a custom group:

1. In the Groups pane, under EndNote Web, click on a group to display the list of references.
2. From the Edit menu, choose Select All to select all of the references in the list.
3. From the References menu, select Add References To>New Group.
4. Name and save the new group.
Using Cite While You Write with EndNote Web

Microsoft Word documents that use Cite While You Write are compatible with EndNote desktop and EndNote Web.

For general information about how to Cite While You Write, see Chapter 11, “Using EndNote with Microsoft Word.”

Important Points about Cite While You Write and EndNote Web

♦ While Cite While You Write support is included for both EndNote desktop and EndNote Web, they cannot be used simultaneously. See “Selecting the EndNote Application” on page 576.

♦ You can Cite While You Write with references from your personal Web library. You cannot directly Cite While You Write with references in folders shared by other EndNote Web users.

♦ EndNote Web always looks for the curly braces “{“ and “}” to delimit citations for Cite While You Write. You cannot use custom citation delimiters like you can in the desktop version of EndNote. We recommend that you always use the default curly braces to avoid missed citations during formatting.

♦ EndNote Web does not support instant formatting.
  Word 2003: In Word, go to the Tools>EndNote X2 menu and choose Format Bibliography.
  Word 2007: On the EndNote Web tab, in the Bibliography group, click the corner arrow dialog launcher.

♦ EndNote Web does not support inserting or formatting figures. The Find Figure(s) and Generate Figure List commands will not be available.

♦ Various other Cite While You Write functions may not be active for EndNote Web; those commands will be dimmed and unavailable. The full Cite While You Write feature set is available for the desktop EndNote application.

Selecting the EndNote Application

You can use Cite While You Write with either your desktop version of EndNote or EndNote Web; a Cite While You Write plug-in for Microsoft Word is installed for each application. Use
EndNote Web to cite references from a Web library; use EndNote desktop for a library stored on your computer.

**NOTE:** For workstations that do not have the desktop version of EndNote installed, you can download the EndNote Web plug-in for Cite While You Write from http://www.myendnoteweb.com with a valid account.

**To select a version of EndNote for Cite While You Write:**

1. **Word 2003:** In Word, go to the Tools menu, choose EndNote X2, and then Cite While You Write Preferences, or, click the EN Pref icon on the EndNote toolbar.
   **Word 2007:** On the EndNote tab, in the Tools group, click Preferences.

2. Click on the Application tab.

3. Select the appropriate EndNote application:
   - **EndNote** is your desktop version of EndNote.
   - **EndNote Web** is the online Web version of EndNote. If you select EndNote Web, you must also enter your subscription details, which includes the appropriate URL, your email address, and your password. You may opt to remember the email and password for future sessions.

---

**The EndNote Toolbar**

**Word 2003:** An EndNote toolbar is available whether you are using the EndNote desktop or EndNote Web application. An easy way to tell which application is in use is to look at the title
of the toolbar. It will indicate either EndNote (the desktop application) or EndNote Web.

**Word 2007:** The EndNote tab will indicate either EndNote or EndNote Web.
Chapter 21
Using EndNote on a Palm OS Handheld

Contents

Overview of Using EndNote on
Palm OS Handheld Devices ............................................. 580
Installing EndNote for Palm OS ...................................... 580
Installing EndNote for Palm OS............................ 582
Synchronizing Libraries.................................................... 584
Starting EndNote for Palm OS and Displaying
References ................................................................. 586
Entering, Editing, and Deleting References ................. 587
Searching a Handheld Library ..................................... 589
Beaming References Between Handhelds ................. 590
Viewing Library Statistics .......................................... 590
EndNote Preferences .................................................... 591
Overview of Using EndNote on Palm OS Handheld Devices

The EndNote application for Palm OS® handheld devices uses a format that supports all of the reference types and fields used in the desktop EndNote application.

You can enter EndNote references into your desktop version of EndNote and/or into your handheld device. You can then synchronize files between your desktop EndNote library and your handheld EndNote library using standard HotSync® commands.

You can also beam individual references to another Palm OS handheld.

Installing EndNote for Palm OS

Installing your EndNote for Palm OS involves several steps. First, make sure you meet the hardware and software requirements. Then, follow the instructions for “Installing EndNote for Palm OS” on page 582.

<table>
<thead>
<tr>
<th>Hardware and Software Requirements</th>
</tr>
</thead>
<tbody>
<tr>
<td>Requirements for running EndNote for the Palm Operating System include:</td>
</tr>
<tr>
<td>♦ Handheld device</td>
</tr>
<tr>
<td>♦ Palm Operating System 4.x or later</td>
</tr>
<tr>
<td>♦ Serial or USB communication for HotSync operations</td>
</tr>
<tr>
<td>♦ 16 MB RAM</td>
</tr>
</tbody>
</table>

**NOTE:** EndNote for Palm is not compatible with Palm desktop software version 6.2 or later, and will not install when Palm 6.2 or later is detected. We do not recommend configuring EndNote for Palm on Windows Vista due to Vista and Palm incompatibilities.
EndNote is compatible with any handheld device that meets the hardware and software requirements, such as those devices listed in the following table. While this is not a comprehensive list, it includes many of the qualifying devices.

<table>
<thead>
<tr>
<th>Brand</th>
<th>Model</th>
<th>Palm OS</th>
<th>Memory</th>
</tr>
</thead>
<tbody>
<tr>
<td>Palm®</td>
<td>Treo™ 90</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Palm</td>
<td>Treo 600</td>
<td>Palm OS 5</td>
<td>24 MB RAM</td>
</tr>
<tr>
<td>Palm</td>
<td>Tungsten™ C</td>
<td>Palm OS 5.2.1</td>
<td>64 MB RAM, 52 MB Storage</td>
</tr>
<tr>
<td>Palm</td>
<td>Tungsten E</td>
<td>Palm OS 5.2.1</td>
<td>32 MB RAM, 28.3 MB Storage</td>
</tr>
<tr>
<td>Palm</td>
<td>Tungsten T2</td>
<td>Palm OS 5.2.1</td>
<td>32 MB RAM, 28.3 MB Storage</td>
</tr>
<tr>
<td>Palm</td>
<td>Tungsten T3</td>
<td>Palm OS 5.2.1</td>
<td>64 MB RAM, 52 MB Storage</td>
</tr>
<tr>
<td>Palm</td>
<td>Tungsten W</td>
<td>Palm OS 4.1.1</td>
<td>16 MB RAM</td>
</tr>
<tr>
<td>Palm</td>
<td>Zire™ 21</td>
<td>Palm OS 5.2.1</td>
<td>8 MB RAM, 7.2 MB Storage</td>
</tr>
<tr>
<td>Palm</td>
<td>Zire 71</td>
<td>Palm OS 5.2.1</td>
<td>16 MB RAM, 13 MB Storage</td>
</tr>
<tr>
<td>Sony®</td>
<td>CLIÉ®</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Sony</td>
<td>PEG-NZ90 CLIÉ</td>
<td>Palm OS 5</td>
<td></td>
</tr>
<tr>
<td>Sony</td>
<td>PEG-NX60 CLIÉ</td>
<td>Palm OS 5</td>
<td></td>
</tr>
<tr>
<td>Sony</td>
<td>PEG-NX70V CLIÉ</td>
<td>Palm OS 5</td>
<td></td>
</tr>
<tr>
<td>Sony</td>
<td>PEG-NX73V CLIÉ</td>
<td>Palm OS 5</td>
<td></td>
</tr>
<tr>
<td>Sony</td>
<td>PEG-NX80V CLIÉ</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Sony</td>
<td>PEG-SJ20 CLIÉ</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Sony</td>
<td>PEG-SJ33 CLIÉ</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Sony</td>
<td>PEG-TG50 CLIÉ</td>
<td>Palm OS 5</td>
<td></td>
</tr>
<tr>
<td>Sony</td>
<td>PEG-TJ25 CLIÉ</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Sony</td>
<td>PEG-TJ35 CLIÉ</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Tapwave</td>
<td>Zodiac</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
Installing EndNote for Palm OS

Installing EndNote for Palm OS involves several steps. First, make sure you meet the hardware and software requirements listed in the previous section. Then, you must:

1. Check your HotSync connection to make sure it is working.
2. Install the EndNote Palm OS software.
3. Designate a single EndNote library for synchronizing.
4. Perform an initial HotSync operation to copy EndNote software to the handheld device, and then perform a second HotSync operation to copy the EndNote library to the handheld device.

Check your HotSync Connection

Before you begin, make sure your Palm OS handheld application software is installed. Perform a HotSync operation to make sure you are able to send files between your Palm desktop application and your Palm OS handheld device.

Install EndNote for Palm OS Software

It is best to install your Palm software (the application software that came with your handheld device) before installing or updating to EndNote X2. As you install EndNote, you will be asked whether you want to install the EndNote for Palm OS software.

NOTE: You may have already installed the Palm OS software when you installed EndNote! Look for the EndNote application on your Palm handheld device.

If you installed EndNote and then installed your Palm application software:

Install EndNote for Palm OS in one of two ways:

♦ Run the EndNote installer again, choose Modify, and select EndNote for Palm OS to install.
♦ From your Windows Control Panel, choose Add or Remove Programs, click Change, and install EndNote for Palm OS.
To configure EndNote for Palm OS components for a specific user:

If you log into your computer from an account that is different from the account used to install EndNote, you must register EndNote for Palm OS components as described below.

1. Log on to the workstation as the current user. You do not have to be an administrator.

2. Launch the configuration utility. From the Windows Start menu, choose All Programs>EndNote>Configure EndNote.

3. On the Welcome screen, select Configure EndNote for me and click Next.

4. On this screen:
   a. Select “Configure EndNote for Palm OS Support.” If Palm Desktop software is detected, this option is selected by default.
   b. Click Next.

5. On the Final Installation Complete screen, click Finish.

Designate a Library for HotSync Operations

In EndNote, designate a library for HotSync operations:

1. From the Tools menu in EndNote, select Configure Handheld Sync.

2. Select an EndNote library from the existing drop-down list or use the Browse button to locate your EndNote library.

**NOTE:** The Palm OS will accept a library filename that contains up to 26 characters. You will not be able to sync a library with a longer filename.
3. Click OK to save the setting.

**NOTE:** You can update your Palm device with only a single library. If you perform a HotSync operation with a new library, any existing library on your Palm device will be replaced.

---

**Use the HotSync Manager to Set Up Your Handheld Device**

Perform an initial HotSync Operation to copy EndNote for Palm OS software to your handheld device. (For information about how to use the HotSync Manager, see the “Synchronizing Libraries” section that appears below.)

Then, perform a HotSync operation again to copy your EndNote library to your handheld device.

---

**Synchronizing Libraries**

Use standard HotSync instructions to synchronize your desktop EndNote library and your handheld EndNote library. For example, by pressing the HotSync button on a cradle or cable, or by using the HotSync application on the handheld:

![HotSync](image)

A HotSync operation cannot be initiated from within EndNote. See your handheld device documentation for additional information about performing a HotSync operation.

The first time you synchronize your desktop EndNote library with your handheld device, the EndNote for Palm OS is copied to your handheld device. Subsequent HotSync operations synchronize the designated library.

**NOTE:** The handheld library must reside in main Palm memory; you cannot save a library to an expansion card.

---

**Notes about Synchronization:**

- You can synchronize your handheld library to a single desktop PC.
- The Palm OS will accept a library file name that contains up to 26 characters; you will not be able to sync a library with a longer filename. If your library filename is longer than 26
characters, you can rename the library with Windows Explorer. Remember to also rename the .DATA folder.

♦ You can designate a single EndNote library to synchronize with your Palm OS handheld. In EndNote, go to the Tools menu, select Configure Handheld Sync, and use the dialog to select a library.

♦ By default, a HotSync operation will synchronize the EndNote desktop library and handheld library, so that new references will appear in both libraries and edited references will be updated in both libraries. However, if you edit the same reference in the desktop library and the handheld library, neither record will be overwritten. A second, almost duplicate record will be created.

♦ You cannot copy only selected references to your handheld device; the entire designated library is synchronized. If you want to copy only a limited number of references to your handheld device, first copy those references to a smaller desktop EndNote library, designate that library in EndNote with Configure Handheld Sync, and then synchronize your handheld device with that interim library.

♦ If you want to enter references on your handheld, but not maintain the full desktop library on your handheld, use a smaller, interim library for synchronization. Enter your references on the handheld device, synchronize to the small desktop library, then copy the references from the small library to your full EndNote library. You can change HotSync settings to always overwrite the interim library with your Handheld library.

♦ The Palm OS reference size limit is 64K. Longer references are truncated, and a message is written to the HotSync Log.

♦ The Palm OS is not Unicode compliant, so certain characters that display properly in EndNote may not convert to your Palm device. During a HotSync operation, a message is written to the HotSync Log when characters do not convert correctly and are replaced by a question mark (?)

♦ Only the name of the image is displayed in an image field on your handheld device. The image name is locked (you cannot edit it) so that the file attachment in the desktop library will remain intact. Images cannot be added on the handheld. If you delete a reference with an image from your handheld device, synchronizing will delete both the reference and its corresponding image from the desktop library.
Starting EndNote for Palm OS and Displaying References

To start EndNote for Palm OS and open the EndNote library:

1. On your handheld device, list the Applications available and tap on the EndNote icon.

EndNote displays the name of the designated library.

2. Highlight the library name and tap Open to display the reference list (or select Open from the EndNote>Library menu).

A reference list appears, displaying the first author’s last name, the year, and the first title of each reference in the library.

Notes about the reference list:

♦ The title bar shows the name of the current library.
♦ The first author, year, and title are each truncated to fit within its column.
♦ Tap on a column header to sort the list by that column of information. Tap the same column header again to switch between ascending and descending order. This is a simple alphabetic sort that may not display in exactly the same order as your desktop library. Author names are not manipulated, and initial articles are not ignored in titles.
♦ The reference list is equivalent to the All References view in the desktop version of EndNote. Groups are not available for
viewing. While existing groups are maintained, you cannot view or modify them on the handheld device.

♦ To jump to a particular reference, enter characters with the Palm keyboard or text pad to scroll to that text in the current sort order. For example, in a library sorted by author, entering “DON” could scroll the list to “Donnelly.”

♦ Tap on a row to select it. Select multiple rows by tapping on each one. Tap again to deselect a row. To deselect all rows, tap below the list of references, to the right of the Done button.

♦ To create a new reference, tap the New button.

♦ To open a reference for viewing or editing, tap twice on the row. Or, highlight the reference and tap Edit.

**Entering, Editing, and Deleting References**

To enter a new EndNote reference on your handheld device:

1. Display the EndNote library reference list.
2. Tap New to display a New Reference template.
3. Use the drop down list to select a reference type.
4. Enter your text into the appropriate fields. See “Notes about entering and editing references” on page 588 for more information about this display.
5. Tap Save to add the reference to your handheld EndNote library.
To edit or delete a reference on your handheld device:

1. With the reference list displayed, tap to highlight the reference you want to edit or delete.

2. Tap the library name in the title bar and display the Reference menu.

3. From the Reference menu, select:
   - *Edit* to open the highlighted reference for viewing or editing
   - *Delete* to delete the highlighted reference

These additional commands are also available:
   - *New* to create a new reference
   - *Attach Note* to add text to the Note field of the highlighted reference
   - *Delete Note* to delete text from the Note field of the highlighted reference.

Notes about entering and editing references:
   - The title bar displays as much as possible of the first author’s last name, year, and reference number.
   - The drop-down list in the top right corner displays the current reference type. Tap on the arrow to show the complete list of reference types and select one.
   - Use the up and down scroll arrows to scroll and/or navigate through records, depending on the setting under Preferences (See “EndNote Preferences” on page 591).
Use the left and right navigation arrows to browse through references in the current sort order. (The navigation arrows are not available when you are creating a new record.)

Up to three lines are displayed for each field of data. You can edit those three lines directly. However, if a field contains more than three lines of information, tap on the field to open a full-screen display (where you can view and edit the entire field).

To access standard editing commands, first put the cursor within a field. Then, tap the library name in the title bar, then the Edit menu.

Tap the Note button to easily add text to the Note field in the reference.

To delete a note, tap the title bar, then the Reference menu, then Delete Note.

The Palm OS “Private” record feature is not available.

The Palm OS reference size limit is 64K. Text beyond that amount is truncated when you save the reference.

Searching a Handheld Library

To jump to a particular reference in the reference list:
Enter characters with the Palm keyboard or text pad to scroll to that text in the current sort order. For example, in a library sorted by author, entering “DON” could scroll the list to “Donnelly.”

To search all fields in all applications:
1. Display your EndNote library reference list.
2. Bring up the Find dialog in one of these ways:
   ♦ Tap the Find icon (magnifying glass) on your Palm device, or,
   ♦ From the Reference menu, choose Find.
3. Enter the word or phrase you wish to locate.
4. Tap OK, and the matching references appear in a list.
   ♦ Matching EndNote references are listed. Clicking “Find More” brings up additional matches from other applications on your Palm device.
   ♦ Tap an EndNote reference in the list to return to the full reference list with that single reference highlighted.
   ♦ To return to the previous view, tap Cancel.
♦ The search results are not saved when you leave the search results list. However, the Find feature retains your last search request so it is easy to run it again.

Beaming References Between Handhelds

You can beam a single reference or a group of highlighted references to another Palm OS handheld device.

**NOTE:** You cannot beam the EndNote for Palm OS application itself, and you cannot beam an entire library.

To beam a reference or group of references to another Palm device:

1. Make sure the EndNote for Palm OS application is installed on both Palm OS handheld devices.
2. On the handheld that contains the reference(s) you wish to beam, display the list of references in the List view.
3. Highlight the reference or references you wish to beam to another handheld.
4. From the Reference menu, select Beam Reference.
5. On the receiving handheld, tap Yes on the Beam Receive dialog to accept the reference(s).

On the handheld that is accepting the beamed references, EndNote for Palm OS opens to the list view and highlights the new reference(s) in the list of references.

Viewing Library Statistics

To view statistics about the EndNote library on your handheld device:

1. Start the EndNote for Palm OS application on your handheld device.
2. Highlight the name of your library.
3. Tap the EndNote menu, then the Library menu, then Info to display statistics about the highlighted database. Or, tap the Info button.

Statistics include the date created, the date modified, the file size, and the number of records found in the library.
EndNote Preferences

Several preferences are available in EndNote for Palm OS. With your reference list showing on your handheld device, tap the library name in the title bar, the Options menu, and then Preferences.

Show Splash Screen at Startup

Use this option to enable or disable the splash screen display that appears when you start the EndNote for Palm OS application.

Default Reference Type

Use the list to select a default reference type to assign to new references added to your handheld. You can always change the reference type when entering or editing a reference.

Scroll button behavior in Edit View

Select the behavior of scrolling buttons while in Edit view:

- **Scroll**: The scroll button scrolls through the fields of the current reference.
- **Navigate**: The scroll button navigates forward and backward through references.
- **Scroll then Nav**: The scroll button scrolls until the end of the current reference, then navigates to the next reference.
Chapter 22
Using EndNote on a Windows Mobile Device

Contents

Overview of Using EndNote on a Windows Mobile Device
Installing EndNote on a Windows Mobile Device
Hardware and Software Requirements
Installing EndNote for the Windows Mobile Operating System
Synchronizing Libraries
Starting EndNote for Windows Mobile and Displaying References
Entering, Editing, and Deleting References
Searching a Handheld EndNote Library
Viewing Library Statistics
Setting EndNote Preferences
Overview of Using EndNote on a Windows Mobile Device

A Windows Mobile® device is a handheld device, such as a Pocket PC®, which runs the Windows Mobile operating system. The terms “Windows Mobile device” and “Pocket PC” may be used interchangeably.

The EndNote application for handheld devices running the Windows Mobile operating system uses a format that supports all of the reference types and fields used in the desktop EndNote application.

You can enter EndNote references into your desktop EndNote library and/or into your handheld library. You can then synchronize files between your desktop EndNote library and your handheld EndNote library using standard ActiveSync® commands.

Installing EndNote on a Windows Mobile Device

Installing EndNote on your Windows Mobile device involves several steps. First, make sure you meet the hardware and software requirements. Then, follow the instructions for “Installing EndNote for the Windows Mobile Operating System” on page 595.

Hardware and Software Requirements

Requirements for running EndNote on a Windows Mobile device include:

♦ Windows Mobile handheld device, such as a Pocket PC (not including Smartphones)
♦ Windows Mobile operating system 5 or later
♦ Serial or USB communication for ActiveSync operations
♦ 16 MB RAM

EndNote is compatible with any Windows Mobile device that meets the hardware and software requirements.
Installing EndNote for the Windows Mobile Operating System

Installing EndNote for the Windows Mobile operating system involves several steps. First, make sure you meet the hardware and software requirements listed in the previous section. Then, you must:

1. Check your ActiveSync connection to make sure it is working.
2. Install the EndNote for Windows Mobile software.
3. Designate a single EndNote library for synchronizing.
4. Perform an initial ActiveSync operation to copy EndNote software to the Windows Mobile device, and then perform a second ActiveSync operation to copy the EndNote library to the Windows Mobile device.

Check your ActiveSync Connection

Before you begin, make sure your Windows Mobile software is correctly installed. Connect your handheld device and perform an ActiveSync operation to make sure you are able to send files between your Windows Mobile desktop application and your Windows Mobile handheld device.

Install EndNote for Windows Mobile Software

It is best to install your Windows Mobile software (the application software that came with your handheld device) and connect your handheld device before installing or updating to EndNote X2. As you install EndNote, you will be asked whether you want to install the EndNote for Windows Mobile software.

NOTE: You may have already installed the EndNote for Windows Mobile software when you installed EndNote! Look for the EndNote application on your Windows Mobile device.

If you installed EndNote and then installed your Windows Mobile application software:

You can install EndNote for Windows Mobile in one of two ways:

♦ Run the EndNote installer again, choose Modify, and select EndNote for Windows Mobile to install.
♦ From your Windows Control Panel, choose Add or Remove Programs, highlight EndNote, click Change, and install EndNote for Windows Mobile.
Designate a Library for ActiveSync Operations

In EndNote, designate a library for ActiveSync operations:

1. From the Tools menu in EndNote, select Configure Handheld Sync.

2. Select an EndNote library from the existing drop-down list or use the Browse button to locate your EndNote library.

   **NOTE:** The Windows Mobile operating system will accept a library filename that contains up to 26 characters. You will not be able to sync a library with a longer filename.

3. Click OK to save the setting.

   **NOTE:** You can update your Windows Mobile device with only a single library. If you perform an ActiveSync operation with a new library, any existing library on your handheld device will be replaced.

Use the ActiveSync Manager to Set Up Your Windows Mobile Device

Perform an initial ActiveSync Operation to copy EndNote for Windows Mobile software to your handheld device. (For information about how to use the ActiveSync Manager, see the “Synchronizing Libraries” section that appears below.)

Then, perform an ActiveSync operation again to copy your desktop EndNote library to your Windows Mobile device.
Synchronizing Libraries

Use standard ActiveSync instructions to synchronize your desktop EndNote library and your Windows Mobile device EndNote library. Use the ActiveSync application on the Windows Mobile device:

The first time you synchronize your desktop EndNote library with your Windows Mobile device, EndNote for the Windows Mobile operating system is copied to your Windows Mobile device. Subsequent ActiveSync operations synchronize the designated library.

You may want to modify ActiveSync settings to always sync your EndNote libraries when initiating an ActiveSync from your handheld device. In Microsoft ActiveSync, go to the Tools menu and choose Options, and then select the EndNote component for syncing. However, if ActiveSync is initiated every time you cradle your device, or periodically while it is connected, you may want to deselect the EndNote component for automatic syncing. See your Windows Mobile device documentation for more information about performing ActiveSync operations.

An ActiveSync operation cannot be initiated from within EndNote. However, once your EndNote library resides on the handheld device, you can use an “EndNote Pocket PC Synchronization” shortcut to initiate an EndNote library synchronization. From the Start menu, choose All Programs, then EndNote, and then EndNote Pocket PC Synchronization.

NOTE: The handheld library must reside in main memory; you cannot save a library to an expansion card.

Notes about Synchronization:

♦ Before synchronizing your EndNote libraries, make sure EndNote is not open on the handheld device. Select Menu and then Exit to close EndNote.

♦ You can synchronize your handheld library to a single desktop PC.

♦ The Windows Mobile operating system will accept a library file name that contains up to 26 characters; you will not be able to sync a library with a longer filename. If your library filename is longer than 26 characters, you can rename the

Chapter 22: Using EndNote on a Windows Mobile Device  597
library with Windows Explorer. Remember to also rename the .DATA folder.

♦ You can designate a single EndNote library to synchronize with your Windows Mobile device. In EndNote, go to the Tools menu, select Configure Handheld Sync, and use the dialog to select a library.

♦ By default, an ActiveSync operation will synchronize the EndNote desktop library and handheld library, so that new references will appear in both libraries and edited references will be updated in both libraries.

♦ You cannot copy only selected references to your Windows Mobile device; the entire designated library is synchronized. If you want to copy only a limited number of references to your handheld device, first copy those references to a smaller desktop EndNote library, designate that library in EndNote with Configure Handheld Sync, and then synchronize your Windows Mobile device with that interim library.

♦ If you want to enter references on your Windows Mobile device, but not maintain the full desktop library on the device, use a smaller, interim library for synchronization. Enter your references on the handheld device, synchronize to the small desktop library, then copy the references from the small library to your full EndNote library. You can change ActiveSync settings to always overwrite the interim library with your handheld library.

♦ The Windows Mobile device reference size limit is 64K. Longer references are truncated, and a message is written to the ActiveSync Log.

♦ Windows Mobile is Unicode compliant, so characters entered into your desktop library will transfer correctly. However, character entry and display may be limited by the default handheld device keyboard and character recognizer. Third party software packages are available for the Windows Mobile operating system, which include specialized keyboards and recognizers, that allow expanded data entry (such as Greek or Hebrew characters).

♦ Only the name of the figure is displayed in a Figure field on your handheld device. The figure name is locked (you cannot edit it) so that the file attachment in the desktop library will remain intact. Figures cannot be added on the handheld device. If you delete a reference with a figure from your device, synchronizing will delete both the reference and its corresponding figure from the desktop library.
What if you have changed a reference in both the desktop library and the handheld library?

If you edit the same reference in the desktop library and the handheld library, neither record will be overwritten when you synchronize the libraries. EndNote will ask you to resolve the conflict.

You can select either the version of the reference that was modified in the EndNote desktop library or the version of the reference that was modified on the Windows Mobile device. You can also save the setting to be used automatically when future conflicts arise.

Starting EndNote for Windows Mobile and Displaying References

To start EndNote on your Windows Mobile device and open the EndNote library:

1. On your Windows Mobile device, list the Programs available and tap on the EndNote icon. (EndNote will appear on the Start menu if you have used it recently.)
2. Highlight the library name and tap Open. EndNote displays the designated library.

A reference list appears, displaying the first author’s last name, the year, and the first title of each reference in the library.

**Notes about the reference list:**

- The title bar shows the name of the current library.
- The first author, year, and title are each truncated to fit within its column.
- Tap on a column header to sort the list by that column of information. Tap the same column header again to switch between ascending and descending order. This is a simple alphabetic sort that may not display in exactly the same order as your desktop library. Author names are not manipulated, and initial articles are not ignored in titles.
- The reference list is equivalent to the All References view in the desktop version of EndNote. Groups are not available for viewing. While existing groups are maintained, you cannot view or modify them on the Windows Mobile device.
- To jump to a particular reference, enter characters with the handheld device keyboard to scroll to that text in the current sort order. For example, in a library sorted by author, entering “DON” could scroll the list to “Donnelly.”
- To create a new reference, tap Menu and select New Reference.
- To open a reference for viewing or editing, tap twice on the row. Or, tap once on the reference to highlight it, tap Menu, and select Edit.
- You can touch the screen for an extended period of time to display a contextual menu. The contextual menu displays...
the commands that are available and active when you tap Menu.

**Entering, Editing, and Deleting References**

To enter a new EndNote reference on your Windows Mobile device:

1. Display the EndNote library reference list, or an individual reference.
2. Tap *Menu* and select *New Reference* to display a New Reference template.
3. Use the drop down list in the Reference Type field to select a reference type.
4. Enter your text into the appropriate fields. See “Notes about entering and editing references” on page 602 for more information about this display.
5. Tap OK to add the reference to your handheld EndNote library.

You will be asked to confirm changes. Tap Yes to save the new reference, No to exit without saving, or Cancel to continue adding to the new reference without saving.

To edit an EndNote reference on your Windows Mobile device:

1. With the reference list displayed, tap to highlight the reference you want to edit.

2. Tap Menu and select Edit to open the highlighted reference for viewing or editing. (Or, you can tap twice on the reference you want to edit.)

Notes about entering and editing EndNote references:

♦ The title bar displays as much as possible of the first author’s last name, year, and reference number.

♦ The drop-down list in the Reference Type field displays the current reference type. Tap on the triangle to show the complete list of reference types and select one.

♦ Use the up and down scroll arrows or the scroll bar to scroll through the current record.

♦ Use the left and right navigation arrows to browse through references in the current sort order.

♦ Up to three lines are displayed for each field of data. You can edit those three lines directly. However, if a field contains more than three lines of information, an ellipsis (…) will appear to indicate the field has more data. Tap on the field to open a full-screen display (where you can view and edit the entire field).

♦ Tap the Summary tab and then Menu to access the standard editing commands: Undo, Cut, Copy, Paste, Clear, and Select All.

♦ You can suppress the view of empty fields. Tap Menu and select or deselect Show Empty Fields.

♦ Tap the Notes tab to easily add a Note to the reference.

♦ Character entry and display may be limited by the default handheld device keyboard and character recognizer. Third party software packages are available for Windows Mobile, which include specialized keyboards and recognizers, that allow expanded data entry (such as Greek or Hebrew characters).

♦ The Windows Mobile reference size limit is 64K. Text beyond that amount is truncated when you save the reference.
Tap the OK button in the upper right corner to save changes to the field and return to the reference window.

Tap the Cancel button in the lower left corner to throw away all changes to the field and return to the Reference View.

You can touch the screen for an extended period of time to display a contextual menu. The contextual menu displays the commands that are available and active when you tap Menu.

To delete an EndNote reference on your Windows Mobile device:

You can delete a reference in one of these ways:

- With the reference list displayed, tap to highlight the reference you want to delete, then tap Menu and select Delete Reference to delete the highlighted reference.
- With the reference list displayed, find the reference you want to delete and touch it for an extended period of time to display a contextual menu. Select Delete Reference.
- With the reference open for editing, tap Menu and select Delete Reference to delete the current reference and return to the reference list.

Searching a Handheld EndNote Library

To jump to a particular reference in the reference list:

Enter characters with the handheld device keyboard to scroll to that text in the current sort order. For example, in a library sorted by author, entering “DON” could scroll the list to “Donnelly.”

To search all fields:

1. Display your EndNote library reference list.
2. To enable searching:
   - Tap the Find icon (magnifying glass) on your Windows Mobile device, or,
   - Tap Menu and choose Find.
3. The library name in the title bar disappears to allow space for you to enter the word or phrase you wish to locate.

The search is executed as you type, with matching references appearing in the list. Then:

- To view or edit a reference, highlight it in the list, tap Menu, and select Edit.
◆ To close the search results and return to the library view, tap the X to the right of the search term.

**Viewing Library Statistics**

To view statistics about the EndNote library on your Windows Mobile device:

1. Start the EndNote application on your handheld device and open your library to display the reference list.
2. Tap Options, and then *Database Info*, to display statistics about the library.

Statistics include the name of the library, the date created, the date modified, the file size, and the number of references found in the library.

**Setting EndNote Preferences**

To view or modify EndNote preferences on your Windows Mobile device:

1. Start the EndNote application on your Windows Mobile device. Do not open your EndNote library.
2. Tap Options, and then *Preferences*.

Two tabs are available: Preferences and Advanced.

**Preferences Tab**
Show Splash Screen at Startup
Use this option to enable or disable the splash screen display that appears when you start the EndNote for Windows Mobile program.

Default Reference Type
Use the list to select a default reference type to assign to new references added to your Windows Mobile device. The default is set to Journal Article. You can always change the reference type when entering or editing a reference.

Tap OK to close the screen, save any changes, and return to the previous window.

Advanced Tab

Library File
If you have changed the location or the name of the EndNote library on your Windows Mobile device, you must point to the new location and/or name.

Fast Search Option
Searching the reference list is faster if the search is limited to only the visible columns of information. You can select the check box to limit searching and increase speed.

Reset Defaults
At any time, you can tap Reset Defaults to return to the default path and filename for the EndNote library on your Windows Mobile device. The default location and name are:

\Program Files\EndNote\Library.sdf
Tap OK to close the screen, save any changes, and return to the previous window.
Chapter 23

Networks and Volume Installations

Contents

Using EndNote on a Network .......................................... 608
  Multi-Platform Networks ........................................... 608
  Multi-User Library Access ......................................... 608
  Special Issues in Network Environments ...................... 608
  Custom Settings ...................................................... 609

Volume Installations .................................................. 610
  Licensing of Volume Copies ....................................... 610

Unlocking the Volume/Site License Installer ............... 611

Mass Program Installations ......................................... 612
  Easy Deployment .................................................... 613
  Deploying the EndNote Installer with Group Policy ............ 614
  Scripted Program Installations .................................. 616
  MSI Command Line Options ......................................... 617
  Configuring EndNote (Palm OS Support and Word 2007) ......... 620

Uninstalling EndNote ................................................  621
Using EndNote on a Network

Multi-Platform Networks

EndNote libraries (databases) are directly compatible across Windows and Macintosh platforms and do not require any special conversion procedures (see “Transferring Libraries Across Platforms” on page 128). Because of this, EndNote can be used in a mixed platform network environment very easily. We have successfully tested EndNote libraries on mixed platform AppleShare, Novell Netware, and Windows networks, and PC-specific networks including Windows for Workgroups.

Multi-User Library Access

Even though EndNote can be used across a network, it was not designed with specific networking capabilities in mind. EndNote does not perform record locking functions that would allow multiple users to edit one library at the same time. However, multiple users can access one EndNote library simultaneously as long as the library is restricted to read-only or locked status. This will allow the user to perform searches, copy information to their documents, and format their papers. Use Windows Explorer to change the Properties of your EndNote library; select the Read-Only attribute for the .ENL file and the .DATA folder.

The simplest way to set up an EndNote library for shared network access is to use the network’s system of file permissions to control the type of access allowed for users and groups. One or two people should be assigned the responsibility for maintaining and updating the library; these users should be granted full access to the library .ENL file and .DATA folder. All other users should be granted read-only access.

Special Issues in Network Environments

EndNote does not perform record locking, but it does require file locking. Some Windows network client programs (for example, NFS clients used to connect to UNIX servers) do not fully support these protocols. File locking is an optional component in some implementations of NFS (LockD). In addition, some network file systems implement a compatibility mode that may prevent file locking from working properly. Network clients other than those provided by Microsoft and Novell should be tested to ensure that file locking is enabled.

NOTE: The environment in which EndNote will be used must support long file names.
Custom Settings

EndNote allows you to customize many areas of the program to suit your needs. Most settings are saved for each user.

General Preferences

Most general preferences are stored in the Windows Registry. For example, this includes many EndNote Preferences, subject bibliography settings, and Cite While You Write settings.

Reference Types

If you plan to share your libraries with other users, you may want to limit use of new and modified reference types.

♦ Changes made to the Reference Types preference apply to all libraries opened on that computer from the current user account.

♦ If your library is opened from a different computer, your references will follow the layout of the Reference Types preference for that computer and user.

If you create or modify a reference type for records in your EndNote library, you should make sure that the reference type is also modified on other computers that will access the library. See “Sharing Your Reference Type Table” on page 417.

Saved Searches

Search strategy files are saved by default in your folder:

Windows XP: C:\Documents and Settings\[UserName]\ Application Data\EndNote\Searches

Windows Vista: C:\Users\[UserName]\AppData\Roaming\EndNote\ Searches

You may save them elsewhere if you prefer, but EndNote will open to this Searches folder when you choose to Load a saved search. EndNote search files use “.ENQ” as the file name extension.

Cite While You Write

Cite While You Write codes are directly compatible between Word 2003 and 2007. Because reference data is kept with each formatted citation, you can collaborate with other authors on a paper without each author having the same library.
Volume Installations

The volume edition of EndNote is licensed for a particular number of users; you can install EndNote locally for each of the licensed users. Users can access a common library on a server or their own personal libraries.

For volume installations, you must first unlock the installer as described under “Unlocking the Volume/Site License Installer” on page 611, and then distribute and install the program using one of the methods described under “Mass Program Installations” on page 612.

Licensing of Volume Copies

The Thomson Corporation expects that network administrators will take appropriate steps to maintain compliance with the software license. The license agreement (License Agreement.txt) can be found at the root of the EndNote installation CD. You can purchase a single or multi-user license:

**Single User License**: A single EndNote product purchase is licensed to an individual, and is not to be shared. See Chapter 2, “Installing and Upgrading EndNote” for installation instructions.

**Workstation License**: An EndNote workstation license allows each person to install EndNote individually, just like a single purchase. Workstation licenses are typically sold as 5-user packs, and you can purchase additional packs as needed. See Chapter 2, “Installing and Upgrading EndNote” for installation instructions.

**Volume/Site License**: An EndNote volume/site license allows multiple users. EndNote can be installed on individual PCs using mass installation (up to the number of users indicated in the license agreement). This chapter details various options for mass installations.
Unlocking the Volume/Site License Installer

The Volume/Site license installer uses a single product key for multiple users. To automatically include the key for your licensed users, you must unlock the installer. This produces a new installer file, along with a validating license.dat file.

**NOTE:** This information applies only to the Volume/Site license installer, and does not apply to any other EndNote licenses.

To unlock the volume/site license installer with Autorun:

1. Insert the EndNote X2 installation CD.
   The EndNote Setup program will start. If you do not have Autoplay enabled, view the files on the CD and launch Autorun.exe.
2. Choose "Install Volume License" from the list.
3. When prompted, enter your EndNote volume license product key.
   Do not select the option titled "Perform Administrative Installation."
   When the installation is complete, you will find an ENX2Inst.msi file and a license.dat file in the target folder. These files must both be present in the same folder to install the EndNote program as described under “Mass Program Installations” on page 612.

Or, to unlock the volume/site license installer with the command line:

1. Open an MS-DOS command line.
   - **Windows XP:** From the Start menu, choose Run, type “CMD” and click OK.
   - **Windows Vista:** Go to the Start menu. In the search box, type “CMD” and press Enter.
2. Use the Change Directory command (CD) to go to the location where the ENX2Inst.msi file is located. The EndNote installation CD is likely in the D drive, and the ENX2Inst.msi file is located in the MSI folder. To go to this location on the command line, type:
   ```
   CD D:\MSI
   ```
If your computer uses a different drive letter for the installation CD, or the MSI file is in another location, use CD with the appropriate path to go to that location.

3. Next, run the installer in Admin mode by entering the command:

msiexec /a ENX2Inst.msi

4. When prompted, enter your EndNote volume license product key.

Do not select the option titled, "Perform Administrative Installation."

When the installation is complete, you will find an ENX2Inst.msi file and a license.dat file in the target folder. These files must both be present in the same folder to install the EndNote program as described next under “Mass Program Installations.”

Mass Program Installations

With the volume/site license version of EndNote, a network administrator can use mass installation to install EndNote on multiple machines.

Please make sure that you meet these requirements before installing:

♦ Make sure EndNote is licensed for the appropriate number of users.

♦ Make sure that each computer is running either Windows XP with Service Pack 2 or Windows Vista. EndNote X2 will not run under any earlier versions.

The product CD includes an ENX2Inst.msi file in an MSI folder. In Administrative Mode, the EndNote installer will prompt for a volume product key, which generates a license.dat file. The license.dat file must accompany the installer for volume license distribution in order to later bypass the product key installation prompt. See “Unlocking the Volume/Site License Installer” on page 611.

You can deploy the EndNote installer to multiple machines in one of these ways:

♦ Easy Deployment

♦ Deploying the EndNote Installer with Group Policy

♦ Scripted Program Installations
You can use the provided “MSI Command Line Options” on page 617 for guidance. If you need additional information, refer to Microsoft’s mass installation documentation and command line documentation, or http://www.microsoft.com.

Easy Deployment

Recommended easy installation:

1. First, unlock the installer to generate an ENX2Inst.msi file and a license.dat file. See “Unlocking the Volume/Site License Installer” on page 611.

2. Deploy ENX2Inst.msi and license.dat together.

   You can deploy in any way you want, but make sure the two files are in the same folder when executed. You could zip the two files to distribute them to end users, you could create a Group Policy deployment where both files are delivered to the same location on the target machine, or you could simply drop the two files in a shared network location from which users execute the installer.

3. (Optional) For each user account, you can configure EndNote for Palm OS and/or configure EndNote as the default citation manager in Word 2007. See “Configuring EndNote (Palm OS Support and Word 2007)” on page 620.

Using the volume installer to install on an individual computer:

1. First, unlock the installer to generate an ENX2Inst.msi file and a license.dat file. See “Unlocking the Volume/Site License Installer” on page 611.

2. Distribute both the ENX2Inst.msi and license.dat file to the user. For example, you can copy them to a shared network drive or a CD.

3. The user should then copy the two files, ENX2Inst.msi and license.dat to the same folder on his/her individual computer.

4. The user should log on to the computer with administrative rights, and then run ENX2Inst.msi to install the EndNote program. (Do not run in Admin mode this time.)

5. (Optional) For each user account, you can configure EndNote for Palm OS and/or configure EndNote as the default citation manager in Word 2007. See “Configuring EndNote (Palm OS Support and Word 2007)” on page 620.
Deploying the EndNote Installer with Group Policy

If your network is running the Windows 2000 or Windows 2003 Server operating system and Active Directory Services (ADS), we recommend a Group Policy installation for the volume version of EndNote.

Before you begin:

♦ Make sure all workstations are using MSI 3.0 or later. If needed, you can download an update from Microsoft.
♦ Make sure the share that EndNote is being deployed from is published in Active Directory.
♦ Make sure the computer account has permission to access to the share.

NOTE: This software has not been tested with the Windows Distributed Filing System (DFS)

New Installations

To deploy across an organization with Group Policy:

1. First, unlock the installer to generate an ENX2Inst.msi file and a license.dat file. See “Unlocking the Volume/Site License Installer” on page 611.
2. Open the Group Policy for the Domain or Organizational Unit (OU) you want to modify.
4. Right-click “Software Installation” and choose New>Package.
5. Browse for the share from which ENX2Inst.msi will be deployed. (Make sure the required license.dat file is in the same folder.)
6. In the Deploy Software dialog, you may choose either Assigned or Advanced if you wish to modify the advanced settings. See the appropriate Microsoft help file for help on configuring the advanced options.
   Once the Group Policy is updated and the clients are restarted, EndNote is installed upon boot.
7. (Optional) For each user account, you can configure EndNote for Palm OS and/or configure EndNote as the default citation manager in Word 2007. See “Configuring EndNote (Palm OS Support and Word 2007)” on page 620.
Upgrade Installations

To upgrade your current installations:

1. First, unlock the installer to generate an ENX2Inst.msi file and a license.dat file. See “Unlocking the Volume/Site License Installer” on page 611.

2. Open the Group Policy for the Domain or Organizational Unit (OU) you want to modify.


4. Right-click “Software Installation” and choose New>Package.

5. Browse for the share from which ENX2Inst.msi will be deployed. (Make sure the required license.dat file is in the same folder.)

6. In the Deploy Software dialog, choose Advanced and then click on the Upgrade tab.

7. Under “Packages to Upgrade,” click Add and choose the existing EndNote.

   Once the Group Policy is updated and the clients are restarted, the previous version of EndNote is uninstalled and the new version is installed.

8. (Optional) For each user account, you can configure EndNote for Palm OS and/or configure EndNote as the default citation manager in Word 2007. See “Configuring EndNote (Palm OS Support and Word 2007)” on page 620.
If your network is running Windows NT 4 network or a non-ADS network, use scripting for mass installations of the EndNote program. An ENX2Inst.msi file is provided on the product CD in an MSI folder.

**To install via a command line:**

1. First, unlock the installer. Run the installer in Admin mode (/a on the command line):
   
   ```
   msiexec.exe /a ENX2Inst.msi PIDKEY="<valid volume license key>" TARGETDIR="<valid path>">
   ```
   
   When the installation is complete, you will find an ENX2Inst.msi file and a license.dat file in the target folder.

2. Install ENX2Inst.msi from the target folder. (Make sure the required license.dat file is in the same folder.)

   See the examples below. Drive letters are examples and vary according to the specific system and/or network.

   **Example:**
   
   ```
   msiexec /i D:\MSI\ENX2Inst.msi INSTALLDIR="C:\Program Files\EndNote"
   ```

   To write a log file, use the “/l” switch described in the table that follows. The following example specifies installing EndNote on a computer using the ENX2Inst.msi file found on N:\EndNote\Program\” and writing a log file to C:\logs\ called endnotemsi.log using the verbose setting.

   **Example:**
   
   ```
   msiexec /i "N:\EndNote\Program\ENX2Inst.msi" INSTALLDIR="C:\Program Files\EndNote" /lv!
   ```

   Use the provided “MSI Command Line Options” on page 617 for guidance. If you need additional information, refer to Microsoft’s mass installation documentation and command line documentation, or http://www.microsoft.com.
### MSI Command Line Options

<table>
<thead>
<tr>
<th>Option</th>
<th>Parameters</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><code>/i</code></td>
<td><code>Package\ProductCode</code></td>
<td>Installs or configures a product.</td>
</tr>
<tr>
<td><code>/f</code></td>
<td><code>Package\ProductCode</code></td>
<td>Repairs a product. This option ignores any property values entered on the command line. The default argument list for this option is <code>pecms.</code> This option shares the same argument list as the <code>REINSTALLMODE</code> property. p – Reinstalls only if file is missing. o – Reinstalls if file is missing or an older version is installed. e – Reinstalls if file is missing or an equal or older version is installed. d – Reinstalls if file is missing or a different version is installed. c – Reinstalls if file is missing or the stored checksum does not match the calculated value. Only repairs files that have <code>msidbFileAttributesChecksum</code> in the Attributes column of the File table. a – Forces all files to be reinstalled. u – Rewrites all required user-specific registry entries. m – Rewrites all required computer-specific registry entries. s – Overwrites all existing shortcuts. v – Runs from source and recaches the local package. Do not use the <code>v</code> reinstall option for the first installation of an application or feature.</td>
</tr>
<tr>
<td><code>/a</code></td>
<td><code>Package</code></td>
<td>Administrative installation option. Installs a product on the network.</td>
</tr>
<tr>
<td><code>/x</code></td>
<td><code>Package\ProductCode</code></td>
<td>Uninstalls a product.</td>
</tr>
<tr>
<td><code>/j</code></td>
<td>`[u</td>
<td>m]Package<code>or</code>[u</td>
</tr>
</tbody>
</table>
### /l [i|w|a|r|u|c|m|o|p|v|x|+] Logfile

Specifies path to log file. Flags indicate which information to log.
- i – Status messages.
- w – Nonfatal warnings.
- e – All error messages.
- a – Start up of actions.
- r – Action-specific records.
- u – User requests.
- c – Initial UI parameters
- m – Out-of-memory or fatal exit information.
- o – Out-of-disk-space messages.
- p – Terminal properties.
- v – Verbose output.
- + – Append to existing file.
- ! – Flush each line to the log.
- "*" – Wildcard, log all information except for the v and x options. To include the v and x options, specify "/l*vx".

### /m filename

Generates an SMS status .mif file. Must be used with either the install (-i), remove (-x), administrative installation (-a_), or reinstall (-f) options. The ISMIF32.DLL is installed as part of SMS and must be on the path.

The fields of the status mif file are filled with the following information:
- Manufacturer – Author
- Product – Revision Number
- Version – Subject
- Locale – Template
- Serial Number – not set
- Installation – set by ISMIF32.DLL to “DateTime”
- InstallStatus – “Success” or “Failed”

Description – Error messages in the following order:
1) Error messages generated by installer.
2) Resource from Msi.dll if installation could not commence or user exit.
3) System error message file.
4) Formatted message: “Installer error %i”, where %i is error returned from Msi.dll.
<table>
<thead>
<tr>
<th>Option</th>
<th>Parameters</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>/p</td>
<td>PatchPackage[,patchPackage2...]</td>
<td>Applies a patch. To apply a patch to an installed administrative image you must combine options as follows: /p &lt;PatchPackage&gt;[,patchPackage2...] /a &lt;Package&gt;</td>
</tr>
</tbody>
</table>
| /q     | n|b|r|f | Sets User interface level.  
  q, qn – No UI  
  qb – Basic UI. Use qb! to hide the Cancel button.  
  qr – Reduced UI with no modal dialog box displayed at the end of the installation.  
  qf – Full UI and any authored FatalError, UserExit, or Exit modal dialog boxes at the end.  
  qn+ – No UI except for a modal dialog box displayed at the end.  
  qb+ – Basic UI with a modal dialog box displayed at the end. The modal box is not displayed if the user cancels the installation. Use qb+! or qb!+ to hide the Cancel button.  
  qb+ – Basic UI with no modal dialog boxes. Please note that /qb+ is not a supported UI level. Use qb-! or qb!- to hide the Cancel button.  
  Note that the ! option is available with Windows Installer version 2.0 and works only with basic UI. It is not valid with full UI. |
| /? or /h | | Displays copyright information for Windows Installer. |
| /y     | Module | Calls the system API DllRegisterServer to self-register modules passed in on the command line. For example, msiexec /y MY_FILE.DLL.  
  This option is used only for registry information that cannot be added using the registry tables of the .msi file. |
| /z     | Module | Calls the system API DllUnRegisterServer to unregister modules passed in on the command line. For example, msiexec /z MY_FILE.DLL.  
  This option is used only for registry information that cannot be removed using the registry tables of the .msi file. |
| /c     | | Advertises a new instance of the product. Must be used in conjunction with /t. Available starting with the Windows Installer version shipped with the Windows Server 2003 family and Windows XP SP1. |
Once the EndNote program is installed, you can configure additional support for each user to:

- Configure EndNote for use on a Palm OS handheld device.
- Configure EndNote as the default citation manager for Word 2007. This simply suppresses the Citations and Bibliography group on the References tab in Word 2007, to avoid confusion with EndNote commands.

Running the Configure EndNote utility is not necessary unless you want to use EndNote on a Palm OS device and the EndNote program was not installed from your user account.

**NOTE:** EndNote for Palm is not compatible with Palm desktop software version 6.2 or later, and will not install when Palm 6.2 or later is detected. We do not recommend configuring EndNote for Palm on Windows Vista due to Vista and Palm incompatibilities.

Administrator access is not required to run the Configure utility; anyone that can log into the computer can configure these features. You can do this for each user account on the computer (configuration is already done for the account used to install the EndNote program).

**NOTE:** Before you can configure CWYW or EndNote for Palm OS, the EndNote program must be installed.

To configure EndNote for Palm OS components and/or set EndNote as the default citation manager in Word 2007 for a specific user:

1. Log on to the workstation as the current user. You do not have to be an administrator.
2. Launch the configuration utility. You can do this in one of these ways:

<table>
<thead>
<tr>
<th>Option</th>
<th>Parameters</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>/n</td>
<td>ProductCode</td>
<td>Specifies a particular instance of the product. Used to identify an instance installed using the multiple instance support through a product code changing transforms. Available starting with the Windows Installer version shipped with the Windows Server 2003 family and Windows XP SP1.</td>
</tr>
</tbody>
</table>
From the Windows Start menu, choose All Programs>EndNote>Configure EndNote.

Or, go to the shared EndNote program folder and double-click "Configure EndNote.exe."

3. On the Welcome screen, select Configure EndNote for me and click Next.

4. On this screen, select whether to:
   a. Use EndNote as default citation manager for Word 2007. This simply suppresses the Citations and Bibliography group on the References tab in Word 2007, to avoid confusion with EndNote commands.
   b. Configure EndNote for Palm OS Support. If Palm Desktop software is detected, this option is selected by default. Leave this component checked, or clear it if you do not wish to install EndNote on your Palm device.
   c. Click Next.

5. On the Final Installation Complete screen, click Finish.

Uninstalling EndNote

Before you remove EndNote, back up your libraries and any other files you have created or customized.

If you used the Configure EndNote utility to register Palm OS support or Word 2007 settings for additional users on a computer, please uninstall those files before uninstalling the program. Otherwise jump down to uninstalling the EndNote program.

To uninstall Palm OS support or Word 2007 settings:

1. Log on to the computer as the current user. You do not have to be an administrator.

2. Launch the configuration utility. You can do this in one of these ways:
   ♦ From the Windows Start menu, choose All Programs>EndNote>Configure EndNote.
   ♦ Go to the EndNote program folder and double-click "Configure EndNote.exe."

3. On the Welcome screen, select Remove all EndNote components for me and click Next.

4. Continue through the uninstall process as instructed.
This removes only Palm OS support and a single Word 2007 setting, and only for the current user.

Next, uninstall the EndNote program:
1. Log on to the computer as an administrator.
2. From the Windows Start menu, select Control Panel, or choose Settings and then Control Panel.
3. Select Add or Remove Programs.
4. In the list of currently installed programs, select EndNote X2.
5. Click the Remove button.

Next, remove any modified EndNote files that remain:
We purposely do not remove any EndNote libraries or customized files. You can manually delete these files with Windows Explorer. Once you are sure you do not want to save any of the files contained in the following folders, you can delete them:

Windows XP
C:\Program Files\EndNote X2
C:\Documents and Settings\All Users\Shared Documents\EndNote
C:\Documents and Settings\[UserName]\Application Data\EndNote
C:\Documents and Settings\[UserName]\My Documents\EndNote

Windows Vista
C:\Program Files\EndNote X2
C:\Users\Public\Public Documents\EndNote
C:\Users\[UserName]\Documents\EndNote
C:\Users\[UserName]\App Data\Roaming\EndNote
Appendix A

Making Backup Copies of Your EndNote Files

Contents

Backing Up Your EndNote Files ........................................... 624
Important Files to Backup .................................................. 624
Backup Suggestions .......................................................... 627
Appendix A: Making Backup Copies of Your EndNote Files

Back up Your EndNote Files

We strongly recommend that you keep several backup copies of your critical computer files, especially your EndNote libraries and papers that you are writing. There are many ways that a file can be damaged: CDs and hard disks can fail, viruses can erase or corrupt files, and, of course, there is always human error and the possibility of accidentally throwing away your thesis or grant proposal the day before it is due. If you have any kind of disaster, big or little, backup copies can save you hours or days of work.

The simplest way to make a backup is to use the Windows Explorer or Windows desktop to copy your files to a CD or other portable storage device. This will work for your EndNote libraries unless they are too large to fit on one of these.

To backup larger files, or automate the backup process, use a backup program. Windows XP and Vista include backup programs, and there are also a number of commercial backup programs available that make regular backups easy and efficient. These programs can scan your disk for files that you designate as important, keep track of changes, and save you time by copying only the changed files. In addition, they can split large files, including EndNote libraries, among several disks. If you ever need those files, the backup program can “restore” them from the disks.

Important Files to Backup

This section lists the important EndNote files to backup. If you received the EndNote program electronically, you may want to start by backing up the EndNote installer.

EndNote libraries

The library file is where all of your references are stored. Note that exporting data from your library is not a “backup.” An export file is just a text document, whereas an EndNote library is a database. Make sure you back up both the file with the extension .ENL as well as the corresponding .DATA folder. The .DATA folder is considered part of the library; it includes figures, groups, and other files necessary for the library.

To easily save a copy of all of the required library files and folders, and save disk space, you can create a compressed filename.enlx file. The filename.enlx file includes the
Appendix A: Making Backup Copies of Your EndNote Files

filename.enl library file as well as its associated .DATA folder and all of its contents.

NOTE: EndNote libraries larger than 4 gigabytes (GB) or 65,535 files (64 K) cannot be compressed with EndNote’s Compressed Library command.

To save to a compressed library file:
1. Open the library in EndNote.
2. From the File menu, select Compressed Library and then Create.
3. Use the file dialog to save to an EndNote Compressed Library.

Any of the following characters in the original library filename will be replaced with an underscore in the compressed library filename.

<table>
<thead>
<tr>
<th>These characters are replaced with an underscore</th>
</tr>
</thead>
<tbody>
<tr>
<td>\     back slash</td>
</tr>
<tr>
<td>/     forward slash</td>
</tr>
<tr>
<td>:     colon</td>
</tr>
<tr>
<td>*     asterisk</td>
</tr>
<tr>
<td>?     question mark</td>
</tr>
<tr>
<td>&quot;     quotation mark</td>
</tr>
<tr>
<td>&lt;     less than</td>
</tr>
<tr>
<td>&gt;     greater than</td>
</tr>
<tr>
<td></td>
</tr>
</tbody>
</table>

4. Back up the compressed filename.enlx file.

To restore a compressed library file:
1. Use EndNote (version X or later) to open the filename.enlx file, which will extract the .ENL file and the .DATA folder to the same folder where the .ENLX file is located.
2. Use EndNote to open the filename.enl file as you normally would to use the library.
Custom Reference Types

The current reference types table applies to all libraries opened under the current user account.

To back up custom reference types:
1. From the Edit menu, choose Preferences.
2. Click the Reference Types option in the list of preferences.
3. Under Reference Type Table, click Export to display a file dialog.
4. Name the file, select a folder where you will be able to find it later, and click Save. EndNote will append an .xml suffix to the file name.

To restore the reference type table:
1. From the Edit menu, choose Preferences.
2. Click the Reference Types option in the list of preferences.
3. Under Reference Type Table, click Import.
4. In the file dialog, locate, highlight, and Open the .xml file that was previously exported.

Modified Styles, Filters, and Connection Files

Modified styles are important to backup so that you do not have to recreate the bibliographic format if something happens to your customized style. Similarly, custom filters and connection files should be backed up so that you do not have to redo the work to get your references to import as you want them.

When you display a list of styles, filters, or connection files, the list is compiled from both the default installation folders as well as your personal folders.

The default Styles, Connections, and Filters folders are installed in the EndNote X2 program folder:

Program Files\EndNote X2\Styles
Program Files\EndNote X2\Filters
Program Files\EndNote X2\Connections
If you have not modified these files, it is not important to make backups of them because you can always reinstall them with the EndNote Installer.

Once you make a change to one of these files, or create a new file, it is saved to your personal Styles, Filters, or Connections folder. These folders are typically found in:

**Windows XP**: Documents and Settings\[Username]\My Documents\EndNote\n
**Windows Vista**: Users\[Username]\Documents\EndNote\n
You can change the location of your personal folders with Folder preferences. To locate or change your personal Folder locations, see “Folder Locations” on page 551.

**Word processing documents**

The papers you have written that include EndNote citations should be kept with your EndNote backup files.

Keep at least two sets of backup disks, each at a different location. We recommend that you have sets for alternate days, so if you discover that something went wrong yesterday, you will have the day-before-yesterday’s version.

Make archival sets of the files listed above whenever you finish an important document. An archival set should include all of the files that are needed to recreate a final formatted paper. Label the backup disks, lock them and keep them in a safe place far away from your computer (preferably off-site). If you ever need to recreate the document, you will have all of the necessary files.
Appendix A: Making Backup Copies of Your EndNote Files
Appendix B
Troubleshooting

Contents

Troubleshooting EndNote ........................................... 630
  Displaying Extended/Special Characters .......... 630
  Opening an EndNote X2 Library with
    EndNote 8 or 9 ........................................... 631
  The EndNote Library is Corrupted........................ 633
  Cannot Save a style, filter, or connection file...... 634

Troubleshooting Cite While You Write ....................... 635
  No EndNote commands in Word......................... 635
  Two EndNote toolbars appear in Word ................. 636
  Word crashes or gives an error when I try to
    insert a large number of citations .................. 637
  Garbled ADDIN EN.CITE code is appearing
    rather than citations .................................. 637
  Corrupted Word documents............................. 638
  Inserted citations disappear, but the reference
    list is created ........................................... 639

Troubleshooting Connections..................................... 640
  Problems Connecting to the Internet .................. 640
  Problems Finding the Host ................................ 640
  Problems Connecting ....................................... 641
  Problems Communicating with the Host ................. 643
  The Connection Error Dialog ............................. 643
  Errors Encountered While Retrieving
    References .................................................. 643
  Problems With Retrieved Data .............................. 644
Troubleshooting EndNote

For EndNote documentation updates and correction notes for this release, please refer to the Readme.txt file installed in the EndNote X2 program folder.

For late-breaking news and updates, please go to:
http://www.endnote.com/support

For a list of frequently asked questions, see:
http://www.endnote.com/faqs

Displaying Extended/Special Characters

Importing Unicode Characters

When you are copying text from the Web, or viewing an HTML document exported from EndNote, set encoding to “Unicode (UTF-8).” To do this in Internet Explorer, go to the View menu and choose Encoding.

If the encoding information in the import file is not recognized, no records will be imported into EndNote. If the encoding is recognized, but is incorrect for translation from the source program, Unicode characters will be corrupted during the Import operation.

Displaying Unicode Characters in EndNote

EndNote uses Unicode to encode special characters, so that data can be easily translated between platforms, programs, and languages. If characters do not appear as they should in EndNote, you may need to change your display font. Some fonts do not include certain characters. This example shows boxes rather than the appropriate Japanese characters.
From the Edit menu, choose Preferences and click the Display Fonts option. We recommend using a Unicode font as the display font, to display the majority of Unicode characters.

**Changing Language Settings**

You likely will need language packs installed in order to view Unicode double byte characters correctly in all instances. (This is a Windows requirement, not an EndNote requirement.)

EndNote uses the default language and locale settings from your operating system. While you may not need to install a language pack to view extended characters in a reference (because you have a font installed that can render the characters you need), there may be a time when you need to change your Windows Language setting.

**To change the Locale/Language setting:**

1. From the Start menu under Windows, choose one of these, depending on your system version:
   - Settings>Control Panel>Regional and Language Options>Languages tab
   - Start>Control Panel>Regional Options>General Tab

2. Use the tab to view or change the locale and/or languages and methods you can use to enter text.

   You may be asked for a CD that contains the language pack you requested. This is a CD available for your operating system, and is not provided with EndNote.

3. After changing the language setting, use the Recover Library command to rebuild existing EndNote libraries. See “Recovering a Damaged Library” on page 120.

---

**Opening an EndNote X2 Library with EndNote 8 or 9**

EndNote X2 can open EndNote 8 or 9 libraries with absolutely no problems. Technically, EndNote 8 and EndNote 9 can open libraries created with EndNote X2, but we do not recommend it.

Because EndNote X2 includes enhancements, you may encounter one of the following situations, and possibly others, when opening an EndNote X2 library with EndNote 8 or 9.
**When I attempt to open an EndNote X2 library, EndNote crashes**

When you received your copy of the EndNote X2 library, it did not include the .DATA folder associated with it. The .DATA folder is a critical part of your library.

You must get another copy of the EndNote X2 library, including the .DATA folder associated with it.

**When I open an EndNote X2 library, it appears to be empty**

When you received your copy of the EndNote X2 library, it did not include the .DATA folder associated with it. The .DATA folder is a critical part of your library.

If you have not modified the blank library in any way (such as adding a new reference), you can simply copy the original .DATA folder to the folder containing the blank library (replacing the new .DATA folder created by EndNote 8 or 9). It should now open correctly. If the original DATA folder is not available, delete the .DATA folder that was created by EndNote 8 or 9, and you will be able to open the library with EndNote X2 (which will recreate the appropriate .DATA folder).

If you have modified the blank library, all previous reference information is lost. You must reload a copy of the original EndNote X2 library, including the .DATA folder.

**The Korean sort order is lost**

EndNote X and later included a Korean sort option; EndNote 8 or 9 will ignore the Korean sort option, and will default to the first item in the Sort list (System Default or English).

**Saved groups are lost**

EndNote X1 and X2 include the ability to save groups of records in a library; EndNote 8 or 9 will ignore groups.

**Some references incorrectly use the Generic reference type**

EndNote X and EndNote X2 added new reference types. EndNote 8 or 9 will display and print the Generic reference type for those references entered into the new reference types.
Existing File Links are not working

EndNote 8 and 9 do not support relative paths for attached files. When you use EndNote X2 to insert a file with a relative path, and then open that library with EndNote 8 or 9, you will see a file path that is not a functioning hyperlink.

**NOTE:** Do not modify the non-functioning relative link, or you will break the link for EndNote X2.

If EndNote X2 users will be sharing libraries with EndNote 8 or 9 users, we recommend entering each file twice—once with a relative path (for EndNote X and later) and once with an absolute path (for EndNote 8 and 9).

1. First, use File Attachments>Attach File to link the file with a relative path. On the file dialog, make sure to select the check box titled "Copy this file to the default file attachment folder and create a relative link."

2. Use File Attachments>Attach File to link the file again, this time with an absolute path. On the file dialog, make sure to clear the check box titled "Copy this file to the default file attachment folder and create a relative link." Navigate to the existing file in the .DATA/PDF subfolder for that reference and insert it.

This will create a relative link and an absolute link to the same document.

While you could insert files only as absolute links, you would lose the ability to easily and accurately transfer attached files to other colleagues using EndNote X or X1. Absolute links require the same folder structure on each machine.

The EndNote Library is Corrupted

Any time you feel your library may be corrupted:

1. Back up the library. (Do not replace any previous backup copies, just in case you need them!)
2. From the *Tools* menu, run the *Recover Library* operation to rebuild the library. See “Recovering a Damaged Library” on page 120 for more information about this command.

**NOTE:** Due to a bug in the Macintosh System, you may encounter database corruption when your *EndNote* library is stored on an SMB (Windows) server, you are accessing it from a Macintosh running OS 10.4.x, and you make changes that require reindexing data. If this should happen, copy the library to your local computer (or a Macintosh server) and run the *Recover Library* operation from the *Tools* menu in *EndNote*. See “Recovering a Damaged Library” on page 120.

---

**Cannot Save a style, filter, or connection file**

You have edited a content file (a style, filter, or connection file), but when you try to save the file you cannot choose *Save*, but must choose *Save As* to save a copy.

The many styles, filters, and connection files provided with *EndNote* are installed in the Styles, Filters, and Connections folders which are located in the *EndNote* program folder:

- C:\Program Files\EndNote X2\Styles
- C:\Program Files\EndNote X2\Filters
- C:\Program Files\EndNote X2\Connections

However, when you create a new file, or modify one of the installed files, the file is saved in one of your personal folders. By default, your personal folders are set to:

**Windows XP:**

- C:\Documents and Settings\[UserName]\My Documents\EndNote\Styles
- C:\Documents and Settings\[UserName]\My Documents\EndNote\Filters
- C:\Documents and Settings\[UserName]\My Documents\EndNote\Connections

**Windows Vista:**

- C:\Users\[UserName]\Documents\EndNote\Styles
- C:\Users\[UserName]\Documents\EndNote\Filters
- C:\Users\[UserName]\Documents\EndNote\Connections

When you display a list of files in *EndNote*, the list is compiled from both folder locations: the installation folders found in the *EndNote* program folder, plus your personal folders. For more information about these folder locations, and how to change them, see “Folder Locations” on page 551.

If you want to make a modified file available to all users, you must log in as an administrator to copy the file to the program folder location.
To make a file available to all users:
1. Edit the file as needed and save a copy to your personal folder.
2. Log off as the current user.
3. Log in again with administrative rights.
4. Copy the modified file from your personal folder to the appropriate installation folder in the EndNote X2 program folder.

Troubleshooting Cite While You Write

No EndNote commands in Word

When this manual was written, EndNote commands were available in Word 2003 and 2007. In Word 2003, EndNote commands appear on the Tools menu in an EndNote X2 submenu. In Word 2007, EndNote commands appear on an EndNote X2 tab.

If you upgraded your version of Word after installing EndNote, or Cite While You Write commands do not appear in Word for some other reason, you should run the installation program again.

Run the EndNote installer file to Repair the installation:
1. Log in to the machine with administrative rights or as a user with program installation privileges.
2. Run the EndNote installer file from disk or CD.
3. Select Repair and click Next.

Or, run the EndNote installer from the Control Panel to Repair the installation:
1. Log in to the machine with administrative rights or as a user with program installation privileges.
2. From the Windows Start menu, select Control Panel, or choose Settings and then Control Panel.
3. Choose Add or Remove Programs.
4. Highlight EndNote X2 and click Change.
5. Select Repair and click Next.

Your entire EndNote installation is checked and repaired as needed.
If you initially did a Custom install, and did not install Cite While You Write files, you need to modify your installation to install the appropriate files.

**Run the EndNote installer file to Modify the installation:**
1. Log in to the machine with administrative rights or as a user with program installation privileges.
2. Run the EndNote installer file from disk or CD.
3. Select *Modify* and click *Next*.
4. Make sure that under Word Templates/Add-in, “Cite While You Write for Microsoft Word” is selected for installation.
5. Click *Next*.

**Or, run the EndNote installer from the Control Panel to Modify the installation:**
1. Log in to the machine with administrative rights or as a user with program installation privileges.
2. From the Windows *Start* menu, select *Control Panel*, or choose *Settings* and then *Control Panel*.
3. Choose *Add or Remove Programs*.
4. Highlight *EndNote X2* and click *Change*.
5. Select *Modify* and click *Next*.
6. Make sure that under Word Templates/Add-in, “Cite While You Write for Microsoft Word” is selected for installation.
7. Click *Next*.

When word processor support is correctly installed, you will see EndNote commands on the *Tools>*EndNote submenu in Word, or, in Word 2007, on an EndNote X2 tab.

**Two EndNote toolbars appear in Word**

When you have an earlier version of EndNote installed, and later install EndNote X2, there may be situations where the previous version’s Cite While You Write files are not removed. You may see two EndNote toolbars in Microsoft Word, and you may see two EndNote submenus on the *Tools* menu in Word.

**To completely remove the old Cite While You Write add-in:**
1. Locate the Word Startup folder.
   
   See your Microsoft Word documentation about how to view and manage add-ins; you will be able to see which add-ins are loaded and where they are located.
2. Quit from Word.
3. Delete all of the CWYW files found in the Startup folder, such as these files for EndNote X:

EN10Cwyw.dot
EN10Cwyw.wll
EN10Cwyw.WordXP.wll

Earlier versions of EndNote will show similar files, with a slightly different prefix.

NOTE: The Startup folder for Word is hidden by default. You likely will need to either enter the full path to the folder, or turn on “Show hidden files and folders” in Windows Explorer.

4. Restart Word.

**Word crashes or gives an error when I try to insert a large number of citations**

EndNote uses Word’s hidden field codes when formatting citations, and inserts all the reference information for all of the grouped citations in these codes. However, there is a limit to the amount of text that Microsoft allows in a single set of field codes. You may reach the maximum limit when you attempt to insert 20 or more citations for references that have extensive information in them (such as large abstracts).

To avoid this issue, try not to insert a large group of citations all at once. Instead, insert a small group of references, then a space, and then insert another small group of references. This avoids having a single group of formatted citations that would exceed Word’s field code limitations.

When you use Insert Selected Citations, or highlight multiple citations to insert from the Find Citations dialog, EndNote limits you to 50 citations in a single group.

**Garbled ADDIN EN.CITE code is appearing rather than citations**

When you insert a citation into a Word document, the citation is embedded in field codes, such as:

```
{ ADDIN EN.CITE <EndNote><Cite><Author>Schwartz</Author><Year>1990</Year>
<RecNum>11</RecNum><RecRen><RecNum>11</RecNum><Rec-nr>foreign-keys
</key>app="EN" db-id="21e5s7s295s6fsn5s9s22s1s8s2s"" 11" 11"
</foreign-keys><ref type="name" Book Section">S</ref type="contributor"
</author>"MT."<author>Billings, T.V.</author>"</author>
</author>"secondary-authors">author>B.T. Jones</author>"author>author>Lovecraft, N.V.
</author>"secondary-authors">contributor>titles">Greenhouse hypothesis: effect on dinosaur extinction</title>
<secondary-title>Extinction</secondary-title>
</titles><pages>175-189</pages><keywords>&lt;keywords>Dinosaur</keywords>
</keywords>Extinction</keywords><dates>year=1990</dates>
</pub-location>New York</pub-location><publisher>Barnes and Noble</publisher>
</url></url></record></Cite></EndNote>
```
Field codes hold reference information for your formatted citations, and are typically hidden.

**To hide field codes in Word:**

**Word 2003:**
1. In Word, go to the Tools menu and select Options.
2. On the View tab, clear the box titled "Field Codes."
3. Click OK.

**Word 2007:**
1. In Word, click the Microsoft Office button in the top left corner.
2. Click the Word Options button.
3. Click Advanced.
4. Scroll to the “Show document content” section and clear the box titled “Show field codes instead of their values.”
5. Click OK.

**NOTE:** An easy way to turn field codes on or off is to press Alt+F9.

Your citations will now appear correct in the document. Field codes are still there, and are necessary, but they are hidden from view.

---

**Corrupted Word documents**

The Unformat Citations command may help you restore a corrupted Word document. It can also be helpful to use Unformat Citations to avoid corruption in the first place.

Problems can occur when you have many citations in your Word document, and you either move many citations around in the document, or make many edits to references in the associated EndNote library. If you Unformat Citations before you begin making edits, you can avoid possible issues.

**To restore a corrupted Word document (Word 2003):**

1. Before you begin, please back up your Word document and the associated EndNote library. (Do not replace a previous backup.)
2. In Word, open a new Blank Document.
3. Go to the Insert menu, and choose File.
4. Insert the problematic Word document into this new blank document.
5. From the Tools>EndNote menu, choose Format Bibliography. If the document is still not formatting correctly, continue to the next step.

**NOTE:** The next step removes the traveling library from this document, so make sure you have the library available that contains these references.

6. From the Tools>EndNote menu, choose Unformat Citations to convert the citations into the temporary format and remove the reference list from the end of the document.

7. Quit from Word (and Outlook if it is open).

8. Start Word again, and open just the unformatted document. If you need to move large sections of the document around, or delete citations, do it at this point.

9. Open EndNote and the associated library.

10. In Word, go to the Tools>EndNote menu and choose Format Bibliography again.

**Inserted citations disappear, but the reference list is created**

Most likely, you are formatting with an output style that doesn't include a citation definition, such as the "Show All" output style or the "Chicago 15th A" output style. To fix this, simply format the bibliography with a different output style.

**To reformat with a different output style:**

1. **Word 2003:** In Word, go to Tools>EndNote menu and select Format Bibliography.

   **Word 2007:** On the EndNote tab, in the Bibliography group, click the bottom corner arrow.

2. In the dropdown output style list, select the output style you'd like to use. A generic output style you can use for this purpose is the "Author-Date" style. You can click the Browse button to choose from other available output styles.

3. Click OK to format the document using the selected style.

If you are using an author/year type of output style, and the reference you are citing does not include an author or a year, there will be nothing to display in the citation. The citation will simply not show up, although the full form will appear in the reference list at the end of the document.
Troubleshooting Connections

When connecting with an online database, there are at least two computers involved in completing the tasks you wish to perform: yours and the database server. Most often, there are intermediary computers as well, such as Domain Name Servers (DNS), proxy servers, and firewalls.

With more than just your computer involved, things can get complicated. This section attempts to give you the understanding necessary to solve problems that arise with connections. If you do not find the information that you need here, please contact EndNote technical support.

The most basic problem you can encounter with connections is the failure to connect at all. There are four ways you may experience this problem:

♦ EndNote cannot connect to the Internet.
♦ EndNote cannot find the host.
♦ EndNote cannot connect to the host.
♦ EndNote cannot communicate with the host.

Problems Connecting to the Internet

In general, if you are able to use a Web browser or other Internet software, you should also be able to connect with EndNote. Try using your Web browser to make sure your Internet connection is working.

Dial-up Connections

Your computer system includes software to connect to the Internet through a modem connected to your telephone line. You need to set up the Windows dialup connections software in order to connect with your Internet provider.

In most cases, trying to connect in EndNote will start up your dialup software automatically. Some networking packages require that you establish the dialup connection manually before trying to connect in EndNote.

Problems Finding the Host

There are a few possibilities for what could be wrong if EndNote cannot find the host:

♦ The domain name specified in the connection file is wrong.
♦ Your network software does not have the correct address for the Domain Name Server.
♦ Your Domain Name Server is not working.
If the connection file has worked in the past, the problem may lie with the Domain Name Server. If you have just made the connection file yourself and it’s never worked before, you probably entered the wrong Server Address.

If you suspect problems with the Domain Name Server, contact your network administrator.

### Problems Connecting

Once the host is found, EndNote tries to connect. It sends a connection request to the host and waits for up to two minutes for a reply. It may receive none, or it may receive a refusal immediately. In the first case you’ll see a time-out error message, and in the second case you’ll see a “host refused connection” error message.

If you wait for two minutes and receive a time-out message, the remote computer is down for some reason. Try again later.

If you receive a refusal message, and this happens no matter which connection file you try to use, you are likely behind a firewall.

### Firewalls and Proxy Servers

#### Firewalls

Your system may be configured with a firewall to block certain ports. To connect to a database from behind a firewall, you must ask your network administrator to allow communication through the firewall for the port used by the online database you wish to search. You can open the connection file to find the appropriate server address and port number, as described later in this section.

Depending upon the configuration of the firewall, the administrator may allow communication to all computers outside the firewall on the requested port, or communication to a specific server and port.

#### Proxy Servers

Your organization, or the online database provider, may use a proxy server to allow only valid users access to the organization’s network and/or database. Contact a network administrator from the organization to find out whether a proxy server is used.

If you already have access to the remote network with your Web browser, check the configuration of your Web browser. Look for “proxies” or “proxy server.” (See your Web Browser...
documentation to locate proxy server settings, as the location changes depending on which version you are using.) The configuration for a proxy server has two pieces of information: an address and a port.

**NOTE:** If Internet Explorer is configured for use with a proxy server, EndNote will automatically handle the proxy server when accessing http-based connections (PubMed and Web of Science). If you do not use Internet Explorer, configure proxy settings with the Internet Options in the Windows Control Panel.

**Finding the Server Address and Port**

Before you contact your network administrator, check the appropriate EndNote connection file for the address of the remote server and the port specified.

**To obtain the server address and port for an online database:**

1. From the Edit menu, choose Connection Files and select Open Connection Manager.
2. Select the appropriate connection file and click Edit.
3. In the Connection File window, click on the Connection Settings option.

You will find the server address and the port on the Connection Settings panel.
Communicating with Local Database Servers or Gateways

Many universities and organizations license Z39.50 databases for use on their own servers, or for access from a local gateway. The company providing the databases will include client software for accessing the databases. Some Z39.50 servers are designed to respond only to requests from this client software. In other cases, the server must be configured to allow requests from software other than the supplied client program.

If your organization maintains Z39.50 databases, but you are unable to connect to them with EndNote, ask your network administrator if the database server supports client software other than that supplied by the database provider.

Problems Communicating with the Host

Once you are connected, the most common problem in communicating with a host server is a password problem. Check your password and user ID. Check the upper or lower case requirements. If a password is rejected, you will see an error message that says something like “Server has rejected initialization.” See “Access-Restricted Databases” on page 184.

The Connection Error Dialog

When searching an online database, if there is a problem with the database, the search terms, or the connection file, EndNote presents an error message describing the source of the problem. The connection error dialog displays the original Z39.50 error message, if available, EndNote’s translated version of that error, and any other message being sent directly from the server.

Errors Encountered While Retrieving References

For various reasons, some references cause errors during retrieval. If EndNote encounters an error while retrieving references from a remote source, it stops the retrieval process. In order to get the rest of the references, it is best to submit the search again, and this time request that references start downloading with the one after the reference which might have caused an error. For example, if the error appeared while the tenth reference out of fifty was being retrieved, submit the search again, and when prompted, ask only for references 11 through 50 to be retrieved.

EndNote typically retrieves references in batches, for speed and memory reasons. However, some servers are too slow, or their record data is too large, to support batch downloads. If you find that your connection with a service provider fails after approximately the same amount of data each time you attempt...
to download references, you can try turning off batch processing. You will need to open the connection file you are using, as described under “Editing a Connection File” on page 520, and deselect the Batch Download option described under “The Connection Settings” on page 522.

### Problems With Retrieved Data

#### Blank Records

If blank records appear in your reference list, it could be due to a number of causes. One thing to check is whether your filter settings in the connection file match the format of the retrieved records. Open the connection file and view the Templates section. Also show the Connection status window, and change its view to show Record Data. The two formats need to match in order for the data to import.

Sometimes, when viewing the record data in the Connection Status window, you will notice that there is no bibliographic information for a reference that was retrieved. This happens sometimes where duplicate or blank entries remain in the online database. These can be ignored.

#### Asterisks in Author Names or Titles

For some databases, diacritical characters in the author names and titles cannot be interpreted correctly when EndNote retrieves the references. In such cases, the diacritical characters are replaced with an asterisk (*). Use the Change Text command in the References menu to change the names with the asterisks to the name with the diacritical characters as they should be. See “Entering Special Characters” on page 158 for information about entering diacritics.

See “Importing Unicode Characters” on page 630 for information about importing Unicode characters correctly.
Appendix C
Reference Types and Fields

Contents

The EndNote Reference Types ................................. 647
Important Points About Reference Types ........ 647
Supplied Reference Types ................................. 648

Table of Predefined Reference Types
Aggregated Database .............................................. 649
Ancient Text ............................................................. 649
Artwork .................................................................. 650
Audiovisual Material ............................................. 650
Bill ................................................................. 651
Blog ...................................................................... 651
Book ..................................................................... 652
Book Section ......................................................... 652
Case ...................................................................... 653
Catalog .................................................................. 653
Chart or Table ..................................................... 654
Classical Work ...................................................... 654
Computer Program .............................................. 655
Conference Paper .................................................. 655
Conference Proceeding ........................................... 656
Dictionary ............................................................... 656
Edited Book ........................................................... 657
Electronic Article .................................................. 657
Electronic Book ...................................................... 658
Encyclopedia .......................................................... 658
Equation ................................................................. 659
Figure .................................................................... 659
Film or Broadcast ................................................ 660
Generic .................................................................. 661
Government Document ......................................... 660
Grant ................................................................. 661
Hearing ................................................................. 661
Journal Article ......................................................... 662
Legal Rule or Regulation .......................................... 662
The EndNote Reference Types

The table presented on the following pages shows which fields are used in each of the 48 different reference types and what the fields are called. The reference types are presented in alphabetical order, although the Generic reference type is repeated several times so that you can easily compare an individual field to its Generic field name.

Descriptions of special fields, such as Authors, Pages, URL, Figure, and the Date Stamp fields start on page 408.

Important Points About Reference Types

♦ You can assign a particular reference type to each reference entered into your library.

♦ Reference type definitions, accessible through EndNote’s Preferences, determine which fields are available for each of the different reference types.

♦ The Reference Types preference allows up to 48 different types of references, each capable of supporting up to 54 fields.

♦ Of the 48 reference types, all but the Generic type can be modified.

♦ Use the Reference Types preference to add, delete, or rename fields.

♦ The layout of the Generic reference type should be used as a guide when modifying or creating reference types. Rows reserved for Authors should be used only for author names.

♦ The Date Stamp fields, “Added to Library” and “Last Updated,” are automatic fields that cannot be altered. They appear in the footer of each reference.

♦ Changes made to the Reference Types preference apply to all libraries opened under the current user account.

♦ If you move your library to a different computer, your references will follow the layout of the Reference Types preference for the current user account on that computer, unless you also transfer a copy of your reference type table. See “Sharing Your Reference Type Table” on page 417.

♦ Do not enter reference data into the Reference Types preference dialog. These definitions are designed to store just the names of the reference fields.
## Supplied Reference Types

<table>
<thead>
<tr>
<th>Reference Type</th>
<th>Supplemental Information</th>
</tr>
</thead>
<tbody>
<tr>
<td>Aggregated Database</td>
<td>Government Document</td>
</tr>
<tr>
<td>Ancient Text</td>
<td>Grant</td>
</tr>
<tr>
<td>Artwork</td>
<td>Hearing</td>
</tr>
<tr>
<td>Audiovisual Material</td>
<td>Journal Article</td>
</tr>
<tr>
<td>Bill</td>
<td>Legal Rule or Regulation</td>
</tr>
<tr>
<td>Blog</td>
<td>Magazine Article</td>
</tr>
<tr>
<td>Book</td>
<td>Manuscript</td>
</tr>
<tr>
<td>Book Section</td>
<td>Map</td>
</tr>
<tr>
<td>Case</td>
<td>Newspaper Article</td>
</tr>
<tr>
<td>Catalog</td>
<td>Online Database</td>
</tr>
<tr>
<td>Chart or Table</td>
<td>Online Multimedia</td>
</tr>
<tr>
<td>Classical Work</td>
<td>Pamphlet</td>
</tr>
<tr>
<td>Computer Program</td>
<td>Patent</td>
</tr>
<tr>
<td>Conference Paper</td>
<td>Personal Communication</td>
</tr>
<tr>
<td>Conference Proceeding</td>
<td>Report</td>
</tr>
<tr>
<td>Dictionary</td>
<td>Serial</td>
</tr>
<tr>
<td>Edited Book</td>
<td>Standard</td>
</tr>
<tr>
<td>Electronic Article</td>
<td>Statute</td>
</tr>
<tr>
<td>Electronic Book</td>
<td>Thesis</td>
</tr>
<tr>
<td>Encyclopedia</td>
<td>Unpublished Work</td>
</tr>
<tr>
<td>Equation</td>
<td>Web Page</td>
</tr>
<tr>
<td>Figure</td>
<td>Unused 1</td>
</tr>
<tr>
<td>Film or Broadcast</td>
<td>Unused 2</td>
</tr>
<tr>
<td>Generic</td>
<td>Unused 3</td>
</tr>
<tr>
<td></td>
<td>Generic</td>
</tr>
<tr>
<td>---</td>
<td>---------------------------------------------</td>
</tr>
<tr>
<td>2</td>
<td>Author</td>
</tr>
<tr>
<td>3</td>
<td>Year</td>
</tr>
<tr>
<td>4</td>
<td>Title</td>
</tr>
<tr>
<td>5</td>
<td>Secondary Author</td>
</tr>
<tr>
<td>6</td>
<td>Secondary Title</td>
</tr>
<tr>
<td>7</td>
<td>Place Published</td>
</tr>
<tr>
<td>8</td>
<td>Publisher</td>
</tr>
<tr>
<td>9</td>
<td>Volume</td>
</tr>
<tr>
<td>10</td>
<td>Number of Volumes</td>
</tr>
<tr>
<td>11</td>
<td>Number</td>
</tr>
<tr>
<td>12</td>
<td>Pages</td>
</tr>
<tr>
<td>13</td>
<td>Section</td>
</tr>
<tr>
<td>14</td>
<td>Tertiary Author</td>
</tr>
<tr>
<td>15</td>
<td>Tertiary Title</td>
</tr>
<tr>
<td>16</td>
<td>Edition</td>
</tr>
<tr>
<td>17</td>
<td>Date</td>
</tr>
<tr>
<td>18</td>
<td>Type of Work</td>
</tr>
<tr>
<td>19</td>
<td>Subsidiary Author</td>
</tr>
<tr>
<td>20</td>
<td>Short Title</td>
</tr>
<tr>
<td>21</td>
<td>Alternate Title</td>
</tr>
<tr>
<td>23</td>
<td>DOI</td>
</tr>
<tr>
<td>24</td>
<td>Original Publication</td>
</tr>
<tr>
<td>26</td>
<td>Reviewed Item</td>
</tr>
<tr>
<td>27</td>
<td>Custom 1</td>
</tr>
<tr>
<td>28</td>
<td>Custom 2</td>
</tr>
<tr>
<td>29</td>
<td>Custom 3</td>
</tr>
<tr>
<td>30</td>
<td>Custom 4</td>
</tr>
<tr>
<td>31</td>
<td>Custom 5</td>
</tr>
<tr>
<td>32</td>
<td>Custom 6</td>
</tr>
<tr>
<td>33</td>
<td>Custom 7</td>
</tr>
<tr>
<td>34</td>
<td>Accession Number</td>
</tr>
<tr>
<td>35</td>
<td>Call Number</td>
</tr>
<tr>
<td>36</td>
<td>Label</td>
</tr>
<tr>
<td>37</td>
<td>Keywords</td>
</tr>
<tr>
<td>38</td>
<td>Abstract</td>
</tr>
<tr>
<td>39</td>
<td>Notes</td>
</tr>
<tr>
<td>40</td>
<td>Research Notes</td>
</tr>
<tr>
<td>41</td>
<td>URL</td>
</tr>
<tr>
<td>42</td>
<td>File Attachments</td>
</tr>
<tr>
<td>43</td>
<td>Author Address</td>
</tr>
<tr>
<td>44</td>
<td>Figure</td>
</tr>
<tr>
<td>45</td>
<td>Caption</td>
</tr>
<tr>
<td>46</td>
<td>Access Date</td>
</tr>
<tr>
<td>47</td>
<td>Custom 8</td>
</tr>
<tr>
<td>48</td>
<td>Translated Author</td>
</tr>
<tr>
<td>49</td>
<td>Translated Title</td>
</tr>
<tr>
<td>50</td>
<td>Name of Database</td>
</tr>
<tr>
<td>51</td>
<td>Database Provider</td>
</tr>
<tr>
<td>52</td>
<td>Language</td>
</tr>
<tr>
<td>53</td>
<td>Added to Library</td>
</tr>
<tr>
<td>54</td>
<td>Last Updated</td>
</tr>
</tbody>
</table>

Appendix C: Reference Types and Fields
<table>
<thead>
<tr>
<th></th>
<th>Generic</th>
<th>Artwork</th>
<th>Audiovisual Material</th>
</tr>
</thead>
<tbody>
<tr>
<td>2</td>
<td>Author</td>
<td>Artist</td>
<td>Author</td>
</tr>
<tr>
<td>3</td>
<td>Year</td>
<td>Year</td>
<td>Year</td>
</tr>
<tr>
<td>4</td>
<td>Title</td>
<td>Title</td>
<td>Title</td>
</tr>
<tr>
<td>5</td>
<td>Secondary Author</td>
<td>Series Editor</td>
<td>Series Title</td>
</tr>
<tr>
<td>7</td>
<td>Place Published</td>
<td>City</td>
<td>City</td>
</tr>
<tr>
<td>8</td>
<td>Publisher</td>
<td>Publisher</td>
<td>Publisher</td>
</tr>
<tr>
<td>9</td>
<td>Volume</td>
<td>Volume</td>
<td>Volume</td>
</tr>
<tr>
<td>10</td>
<td>Number of Volumes</td>
<td>Extent of Work</td>
<td></td>
</tr>
<tr>
<td>11</td>
<td>Number</td>
<td>Size</td>
<td>Number</td>
</tr>
<tr>
<td>12</td>
<td>Pages</td>
<td>Description</td>
<td></td>
</tr>
<tr>
<td>13</td>
<td>Section</td>
<td></td>
<td></td>
</tr>
<tr>
<td>14</td>
<td>Tertiary Author</td>
<td></td>
<td></td>
</tr>
<tr>
<td>15</td>
<td>Tertiary Title</td>
<td></td>
<td></td>
</tr>
<tr>
<td>16</td>
<td>Edition</td>
<td>Edition</td>
<td></td>
</tr>
<tr>
<td>17</td>
<td>Date</td>
<td>Date</td>
<td>Date</td>
</tr>
<tr>
<td>18</td>
<td>Type of Work</td>
<td>Type of Work</td>
<td>Type</td>
</tr>
<tr>
<td>19</td>
<td>Subsidiary Author</td>
<td>Performers</td>
<td></td>
</tr>
<tr>
<td>20</td>
<td>Short Title</td>
<td>Short Title</td>
<td>Short Title</td>
</tr>
<tr>
<td>21</td>
<td>Alternate Title</td>
<td>Alternate Title</td>
<td>Alternate Title</td>
</tr>
<tr>
<td>22</td>
<td>ISBN/ISSN</td>
<td>ISBN</td>
<td></td>
</tr>
<tr>
<td>23</td>
<td>DOI</td>
<td>DOI</td>
<td>DOI</td>
</tr>
<tr>
<td>24</td>
<td>Original Publication</td>
<td>Contents</td>
<td></td>
</tr>
<tr>
<td>25</td>
<td>Reprint Edition</td>
<td></td>
<td></td>
</tr>
<tr>
<td>26</td>
<td>Reviewed Item</td>
<td></td>
<td></td>
</tr>
<tr>
<td>27</td>
<td>Custom 1</td>
<td>Cast</td>
<td></td>
</tr>
<tr>
<td>28</td>
<td>Custom 2</td>
<td>Credits</td>
<td></td>
</tr>
<tr>
<td>29</td>
<td>Custom 3</td>
<td>Size/Length</td>
<td>Size/Length</td>
</tr>
<tr>
<td>30</td>
<td>Custom 4</td>
<td>Format</td>
<td></td>
</tr>
<tr>
<td>31</td>
<td>Custom 5</td>
<td>Format</td>
<td></td>
</tr>
<tr>
<td>32</td>
<td>Custom 6</td>
<td>Format</td>
<td></td>
</tr>
<tr>
<td>33</td>
<td>Custom 7</td>
<td>Format</td>
<td></td>
</tr>
<tr>
<td>34</td>
<td>Accession Number</td>
<td>Accession Number</td>
<td>Accession Number</td>
</tr>
<tr>
<td>35</td>
<td>Call Number</td>
<td>Call Number</td>
<td>Call Number</td>
</tr>
<tr>
<td>36</td>
<td>Label</td>
<td>Label</td>
<td></td>
</tr>
<tr>
<td>37</td>
<td>Keywords</td>
<td>Keywords</td>
<td>Keywords</td>
</tr>
<tr>
<td>38</td>
<td>Abstract</td>
<td>Abstract</td>
<td>Abstract</td>
</tr>
<tr>
<td>39</td>
<td>Notes</td>
<td>Notes</td>
<td>Notes</td>
</tr>
<tr>
<td>40</td>
<td>Research Notes</td>
<td>Research Notes</td>
<td>Research Notes</td>
</tr>
<tr>
<td>41</td>
<td>URL</td>
<td>URL</td>
<td></td>
</tr>
<tr>
<td>42</td>
<td>File Attachments</td>
<td>File Attachments</td>
<td>File Attachments</td>
</tr>
<tr>
<td>43</td>
<td>Author Address</td>
<td>Author Address</td>
<td>Author Address</td>
</tr>
<tr>
<td>44</td>
<td>Figure</td>
<td>Figure</td>
<td></td>
</tr>
<tr>
<td>45</td>
<td>Caption</td>
<td>Caption</td>
<td></td>
</tr>
<tr>
<td>46</td>
<td>Access Date</td>
<td>Access Date</td>
<td>Access Date</td>
</tr>
<tr>
<td>47</td>
<td>Custom 8</td>
<td>Custom 8</td>
<td></td>
</tr>
<tr>
<td>48</td>
<td>Translated Author</td>
<td>Translated Author</td>
<td>Translated Author</td>
</tr>
<tr>
<td>49</td>
<td>Translated Title</td>
<td>Translated Title</td>
<td>Translated Title</td>
</tr>
<tr>
<td>50</td>
<td>Name of Database</td>
<td>Name of Database</td>
<td>Name of Database</td>
</tr>
<tr>
<td>51</td>
<td>Database Provider</td>
<td>Database Provider</td>
<td>Database Provider</td>
</tr>
<tr>
<td>52</td>
<td>Language</td>
<td>Language</td>
<td>Language</td>
</tr>
<tr>
<td>53</td>
<td>Added to Library</td>
<td>Added to Library</td>
<td>Added to Library</td>
</tr>
<tr>
<td>54</td>
<td>Last Updated</td>
<td>Last Updated</td>
<td>Last Updated</td>
</tr>
</tbody>
</table>

650 Appendix C: Reference Types and Fields
<table>
<thead>
<tr>
<th></th>
<th>Generic</th>
<th>Bill</th>
<th>Blog</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Generic</td>
<td></td>
<td></td>
</tr>
<tr>
<td>2</td>
<td>Author</td>
<td>Author</td>
<td></td>
</tr>
<tr>
<td>3</td>
<td>Year</td>
<td>Year</td>
<td></td>
</tr>
<tr>
<td>4</td>
<td>Title</td>
<td>Title</td>
<td>Title of Entry</td>
</tr>
<tr>
<td>5</td>
<td>Secondary Author</td>
<td>Editor</td>
<td></td>
</tr>
<tr>
<td>6</td>
<td>Secondary Title</td>
<td>Code</td>
<td>Title of WebLog</td>
</tr>
<tr>
<td>7</td>
<td>Place Published</td>
<td>City</td>
<td></td>
</tr>
<tr>
<td>8</td>
<td>Publisher</td>
<td></td>
<td>Publisher</td>
</tr>
<tr>
<td>9</td>
<td>Volume</td>
<td>Code Volume</td>
<td>Access Year</td>
</tr>
<tr>
<td>10</td>
<td>Number of Volumes</td>
<td></td>
<td></td>
</tr>
<tr>
<td>11</td>
<td>Number</td>
<td>Bill Number</td>
<td>Access Year</td>
</tr>
<tr>
<td>12</td>
<td>Pages</td>
<td>Code Pages</td>
<td>Description</td>
</tr>
<tr>
<td>13</td>
<td>Section</td>
<td>Code Section</td>
<td>Message Number</td>
</tr>
<tr>
<td>14</td>
<td>Tertiary Author</td>
<td>Illustrator</td>
<td></td>
</tr>
<tr>
<td>15</td>
<td>Tertiary Title</td>
<td>Legislative Body</td>
<td>Institution</td>
</tr>
<tr>
<td>16</td>
<td>Edition</td>
<td>Session</td>
<td>Edition</td>
</tr>
<tr>
<td>17</td>
<td>Date</td>
<td>Date</td>
<td>Last Update Date</td>
</tr>
<tr>
<td>18</td>
<td>Type of Work</td>
<td></td>
<td>Type of Medium</td>
</tr>
<tr>
<td>19</td>
<td>Subsidiary Author</td>
<td>Sponsor</td>
<td></td>
</tr>
<tr>
<td>20</td>
<td>Short Title</td>
<td>Short Title</td>
<td>Short Title</td>
</tr>
<tr>
<td>21</td>
<td>Alternate Title</td>
<td>Alternate Title</td>
<td></td>
</tr>
<tr>
<td>22</td>
<td>ISBN/ISSN</td>
<td>ISBN</td>
<td></td>
</tr>
<tr>
<td>23</td>
<td>DOI</td>
<td>DOI</td>
<td>DOI</td>
</tr>
<tr>
<td>24</td>
<td>Original Publication</td>
<td>History</td>
<td>Contents</td>
</tr>
<tr>
<td>25</td>
<td>Reprint Edition</td>
<td></td>
<td></td>
</tr>
<tr>
<td>26</td>
<td>Reviewed Item</td>
<td></td>
<td></td>
</tr>
<tr>
<td>27</td>
<td>Custom 1</td>
<td>Author Affiliation</td>
<td></td>
</tr>
<tr>
<td>28</td>
<td>Custom 2</td>
<td></td>
<td></td>
</tr>
<tr>
<td>29</td>
<td>Custom 3</td>
<td></td>
<td></td>
</tr>
<tr>
<td>30</td>
<td>Custom 4</td>
<td></td>
<td></td>
</tr>
<tr>
<td>31</td>
<td>Custom 5</td>
<td></td>
<td></td>
</tr>
<tr>
<td>32</td>
<td>Custom 6</td>
<td></td>
<td></td>
</tr>
<tr>
<td>33</td>
<td>Custom 7</td>
<td></td>
<td></td>
</tr>
<tr>
<td>34</td>
<td>Accession Number</td>
<td>Accession Number</td>
<td>Accession Number</td>
</tr>
<tr>
<td>35</td>
<td>Call Number</td>
<td>Call Number</td>
<td>Call Number</td>
</tr>
<tr>
<td>36</td>
<td>Label</td>
<td>Label</td>
<td></td>
</tr>
<tr>
<td>37</td>
<td>Keywords</td>
<td>Keywords</td>
<td>Keywords</td>
</tr>
<tr>
<td>38</td>
<td>Abstract</td>
<td>Abstract</td>
<td>Abstract</td>
</tr>
<tr>
<td>39</td>
<td>Notes</td>
<td>Notes</td>
<td>Notes</td>
</tr>
<tr>
<td>40</td>
<td>Research Notes</td>
<td>Research Notes</td>
<td>Research Notes</td>
</tr>
<tr>
<td>41</td>
<td>URL</td>
<td>URL</td>
<td></td>
</tr>
<tr>
<td>42</td>
<td>File Attachments</td>
<td>File Attachments</td>
<td>File Attachments</td>
</tr>
<tr>
<td>43</td>
<td>Author Address</td>
<td>Author Address</td>
<td>Author Address</td>
</tr>
<tr>
<td>44</td>
<td>Figure</td>
<td>Figure</td>
<td>Figure</td>
</tr>
<tr>
<td>45</td>
<td>Caption</td>
<td>Caption</td>
<td>Caption</td>
</tr>
<tr>
<td>46</td>
<td>Access Date</td>
<td>Access Date</td>
<td>Access Date</td>
</tr>
<tr>
<td>47</td>
<td>Custom 8</td>
<td></td>
<td></td>
</tr>
<tr>
<td>48</td>
<td>Translated Author</td>
<td>Translated Author</td>
<td>Translated Author</td>
</tr>
<tr>
<td>49</td>
<td>Translated Title</td>
<td>Translated Title</td>
<td>Translated Title</td>
</tr>
<tr>
<td>50</td>
<td>Name of Database</td>
<td>Name of Database</td>
<td>Name of Database</td>
</tr>
<tr>
<td>51</td>
<td>Database Provider</td>
<td>Database Provider</td>
<td>Database Provider</td>
</tr>
<tr>
<td>52</td>
<td>Language</td>
<td>Language</td>
<td>Language</td>
</tr>
<tr>
<td>53</td>
<td>Added to Library</td>
<td>Added to Library</td>
<td>Added to Library</td>
</tr>
<tr>
<td>54</td>
<td>Last Updated</td>
<td>Last Updated</td>
<td>Last Updated</td>
</tr>
<tr>
<td></td>
<td>Generic</td>
<td>Book</td>
<td>Book Section</td>
</tr>
<tr>
<td>---</td>
<td>---------</td>
<td>------</td>
<td>--------------</td>
</tr>
<tr>
<td>1</td>
<td>Author</td>
<td>Author</td>
<td>Author</td>
</tr>
<tr>
<td>2</td>
<td>Year</td>
<td>Year</td>
<td>Year</td>
</tr>
<tr>
<td>3</td>
<td>Title</td>
<td>Title</td>
<td>Title</td>
</tr>
<tr>
<td>4</td>
<td>Secondary Author</td>
<td>Series Editor</td>
<td>Editor</td>
</tr>
<tr>
<td>5</td>
<td>Secondary Title</td>
<td>Series Title</td>
<td>Book Title</td>
</tr>
<tr>
<td>6</td>
<td>Place Published</td>
<td>City</td>
<td>City</td>
</tr>
<tr>
<td>7</td>
<td>Publisher</td>
<td>Publisher</td>
<td>Publisher</td>
</tr>
<tr>
<td>8</td>
<td>Volume</td>
<td>Volume</td>
<td>Volume</td>
</tr>
<tr>
<td>9</td>
<td>Number of Volumes</td>
<td>Number of Volumes</td>
<td>Number of Volumes</td>
</tr>
<tr>
<td>10</td>
<td>Number</td>
<td>Series Volume</td>
<td>Series Volume</td>
</tr>
<tr>
<td>11</td>
<td>Pages</td>
<td>Number of Pages</td>
<td>Pages</td>
</tr>
<tr>
<td>12</td>
<td>Section</td>
<td>Pages</td>
<td>Chapter</td>
</tr>
<tr>
<td>13</td>
<td>Tertiary Author</td>
<td>Series Editor</td>
<td>Series Title</td>
</tr>
<tr>
<td>14</td>
<td>Tertiary Title</td>
<td>Series Title</td>
<td>Series Title</td>
</tr>
<tr>
<td>16</td>
<td>Date</td>
<td>Date</td>
<td>Date</td>
</tr>
<tr>
<td>17</td>
<td>Type of Work</td>
<td>Type of Work</td>
<td>Type of Work</td>
</tr>
<tr>
<td>18</td>
<td>Subsidiary Author</td>
<td>Translator</td>
<td>Translator</td>
</tr>
<tr>
<td>19</td>
<td>Short Title</td>
<td>Short Title</td>
<td>Short Title</td>
</tr>
<tr>
<td>20</td>
<td>Alternate Title</td>
<td>Abbreviation</td>
<td>Abbreviation</td>
</tr>
<tr>
<td>22</td>
<td>DOI</td>
<td>DOI</td>
<td>DOI</td>
</tr>
<tr>
<td>23</td>
<td>Original Publication</td>
<td>Original Publication</td>
<td>Original Publication</td>
</tr>
<tr>
<td>25</td>
<td>Reviewed Item</td>
<td>Reviewed Item</td>
<td>Reviewed Item</td>
</tr>
<tr>
<td>26</td>
<td>Custom 1</td>
<td>Section</td>
<td>Section</td>
</tr>
<tr>
<td>27</td>
<td>Custom 2</td>
<td></td>
<td></td>
</tr>
<tr>
<td>28</td>
<td>Custom 3</td>
<td></td>
<td></td>
</tr>
<tr>
<td>29</td>
<td>Custom 4</td>
<td></td>
<td></td>
</tr>
<tr>
<td>30</td>
<td>Custom 5</td>
<td></td>
<td></td>
</tr>
<tr>
<td>31</td>
<td>Custom 6</td>
<td></td>
<td></td>
</tr>
<tr>
<td>32</td>
<td>Custom 7</td>
<td></td>
<td></td>
</tr>
<tr>
<td>33</td>
<td>Accession Number</td>
<td>Accession Number</td>
<td>Accession Number</td>
</tr>
<tr>
<td>34</td>
<td>Call Number</td>
<td>Call Number</td>
<td>Call Number</td>
</tr>
<tr>
<td>35</td>
<td>Label</td>
<td>Label</td>
<td>Label</td>
</tr>
<tr>
<td>36</td>
<td>Keywords</td>
<td>Keywords</td>
<td>Keywords</td>
</tr>
<tr>
<td>37</td>
<td>Abstract</td>
<td>Abstract</td>
<td>Abstract</td>
</tr>
<tr>
<td>38</td>
<td>Notes</td>
<td>Notes</td>
<td>Notes</td>
</tr>
<tr>
<td>39</td>
<td>Research Notes</td>
<td>Research Notes</td>
<td>Research Notes</td>
</tr>
<tr>
<td>40</td>
<td>URL</td>
<td>URL</td>
<td>URL</td>
</tr>
<tr>
<td>41</td>
<td>File Attachments</td>
<td>File Attachments</td>
<td>File Attachments</td>
</tr>
<tr>
<td>42</td>
<td>Author Address</td>
<td>Author Address</td>
<td>Author Address</td>
</tr>
<tr>
<td>43</td>
<td>Figure</td>
<td>Figure</td>
<td>Figure</td>
</tr>
<tr>
<td>44</td>
<td>Caption</td>
<td>Caption</td>
<td>Caption</td>
</tr>
<tr>
<td>45</td>
<td>Access Date</td>
<td>Access Date</td>
<td>Access Date</td>
</tr>
<tr>
<td>46</td>
<td>Custom 8</td>
<td></td>
<td></td>
</tr>
<tr>
<td>47</td>
<td>Translated Author</td>
<td>Translated Author</td>
<td>Translated Author</td>
</tr>
<tr>
<td>48</td>
<td>Translated Title</td>
<td>Translated Title</td>
<td>Translated Title</td>
</tr>
<tr>
<td>49</td>
<td>Name of Database</td>
<td>Name of Database</td>
<td>Name of Database</td>
</tr>
<tr>
<td>50</td>
<td>Database Provider</td>
<td>Database Provider</td>
<td>Database Provider</td>
</tr>
<tr>
<td>51</td>
<td>Language</td>
<td>Language</td>
<td>Language</td>
</tr>
<tr>
<td>52</td>
<td>Added to Library</td>
<td>Added to Library</td>
<td>Added to Library</td>
</tr>
<tr>
<td>53</td>
<td>Last Updated</td>
<td>Last Updated</td>
<td>Last Updated</td>
</tr>
<tr>
<td>54</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>Generic</td>
<td>Case</td>
<td>Catalog</td>
</tr>
<tr>
<td>---</td>
<td>---------</td>
<td>-----------</td>
<td>---------</td>
</tr>
<tr>
<td>2</td>
<td>Author</td>
<td>Author</td>
<td></td>
</tr>
<tr>
<td>3</td>
<td>Year</td>
<td>Year</td>
<td>Year</td>
</tr>
<tr>
<td>4</td>
<td>Title</td>
<td>Case Name</td>
<td>Title</td>
</tr>
<tr>
<td>5</td>
<td>Secondary Author</td>
<td>Institution</td>
<td></td>
</tr>
<tr>
<td>6</td>
<td>Secondary Title</td>
<td>Reporter</td>
<td>Series Title</td>
</tr>
<tr>
<td>7</td>
<td>Place Published</td>
<td>City</td>
<td></td>
</tr>
<tr>
<td>8</td>
<td>Publisher</td>
<td>Court</td>
<td>Publisher</td>
</tr>
<tr>
<td>9</td>
<td>Volume</td>
<td>Reporter Volume</td>
<td>Volume</td>
</tr>
<tr>
<td>10</td>
<td>Number of Volumes</td>
<td>Reporter Abbreviation</td>
<td>Catalog Number</td>
</tr>
<tr>
<td>11</td>
<td>Number</td>
<td>Series Volume</td>
<td></td>
</tr>
<tr>
<td>12</td>
<td>Pages</td>
<td>First Page</td>
<td>Pages</td>
</tr>
<tr>
<td>13</td>
<td>Section</td>
<td>Page Cited</td>
<td>Number of Pages</td>
</tr>
<tr>
<td>14</td>
<td>Tertiary Author</td>
<td>Higher Court</td>
<td></td>
</tr>
<tr>
<td>15</td>
<td>Tertiary Title</td>
<td>Decision</td>
<td></td>
</tr>
<tr>
<td>16</td>
<td>Edition</td>
<td>Action of Higher Court</td>
<td>Edition</td>
</tr>
<tr>
<td>17</td>
<td>Date</td>
<td>Date Decided</td>
<td>Date</td>
</tr>
<tr>
<td>18</td>
<td>Type of Work</td>
<td>Citation of Reversal</td>
<td>Type of Work</td>
</tr>
<tr>
<td>19</td>
<td>Subsidiary Author</td>
<td>Counsel</td>
<td>Translator</td>
</tr>
<tr>
<td>20</td>
<td>Short Title</td>
<td>Abbreviated Case Name</td>
<td>Short Title</td>
</tr>
<tr>
<td>21</td>
<td>Alternate Title</td>
<td>Abbreviation</td>
<td></td>
</tr>
<tr>
<td>22</td>
<td>ISBN/ISSN</td>
<td>ISBN</td>
<td></td>
</tr>
<tr>
<td>23</td>
<td>DOI</td>
<td>DOI</td>
<td>DOI</td>
</tr>
<tr>
<td>24</td>
<td>Original Publication</td>
<td>History</td>
<td>Original Publication</td>
</tr>
<tr>
<td>26</td>
<td>Reviewed Item</td>
<td></td>
<td></td>
</tr>
<tr>
<td>27</td>
<td>Custom 1</td>
<td></td>
<td></td>
</tr>
<tr>
<td>28</td>
<td>Custom 2</td>
<td></td>
<td></td>
</tr>
<tr>
<td>29</td>
<td>Custom 3</td>
<td></td>
<td></td>
</tr>
<tr>
<td>30</td>
<td>Custom 4</td>
<td></td>
<td></td>
</tr>
<tr>
<td>31</td>
<td>Custom 5</td>
<td></td>
<td>Packaging Method</td>
</tr>
<tr>
<td>32</td>
<td>Custom 6</td>
<td></td>
<td></td>
</tr>
<tr>
<td>33</td>
<td>Custom 7</td>
<td></td>
<td></td>
</tr>
<tr>
<td>34</td>
<td>Accession Number</td>
<td>Accession Number</td>
<td>Accession Number</td>
</tr>
<tr>
<td>35</td>
<td>Call Number</td>
<td>Call Number</td>
<td>Call Number</td>
</tr>
<tr>
<td>36</td>
<td>Label</td>
<td>Label</td>
<td>Label</td>
</tr>
<tr>
<td>37</td>
<td>Keywords</td>
<td>Keywords</td>
<td>Keywords</td>
</tr>
<tr>
<td>38</td>
<td>Abstract</td>
<td>Abstract</td>
<td>Abstract</td>
</tr>
<tr>
<td>39</td>
<td>Notes</td>
<td>Notes</td>
<td>Notes</td>
</tr>
<tr>
<td>40</td>
<td>Research Notes</td>
<td>Research Notes</td>
<td>Research Notes</td>
</tr>
<tr>
<td>41</td>
<td>URL</td>
<td>URL</td>
<td>URL</td>
</tr>
<tr>
<td>42</td>
<td>File Attachments</td>
<td>File Attachments</td>
<td>File Attachments</td>
</tr>
<tr>
<td>43</td>
<td>Author Address</td>
<td>Author Address</td>
<td>Author Address</td>
</tr>
<tr>
<td>44</td>
<td>Figure</td>
<td>Figure</td>
<td>Figure</td>
</tr>
<tr>
<td>45</td>
<td>Caption</td>
<td>Caption</td>
<td>Caption</td>
</tr>
<tr>
<td>46</td>
<td>Access Date</td>
<td>Access Date</td>
<td>Access Date</td>
</tr>
<tr>
<td>47</td>
<td>Custom 8</td>
<td></td>
<td></td>
</tr>
<tr>
<td>48</td>
<td>Translated Author</td>
<td>Translated Author</td>
<td>Translated Author</td>
</tr>
<tr>
<td>49</td>
<td>Translated Title</td>
<td>Translated Title</td>
<td>Translated Title</td>
</tr>
<tr>
<td>50</td>
<td>Name of Database</td>
<td>Name of Database</td>
<td>Name of Database</td>
</tr>
<tr>
<td>51</td>
<td>Database Provider</td>
<td>Database Provider</td>
<td>Database Provider</td>
</tr>
<tr>
<td>52</td>
<td>Language</td>
<td>Language</td>
<td>Language</td>
</tr>
<tr>
<td>53</td>
<td>Added to Library</td>
<td>Added to Library</td>
<td>Added to Library</td>
</tr>
<tr>
<td>54</td>
<td>Last Updated</td>
<td>Last Updated</td>
<td>Last Updated</td>
</tr>
<tr>
<td>1</td>
<td>Generic</td>
<td>Chart or Table</td>
<td>Classical Work</td>
</tr>
<tr>
<td>---</td>
<td>---------</td>
<td>---------------</td>
<td>---------------</td>
</tr>
<tr>
<td>2</td>
<td>Author</td>
<td>Created By</td>
<td>Attribution</td>
</tr>
<tr>
<td>3</td>
<td>Year</td>
<td>Year</td>
<td></td>
</tr>
<tr>
<td>4</td>
<td>Title</td>
<td>Title</td>
<td></td>
</tr>
<tr>
<td>5</td>
<td>Secondary Author</td>
<td>Name of File</td>
<td>Series Editor</td>
</tr>
<tr>
<td>6</td>
<td>Secondary Title</td>
<td>Image Source Program</td>
<td>Series Title</td>
</tr>
<tr>
<td>7</td>
<td>Place Published</td>
<td>City</td>
<td>City</td>
</tr>
<tr>
<td>8</td>
<td>Publisher</td>
<td>Publisher</td>
<td>Publisher</td>
</tr>
<tr>
<td>9</td>
<td>Volume</td>
<td>Image Size</td>
<td>Volume</td>
</tr>
<tr>
<td>10</td>
<td>Number of Volumes</td>
<td>Number of Volumes</td>
<td>Series Volume</td>
</tr>
<tr>
<td>11</td>
<td>Pages</td>
<td>Description</td>
<td>Number of Pages</td>
</tr>
<tr>
<td>12</td>
<td>Section</td>
<td></td>
<td></td>
</tr>
<tr>
<td>13</td>
<td>Tertiary Author</td>
<td></td>
<td></td>
</tr>
<tr>
<td>14</td>
<td>Tertiary Title</td>
<td></td>
<td></td>
</tr>
<tr>
<td>16</td>
<td>Date</td>
<td>Date</td>
<td></td>
</tr>
<tr>
<td>17</td>
<td>Date</td>
<td>Date</td>
<td></td>
</tr>
<tr>
<td>18</td>
<td>Date</td>
<td>Date</td>
<td></td>
</tr>
<tr>
<td>19</td>
<td>Type of Work</td>
<td>Type of Image</td>
<td>Type</td>
</tr>
<tr>
<td>20</td>
<td>Subsidiary Author</td>
<td>Translator</td>
<td></td>
</tr>
<tr>
<td>21</td>
<td>Short Title</td>
<td>Short Title</td>
<td></td>
</tr>
<tr>
<td>22</td>
<td>Alternate Title</td>
<td>Alternate Title</td>
<td></td>
</tr>
<tr>
<td>23</td>
<td>ISBN/ISSN</td>
<td>ISSN/ISBN</td>
<td></td>
</tr>
<tr>
<td>24</td>
<td>DOI</td>
<td>DOI</td>
<td></td>
</tr>
<tr>
<td>25</td>
<td>Original Publication</td>
<td>Original Publication</td>
<td></td>
</tr>
<tr>
<td>26</td>
<td>Reprint Edition</td>
<td>Reprint Edition</td>
<td></td>
</tr>
<tr>
<td>27</td>
<td>Reviewed Item</td>
<td></td>
<td></td>
</tr>
<tr>
<td>28</td>
<td>Custom 1</td>
<td></td>
<td></td>
</tr>
<tr>
<td>29</td>
<td>Custom 2</td>
<td></td>
<td></td>
</tr>
<tr>
<td>30</td>
<td>Custom 3</td>
<td></td>
<td></td>
</tr>
<tr>
<td>31</td>
<td>Custom 4</td>
<td></td>
<td></td>
</tr>
<tr>
<td>32</td>
<td>Custom 5</td>
<td></td>
<td></td>
</tr>
<tr>
<td>33</td>
<td>Custom 6</td>
<td></td>
<td></td>
</tr>
<tr>
<td>34</td>
<td>Custom 7</td>
<td></td>
<td></td>
</tr>
<tr>
<td>35</td>
<td>Accession Number</td>
<td>Accession Number</td>
<td>Accession Number</td>
</tr>
<tr>
<td>36</td>
<td>Call Number</td>
<td>Call Number</td>
<td>Call Number</td>
</tr>
<tr>
<td>37</td>
<td>Label</td>
<td>Label</td>
<td></td>
</tr>
<tr>
<td>38</td>
<td>Keywords</td>
<td>Keywords</td>
<td>Keywords</td>
</tr>
<tr>
<td>39</td>
<td>Abstract</td>
<td>Abstract</td>
<td>Abstract</td>
</tr>
<tr>
<td>40</td>
<td>Notes</td>
<td>Notes</td>
<td>Notes</td>
</tr>
<tr>
<td>41</td>
<td>Research Notes</td>
<td>Research Notes</td>
<td>Research Notes</td>
</tr>
<tr>
<td>42</td>
<td>URL</td>
<td>URL</td>
<td></td>
</tr>
<tr>
<td>43</td>
<td>File Attachments</td>
<td>File Attachments</td>
<td>File Attachments</td>
</tr>
<tr>
<td>44</td>
<td>Author Address</td>
<td>Author Address</td>
<td>Author Address</td>
</tr>
<tr>
<td>45</td>
<td>Figure</td>
<td>Figure</td>
<td>Figure</td>
</tr>
<tr>
<td>46</td>
<td>Caption</td>
<td>Caption</td>
<td>Caption</td>
</tr>
<tr>
<td>47</td>
<td>Access Date</td>
<td>Access Date</td>
<td>Access Date</td>
</tr>
<tr>
<td>48</td>
<td>Custom 8</td>
<td></td>
<td></td>
</tr>
<tr>
<td>49</td>
<td>Translated Author</td>
<td>Translated Author</td>
<td>Translated Author</td>
</tr>
<tr>
<td>50</td>
<td>Translated Title</td>
<td>Translated Title</td>
<td>Translated Title</td>
</tr>
<tr>
<td>51</td>
<td>Name of Database</td>
<td>Name of Database</td>
<td>Name of Database</td>
</tr>
<tr>
<td>52</td>
<td>Database Provider</td>
<td>Database Provider</td>
<td>Database Provider</td>
</tr>
<tr>
<td>53</td>
<td>Language</td>
<td>Language</td>
<td>Language</td>
</tr>
<tr>
<td>54</td>
<td>Added to Library</td>
<td>Added to Library</td>
<td>Added to Library</td>
</tr>
<tr>
<td>55</td>
<td>Last Updated</td>
<td>Last Updated</td>
<td>Last Updated</td>
</tr>
</tbody>
</table>

Appendix C: Reference Types and Fields
<table>
<thead>
<tr>
<th></th>
<th>Generic</th>
<th>Computer Program</th>
<th>Conference Paper</th>
</tr>
</thead>
<tbody>
<tr>
<td>2</td>
<td>Author</td>
<td>Programmer</td>
<td>Author</td>
</tr>
<tr>
<td>3</td>
<td>Year</td>
<td>Year</td>
<td>Year</td>
</tr>
<tr>
<td>4</td>
<td>Title</td>
<td>Title</td>
<td>Title</td>
</tr>
<tr>
<td>5</td>
<td>Secondary Author</td>
<td>Series Editor</td>
<td>Editor</td>
</tr>
<tr>
<td>6</td>
<td>Secondary Title</td>
<td>Series Title</td>
<td>Conference Name</td>
</tr>
<tr>
<td>7</td>
<td>Place Published</td>
<td>City</td>
<td>Conference Location</td>
</tr>
<tr>
<td>8</td>
<td>Publisher</td>
<td>Publisher</td>
<td>Publisher</td>
</tr>
<tr>
<td>9</td>
<td>Volume</td>
<td>Volume</td>
<td>Volume</td>
</tr>
<tr>
<td>10</td>
<td>Number of Volumes</td>
<td></td>
<td></td>
</tr>
<tr>
<td>11</td>
<td>Number</td>
<td></td>
<td></td>
</tr>
<tr>
<td>12</td>
<td>Pages</td>
<td>Description</td>
<td>Pages</td>
</tr>
<tr>
<td>13</td>
<td>Section</td>
<td></td>
<td></td>
</tr>
<tr>
<td>14</td>
<td>Tertiary Author</td>
<td></td>
<td></td>
</tr>
<tr>
<td>15</td>
<td>Tertiary Title</td>
<td></td>
<td></td>
</tr>
<tr>
<td>16</td>
<td>Edition</td>
<td>Version</td>
<td></td>
</tr>
<tr>
<td>17</td>
<td>Date</td>
<td>Date</td>
<td></td>
</tr>
<tr>
<td>18</td>
<td>Type of Work</td>
<td>Type</td>
<td>Type</td>
</tr>
<tr>
<td>19</td>
<td>Subsidiary Author</td>
<td></td>
<td></td>
</tr>
<tr>
<td>20</td>
<td>Short Title</td>
<td>Short Title</td>
<td></td>
</tr>
<tr>
<td>21</td>
<td>Alternate Title</td>
<td>Alternate Title</td>
<td></td>
</tr>
<tr>
<td>22</td>
<td>ISBN/ISSN</td>
<td>ISBN</td>
<td></td>
</tr>
<tr>
<td>23</td>
<td>DOI</td>
<td>DOI</td>
<td>DOI</td>
</tr>
<tr>
<td>24</td>
<td>Original Publication</td>
<td>Contents</td>
<td></td>
</tr>
<tr>
<td>25</td>
<td>Reprint Edition</td>
<td></td>
<td></td>
</tr>
<tr>
<td>26</td>
<td>Reviewed Item</td>
<td></td>
<td></td>
</tr>
<tr>
<td>27</td>
<td>Custom 1</td>
<td>Computer</td>
<td>Place Published</td>
</tr>
<tr>
<td>28</td>
<td>Custom 2</td>
<td></td>
<td></td>
</tr>
<tr>
<td>29</td>
<td>Custom 3</td>
<td></td>
<td></td>
</tr>
<tr>
<td>30</td>
<td>Custom 4</td>
<td></td>
<td></td>
</tr>
<tr>
<td>31</td>
<td>Custom 5</td>
<td></td>
<td></td>
</tr>
<tr>
<td>32</td>
<td>Custom 6</td>
<td></td>
<td></td>
</tr>
<tr>
<td>33</td>
<td>Custom 7</td>
<td></td>
<td></td>
</tr>
<tr>
<td>34</td>
<td>Accession Number</td>
<td>Accession Number</td>
<td>Accession Number</td>
</tr>
<tr>
<td>35</td>
<td>Call Number</td>
<td>Call Number</td>
<td></td>
</tr>
<tr>
<td>36</td>
<td>Label</td>
<td>Label</td>
<td></td>
</tr>
<tr>
<td>37</td>
<td>Keywords</td>
<td>Keywords</td>
<td>Keywords</td>
</tr>
<tr>
<td>38</td>
<td>Abstract</td>
<td>Abstract</td>
<td>Abstract</td>
</tr>
<tr>
<td>39</td>
<td>Notes</td>
<td>Notes</td>
<td>Notes</td>
</tr>
<tr>
<td>40</td>
<td>Research Notes</td>
<td>Research Notes</td>
<td>Research Notes</td>
</tr>
<tr>
<td>41</td>
<td>URL</td>
<td>URL</td>
<td>URL</td>
</tr>
<tr>
<td>42</td>
<td>File Attachments</td>
<td>File Attachments</td>
<td>File Attachments</td>
</tr>
<tr>
<td>43</td>
<td>Author Address</td>
<td>Author Address</td>
<td>Author Address</td>
</tr>
<tr>
<td>44</td>
<td>Figure</td>
<td>Figure</td>
<td>Figure</td>
</tr>
<tr>
<td>45</td>
<td>Caption</td>
<td>Caption</td>
<td>Caption</td>
</tr>
<tr>
<td>46</td>
<td>Access Date</td>
<td>Access Date</td>
<td>Access Date</td>
</tr>
<tr>
<td>47</td>
<td>Custom 8</td>
<td></td>
<td></td>
</tr>
<tr>
<td>48</td>
<td>Translated Author</td>
<td>Translated Author</td>
<td>Translated Author</td>
</tr>
<tr>
<td>49</td>
<td>Translated Title</td>
<td>Translated Title</td>
<td>Translated Title</td>
</tr>
<tr>
<td>50</td>
<td>Name of Database</td>
<td>Name of Database</td>
<td>Name of Database</td>
</tr>
<tr>
<td>51</td>
<td>Database Provider</td>
<td>Database Provider</td>
<td>Database Provider</td>
</tr>
<tr>
<td>52</td>
<td>Language</td>
<td>Language</td>
<td>Language</td>
</tr>
<tr>
<td>53</td>
<td>Added to Library</td>
<td>Added to Library</td>
<td>Added to Library</td>
</tr>
<tr>
<td>54</td>
<td>Last Updated</td>
<td>Last Updated</td>
<td>Last Updated</td>
</tr>
<tr>
<td></td>
<td>Generic</td>
<td>Conference Proceeding</td>
<td>Dictionary</td>
</tr>
<tr>
<td>---</td>
<td>-----------------</td>
<td>------------------------------</td>
<td>-----------------</td>
</tr>
<tr>
<td>2</td>
<td>Author</td>
<td>Author</td>
<td>Author</td>
</tr>
<tr>
<td>3</td>
<td>Year</td>
<td>Year of Conference</td>
<td>Year</td>
</tr>
<tr>
<td>4</td>
<td>Title</td>
<td>Title</td>
<td>Title</td>
</tr>
<tr>
<td>5</td>
<td>Secondary Author</td>
<td>Editor</td>
<td>Editor</td>
</tr>
<tr>
<td>6</td>
<td>Secondary Title</td>
<td>Conference Name</td>
<td>Dictionary Title</td>
</tr>
<tr>
<td>7</td>
<td>Place Published</td>
<td>Conference Location</td>
<td>City</td>
</tr>
<tr>
<td>8</td>
<td>Publisher</td>
<td>Publisher</td>
<td>Publisher</td>
</tr>
<tr>
<td>9</td>
<td>Volume</td>
<td>Volume</td>
<td>Volume</td>
</tr>
<tr>
<td>10</td>
<td>Number of Volumes</td>
<td>Number of Volumes</td>
<td>Number of Volumes</td>
</tr>
<tr>
<td>11</td>
<td>Number</td>
<td>Number</td>
<td>Number</td>
</tr>
<tr>
<td>12</td>
<td>Pages</td>
<td>Pages</td>
<td>Pages</td>
</tr>
<tr>
<td>13</td>
<td>Section</td>
<td></td>
<td></td>
</tr>
<tr>
<td>14</td>
<td>Tertiary Author</td>
<td>Series Editor</td>
<td></td>
</tr>
<tr>
<td>15</td>
<td>Tertiary Title</td>
<td>Series Title</td>
<td></td>
</tr>
<tr>
<td>17</td>
<td>Date</td>
<td>Date</td>
<td></td>
</tr>
<tr>
<td>18</td>
<td>Type of Work</td>
<td></td>
<td></td>
</tr>
<tr>
<td>19</td>
<td>Subsidiary Author</td>
<td>Sponsor</td>
<td>Translator</td>
</tr>
<tr>
<td>20</td>
<td>Short Title</td>
<td>Short Title</td>
<td>Short Title</td>
</tr>
<tr>
<td>21</td>
<td>Alternate Title</td>
<td>Abbreviation</td>
<td></td>
</tr>
<tr>
<td>23</td>
<td>DOI</td>
<td>DOI</td>
<td>DOI</td>
</tr>
<tr>
<td>24</td>
<td>Original Publication</td>
<td>Original Publication</td>
<td></td>
</tr>
<tr>
<td>26</td>
<td>Reviewed Item</td>
<td>Reviewed Item</td>
<td></td>
</tr>
<tr>
<td>27</td>
<td>Custom 1</td>
<td>Pub Place</td>
<td></td>
</tr>
<tr>
<td>28</td>
<td>Custom 2</td>
<td>Year Published</td>
<td></td>
</tr>
<tr>
<td>29</td>
<td>Custom 3</td>
<td></td>
<td></td>
</tr>
<tr>
<td>30</td>
<td>Custom 4</td>
<td></td>
<td></td>
</tr>
<tr>
<td>31</td>
<td>Custom 5</td>
<td>Packaging Method</td>
<td></td>
</tr>
<tr>
<td>32</td>
<td>Custom 6</td>
<td></td>
<td></td>
</tr>
<tr>
<td>33</td>
<td>Custom 7</td>
<td></td>
<td></td>
</tr>
<tr>
<td>34</td>
<td>Accession Number</td>
<td>Accession Number</td>
<td>Accession Number</td>
</tr>
<tr>
<td>35</td>
<td>Call Number</td>
<td>Call Number</td>
<td>Call Number</td>
</tr>
<tr>
<td>36</td>
<td>Label</td>
<td>Label</td>
<td>Label</td>
</tr>
<tr>
<td>37</td>
<td>Keywords</td>
<td>Keywords</td>
<td>Keywords</td>
</tr>
<tr>
<td>38</td>
<td>Abstract</td>
<td>Abstract</td>
<td>Abstract</td>
</tr>
<tr>
<td>39</td>
<td>Notes</td>
<td>Notes</td>
<td>Notes</td>
</tr>
<tr>
<td>40</td>
<td>Research Notes</td>
<td>Research Notes</td>
<td>Research Notes</td>
</tr>
<tr>
<td>41</td>
<td>URL</td>
<td>URL</td>
<td>URL</td>
</tr>
<tr>
<td>42</td>
<td>File Attachments</td>
<td>File Attachments</td>
<td>File Attachments</td>
</tr>
<tr>
<td>43</td>
<td>Author Address</td>
<td>Author Address</td>
<td>Author Address</td>
</tr>
<tr>
<td>44</td>
<td>Figure</td>
<td>Figure</td>
<td>Figure</td>
</tr>
<tr>
<td>45</td>
<td>Caption</td>
<td>Caption</td>
<td>Caption</td>
</tr>
<tr>
<td>46</td>
<td>Access Date</td>
<td>Access Date</td>
<td>Access Date</td>
</tr>
<tr>
<td>47</td>
<td>Custom 8</td>
<td></td>
<td></td>
</tr>
<tr>
<td>48</td>
<td>Translated Author</td>
<td>Translated Author</td>
<td>Translated Author</td>
</tr>
<tr>
<td>49</td>
<td>Translated Title</td>
<td>Translated Title</td>
<td>Translated Title</td>
</tr>
<tr>
<td>50</td>
<td>Name of Database</td>
<td>Name of Database</td>
<td>Name of Database</td>
</tr>
<tr>
<td>51</td>
<td>Database Provider</td>
<td>Database Provider</td>
<td>Database Provider</td>
</tr>
<tr>
<td>52</td>
<td>Language</td>
<td>Language</td>
<td>Language</td>
</tr>
<tr>
<td>53</td>
<td>Added to Library</td>
<td>Added to Library</td>
<td>Added to Library</td>
</tr>
<tr>
<td>54</td>
<td>Last Updated</td>
<td>Last Updated</td>
<td>Last Updated</td>
</tr>
<tr>
<td></td>
<td>Generic</td>
<td>Edited Book</td>
<td>Electronic Article</td>
</tr>
<tr>
<td>---</td>
<td>---------</td>
<td>-------------</td>
<td>--------------------</td>
</tr>
<tr>
<td>1</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>2</td>
<td>Author</td>
<td>Editor</td>
<td>Author</td>
</tr>
<tr>
<td>3</td>
<td>Year</td>
<td>Year</td>
<td>Year</td>
</tr>
<tr>
<td>4</td>
<td>Title</td>
<td>Title</td>
<td>Title</td>
</tr>
<tr>
<td>5</td>
<td>Secondary Author</td>
<td>Series Editor</td>
<td></td>
</tr>
<tr>
<td>6</td>
<td>Secondary Title</td>
<td>Series Title</td>
<td>Periodical Title</td>
</tr>
<tr>
<td>7</td>
<td>Place Published</td>
<td>City</td>
<td>City</td>
</tr>
<tr>
<td>8</td>
<td>Publisher</td>
<td>Publisher</td>
<td>Publisher</td>
</tr>
<tr>
<td>9</td>
<td>Volume</td>
<td>Volume</td>
<td>Volume</td>
</tr>
<tr>
<td>10</td>
<td>Number of Volumes</td>
<td>Number of Volumes</td>
<td></td>
</tr>
<tr>
<td>11</td>
<td>Number</td>
<td>Series Volume</td>
<td>Issue</td>
</tr>
<tr>
<td>12</td>
<td>Pages</td>
<td>Number of Pages</td>
<td>Pages</td>
</tr>
<tr>
<td>13</td>
<td>Section</td>
<td></td>
<td></td>
</tr>
<tr>
<td>14</td>
<td>Tertiary Author</td>
<td></td>
<td></td>
</tr>
<tr>
<td>15</td>
<td>Tertiary Title</td>
<td></td>
<td></td>
</tr>
<tr>
<td>17</td>
<td>Date</td>
<td>Date</td>
<td>Date Accessed</td>
</tr>
<tr>
<td>18</td>
<td>Type of Work</td>
<td>Type of Work</td>
<td>Type of Work</td>
</tr>
<tr>
<td>19</td>
<td>Subsidiary Author</td>
<td>Translator</td>
<td></td>
</tr>
<tr>
<td>20</td>
<td>Short Title</td>
<td>Short Title</td>
<td></td>
</tr>
<tr>
<td>21</td>
<td>Alternate Title</td>
<td>Alternate Title</td>
<td>Alternate Title</td>
</tr>
<tr>
<td>22</td>
<td>ISBN/ISSN</td>
<td>ISBN</td>
<td>ISSN</td>
</tr>
<tr>
<td>23</td>
<td>DOI</td>
<td>DOI</td>
<td>DOI</td>
</tr>
<tr>
<td>24</td>
<td>Original Publication</td>
<td>Original Publication</td>
<td>Original Publication</td>
</tr>
<tr>
<td>26</td>
<td>Reviewed Item</td>
<td></td>
<td></td>
</tr>
<tr>
<td>27</td>
<td>Custom 1</td>
<td></td>
<td>Year Cited</td>
</tr>
<tr>
<td>28</td>
<td>Custom 2</td>
<td></td>
<td>Date Cited</td>
</tr>
<tr>
<td>29</td>
<td>Custom 3</td>
<td></td>
<td></td>
</tr>
<tr>
<td>30</td>
<td>Custom 4</td>
<td></td>
<td></td>
</tr>
<tr>
<td>31</td>
<td>Custom 5</td>
<td></td>
<td></td>
</tr>
<tr>
<td>32</td>
<td>Custom 6</td>
<td></td>
<td></td>
</tr>
<tr>
<td>33</td>
<td>Custom 7</td>
<td></td>
<td></td>
</tr>
<tr>
<td>34</td>
<td>Accession Number</td>
<td>Accession Number</td>
<td>Accession Number</td>
</tr>
<tr>
<td>35</td>
<td>Call Number</td>
<td>Call Number</td>
<td></td>
</tr>
<tr>
<td>36</td>
<td>Label</td>
<td>Label</td>
<td>Label</td>
</tr>
<tr>
<td>37</td>
<td>Keywords</td>
<td>Keywords</td>
<td>Keywords</td>
</tr>
<tr>
<td>38</td>
<td>Abstract</td>
<td>Abstract</td>
<td>Abstract</td>
</tr>
<tr>
<td>39</td>
<td>Notes</td>
<td>Notes</td>
<td>Notes</td>
</tr>
<tr>
<td>40</td>
<td>Research Notes</td>
<td>Research Notes</td>
<td>Research Notes</td>
</tr>
<tr>
<td>41</td>
<td>URL</td>
<td>URL</td>
<td>URL</td>
</tr>
<tr>
<td>42</td>
<td>File Attachments</td>
<td>File Attachments</td>
<td>File Attachments</td>
</tr>
<tr>
<td>43</td>
<td>Author Address</td>
<td>Editor Address</td>
<td>Author Address</td>
</tr>
<tr>
<td>44</td>
<td>Figure</td>
<td>Figure</td>
<td>Figure</td>
</tr>
<tr>
<td>45</td>
<td>Caption</td>
<td>Caption</td>
<td>Caption</td>
</tr>
<tr>
<td>46</td>
<td>Access Date</td>
<td>Access Date</td>
<td></td>
</tr>
<tr>
<td>47</td>
<td>Custom 8</td>
<td></td>
<td></td>
</tr>
<tr>
<td>48</td>
<td>Translated Author</td>
<td>Translated Author</td>
<td>Translated Author</td>
</tr>
<tr>
<td>49</td>
<td>Translated Title</td>
<td>Translated Title</td>
<td>Translated Title</td>
</tr>
<tr>
<td>50</td>
<td>Name of Database</td>
<td>Name of Database</td>
<td>Name of Database</td>
</tr>
<tr>
<td>51</td>
<td>Database Provider</td>
<td>Database Provider</td>
<td>Database Provider</td>
</tr>
<tr>
<td>52</td>
<td>Language</td>
<td>Language</td>
<td>Language</td>
</tr>
<tr>
<td>53</td>
<td>Added to Library</td>
<td>Added to Library</td>
<td>Added to Library</td>
</tr>
<tr>
<td>54</td>
<td>Last Updated</td>
<td>Last Updated</td>
<td>Last Updated</td>
</tr>
<tr>
<td></td>
<td>Generic</td>
<td>Electronic Book</td>
<td>Encyclopedia</td>
</tr>
<tr>
<td>---</td>
<td>---------</td>
<td>-----------------</td>
<td>--------------</td>
</tr>
<tr>
<td>1</td>
<td>Author</td>
<td>Author</td>
<td>Author</td>
</tr>
<tr>
<td>2</td>
<td>Year</td>
<td>Year</td>
<td>Year</td>
</tr>
<tr>
<td>3</td>
<td>Title</td>
<td>Title</td>
<td>Title</td>
</tr>
<tr>
<td>4</td>
<td>Secondary Author</td>
<td>Editor</td>
<td>Editor</td>
</tr>
<tr>
<td>5</td>
<td>Secondary Title</td>
<td>Secondary Title</td>
<td>Encyclopedia Title</td>
</tr>
<tr>
<td>6</td>
<td>Place Published</td>
<td>City</td>
<td>City</td>
</tr>
<tr>
<td>7</td>
<td>Publisher</td>
<td>Publisher</td>
<td>Publisher</td>
</tr>
<tr>
<td>8</td>
<td>Volume</td>
<td>Volume</td>
<td>Volume</td>
</tr>
<tr>
<td>9</td>
<td>Number of Volumes</td>
<td>Number of Volumes</td>
<td>Number of Volumes</td>
</tr>
<tr>
<td>10</td>
<td>Number</td>
<td></td>
<td></td>
</tr>
<tr>
<td>11</td>
<td>Pages</td>
<td>Number of Screens</td>
<td>Pages</td>
</tr>
<tr>
<td>12</td>
<td>Section</td>
<td></td>
<td></td>
</tr>
<tr>
<td>13</td>
<td>Tertiary Author</td>
<td></td>
<td></td>
</tr>
<tr>
<td>14</td>
<td>Tertiary Title</td>
<td></td>
<td></td>
</tr>
<tr>
<td>16</td>
<td>Date</td>
<td>Date Accessed</td>
<td>Date</td>
</tr>
<tr>
<td>17</td>
<td>Type of Work</td>
<td>Type of Medium</td>
<td></td>
</tr>
<tr>
<td>18</td>
<td>Subsidiary Author</td>
<td>Translator</td>
<td></td>
</tr>
<tr>
<td>19</td>
<td>Short Title</td>
<td>Short Title</td>
<td></td>
</tr>
<tr>
<td>20</td>
<td>Alternate Title</td>
<td>Abbreviation</td>
<td></td>
</tr>
<tr>
<td>22</td>
<td>DOI</td>
<td>DOI</td>
<td>DOI</td>
</tr>
<tr>
<td>23</td>
<td>Original Publication</td>
<td>Original Publication</td>
<td></td>
</tr>
<tr>
<td>24</td>
<td>Reprint Edition</td>
<td>Reprint Edition</td>
<td></td>
</tr>
<tr>
<td>25</td>
<td>Reviewed Item</td>
<td>Reviewed Item</td>
<td></td>
</tr>
<tr>
<td>26</td>
<td>Custom 1</td>
<td>Year Cited</td>
<td></td>
</tr>
<tr>
<td>27</td>
<td>Custom 2</td>
<td>Date Cited</td>
<td></td>
</tr>
<tr>
<td>28</td>
<td>Custom 3</td>
<td></td>
<td></td>
</tr>
<tr>
<td>29</td>
<td>Custom 4</td>
<td></td>
<td></td>
</tr>
<tr>
<td>30</td>
<td>Custom 5</td>
<td></td>
<td></td>
</tr>
<tr>
<td>31</td>
<td>Custom 6</td>
<td></td>
<td></td>
</tr>
<tr>
<td>32</td>
<td>Custom 7</td>
<td></td>
<td></td>
</tr>
<tr>
<td>33</td>
<td>Accession Number</td>
<td>Accession Number</td>
<td>Accession Number</td>
</tr>
<tr>
<td>34</td>
<td>Call Number</td>
<td>Call Number</td>
<td></td>
</tr>
<tr>
<td>35</td>
<td>Label</td>
<td>Label</td>
<td>Label</td>
</tr>
<tr>
<td>36</td>
<td>Keywords</td>
<td>Keywords</td>
<td>Keywords</td>
</tr>
<tr>
<td>37</td>
<td>Abstract</td>
<td>Abstract</td>
<td>Abstract</td>
</tr>
<tr>
<td>38</td>
<td>Notes</td>
<td>Notes</td>
<td>Notes</td>
</tr>
<tr>
<td>39</td>
<td>Research Notes</td>
<td>Research Notes</td>
<td>Research Notes</td>
</tr>
<tr>
<td>40</td>
<td>URL</td>
<td>URL</td>
<td>URL</td>
</tr>
<tr>
<td>41</td>
<td>File Attachments</td>
<td>File Attachments</td>
<td>File Attachments</td>
</tr>
<tr>
<td>42</td>
<td>Author Address</td>
<td>Author Address</td>
<td>Author Address</td>
</tr>
<tr>
<td>43</td>
<td>Figure</td>
<td>Figure</td>
<td>Figure</td>
</tr>
<tr>
<td>44</td>
<td>Caption</td>
<td>Caption</td>
<td>Caption</td>
</tr>
<tr>
<td>45</td>
<td>Access Date</td>
<td>Access Date</td>
<td></td>
</tr>
<tr>
<td>46</td>
<td>Custom 8</td>
<td></td>
<td></td>
</tr>
<tr>
<td>47</td>
<td>Translated Author</td>
<td>Translated Author</td>
<td>Translated Author</td>
</tr>
<tr>
<td>48</td>
<td>Translated Title</td>
<td>Translated Title</td>
<td>Translated Title</td>
</tr>
<tr>
<td>49</td>
<td>Name of Database</td>
<td>Name of Database</td>
<td>Name of Database</td>
</tr>
<tr>
<td>50</td>
<td>Database Provider</td>
<td>Database Provider</td>
<td>Database Provider</td>
</tr>
<tr>
<td>51</td>
<td>Language</td>
<td>Language</td>
<td>Language</td>
</tr>
<tr>
<td>52</td>
<td>Added to Library</td>
<td>Added to Library</td>
<td>Added to Library</td>
</tr>
<tr>
<td>53</td>
<td>Last Updated</td>
<td>Last Updated</td>
<td>Last Updated</td>
</tr>
<tr>
<td>54</td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

Appendix C: Reference Types and Fields
<table>
<thead>
<tr>
<th></th>
<th>Generic</th>
<th>Equation</th>
<th>Figure</th>
</tr>
</thead>
<tbody>
<tr>
<td>2</td>
<td>Author</td>
<td>Created By</td>
<td>Created By</td>
</tr>
<tr>
<td>3</td>
<td>Year</td>
<td>Year</td>
<td>Year</td>
</tr>
<tr>
<td>4</td>
<td>Title</td>
<td>Title</td>
<td>Title</td>
</tr>
<tr>
<td>5</td>
<td>Secondary Author</td>
<td>Name of File</td>
<td>Name of File</td>
</tr>
<tr>
<td>6</td>
<td>Secondary Title</td>
<td>Image Source Program</td>
<td>Image Source Program</td>
</tr>
<tr>
<td>7</td>
<td>Place Published</td>
<td>City</td>
<td>City</td>
</tr>
<tr>
<td>8</td>
<td>Publisher</td>
<td>Publisher</td>
<td>Publisher</td>
</tr>
<tr>
<td>9</td>
<td>Volume</td>
<td>Image Size</td>
<td>Image Size</td>
</tr>
<tr>
<td>10</td>
<td>Number of Volumes</td>
<td></td>
<td></td>
</tr>
<tr>
<td>11</td>
<td>Number</td>
<td>Number</td>
<td></td>
</tr>
<tr>
<td>12</td>
<td>Pages</td>
<td>Description</td>
<td>Description</td>
</tr>
<tr>
<td>13</td>
<td>Section</td>
<td></td>
<td></td>
</tr>
<tr>
<td>14</td>
<td>Tertiary Author</td>
<td></td>
<td></td>
</tr>
<tr>
<td>15</td>
<td>Tertiary Title</td>
<td></td>
<td></td>
</tr>
<tr>
<td>16</td>
<td>Edition</td>
<td>Version</td>
<td>Version</td>
</tr>
<tr>
<td>17</td>
<td>Date</td>
<td>Date</td>
<td>Date</td>
</tr>
<tr>
<td>18</td>
<td>Type of Work</td>
<td>Type of Image</td>
<td>Type of Image</td>
</tr>
<tr>
<td>19</td>
<td>Subsidiary Author</td>
<td></td>
<td></td>
</tr>
<tr>
<td>20</td>
<td>Short Title</td>
<td></td>
<td></td>
</tr>
<tr>
<td>21</td>
<td>Alternate Title</td>
<td></td>
<td></td>
</tr>
<tr>
<td>22</td>
<td>ISBN/ISSN</td>
<td></td>
<td></td>
</tr>
<tr>
<td>23</td>
<td>DOI</td>
<td>DOI</td>
<td>DOI</td>
</tr>
<tr>
<td>24</td>
<td>Original Publication</td>
<td></td>
<td></td>
</tr>
<tr>
<td>25</td>
<td>Reprint Edition</td>
<td></td>
<td></td>
</tr>
<tr>
<td>26</td>
<td>Reviewed Item</td>
<td></td>
<td></td>
</tr>
<tr>
<td>27</td>
<td>Custom 1</td>
<td></td>
<td></td>
</tr>
<tr>
<td>28</td>
<td>Custom 2</td>
<td></td>
<td></td>
</tr>
<tr>
<td>29</td>
<td>Custom 3</td>
<td></td>
<td></td>
</tr>
<tr>
<td>30</td>
<td>Custom 4</td>
<td></td>
<td></td>
</tr>
<tr>
<td>31</td>
<td>Custom 5</td>
<td></td>
<td></td>
</tr>
<tr>
<td>32</td>
<td>Custom 6</td>
<td></td>
<td></td>
</tr>
<tr>
<td>33</td>
<td>Custom 7</td>
<td></td>
<td></td>
</tr>
<tr>
<td>34</td>
<td>Accession Number</td>
<td>Accession Number</td>
<td>Accession Number</td>
</tr>
<tr>
<td>35</td>
<td>Call Number</td>
<td>Call Number</td>
<td>Call Number</td>
</tr>
<tr>
<td>36</td>
<td>Label</td>
<td>Label</td>
<td>Label</td>
</tr>
<tr>
<td>37</td>
<td>Keywords</td>
<td>Keywords</td>
<td>Keywords</td>
</tr>
<tr>
<td>38</td>
<td>Abstract</td>
<td>Abstract</td>
<td>Abstract</td>
</tr>
<tr>
<td>39</td>
<td>Notes</td>
<td>Notes</td>
<td>Notes</td>
</tr>
<tr>
<td>40</td>
<td>Research Notes</td>
<td>Research Notes</td>
<td>Research Notes</td>
</tr>
<tr>
<td>41</td>
<td>URL</td>
<td>URL</td>
<td>URL</td>
</tr>
<tr>
<td>42</td>
<td>File Attachments</td>
<td>File Attachments</td>
<td>File Attachments</td>
</tr>
<tr>
<td>43</td>
<td>Author Address</td>
<td>Author Address</td>
<td>Author Address</td>
</tr>
<tr>
<td>44</td>
<td>Figure</td>
<td>Figure</td>
<td>Figure</td>
</tr>
<tr>
<td>45</td>
<td>Caption</td>
<td>Caption</td>
<td>Caption</td>
</tr>
<tr>
<td>46</td>
<td>Access Date</td>
<td>Access Date</td>
<td>Access Date</td>
</tr>
<tr>
<td>47</td>
<td>Custom 8</td>
<td></td>
<td></td>
</tr>
<tr>
<td>48</td>
<td>Translated Author</td>
<td>Translated Author</td>
<td>Translated Author</td>
</tr>
<tr>
<td>49</td>
<td>Translated Title</td>
<td>Translated Title</td>
<td>Translated Title</td>
</tr>
<tr>
<td>50</td>
<td>Name of Database</td>
<td>Name of Database</td>
<td>Name of Database</td>
</tr>
<tr>
<td>51</td>
<td>Database Provider</td>
<td>Database Provider</td>
<td>Database Provider</td>
</tr>
<tr>
<td>52</td>
<td>Language</td>
<td>Language</td>
<td>Language</td>
</tr>
<tr>
<td>53</td>
<td>Added to Library</td>
<td>Added to Library</td>
<td>Added to Library</td>
</tr>
<tr>
<td>54</td>
<td>Last Updated</td>
<td>Last Updated</td>
<td>Last Updated</td>
</tr>
<tr>
<td>No.</td>
<td>Generic</td>
<td>Film or Broadcast</td>
<td>Government Document</td>
</tr>
<tr>
<td>-----</td>
<td>---------</td>
<td>------------------</td>
<td>---------------------</td>
</tr>
<tr>
<td>1</td>
<td>Generic</td>
<td>Film or Broadcast</td>
<td>Government Document</td>
</tr>
<tr>
<td>2</td>
<td>Author</td>
<td>Director</td>
<td>Author</td>
</tr>
<tr>
<td>3</td>
<td>Year</td>
<td>Year Released</td>
<td>Year</td>
</tr>
<tr>
<td>4</td>
<td>Title</td>
<td>Title</td>
<td>Title</td>
</tr>
<tr>
<td>5</td>
<td>Secondary Author</td>
<td>Series Director</td>
<td>Department</td>
</tr>
<tr>
<td>6</td>
<td>Secondary Title</td>
<td>Series Title</td>
<td></td>
</tr>
<tr>
<td>7</td>
<td>Place Published</td>
<td>Country</td>
<td>City</td>
</tr>
<tr>
<td>8</td>
<td>Publisher</td>
<td>Distributor</td>
<td>Publisher</td>
</tr>
<tr>
<td>9</td>
<td>Volume</td>
<td>Volume</td>
<td></td>
</tr>
<tr>
<td>10</td>
<td>Number of Volumes</td>
<td></td>
<td></td>
</tr>
<tr>
<td>11</td>
<td>Number</td>
<td>Issue</td>
<td></td>
</tr>
<tr>
<td>12</td>
<td>Pages</td>
<td>Running Time</td>
<td>Pages</td>
</tr>
<tr>
<td>13</td>
<td>Section</td>
<td>Section</td>
<td></td>
</tr>
<tr>
<td>14</td>
<td>Tertiary Author</td>
<td>Producer</td>
<td></td>
</tr>
<tr>
<td>15</td>
<td>Tertiary Title</td>
<td>Series Title</td>
<td>Series Title</td>
</tr>
<tr>
<td>16</td>
<td>Edition</td>
<td>Edition</td>
<td></td>
</tr>
<tr>
<td>17</td>
<td>Date</td>
<td>Date Released</td>
<td></td>
</tr>
<tr>
<td>18</td>
<td>Type of Work</td>
<td>Medium</td>
<td></td>
</tr>
<tr>
<td>19</td>
<td>Subsidiary Author</td>
<td>Performers</td>
<td></td>
</tr>
<tr>
<td>20</td>
<td>Short Title</td>
<td>Short Title</td>
<td></td>
</tr>
<tr>
<td>21</td>
<td>Alternate Title</td>
<td>Alternate Title</td>
<td></td>
</tr>
<tr>
<td>22</td>
<td>ISBN/ISSN</td>
<td>Report Number</td>
<td></td>
</tr>
<tr>
<td>23</td>
<td>DOI</td>
<td>DOI</td>
<td>DOI</td>
</tr>
<tr>
<td>24</td>
<td>Original Publication</td>
<td></td>
<td></td>
</tr>
<tr>
<td>25</td>
<td>Reprint Edition</td>
<td></td>
<td></td>
</tr>
<tr>
<td>26</td>
<td>Reviewed Item</td>
<td></td>
<td></td>
</tr>
<tr>
<td>27</td>
<td>Custom 1</td>
<td>Cast</td>
<td>Government Body</td>
</tr>
<tr>
<td>28</td>
<td>Custom 2</td>
<td>Credits</td>
<td>Congress Number</td>
</tr>
<tr>
<td>29</td>
<td>Custom 3</td>
<td>Congress Session</td>
<td></td>
</tr>
<tr>
<td>30</td>
<td>Custom 4</td>
<td>Genre</td>
<td></td>
</tr>
<tr>
<td>31</td>
<td>Custom 5</td>
<td>Format</td>
<td></td>
</tr>
<tr>
<td>32</td>
<td>Custom 6</td>
<td></td>
<td></td>
</tr>
<tr>
<td>33</td>
<td>Custom 7</td>
<td></td>
<td></td>
</tr>
<tr>
<td>34</td>
<td>Accession Number</td>
<td>Accession Number</td>
<td>Accession Number</td>
</tr>
<tr>
<td>35</td>
<td>Call Number</td>
<td>Call Number</td>
<td></td>
</tr>
<tr>
<td>36</td>
<td>Label</td>
<td>Label</td>
<td></td>
</tr>
<tr>
<td>37</td>
<td>Keywords</td>
<td>Keywords</td>
<td>Keywords</td>
</tr>
<tr>
<td>38</td>
<td>Abstract</td>
<td>Synopsis</td>
<td>Abstract</td>
</tr>
<tr>
<td>39</td>
<td>Notes</td>
<td>Notes</td>
<td>Notes</td>
</tr>
<tr>
<td>40</td>
<td>Research Notes</td>
<td>Research Notes</td>
<td>Research Notes</td>
</tr>
<tr>
<td>41</td>
<td>URL</td>
<td>URL</td>
<td>URL</td>
</tr>
<tr>
<td>42</td>
<td>File Attachments</td>
<td>File Attachments</td>
<td>File Attachments</td>
</tr>
<tr>
<td>43</td>
<td>Author Address</td>
<td>Author Address</td>
<td>Author Address</td>
</tr>
<tr>
<td>44</td>
<td>Figure</td>
<td>Figure</td>
<td>Figure</td>
</tr>
<tr>
<td>45</td>
<td>Caption</td>
<td>Caption</td>
<td>Caption</td>
</tr>
<tr>
<td>46</td>
<td>Access Date</td>
<td>Access Date</td>
<td>Access Date</td>
</tr>
<tr>
<td>47</td>
<td>Custom 8</td>
<td></td>
<td></td>
</tr>
<tr>
<td>48</td>
<td>Translated Author</td>
<td>Translated Author</td>
<td>Translated Author</td>
</tr>
<tr>
<td>49</td>
<td>Translated Title</td>
<td>Translated Title</td>
<td>Translated Title</td>
</tr>
<tr>
<td>50</td>
<td>Name of Database</td>
<td>Name of Database</td>
<td>Name of Database</td>
</tr>
<tr>
<td>51</td>
<td>Database Provider</td>
<td>Database Provider</td>
<td>Database Provider</td>
</tr>
<tr>
<td>52</td>
<td>Language</td>
<td>Language</td>
<td>Language</td>
</tr>
<tr>
<td>53</td>
<td>Added to Library</td>
<td>Added to Library</td>
<td>Added to Library</td>
</tr>
<tr>
<td>54</td>
<td>Last Updated</td>
<td>Last Updated</td>
<td>Last Updated</td>
</tr>
<tr>
<td>1</td>
<td>Generic</td>
<td>Grant</td>
<td>Hearing</td>
</tr>
<tr>
<td>---</td>
<td>---</td>
<td>---</td>
<td>---</td>
</tr>
<tr>
<td>2</td>
<td>Author</td>
<td>Investigators</td>
<td>Year</td>
</tr>
<tr>
<td>3</td>
<td>Year</td>
<td>Year</td>
<td>Year</td>
</tr>
<tr>
<td>4</td>
<td>Title</td>
<td>Title of Grant</td>
<td>Title</td>
</tr>
<tr>
<td>5</td>
<td>Secondary Author</td>
<td></td>
<td></td>
</tr>
<tr>
<td>6</td>
<td>Secondary Title</td>
<td>Committee</td>
<td></td>
</tr>
<tr>
<td>7</td>
<td>Place Published</td>
<td>Activity Location</td>
<td>City</td>
</tr>
<tr>
<td>8</td>
<td>Publisher</td>
<td>Sponsoring Agency</td>
<td>Publisher</td>
</tr>
<tr>
<td>9</td>
<td>Volume</td>
<td>Amount Requested</td>
<td></td>
</tr>
<tr>
<td>10</td>
<td>Number of Volumes</td>
<td>Amount Received</td>
<td>Number of Volumes</td>
</tr>
<tr>
<td>11</td>
<td>Number</td>
<td>Status</td>
<td>Document Number</td>
</tr>
<tr>
<td>12</td>
<td>Pages</td>
<td>Pages</td>
<td></td>
</tr>
<tr>
<td>13</td>
<td>Section</td>
<td>Duration of Grant</td>
<td></td>
</tr>
<tr>
<td>14</td>
<td>Tertiary Author</td>
<td></td>
<td></td>
</tr>
<tr>
<td>15</td>
<td>Tertiary Title</td>
<td>Legislative Body</td>
<td></td>
</tr>
<tr>
<td>16</td>
<td>Edition</td>
<td>Requirements</td>
<td>Session</td>
</tr>
<tr>
<td>17</td>
<td>Date</td>
<td>Deadline</td>
<td>Date</td>
</tr>
<tr>
<td>18</td>
<td>Type of Work</td>
<td>Funding Type</td>
<td></td>
</tr>
<tr>
<td>19</td>
<td>Subsidiary Author</td>
<td>Translator</td>
<td></td>
</tr>
<tr>
<td>20</td>
<td>Short Title</td>
<td>Short Title</td>
<td>Short Title</td>
</tr>
<tr>
<td>21</td>
<td>Alternate Title</td>
<td>Abbreviation</td>
<td></td>
</tr>
<tr>
<td>22</td>
<td>ISBN/ISSN</td>
<td></td>
<td></td>
</tr>
<tr>
<td>23</td>
<td>DOI</td>
<td>DOI</td>
<td>DOI</td>
</tr>
<tr>
<td>24</td>
<td>Original Publication</td>
<td>Original Grant Number</td>
<td>History</td>
</tr>
<tr>
<td>25</td>
<td>Reprint Edition</td>
<td>Review Date</td>
<td></td>
</tr>
<tr>
<td>26</td>
<td>Reviewed Item</td>
<td>Reviewed Item</td>
<td></td>
</tr>
<tr>
<td>27</td>
<td>Custom 1</td>
<td>Contact Name</td>
<td></td>
</tr>
<tr>
<td>28</td>
<td>Custom 2</td>
<td>Contact Address</td>
<td></td>
</tr>
<tr>
<td>29</td>
<td>Custom 3</td>
<td>Contact Phone</td>
<td></td>
</tr>
<tr>
<td>30</td>
<td>Custom 4</td>
<td>Contact Fax</td>
<td></td>
</tr>
<tr>
<td>31</td>
<td>Custom 5</td>
<td>Funding Number</td>
<td></td>
</tr>
<tr>
<td>32</td>
<td>Custom 6</td>
<td>CFDA Number</td>
<td></td>
</tr>
<tr>
<td>33</td>
<td>Custom 7</td>
<td></td>
<td></td>
</tr>
<tr>
<td>34</td>
<td>Accession Number</td>
<td>Accession Number</td>
<td>Accession Number</td>
</tr>
<tr>
<td>35</td>
<td>Call Number</td>
<td>Call Number</td>
<td>Call Number</td>
</tr>
<tr>
<td>36</td>
<td>Label</td>
<td>Label</td>
<td>Label</td>
</tr>
<tr>
<td>37</td>
<td>Keywords</td>
<td>Keywords</td>
<td>Keywords</td>
</tr>
<tr>
<td>38</td>
<td>Abstract</td>
<td>Abstract</td>
<td>Abstract</td>
</tr>
<tr>
<td>39</td>
<td>Notes</td>
<td>Notes</td>
<td>Notes</td>
</tr>
<tr>
<td>40</td>
<td>Research Notes</td>
<td>Research Notes</td>
<td>Research Notes</td>
</tr>
<tr>
<td>41</td>
<td>URL</td>
<td>URL</td>
<td>URL</td>
</tr>
<tr>
<td>42</td>
<td>File Attachments</td>
<td>File Attachments</td>
<td>File Attachments</td>
</tr>
<tr>
<td>43</td>
<td>Author Address</td>
<td>Author Address</td>
<td>Author Address</td>
</tr>
<tr>
<td>44</td>
<td>Figure</td>
<td>Figure</td>
<td>Figure</td>
</tr>
<tr>
<td>45</td>
<td>Caption</td>
<td>Caption</td>
<td></td>
</tr>
<tr>
<td>46</td>
<td>Access Date</td>
<td>Access Date</td>
<td>Access Date</td>
</tr>
<tr>
<td>47</td>
<td>Custom 8</td>
<td></td>
<td></td>
</tr>
<tr>
<td>48</td>
<td>Translated Author</td>
<td>Translated Author</td>
<td>Translated Author</td>
</tr>
<tr>
<td>49</td>
<td>Translated Title</td>
<td>Translated Title</td>
<td>Translated Title</td>
</tr>
<tr>
<td>50</td>
<td>Name of Database</td>
<td>Name of Database</td>
<td>Name of Database</td>
</tr>
<tr>
<td>51</td>
<td>Database Provider</td>
<td>Database Provider</td>
<td>Database Provider</td>
</tr>
<tr>
<td>52</td>
<td>Language</td>
<td>Language</td>
<td>Language</td>
</tr>
<tr>
<td>53</td>
<td>Added to Library</td>
<td>Added to Library</td>
<td>Added to Library</td>
</tr>
<tr>
<td>54</td>
<td>Last Updated</td>
<td>Last Updated</td>
<td>Last Updated</td>
</tr>
</tbody>
</table>

Appendix C: Reference Types and Fields   661
<table>
<thead>
<tr>
<th></th>
<th>Generic</th>
<th>Journal Article</th>
<th>Legal Rule or Regulation</th>
</tr>
</thead>
<tbody>
<tr>
<td>2</td>
<td>Author</td>
<td>Author</td>
<td>Author</td>
</tr>
<tr>
<td>3</td>
<td>Year</td>
<td>Year</td>
<td>Year</td>
</tr>
<tr>
<td>4</td>
<td>Title</td>
<td>Title</td>
<td>Title</td>
</tr>
<tr>
<td>5</td>
<td>Secondary Author</td>
<td>Issuing Organization</td>
<td></td>
</tr>
<tr>
<td>6</td>
<td>Secondary Title</td>
<td>Title Number</td>
<td></td>
</tr>
<tr>
<td>7</td>
<td>Place Published</td>
<td>Place Published</td>
<td></td>
</tr>
<tr>
<td>8</td>
<td>Publisher</td>
<td>Publisher</td>
<td></td>
</tr>
<tr>
<td>9</td>
<td>Volume</td>
<td>Volume</td>
<td>Rule Number</td>
</tr>
<tr>
<td>10</td>
<td>Number of Volumes</td>
<td></td>
<td>Session Number</td>
</tr>
<tr>
<td>11</td>
<td>Number</td>
<td>Issue</td>
<td>Start Page</td>
</tr>
<tr>
<td>12</td>
<td>Pages</td>
<td>Pages</td>
<td>Pages</td>
</tr>
<tr>
<td>13</td>
<td>Section</td>
<td>Start Page</td>
<td>Section Number</td>
</tr>
<tr>
<td>14</td>
<td>Tertiary Author</td>
<td></td>
<td></td>
</tr>
<tr>
<td>15</td>
<td>Tertiary Title</td>
<td>Supplement No.</td>
<td></td>
</tr>
<tr>
<td>16</td>
<td>Edition</td>
<td>Epub Date</td>
<td>Edition</td>
</tr>
<tr>
<td>17</td>
<td>Date</td>
<td>Date</td>
<td>Date of Code Edition</td>
</tr>
<tr>
<td>18</td>
<td>Type of Work</td>
<td>Type of Article</td>
<td>Type of Work</td>
</tr>
<tr>
<td>19</td>
<td>Subsidiary Author</td>
<td></td>
<td></td>
</tr>
<tr>
<td>20</td>
<td>Short Title</td>
<td>Short Title</td>
<td></td>
</tr>
<tr>
<td>21</td>
<td>Alternate Title</td>
<td>Alternate Journal</td>
<td>Abbreviation</td>
</tr>
<tr>
<td>22</td>
<td>ISBN/ISSN</td>
<td>ISSN</td>
<td>Document Number</td>
</tr>
<tr>
<td>23</td>
<td>DOI</td>
<td>DOI</td>
<td></td>
</tr>
<tr>
<td>24</td>
<td>Original Publication</td>
<td>Original Publication</td>
<td></td>
</tr>
<tr>
<td>26</td>
<td>Reviewed Item</td>
<td>Reviewed Item</td>
<td></td>
</tr>
<tr>
<td>27</td>
<td>Custom 1</td>
<td>Legal Note</td>
<td></td>
</tr>
<tr>
<td>28</td>
<td>Custom 2</td>
<td></td>
<td></td>
</tr>
<tr>
<td>29</td>
<td>Custom 3</td>
<td></td>
<td></td>
</tr>
<tr>
<td>30</td>
<td>Custom 4</td>
<td></td>
<td></td>
</tr>
<tr>
<td>31</td>
<td>Custom 5</td>
<td></td>
<td></td>
</tr>
<tr>
<td>32</td>
<td>Custom 6</td>
<td></td>
<td></td>
</tr>
<tr>
<td>33</td>
<td>Custom 7</td>
<td></td>
<td></td>
</tr>
<tr>
<td>34</td>
<td>Accession Number</td>
<td>Accession Number</td>
<td>Accession Number</td>
</tr>
<tr>
<td>35</td>
<td>Call Number</td>
<td>Call Number</td>
<td>Call Number</td>
</tr>
<tr>
<td>36</td>
<td>Label</td>
<td>Label</td>
<td>Label</td>
</tr>
<tr>
<td>37</td>
<td>Keywords</td>
<td>Keywords</td>
<td>Keywords</td>
</tr>
<tr>
<td>38</td>
<td>Abstract</td>
<td>Abstract</td>
<td>Abstract</td>
</tr>
<tr>
<td>39</td>
<td>Notes</td>
<td>Notes</td>
<td>Notes</td>
</tr>
<tr>
<td>40</td>
<td>Research Notes</td>
<td>Research Notes</td>
<td>Research Notes</td>
</tr>
<tr>
<td>41</td>
<td>URL</td>
<td>URL</td>
<td>URL</td>
</tr>
<tr>
<td>42</td>
<td>File Attachments</td>
<td>File Attachments</td>
<td>File Attachments</td>
</tr>
<tr>
<td>43</td>
<td>Author Address</td>
<td>Author Address</td>
<td>Author Address</td>
</tr>
<tr>
<td>44</td>
<td>Figure</td>
<td>Figure</td>
<td>Figure</td>
</tr>
<tr>
<td>45</td>
<td>Caption</td>
<td>Caption</td>
<td>Caption</td>
</tr>
<tr>
<td>46</td>
<td>Access Date</td>
<td>Access Date</td>
<td>Access Date</td>
</tr>
<tr>
<td>47</td>
<td>Custom 8</td>
<td></td>
<td></td>
</tr>
<tr>
<td>48</td>
<td>Translated Author</td>
<td>Translated Author</td>
<td>Translated Author</td>
</tr>
<tr>
<td>49</td>
<td>Translated Title</td>
<td>Translated Title</td>
<td>Translated Title</td>
</tr>
<tr>
<td>50</td>
<td>Name of Database</td>
<td>Name of Database</td>
<td>Name of Database</td>
</tr>
<tr>
<td>51</td>
<td>Database Provider</td>
<td>Database Provider</td>
<td>Database Provider</td>
</tr>
<tr>
<td>52</td>
<td>Language</td>
<td>Language</td>
<td>Language</td>
</tr>
<tr>
<td>53</td>
<td>Added to Library</td>
<td>Added to Library</td>
<td>Added to Library</td>
</tr>
<tr>
<td>54</td>
<td>Last Updated</td>
<td>Last Updated</td>
<td>Last Updated</td>
</tr>
</tbody>
</table>

662  Appendix C: Reference Types and Fields
<table>
<thead>
<tr>
<th></th>
<th>Generic</th>
<th>Magazine Article</th>
<th>Manuscript</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Author</td>
<td>Author</td>
<td>Author</td>
</tr>
<tr>
<td>2</td>
<td>Year</td>
<td>Year</td>
<td>Year</td>
</tr>
<tr>
<td>3</td>
<td>Title</td>
<td>Title</td>
<td>Title</td>
</tr>
<tr>
<td>4</td>
<td>Secondary Author</td>
<td>Magazine</td>
<td>Collection Title</td>
</tr>
<tr>
<td>5</td>
<td>Secondary Title</td>
<td>Place Published</td>
<td>City</td>
</tr>
<tr>
<td>6</td>
<td>Place Published</td>
<td>Publisher Library/Archive</td>
<td>Volume Volume/Storage Container</td>
</tr>
<tr>
<td>7</td>
<td>Publisher</td>
<td>Volume</td>
<td>Volume</td>
</tr>
<tr>
<td>8</td>
<td>Volume</td>
<td>Frequency</td>
<td>Manuscript Number</td>
</tr>
<tr>
<td>9</td>
<td>Number of Volumes</td>
<td>Issue Number</td>
<td>Folio Number</td>
</tr>
<tr>
<td>10</td>
<td>Number</td>
<td>Issue Number</td>
<td>Pages</td>
</tr>
<tr>
<td>11</td>
<td>Pages</td>
<td>Pages</td>
<td>Pages</td>
</tr>
<tr>
<td>12</td>
<td>Section</td>
<td>Start Page</td>
<td>Start Page</td>
</tr>
<tr>
<td>13</td>
<td>Tertiary Author</td>
<td>Tertiary Title</td>
<td>Tertiary Title</td>
</tr>
<tr>
<td>14</td>
<td>Tertiary Title</td>
<td>Edition</td>
<td>Edition</td>
</tr>
<tr>
<td>15</td>
<td>Edition</td>
<td>Edition</td>
<td>Date</td>
</tr>
<tr>
<td>16</td>
<td>Date</td>
<td>Date</td>
<td>Date</td>
</tr>
<tr>
<td>17</td>
<td>Type of Work</td>
<td>Type of Article</td>
<td>Type of Work</td>
</tr>
<tr>
<td>18</td>
<td>Subsidiary Author</td>
<td>Short Title</td>
<td>Short Title</td>
</tr>
<tr>
<td>19</td>
<td>Short Title</td>
<td>Alternate Magazine</td>
<td>Abbreviation</td>
</tr>
<tr>
<td>20</td>
<td>Alternate Title</td>
<td>ISBN/ISSN</td>
<td>ISSN</td>
</tr>
<tr>
<td>21</td>
<td>ISBN/ISSN</td>
<td>DOI</td>
<td>DOI</td>
</tr>
<tr>
<td>22</td>
<td>DOI</td>
<td>Original Publication</td>
<td>Original Publication</td>
</tr>
<tr>
<td>23</td>
<td>Original Publication</td>
<td>Reprint Edition</td>
<td>Reprint Edition</td>
</tr>
<tr>
<td>24</td>
<td>Reprint Edition</td>
<td>Reviewed Item</td>
<td>Reviewed Item</td>
</tr>
<tr>
<td>25</td>
<td>Reviewed Item</td>
<td>Custom 1</td>
<td>Custom 1</td>
</tr>
<tr>
<td>26</td>
<td>Custom 1</td>
<td>Custom 2</td>
<td>Custom 2</td>
</tr>
<tr>
<td>27</td>
<td>Custom 2</td>
<td>Custom 3</td>
<td>Custom 3</td>
</tr>
<tr>
<td>28</td>
<td>Custom 3</td>
<td>Custom 4</td>
<td>Custom 4</td>
</tr>
<tr>
<td>29</td>
<td>Custom 4</td>
<td>Custom 5</td>
<td>Custom 5</td>
</tr>
<tr>
<td>30</td>
<td>Custom 5</td>
<td>Custom 6</td>
<td>Custom 6</td>
</tr>
<tr>
<td>31</td>
<td>Custom 6</td>
<td>Custom 7</td>
<td>Custom 7</td>
</tr>
<tr>
<td>32</td>
<td>Custom 7</td>
<td>Accession Number</td>
<td>Accession Number</td>
</tr>
<tr>
<td>33</td>
<td>Accession Number</td>
<td>Call Number</td>
<td>Call Number</td>
</tr>
<tr>
<td>34</td>
<td>Call Number</td>
<td>Label</td>
<td>Label</td>
</tr>
<tr>
<td>35</td>
<td>Label</td>
<td>Keywords</td>
<td>Keywords</td>
</tr>
<tr>
<td>36</td>
<td>Keywords</td>
<td>Abstract</td>
<td>Abstract</td>
</tr>
<tr>
<td>37</td>
<td>Abstract</td>
<td>Notes</td>
<td>Notes</td>
</tr>
<tr>
<td>38</td>
<td>Notes</td>
<td>Research Notes</td>
<td>Research Notes</td>
</tr>
<tr>
<td>39</td>
<td>Research Notes</td>
<td>URL</td>
<td>URL</td>
</tr>
<tr>
<td>40</td>
<td>URL</td>
<td>File Attachments</td>
<td>File Attachments</td>
</tr>
<tr>
<td>41</td>
<td>File Attachments</td>
<td>Author Address</td>
<td>Author Address</td>
</tr>
<tr>
<td>42</td>
<td>Author Address</td>
<td>Figure</td>
<td>Figure</td>
</tr>
<tr>
<td>43</td>
<td>Figure</td>
<td>Caption</td>
<td>Caption</td>
</tr>
<tr>
<td>44</td>
<td>Caption</td>
<td>Access Date</td>
<td>Access Date</td>
</tr>
<tr>
<td>45</td>
<td>Access Date</td>
<td>Custom 8</td>
<td>Custom 8</td>
</tr>
<tr>
<td>46</td>
<td>Custom 8</td>
<td>Translated Author</td>
<td>Translated Author</td>
</tr>
<tr>
<td>47</td>
<td>Translated Author</td>
<td>Translated Title</td>
<td>Translated Title</td>
</tr>
<tr>
<td>48</td>
<td>Translated Title</td>
<td>Name of Database</td>
<td>Name of Database</td>
</tr>
<tr>
<td>49</td>
<td>Name of Database</td>
<td>Database Provider</td>
<td>Database Provider</td>
</tr>
<tr>
<td>50</td>
<td>Database Provider</td>
<td>Language</td>
<td>Language</td>
</tr>
<tr>
<td>51</td>
<td>Language</td>
<td>Added to Library</td>
<td>Added to Library</td>
</tr>
<tr>
<td>52</td>
<td>Added to Library</td>
<td>Last Updated</td>
<td>Last Updated</td>
</tr>
<tr>
<td>53</td>
<td>Last Updated</td>
<td>Appendix C: Reference Types and Fields</td>
<td>663</td>
</tr>
<tr>
<td></td>
<td>Generic</td>
<td>Map</td>
<td>Newspaper Article</td>
</tr>
<tr>
<td>---</td>
<td>---------------</td>
<td>----------------------</td>
<td>-------------------</td>
</tr>
<tr>
<td>2</td>
<td>Author</td>
<td>Cartographer</td>
<td>Reporter</td>
</tr>
<tr>
<td>3</td>
<td>Year</td>
<td>Year</td>
<td>Year</td>
</tr>
<tr>
<td>4</td>
<td>Title</td>
<td>Title</td>
<td>Title</td>
</tr>
<tr>
<td>5</td>
<td>Secondary Author</td>
<td>Series Editor</td>
<td></td>
</tr>
<tr>
<td>6</td>
<td>Secondary Title</td>
<td>Series Title</td>
<td>Newspaper</td>
</tr>
<tr>
<td>7</td>
<td>Place Published</td>
<td>City</td>
<td>City</td>
</tr>
<tr>
<td>8</td>
<td>Publisher</td>
<td>Publisher</td>
<td>Publisher</td>
</tr>
<tr>
<td>9</td>
<td>Volume</td>
<td>Volume</td>
<td></td>
</tr>
<tr>
<td>10</td>
<td>Number of Volumes</td>
<td>Frequency</td>
<td></td>
</tr>
<tr>
<td>11</td>
<td>Number</td>
<td>Start Page</td>
<td></td>
</tr>
<tr>
<td>12</td>
<td>Pages</td>
<td>Description</td>
<td>Pages</td>
</tr>
<tr>
<td>13</td>
<td>Section</td>
<td>Section</td>
<td></td>
</tr>
<tr>
<td>14</td>
<td>Tertiary Author</td>
<td></td>
<td></td>
</tr>
<tr>
<td>15</td>
<td>Tertiary Title</td>
<td></td>
<td></td>
</tr>
<tr>
<td>17</td>
<td>Date</td>
<td>Date</td>
<td>Issue Date</td>
</tr>
<tr>
<td>18</td>
<td>Type of Work</td>
<td>Type</td>
<td>Type of Article</td>
</tr>
<tr>
<td>19</td>
<td>Subsidiary Author</td>
<td></td>
<td></td>
</tr>
<tr>
<td>20</td>
<td>Short Title</td>
<td>Short Title</td>
<td>Short Title</td>
</tr>
<tr>
<td>21</td>
<td>Alternate Title</td>
<td>Alternate Title</td>
<td></td>
</tr>
<tr>
<td>22</td>
<td>ISBN/ISSN</td>
<td>ISBN</td>
<td>ISSN</td>
</tr>
<tr>
<td>23</td>
<td>DOI</td>
<td>DOI</td>
<td>DOI</td>
</tr>
<tr>
<td>24</td>
<td>Original Publication</td>
<td></td>
<td>Original Publication</td>
</tr>
<tr>
<td>26</td>
<td>Reviewed Item</td>
<td>Reviewed Item</td>
<td></td>
</tr>
<tr>
<td>27</td>
<td>Custom 1</td>
<td>Scale</td>
<td>Column</td>
</tr>
<tr>
<td>28</td>
<td>Custom 2</td>
<td>Area</td>
<td></td>
</tr>
<tr>
<td>29</td>
<td>Custom 3</td>
<td>Size</td>
<td></td>
</tr>
<tr>
<td>30</td>
<td>Custom 4</td>
<td></td>
<td></td>
</tr>
<tr>
<td>31</td>
<td>Custom 5</td>
<td>Packaging Method</td>
<td></td>
</tr>
<tr>
<td>32</td>
<td>Custom 6</td>
<td></td>
<td></td>
</tr>
<tr>
<td>33</td>
<td>Custom 7</td>
<td></td>
<td></td>
</tr>
<tr>
<td>34</td>
<td>Accession Number</td>
<td>Accession Number</td>
<td>Accession Number</td>
</tr>
<tr>
<td>35</td>
<td>Call Number</td>
<td>Call Number</td>
<td>Call Number</td>
</tr>
<tr>
<td>36</td>
<td>Label</td>
<td>Label</td>
<td>Label</td>
</tr>
<tr>
<td>37</td>
<td>Keywords</td>
<td>Keywords</td>
<td>Keywords</td>
</tr>
<tr>
<td>38</td>
<td>Abstract</td>
<td>Abstract</td>
<td>Abstract</td>
</tr>
<tr>
<td>39</td>
<td>Notes</td>
<td>Notes</td>
<td>Notes</td>
</tr>
<tr>
<td>40</td>
<td>Research Notes</td>
<td>Research Notes</td>
<td>Research Notes</td>
</tr>
<tr>
<td>41</td>
<td>URL</td>
<td>URL</td>
<td>URL</td>
</tr>
<tr>
<td>42</td>
<td>File Attachments</td>
<td>File Attachments</td>
<td>File Attachments</td>
</tr>
<tr>
<td>43</td>
<td>Author Address</td>
<td>Author Address</td>
<td>Author Address</td>
</tr>
<tr>
<td>44</td>
<td>Figure</td>
<td>Figure</td>
<td>Figure</td>
</tr>
<tr>
<td>45</td>
<td>Caption</td>
<td>Caption</td>
<td>Caption</td>
</tr>
<tr>
<td>46</td>
<td>Access Date</td>
<td>Access Date</td>
<td>Access Date</td>
</tr>
<tr>
<td>47</td>
<td>Custom 8</td>
<td></td>
<td></td>
</tr>
<tr>
<td>48</td>
<td>Translated Author</td>
<td>Translated Author</td>
<td>Translated Author</td>
</tr>
<tr>
<td>49</td>
<td>Translated Title</td>
<td>Translated Title</td>
<td>Translated Title</td>
</tr>
<tr>
<td>50</td>
<td>Name of Database</td>
<td>Name of Database</td>
<td>Name of Database</td>
</tr>
<tr>
<td>51</td>
<td>Database Provider</td>
<td>Database Provider</td>
<td>Database Provider</td>
</tr>
<tr>
<td>52</td>
<td>Language</td>
<td>Language</td>
<td>Language</td>
</tr>
<tr>
<td>53</td>
<td>Added to Library</td>
<td>Added to Library</td>
<td>Added to Library</td>
</tr>
<tr>
<td>54</td>
<td>Last Updated</td>
<td>Last Updated</td>
<td>Last Updated</td>
</tr>
<tr>
<td></td>
<td>Generic</td>
<td>Online Database</td>
<td>Online Multimedia</td>
</tr>
<tr>
<td>---</td>
<td>---------</td>
<td>----------------</td>
<td>------------------</td>
</tr>
<tr>
<td>1</td>
<td>Author</td>
<td>Author</td>
<td>Created By</td>
</tr>
<tr>
<td>2</td>
<td>Year</td>
<td>Year</td>
<td>Year</td>
</tr>
<tr>
<td>3</td>
<td>Title</td>
<td>Title</td>
<td>Title</td>
</tr>
<tr>
<td>4</td>
<td>Secondary Author</td>
<td>Title</td>
<td>Series Editor</td>
</tr>
<tr>
<td>5</td>
<td>Secondary Title</td>
<td>Periodical</td>
<td>Series Title</td>
</tr>
<tr>
<td>6</td>
<td>Place Published</td>
<td></td>
<td></td>
</tr>
<tr>
<td>7</td>
<td>Publisher</td>
<td>Publisher</td>
<td>Distributor</td>
</tr>
<tr>
<td>8</td>
<td>Volume</td>
<td>Volume</td>
<td></td>
</tr>
<tr>
<td>9</td>
<td>Number of Volumes</td>
<td></td>
<td></td>
</tr>
<tr>
<td>10</td>
<td>Number</td>
<td></td>
<td>Number of Screens</td>
</tr>
<tr>
<td>11</td>
<td>Pages</td>
<td>Pages</td>
<td></td>
</tr>
<tr>
<td>12</td>
<td>Section</td>
<td></td>
<td></td>
</tr>
<tr>
<td>13</td>
<td>Tertiary Author</td>
<td></td>
<td></td>
</tr>
<tr>
<td>14</td>
<td>Tertiary Title</td>
<td></td>
<td></td>
</tr>
<tr>
<td>15</td>
<td>Edition</td>
<td>Date Published</td>
<td></td>
</tr>
<tr>
<td>16</td>
<td>Date</td>
<td>Date Accessed</td>
<td>Date Accessed</td>
</tr>
<tr>
<td>17</td>
<td>Date of Publication</td>
<td></td>
<td></td>
</tr>
<tr>
<td>18</td>
<td>Type of Work</td>
<td>Type of Work</td>
<td>Type of Work</td>
</tr>
<tr>
<td>19</td>
<td>Subsidiary Author</td>
<td></td>
<td></td>
</tr>
<tr>
<td>20</td>
<td>Short Title</td>
<td></td>
<td></td>
</tr>
<tr>
<td>21</td>
<td>Alternate Title</td>
<td></td>
<td></td>
</tr>
<tr>
<td>22</td>
<td>ISBN/ISSN</td>
<td>Report Number</td>
<td></td>
</tr>
<tr>
<td>23</td>
<td>DOI</td>
<td>DOI</td>
<td>DOI</td>
</tr>
<tr>
<td>24</td>
<td>Original Publication</td>
<td></td>
<td></td>
</tr>
<tr>
<td>25</td>
<td>Reprint Edition</td>
<td></td>
<td></td>
</tr>
<tr>
<td>26</td>
<td>Reviewed Item</td>
<td></td>
<td></td>
</tr>
<tr>
<td>27</td>
<td>Custom 1</td>
<td>Year Cited</td>
<td></td>
</tr>
<tr>
<td>28</td>
<td>Custom 2</td>
<td>Date Cited</td>
<td></td>
</tr>
<tr>
<td>29</td>
<td>Custom 3</td>
<td></td>
<td></td>
</tr>
<tr>
<td>30</td>
<td>Custom 4</td>
<td></td>
<td></td>
</tr>
<tr>
<td>31</td>
<td>Custom 5</td>
<td>Format/Length</td>
<td></td>
</tr>
<tr>
<td>32</td>
<td>Custom 6</td>
<td></td>
<td></td>
</tr>
<tr>
<td>33</td>
<td>Custom 7</td>
<td></td>
<td></td>
</tr>
<tr>
<td>34</td>
<td>Accession Number</td>
<td>Accession Number</td>
<td>Accession Number</td>
</tr>
<tr>
<td>35</td>
<td>Call Number</td>
<td></td>
<td></td>
</tr>
<tr>
<td>36</td>
<td>Label</td>
<td>Label</td>
<td></td>
</tr>
<tr>
<td>37</td>
<td>Keywords</td>
<td>Keywords</td>
<td>Keywords</td>
</tr>
<tr>
<td>38</td>
<td>Abstract</td>
<td>Abstract</td>
<td>Abstract</td>
</tr>
<tr>
<td>39</td>
<td>Notes</td>
<td>Notes</td>
<td>Notes</td>
</tr>
<tr>
<td>40</td>
<td>Research Notes</td>
<td>Research Notes</td>
<td>Research Notes</td>
</tr>
<tr>
<td>41</td>
<td>URL</td>
<td>URL</td>
<td>URL</td>
</tr>
<tr>
<td>42</td>
<td>File Attachments</td>
<td>File Attachments</td>
<td>File Attachments</td>
</tr>
<tr>
<td>43</td>
<td>Author Address</td>
<td>Author Address</td>
<td>Author Address</td>
</tr>
<tr>
<td>44</td>
<td>Figure</td>
<td>Figure</td>
<td>Figure</td>
</tr>
<tr>
<td>45</td>
<td>Caption</td>
<td>Caption</td>
<td>Caption</td>
</tr>
<tr>
<td>46</td>
<td>Access Date</td>
<td></td>
<td></td>
</tr>
<tr>
<td>47</td>
<td>Custom 8</td>
<td></td>
<td></td>
</tr>
<tr>
<td>48</td>
<td>Translated Author</td>
<td>Translated Author</td>
<td>Translated Author</td>
</tr>
<tr>
<td>49</td>
<td>Translated Title</td>
<td>Translated Title</td>
<td>Translated Title</td>
</tr>
<tr>
<td>50</td>
<td>Name of Database</td>
<td>Name of Database</td>
<td>Name of Database</td>
</tr>
<tr>
<td>51</td>
<td>Database Provider</td>
<td>Database Provider</td>
<td>Database Provider</td>
</tr>
<tr>
<td>52</td>
<td>Language</td>
<td>Language</td>
<td>Language</td>
</tr>
<tr>
<td>53</td>
<td>Added to Library</td>
<td>Added to Library</td>
<td>Added to Library</td>
</tr>
<tr>
<td>54</td>
<td>Last Updated</td>
<td>Last Updated</td>
<td>Last Updated</td>
</tr>
</tbody>
</table>

Appendix C: Reference Types and Fields  665
<table>
<thead>
<tr>
<th></th>
<th>Generic</th>
<th>Pamphlet</th>
<th>Patent</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Author</td>
<td>Author</td>
<td>Inventor</td>
</tr>
<tr>
<td>2</td>
<td>Year</td>
<td>Year</td>
<td>Year</td>
</tr>
<tr>
<td>3</td>
<td>Title</td>
<td>Title</td>
<td>Title</td>
</tr>
<tr>
<td>4</td>
<td>Secondary Author</td>
<td>Institution</td>
<td>Issuing Organization</td>
</tr>
<tr>
<td>5</td>
<td>Secondary Title</td>
<td>Published Source</td>
<td>Published Source</td>
</tr>
<tr>
<td>6</td>
<td>Place Published</td>
<td>City</td>
<td>Country</td>
</tr>
<tr>
<td>7</td>
<td>Publisher</td>
<td>Publisher</td>
<td>Assignee</td>
</tr>
<tr>
<td>8</td>
<td>Volume</td>
<td>Number</td>
<td>Patent Version Number</td>
</tr>
<tr>
<td>9</td>
<td>Number of Volumes</td>
<td></td>
<td></td>
</tr>
<tr>
<td>10</td>
<td>Number</td>
<td>Series Volume</td>
<td>Application Number</td>
</tr>
<tr>
<td>11</td>
<td>Pages</td>
<td>Number of Pages</td>
<td>Pages</td>
</tr>
<tr>
<td>12</td>
<td>Section</td>
<td>Pages</td>
<td>International Patent Number</td>
</tr>
<tr>
<td>13</td>
<td>Tertiary Author</td>
<td>International Title</td>
<td></td>
</tr>
<tr>
<td>14</td>
<td>Tertiary Title</td>
<td>International Author</td>
<td></td>
</tr>
<tr>
<td>16</td>
<td>Date</td>
<td>Date</td>
<td>Date</td>
</tr>
<tr>
<td>17</td>
<td>Type of Work</td>
<td>Type of Work</td>
<td>Patent Type</td>
</tr>
<tr>
<td>18</td>
<td>Subsidiary Author</td>
<td>Translator</td>
<td></td>
</tr>
<tr>
<td>19</td>
<td>Short Title</td>
<td>Short Title</td>
<td>Short Title</td>
</tr>
<tr>
<td>20</td>
<td>Alternate Title</td>
<td>Abbreviation</td>
<td></td>
</tr>
<tr>
<td>22</td>
<td>DOI</td>
<td>DOI</td>
<td>DOI</td>
</tr>
<tr>
<td>23</td>
<td>Original Publication</td>
<td>Original Publication</td>
<td>Priority Numbers</td>
</tr>
<tr>
<td>24</td>
<td>Reprint Edition</td>
<td>Reprint Edition</td>
<td></td>
</tr>
<tr>
<td>25</td>
<td>Reviewed Item</td>
<td></td>
<td></td>
</tr>
<tr>
<td>26</td>
<td>Custom 1</td>
<td></td>
<td></td>
</tr>
<tr>
<td>27</td>
<td>Custom 2</td>
<td>Issue Date</td>
<td></td>
</tr>
<tr>
<td>28</td>
<td>Custom 3</td>
<td>Designated States</td>
<td></td>
</tr>
<tr>
<td>29</td>
<td>Custom 4</td>
<td>Attorney/Agent</td>
<td></td>
</tr>
<tr>
<td>30</td>
<td>Custom 5</td>
<td>Packaging Method</td>
<td>References</td>
</tr>
<tr>
<td>31</td>
<td>Custom 6</td>
<td>Legal Status</td>
<td></td>
</tr>
<tr>
<td>32</td>
<td>Custom 7</td>
<td></td>
<td></td>
</tr>
<tr>
<td>33</td>
<td>Accession Number</td>
<td>Accession Number</td>
<td>Accession Number</td>
</tr>
<tr>
<td>34</td>
<td>Call Number</td>
<td>Call Number</td>
<td>Call Number</td>
</tr>
<tr>
<td>35</td>
<td>Label</td>
<td>Label</td>
<td>Label</td>
</tr>
<tr>
<td>36</td>
<td>Keywords</td>
<td>Keywords</td>
<td>Keywords</td>
</tr>
<tr>
<td>37</td>
<td>Abstract</td>
<td>Abstract</td>
<td>Abstract</td>
</tr>
<tr>
<td>38</td>
<td>Notes</td>
<td>Notes</td>
<td>Notes</td>
</tr>
<tr>
<td>39</td>
<td>Research Notes</td>
<td>Research Notes</td>
<td>Research Notes</td>
</tr>
<tr>
<td>40</td>
<td>URL</td>
<td>URL</td>
<td>URL</td>
</tr>
<tr>
<td>41</td>
<td>File Attachments</td>
<td>File Attachments</td>
<td>File Attachments</td>
</tr>
<tr>
<td>42</td>
<td>Author Address</td>
<td>Author Address</td>
<td>Inventor Address</td>
</tr>
<tr>
<td>43</td>
<td>Figure</td>
<td>Figure</td>
<td>Figure</td>
</tr>
<tr>
<td>44</td>
<td>Caption</td>
<td>Caption</td>
<td>Caption</td>
</tr>
<tr>
<td>45</td>
<td>Access Date</td>
<td>Access Date</td>
<td>Access Date</td>
</tr>
<tr>
<td>46</td>
<td>Custom 8</td>
<td></td>
<td></td>
</tr>
<tr>
<td>47</td>
<td>Translated Author</td>
<td>Translated Author</td>
<td>Translated Author</td>
</tr>
<tr>
<td>48</td>
<td>Translated Title</td>
<td>Translated Title</td>
<td>Translated Title</td>
</tr>
<tr>
<td>49</td>
<td>Name of Database</td>
<td>Name of Database</td>
<td>Name of Database</td>
</tr>
<tr>
<td>50</td>
<td>Database Provider</td>
<td>Database Provider</td>
<td>Database Provider</td>
</tr>
<tr>
<td>51</td>
<td>Language</td>
<td>Language</td>
<td>Language</td>
</tr>
<tr>
<td>52</td>
<td>Added to Library</td>
<td>Added to Library</td>
<td>Added to Library</td>
</tr>
<tr>
<td>53</td>
<td>Last Updated</td>
<td>Last Updated</td>
<td>Last Updated</td>
</tr>
<tr>
<td></td>
<td>Generic</td>
<td>Personal Communication</td>
<td>Report</td>
</tr>
<tr>
<td>---</td>
<td>---------</td>
<td>------------------------</td>
<td>--------</td>
</tr>
<tr>
<td>2</td>
<td>Author</td>
<td>Author</td>
<td>Author</td>
</tr>
<tr>
<td>3</td>
<td>Year</td>
<td>Year</td>
<td>Year</td>
</tr>
<tr>
<td>4</td>
<td>Title</td>
<td>Title</td>
<td>Title</td>
</tr>
<tr>
<td>5</td>
<td>Secondary Author</td>
<td>Recipient</td>
<td>Series Editor</td>
</tr>
<tr>
<td>6</td>
<td>Secondary Title</td>
<td>Series Title</td>
<td></td>
</tr>
<tr>
<td>7</td>
<td>Place Published</td>
<td>City</td>
<td>City</td>
</tr>
<tr>
<td>8</td>
<td>Publisher</td>
<td>Publisher</td>
<td>Institution</td>
</tr>
<tr>
<td>9</td>
<td>Volume</td>
<td>Volume</td>
<td></td>
</tr>
<tr>
<td>10</td>
<td>Number of Volumes</td>
<td>Communication Number</td>
<td>Series Volume</td>
</tr>
<tr>
<td>11</td>
<td>Number</td>
<td>Folio Number</td>
<td>Document Number</td>
</tr>
<tr>
<td>12</td>
<td>Pages</td>
<td>Pages</td>
<td></td>
</tr>
<tr>
<td>13</td>
<td>Section</td>
<td></td>
<td></td>
</tr>
<tr>
<td>14</td>
<td>Tertiary Author</td>
<td></td>
<td>Publisher</td>
</tr>
<tr>
<td>15</td>
<td>Tertiary Title</td>
<td></td>
<td></td>
</tr>
<tr>
<td>16</td>
<td>Edition</td>
<td>Description</td>
<td>Edition</td>
</tr>
<tr>
<td>17</td>
<td>Date</td>
<td>Date</td>
<td>Date</td>
</tr>
<tr>
<td>18</td>
<td>Type of Work</td>
<td></td>
<td>Type</td>
</tr>
<tr>
<td>19</td>
<td>Subsidiary Author</td>
<td></td>
<td>Department/Division</td>
</tr>
<tr>
<td>20</td>
<td>Short Title</td>
<td>Short Title</td>
<td>Short Title</td>
</tr>
<tr>
<td>21</td>
<td>Alternate Title</td>
<td>Abbreviation</td>
<td>Alternate Title</td>
</tr>
<tr>
<td>22</td>
<td>ISBN/ISSN</td>
<td></td>
<td>Report Number</td>
</tr>
<tr>
<td>23</td>
<td>DOI</td>
<td>DOI</td>
<td>DOI</td>
</tr>
<tr>
<td>24</td>
<td>Original Publication</td>
<td></td>
<td>Contents</td>
</tr>
<tr>
<td>25</td>
<td>Reprint Edition</td>
<td></td>
<td></td>
</tr>
<tr>
<td>26</td>
<td>Reviewed Item</td>
<td></td>
<td></td>
</tr>
<tr>
<td>27</td>
<td>Custom 1</td>
<td></td>
<td></td>
</tr>
<tr>
<td>28</td>
<td>Custom 2</td>
<td></td>
<td></td>
</tr>
<tr>
<td>29</td>
<td>Custom 3</td>
<td></td>
<td></td>
</tr>
<tr>
<td>30</td>
<td>Custom 4</td>
<td></td>
<td></td>
</tr>
<tr>
<td>31</td>
<td>Custom 5</td>
<td></td>
<td></td>
</tr>
<tr>
<td>32</td>
<td>Custom 6</td>
<td></td>
<td></td>
</tr>
<tr>
<td>33</td>
<td>Custom 7</td>
<td></td>
<td></td>
</tr>
<tr>
<td>34</td>
<td>Accession Number</td>
<td></td>
<td>Accession Number</td>
</tr>
<tr>
<td>35</td>
<td>Call Number</td>
<td>Call Number</td>
<td>Call Number</td>
</tr>
<tr>
<td>36</td>
<td>Label</td>
<td>Label</td>
<td>Label</td>
</tr>
<tr>
<td>37</td>
<td>Keywords</td>
<td>Keywords</td>
<td>Keywords</td>
</tr>
<tr>
<td>38</td>
<td>Abstract</td>
<td>Abstract</td>
<td>Abstract</td>
</tr>
<tr>
<td>39</td>
<td>Notes</td>
<td>Notes</td>
<td>Notes</td>
</tr>
<tr>
<td>40</td>
<td>Research Notes</td>
<td></td>
<td>Research Notes</td>
</tr>
<tr>
<td>41</td>
<td>URL</td>
<td>URL</td>
<td>URL</td>
</tr>
<tr>
<td>42</td>
<td>File Attachments</td>
<td></td>
<td>File Attachments</td>
</tr>
<tr>
<td>43</td>
<td>Author Address</td>
<td></td>
<td>Author Address</td>
</tr>
<tr>
<td>44</td>
<td>Figure</td>
<td>Figure</td>
<td>Figure</td>
</tr>
<tr>
<td>45</td>
<td>Caption</td>
<td>Caption</td>
<td>Caption</td>
</tr>
<tr>
<td>46</td>
<td>Access Date</td>
<td>Access Date</td>
<td>Access Date</td>
</tr>
<tr>
<td>47</td>
<td>Custom 8</td>
<td></td>
<td></td>
</tr>
<tr>
<td>48</td>
<td>Translated Author</td>
<td></td>
<td>Translated Author</td>
</tr>
<tr>
<td>49</td>
<td>Translated Title</td>
<td></td>
<td>Translated Title</td>
</tr>
<tr>
<td>50</td>
<td>Name of Database</td>
<td></td>
<td>Name of Database</td>
</tr>
<tr>
<td>51</td>
<td>Database Provider</td>
<td></td>
<td>Database Provider</td>
</tr>
<tr>
<td>52</td>
<td>Language</td>
<td>Language</td>
<td>Language</td>
</tr>
<tr>
<td>53</td>
<td>Added to Library</td>
<td></td>
<td>Added to Library</td>
</tr>
<tr>
<td>54</td>
<td>Last Updated</td>
<td>Last Updated</td>
<td>Last Updated</td>
</tr>
</tbody>
</table>

Appendix C: Reference Types and Fields 667
<table>
<thead>
<tr>
<th></th>
<th>Generic</th>
<th>Serial</th>
<th>Standard</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Generic</td>
<td>Serial</td>
<td>Standard</td>
</tr>
<tr>
<td>2</td>
<td>Author</td>
<td>Author</td>
<td>Institution</td>
</tr>
<tr>
<td>3</td>
<td>Year</td>
<td>Year</td>
<td>Year</td>
</tr>
<tr>
<td>4</td>
<td>Title</td>
<td>Title</td>
<td>Title</td>
</tr>
<tr>
<td>5</td>
<td>Secondary Author</td>
<td>Editor</td>
<td>Section Title</td>
</tr>
<tr>
<td>6</td>
<td>Secondary Title</td>
<td>Secondary Title</td>
<td>Section Title</td>
</tr>
<tr>
<td>7</td>
<td>Place Published</td>
<td>City</td>
<td>Place Published</td>
</tr>
<tr>
<td>8</td>
<td>Publisher</td>
<td>Publisher</td>
<td>Publisher</td>
</tr>
<tr>
<td>9</td>
<td>Volume</td>
<td>Volume</td>
<td>Rule Number</td>
</tr>
<tr>
<td>10</td>
<td>Number of Volumes</td>
<td>Number of Volumes</td>
<td>Session Number</td>
</tr>
<tr>
<td>11</td>
<td>Number</td>
<td>Series Volume</td>
<td>Start Page</td>
</tr>
<tr>
<td>12</td>
<td>Pages</td>
<td>Pages</td>
<td>Pages</td>
</tr>
<tr>
<td>13</td>
<td>Section</td>
<td>Chapter</td>
<td>Section Number</td>
</tr>
<tr>
<td>14</td>
<td>Tertiary Author</td>
<td>Series Editor</td>
<td></td>
</tr>
<tr>
<td>15</td>
<td>Tertiary Title</td>
<td>Series Title</td>
<td>Paper Number</td>
</tr>
<tr>
<td>16</td>
<td>Edition</td>
<td>Edition</td>
<td></td>
</tr>
<tr>
<td>17</td>
<td>Date</td>
<td>Date</td>
<td>Date</td>
</tr>
<tr>
<td>18</td>
<td>Date</td>
<td>Type of Work</td>
<td>Type of Work</td>
</tr>
<tr>
<td>19</td>
<td>Subsidiary Author</td>
<td>Volume Editor</td>
<td></td>
</tr>
<tr>
<td>20</td>
<td>Short Title</td>
<td>Short Title</td>
<td></td>
</tr>
<tr>
<td>21</td>
<td>Alternate Title</td>
<td>Abbreviation</td>
<td>Abbreviation</td>
</tr>
<tr>
<td>22</td>
<td>ISBN/ISSN</td>
<td>ISBN</td>
<td>Document Number</td>
</tr>
<tr>
<td>23</td>
<td>DOI</td>
<td>DOI</td>
<td>DOI</td>
</tr>
<tr>
<td>24</td>
<td>Original Publication</td>
<td>Original Publication</td>
<td></td>
</tr>
<tr>
<td>26</td>
<td>Reviewed Item</td>
<td>Reviewed Item</td>
<td></td>
</tr>
<tr>
<td>27</td>
<td>Custom 1</td>
<td>Section</td>
<td></td>
</tr>
<tr>
<td>28</td>
<td>Custom 2</td>
<td>Report Number</td>
<td></td>
</tr>
<tr>
<td>29</td>
<td>Custom 3</td>
<td></td>
<td></td>
</tr>
<tr>
<td>30</td>
<td>Custom 4</td>
<td></td>
<td></td>
</tr>
<tr>
<td>31</td>
<td>Custom 5</td>
<td>Packaging Method</td>
<td></td>
</tr>
<tr>
<td>32</td>
<td>Custom 6</td>
<td></td>
<td></td>
</tr>
<tr>
<td>33</td>
<td>Custom 7</td>
<td></td>
<td></td>
</tr>
<tr>
<td>34</td>
<td>Accession Number</td>
<td>Accession Number</td>
<td>Accession Number</td>
</tr>
<tr>
<td>35</td>
<td>Call Number</td>
<td>Call Number</td>
<td>Call Number</td>
</tr>
<tr>
<td>36</td>
<td>Label</td>
<td>Label</td>
<td>Label</td>
</tr>
<tr>
<td>37</td>
<td>Keywords</td>
<td>Keywords</td>
<td>Keywords</td>
</tr>
<tr>
<td>38</td>
<td>Abstract</td>
<td>Abstract</td>
<td>Abstract</td>
</tr>
<tr>
<td>39</td>
<td>Notes</td>
<td>Notes</td>
<td>Notes</td>
</tr>
<tr>
<td>40</td>
<td>Research Notes</td>
<td>Research Notes</td>
<td>Research Notes</td>
</tr>
<tr>
<td>41</td>
<td>URL</td>
<td>URL</td>
<td>URL</td>
</tr>
<tr>
<td>42</td>
<td>File Attachments</td>
<td>File Attachments</td>
<td>File Attachments</td>
</tr>
<tr>
<td>43</td>
<td>Author Address</td>
<td>Author Address</td>
<td>Author Address</td>
</tr>
<tr>
<td>44</td>
<td>Figure</td>
<td>Figure</td>
<td>Figure</td>
</tr>
<tr>
<td>45</td>
<td>Caption</td>
<td>Caption</td>
<td>Caption</td>
</tr>
<tr>
<td>46</td>
<td>Access Date</td>
<td>Access Date</td>
<td>Access Date</td>
</tr>
<tr>
<td>47</td>
<td>Custom 8</td>
<td></td>
<td></td>
</tr>
<tr>
<td>48</td>
<td>Translated Author</td>
<td>Translated Author</td>
<td>Translated Author</td>
</tr>
<tr>
<td>49</td>
<td>Translated Title</td>
<td>Translated Title</td>
<td>Translated Title</td>
</tr>
<tr>
<td>50</td>
<td>Name of Database</td>
<td>Name of Database</td>
<td>Name of Database</td>
</tr>
<tr>
<td>51</td>
<td>Database Provider</td>
<td>Database Provider</td>
<td>Database Provider</td>
</tr>
<tr>
<td>52</td>
<td>Language</td>
<td>Language</td>
<td>Language</td>
</tr>
<tr>
<td>53</td>
<td>Added to Library</td>
<td>Added to Library</td>
<td>Added to Library</td>
</tr>
<tr>
<td>54</td>
<td>Last Updated</td>
<td>Last Updated</td>
<td>Last Updated</td>
</tr>
<tr>
<td>1</td>
<td>Generic</td>
<td>Statute</td>
<td>Thesis</td>
</tr>
<tr>
<td>---</td>
<td>---</td>
<td>---</td>
<td>---</td>
</tr>
<tr>
<td>2</td>
<td>Author</td>
<td></td>
<td>Author</td>
</tr>
<tr>
<td>3</td>
<td>Year</td>
<td>Year</td>
<td>Year</td>
</tr>
<tr>
<td>4</td>
<td>Title</td>
<td>Name of Act</td>
<td>Title</td>
</tr>
<tr>
<td>5</td>
<td>Secondary Author</td>
<td></td>
<td></td>
</tr>
<tr>
<td>6</td>
<td>Secondary Title</td>
<td>Code</td>
<td>Academic Department</td>
</tr>
<tr>
<td>7</td>
<td>Place Published</td>
<td>Country</td>
<td>City</td>
</tr>
<tr>
<td>8</td>
<td>Publisher</td>
<td>Source</td>
<td>University</td>
</tr>
<tr>
<td>9</td>
<td>Volume</td>
<td>Code Number</td>
<td>Degree</td>
</tr>
<tr>
<td>10</td>
<td>Number of Volumes</td>
<td>Statute Number</td>
<td></td>
</tr>
<tr>
<td>11</td>
<td>Number</td>
<td>Public Law Number</td>
<td></td>
</tr>
<tr>
<td>12</td>
<td>Pages</td>
<td>Pages</td>
<td>Number of Pages</td>
</tr>
<tr>
<td>13</td>
<td>Section</td>
<td>Sections</td>
<td></td>
</tr>
<tr>
<td>14</td>
<td>Tertiary Author</td>
<td></td>
<td>Advisor</td>
</tr>
<tr>
<td>15</td>
<td>Tertiary Title</td>
<td>International Source</td>
<td></td>
</tr>
<tr>
<td>16</td>
<td>Edition</td>
<td>Session</td>
<td></td>
</tr>
<tr>
<td>17</td>
<td>Date</td>
<td>Date Enacted</td>
<td>Date</td>
</tr>
<tr>
<td>18</td>
<td>Type of Work</td>
<td></td>
<td>Thesis Type</td>
</tr>
<tr>
<td>19</td>
<td>Subsidiary Author</td>
<td></td>
<td></td>
</tr>
<tr>
<td>20</td>
<td>Short Title</td>
<td>Short Title</td>
<td>Short Title</td>
</tr>
<tr>
<td>21</td>
<td>Alternate Title</td>
<td>Abbreviation</td>
<td></td>
</tr>
<tr>
<td>22</td>
<td>ISBN/ISSN</td>
<td></td>
<td></td>
</tr>
<tr>
<td>23</td>
<td>DOI</td>
<td>DOI</td>
<td>DOI</td>
</tr>
<tr>
<td>24</td>
<td>Original Publication</td>
<td>History</td>
<td></td>
</tr>
<tr>
<td>25</td>
<td>Reprint Edition</td>
<td></td>
<td></td>
</tr>
<tr>
<td>26</td>
<td>Reviewed Item</td>
<td>Article Number</td>
<td></td>
</tr>
<tr>
<td>27</td>
<td>Custom 1</td>
<td></td>
<td></td>
</tr>
<tr>
<td>28</td>
<td>Custom 2</td>
<td></td>
<td></td>
</tr>
<tr>
<td>29</td>
<td>Custom 3</td>
<td></td>
<td></td>
</tr>
<tr>
<td>30</td>
<td>Custom 4</td>
<td></td>
<td></td>
</tr>
<tr>
<td>31</td>
<td>Custom 5</td>
<td></td>
<td></td>
</tr>
<tr>
<td>32</td>
<td>Custom 6</td>
<td></td>
<td></td>
</tr>
<tr>
<td>33</td>
<td>Custom 7</td>
<td></td>
<td></td>
</tr>
<tr>
<td>34</td>
<td>Accession Number</td>
<td>Accession Number</td>
<td>Accession Number</td>
</tr>
<tr>
<td>35</td>
<td>Call Number</td>
<td>Call Number</td>
<td>Call Number</td>
</tr>
<tr>
<td>36</td>
<td>Label</td>
<td>Label</td>
<td>Label</td>
</tr>
<tr>
<td>37</td>
<td>Keywords</td>
<td>Keywords</td>
<td>Keywords</td>
</tr>
<tr>
<td>38</td>
<td>Abstract</td>
<td>Abstract</td>
<td>Abstract</td>
</tr>
<tr>
<td>39</td>
<td>Notes</td>
<td>Notes</td>
<td>Notes</td>
</tr>
<tr>
<td>40</td>
<td>Research Notes</td>
<td>Research Notes</td>
<td>Research Notes</td>
</tr>
<tr>
<td>41</td>
<td>URL</td>
<td>URL</td>
<td>URL</td>
</tr>
<tr>
<td>42</td>
<td>File Attachments</td>
<td>File Attachments</td>
<td>File Attachments</td>
</tr>
<tr>
<td>43</td>
<td>Author Address</td>
<td>Author Address</td>
<td>Author Address</td>
</tr>
<tr>
<td>44</td>
<td>Figure</td>
<td>Figure</td>
<td>Figure</td>
</tr>
<tr>
<td>45</td>
<td>Caption</td>
<td>Caption</td>
<td>Caption</td>
</tr>
<tr>
<td>46</td>
<td>Access Date</td>
<td>Access Date</td>
<td>Access Date</td>
</tr>
<tr>
<td>47</td>
<td>Custom 8</td>
<td></td>
<td></td>
</tr>
<tr>
<td>48</td>
<td>Translated Author</td>
<td>Translated Author</td>
<td>Translated Author</td>
</tr>
<tr>
<td>49</td>
<td>Translated Title</td>
<td>Translated Title</td>
<td>Translated Title</td>
</tr>
<tr>
<td>50</td>
<td>Name of Database</td>
<td>Name of Database</td>
<td>Name of Database</td>
</tr>
<tr>
<td>51</td>
<td>Database Provider</td>
<td>Database Provider</td>
<td>Database Provider</td>
</tr>
<tr>
<td>52</td>
<td>Language</td>
<td>Language</td>
<td>Language</td>
</tr>
<tr>
<td>53</td>
<td>Added to Library</td>
<td>Added to Library</td>
<td>Added to Library</td>
</tr>
<tr>
<td>54</td>
<td>Last Updated</td>
<td>Last Updated</td>
<td>Last Updated</td>
</tr>
</tbody>
</table>
## Appendix C: Reference Types and Fields

<p>| | | | |</p>
<table>
<thead>
<tr>
<th></th>
<th></th>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Generic</td>
<td>Unpublished Work</td>
<td>Web Page</td>
</tr>
<tr>
<td>2</td>
<td>Author</td>
<td>Author</td>
<td>Author</td>
</tr>
<tr>
<td>3</td>
<td>Year</td>
<td>Year</td>
<td>Year</td>
</tr>
<tr>
<td>4</td>
<td>Title</td>
<td>Title of Work</td>
<td>Title</td>
</tr>
<tr>
<td>5</td>
<td>Secondary Author</td>
<td>Series Editor</td>
<td>Series Editor</td>
</tr>
<tr>
<td>6</td>
<td>Secondary Title</td>
<td>Series Title</td>
<td>Series Title</td>
</tr>
<tr>
<td>7</td>
<td>Place Published</td>
<td>City</td>
<td>City</td>
</tr>
<tr>
<td>8</td>
<td>Publisher</td>
<td>Institution</td>
<td>Publisher</td>
</tr>
<tr>
<td>9</td>
<td>Volume</td>
<td>Access Year</td>
<td>Access Year</td>
</tr>
<tr>
<td>10</td>
<td>Number of Volumes</td>
<td>Number</td>
<td>Access Date</td>
</tr>
<tr>
<td>11</td>
<td>Pages</td>
<td>Pages</td>
<td>Description</td>
</tr>
<tr>
<td>12</td>
<td>Section</td>
<td></td>
<td></td>
</tr>
<tr>
<td>13</td>
<td>Tertiary Author</td>
<td></td>
<td></td>
</tr>
<tr>
<td>14</td>
<td>Tertiary Title</td>
<td></td>
<td></td>
</tr>
<tr>
<td>16</td>
<td>Date</td>
<td>Date</td>
<td>Last Update Date</td>
</tr>
<tr>
<td>17</td>
<td>Type of Work</td>
<td>Type of Work</td>
<td>Type of Medium</td>
</tr>
<tr>
<td>18</td>
<td>Subsidiary Author</td>
<td></td>
<td></td>
</tr>
<tr>
<td>19</td>
<td>Short Title</td>
<td>Short Title</td>
<td>Short Title</td>
</tr>
<tr>
<td>20</td>
<td>Alternate Title</td>
<td>Abbreviation</td>
<td>Alternate Title</td>
</tr>
<tr>
<td>22</td>
<td>DOI</td>
<td>DOI</td>
<td>DOI</td>
</tr>
<tr>
<td>23</td>
<td>Original Publication</td>
<td>Contents</td>
<td></td>
</tr>
<tr>
<td>24</td>
<td>Reprint Edition</td>
<td></td>
<td></td>
</tr>
<tr>
<td>25</td>
<td>Reviewed Item</td>
<td></td>
<td></td>
</tr>
<tr>
<td>26</td>
<td>Custom 1</td>
<td>Year Cited</td>
<td></td>
</tr>
<tr>
<td>27</td>
<td>Custom 2</td>
<td>Date Cited</td>
<td></td>
</tr>
<tr>
<td>28</td>
<td>Custom 3</td>
<td></td>
<td></td>
</tr>
<tr>
<td>29</td>
<td>Custom 4</td>
<td></td>
<td></td>
</tr>
<tr>
<td>30</td>
<td>Custom 5</td>
<td></td>
<td></td>
</tr>
<tr>
<td>31</td>
<td>Custom 6</td>
<td></td>
<td></td>
</tr>
<tr>
<td>32</td>
<td>Custom 7</td>
<td></td>
<td></td>
</tr>
<tr>
<td>33</td>
<td>Accession Number</td>
<td>Accession Number</td>
<td></td>
</tr>
<tr>
<td>34</td>
<td>Call Number</td>
<td>Call Number</td>
<td></td>
</tr>
<tr>
<td>35</td>
<td>Label</td>
<td>Label</td>
<td></td>
</tr>
<tr>
<td>36</td>
<td>Keywords</td>
<td>Keywords</td>
<td>Keywords</td>
</tr>
<tr>
<td>37</td>
<td>Abstract</td>
<td>Abstract</td>
<td>Abstract</td>
</tr>
<tr>
<td>38</td>
<td>Notes</td>
<td>Notes</td>
<td>Notes</td>
</tr>
<tr>
<td>39</td>
<td>Research Notes</td>
<td>Research Notes</td>
<td>Research Notes</td>
</tr>
<tr>
<td>40</td>
<td>URL</td>
<td>URL</td>
<td>URL</td>
</tr>
<tr>
<td>41</td>
<td>File Attachments</td>
<td>File Attachments</td>
<td>File Attachments</td>
</tr>
<tr>
<td>42</td>
<td>Author Address</td>
<td>Author Address</td>
<td>Author Address</td>
</tr>
<tr>
<td>43</td>
<td>Figure</td>
<td>Figure</td>
<td>Figure</td>
</tr>
<tr>
<td>44</td>
<td>Caption</td>
<td>Caption</td>
<td>Caption</td>
</tr>
<tr>
<td>45</td>
<td>Access Date</td>
<td>Access Date</td>
<td>Access Date</td>
</tr>
<tr>
<td>46</td>
<td>Custom 8</td>
<td></td>
<td></td>
</tr>
<tr>
<td>47</td>
<td>Translated Author</td>
<td>Translated Author</td>
<td>Translated Author</td>
</tr>
<tr>
<td>48</td>
<td>Translated Title</td>
<td>Translated Title</td>
<td>Translated Title</td>
</tr>
<tr>
<td>49</td>
<td>Name of Database</td>
<td>Name of Database</td>
<td>Name of Database</td>
</tr>
<tr>
<td>50</td>
<td>Database Provider</td>
<td>Database Provider</td>
<td>Database Provider</td>
</tr>
<tr>
<td>51</td>
<td>Language</td>
<td>Language</td>
<td>Language</td>
</tr>
<tr>
<td>52</td>
<td>Added to Library</td>
<td>Added to Library</td>
<td>Added to Library</td>
</tr>
<tr>
<td>53</td>
<td>Last Updated</td>
<td>Last Updated</td>
<td>Last Updated</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>---</td>
<td>---</td>
<td>---</td>
<td></td>
</tr>
<tr>
<td>1</td>
<td>Generic</td>
<td>Unused 1</td>
<td>Unused 2</td>
</tr>
<tr>
<td>2</td>
<td>Author</td>
<td></td>
<td></td>
</tr>
<tr>
<td>3</td>
<td>Year</td>
<td></td>
<td></td>
</tr>
<tr>
<td>4</td>
<td>Title</td>
<td></td>
<td></td>
</tr>
<tr>
<td>5</td>
<td>Secondary Author</td>
<td></td>
<td></td>
</tr>
<tr>
<td>6</td>
<td>Secondary Title</td>
<td></td>
<td></td>
</tr>
<tr>
<td>7</td>
<td>Place Published</td>
<td></td>
<td></td>
</tr>
<tr>
<td>8</td>
<td>Publisher</td>
<td></td>
<td></td>
</tr>
<tr>
<td>9</td>
<td>Volume</td>
<td></td>
<td></td>
</tr>
<tr>
<td>10</td>
<td>Number of Volumes</td>
<td></td>
<td></td>
</tr>
<tr>
<td>11</td>
<td>Number</td>
<td></td>
<td></td>
</tr>
<tr>
<td>12</td>
<td>Pages</td>
<td></td>
<td></td>
</tr>
<tr>
<td>13</td>
<td>Section</td>
<td></td>
<td></td>
</tr>
<tr>
<td>14</td>
<td>Tertiary Author</td>
<td></td>
<td></td>
</tr>
<tr>
<td>15</td>
<td>Tertiary Title</td>
<td></td>
<td></td>
</tr>
<tr>
<td>16</td>
<td>Edition</td>
<td></td>
<td></td>
</tr>
<tr>
<td>17</td>
<td>Date</td>
<td></td>
<td></td>
</tr>
<tr>
<td>18</td>
<td>Type of Work</td>
<td></td>
<td></td>
</tr>
<tr>
<td>19</td>
<td>Subsidiary Author</td>
<td></td>
<td></td>
</tr>
<tr>
<td>20</td>
<td>Short Title</td>
<td></td>
<td></td>
</tr>
<tr>
<td>21</td>
<td>Alternate Title</td>
<td></td>
<td></td>
</tr>
<tr>
<td>22</td>
<td>ISBN/ISSN</td>
<td></td>
<td></td>
</tr>
<tr>
<td>23</td>
<td>DOI</td>
<td></td>
<td></td>
</tr>
<tr>
<td>24</td>
<td>Original Publication</td>
<td></td>
<td></td>
</tr>
<tr>
<td>25</td>
<td>Reprint Edition</td>
<td></td>
<td></td>
</tr>
<tr>
<td>26</td>
<td>Reviewed Item</td>
<td></td>
<td></td>
</tr>
<tr>
<td>27</td>
<td>Custom 1</td>
<td></td>
<td></td>
</tr>
<tr>
<td>28</td>
<td>Custom 2</td>
<td></td>
<td></td>
</tr>
<tr>
<td>29</td>
<td>Custom 3</td>
<td></td>
<td></td>
</tr>
<tr>
<td>30</td>
<td>Custom 4</td>
<td></td>
<td></td>
</tr>
<tr>
<td>31</td>
<td>Custom 5</td>
<td></td>
<td></td>
</tr>
<tr>
<td>32</td>
<td>Custom 6</td>
<td></td>
<td></td>
</tr>
<tr>
<td>33</td>
<td>Custom 7</td>
<td></td>
<td></td>
</tr>
<tr>
<td>34</td>
<td>Accession Number</td>
<td></td>
<td></td>
</tr>
<tr>
<td>35</td>
<td>Call Number</td>
<td></td>
<td></td>
</tr>
<tr>
<td>36</td>
<td>Label</td>
<td></td>
<td></td>
</tr>
<tr>
<td>37</td>
<td>Keywords</td>
<td></td>
<td></td>
</tr>
<tr>
<td>38</td>
<td>Abstract</td>
<td></td>
<td></td>
</tr>
<tr>
<td>39</td>
<td>Notes</td>
<td></td>
<td></td>
</tr>
<tr>
<td>40</td>
<td>Research Notes</td>
<td></td>
<td></td>
</tr>
<tr>
<td>41</td>
<td>URL</td>
<td></td>
<td></td>
</tr>
<tr>
<td>42</td>
<td>File Attachments</td>
<td></td>
<td></td>
</tr>
<tr>
<td>43</td>
<td>Author Address</td>
<td></td>
<td></td>
</tr>
<tr>
<td>44</td>
<td>Figure</td>
<td></td>
<td></td>
</tr>
<tr>
<td>45</td>
<td>Caption</td>
<td></td>
<td></td>
</tr>
<tr>
<td>46</td>
<td>Access Date</td>
<td></td>
<td></td>
</tr>
<tr>
<td>47</td>
<td>Custom 8</td>
<td></td>
<td></td>
</tr>
<tr>
<td>48</td>
<td>Translated Author</td>
<td></td>
<td></td>
</tr>
<tr>
<td>49</td>
<td>Translated Title</td>
<td></td>
<td></td>
</tr>
<tr>
<td>50</td>
<td>Name of Database</td>
<td></td>
<td></td>
</tr>
<tr>
<td>51</td>
<td>Database Provider</td>
<td></td>
<td></td>
</tr>
<tr>
<td>52</td>
<td>Language</td>
<td></td>
<td></td>
</tr>
<tr>
<td>53</td>
<td>Added to Library</td>
<td></td>
<td></td>
</tr>
<tr>
<td>54</td>
<td>Last Updated</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>Generic</td>
<td>Unused 3</td>
<td></td>
</tr>
<tr>
<td>---</td>
<td>---------</td>
<td>----------</td>
<td></td>
</tr>
<tr>
<td>1</td>
<td>Author</td>
<td></td>
<td></td>
</tr>
<tr>
<td>2</td>
<td>Year</td>
<td></td>
<td></td>
</tr>
<tr>
<td>3</td>
<td>Title</td>
<td></td>
<td></td>
</tr>
<tr>
<td>4</td>
<td>Secondary Author</td>
<td></td>
<td></td>
</tr>
<tr>
<td>5</td>
<td>Secondary Title</td>
<td></td>
<td></td>
</tr>
<tr>
<td>6</td>
<td>Place Published</td>
<td></td>
<td></td>
</tr>
<tr>
<td>7</td>
<td>Publisher</td>
<td></td>
<td></td>
</tr>
<tr>
<td>8</td>
<td>Volume</td>
<td></td>
<td></td>
</tr>
<tr>
<td>9</td>
<td>Number of Volumes</td>
<td></td>
<td></td>
</tr>
<tr>
<td>10</td>
<td>Number</td>
<td></td>
<td></td>
</tr>
<tr>
<td>11</td>
<td>Pages</td>
<td></td>
<td></td>
</tr>
<tr>
<td>12</td>
<td>Section</td>
<td></td>
<td></td>
</tr>
<tr>
<td>13</td>
<td>Tertiary Author</td>
<td></td>
<td></td>
</tr>
<tr>
<td>14</td>
<td>Tertiary Title</td>
<td></td>
<td></td>
</tr>
<tr>
<td>15</td>
<td>Edition</td>
<td></td>
<td></td>
</tr>
<tr>
<td>16</td>
<td>Date</td>
<td></td>
<td></td>
</tr>
<tr>
<td>17</td>
<td>Type of Work</td>
<td></td>
<td></td>
</tr>
<tr>
<td>18</td>
<td>Subsidiary Author</td>
<td></td>
<td></td>
</tr>
<tr>
<td>19</td>
<td>Short Title</td>
<td></td>
<td></td>
</tr>
<tr>
<td>20</td>
<td>Alternate Title</td>
<td></td>
<td></td>
</tr>
<tr>
<td>21</td>
<td>ISBN/ISSN</td>
<td></td>
<td></td>
</tr>
<tr>
<td>22</td>
<td>DOI</td>
<td></td>
<td></td>
</tr>
<tr>
<td>23</td>
<td>Original Publication</td>
<td></td>
<td></td>
</tr>
<tr>
<td>24</td>
<td>Reprint Edition</td>
<td></td>
<td></td>
</tr>
<tr>
<td>25</td>
<td>Reviewed Item</td>
<td></td>
<td></td>
</tr>
<tr>
<td>26</td>
<td>Custom 1</td>
<td></td>
<td></td>
</tr>
<tr>
<td>27</td>
<td>Custom 2</td>
<td></td>
<td></td>
</tr>
<tr>
<td>28</td>
<td>Custom 3</td>
<td></td>
<td></td>
</tr>
<tr>
<td>29</td>
<td>Custom 4</td>
<td></td>
<td></td>
</tr>
<tr>
<td>30</td>
<td>Custom 5</td>
<td></td>
<td></td>
</tr>
<tr>
<td>31</td>
<td>Custom 6</td>
<td></td>
<td></td>
</tr>
<tr>
<td>32</td>
<td>Custom 7</td>
<td></td>
<td></td>
</tr>
<tr>
<td>33</td>
<td>Accession Number</td>
<td></td>
<td></td>
</tr>
<tr>
<td>34</td>
<td>Call Number</td>
<td></td>
<td></td>
</tr>
<tr>
<td>35</td>
<td>Label</td>
<td></td>
<td></td>
</tr>
<tr>
<td>36</td>
<td>Keywords</td>
<td></td>
<td></td>
</tr>
<tr>
<td>37</td>
<td>Abstract</td>
<td></td>
<td></td>
</tr>
<tr>
<td>38</td>
<td>Notes</td>
<td></td>
<td></td>
</tr>
<tr>
<td>39</td>
<td>Research Notes</td>
<td></td>
<td></td>
</tr>
<tr>
<td>40</td>
<td>URL</td>
<td></td>
<td></td>
</tr>
<tr>
<td>41</td>
<td>File Attachments</td>
<td></td>
<td></td>
</tr>
<tr>
<td>42</td>
<td>Author Address</td>
<td></td>
<td></td>
</tr>
<tr>
<td>43</td>
<td>Figure</td>
<td></td>
<td></td>
</tr>
<tr>
<td>44</td>
<td>Caption</td>
<td></td>
<td></td>
</tr>
<tr>
<td>45</td>
<td>Access Date</td>
<td></td>
<td></td>
</tr>
<tr>
<td>46</td>
<td>Custom 8</td>
<td></td>
<td></td>
</tr>
<tr>
<td>47</td>
<td>Translated Author</td>
<td></td>
<td></td>
</tr>
<tr>
<td>48</td>
<td>Translated Title</td>
<td></td>
<td></td>
</tr>
<tr>
<td>49</td>
<td>Name of Database</td>
<td></td>
<td></td>
</tr>
<tr>
<td>50</td>
<td>Database Provider</td>
<td></td>
<td></td>
</tr>
<tr>
<td>51</td>
<td>Language</td>
<td></td>
<td></td>
</tr>
<tr>
<td>52</td>
<td>Added to Library</td>
<td></td>
<td></td>
</tr>
<tr>
<td>53</td>
<td>Last Updated</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
Appendix D

Direct Export Formats and Import Formats

Contents

About Direct Export and Import Formats ...................... 674
Direct Export Formats ......................................................... 675
Output Formats with Corresponding Import Options .................. 683
About Direct Export and Import Formats

What do we mean by “direct export” and “import formats?”

**Direct Export:** Start by opening the EndNote library into which the data should be imported. The information provider includes an option to save directly to EndNote. When you select this option, the information provider automatically looks for the appropriate filter in your EndNote Filters folder. How well the information transfers depends on how accurately the information provider has tagged each item of bibliographic information.

**Importing:** When an information provider does not provide direct export to EndNote, the process of importing references becomes a little more complicated. You must save references from the information provider to a text file in a tagged format. Then, in EndNote, you must use the *File>*Import feature to select the tagged text file for import, choose the appropriate import filter, and then start the importing process.

You also have another option for copying references into your EndNote libraries. See Chapter 6, “Searching Online Databases with EndNote” for information about directly searching and downloading from various online databases.

---

**Copyright Issues and Fair Use of Downloaded Data**

EndNote gives you the capability to import references downloaded from online databases into its libraries. Some producers of online reference databases expressly prohibit such use and storage of their data, others charge an extra fee for a license to use the data in this way. Before you download references from a database, be sure to carefully check the copyright and fair use notices for the database. Note that different databases may have varying restrictions, even from the same information provider (such as DIALOG or Ovid).
Direct Export Formats

Many information provider websites include a direct export option that allows you to send copies of references directly to an EndNote library. The direct export process automatically selects an EndNote import filter to map bibliographic information into the appropriate EndNote fields. All you need to do before you begin is open the EndNote library into which the data should be imported.

NOTE: In some cases, you may be required to select an appropriate filter. When the direct export process is started, EndNote first checks the file for tags that are specific to a common import type, such as the EndNote, Web of Science, or RIS format. If no match is found, EndNote searches through all filters for a vendor ID and database ID that match the file. If no match is found, you are prompted to select a filter.

The systems listed below provide a direct export of references into EndNote. At the time this manual was printed, these were the current instructions for each information provider listed in the table. If you find that these formats have changed, please check the documentation from your information provider or contact us.

This is not a complete list, and the number of providers keeps growing, so check with your information providers to find out whether they participate!

<table>
<thead>
<tr>
<th>Information Provider</th>
<th>Type of Data/Access</th>
<th>How to Direct Export</th>
</tr>
</thead>
<tbody>
<tr>
<td>ALEPH</td>
<td>Various library websites</td>
<td>The ExLibris system allows for the addition of an export feature that exports data in the RIS format. Depending on the site, it is under Save or Email.</td>
</tr>
<tr>
<td>American Psychological Association</td>
<td>PsycInfo Online <a href="http://www.apa.org/psycinfo">http://www.apa.org/psycinfo</a> Subscription required</td>
<td></td>
</tr>
<tr>
<td>Bibliotek.dk</td>
<td>Agricultural and Veterinary Information <a href="http://bibliotek.dk.sogning.php">http://bibliotek.dk.sogning.php</a></td>
<td>This requires setup: open the Bibliotech Help file and look under “Exporting to Reference Manager, EndNote.”</td>
</tr>
<tr>
<td>BioMedCentral</td>
<td>All journals <a href="http://www.biomedcentral.com">http://www.biomedcentral.com</a> Free access</td>
<td>Use the Send to EndNote button.</td>
</tr>
<tr>
<td>Information Provider</td>
<td>Type of Data/Access</td>
<td>How to Direct Export</td>
</tr>
<tr>
<td>---------------------------</td>
<td>-----------------------------------------------------------------------------------</td>
<td>------------------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>BioOne</td>
<td>Biomedical</td>
<td>1. Do your search. \n2. Press the Abstract button on one of your references. \n3. Select the Create Reference link. \n4. Select EndNote for downloading.</td>
</tr>
<tr>
<td>Blackwell Synergy</td>
<td>All journals published by Blackwell that are online</td>
<td>1. Do your search. \n2. Click the Highlighted box. \n3. At the top of the page, click the Download all highlighted abstracts to Reference Manager button. \n4. At the bottom of the page, select the EndNote format and click Download references.</td>
</tr>
<tr>
<td>BMJ</td>
<td>British Medical Journal; Tobacco Control Database</td>
<td>1. Do your search. \n2. Check each reference you want to export. \n3. Select Download to citation manager and click Go. \n4. Select Download ALL selected Citations to Citation Manager. \n5. Click EndNote. \n6. Select the appropriate EndNote library.</td>
</tr>
<tr>
<td>Buffalo University</td>
<td>Library catalog</td>
<td>1. Search and then Mark your records. \n2. Scroll to the bottom of the page, and before the word Export, choose EndNote.</td>
</tr>
<tr>
<td>CABI-Direct</td>
<td>CABI Databases</td>
<td>1. Do your search. \n2. Select an article by clicking the Abstract button. \n3. On the right side, there is a bar called the Research Support Tool; select Capture Cite and follow the instructions.</td>
</tr>
<tr>
<td>Canadian Journal of Communication</td>
<td><a href="http://www.cjc-online.ca">http://www.cjc-online.ca</a></td>
<td>1. Do your search. \n2. Select an article by clicking the Abstract button. \n3. On the right side, there is a bar called the Research Support Tool; select Capture Cite and follow the instructions.</td>
</tr>
<tr>
<td>Information Provider</td>
<td>Type of Data/Access</td>
<td>How to Direct Export</td>
</tr>
<tr>
<td>----------------------------</td>
<td>--------------------</td>
<td>----------------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
</tbody>
</table>
| CCLR                       | Reference Sight Database provided by the University of Waterloo Centre for Contact Lens Research (formerly Bausch & Lomb Vision Science Reference Database) http://www.referencesight.com Free subscription | 1. Register (free sign in) in order to access Advanced options.  
2. Do your search and mark the references you want to save.  
3. At the bottom of the page, under Download Format, select Bibliographic Software Format.  
4. Click Download References Now.  
5. When asked whether to Save or Open the file, choose Open and select the EndNote program. |
2. Click the “Data Extract” tab.  
3. From the Select Format list, choose EndNote, RefMan, ProCite (RIS).  
4. Mark the records you want and click Download to start processing the file.  
5. When asked whether to Save or Open the file, choose Open and then select EndNote. |
| EBSCO                      | All EBSCO databases http://www.ebsco.com/ Subscription required | Click Save, click the Bibliographic Manager tab, click Citations in Direct Export Format, and click Save.                                           |
| Ei Engineering Village     | Elsevier Engineering Information database http://www.ei.org Subscription required |                                                                                                                   |
2. Check each reference you want to export.  
3. Click the Export citation link.  
5. Under Export, choose Citations and Abstracts.  
6. For the file format, choose RIS Format. |
<p>| EMBASE                     | EMBASE database <a href="http://www.embase.com">http://www.embase.com</a> Subscription required |                                                                                                                   |</p>
<table>
<thead>
<tr>
<th>Information Provider</th>
<th>Type of Data/Access</th>
<th>How to Direct Export</th>
</tr>
</thead>
<tbody>
<tr>
<td>ERIC</td>
<td>ERIC database</td>
<td>1. Do your search.</td>
</tr>
<tr>
<td></td>
<td><a href="http://www.eric.ed.gov">http://www.eric.ed.gov</a></td>
<td>2. For each record you want, select the record and then click the <em>Add to my clipboard</em> button to add it to your set.</td>
</tr>
<tr>
<td></td>
<td>Free access</td>
<td>3. Select the Clipboard.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>4. Mark the records you want to export, and click <em>Export records</em>.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>5. On the Export dialog, select “Citation Manager File” and click <em>Download</em>.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>6. On the file dialog, click <em>Open</em>.</td>
</tr>
<tr>
<td>ESDS Government</td>
<td>Economic and Social Data Service for the UK, Government Social Data Survey Information <a href="http://www.esds.ac.uk/government/search/">http://www.esds.ac.uk/government/search/</a> Free access</td>
<td>1. Do your search.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>2. Mark the records you want to save.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>3. Click <em>Export to EndNote</em>.</td>
</tr>
<tr>
<td>Google Scholar</td>
<td>Broad literature search <a href="http://scholar.google.com/">http://scholar.google.com/</a> Free access</td>
<td>First, set your preferences:</td>
</tr>
<tr>
<td></td>
<td></td>
<td>2. Next to the <em>Search</em> button, click <em>Scholar Preferences</em>.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>3. Scroll down to the “Bibliography Manager” section.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>4. Select ”Show links to import citations into” and then ”EndNote.”</td>
</tr>
<tr>
<td></td>
<td></td>
<td>5. Click <em>Save Preferences</em>.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>You are returned to the Google Scholar search page, where you can perform a search. Each search result will include the button <em>Import into EndNote</em>.</td>
</tr>
<tr>
<td>HAPI</td>
<td>Hispanic American Periodical Index (UCLA) <a href="http://hapi.ucla.edu">http://hapi.ucla.edu</a> Subscription required</td>
<td>1. Search and then add record to Marked List.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>2. Select Export to EndNote.</td>
</tr>
<tr>
<td>Information Provider</td>
<td>Type of Data/Access</td>
<td>How to Direct Export</td>
</tr>
<tr>
<td>---------------------------</td>
<td>------------------------------------------------------------------------------------</td>
<td>------------------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
</tbody>
</table>
| IEEE                      | Institute of Electrical and Electronics Engineers, Inc.; All databases http://ieeexplore.ieee.org/Xplore/guesthome.jsp | 1. Do your search.  
2. Go to the abstract (not PDF).  
3. Click Download Citation.  
4. Choose whether you want “citation” or “citation plus abstract,” and choose the file format “ISI ResearchSoft.” |
2. Check each reference you want to export.  
3. Click the Export citation link.  
5. Under Export, choose Citations and Abstracts.  
6. For the file format, choose RIS Format. |
| JISC                      | Joint Information Systems Committee Collections http://www.jiscollections.ac.uk Subscription required | 1. Search and then Mark the records you want to save.  
2. Click the Print, Email, Save button.  
3. Export to bibliographic software: EndNote. |
| JSTOR                     | The Scholarly Journal Archive http://www.jstor.org/help/export_help.html Subscription required | 1. Display the reference you wish to download.  
2. Click Download Citation.  
3. Click Using Citation Manager Software.  
4. Open the file with EndNote, and choose an EndNote library. |
| Karger Publishing         | Medical and scientific journals http://www.karger.com/Free access                  | 1. Do your search.  
2. Go to the abstract (not PDF).  
3. Click Download Citation.  
4. Choose whether you want “citation” or “citation plus abstract,” and choose the file format “ISI ResearchSoft.” |
2. Go to the abstract (not PDF).  
3. Click Download Citation.  
4. Choose whether you want “citation” or “citation plus abstract,” and choose the file format “ISI ResearchSoft.” |
2. Go to the abstract (not PDF).  
3. Click Download Citation.  
4. Choose whether you want “citation” or “citation plus abstract,” and choose the file format “ISI ResearchSoft.” |
| Nature                    | Scientific data http://www.nature.com Subscription required                        | 1. Do your search.  
2. Go to the abstract (not PDF).  
3. Click Download Citation.  
4. Choose whether you want “citation” or “citation plus abstract,” and choose the file format “ISI ResearchSoft.” |
<table>
<thead>
<tr>
<th>Information Provider</th>
<th>Type of Data/Access</th>
<th>How to Direct Export</th>
</tr>
</thead>
<tbody>
<tr>
<td>Nerac</td>
<td>All articles <a href="http://www.nerac.com">http://www.nerac.com</a> Subscription required</td>
<td>Follow the instructions on the MYACCOUNT page for setting up the direct export format.</td>
</tr>
<tr>
<td>NISC</td>
<td>All articles <a href="http://www.nisc.com">http://www.nisc.com</a> Subscription required</td>
<td></td>
</tr>
</tbody>
</table>
| OCLC                         | All databases http://www.oclc.com Subscription required | 1. Mark the records you want.  
2. Select Export.  
3. Select the EndNote library to import into.  
4. Select the appropriate filter from the Filter Manager. |
| OhioLink                     | Multiple databases http://www.ohiolink.edu Subscription required | A Record Output page exists where you can select the format you want to use. Select EndNote-Refer/Reference Manager-RIS. |
| OVID                         | All databases http://www.ovid.com Subscription required | 1. Select the citation(s) you wish to save.  
2. Choose “Complete Record” and then Direct Export into EndNote.  
3. Click Save to export directly into EndNote. |
| OVID SilverPlatter           | 400+ databases http://www.ovid.com Subscription required | Select Direct Export.  
Select the Silverplatter.enf file to import. |
2. Check each reference you want to export.  
3. Click the Export citation link.  
5. Under Export, choose Citations and Abstracts.  
6. For the file format, choose RIS Format. |
<p>| Pacific Northwest Labs       | Internal databases <a href="http://www.pnl.gov">http://www.pnl.gov</a> Internal use only |                                                                                     |</p>
<table>
<thead>
<tr>
<th>Information Provider</th>
<th>Type of Data/Access</th>
<th>How to Direct Export</th>
</tr>
</thead>
</table>
| PILOTS               | Medical PTS research  
                       | http://www.ncptsd.va.gov/publications/pilots/  
                       | Internal use only     | 1. Do your search.  
                       |                     | 2. Mark your records.  
                       |                     | 3. Go to the Output tab.  
                       |                     | 4. Select Citations and Abstracts as the format to save the records.  
                       |                     | 5. Click the Export to Database option and select EndNote. |
| PNAS Online         | Online science journal search tool at Boston University  
                       |                     | 2. Mark your records.  
                       |                     | 3. At the bottom of the page, select Download to Citation Manager.  
                       |                     | 4. Select EndNote. |
| ProQuest            | All databases  
                       | http://www.proquest.com  
                       | Subscription required | 1. Click on Results & Marked List.  
                       |                     | 2. Click Export Citations.  
                       |                     | 3. Select Export directly to ProCite, EndNote or Reference Manager, and EndNote will automatically open.  
                       |                     | 4. Select the appropriate EndNote library. |
| RLG                 | Historical and humanities  
                       | http://www.rlg.org  
                       | Subscription required | Use the Export to Bibliography button, and select EndNote. |
| Science Magazine    | Journals  
                       | http://www.sciencemag.org  
                       | Subscription required | 1. Do your search.  
                       |                     | 2. Check each reference you want to export.  
                       |                     | 3. Click the Export citation link.  
                       |                     | 5. Under Export, choose Citations and Abstracts.  
                       |                     | 6. For the file format, choose RIS Format. |
| Scopus              | Scopus  
                       | http://www.scopus.com  
                       | Subscription required | 1. From the Results screen, click on Export.  
                       |                     | 2. On the Export screen:  
                       |                     | a) In the Export Format box, select RIS Format.  
                       |                     | b) In the Content Format box, select either “citations only” or more detailed records.  
<pre><code>                   |                     | 3. Select your library, and the imported references will display on the screen. |
</code></pre>
<table>
<thead>
<tr>
<th>Information Provider</th>
<th>Type of Data/Access</th>
<th>How to Direct Export</th>
</tr>
</thead>
<tbody>
<tr>
<td>St. John of God, Ireland</td>
<td>Medical library&lt;br&gt;<a href="http://www.library.sjog.ie">http://www.library.sjog.ie</a>&lt;br&gt;Internal use only</td>
<td>Select <em>Export to Bibliographic Database.</em></td>
</tr>
<tr>
<td>Stanford University's HighWire Press</td>
<td>HighWire Press&lt;br&gt;<a href="http://highwire.stanford.edu/">http://highwire.stanford.edu/</a>&lt;br&gt;Free access</td>
<td>1. Do your search.&lt;br&gt;2. Check each reference you want to export.&lt;br&gt;3. Select <em>download to citation manager</em> and click <em>Go.</em>&lt;br&gt;4. Click download citations to <em>Citation Manager.</em>&lt;br&gt;5. Click <em>EndNote.</em></td>
</tr>
<tr>
<td>Telemed</td>
<td>Telemed&lt;br&gt;<a href="http://tie.telemed.org">http://tie.telemed.org</a>&lt;br&gt;Free access</td>
<td>1. Do your search.&lt;br&gt;2. Check each reference you want to display and click <em>show citations.</em>&lt;br&gt;3. Check each reference you want to export and click <em>export.</em>&lt;br&gt;4. Click <em>Export the selected citation(s)</em> to <em>EndNote.</em></td>
</tr>
<tr>
<td>Thieme</td>
<td>Journal publications&lt;br&gt;<a href="http://www.thieme-connect.com/ejournals/home.html">http://www.thieme-connect.com/ejournals/home.html</a>&lt;br&gt;Subscription required</td>
<td>Click <em>Export to Bibliographic Database.</em></td>
</tr>
<tr>
<td>Web of Science</td>
<td>Thomson Scientific&lt;br&gt;Subscription required</td>
<td>1. Display your marked references.&lt;br&gt;2. Look under Output Records and select the option to output <em>Full Records.</em>&lt;br&gt;3. Click <em>Export to Reference Software</em> to have the references exported directly to EndNote.</td>
</tr>
<tr>
<td>WebFeat</td>
<td>Federated Search Engine&lt;br&gt;<a href="http://www.webfeat.org">http://www.webfeat.org</a></td>
<td>Click <em>Export to Bibliographic Management.</em></td>
</tr>
<tr>
<td>WilsonWeb</td>
<td>General science and social science journals&lt;br&gt;<a href="http://vnweb.hwwilsonweb.com/hww/login.jhtml">http://vnweb.hwwilsonweb.com/hww/login.jhtml</a>&lt;br&gt;Required login</td>
<td>1. Click on <em>Results &amp; Marked List.</em>&lt;br&gt;2. Click <em>Export Citations.</em>&lt;br&gt;3. Select <em>Export directly to ProCite, EndNote, or Reference Manager.</em>&lt;br&gt;4. Select the appropriate EndNote library.</td>
</tr>
</tbody>
</table>
Output Formats with Corresponding Import Options

To import references, you must first save references from the information provider to a text file in a tagged format. Then, in EndNote, use the File>Import feature to select the tagged text file for import, choose the appropriate import filter, and then start the importing process.

Chapter 7, “” includes more detailed information about importing. See “General Importing Instructions” on page 203 for step-by-step instructions.

Chapter 17, “Filters” includes information about how to open, view, and edit filters. Filters direct tagged bits of bibliographic information to corresponding EndNote fields. Many of the filters include a Comments section with tips about how to best download references for importing into EndNote.

The list of providers below, with their recommended output formats and import filters, is simply a subset of those services that are supported. We provide hundreds of import filters in your EndNote Filters folder.

At the time this manual was printed, these were the current format options for each information provider listed in the table. If you find that these formats have changed, please check the documentation from your information provider or contact us.

**NOTE:** All files must be saved as plain text (.txt) files before importing. If references are sent to you in the body of an email, save the email to a plain text file for importing.

<table>
<thead>
<tr>
<th>Information Provider</th>
<th>Recommended Download Format</th>
<th>Import Option</th>
</tr>
</thead>
<tbody>
<tr>
<td>AARP AgeLine</td>
<td>There is no method for downloading data from this database. Instead, save the results screen as a plain text file with your web browser’s Save command. The resulting text file contains tags which are preceded by 18 spaces.</td>
<td>Ageline (AARP) filter</td>
</tr>
<tr>
<td>Information Provider</td>
<td>Recommended Download Format</td>
<td>Import Option</td>
</tr>
<tr>
<td>----------------------</td>
<td>-----------------------------</td>
<td>---------------</td>
</tr>
<tr>
<td>ACM Digital Library (Association for Computing Machinery)</td>
<td>Users with subscription access to this website can save multiple records to a BINDER. Once saved, you can export the records in an EndNote format. Non-subscribers can download one record at a time: 1. Create a search. 2. Click on an article. 3. Scroll half-way down the page and select DISPLAY EndNote. Limitations: Since only plain text files can be imported into EndNote, you cannot import images, graphics, etc. Before importing, you may need to edit the file to insert a comma after corporate author names. Otherwise, EndNote will not be able to distinguish corporate authors from personal authors.</td>
<td>EndNote Import</td>
</tr>
<tr>
<td>CAS SciFinder</td>
<td>Save references in the “Tagged Format” (*.txt).</td>
<td>SciFinder (CAS) filter</td>
</tr>
<tr>
<td>CSA (formerly Cambridge Scientific Abstracts)</td>
<td>From the CSA search results screen, click Save/Print/Email. On the “Save/Print/Email” screen, select: Record Format: Full Format Save File Format: PC Click Save. Your Web browser asks where to save the file. If your Web browser lets you save in different file formats, make sure you save as a “Text Only” (*.txt) file. Various filters for CSA databases are provided in the EndNote Filters folder.</td>
<td></td>
</tr>
<tr>
<td>DIALOG</td>
<td>Set your communication software's option to capture text. Use Dialog's Format 5 with &quot;tag&quot; appended to the TYPE command -- type &quot;s1/5/1-20 tag&quot;. You must download data in Format 5. If Format 5 is not available, try the &quot;full&quot; format, which is sometimes the same as Format 5. For questions concerning Dialog’s many formats, please contact Dialog’s tech support. Various DIALOG filters are provided in the EndNote Filters folder.</td>
<td></td>
</tr>
<tr>
<td>DIMDI</td>
<td>Use the DLOAD command with report D1 (e.g. DLOAD REPORT=D1). Various DIMDI filters are provided in the EndNote Filters folder.</td>
<td></td>
</tr>
<tr>
<td>EBSCOhost</td>
<td>After adding selected references to your folder, click “View Folder” or “Folder has items” to see its contents. On the Folder Content page, click Export. On the Export Manager page, select “Generic bibliographic management software” to save a file to disk. Click Save. Various EBSCO filters are provided in the EndNote Filters folder.</td>
<td></td>
</tr>
<tr>
<td>Information Provider</td>
<td>Recommended Download Format</td>
<td>Import Option</td>
</tr>
<tr>
<td>----------------------</td>
<td>-----------------------------------------------------------------------------------------------</td>
<td>--------------------------------------------------------</td>
</tr>
<tr>
<td>EDINA</td>
<td>Use the “Name” format, where data is tagged with words such as “Author” rather than “AU.”</td>
<td>Various EDINA filters are available in the EndNote Filters folder.</td>
</tr>
<tr>
<td></td>
<td>Because there are so many different formats used for source data, you may need to manually edit source data after importing.</td>
<td></td>
</tr>
<tr>
<td></td>
<td>EndNote cannot parse author names that are not clearly delimited, such as “S Hughes B Reynolds S A Bell &amp; C Gardner.” You will need to manually edit author names.</td>
<td></td>
</tr>
<tr>
<td>Emerald</td>
<td>Display the marked list, click “display for download (ASCII),” and then save as a plain text file.</td>
<td>Emerald filter</td>
</tr>
<tr>
<td></td>
<td>The filter provided works for these Emerald databases:</td>
<td></td>
</tr>
<tr>
<td></td>
<td>- Emerald Management Reviews at <a href="http://www.emeraldinsight.com/revs/">http://www.emeraldinsight.com/revs/</a></td>
<td></td>
</tr>
<tr>
<td></td>
<td>- Computer Abstracts International Database at <a href="http://www.emeraldinsight.com/caid">http://www.emeraldinsight.com/caid</a></td>
<td></td>
</tr>
<tr>
<td></td>
<td>- International Civil Engineering Abstracts at <a href="http://www.emeraldinsight.com/icea/">http://www.emeraldinsight.com/icea/</a></td>
<td></td>
</tr>
<tr>
<td></td>
<td>- Current Awareness Abstracts at <a href="http://www.emeraldinsight.com/caa/">http://www.emeraldinsight.com/caa/</a></td>
<td></td>
</tr>
<tr>
<td></td>
<td>Limitations:</td>
<td></td>
</tr>
<tr>
<td></td>
<td>- Page numbers are separated by a hyphen with spaces on either side of it. You will need to manually remove the spaces after importing.</td>
<td></td>
</tr>
<tr>
<td>InfoTrac (Gale)</td>
<td>From the E-Mail Delivery panel at the bottom of the marked list window, restrict the contents to “citation;” do not choose “full article.”</td>
<td>InfoTrac (GALE) filter</td>
</tr>
<tr>
<td></td>
<td>Limitations:</td>
<td></td>
</tr>
<tr>
<td></td>
<td>- Records often have extraneous information in the title field, which must be removed manually after importing.</td>
<td></td>
</tr>
<tr>
<td>INIST</td>
<td>1. Click the Enregistrer button. 2. Select the records you wish to download. 3. Under “Quels champs?” choose “Tous les champs.” 4. Under “Incluez” choose “Numéro de notice et nom de la base de données” and “Libellés abrégés.” 5. Click the Sauvegarde de notices button.</td>
<td>Various INIST filters are provided in the EndNote Filters folder.</td>
</tr>
<tr>
<td>INNOPAC</td>
<td>Save references in the “EndNote” format.</td>
<td>EndNote Import</td>
</tr>
<tr>
<td>Information Provider</td>
<td>Recommended Download Format</td>
<td>Import Option</td>
</tr>
<tr>
<td>----------------------</td>
<td>-----------------------------</td>
<td>---------------</td>
</tr>
<tr>
<td>Knowledge Finder</td>
<td>Place document in the Save file, and select the document. Choose Export Selected Documents from the File menu.</td>
<td>Various Knowledge Finder filters are provided in the EndNote Filters folder.</td>
</tr>
<tr>
<td>Medscape</td>
<td>After selecting the desired records and adding them to your clipboard, click the Save or Email Clipboard link. Save or email your clipboard in PC or Mac MEDLARS format as a plain text (*.txt) file.</td>
<td>MEDLINE (Medscape) filter</td>
</tr>
<tr>
<td>NERAC</td>
<td>Save your file as plain text (*.txt).</td>
<td>NERAC</td>
</tr>
<tr>
<td>OCLC FirstSearch</td>
<td>1. Mark the records you wish to download. 2. In the navigation pane, click Export. 3. Click the radio button next to “The marked records” or “A range of records.” 4. Click the radio button next to “EndNote.” 5. Click Export and save to a Text file.</td>
<td>Various OCLC filters are provided in the EndNote Filters folder.</td>
</tr>
<tr>
<td>Ovid</td>
<td>1. After selecting the references you wish to download, click Results Manager. 2. Choose the following options: Fields: Complete Reference Citation Format: Reprint/Medlars (or Direct Export, if available) 3. Click the Email or Save button. 4. Save the file as plain text (*.txt).</td>
<td>The appropriate Ovid filter will be selected automatically when using the Direct Export option. If you are using Ovid's multiple database searching, you must select the Direct Export citation format.</td>
</tr>
<tr>
<td>ProQuest</td>
<td>1. Select the desired references and then click the “My Research Summary” tab. 2. Click the “Documents and Bibliography” tab. 3. Choose “Export,” then either “Export directly to ProCite, EndNote or Reference Manager,” or “Download in a format compatible with ProCite, EndNote, Reference Manager and RefWorks.” If you choose the former, make sure your data is displayed in a tagged format before saving as a text file.</td>
<td>ProQuest filter</td>
</tr>
<tr>
<td>PsycINFO at <a href="http://www.apa.org/psycinfo">http://www.apa.org/psycinfo</a></td>
<td>After marking the records you wish to download, choose Full PsycINFO Record then click the Display Marked Records button. Select the text, then copy and paste it into a text editor, saving the file as plain text (*.txt).</td>
<td>Use the PsycINFO (APA) filter.</td>
</tr>
<tr>
<td>Information Provider</td>
<td>Recommended Download Format</td>
<td>Import Option</td>
</tr>
<tr>
<td>------------------------------</td>
<td>---------------------------------------------------------------------------------------------</td>
<td>--------------------------------</td>
</tr>
<tr>
<td>PubMed</td>
<td>1. From the drop-down menu next to the Display button, choose MEDLINE.</td>
<td>PubMed (NLM) filter</td>
</tr>
<tr>
<td></td>
<td>2. From the “Send to” menu, choose File and save the file as a plain text file (*.txt).</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Note that the PMID will transfer to the Accession Number field in EndNote.</td>
<td></td>
</tr>
<tr>
<td>SilverPlatter WebSPIRS</td>
<td>1. Once you've obtained your search results, click Save.</td>
<td>Various SilverPlatter filters</td>
</tr>
<tr>
<td></td>
<td>2. Select the following “Save Records” options:</td>
<td>are provided in the EndNote</td>
</tr>
<tr>
<td></td>
<td>Which fields?: All fields</td>
<td>Filters folder.</td>
</tr>
<tr>
<td></td>
<td>Include: Record number and database name</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Field labels: Short labels</td>
<td></td>
</tr>
<tr>
<td></td>
<td>3. Click the Save Records button.</td>
<td></td>
</tr>
<tr>
<td></td>
<td>4. Use your Web browser to save the page as “Text Only” (do not save in HTML format).</td>
<td></td>
</tr>
<tr>
<td>STN</td>
<td>Set your communication software’s options to capture text to a file. Type the command “Display All”.</td>
<td>Various STN filters are provided in the EndNote Filters folder.</td>
</tr>
<tr>
<td>UnCover (Ingenta)</td>
<td>Using your email software, save references emailed to you as a “Plain Text” or “Text Only” file.</td>
<td>UnCover (INGENTA)</td>
</tr>
<tr>
<td>VHL (Virtual Health Library)</td>
<td>1. After selecting the desired references, scroll to the bottom of the page and click “Your collection” (or “Selección”).</td>
<td>Various VHL filters are provided in the EndNote Filters folder.</td>
</tr>
<tr>
<td></td>
<td>2. Cancel the print dialog, and then save the screen as a plain text file.</td>
<td></td>
</tr>
<tr>
<td>Web of Knowledge Web of Science</td>
<td>Display your marked references. Then, look under Output Records and select the option to output Full Records. Next, click Export to Bibliographic Software to have the references exported directly to EndNote. (See “Direct Export Formats” on page 675.) You may also choose Save to File to save the references to a text file and import them into EndNote.</td>
<td>ISI-CE filter</td>
</tr>
<tr>
<td>Wilson</td>
<td>1. Click Print Email Save.</td>
<td>WilsonWeb filter</td>
</tr>
<tr>
<td></td>
<td>2. Click Export to Bibliographic Software.</td>
<td></td>
</tr>
<tr>
<td></td>
<td>3. Choose The EndNote Filter and click Export.</td>
<td></td>
</tr>
<tr>
<td></td>
<td>4. Save to a text file.</td>
<td></td>
</tr>
<tr>
<td>WorldCat (OCLC FirstSearch)</td>
<td>1. Mark those references to be saved and click Export.</td>
<td>WorldCat (OCLC) filter</td>
</tr>
<tr>
<td></td>
<td>2. Choose Text File.</td>
<td></td>
</tr>
<tr>
<td></td>
<td>3. Click Export.</td>
<td></td>
</tr>
</tbody>
</table>
Appendix E
Keyboard Commands

Contents
Menu Keyboard Commands ............................................ 690
Editing Keyboard Commands.......................................... 692
CWYW Keyboard Commands......................................... 693
Menu Keyboard Commands

The EndNote menus display equivalent key commands next to many menu commands, so you can execute commands without taking your hands off the keyboard to use a mouse. You can use the following tables as a quick reference.

All commands are not always available to you. For example, if no references are highlighted in the Library window, the Edit References and Move References to Trash commands are not available from the References menu.

These tables list only commands with a keyboard equivalent. Not all menu commands have a corresponding keystroke.

<table>
<thead>
<tr>
<th>File Menu Command</th>
<th>Key Command</th>
</tr>
</thead>
<tbody>
<tr>
<td>Open Library</td>
<td>CTRL+O</td>
</tr>
<tr>
<td>Close Library</td>
<td>CTRL+W</td>
</tr>
<tr>
<td>Save</td>
<td>CTRL+S</td>
</tr>
<tr>
<td>Print</td>
<td>CTRL+P</td>
</tr>
<tr>
<td>Exit</td>
<td>CTRL+Q</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Edit Menu Command</th>
<th>Key Command</th>
</tr>
</thead>
<tbody>
<tr>
<td>Undo</td>
<td>CTRL+Z</td>
</tr>
<tr>
<td>Cut</td>
<td>CTRL+X</td>
</tr>
<tr>
<td>Copy</td>
<td>CTRL+C</td>
</tr>
<tr>
<td>Paste</td>
<td>CTRL+V</td>
</tr>
<tr>
<td>Select All</td>
<td>CTRL+A</td>
</tr>
<tr>
<td>Copy Formatted</td>
<td>CTRL+K</td>
</tr>
<tr>
<td>Change Text</td>
<td>CTRL+R</td>
</tr>
<tr>
<td>Font &gt; Plain Font</td>
<td>CTRL+L</td>
</tr>
<tr>
<td>Style &gt; Plain</td>
<td>CTRL+T</td>
</tr>
<tr>
<td>Style &gt; Bold</td>
<td>CTRL+B</td>
</tr>
<tr>
<td>Style &gt; Italic</td>
<td>CTRL+I</td>
</tr>
<tr>
<td>Style &gt; Underline</td>
<td>CTRL+U</td>
</tr>
</tbody>
</table>
### Appendix E: Keyboard Commands

#### References Menu Command

<table>
<thead>
<tr>
<th>Command</th>
<th>Key Command</th>
</tr>
</thead>
<tbody>
<tr>
<td>New Reference</td>
<td>CTRL+N</td>
</tr>
<tr>
<td>Edit References</td>
<td>CTRL+E</td>
</tr>
<tr>
<td>Move References to Trash</td>
<td>CTRL+D</td>
</tr>
<tr>
<td>Go To</td>
<td>CTRL+J</td>
</tr>
<tr>
<td>File Attachments &gt; Open File</td>
<td>CTRL+ALT+P</td>
</tr>
<tr>
<td>URL &gt; Open URL</td>
<td>CTRL+G</td>
</tr>
<tr>
<td>Next Reference</td>
<td>CTRL+PAGE DOWN</td>
</tr>
<tr>
<td>Previous Reference</td>
<td>CTRL+PAGE UP</td>
</tr>
<tr>
<td>Show All References</td>
<td>CTRL+M</td>
</tr>
</tbody>
</table>

#### Tools Menu Command

<table>
<thead>
<tr>
<th>Command</th>
<th>Key Command</th>
</tr>
</thead>
<tbody>
<tr>
<td>Search Library</td>
<td>CTRL+F</td>
</tr>
<tr>
<td>Spell Check</td>
<td>CTRL+Y</td>
</tr>
<tr>
<td>CWYW &gt; Return to Word</td>
<td>ALT+1</td>
</tr>
<tr>
<td>CWYW &gt; Insert Selected Citations</td>
<td>ALT+2</td>
</tr>
<tr>
<td>CWYW &gt; Format Bibliography</td>
<td>ALT+3</td>
</tr>
<tr>
<td>CWYW &gt; Import Traveling Library</td>
<td>ALT+8</td>
</tr>
<tr>
<td>CWYW &gt; CWYW Preferences</td>
<td>ALT+9</td>
</tr>
<tr>
<td>Open Term Lists&gt;</td>
<td></td>
</tr>
<tr>
<td>Authors Term List</td>
<td>CTRL+1</td>
</tr>
<tr>
<td>Journals Term List</td>
<td></td>
</tr>
<tr>
<td>Keywords Term List</td>
<td></td>
</tr>
<tr>
<td>(Opens the appropriate list for the field</td>
<td></td>
</tr>
<tr>
<td>where the cursor resides.)</td>
<td></td>
</tr>
<tr>
<td>Define Term Lists</td>
<td>CTRL+4</td>
</tr>
<tr>
<td>Link Term Lists</td>
<td>CTRL+3</td>
</tr>
</tbody>
</table>

#### Window Menu Command

<table>
<thead>
<tr>
<th>Command</th>
<th>Key Command</th>
</tr>
</thead>
<tbody>
<tr>
<td>Close All Libraries</td>
<td>CTRL+SHIFT+W</td>
</tr>
</tbody>
</table>

#### Help Menu Command

<table>
<thead>
<tr>
<th>Command</th>
<th>Key Command</th>
</tr>
</thead>
<tbody>
<tr>
<td>Help Contents</td>
<td>F1</td>
</tr>
</tbody>
</table>
## Editing Keyboard Commands

A set of key commands is available so that you can enter references without using the mouse. For example, to create and enter a new reference without touching the mouse: type `CTRL+N` to add a new reference, type the bibliographic information using `TAB` or `SHIFT+TAB` to move forward or backward between the fields, and then press `CTRL+W` to save and close the reference.

<table>
<thead>
<tr>
<th>Action</th>
<th>Key Command</th>
</tr>
</thead>
<tbody>
<tr>
<td>create a new reference</td>
<td><code>CTRL+N</code></td>
</tr>
<tr>
<td>select more than one reference</td>
<td><code>CTRL+CLICK</code></td>
</tr>
<tr>
<td>select a range of references</td>
<td><code>SHIFT+CLICK</code></td>
</tr>
<tr>
<td>open selected reference(s)</td>
<td><code>CTRL+E</code></td>
</tr>
<tr>
<td>close the active window</td>
<td><code>CTRL+W</code></td>
</tr>
<tr>
<td>close all windows of the same type as the active window</td>
<td><code>CTRL+SHIFT+W</code></td>
</tr>
<tr>
<td>select the next field</td>
<td><code>TAB</code></td>
</tr>
<tr>
<td>select the previous field</td>
<td><code>SHIFT+TAB</code></td>
</tr>
<tr>
<td>when the cursor is in an Author, Journal, or Keywords field, display the appropriate Term list for term selection</td>
<td><code>CTRL+1</code></td>
</tr>
</tbody>
</table>

### When text is selected:

<table>
<thead>
<tr>
<th>Action</th>
<th>Key Command</th>
</tr>
</thead>
<tbody>
<tr>
<td>undo the previous command</td>
<td><code>CTRL+Z</code></td>
</tr>
<tr>
<td>cut selected text and put it on the clipboard</td>
<td><code>CTRL+X</code></td>
</tr>
<tr>
<td>copy selected text and put it on the clipboard</td>
<td><code>CTRL+C</code></td>
</tr>
<tr>
<td>paste text from the clipboard at the cursor</td>
<td><code>CTRL+V</code></td>
</tr>
<tr>
<td>select all text in a field</td>
<td><code>CTRL+A</code></td>
</tr>
<tr>
<td>check spelling</td>
<td><code>CTRL+Y</code></td>
</tr>
<tr>
<td>set the text style to Plain</td>
<td><code>CTRL+T</code></td>
</tr>
<tr>
<td>select the Plain font</td>
<td><code>CTRL+L</code></td>
</tr>
<tr>
<td>turn bold on and off</td>
<td><code>CTRL+B</code></td>
</tr>
<tr>
<td>turn italic on and off</td>
<td><code>CTRL+I</code></td>
</tr>
<tr>
<td>turn underline on and off</td>
<td><code>CTRL+U</code></td>
</tr>
</tbody>
</table>

Use the ARROW keys to navigate within a field.
CWXW Keyboard Commands

These keyboard commands are available when you use Cite While You Write with Microsoft Word. The table below shows the initial settings, but you can change the key command assignments. See “Keyboard Shortcuts in Word” on page 563.

Note that:
♦ Alt+1 is used for both Return to Word and Go to EndNote. The program determines which application is currently active and switches to the other application.
♦ Some of these commands are available both from Word and from EndNote.
♦ While you can change key assignments, keep in mind that most other key combinations are currently already in use in both EndNote and Word.

<table>
<thead>
<tr>
<th>Cite While You Write Command</th>
<th>Key Command</th>
</tr>
</thead>
<tbody>
<tr>
<td>Find Citation(s)</td>
<td>ALT+7</td>
</tr>
<tr>
<td>Insert Note</td>
<td>ALT+0</td>
</tr>
<tr>
<td>Insert Selected Citation(s)</td>
<td>ALT+2</td>
</tr>
<tr>
<td>Find Figure(s)</td>
<td>NONE ASSIGNED</td>
</tr>
<tr>
<td>Go to EndNote</td>
<td>ALT+1</td>
</tr>
<tr>
<td>Return to Word</td>
<td>ALT+1</td>
</tr>
<tr>
<td>Edit Citation(s)</td>
<td>ALT+6</td>
</tr>
<tr>
<td>Edit Library References</td>
<td>ALT+5</td>
</tr>
<tr>
<td>Format Bibliography</td>
<td>ALT+3</td>
</tr>
<tr>
<td>Unformat Citations</td>
<td>ALT+4</td>
</tr>
<tr>
<td>Remove Field Codes</td>
<td>NONE ASSIGNED</td>
</tr>
<tr>
<td>Export Traveling Library</td>
<td>ALT+8</td>
</tr>
<tr>
<td>Cite While You Write Preferences</td>
<td>ALT+9</td>
</tr>
<tr>
<td>Help</td>
<td>NONE ASSIGNED</td>
</tr>
</tbody>
</table>

Specific to Word 2003

Format Figures (Generate Figure List) NONE ASSIGNED

Specific to Word 2007

Update Citations and Bibliography NONE ASSIGNED
Convert Word 2007 Citations to EndNote NONE ASSIGNED
Export Word 2007 Citations NONE ASSIGNED
Export Word 2007 Master List NONE ASSIGNED
The EndNote Glossary

Boolean Operator
A Boolean operator is one of the connecting terms AND, OR, or NOT, used to combine search lines. A matching reference must meet both of the conditions connected by the AND, so AND narrows the search compared to using either search line alone. OR is used to find records that match either of the conditions connected by the OR operator, and so widens the search. NOT is used to find any records that do not match the search line following it.

Cite While You Write
Cite While You Write software is installed with the EndNote program for use with Microsoft Word 2003 and 2007. It integrates EndNote commands into Word for quick and easy insertion and formatting of citations, bibliographies, figures, and tables. Instant formatting and a traveling library that contains full reference information make Cite While You Write the easiest and most efficient way to cite references and create a bibliography.

Connection Files
Connection Files are EndNote files used to store the information necessary to connect to and search online databases. Connection Files are stored in the Connections folder in your EndNote X2 folder and can be browsed using the Connection File Manager (from the Edit menu, choose Connection Files and select Open Connection Manager). To establish a connection to an online database, go to Tools>Online Search and select a service. Internet access is required.

Continuation Line
Continuation lines are second or subsequent lines of data belonging to a single tag, and are typically described in the context of a data file to be imported by EndNote. EndNote uses the indent level for continuation lines in order to distinguish text containing reference data from text containing instructions, prompts, and other miscellaneous text from your database’s interface. Continuation lines need to be consistently indented the same number of spaces from the left margin. For example, the continuation lines below are indented four spaces from the left margin.

AB- A single-subject research design that used multiple baselines across behaviors compared traditional adaptations to adapted computer technologies.

Data File
A data file consists of the records captured or saved from a reference database. A data file must be a text file in order for its records to be imported by EndNote into an EndNote library.

Database
A database is a file consisting of one or more records, each containing one or more fields of information, such as the name of the author, title of publication, year of publication,
and so on. In the context of EndNote, databases are typically collections of bibliographic data, and are referred to as libraries.

**Default**
A default is a value, action, or setting that a computer system or program will assume unless the user intervenes to override it.

**Delimiters**
Delimiters are punctuation that separates one term or field (or any piece of data) from another. Delimiters are used in the context of temporary citation markers (the curly braces are default delimiters that identify the temporary citations in the body of your text) and term lists.

**Diacritics**
Diacritics are phonetic variations, such as accents, associated with a letter. When using the *Sort References* command or formatting a bibliography, EndNote sorts diacritical characters according to the rules of the language that is selected on the Sort References dialog. Characters with diacritics are sorted differently in English, Spanish, Swedish, and other systems. Diacritical marks can be significant in searches. Use the “Match Case” search option to exactly match letters such as é, ü and ì.

**Display Fonts**
EndNote has a concept of “Plain Font,” as well as “Plain Size,” and “Plain Style.” All references in your EndNote library should be stored in the plain font, size, and style, unless a specific change is necessary (such as the use of the Symbol font, or s for emphasis of a word). The appearance of the plain font is determined by the General font setting. This changes the font used to display the references, as well as being the font that is used when printing or exporting references directly from EndNote. The Library font is the font used to display references in the Library window. Both display fonts may be changed using EndNote’s preferences.

**EndNote Web**
EndNote Web is a Web-based service designed to help students and researchers through the process of writing a research paper. EndNote Web includes some of the same features as the desktop version of EndNote, although its capabilities are limited. You can easily transfer references between EndNote Web and the desktop version of EndNote.

**Field**
A field refers to a part of an EndNote reference, such as the author, year, or title. In the EndNote Reference window, each field is displayed as its own section, containing a separate piece of information, such as author names or keywords. Fields are arranged in EndNote styles to show how the data should be formatted. They are arranged in EndNote import filters to show how the tagged data should be imported. EndNote allows for up to 52 fields in each reference.

**Field Codes**
Cite While You Write inserts hidden field codes around and inside your formatted citations in Word. These hidden codes contain reference information, and allow EndNote to format, unformat, and reformat citations within Word.
Filter
A filter is a file consisting of one or more Reference Type templates that instruct EndNote how to interpret and import data into the corresponding fields in EndNote. Filters are selected as import options when you choose the Import command from EndNote’s File menu. EndNote comes with a variety of filters, each designed for a specific database. You may also create your own filters, or modify any of those supplied with the program. Filters are stored in the Filters folder in the EndNote X2 folder; you may browse the list of filters by choosing Import Filters from the Edit menu and selecting Open Filter Manager.

Firewall
Firewalls are security measures that restrict access between computers and the Internet; they are typically used to block hackers from access to your private workstation or network. In order to search Z39.50 servers over the Internet, your network administrator may need to allow access to certain port numbers through a firewall.

Generic Fields and Reference Types
The Generic reference type includes the complete set of 52 fields that are available in EndNote. It is “generic” in that it is not specialized for a specific type of reference (such as a book or a journal article). EndNote has a fixed set of “generic” fields that provides the basis for all specific fields used in the different reference types. The generic field names are not worded to be reference type-specific (for example, the generic field name “Author” is equivalent to “Reporter” for a newspaper article or “Artist” for the Artwork reference type). Generic field names are used throughout EndNote (for example, in the Sort References and Search dialogs) to refer to a similar category of fields that can be found in the different reference types. When you choose a generic field name in any of these dialogs, it refers to all fields in that row of the Reference Types preference (see page 418).

Global Editing
Global editing commands allow you to make editing changes to a group of records at the same time, rather than having to edit each record individually. Change Text searches for text in your library, and either deletes that text or replaces it with other text that you specify. Change Field modifies any field in your library by either inserting text at the beginning or end of the field, replacing the contents of the field with different text, or deleting the contents of the field. Move Field provides a way to move the entire contents of one field to another field within a reference.

Groups
Groups are an effective way of breaking a large library into subsets. EndNote automatically generates several temporary groups: Search Results displays references found during the most recent search; Duplicate References displays the results of a duplicate search; Imported References displays the most recent batch of references transferred in with the Import command, and Full Text displays those references for which PDF files are attached. You can build Custom groups by highlighting individual records and adding them to a group. You can create a Smart group based on a search strategy. A Group lets you point to a subset of references. This does not copy the
references into a separate library. When you delete a Group, the records still exist in the library. You can include an individual reference in many Groups or none at all.

**Information Provider**
An information provider is a service that provides access to one or more databases. Examples of information providers include Ovid, Thomson Scientific, SilverPlatter, and STN.

**In-text Citation**
An in-text citation is the brief citation to a reference that appears in the body of the text of a paper. Typically this is just the author name and year in parentheses, or a bibliography number.

**Keyword**
A keyword is a term that helps identify a record, and that is used for efficient searching. Also known as a descriptor, index term, subject term, or subject. Multiple entries (words or phrases) can be entered in the Keywords field of a reference.

**Library**
In the context of using EndNote, a “library” is the term for your EndNote database of references. It is a collection of records of reference material. When you choose Open from EndNote’s File menu, you open a library. The references are displayed in the Library window.

**Literal Text**
Literal text consists of any text in a data file that does not correspond to a field in EndNote. Literal text must be included in a filter in order for EndNote to parse multiple pieces of information found in a single tag in a record to the corresponding field or fields in EndNote. Examples of literal text include punctuation used to separate one piece of information from the next, as well as any identifying text, such as “vol.” for Volume, or “pp.” for Pages.

**Log File**
When using the Online Search command to search and retrieve references from online databases, EndNote maintains a log file to record communication status messages with the online database as well as a log of the references that were retrieved. The location of the log file can be determined (and changed) by choosing Preferences from the Edit menu, and clicking the Online option.

**MARC (MAchine Readable Cataloging)**
MARC is a standardized format developed by the Library of Congress for producing machine-readable bibliographic records. MARC uses numeric tags such as tag 100 for Personal Author, and tag 245 for the Title.

**Mnemonic Tag**
A mnemonic tag is an abbreviated way of identifying the contents of the data that follows. Mnemonic tags frequently use the first two characters of the corresponding data, as in “AU-” for AUthor, “TI-” for TIltle, or “SO-” for SOurce. Other mnemonic tags use a combination of the two naming conventions, as in “SO-PY” for the SOurce’s Publication Year.
**Online Database**

An online database is the term used for remote databases available online using EndNote’s *Online Search* command. These are typically databases that are accessible on a Z39.50 server. They include library catalogs and other bibliographic reference databases. An Internet connection is required to access an online database, and some databases require a subscription.

**Output Style**

An output style is a file that, in conjunction with the reference type for a particular reference, controls the output format of in-text citations, references in a bibliography, figures, and tables. Each output style that you use is stored in a separate file and can be used by more than one library. An output style contains instructions that tell EndNote which fields to print, in what order, and with what associated punctuation. It may also include additional font or style instructions. Output styles are often referred to simply as styles.

**Proxy Server**

A proxy server is a server that all computers on a local network have to go through before accessing information on the Internet. By using a proxy server, an organization can improve network performance and filter what users connected to the network can access. Proxy servers are also used to help prevent unauthorized access to a private network.

**PubMed**

PubMed is the National Library of Medicine’s online public access version of their MEDLINE database. You can directly search PubMed and save records with the *Online Search* command on EndNote’s *Tools* menu.

**Reference Types**

An EndNote library can contain references from a variety of different sources, such as books, journal articles, and newspaper articles. We call these different sources reference types. EndNote provides built-in forms for these and other common reference types.

**Retrieved References Window**

The Retrieved References window appears when a connection to an online database is established. This workspace displays the connection status as well as the references retrieved from your searches. Use this workspace to store retrieved references as you continue searching the online database. When your searching is complete, copy the references from the Retrieved References window to the Library window to save them.

**RTF File**

RTF is an acronym for Rich Text Format, a standardized file format. You can save most word processor documents to this standard type of file while retaining formatting and styles. EndNote can scan an RTF file in order to format in-text citations and generate a bibliography.

**Sort**

A sort defines how a set of references is ordered on a field by field basis, in either alphabetic or numeric order. Fields are sorted from left to right by character. Quotation marks, parentheses and other punctuation marks are considered during a sort, except...
when comparing title fields. In an alphabetic sort, punctuation comes first, then numbers, then the letters A-Z. Within a sort level, the sorting of diacritics (accented characters) is determined by the language setting. You may define a list of stop words that are ignored for sorting when they appear at the beginning of an author or title field.

**Subject Bibliography**
A subject bibliography is a bibliography with sorted references grouped under sorted Subject Headings. Typical headings group references by Keyword, Author, or Journal Title, but you can base headings on any EndNote field or combination of fields. You can even group references by reference type.

**Styles**
Styles are the files that EndNote uses to determine how to arrange references for a wide variety of bibliographic formats. Styles are typically for specific journals, though they can also be based on more general style guides such as the Chicago Manual of Style or the MLA Handbook. EndNote provides more than 3,000 preconfigured styles in the Styles folder of your EndNote X2 folder. To preview and browse through these styles, choose Output Styles from the Edit menu, and select Open Style Manager. Styles are used to determine the format of references on the preview tab of the Library window as well as when you use the Print, Export, Format, Format Bibliography, and Copy Formatted commands. They are also referred to as output styles.

**Subscription Databases**
Subscription databases are online bibliographic databases which require payment or some form of authorization to enable you to connect (as opposed to “free” databases or library catalogs). For more information about these databases, contact the individual information providers.

**Tagged Data**
Tagged data consists of an identifier, typically a mnemonic tag, in the left margin of a data file, followed by text for one or more fields of information. Data must be consistently tagged if it is to be imported by EndNote into the appropriate fields in EndNote.

**Templates**
Templates are used in both styles and filters to show EndNote how to output or import bibliographic data. The templates use field names to represent the actual bibliographic data as it should be arranged in a bibliographic entry (in the case of styles), or in a data file to be imported (in the case of filters). Typically, a different template is constructed for each reference type.

Manuscript templates are used to create Microsoft Word documents that conform to electronic publishing guidelines. You can select a predefined template from either EndNote or Word, which triggers a manuscript template wizard.

**Term Lists**
Each library has preconfigured term lists for authors, journals, and keywords. The term lists maintain a list of the names or words entered into the corresponding fields. They are used to help with data entry by suggesting terms as you type. The Journals term list can
also be used to store various abbreviations of the journal names and later use those abbreviations as needed in bibliographies.

**Text File**
A text file consists entirely of characters that can be typed from a standard keyboard. A text file may contain any character from the English alphabet, punctuation marks, spaces, and numbers. A text file cannot contain any control characters or text styles used by a word processor to format text. EndNote can only import records captured or saved as text files, and cannot read files saved in a word processor format. EndNote can export references to a text file, but cannot apply styles within the text file.

**Traveling Library**
When you use EndNote’s Cite While You Write commands in Word, each formatted citation in your document is saved with field codes that embed reference data in the document. The paper contains a “traveling library” of EndNote references cited. This makes it easy to use your document on other machines and share your document with colleagues.

**Unicode**
The Unicode Worldwide Character Standard is a character encoding system. Unicode provides a unique number for every character used by the principal written languages in the world, along with codes for a full range of punctuation, symbols, and control characters. These codes are constant, no matter what the platform, the program, or the language. It allows data to be transported through many different systems without corruption of extended characters.

**URL**
A URL, or Uniform Resource Locator, can be used to specify the location of any resource available on the Internet (typically for Web pages or FTP sites). A common format for a URL for a Web page is http://www.endnote.com.

**Web of Science**
Web of Science is the Web interface for access to the ISI Citation Databases, which cover over 8,000 international journals in the sciences, social sciences, and the arts and humanities. Through ISI Links, Web of Science also offers navigation to electronic full-text journal articles, genetic information, and chemical and patent databases. Please contact Thomson for subscription information.

Search Web of Science just as you would search any other online database. Your search results are copied directly to the EndNote library of your choice.

**Z39.50**
Z39.50 is a NISO protocol that describes the search and retrieval of information from online databases. It is primarily used for data retrieval from bibliographic databases.
Index

Symbols
` accent grave
   importing 486, 489
   in citations 312
   in Styles 444
^ caret symbol (in Styles) 445
[ and ] citation delimiters 308, 541
@ symbol (cited pages) 313
* asterisk in author names 644
¬ hanging indent code 461
| vertical bar
   importing 490
   in Styles 443

A
AARP AgeLine 683
abbreviated
   author names 452, 453
   journal names 448
   (see also Journals term list, journal abbreviations)
   page numbers 447
Abbreviated Journal field 272
About this Connection panel 521
About this Filter panel 481
About this Style panel 430
absolute path
   converting to relative path 169
   definition 168
   PDF preference 560
abstracts 499
   Abstract field 152
   in preview 112
   include in bibliography 460
accent grave (')
   importing 486, 489
   in citations 312
   in styles
accents 159
   (see also diacritics)
   importing 523
Access files, inserting 65, 163
accessibility 23
Accession Number field 542
accession numbers 508
access-restricted databases 184
ACM Digital Library 684
acronyms 545
ActiveSync operation 597
ADA 23
Add to Showing References option (Search command) 237
Added to Library field 150
Add-in commands do not appear 635
ADDIN EN.CITE 291
adding
   dictionaries for spell checking 557
   fields 411, 412
   fields to filter 514
   prefix text to a citation 311
   reference types 415
   references 143
   row(s) to filter 484
   search lines 236
   suffix text to a citation 312
   tags to filter 514
agencies, entering as authors 147
Aggregated Database reference type 649
alert messages during online connections 640
alphabetical order
   (see also sorting)
   citations 463
   references 464
Alt+P 110
Alt+Tab 354
Alternate Journal field 149, 272
ambiguous citations 449
American English dictionary 558
American Psychological Association 675
Ancient Text reference type 649
And option (Search command) 227, 235
annotated bibliographies 378, 460
Annotated style 378, 422
anonymous works 147, 446
ANSEL 203
APAL 675
AppleShare 608
Application tab 565, 576
Arrow keys 48, 105, 135, 692
Artwork reference type 650
asterisks in author names 644
attributes (see search attributes)
Audiovisual Material reference type 650
Author fields 146, 408
  formatting 456
  importing 489
  spell checking 172
Author List panel 458
  Abbreviations 453
  citations 452
  name order 454
  separators 452
Author name separators, filters
  individual author name 494
  multiple author names 493
author names 146
  (see also Author List panel)
  abbreviations (et al.) 453
  Author fields 408
  capitalization 454, 457
  citations 309, 453
  complex names 147
  corporate 147
  entering 62, 146
  excluding from citations (CWYW) 304
  format in bibliographies 458
  formatting (see also styles) 452
  in citations 452
  in edited books 458
  in manuscript template wizard 295
  in temporary citations 309
  initials 146, 457
  name formatting in bibliography 457
  name order 457
  Name Order in filters 492
  name order in formatted references 454, 457
  omitting from citations 308, 310, 314
  sorting 242
  term list 271
  universities 147
Author Names setting 457
Author Parsing filter panel 491
Author-Date Style 422
authority lists (see term lists)
Authors term list 271
Auto Date Stamp 150
auto-completion, preferences 553
automatically open libraries (see favorites)
automatically update EndNote files 37
automatically update term lists 261
Autorun 611

B
  back apostrophes (‘) 444
  (see also accent grave)
backup
  EndNote files 624
  files to back up 624
  libraries 115
Batch Download 523
beaming references, Palm handheld 590
Begins With, as Search option 233
Between Authors separator, filters 493
BibIX 222
bibliographic styles 421
  (see also styles)
bibliographies
  (see also creating bibliographies)
  (see also independent bibliographies)
  adding citations later (CWYW) 306
  adding information 436–437
  annotated 378
  blank lines 461
  creating (CWYW) 319
  custom sort order 465
  deleting (CWYW) 328
  double-spacing 461
  editing (CWYW) 327
  font and size (CWYW) 323
  from multiple Word documents (CWYW) 326
  from several papers 363
  importing 220
  including notes 305, 542
  indenting 461
  layout 459
  layout (CWYW) 323
  making text dependent on fields 441
  margins 461
  modifying styles 431
  moving (CWYW) 328
  numbered format 459
  previewing 85
  punctuation 435
  references from multiple libraries 366
  reformatting (CWYW) 92
  reformatting (Format Paper) 355
  removing information 436, 437
  settings in Word (CWYW) 321
  sort order 463
  spacing (CWYW) 323
  stand-alone 370
suppressing text when information is missing 442

title (CWYW) 323

Bibliographies panel, Style editor 430
bibliographies, by subject (see subject bibliography)
bibliographies, importing 214
Bibliography Layout tab, subject bibliography 398
bibliography numbers 459
Bibliography Sort option 464
Bibliotech.dk 675
BibTex 222
Bill reference type 651
billing inquiries 22
Biological Abstracts 197
BioMedCentral 675
BioOne 676
BIOSIS Previews 197
Blackwell Synergy 676
blank fields, searching for 229
blank lines
  between references 459
  in bibliography 461
blank records 644
Blog reference type 651
blue text (Web links) 152
BMJ 676
BMP files, inserting 162
bold text 155
Book reference type 144, 652
book reviews 151
Book Section reference type 144, 652
Bookends 222
Boolean operators 227, 235
boxes instead of text 630
braces as citation delimiters 541
  (see citation delimiters)
Brazilian dictionary 558
British English dictionary 558
Broadcast reference type 660
broken vertical bar 443
browsing references 48, 105
Buffalo University 676
buttons
  Previous/Next reference 135
  Text toolbar 568

C

CAB Abstracts 197
Call Number field 151
call numbers, subject bibliography 401
Cambridge Scientific Abstracts 684
Canadian Journal of Communication 676
canceling
  reference retrieval 74
  searches 228
capitalization 148, 499, 545
  author names 454, 457
  titles 148
Caption field 155, 163
captions, output style settings for figures and tables 469
caret (^) 445
Carl UnCover 687
carriage returns
  Change Field 178
  Change Text 177
  searching for 228
carriage returns, in bibliographies 461
Case reference type 653
Catalog reference type 653
Change and Move Fields command 177
change case
  author names 500
  headline 500
  of imported text 499
  omitting terms 545
  sentence 500
Change Field command 224
carriage returns 178
Clear field option 177
common uses 174
Insert after field’s text option 177
Insert before field’s text option 177
marking search results 174
Replace whole field with option 177
using with term lists 267
Change Fields tab 177
Change Text command 175, 224
carriage returns & tabs 177
common uses 174
deleting text 177
important points 176
text styles 176
using with Edit Term command 269
using with term lists 267
using with Update List command 265

Index 705
changing (see also editing)
capitalization (see change case)
display fonts 136
references 174
spelling 174
Character Map program 159
Chart or Table reference type 654
checking spelling 173
Chemistry term list 30
choosing the correct filter 207
chronological order
  citations 463
  references 464
citation delimiters 297, 308, 322, 541
  around notes 306
  changing 355
  citation markers (see citation delimiters)
citation matches 353
  rechecking library 365
  rescanning paper 365
citation prefixes 310, 314
citation separators 432
citation suffixes 304, 310, 312
citations
  adding text after 312
  copying (CWYW) 318
  definition 297, 329, 355
  deleting (CWYW) 318
  determining format with styles 431
  drag-and-drop in a paper 300
  editing 93
  examples 354
  field shading (Word) 566
  formatted vs. unformatted 357
  formatted vs. unformatted (CWYW) 301
  formatting 353
  in endnotes (CWYW) 307
  in footnotes 307, 357
  in footnotes (CWYW) 307
  inserting 88, 355
  inserting (CWYW) 297, 298
  inserting figures in Word 94
  inserting from multiple libraries (CWYW) 303
  inserting multiple 301
  jumping to library reference 340
  letter after year 451
  merging 356
  modifying (CWYW) 303
  moving (CWYW) 318
  multiple citations 308, 356
  number of authors listed 454
  number ranges 451
  numbered 451
  omitting author names 308, 314
  omitting year 308, 314
  prefixes 311
  record number only 314
  suffix text 312
  temporary 307
  temporary vs. formatted 355
  text after 314
  text before 310, 311, 314
  typing 308
Citations template Style editor 430
Citations window 353
Cite While You Write 281
  adding citations later 306
  bibliography settings 321
  checking the installation 36
  choosing desktop or Web 565
  citation delimiters 322
  citation prefixes 304
  citation suffixes 305
  citations in footnotes and endnotes 307
  commands, definition of 285, 287
  compatibility between word processors 345, 609
  copying citations 318
  deleting bibliographies 328
  deleting citations 318
desktop vs. EndNote Web 576
drag-and-drop citations 300
ingediting bibliographies (CWYW) 327
  editing citations 93
  exclude author from citation 304
  exclude year from citation 304
  excluding pages from citations 305
  export traveling library 343
  font and size 323
  how to 282
  indents in the bibliography 323
  inserting citations 88
  inserting citations from multiple libraries 303
  inserting figures 94
  inserting multiple citations 301
  installing support 284
  instant formatting 320
Index

compatibility
double-byte characters 631
EndNote desktop and EndNote Web 570
Japanese characters 630
libraries 35, 123, 124, 631
libraries (Windows/Mac) 101
of CWYW documents 345, 609
Unicode characters 630
Word files (CWYW) 345
word processors 281, 350
Completeness attribute 525
complex searches 235
components of a citation 135
compressed library 115
Computer Program reference type 655
Conference Paper reference type 655
Conference Proceeding reference type 656
Conference Proceedings 144
Connect command 70
Connect menu, adding items to 518
Connect.log file (see log file)
connection file 184
Connection File window 520
connection files 182, 516, 695
collection folder 551
deleting 519
defaults 527
editing 518
folder location 551
getting the latest 37
marking as favorites 518
new 527
renaming 521
required information 522
reverting changes 481
saving 519
Connection Manager 517
Connection Status window 195
Connections folder 551
Contains, as Search option 232
contextual menus 567
continuation lines 495, 695
indentation 496
Control key 692
for selecting references 139
converting
double-byte characters 127
EndNote Journals file 278
EndNote libraries across platforms 128
Extended Latin characters 127

citing references
CWYW 282
RTF documents 355
Classical Work reference type 654
Clear command
  connection files 519
  filters 480
  references 141
  styles 427
terms 269
Clear field option 178
Clipboard 361
Close Library command 119
Close Reference command 52, 66, 140
closing
  EndNote 119
  filters 481
  libraries 119
  multiple window 119
  references 52, 66
  multiple at once 140
  styles 427, 428
column headers
  changing 548
  paper clip 67, 548
combination searches 235
combining
citations 356
  citations (CWYW) 301
  libraries 121
  search results 227, 236, 237
command line searching 529
commands from keyboard 690
comparison search list 227

components of a citation 135
compatibility
double-byte characters 631
EndNote desktop and EndNote Web 570
Japanese characters 630
libraries 35, 123, 124, 631
libraries (Windows/Mac) 101
of CWYW documents 345, 609
Unicode characters 630
Word files (CWYW) 345
word processors 281, 350
Complete media type 124
complexity 657
completeness 657
comprehensive searches 235
components of a citation 135
compressed library 115
Computer Program reference type 655
Conference Paper reference type 655
Conference Proceeding reference type 656
Conference Proceedings 144
Connect command 70
Connect menu, adding items to 518
Connect.log file (see log file)
connection file 184
Connection File window 520
connection files 182, 516, 695
collection folder 551
deleting 519
defaults 527
editing 518
folder location 551
getting the latest 37
marking as favorites 518
new 527
renaming 521
required information 522
reverting changes 481
saving 519
Connection Manager 517
Connection Status window 195
Connections folder 551
Contains, as Search option 232
contextual menus 567
continuation lines 495, 695
indentation 496
Control key 692
for selecting references 139
converting
double-byte characters 127
EndNote Journals file 278
EndNote libraries across platforms 128
Extended Latin characters 127

curly braces { and } 308, 322, 541, 576
Current Contents 197
Custom Groups
  adding references 251
  creating 250
  deleting 256
  removing references 251
  renaming 254
  searching 254
Custom ID Authentication String 523
custom installation 32
customer support 22
customized sort order 465
Cut command 156
CWYW (see Cite While You Write)
CWYW keyboard commands 693
D
damaged libraries, recovering 120
Danish dictionary 558
dashes in citations 451
DATA extension 624
data file 477, 695
DATA folder
  backing up 624
  exporting references 373
  for figures 164
  is part of a library 101
  PDF folder 168
data visualization 129
Database Description 522
Database Name 522
databases
  (see also libraries)
  definition 695
  importing from 206
Date fields 149
date stamp 150
dates
  Annotated output style 422
  Author-Date output style 422
  citation format 432
dates, entering non-bibliographic 174
default
  EndNote preferences 534
  folder locations 551
  libraries to open automatically 535
  reference type (filters) 497
  reference type (see Generic template)
defaults (see favorites)
Define Lists command 152, 270
Delete command 141
Delete Term command 269
deleting
(see also uninstalling)
a cited library reference 341
author names from citations 310
bibliographies (CWYW) 328
citations (CWYW) 318
connection files 519
duplicate references 240
EndNote 621
fields 411, 412, 414
figure citations 338
figure lists 338
figures 165
file attachments 170
filters 480, 519
groups 256
information from bibliographies 437
libraries 119
linked files 170
parts of a citation 310
reference types 404, 416, 647
references 141, 359
references (record numbers) 142
references from a group 255
search lines 236
styles 427
terms from term lists 269
text in references 177
delimiters 696
multiple citations 308
temporary citations 297, 322
term lists 270, 271
Delphion 677
dependence (styles) 439–443
deselecting references 139
desktop to Web 572
diacritics
converting 127
entering 159
Format Paper 350
importing 203, 523
searching for 228
sorting 242
DIALOG 684
dial-up Internet connection 69
dictionaries
adding for spell checking 557
importing/exporting 557
modifying for spell checking 556
Dictionary reference type 656
Digital Object Identifier 151
DIMDI 684
direct export from Web pages 82
about 674
provider list 675
direct import/direct download 210
provider list 674, 675
disabling instant formatting (CWYW) 320, 323, 562
disambiguating citations 451
discard changes
connection files 481
EndNote preferences 534
output styles 428
references 141
disconnecting 189
display fonts 57, 696
displaying groups 247
DOI field 151
DOT extension 293, 294
DOT Files for Word 291
double-byte characters 127, 631
downloading
batch download 523
blank records 644
direct export providers 675
errors 644
online search results 193
table of providers 683
updated EndNote files 37
drag-and-drop
attaching files 167
between libraries 157
bibliographies 371
citations (CWYW) 300
formatted citations 364
text in a reference 156
duplicate references 549
criteria 239
deleting 240
import options 203
importing 80
merge in bibliography 547
to/from EndNote Web 571
fonts and styles  571
how to transfer references  572
overview  570
preferences  560
remember email and password  573
selecting application for CWYW  576
subscribing  570
transfer limitations  571
EndNote Web group  246
endnotes, citations in (CWYW)  307
ENF file extension  480
ENL file extension  625
ENLX file extension  115, 624
ENS file extension  427
entering references  145
abstracts  152
author names  146
corporate authors  147, 408
creating templates  158
dates for record keeping  149
dates  149
derewriter names  146
dates in references  174
example  62
journal names  277
keywords  152
notes  152
page numbers  149
Palm handheld  587
pasting text from bibliographies  220
titles  148
Windows Mobile device  601
years  148
entering terms
from linked lists  271, 272
into term lists  260
into term lists (automatically)  263
journal abbreviations  262
journal names  274
ENZ extension  519
Equation reference type  659
ERIC  678
Esc key  228, 263
et al.  453, 454
(see also Author List, Editor List)
Excel files, inserting  65, 163
Exclude Author  315
Exclude Year  315
exit EndNote  119
Export command  373
Export List command  274
Export Selected References option  374
export traveling library  343
exporting
references  373
sort order  374
spell check dictionaries  557
term lists  274
Extended Latin characters  127
extraneous text  495
F
favorites
connection files  186, 518
filters  478
libraries to open automatically  116
setting EndNote preferences  534
styles  325
Field begins with, as Search option  233
field codes
in Word  290
removing from Word  346
Field Editing command  500
field editing, filters  499, 500
Field ends with, as Search option  233
Field list
Change Text command  175
modifying bibliography templates in styles  433
modifying citation templates in styles  431
modifying reference types  411
Search command  232
field names
defining in reference types  411, 412
including in styles  444
printing  444
field shading in Word  566
fields  144, 145, 696
Added to Library  150
adding  411, 412
adding to styles  436
author fields  408
Date fields  149
deleting  411, 412, 414
Figure field  409
Generic names  407
hiding empty fields  134
Last Updated  150
pages field  409

Index  711
printing 379
removing from styles 436, 437
renaming 411, 412
special fields 408
title fields 408
URL field 409
figure citations
definition 329
inserting 94
moving 336
Figure field 155, 160, 409
figure files
moving to file attachments 165
figure lists
deleting 338
moving 337
Figure reference type 659
figures
deleting 165, 338
editing 164
formatting 333
including captions 163
inserting 160
inserting (CWYW) 330
locating 67
positioning 338
replacing 165
figures in Word
output style settings 469
preferences 564
File Attachments 166
converting absolute paths to relative paths 169
drag-and-drop 167
how to link files 166
opening the file 171
relative vs. absolute path 168
removing a linked file 170
file extensions
DOT 293, 294
ENF 480
ENL 113
ENLX 115
ENS 427
ENZ 519
RTF 351
File menu
Close Style command 427
Save As command 427
Save command 427
filename.enlx 115
files installed 30
Film or Broadcast reference type 660
Filter Editor window 481
Filter Manager 478
Filter window
closing 481
element of 483
field cell 484
navigating 483
tag cell 484
filters 697
adding row(s) to 484
Author Parsing 491
Between Authors separator 493
choosing the correct one 207
continuation lines 495
copying 479, 518
creating 511
default reference type 497
definition of 477
deleting 480, 519
field editing 499
folder location 551
for connection files
getting the latest 37
modifying 510
new 480
record layout 502
reference types 483
renaming 481
saving 479
smart settings 491
Filters folder 209, 551
find (see search)
Find Citations (CWYW) 298
Find command
in the Connection Manager 517
in the Filter Manager 478
in the Style Manager 325
using with term lists 267, 268
Find Duplicates command 549
finding empty fields 229
Finnish dictionary 558
firewall 641, 697
First Name Parsing
initials only 493
Smart Parsing 492
whole names 493
Index

fixing bibliographic formats
(see Special Formatting Characters)
folder
  Program folder  30
folder locations  209, 551, 647
folders
  Connections  551
  DATA   624
  DATAPDF  167, 169
  Filter  209
  Filters  551
  personal content folders  551
preferences  32
  Searches  238
  Shared folder  31
  Styles  551
folders installed  30
fonts  439, 537
  changing display fonts  57
  in library display window  101
  of bibliographies  155
  of bibliographies in Word (CWYW)  323
  of printed references  376
  setting in styles  439
  used for bibliographies  371, 372
Footnote template, Style editor  430
footnotes
  citations in  307, 357, 466
  citations in (CWYW)  307
  citing specific pages  313
  formatting preferences  307
foreign language characters (see diacritics)
format a paper  355
Format Bibliography command, CWYW  298, 321
Format Paper  27, 350
  Citation Matches window  353
  citing in footnotes  357
  diacritics  350
  file compatibility  350
  how to  351
  OpenOffice  350
  previewing formatted references  361
  record numbers  358
  reformating  362
Format Paper command  363
formatted citations, definition  298
formatted paper  362
  opening  354
formatted references  364
  adding information  436
  changing punctuation  435
  numbering  459
  removing information  436
  text after  460
  text before  459
  with abstracts  378
formatting
  author names  458
  bibliographies from multiple Word docs  326
  bibliographies with instant formatting  320
  citations in footnotes  307, 357
  figures  333
  journal names  448
  papers (CWYW)  91, 319
  papers (without CWYW)  350
  papers using multiple libraries (Format Paper)  366
French dictionary  558
FSTA  197
Full Journal field  272
Full Text group  249
G
Gale  685
General Display Font  371, 372, 376, 537
Generate Figure List command  333
generating bibliographies (CWYW)  319
  from multiple Word documents  326
Generic fields  232, 445, 501, 697
Generic reference type  437, 647, 649, 697
  as a guide  404, 407, 412
  formatting  433
  in styles  407
  list of fields  649
  Reference Types preference  411
Generic template  471, 472
German dictionary  558
GIF files, inserting  64, 162
global editing  174
Go To command  240
Go To EndNote command  285, 288
Go to ISI link  551
Google Scholar  678
Government Document reference type  660
Grant reference type  661

Index  713
Index

graphics
  inserting 162
  inserting (CWYW) 330
grave, see accent grave
greater than 234
Greek characters 155, 159
Group ID 523
Group Policy installations with MSI 614
grouped references 451
groups
  about 108, 246
  adding to a custom group 251
  creating custom groups 250
  creating smart groups 252
  deleting a group 256
  deleting references 255
  displaying or hiding 247
  expanding and collapsing 108
  imported references 204, 249
  limits 248
  online search 183, 188, 246
  permanent groups 246
  renaming 254
  Search Results 249
  searching 254
  searching showing references 237
  temporary 249
  Transferred References 249
  Trash 142, 255
  types of groups 246
guided tour
  deleting a custom group 54
  entering references 60
  importing references 77
  introducing the EndNote library 45
  previewing references 48
  printing references from EndNote 83
  saving to a custom group 53
  searching 83
  searching online databases 69
  setting EndNote preferences 56
  sorting references 50
  using Cite While You Write 87

H
handheld devices 27
hanging indents 459, 461
  in CWYW Word documents 323
hardware requirements 26
  Palm handheld device 27
Headline case 500
Hearing reference type 661
Help file 21
Hide Connection Status command 195
Hide Empty Fields 134
Hide Preview 110
Hide Selected command 225, 230
hiding
  empty fields 134
  found references 237
  reference preview 110
  reference types 416
hiding groups 247
highlighting (See selecting)
HighWire Press 682
Home key 48
host refused connection error 641
HotSync operation 584
HTML 373
Humanities term list 30

I
Iberian dictionary 558
ibid 466
icons, libraries 101
identifiers, in filters 498
IEEE 679
IGNORE field 486
Import As Is, filter setting 494
Import command 205
  Tab-Delimited import errors 214
import filters 77
import filters (see filters)
Import into Duplicates Library option 203
import traveling library 343
Imported References group 249
importing
  bibliographies 220
  changing case of imported text 499
  defining start of reference 502
dictionaries for spell checking 557
  EndNote libraries 205
dictionary 214
errors 214
excluding duplicate references 80
excluding duplicates 203
from multiple sources in one data file 498
from Web pages 674
import filters 77
importing references 77
journal source data 504
Index

MARC records 506
options 80, 82, 203, 205
provider lists 674
tab-delimited files 211
text translation 80
text translation option 203

indents
(see also Continuation lines)
bibliography layout 459
in bibliographies 461
in CWYW documents 323
independent bibliographies 370
in a plain text file 373
using Copy Formatted 372

Index Medicus journal abbreviations 266
information provider 69, 698
information visualization 129
InfoTrac 685
Ingenta 687
INIST 685

initials
(see also Author List panel)
author names 457
editors (see also Author List) 458
from full names 457
Initials Only, filter option 493
INNOPAC 685
Insert after field’s text option 177
Insert before field’s text option 177
Insert Note command, CWYW 305
Insert Selected Citation(s) command (CWYW) 300
Insert Term command 268

installing
inserting

in-text citations (see citations)
Is Greater Than, as Search option 233
Is Less Than, as Search option 233
Is, as Search option 233
ISBN 151
ISI Web of Knowledge 197
ISI-CE import format (Web of Science) 205
ISSN 151
Italian dictionary 558
italic 155, 439

J

JAMA 679
Japanese characters 630
journal abbreviations 272, 448
important points 274
importing EndNote journals files 278
removing periods 274
updating 275
using EndNote’s lists 266
using when creating bibliographies 277
Journal Abbreviations command 274, 277, 448
relationship to term lists 277
Journal Article reference type 662
Journal Article Source Tag 504
Journal field 148, 272
journal names
abbreviating 448
entering 148
formatting 448
Journal Names Style panel 448

Index 715
Journals term list 271, 409, 416, 449
important points 274
importing EndNote Journals files 278
journal abbreviations 272
updating 275
JPEG files, inserting 64, 162
Jr., entering with author names 147
JSTOR 679
K
Karger Publishing 679
key commands 48, 105, 135, 145, 692
keyboard commands 690
keyboard shortcuts in Word 563, 564
keywords
(see also term lists)
cleaning up 174, 265, 269
taking 152
in manuscript template wizard 295
Keywords field 152
Keywords term list 271
Knowledge Finder 686
Korean sort
applying 242
order is lost 632
L
Label field 152
in formatted references 460
Last Updated field 150
late breaking news 21
Latin-1 203
layout, bibliography 323, 459
Legal Rule or Regulation reference type 662
less than 234
lessons to learn EndNote 43
Letter After Year option 451
libraries 698
backing up 624
closing 119
closing all at once 119
compatibility 35, 124
compressed 115
converting from ProCite 125
converting from Reference Manager 126
converting to ProCite 127
converting to Reference Manager 127
definition 101
deleting 119
favorites 116
icon 101
important points 101
importing from Word 343
locking 119, 608
merging 121
moving to different computer 404, 609, 647
opening 118
opening old versions 35, 124
renaming 101
replacing 120
sharing on a network 119, 608
statistics 102, 138
summary 102, 138
using more than one per paper
CWYW 303
Format Paper 366
libraries used in your Word document (CWYW)
323
library display font 103, 537
library extension 118
Library of Congress 185
library statistics, Palm handheld 590
library statistics, Windows Mobile device 604
Library toolbar 567
Library window 47, 85, 101, 103
changing fields 106
font 537
hiding selected references 225
navigating 48, 105
preview 110
resizing 103
selecting references 228
showing and hiding references 224
sort order 107
license.dat file 611
licensing 610
limits and limitations
field size 145
Figure field 155
libraries 101
Notes and Abstract fields 152
reference fields 404, 647
references 101
term lists 260
line spacing
after exporting 375
in CWYW bibliographies 323
manuscript templates 292
subject bibliographies 396, 399
link to related online references 198
linking term lists to fields 272
literal text 698
  Literal vs. EndNote field text 485
loading searches 238
locating
  attached files 169
  figures 67
  PDF files 169
log file 195, 527, 698
location 550
logging on/off text 495
logical operators 227
Los Alamos National Laboratory 679
Lowercasing option 499

M
Macintosh 345
  transferring libraries from 129
Magazine Article reference type 663
Manuscript reference type 663
manuscript template wizard
  entering author info 295
  entering keywords 295
  entering titles 295
  how to use 292
  selecting sections 295
manuscript templates 291
CWYW markers 296
  editing 293, 294
  entering information 294
Map reference type 664
MARC records 507
  creating filter 507, 509
  definition 698
  subfield delimiter 506, 507
margins, printing 376
Mark All 479, 518
marking search results 174
mass installations 612
Master documents (CWYW) 326
  removing field codes 347
Match Case option 227
  Change Text command 175
Match Words option 228
  Change Text command 175
  Search command 228
Matches window 353, 366
maximize button 103, 135
Medical term list 30
Medline 197
Medscape 686
menu 370
  Cite While You Write 285, 287
  Edit 372
  Output Styles 324, 422
  Reference Types 61, 134
  References 225
  Text 439
  Tools in Word (CWYW) 285, 287
  Window 135
menu commands 690
Menu keyboard commands 690
Merge Duplicates in Bibliography preference 366
  CWYW 303
merging
  citations 356
  libraries 121
MicroPatent 679
Microsoft files, attaching to a reference 65, 163
Microsoft Word
  Add-in Installation 36
  Cite While You Write compatibility 281
  Cite While You Write Installation 27, 36
  compatibility 26
  creating bibliographies (CWYW) 319
  export traveling library 343
  fields shading 566
  fields, converting to text 346
  formatting figures 333
  inserting figures 330
  keyboard shortcuts 563, 564
  reformating papers (CWYW) 326
  removing field codes (CWYW) 346
  sharing documents (CWYW) 346
  smart tags in XP 320
  traveling library (CWYW) 342
  using manuscript templates 291
  using Master documents (CWYW) 326
  Word 2007 ribbon 288
Microsoft Works 350
  minimize button 103, 135
misspelled words, correcting 173, 174
mnemonic tag 698
modems 69
modifying citations, CWYW 303
modifying filters 510
modifying terms 269

Index 717
More Info, styles 425
Move Fields tab 178
Move References to Trash 141
moving
  bibliographies (CWYW) 328
  citations (CWYW) 318
  figure citations 336
  figure lists 337
MSI command line options 617
Multi-Filter import option 498
multimedia files, inserting 65, 163
Multiple Citation Separators option 432
multiple citations 308, 356
  inserting (CWYW) 301
  separators 432
  sort order 463, 465
  typing 308
  under one number 451
multiple libraries, formatting with CWYW 303
  Format Paper 366
multiple references, selecting 138
multiple Word documents
  Master documents (CWYW) 326
multisource import 498
multi-user access 119, 608

N
name order 454, 457
  filters 492
names, entering in author field 242
National Library of Medicine 185
Nature 679
NERAC 680, 686
networks 119, 128
  cross-platform 128, 129
  custom settings 609
  easy installer deployment 613
  Group Policy installations 614
  mass installations 612
  mixed platform 608
  MSI command line options 617
  multi-user access 128
  multi-user library access 119, 608
  scripted program installations 616
  special issues 608
new
  connection file 527
  custom groups 250
  filter 480
  libraries 113
  references 60, 143
  references (changing reference types) 539
  smart groups 252
  styles 429, 471
  term lists 272
New Connection File command 527
New Filter command 480
New Reference Type command 437
New Style command 429
New Term command 260, 262
Newspaper Article reference type 664
NISC 680
non-breaking space 441, 442
Norwegian dictionary 558
Not option (Search command) 227, 235, 237
NoteBook 222
NoteBuilder 222
notes
  adding to bibliographies 459
  as numbered citations 305
  in preview 112
  including in reference list 305, 542
  NOTE delimiter 542
Notes field 152
  capacity 152
  printing 379
Novell 608
number sign (#) 541
numbered bibliographies 323, 459
numbered notes in a paper 305
Numbered style 422
numbers
  in Edition field (special case) 149
  in year field 148
  page 149
  searching for 229
  sorting 149

O
OCLC 184, 680, 686
ODT extension 350
OhioLink 680
Omit from showing references option (Search command) 237
omitting
  author names from citations 304, 310
  characters from import 500
  years from citations 304, 310
OmniViz 129
online connections 189
online database 69
Online Database reference type 665
online database searching 69, 182
connecting 188
how to 183
limitations 192
pause 193
picking favorite connection files 186
saving references 193
searching 189
the Connection Status window 195
the Log file 195
online databases, importing from 206
online help 21
Online Multimedia reference type 665
Online preferences 171, 550
Online Search 69
Online Search group 246
onscreen preview 377
OPAC 523
Open command 118
Open File 171
Open Filter Manager 478
Open Link 172
Open Link command 153, 409, 550
Open List command 270
Open Style Manager 324, 423
Open URL 171
opening
attached file 171
connection files 516
filters 511
formatted papers 354
libraries 118
linked file 171
linked URL 171
Macintosh EndNote libraries 128
old libraries 35, 124
references 51, 139
styles 422
OpenOffice 26, 350
OpenURL Link 198
enabling 559
preferences 558
Options menu 491
Or option (Search command) 227
Original Publication field 150
output styles (see styles)
Output Styles menu 324, 422
overwriting reference types 415
OVID 680
OVID SilverPlatter 680
Ovid Technologies 686
direct import 498
Oxford Press Journals 680
P
p./pp. 445
Pacific Northwest Labs 680
Page Down key 48
Page Layout tab, subject bibliography 397
page numbers
adding to citations 314
entering 149
excluding from citations (CWYW) 305
formatting (see also styles) 447
formatting options 447
in footnotes 313
including p. or pg. 443, 445
page ranges 447
searching for 229
singular/plural 445
Page Numbers command 447
Page Setup command 377
Page Up key 48
Pages field 149, 409
Palm handheld
beaming references 590
compatible devices 581
deleting references 588
displaying references 586
editing references 588
entering references 587
installing EndNote 580
library statistics 590
preferences 591
requirements 580
searching 589
synchronizing libraries 584
Palm handheld device 27
Pamphlet reference type 666
paper clip column header 67
papers
CWYW with Word 282
Format Paper instructions 351
formatted vs. unformatted 362
saving as RTF 352
Papyrus 222
passwords 184, 523, 643
Paste command 122, 156
Paste with Text Styles command 156
pasting references 364
Patent reference type 666
PatentCafe 680
PDF file
   absolute path 168
       converting absolute paths to relative paths 169
       drag-and-drop 167
       limit to PDF links in a single reference 167
       linking to 166
       opening the file 171
       preferences 560
       relative path 168
       relative vs. absolute path 168
       removing a linked file 170
performances, reviews 151
periods
   missing in bibliography 444
permanent groups 246
permissions 119
permissions, network 608
Personal Communication reference type 144, 667
personal folder locations 551
personal titles, entering 147
pg./pgs 445
Ph. D., entering with author names 147
picture file
   inserting in EndNote 162
   inserting in Word 94
PILOTS 681
Plain Font 136, 155, 439
Plain Size 136, 155, 439
Plain Style 155, 439
Plain Text 156
platforms, moving CWYW docs 345
plug-in for EndNote Web CWYW 576
PMID 232, 508
PNAS Online 681
PNG files, inserting 64, 162
Pocket PC (see Windows Mobile device)
Port ID 523, 529
portable link 168
Portuguese dictionary 558
Position attribute 525
positioning figures 338
PowerPoint files, inserting 65, 163
predefined reference types 647
preferences 560
   attached files 560
   change case 545
   Cite While You Write 561
   connection log file 550
   CWYW application 565
display fonts 537
duplicates 549
EndNote Web 560
figures and tables 564
folder locations 209, 551
formatting 546
libraries 535
library display fields 548
online settings 550
OpenURL Link 558
reference types 539
sorting 543
spell check 554
subject bibliography 391
temporary citations 540
term lists 553
Web Browser settings 550
Windows registry 535
prefix text
   add to citation with CWYW 304
   before citations 311
previewing
   Alt+P 110
   bibliographies 85
   multiple references 112
   notes only 112
   references 48, 377
   resizing Library window preview 110
   styles 425
printing 385
   (see also creating bibliographies, styles, and independent bibliographies)
   abstracts 378
   changing fonts 537
   fonts 376
   important points 376
   individual fields 379
margins and headers 376
   notes 378, 379
   onscreen preview 378
   page setup 377
   subject bibliography 382
ProCite 125, 127, 222
ProQuest 681, 686
proxy server 641, 699
PsycInfo 686
PsycInfo Online 675
Publish or Perish 222
publishers
  removing field codes (CWYW) 346
  submitting papers 346
  submitting papers (CWYW) 346
PubMed 185, 687, 699
Pubmed Practice Database 69
punctuation
  after each reference 460
  author name separators (citations) 454
  dashes in numbered citations 451
  in bibliographies 439
  in formatted references (see also styles) 435
  in styles 439
  missing in bibliography 444
  removing periods from journal names 274
  separating authors in bibliography 452
  separating multiple citations 432
  sorting 242
Q
  Quick Search 226
  quit Endnote 119
R
  range
    dates 149
    page numbers 149
    selecting references 139
Readme.txt file 21
read-only libraries 119, 608
rebuilding damaged libraries 120
Recheck List command 365
Record Data 527
Record Layout
  Record Layout command 502, 504
  smart record identification 502
  record locking 119, 608
Record Number Marker 541
record numbers 107, 121, 133
  and deleted references 142
  before each formatted reference 460
  in temporary citations 309, 314
  printing 460
  reassigned for pasted references 158
role in formatting bibliographies 341, 358
searching for 229
  showing in Library window 106
  using text in place of 309
record syntax 523, 529
Record Termination (filters) 503
recovering damaged libraries 120
Recycle Bin 119
recycling reference numbers, subject bibliography 394
red text 259, 267, 553
  turning off 553
Ref-11 222
Refer 222
Refer format, summary 217
Refer/BibIX 205
reference lists, (see bibliographies)
Reference Manager 126, 127, 222
Reference Manager (RIS) import option 205
reference prefixes 437, 459, 461
reference suffixes 437, 460
Reference toolbar 568
Reference Type tag 488
Reference Type template 483
reference types 144, 404, 539, 699
  adding 412, 415, 437
  adding fields 413
  bibliographic format 434
  changing 415
  choosing 144
  creating 404, 415, 647
  customizing 144, 404, 412, 647
  default 143
  definition 404
  deleting 404, 412, 416, 647
  deleting fields 414
  fields 144
  Generic 412
  hiding 416
  important points 404
  in styles 406
  limits 404, 647
  predefined 647
  special fields 408
  tips for choosing 144
  Unused 415
Reference Types command 412
Reference Types menu 61, 134, 144
Reference Types Table 404, 647
Reference window 52, 60, 140, 341, 358
  definition 134
  fields 144
  moving between fields 52, 135
references
  adding text before or after 459
  available types 404, 647
  capacity 144
  choosing reference type 143
  citing in papers 355
  closing 52, 66
  copying and pasting 122
  copying in bibliographic format 372
  deleting 141, 359
  deleting duplicates 240
  discarding changes 141
  editing 140
  entering 145
  entering (see entering references)
  entering text from term lists 267
  exporting 373
  fields 144
  finding in library from citations 340
  global editing 174
  hiding empty fields 134
  hiding reference types 416
  hiding references 224
  important points 133
  keywords 174
  new 61, 143
  opening 51, 139
  previewing 48
  saving 141
  searching 83
  selecting 51, 105, 138
  show/hide empty fields 134
  showing 224, 231
  sorting 50, 242
  templates 158
  transferring to EndNote Web 572
  transferring to other libraries 122, 157
  unselecting 139
  viewing information 135
References menu 225
References tab, subject bibliography 391
reformatting
  bibliographies (Format Paper) 355
  edited bibliography 285, 289
  papers 362
  with different styles (CWYW) 326
  with new citations (CWYW) 326
RefViz 129
Relation attribute 525
relative path
  definition 168
  PDF preference 560
  selecting for PDF files 168
release notes 21
removing
  EndNote 621
  removing (see deleting)
  removing field codes, CWYW 346
  removing references from a custom group 251
renaming
  connection files 521
  fields 411, 412
  filters 481
  groups 254
  libraries 101
  styles 428
  term lists 270
repairing libraries 120
repeated citations, in footnotes 466
Replace whole field with option 177
replacing
  figures 165
  text 175
Report reference type 667
Reprint Edition field 151
reprints on file 151
republished material 150
requirements 26
  EndNote for Palm OS 27
Rescan Paper command 365
ResearchSoft contact info 21
resize window 103
resize, Library preview tab 110
restore
  EndNote default preferences 534
  Library window 103
restoring a compressed library 116
restricting searches to fields 237
Retain Capitalization (Change Text command) 176
retrieved references 191
Retrieved References window 194, 699
Revert Connection 481
Revert Reference 141
Revert Style 428
reverting
  changes to references 141
  changes to styles 428
resetting preferences to defaults 534
Reviewed Item field 151
reviews, of various works 151
ribbon in Word 2007 288
Rich Text Format 350
RLG 681
RTF Document Scan (Format Paper) 350
RTF file extension 351, 699
RTF files 27
  compatibility 26
  definition 699
  Format Paper 350
running Setup 28, 611
S
sales information 22
Save As
  filters 479, 518
  styles 426
Save As command 427
Save command 141
Save Term button 262
saving
  connection files 519
  files for other word processors (CWYW) 345
  filters 479
  references 141
  searches 238
  styles 427, 472
  Word files without field codes (CWYW) 346
Scan Next command 363
Science Direct 677
Science Magazine 681
SciFinder 684
Scopus 681
scripted program installations 616
scroll bar 48, 135
search and replace, (see Change Text and Change Field commands)
search attributes 524, 525
Search command 224, 225
  Add to showing references option 237
  adding search lines 235, 236
  Boolean operators 235
canceling 228
cleaning up search results 229
combining search results 227, 236, 237
comparison operators 232
complex searches 237
deleting search lines 236
diacritics (accents) 228
introduction 226
Match Case 227
partial words 228
removing results from showing references 237
restricting to certain fields 232
Search showing references option 237
using term lists 259
viewing the references not found 230
Search Field Name attribute 524
Search Fields 529
search lines 226
  adding and deleting 236
Search Remote option 182
search results 191
Search Results group 249
Search Set list 227, 236
Search showing references option (Search command) 237
Search tab 71
  comparison list 227
  description 226
  Match Words option 228
  search line 226
  Set list 227
searches
  adding results to showing references 227
  canceling 228
  combination 235–237
  combining search results 236
  complex 235–237
diacritics 228
empty fields 229
finding carriage returns & tabs 228
for numbers 229
for partial words 228
for symbols 234
guided tour of EndNote searching 83
loading 238
loading saved searches 238
marking search results 174
Match Words 228
omitting results from showing references
online databases 69, 182
Palm handheld 589
partial words 228
references that do not include a term 237
restricted to certain fields 232
restricted to the showing references 227, 237
saving strategies 238
Web of Science 701
Windows Mobile device 603
years 229
searching
groups 254
Quick Search 226
Secondary Author 445, 458
section 508 23
sections, in manuscript template wizard 295
Select All command 139, 230, 485
selected references
exporting 374
selected references, exporting 373
selecting references 51, 105, 138
semicolons, in citations 312
Sentence case 500
Serial reference type 668
Series Editor field 459
Server Address 522
Server Description 522
setting a favorite library 56
sharing
libraries across EndNote versions 123
libraries across platforms 128
libraries on a network 119, 608
term lists 274
Word documents (CWYW) 346
Shift key, for selecting references 139
Shift-Tab 135
Short Title field 149, 467
shortcuts
in Word 563
key commands in EndNote 145, 692
shortcut menus 567
toolbars 567
shortened form of citations 466
Show All Fields style 422
Show All References command 225, 231
Show Connection Status command 195, 527
Show Empty Fields 134
Show Info, styles 425
Show Preview 110
styles 425
Show Selected command 225
SilverPlatter 478, 482, 680, 687
singe user license 610
site license 610
site license installer 611
size, bibliography font in Word 323
small caps 454, 457
Smart Groups
creating 252
deleting 256
editing 253
renaming 254
searching 254
Smart Indent Identification 496
Smart Parsing 505
first name parsing 492
individual author name separators 494
multiple author separators 493
Smart Record Identification 502
smart settings, in filters 491
smart tags, in Word XP 320
Smartphone 594
Sort Library command 107, 242
sorting
(see also styles)
author names 242
bibliographies 463–465
custom sort order 465
exported references 374
library window 107, 241
multiple citations 463
omitting articles 543
omitting names 543
reference list 463
references 50
subject bibliography 392
subject terms 395
Title field 243
source line 487, 504
unmatched 505
source parsing 504
Source Parsing command 504
Source tag, defining 504
spaces
between references 461
in bibliographies 440
in bibliographies (CWYW) 323
missing in bibliographies 444
Spanish dictionary  558
special formatting characters  442
   back apostrophes (’)  444
caret  445
   option-space  442
   vertical bar (|)  443
spell checking  173
   modifying dictionaries  556
   preferences  554
spelling errors, correcting globally  174
Sr., entering with author names  147
St. John of God, Ireland  682
Standard reference type  668
Stanford University HighWire Press  682
StarOffice  26, 350
starting EndNote  45
statistics about libraries  102, 138
Status window  195
Statute reference type  669
STN  687
Structure attribute  525
Style editor  430
   Bibliographies panel  430
   Citations  430
   Footnotes  430
Style Manager  324, 422
   location of styles  551
Style window  421, 430
   closing  428
styled text (in bibliographies)  439
styled text (subject bibliographies)  396
styles  421, 700
   accent grave (‘)  445
   adding Abstracts  378
   adding fields  436
   adding reference types  437
   author name separators  452
   blank lines in bibliography  461
   citation template  431, 432, 472
   copying  426, 428
   creating  471
   creating (example)  471
   creation dates  424
   definition  421
   deleting  427
   editing  426, 431
   editor names  459
   entering Tabs  462
fields  440
   figures and tables in Word  469
   fonts and text styles  439
   for notes only  379
   forced separation  443
   formatting different reference types  434
   Generic template  407, 433
   getting the latest  37
   hanging indent  461
   inserting fields  472
   inserting Tabs  462
   Journal Abbreviations command  448
   journal names  448
   letter after year  451
   making backups  624
   modifying to include abstracts  378
   multiple citation separators  432
   naming  422
   navigation  462
   new  429, 471
   number ranges  451
   numbered formats  451, 459
   options  446
   page numbers  447
   prefixes  437
   previewing  425, 426
   punctuation  439, 442
   relation to reference types  406
   removing fields  436, 437
   renaming  428
   reverting changes to  428
   rules  439
   saving  427, 472
   selecting  422
   selecting as favorites  325
   selecting for CWYW  322
   showing field names  444
   Sort Order command  463
   sorting  463
   spaces  440
   special formatting characters  442
   suffixes  437, 460
   tabs  461, 462
   templates  431
   updated  429
   vertical bar (|)  443, 444
Styles folder  551
 subdocuments (CWYW)  326
subject bibliography
  applying styles 396
  Bibliography Layout tab 398
  by call numbers 401
  examples 400
  font and size 397
  margins 397
  Page Layout tab 397
  printing 382
  record IDs 394
  References tab 391
  selecting fields 383
  selecting terms 384
  settings 391
  sorting 392, 395
  term counts 394
  Terms tab 392

subject list 385
  printing 385

subject term counts 394

subject terms, sorting 395

submitting papers to publishers (CWYW) 346

subscript 155

subscription databases 700

suffix text
  add to citations 312
  add to citations (CWYW) 305

Suggest Terms as You Type 146, 553, 554

summary of library statistics 102, 138

superscript 155, 439

support, technical 22

SUTRS 523

Swedish dictionary 558

Symbol font 155

symbols 159
  in searches 234

System requirements 26

T

Tab-Delimited import option 205
  errors 214

Table reference type 654

tables in Word
  output style settings 469
  preferences 564

tabs 459
  Change Field 178
  Change Text 177
  searching for 228

Tag cell 484

tag line indicators 296

tagged data 700

tags 698, 700

technical drawing files, inserting 65, 163

technical support 22

Telemed 682

Templates
  folder 30, 31

templates 700
  filters 482
    for Microsoft Word 291
    references 158
    styles 431

temporary citation delimiters 541
  changing in Word (CWYW) 322

temporary citations 308, 351, 353, 355
  (see also citations)
    changing markers 540
    components 307
    CWYW, inserting 297
    definition 297
    delimiters 541
    modifying 307
    modifying (CWYW) 303
    omitting author and year 546
    omitting components 308, 310
    record number only 546
    typing 307, 546

temporary groups 249

term counts, subject bibliography 394

term lists 30, 145, 700
  4-column journal lists 272
  auto-completion 259
  automatic updating 259, 261
  capacity 260
  chemistry 266
  creating 272
  customizing delimiters 271
  deleting terms 269
  editing terms 269
  entering new terms 260
  exporting 274
  humanities 266
  important points 260
  importing 266
  importing EndNote Journals files 278
  importing into 266
  inserting terms into references 267, 268, 271

introduction 259
journal abbreviations 272, 277
Journals term list 272, 274
medical 266
pasting text into 263
predefined (default) lists 271
preferences 553
removing links to fields 273
renaming 270
sharing 274
updating from references 263, 264
using with Find, Change Text, and Change Field commands 267, 268
terms (see term lists)
Terms folder 30
Terms menu 262, 270, 272
Terms tab, subject bibliography 392
Tertiary Author 445
text before citations 311
text encoding, when importing data 523
text files 701
text in bibliographies 441
Text menu 439
Text Only export 373
text styles, in formatted references 439
Text toolbar 568
text translation 203
importing 80
text, changing fonts and sizes 323, 537
Thesis reference type 669
Thieme 682
Thomson ResearchSoft contact info 21
TIFF files, inserting 64, 162
timeout error message 641
Titles 148, 408
changing case 545
entering 148
in manuscript template wizard 295
shortened forms 149, 467
sorting 243
toggle empty fields 134
toolbars
CWYW in Word 287
EndNote Web CWYW 577
EndNote X2 in Word 287
Library 567
Reference 568
text 568
Tools menu
Configure Handheld Sync 583, 596
Data Visualization 129
Format Paper 352
in Word 36, 285, 287
Manuscript Templates 292
online database searching 183
Recover Library 120
Spell Check 173
Subject Bibliography 383
Term lists 259
tour of EndNote 43
training 23
transfer references
Cite While You Write issues 576
duplicate references 571
figures and linked files 571
fonts and styles 571
how to transfer references 572
limitations 571
overview of EndNote Web 570
remember email and password 573
transferring
libraries, Mac to Windows 129
libraries, Windows to Mac 128
references between libraries 157
term lists between libraries 274
Trash 141
Trash group 142
traveling library (CWYW) 342
exporting to EndNote 343
troubleshooting 629, 673
Add-in installation (Word) 635
connections 640
damaged library 633
double-byte characters 631
empty library 632
firewalls and proxy servers 641
library compatibility 123, 631
Unicode characters 630
Truncation attribute 525
turn on/off instant formatting 320, 562
types of references (see reference types) typing
citations into your paper 307
EndNote suggests terms 259, 267
Typing Display Font command 156
printing font 376
U
UnCover 687
underline 155, 439
Undo command 141

Index 727
unformatted citations, definition 297
unformatted papers 362
Unicode 50, 136, 159, 160, 266, 537, 557, 585, 598, 630, 701
uninstalling EndNote 38, 621
unique identifiers 508
unlinking field codes (CWYW) 346
unlocking the volume installer 611
Unmark All 479
Unpublished Work reference type 670
Unselect All command 139
unselecting references 139
unzipping a compressed library 116
Update List command 224, 260, 263
canceling 263
important points 263
journal abbreviations 275
updating
EndNote enhancements 37
figure lists 333
getting the latest filters, styles, connection files 37
Journals list 275
term lists 263
updating term lists 261, 553
during data entry 554
when importing or pasting references 554
upgrading
converting EndNote Journals files 278
from earlier versions 34
uppercase to lowercase 499
URL field 409
URLs 152
clickable links 152
definition 166, 701
entering 152
jump to Web of Knowledge reference 197
linking to 166
Use attribute 525
Use Default Browser option 550
Use Number Ranges option 451
User dictionary 558
User ID 523, 643
using multiple computers 344, 368
USMARC 523
UTF-8 266, 557
V
vertical bar (|) 443, 490
VHL 687
viewing information in references 135
Virtual Health Library 687
Visio files, inserting 65, 163
vol. 441, 443
volume installations 610
volume installer 611
volume license 610
VPAT 23
W
Web addresses
clickable links 152
entering 152
Link to URL 166
opening a linked URL 171
Web browser, setting a default 550
Web of Knowledge 197, 687
full record charges 198
local servers 198
searching 197
Web of Science 197, 682, 687, 701
base URL 551
hot URL 701
importing from 205
Web Page reference type 670
Web pages
exporting/importing references 82
Web to desktop 572
WebFeat 682
website, EndNote 22, 23
WebSPIRS 687
Whole Names 493
WilsonWeb 682, 687
window
close 53
open 52
reference 52
window corner 103, 134
Window menu 135
Windows 345
Windows installation 28
Windows Mobile device
deleting references 602, 603
displaying references 599
editing references 602, 603
entering references 601
installing EndNote 594
library statistics 604
preferences 604
requirements 594
Index

searching   603
synchronizing libraries   597
Unicode compliance   598
Windows Mobile operating system   594
Windows registry   535
wizard, for Word Templates   291
Word begins with, as Search option   233
word processor files
compatibility   350
copying references from   220
CWYW compatibility   281
WordPad   26, 350
WordPerfect   350
working on different computers   344, 368
workstation license   610
World Wide Web   373
WorldCat   687
WoS (see Web of Science)
www.endnote.com   22, 23
www.endnoteweb.com   570
www.myendnoteweb.com   577

X
XML
exporting   373
importing   205

Y
Year field   148
years
2-digits   432
entering   148
exclude from citation   304
in temporary citations   309
letters after   451
omitting from citations   308, 310
searching   229

Z
Z39.50   182, 701
command line searching   529
zipped libraries   115
Zoological Records   197